Введение

Navigation: Введение >

Введение

 Return to chapter overview

Картографический редактор MicroGISEditor

www.micro-gis.com

support@micro-gis.com

© 2011-2013


Юридическое уведомление

Navigation: Введение >

Юридическое уведомление

 Return to chapter overview

Юридическое уведомление для пользователей программным обеспечением и базой данных.

1. Перед тем как начинать пользоваться этим программным обеспечением, пожалуйста, внимательно прочитайте это юридическое уведомление, а также соответствующее лицензионное соглашение пользователя для данного программного обеспечения и базы данных. В этих документах содержатся важные инструкции по поводу Ваших прав и обязанностей.Отказ от принятия данных инструкций не освободит Вас от Ваших обязательств по осуществлению Ваших прав надлежащим образом. Отказ придерживаться обязательств соглашения или их нарушение может вылиться в серьезные санкции по гражданским и уголовным пунктам.

2. Относительно сущности самого программного обеспечения и его технических ограничений: мы не гарантируем, что данное программное обеспечение является безошибочным и мы не гарантируем, что в нём отсутствуют неточности, а также не гарантируем, что оно будет применимо для любых целей. Вы можете начать использовать данное программное обеспечение на его текущем этапе развития и можете использовать его на свой собственный риск. Лицензиар не будет принимать никакую ответственность за убытки, возникшие в результате ошибок или неточностей данного программного обеспечения или от неприменимости данного программного обеспечения в любой цели.


Лицензионное соглашение

Navigation: Введение >

Лицензионное соглашение

 Return to chapter overview

Лицензионное соглашение конечного пользователя.

1. Стороны соглашения

1.1. Сторонами соглашения, представляющими настоящее Соглашение, выступают, с одной стороны: компания MicroGIS в качестве Лицензиара и, с другой стороны, законный пользователь (как установлено в Разделе 2) предмета настоящего Соглашения в соответствии с Разделом 4, в дальнейшем называемый Пользователь, которые в дальнейшем совместно называются Сторонами.

2. Заключение Соглашения

2.1. Стороны настоящим подтверждают, что настоящее Соглашение заключается посредством подразумеваемых действий Сторон без подписи Сторон.

2.2. Настоящим Пользователь подтверждает, что после законного приобретения программного продукта, составляющего предмет настоящего Соглашения (Раздел 4), любая степень использования, установки на компьютер или другое оборудование, нажатие кнопки «Принять», отображаемой программой во время установки или использования, (далее называемые актами использования) будут рассматриваться как подразумеваемые действия, приводящие к заключению настоящего Соглашения между Пользователем и Лицензиаром.

2.3. Настоящее Соглашение никоим образом не дает прав лицам, которые незаконно приобретают, используют, устанавливают на компьютер или используют программный продукт каким бы то ни было образом.

2.4. Лицензионное соглашение конечного пользователя между Сторонами заключается в соответствии с условиями, установленными далее в настоящем Соглашении.

2.5. Временем заключения настоящего Соглашения является время первого акта использования (начала использования).

3. Применимый закон.

3.1. В тех вопросах, которые не регулируются настоящим Соглашением, применяется юрисдикция страны Украина и Закон по авторским правам.

3.2. Настоящее Соглашение издано на русском и английском языках. В случае возникновения споров текст на русском языке будет иметь преимущественную силу.

4. Предмет Соглашения.

4.1. Предметом настоящего Соглашения является картографический программный продукт Лицензиара (далее называемый программным продуктом).

4.2. Программный продукт состоит из рабочей компьютерной программы, полного комплекта документации и входящей в комплект картографической базы данных.

4.3. Любая форма отображения, хранения и кодирования, включая печатные, электронные и графические формы отображения, хранения, исходного или объектного кода программного продукта, или любые другие, еще не указанные формы отображения, хранения, кодирования, и любой носитель с этим программным продуктом считаются частью программного продукта.

4.4. Исправления ошибок, дополнения и обновления, используемые Пользователем, как установлено в Разделе 2, после заключения настоящего Соглашения также считаются частью программного продукта.

5. Держатель авторских прав.

5.1. Лицензиар, если положения договоров или закона не устанавливают иное, является исключительным держателем всех авторских прав на материалы программного продукта.

5.2. Авторские права распространяются на весь программный продукт, а также на его части по отдельности.

5.3. Заключая настоящее Соглашение, Лицензиар сохраняет все права на программный продукт за исключением тех прав, которые предоставляются Пользователю в соответствии с явными положениями законов или настоящего Соглашения.

6. Права Пользователя.

6.1. Пользователь имеет право установить программный продукт одновременно на одно устройство (настольный, карманный, портативный компьютер), а также запускать и использовать одну копию программного продукта.

6.2. Пользователь имеет право сделать одну резервную копию программного продукта. Однако если программный продукт работает после установки без использования копии оригинального носителя, то копия оригинального носителя считается резервной копией. Во всех других случаях Пользователь имеет право на использование резервной копии только в том случае, если копия оригинального носителя программного продукта стала непригодна для надлежащего и законного использования, и такое состояние подтверждается приемлемым доказательством.

7. Ограничения использования.

7.1. Пользователь не имеет права.

7.1.1. размножать программный продукт (делать копии программного продукта);

7.1.2. сдавать внаем или в аренду, одалживать, передавать его третьим лицам за вознаграждение или без него;

7.1.3. переводить программный продукт (включая перевод (компиляцию) на другие языки программирования);

7.1.4. декомпилировать программный продукт;

7.1.5. модифицировать, расширять, преобразовывать программный продукт (целиком или по частям), разделять его на части, объединять его с другими продуктами, устанавливать его в другие продукты, использовать его в других продуктах, даже с целью достижения взаимодействия с другими продуктами;

8. Отсутствие гарантии, ограничение ответственности.

8.1. Лицензиар настоящим уведомляет Пользователя, что, несмотря на значительные усилия, предпринятые при производстве программного продукта, тем не менее, в связи с сущностью программного продукта и техническими ограничениями, Лицензиар не гарантирует полное отсутствие ошибок в программном продукте и не связан никакими договорными обязательствами, согласно которым программный продукт, приобретенный Пользователем, не должен был бы содержать никаких ошибок.

8.2. Лицензиар не гарантирует, что программный продукт подходит для какой-либо цели, определенной Лицензиаром или Пользователем, и не гарантирует, что программный продукт может взаимодействовать с какими-либо другими системами, устройствами или продуктами (например, программным или аппаратным обеспечением).

8.3. Лицензиар не несет никакой ответственности за ущерб, вызванный ошибкой в программном продукте (включая ошибки в компьютерной программе, документации и картографической базе данных).

8.4. Лицензиар не несет никакой ответственности за ущерб, вызванный невозможностью применения программного продукта для какой-либо определенной цели, ошибкой или отсутствием взаимодействия с какими-либо другими системами, устройствами или продуктами (например, программным или аппаратным обеспечением).

8.5. Заключая настоящее Соглашение, Пользователь обязан особо подтвердить информацию, указанную в приведенном выше Разделе 8.

9. Санкции.

9.1. Лицензиар настоящим уведомляет Пользователя, что согласно законодательству об авторских правах, в случае нарушения своих прав Лицензиар может:

9.1.1. потребовать подтверждения факта подобного нарушения в судебном порядке;

9.1.2. потребовать прекращения нарушения и потребовать от нарушающего лица прекратить дальнейшее нарушение;

9.1.3. потребовать от нарушающего лица соответствующей компенсации (даже посредством огласки, за счет нарушающего лица);

9.1.4. потребовать возврата прироста активов в связи с нарушением;

9.1.5. потребовать прекращения нарушения, восстановления положения до нарушения за счет нарушающего лица и может потребовать уничтожения инструментов и материалов, используемых для нарушения и объектов, созданных посредством нарушения;

9.1.6. потребовать возмещения убытков.

9.2. Лицензиар настоящим также уведомляет Пользователя, что нарушение авторских прав и сопряженных прав является преступлением, согласно Закону Уголовного Кодекса, которое может привести, в качестве санкции, к наказанию в виде лишения свободы на срок от двух лет в базовых случаях и до восьми лет в особых случаях.

9.3. В случае споров, возникающих из настоящего Соглашения, Стороны настоящим соглашаются на исключительной компетенции, в зависимости от оспариваемых ценности и титула, суда Украины.


Назначение и основные функции программы

Navigation: Введение >

Назначение и основные функции программы

 Return to chapter overview

Назначение программы

MicroGIS Editor - предназначен для создания векторных карт и картографических планов местности в открытом картографическом формате (PFM - Polish Format) с последующей компиляцией в различные (обменные, закрытые) картографические форматы.

MicroGIS Editor - предназначен для подготовки карт, с последующим использованием в различных картографических программах и приложениях:

·СитиГИД

·7 дорог

·Автоспутник

·Garmin cGpsMapper

·Garmin MapSource Product Creator

·GeoServer

·MicroGISViewer

Основные функции программы

·Создание картографических планов местности по растровым изображениям (планшеты, космоснимки).

·Создание морских карт.

·Создание изолиний рельефа по данным цифровых моделей (SRTM формат).

·Создание карт с авто прокладкой маршрутов, с учетом правил дорожного движения.

·Построение 3D реалистичной модели рельефа по SRTM данным.

·Поддержка полосности движения.

·Поддержка дорожных знаков.

·Поддержка дорожных указателей.

·Поддержка 3D моделей (OBJ формат).

·Поддержка 3D уровней дорожных развязок.

·Поддержка Фото-Развязок (JCV)

·Поддержка Unicode.

·Поддержка полного набора типов Garmin.

·Поддержка GPS протоколов передачи данных NMEA-0183, GARMIN.

·Проверка правильности прокладки маршрута.

·Формирование в векторных картах адресной базы данных.

·Коррекция карт по трекам, созданных в навигационных приборах.

·Работа с популярными (открытыми для общего использованиями) геопространственными данными Google, Yandex, WikiMapia, Bing (Virtual Earth), Nokia ...

·Уточнение положение объектов на векторных картах и планах с помощью системы GPS (NAVSTAR).

·Возможность одновременной работы в двух режимах работы «ориентирование» и «редактирование данных».

·Табличное представление данных.

·Предварительный просмотр карты в режиме 3D.

·Подготовка картографических планов местности для дальнейшего использования в различных навигационных приборах.

·Компиляция карт в закрытые картографические форматы.

·Работа в среде Microsoft Windows.

Второстепенные функции программы

Картографический редактор можно использовать в качестве вспомогательного, промежуточного редактора, при подготовке карт, с дальнейшим экспортом полученных данных в другие картографические форматы. Например:

·формат: ESRI Shapefile - структура данных: Garmin MPC;

·формат: ESRI Shapefile - структура данных: GeoServer;

·формат: ESRI Shapefile - структура данных: MicroGIS обменный;


Разделы справочной информации

Navigation: Введение >

Разделы справочной информации

 Return to chapter overview

Разделы справочной информации:

q Введение

vВведение

vЮридическое уведомление

vЛицензионное соглашение

vНазначение и основные функции программы

vРазделы справочной информации

vОсновные соглашения

vРекомендованный минимум

q Основные моменты картографии

vПонятие о карте

vПонятие о форме Земли

vПонятия о проекциях

vПонятие о номенклатуре карт

vГлобальная система позиционирования (GPS)

vПонятие о ГИС

q PFM формат

vОписание PFM формата

vСтруктура *.MP файла

vЗаголовок карты

vРаздел назначений

vРаздел объектов

vПример карты PFM формата

q MicroGIS MetaFormat

vКлассификатор типов (TypSet) HOLUX

vКлассификатор типов (TypSet) TOPO

vКлассификатор типов (TypSet) GARMIN

vАтрибуты заголовка карты

vАтрибуты полигональных объектов (кроме строений)

vАтрибуты полигональных объектов (строения)

vАтрибуты точечных объектов (POI)

vАтрибуты линейных объектов (кроме дорог)

vАтрибуты линейных объектов (дороги)

vАтрибуты роутинга

vАтрибуты запретов поворотов

vАтрибуты полос движения

vАтрибуты указателей направлений съездов

vАтрибуты дорожных знаков

vАтрибуты фото-развязок

q Знакомство с программой

vПервый запуск программы

vСписок "горячих" клавиш

vПоддерживаемые форматы данных

q Обзор меню программы

vОбзор разделов Ribbon ленты

vНастройка панели быстрого доступа

vНастройка разделов Ribbon ленты

vПользовательские панели (тулбары)

vМеню приложения

·Команда "Создать"

·Команда "Открыть"

·Команда "Добавить"

·Команда "Сохранить"

·Команда "Сохранить как..."

·Команда "Закрыть"

·Команда "Выход"

vМеню "Главная"

·Меню "Файл"

§Команда "Создать"

§Команда "Открыть"

§Команда "Добавить"

§Команда "Сохранить карту"

§Команда "Сохранить карту как..."

§Команда "Закрыть"

§Меню "Переоткрыть"

§Меню "Импорт"

oCity Guide waypoints (*.bkm)

oESRI shape (*.shp)

§Меню "Экспорт"

oПрикрепленные маршруты/треки/путевые точки

oCity Guide BKM file

o"Garmin IMG / cGPSMapper.exe *.img"

oNavikey 7 Ways map

oOziExplorer map *.map

oSHP Shape File

·Меню "Свойства"

§Команда "Свойства карты"

§Команда "Журнал"

·Меню "Буфер обмена"

§Команда "Копировать"

§Команда "Вставить"

§Команда "Вырезать"

§

·Меню "Масштаб"

§Команда "Увеличить масштаб"

§Команда "Уменьшить масштаб"

§Команда "Показать всю карту"

§Команда "Выбрать масштаб"

·Меню Основное

§Переместить карту

§Масштабировать карту

§Выбрать объект(ы)

§Редактировать узлы

§Обрезать карту

§Вращение объектов

§Трансформировать карту

oСдвиг

oАфинное

oКвадратичное

vРедактирование

·Команда "Поиск"

·Команда "Отменить"

·Команда "Вернуть"

·Команда "Удалить"

·Команда "Повторить"

·Меню "Выбрать объекты"

§Команда "Все объекты"

§Команда "Все треки"

§Команда "Все путевые точки"

§Команда "Все маршруты"

§Команда "Все растры"

§Команда "Все присоединенные"

§Команда "Все POI"

§Команда "Все полигоны"

§Команда "Все полилинии"

§Команда "Все дороги"

§Инструмент "По произвольному полигону"

§Инструмент "По типу и пересечению с объектами"

§Команда "По типу..."

·Команда "Инвертировать выбор"

·Команда "Отмена выбора"

·Команда "Выделить всё и открыть в групповой таблице"

·Команда "Закрыть таблицу"

·Команда "Открыть в таблице"

·Меню "Адреса"

§Копировать адрес объекта

§Вставить адрес

§Удалить адрес объекта

§Вставить с увеличением номера +1

§Вставить с увеличением номера +2

§Вставить с уменьшением номера -1

§Вставить с уменьшением номера -2

vМеню "Вид"

·Команда "Показать панель свойств"

·Команда "Показать панель адресов"

·Команда "Показать панель инструментов"

·Команда "Показать панель GPS"

·Команда "Показать панель поиска"

·Команда "Показать панель проверок карты"

·Команда "Показать панель высот/глубин трека"

·Команда "Показать панель поиска по координатам"

·Команда "Новая вкладка"

·Команда "Закрыть вкладку"

·Команда "Управление типами (скинами)"

·Команда "Список закладок"

·Команда "Типы (скины)"

vМеню "Вид карты"

·Команда "Показать надписи"

·Команда "Показать геодезическую сетку"

·Команда "Показать масштабную линейку"

·Команда "Прозрачность полигонов"

·Команда "Показать узлы дорожного графа"

·Команда "Показать классы дорог"

·Команда "Показать нумерацию вдоль дороги"

·Команда "Показать прикрепленные"

·Команда "Подсвечивать по адресам"

·Команда "Подсвечивать по этажам"

·Команда "Показать 3D уровни дорожного графа"

·Команда "Окантовка надписей"

·Команда "Показать панель мини-карты"

·Команда "Включить GPS"

·Команда "Компас"

·Меню "On-Line карты"

·Команда "3D карта"

·Меню "Уровни детализации"

·Меню "Объекты карты"

vМеню "Создание объектов"

·Полигон: произвольный

·Полигон: прямоугольник

·Полигон: параллелограмм

·Полигон: эллипс

·Полигон: полоса

·Полигон: перевернутый

·Линия: произвольная

·Линия: прямоугольник

·Линия: параллелограмм

·Линия: эллипс

·Линия: безье

·Линия: дуга

·POI

·Закладка

vМеню "Инструменты"

·Генерализировать

§Узлы во всех линиях и полигонах

·Создать дорожный граф

§В совпадающих узлах дорог

·Меню "Объекты карты"

§Объединить копии в уровнях

§Разделить копии в уровнях

§Удалить дубликаты объектов

§Удалить джиттеры в полигонах

§Слиять внутренние полигоны

§Нарезать все объекты карты

§Создать адресные точки в строениях

§Создать точки "HOUSE" в строениях

§Создать точки "BUILDING" в строениях

§Вычленить все элементы в линиях

·Меню "Инструменты роутинга"

§Удалить узлы дорожного графа

§Удалить признак внешних узлов

§Разрезать все дороги на перекрестках

§Исправить атрибуты роутинга

§Сбросить атрибуты роутинга

·Меню "Почтовый адрес"

§Редактировать реестр адресов

oСтрана

oОбласти/Районы

oНаселенные пункты

oПочтогвый индекс

oШоссе

§Удалить неполную адресную информацию

§Удалить из POI контактную информацию

·Меню "Мультиязычность"

§Добавить язык

§Удалить язык

§Установить язык активным

§Обновить языки карты

§Менеджер перевода

·Преобразовать названия

·Пользовательские ключи

·Проверить карту на ошибки

·Проверить прокладку маршрута(ов)

·Паскаль скрипт

·Меню "Опции"

§Общие настройки программы

§Настройка цветовых схем

§Настройки On-Line карт

§Настройка "горячих" клавиш

§Редактирование

§Типы файлов

§Параметры роутинга

·Измерить

vМеню "Присоединенные объекты"

·Команда "Перечень точек, треков, маршрутов"

·Команда "Перечень присоединенных файлов "

vМеню "Помощь"

·Вызов справки

·О программе ...

·Юридическое уведомление

·Лицензионное соглашение

·История изменений

·Сайт программы

·Форум

·Связаться с нами

q Обзор рабочих панелей программы

vОкно карты

·Обзор окна карты

vПанель поиска по координатам

·Обзор панели поиска по координатам

vПанель инструментов

·Обзор панели инструментов

vПанель адресов

·Обзор панели адресов

vПанель GPS

·Обзор панели GPS

vПанель свойств

·Обзор панели свойств

vПанель результатов поиска

·Обзор панели результатов поиска

vПанель результатов проверок карты

·Обзор панели результатов проверок карты

vГрупповая панель (таблица)

·Обзор групповой панели (таблицы)

vПанель высот/глубин трека

·Обзор панели высот/глубин трека

vПанель состояния

·Обзор панели состояния

q Создание и редактирование векторных карт

vПредисловие

·Определение для типов объектов

·Распределение объектов

·Понятие уровней детализации карты

·Генералицация

vСоздание файла карты

·Создание карты

·Пример создания карты

vСвойства карты

·Заголовок

·Уровни детализации

·Границы

·Статистика

·Источник

·Дополнительно

·cGPSMapper

vСоздание объектов

·Создание точек, их свойства

·Создание линий, их свойства

·Создание полигонов, их свойства

·Создание горизонталей по данным SRTM

vРедактирование объектов

·Редактирование геометрии объектов

·Группировка объектов

·Объединение полигонов

·Вычитание полигонов

·Пересечение полигонов

·Слияние внутренних полигонов

·Обрезка карты по полигону произвольной формы

·Преобразование данных, полученных из навигаторов

·Работа в таблице

·Присоединение 3D моделей

vСоздание адресной базы данных

·Создание реестра адресов

·Редактирование адересных данных

vТопология дорожного графа

·Создание дорожного графа

·Запреты дорожного движения

·Создание полос движения

·Указатели направления съездов

·Маршрутизация между картами

·Фото-развязки

vРабота с мультиязычностью

·Добавление языка в карту

·Удаление языка из карты

·Установка активного языка

·Обновление языков карты

·Перевод карты

vРаспределение объектов по слоям детализации

vРабота с присоединенными объектами

vРабота с TYP-файлом(и)

vПроверка карты

vСохранение карты

q Общие рекомендации по оформлению карт

vВведение

vОбщие рекомендации

vРазделение карты на файлы

vУровни детализации и генерализация

vНазвания

vПоиск объектов и почтовые адреса

vЗагородные дороги

vУлицы в населённых пунктах

vНаселённые пункты

vТранспорт

vПолитико-административные карты

vГидрография

vРельеф

vГрунт и растительность

vПрочие типы

vДорожный граф

vДорожные знаки

vКонтактная информация

v3D модели

q Сторонние картографические программы

vПривязка растров в OziExplorer

vСоздание ECW файла карты в GlobalMapper

vАвтоматическая трассировка в EasyTrace

vПосредник MpLayers и *.cfg файл

vGoogle SketchUp Pro (создание 3D моделей)


Основные соглашения

Navigation: Введение >

Основные соглашения

 Return to chapter overview

При создании данного документа были использованы следующие соглашения:

Ключевые слова и фразы выделяются жирным шрифтом.

Наименования пунктов меню, подписей кнопок и прочих интерфейсных элементов программы выделяются синим.

Названия клавиш на клавиатуре и кнопок мыши выделены красным.

Примечания или отступления обычно отмечены курсивом.

Моменты, на которые следует обратить особое внимание, отмечены курсивом и выделены красным.

При упоминании действий выполняемых мышью подразумевается левая кнопка мыши, если явно не указано иное.

Пункты меню указываются в виде Файл/Открыть, что означает выбор подменю Открыть из раздела Файл.

При этом всегда подразумевается основное меню программы, если нет явного указания на контекстное меню.

Разделы справочной информации помечены как: Разделы справочной информации

Наиболее вважные разделы справочной информации помечены как: Наиболее вважные разделы справочной информации

Информационные страницы и общие положения помечены как: Информационные страницы и общие положения

Наиболее важные информационные страницы и общие положения помечены как: Наиболее важные информационные страницы и общие положения

Страницы, касающиеся непосредственно программы MicroGIS Editor, помечены как: Страницы, касающиеся непосредственно программы MicroGIS Editor

Страницы затрагивающие сторонние картографические программы, помечены как: Страницы затрагивающие сторонние картографические программы


Системные требования

Navigation: Введение >

Системные требования

 Return to chapter overview

Рекомендованный мимнимум к компьютеру:

Операционные системы: Поддерживаются Microsoft Windows XP / Vista / 7 / 8. Рекомендуется Windows 7 / Windows 8.

Оперативная память: В зависимости от режима работы программы. Требуемый объем соизмерим с размером входного файла в Польском формате.

Видеокарта: Рекомендуется видеоакселератор c поддержкой TrueColor и Open GL.

Монитор: Минимальное разрешение экрана 1280х800, но для более комфортной работы рекомендум увеличить разрешение.

Виртуальные машины: Полноценная работа в виртуальных машинах (VMware, MS Virtual PC и т.д.) не гарантируется.


Понятие о карте

Navigation: Основные моменты картографии >

Понятие о карте

 Return to chapter overview

Карты

Карта является давним методом географических исследований. Часто составление карты - это еще и итог географического исследования. В различные периоды и в различных культурах накоплен гигантский опыт картографических исследований. Карта - одно из важнейших средств познания и описания мира. Они широко используются в таких науках как география, геология, экономика, история и многих других. Карты служат как для научного и практического отображения явлений и объектов глобального и регионального масштабов, так и для чисто иллюстративных, а также учебных целей. В зависимости от задач, карта может быть как итогом многолетнего исследования и содержать в себе кодировку определенной информации, в том числе и закономерностей, так и служить вспомогательным средством в исследовании или учебном изучении материала - все определяется особенностями и задачами дисциплины.

Определение понятия

Под картой понимается математически определенное, уменьшенное, генерализованное изображение поверхности Земли, другого небесного тела или космического пространства, показывающее расположенные или спроецированные на них объекты в принятой системе условных знаков.

При этом под объектами понимаются любые предметы, явления или процессы, изображенные на картах.

На карте может отражаться любая поверхность. Как правило, говоря о картах, имеют в виду изображение сухопутной поверхности Земли: на уровне массового сознания это почти синонимы. Однако существуют карты иных планет и поверхностей, например карты океанического дна планеты Земля.

Элементы карты

Под элементами карты понимается само картографическое изображение, математическая основа карты, ее легенда, вспомогательное оснащение и дополнительные данные.

Основным элементом карты является картографическое изображение, передающее содержание карты, то есть совокупность сведений об объектах, нанесенных на карту, их размещении, свойствах, взаимосвязях и динамике. В зависимости от тематики карты, основное изображение может быть совершенно различным.

Карта всегда сопровождается легендой. Под этим термином понимается система используемых на карте условных знаков и пояснений, раскрывающих ее содержание. Составление легенды - непростая задача. Это высокий уровень генерализации отражаемого материала. Значение генерализации, т.е. отбора и обобщения деталей, возрастает по мере уменьшения масштаба карт; генерализации подвергаются практически все элементы основы и содержания карты. Например, из водотоков, изображенных на крупномасштабной топографической карте, лишь некоторые могут быть сохранены на карте среднего масштаба; при переходе к обзорным картам требуется дальнейший отбор и сокращение количества элементов. При отборе и генерализации приходится устанавливать и принципы отбора – например, при выборе критериев для показа населенных пунктов необходимо решить, руководствоваться ли только численностью населения или учитывать также политическое значение городов; в последнем случае необходимо показывать на карте все столицы, хотя численность их населения может быть невысокой. При составлении легенды нужно учитывать особенности восприятия карт и многое другое.

Основное отличие карты от других изображений пространства состоит в использовании математической основы. Карта - это уменьшенное изображение реальности, и такое уменьшение возможно лишь при использовании строгой математической основы. Математическая основа карты находит выражение в сетке меридианов и параллелей. В случае топографических карт - это прямоугольная координатная сеть, масштаб и геодезическая основа.

Карта является моделью действительности. Она точно передает размеры площадей и положение в пространстве определенных, важных для решения конкретной задачи объектов. Итогом является теоретическое обобщение реальности. Карта - не фотография, фиксирующая все без исключения объекты. Она отражает распределение в пространстве только отдельных избранных явлений и объектов, создавая таким образом основу для анализа и понимания реальности.

Свойства карты

Выделяются следующие свойства карт:

Пространственно-временное подобие картографического изображения и объекта: строгое соответствие реальных поверхностей и того, что отражается на карте. При корректном использовании масштаба лист карты "разворачивается" до размеров реальной поверхности.

Содержательное соответствие карты и реальности. На карте находит место научно обоснованное отражение определенных особенностей действительности.

Свойство абстрактности позволяет вычленить самое главное в отражаемом на карте явлении. Все малосущественные для решения задачи детали игнорируются. Карта не ориентирована на копирование абсолютно всего, что присутствует в реальности; она не является фотоснимком.

Субъектная установка проявляется в отборе наиболее важных объектов, которые затем наносятся на карту.

Свойства избирательности и синтетичности карты позволяют вычленить и отразить факторы, процессы и явления, которые в реальной действительности проявляются совместно. На картах они могут отражаться раздельно. С другой стороны, совместно могут изображаться явления и процессы, которые в реальной действительности существуют и проявляются раздельно.

Метричность - свойство карты, обеспечиваемое математическими правилами построения карты. Наличие на карте масштаба, шкал, градаций позволяет производить многочисленные измерения количественных показателей и определять характеристики описываемых явлений. При этом количественные величины могут выступать в виде абсолютных или относительных показателей, балльных оценок и так далее.

Однозначность - свойство карты как модели иметь лишь единственное значение в каждой точке и в пределах принятой системы условных обозначений. Однозначность проявляется в виде пространственной и знаковой однозначности. Смысл пространственной однозначности заключается в том, что каждой точке карты с координатами X и Y поставлено в соответствие только одно значение Z картографируемого параметра. Знаковая однозначность проявляется в том, что каждый условный знак на карте имеет единственное, однозначно зафиксированное в легенде значение.

Непрерывность означает, что на карте нет пустот и разрывов и картографическое изображение присутствует во всех точках карты.

Наглядность - возможность удобного зрительного восприятия пространственных форм, размеров, размещения, связей объектов. Это свойство обеспечивается строгим отбором элементов содержания карты. С наглядностью связана читаемость карты. Ее смысл - в визуальной различимости элементов и деталей картографического изображения.

Обзорность карты - способность представить единому взору читателя сколько угодно обширные пространства, главные закономерности размещения и взаимосвязи объектов, основные элементы их структуры.

Карта и атлас

География имеет дело с очень сложными объектами, которые характеризуются массой различных параметров. В этой связи часто наиболее эффективным является не столько использование отдельных карт, сколько атласов, дающих систематическое картографическое представление о территории и ее освоении. Атлас является собранием карт, выполненных по единой программе. Характерно методическое и техническое единство исполнения карт. Самое важное в атласе - изначальная ориентация на системное отражение определенных пространств. На картах атласа используются общие приемы отображения явлений на картах, что позволяет проводить сравнительный анализ карт более эффективно. Это особенно важно при работе непрофессиональных картографов с картографической информацией.

Следует признать, однако, что атлас - это во многом идеальный и на практике редко реализуемый вариант, причины чего лежат в технических сложностях составления атласов. Это дорогостоящая работа, требующая участия большого коллектива высококвалифицированных специалистов, и заказчиков на такого рода исследования немного.

Представление о картографических проекциях

Картографическая проекция - способ перехода от реальной, геометрически сложной земной поверхности к плоскости карты.

Процедура создания картографической проекции сложна: вначале делается переход к математически правильной фигуре эллипсоида или шара, затем полученное изображение проектируется на плоскость. Все этапы такого "перенесения" реальной поверхности на карту совершаются в соответствии со строгими математическими правилами.

Существует несколько основных видов картографических проекций - цилиндрическая, коническая, азимутальная, но в специальных целях используются и многие другие. Более подробно останавливаться на этом вопросе в нашем учебном курсе нет особой необходимости. Вам важно лишь понять, что карта может строиться на основании различных принципов и, соответственно, одна и та же территория на разных картах может внешне выглядеть весьма различно.

Картографические проекции выбираются в зависимости от того, какая часть реальной поверхности должна найти отражение на карте. Существуют устоявшиеся предпочтения. Например, косая азимутальная проекция обычно используется на картах Азии. Эта проекция не дает искажений площадей и наиболее наглядно отражает объект на карте. Косая перспективно-цилиндрическая проекция часто используется для отображения СССР или России. Она отличается высокой наглядностью и хорошо передает сферичность земной поверхности. В зависимости от выбора картографической проекции изображение на карте может выглядеть существенно различно. Тем не менее, все это - строгие модели реальности. Непривычность и сложность восприятия некоторых из них - чаще всего следствие неопытности.

Масштаб

Масштаб карты - отношение длины линии на карте к длине соответствующей линии на земной поверхности.

Масштаб показывает, во сколько раз уменьшено картографическое изображение и сколько сантиметров местности содержится в одном сантиметре на карте. Например, масштаб 1 : 1 000 000 означает, что 1 сантиметр на карте соответствует 1 000 000 сантиметров (т.е. 10 километрам) на местности.

Критерии классификации карт

По тематике выделяются общегеографические и тематические карты. Существуют карты, отражающие природные и общественные явления. Каждый тип делится на большое количество различных видов карт. Например, карты общественных явлений могут подразделяться на карты населения, экономические карты, исторические, политические и многие другие.

По масштабу карты делятся на следующие категории:

- планы - 1 : 5 000 и крупнее,

- крупномасштабные карты - 1 : 10 000 - 1 : 200 000,

- среднемасштабные карты - 1 : 200 000 - 1 : 1 000 000,

- мелкомасштабные карты - мельче 1 : 1 000 000.

Крупномасштабные карты являются основными, поскольку предоставляют первичную информацию, используемую при составлении карт средних и мелких масштабов. Наиболее обычными из них являются топографические карты масштаба крупнее 1:250 000.

На современных топографических картах рельеф обычно показывается при помощи изогипс, или горизонталей, которыми соединяются точки, имеющие одинаковую высоту над нулевым уровнем (обычно это уровень моря). Совокупность таких линий дает очень выразительную картину рельефа земной поверхности и позволяет определить следующие характеристики: угол наклона, профиль склона и относительные превышения. Помимо изображения рельефа топографические карты содержат и другую полезную информацию. Обычно на них показывают транспортные магистрали, населенные пункты, политические и административные границы. Набор дополнительной информации (например, распространение лесов, болот, незакрепленные песчаные массивы и пр.) зависит от назначения карт и характерных черт местности.

Ни одна страна, нуждающаяся в оценке своих природных ресурсов, не может обойтись без топографической съемки, проведение которой в значительной степени облегчается использованием аэрофотоснимков. Тем не менее до сих пор на многие районы земного шара отсутствуют топографические карты, столь необходимые для инженерных целей. Успехи в решении этой проблемы были достигнуты с помощью т.н. ортофотокарт. В качестве основы ортофотокарт используются обработанные на компьютере плановые аэрофотоснимки с повышенной яркостью цветов и нанесенными на них горизонталями, границами, географическими названиями и пр. Ортофотокарты и космические снимки с поднятыми на них элементами топографической нагрузки гораздо менее трудоемки в изготовлении, чем традиционные топографические карты. Многие тематические крупномасштабные карты – геологические, почвенные, растительности и землепользования – используют топографические карты в качестве основы, на которую наносится специальная нагрузка. Другие специальные крупномасштабные карты, например кадастровые или планы городов, могут и не иметь топографической основы. Обычно на таких картах рельеф либо вовсе не показывается, либо изображается очень схематично.

Среднемасштабные карты. Как крупномасштабные топографические, так и среднемасштабные карты обычно выпускаются комплектами, каждый из которых отвечает определенным требованиям. Большинство среднемасштабных издается для нужд регионального планирования или навигации. Наибольшим территориальным охватом отличаются среднемасштабные Международная карта мира и аэронавигационные карты США. Оба комплекта карт выпускаются в масштабе 1:1 000 000 – наиболее распространенном для среднемасштабных карт. При подготовке Международной карты мира каждая страна на свою территорию выпускает карты, подготовленные в соответствии с заданными общими требованиями. Эта работа координируется ООН, однако многие карты уже устарели, а другие еще не завершены. Содержание Международной карты мира в основном соответствует содержанию топографических карт, но отличается большей генерализацией. То же самое относится и к аэронавигационным картам мира, но на большинство листов этих карт нанесена дополнительная специальная нагрузка. Аэронавигационные карты покрывают всю сушу. В среднем масштабе составляются также некоторые морские или гидрографические карты, на которых особое внимание уделяется изображению водоемов и береговой линии. Некоторые административные и дорожные карты также имеют средний масштаб.

Мелкомасштабные, или обзорные, карты. На картах мелкого масштаба показывается вся поверхность земного шара или значительная ее часть. Трудно точно обозначить границу между мелко- и среднемасштабными картами, однако масштаб 1:10 000 000 определенно относится к обзорным картам. Большинство карт атласов имеет мелкий масштаб, причем тематически они могут быть очень разными. Почти все выше обозначенные группы объектов могут быть отражены и на мелкомасштабных картах при условии достаточной генерализации информации. Кроме того, в мелком масштабе составляются карты распространения различных языков, религий, сельскохозяйственных культур, климатические и т.д. В качестве наглядного примера специальных мелкомасштабных карт, хорошо знакомых миллионам людей, можно указать карты погоды.

Компьютерные карты. Компьютерная картография достигла сейчас такой ступени развития, что практически все операции могут выполняться в цифровой форме. В результате существенно облегчается внесение всевозможных исправлений и уточнений. Этот метод создания карт любых типов и масштабов, включая карты-мультипликации, обозначается специальным термином «географические информационные системы» (ГИС).

Деление карт по масштабу не является общепринятым. В зависимости от размеров страны могут использоваться иные стандарты. Определенную роль играют и национальные традиции классификации карт по масштабу.

Пространственный охват

По пространственному охвату выделяются карты Солнечной системы и звездного неба, карты планет, карты материков и океанов и т.д. Возможны классификации карт по территориальным административным единицам различной площади, экономическим и природным районам.

Также используется разделение карт по назначению. Особую группу составляют технические карты, куда входят космические навигационные, морские навигационные, автодорожные карты и т.д. К числу специальных относятся учебные карты; они обычно используются в качестве наглядных пособий при изучении различных курсов. Отдельный тип составляют туристические карты. В соответствии с назначением на них могут быть нанесены объекты, представляющие интерес для туристов и/или предназначенные для обслуживания туристов (гостиницы и проч.). Туристические карты обычно отличаются красочным оформлением и особым стандартом дизайна. Особенность туристических карт состоит и в том, что они довольно часто загружены рекламной информацией.

Использование карт

Исключительно важный раздел картографии связан с анализом возможностей использования карт, что является не вполне тривиальным делом. Глядя на карту, можно в реальности извлекать совершенно различную информацию: профессионально подготовленный специалист извлечет массу закономерностей и информации; для дилетанта карта - немногим более чем картинка.

Выделяются следующие группы приемов использования карт:

(1) описания по картам - словесная (письменная или устная) интерпретация информации карты для определенных целей;

(2) графические приемы - построение на основании карт различного рода профилей, графиков, диаграмм и проч.;

(3) графоаналитические приемы - измерения по картам координат, длин, высот, площадей, различных показателей форм и размеров объектов и т.п.;

(4) приемы математико-картографического моделирования - построение и анализ моделей на основании данных, снятых с карты.

Указанные группы приемов чаще всего используются в сочетании. У каждого из них - свои особенности и наиболее предпочтительные области приложения. В нашем случае наиболее применимы графические приемы и краткое описания объектов. В зависимости от уровня профессиональной подготовки исследователя и стоящих перед ним задач, более или менее широко могут использоваться графические и математико-картографические приемы.

По уровню автоматизации и механизации работ с картой выделяются следующие виды:

(1) визуальный анализ - чтение карт, зрительное сопоставление и оценка объектов;

(2) инструментальный анализ - с применением измерительных приборов и механических устройств (циркулей, курвиметров, планиметров и т.д.);

(3) полуавтоматические (автоматизированные) исследования - применение автоматических устройств и компьютеров для снятия данных с карт, их обработки, анализа и преобразования;

(4) автоматические исследования - полная автоматизация всего процесса использования карт.


Понятие о форме Земли

Navigation: Основные моменты картографии >

Понятие о форме Земли

 Return to chapter overview

Форма Земли

Говоря о форме Земли, имеют в виду не физическую её поверхность, представляющую собой сложные сочетания возвышенностей и низменностей, гор и долин, а некоторую воображаемую или условную поверхность среднего уровня Мирового океана в спокойном состоянии, которая как бы покрывает всю нашу планету и перпендикулярна в любой её точке к направлению отвесной линии. Такая поверхность называется уровенной поверхностью. Фигура Земли, образованная уровенной поверхностью, совпадающей с поверхностью Мирового океана в состоянии полного покоя и равновесия и продолженной под материками и островами, называется геоидом.

Фигура геоида связана с направлением силы тяжести и, следовательно, существенно зависит от неравномерного распределения масс в земной коре. Поэтому поверхность геоида имеет неправильную, в геометрическом отношении весьма сложную фигуру с неравномерно изменяющейся кривизной. Однако исследованиями установлено, что поверхность геоида в общем близка к поверхности эллипсоида вращения с небольшим сжатием по направлению малой (полярной) оси.

Элипс и его элементы

Элипс и его элементы.

Размеры любого эллипсоида вращения характеризуют большая а и малая b полуоси.

Отношение (a - b) / a называется сжатием эллипсоида. Эллипсоид вращения имеет математически правильную поверхность, образованную вращением эллипса вокруг его малой оси. Отступления по высоте точек поверхности геоида от поверхности наиболее близко подходящего к нему по своим размерам эллипсоида характеризуются в среднем величиной порядка 50 м и не превосходят 150 м. По сравнению с размерами Земли такие расхождения настолько незначительны, что на практике форму Земли принимают за эллипсоид. Эллипсоид, который характеризует фигуру и размеры Земли, называют земным эллипсоидом.

Установление размеров земного эллипсоида, наиболее близко подходящего по своей форме и размерам к фактической фигуре Земли, имеет большое научно-теоретическое и практическое значение. Это важно для создания точных топографических карт. Если размеры земного эллипсоида будут установлены неверно, то это приведет к неверным исчисленьям при проектировании на его поверхность, а следовательно, и при изображении на картах, всех длин линий и размеров площадей по сравнению с их действительными размерами на уровенной поверхности Земли. Размеры земного эллипсоида в разное время определялись многими учеными по материалам градусных измерений. Некоторые из них приведены в таблице:

Автор определения | Страна, где опубликованы определения | Год определения | Большая полуось | Сжатие
Бессель | Германия | 1841 | 6 377 397 | 1 : 299,2
Кларк | Англия | 1880 | 6 378 249 | 1 : 293,5
Хейфорд | США | 1910 | 6 378 388 | 1 : 297,0
Красовский | СССР | 1940 | 6 378 245 | 1 : 298,3

В США, Канаде, Мексике, Франции при создании карт пользуются размерами эллипсоида Кларка, в Финляндии и некоторых других странах - размерами эллипсоида Хейфорда, в Австрии — размерами эллипсоида Бесселя, в Украине, России и ряде других стран - размерами эллипсоида Красовского.

При решении некоторых практических задач, когда не требуется высокая точность, фигуру Земли принимают за шар, поверхность которого (около 510 млн. км2) равна поверхности эллипсоида принятых размеров. Радиус такого шара, вычисленный по элементам эллипсоида Красовского, равен 6371 116 м или округленно 6371 км.

Глобус, как модель Земли

Уменьшенной моделью Земли, наиболее полно отображающей ее поверхность, является глобус, что в переводе с латинского означает шар. С помощью глобуса можно представить себе вращение Земли вокруг оси, наклон земной оси к плоскости орбиты. А главное, на глобусе мы наблюдаем в уменьшенном виде всю поверхность нашей планеты.

В настоящее время фигуру Земли представляют в виде эллипсоида, так как экваториальный радиус Земли больше полярного примерно на 21 км. Возникает вопрос, почему же глобусы изготовляют в виде шара, а не эллипсоида? Допустим, глобус имеет диаметр 50 см. В этом случае нетрудно посчитать, что разность экваториального и полярного радиусов глобуса составляет всего 0,1 см.

Понятно, что такое малое расхождение радиусов глобуса не может быть ощутимо. И действительно, с космических высот наша планета представляется правильным шаром с затуманенными из-за наличия атмосферы краями. Неровности земной поверхности также не отобразятся на глобусе. Даже такая величайшая вершина мира, как Джомолунгма, и та будет на глобусе незаметной песчинкой высотой несколько микрометров.

Обычно масштабы глобусов очень мелкие-1:30 - 1:80 млн., но в отдельных случаях, например у музейных глобусов, они составляют 1:10 млн. и крупнее. Такие глобусы иногда делают рельефными, но рельеф на них изображают в значительно укрупненном масштабе.

Параллели и меридианы, проведенные на глобусе, образуют своеобразную сетку, которая называется географической. Относительно этой сетки на поверхности глобуса изображены моря и океаны, материки и отдельные страны. Вследствие этого глобус обладает замечательными свойствами. Он не только наглядно представляет фигуру Земли, но и дает правильное представление о положении на земном шаре полюсов и экватора, а также основных частей земной поверхности: материков, океанов, морей, островов и других крупных объектов. Изображение Земли на глобусе имеет свойства равномасштабности, равновеликости и равноугольности. Это значит, что все линейные размеры даются на нем с одинаковым уменьшением, формы фигур подобны действительным очертаниям на земной поверхности, а площади всех объектов, показанных на глобусе, пропорциональны их действительным площадям на земном шаре.

Глобус как картографическая модель земного шара позволяет рассматривать Землю как бы со стороны, но не издалека и не окутанную в облачный покров, какой она видна из космоса, а расположенную рядом, доступную для непосредственного изучения, измерений и решения различных задач.

Со сферы на плоскость

Глобус, безусловно, даёт самое верное представление о взаимном расположении материков и океанов, рек, городов, гор. Но с этой моделью нашей планеты не очень удобно работать. Глобусы при всех своих достоинствах очень мелкомасштабны и громоздки. Так, если бы глобус был изготовлен в масштабе 1:1 000 000, то он имел бы диаметр 12,7 м. Кроме того, на нем трудно производить линейные измерения, определять плановые координаты точек, наносить на него изображения географических объектов. Да и пользоваться глобусом не всегда удобно - ведь его нельзя напечатать в книге или на отдельном листе. Поэтому глобусы имеют меньшее распространение и применение, чем карты, которые более удобны для использования и хранения.

Как же перейти от глобуса к карте, как перенести сферическую поверхность Земли на плоскость? Если бы Земля имела форму цилиндра или конуса, то сделать развертку ее поверхности не составило бы больших трудностей. Но попробуйте сделать плоской корку от апельсина и вы поймете, в чём заключается основная проблема картографии: поверхность шара или эллипсоида нельзя перенести на плоскость без разрывов или складок.

Попытаемся сделать так. Перенесем с поверхности глобуса узкие полоски, ограниченные меридианами через 10 или 15° по долготе. В пределах каждой полоски видимых искажений нет, но зато между полосками получились разрывы, которые увеличиваются по мере удаления к полюсам. Заполним эти разрывы слегка растянув картографические рисунки, изображающие земную поверхность. Из-за этого правда, расстояния между городами, размеры морей, островов станут большими, чем на глобусе. Гренландия, например, будет выглядеть больше, чем Австралия, хотя на самом деле ее площадь в 3 раза меньше. На глобусе, конечно, таких сюрпризов нет. Но уж тут ничего не поделаешь - другого выхода нет. Приходится с подобными искажениями мириться Важно только знать, в каком участке карты и на сколь ко растянуты изображения.

Заметьте, что на каждой полоске, вырезанной из глобуса, крайние меридианы, а также параллели были дугами окружностей, а на карте они после растяжения стали прямыми линиями. Таким образом, переход от поверхности глобуса к плоскости получился в результате преобразования градусной сетки глобуса. В этом и состоит сущность так называемых картографических проекций.

В зависимости от вида проекции меридианы и параллели, образующие градусную или картографическую сетку, могут изображаться прямыми, или кривыми линиями. Сетка параллелей и меридианов служит основой любой карты. Ее заполняют географическими объектами, положение которых определяется из топографических съемок. Образно говоря, сетка служит канвой, на которой вышиваются географические узоры.

При создании карт применяют самые разнообразные проекции. Точки земной поверхности проектируют на плоскости, конусы, цилиндры, многоугольники или сразу же на поверхности нескольких совмещенных фигур. При этом Земля принимает самый разнообразный вид.

Над разработкой картографических проекций трудились крупнейшие ученые разных эпох. Достаточно назвать Аристотеля и Птолемея, Леонардо да Винчи и Декарта, М. В. Ломоносова и К. Гаусса. Замечательный русский ученый, создатель периодической системы химических элементов Д. И. Менделеев также внес определенный вклад в картографию: он предложил оригинальную проекцию для карты России, и такая карта была издана в 1906 г.

Несмотря на то, что существуют тысячи способов изображения Земли на плоскости, ни один из них не дает точного ее воспроизведения. Всегда чем-то приходится жертвовать. На одних картах правильно изображают очертания материков и океанов, но при этом искажают их размеры. На других - сохраняют площади, зато искажают формы континентов. Ниже, с помощью эллипсов, показаны искажения, которые имеют место в некоторых проекциях.

Равновеликая цилиндрическая проекция

Равновеликая цилиндрическая проекция.

Равнопромежуточная цилиндрическая проекция

Равнопромежуточная цилиндрическая проекция.

Равноугольная цилиндрическая проекция

Равноугольная цилиндрическая проекция.

Применяя различные картографические проекции, можно создавать карты, свободные или почти свободные от одних искажений, но сохраняющие искажения другого рода. Знакомясь с различными видами карт, можно только поражаться широте возможностей и гибкости средств, которыми обладает картография. Картографы могут предложить специалистам множество проекций, причем каждая будет удовлетворять ранее заданным условиям, за исключением одного: карты, совершенно свободной от искажений земной поверхности, не существует. Хотите избавиться от одних искажений - миритесь с другими!

Самые большие искажения свойственны картам мира, так как на них изображают поверхность всего земного шара. На картах отдельных стран искажения будут меньше. Это легко понять: ведь маленькую выпуклость сферы легче перенести на плоскость! Поэтому на карте, изображающей небольшой материк, небольшую страну, разномасштабность в различных ее местах невелика, и при измерениях можно пользоваться одним, средним масштабом.

На первый взгляд, построение картографических проекций может показаться простым делом. На самом же деле любая проекция строится по строгому математическому закону. Изучением законов построения картографических проекций занимается специальная наука - математическая картография.


Понятия о проекциях

Navigation: Основные моменты картографии >

Понятия о проекциях

 Return to chapter overview

Проекции карт

Картографическая проекция - математически определенный способ отображения поверхности земного эллипсоида на плоскости. Картографическая проекция устанавливает аналитическую зависимость между географическими координатами точек земного эллипсоида и прямоугольными координатами тех же точек на плоскости.

В связи с тем что Земля, в общем, круглая, а карта абсолютно плоская, задача стоит так - круглую Землю отобразить на плоской карте, при этом не перерисовать, например, "Новую Землю" от руки, а спроецировать ее так, чтобы было установлено математическое соответствие между географическими координатами на Земле и плоскими координатами на бумаге. Для обеспечения этого математического соответствия и применяются проекции.

В картографической практике распространена классификация проекций по виду вспомогательной геометрической поверхности, которая может быть использована при ее построении. С этой точки зрения выделяют проекции: цилиндрические, когда вспомогательной поверхностью служит боковая поверхность цилиндра, касательного к эллипсоиду или секущего эллипсоид; конические, когда вспомогательной поверхностью является боковая поверхность касательного или секущего конуса; азимутальные, когда вспомогательная поверхность — касательная или секущая плоскость.

Так же картографические проекции различают:
- по характеру искажений на равноугольные, равновеликие и произвольные, включающие равнопромежуточные;
- по виду изображений параллелей и меридианов на цилиндрические, конические, азимутальные, поликонические, псевдоконические, псевдоцилиндрические, условные.

Применение тех или иных картографических проекций зависит от назначения карты, конфигурации и положения картографируемой территории.

Как уже быдл сказано, основными являются проекции на плоскость, конус и цилиндр. Плоские карты из конуса и цилиндра получаются разворачиванием их на плоскости. Это три способа, позволяющие представить поверхность земного шара на плоскости. Помещенный внутри глобуса источник света позволяет спроектировать очертания материков и градусную сетку на поверхность цилиндра, конуса или на плоскость. Большинство используемых картографических проекций получены с помощью одного из этих приемов. В каждом случае происходит некоторое искажение площадей, формы или расстояний.

Цилиндрическая, конусная и плоскостная проекции

Цилиндрическая, конусная и плоскостная проекции.

Бывают проекции равноугольные (конформные), равновеликие (эквивалентные) и произвольные. В равноугольных проекциях не искажаются углы: как пересекались дороги на местности под прямым углом, так будет прямой угол и на карте. В равновеликих не искажаются площади: как на местности было государство N кв. км, так будет и на карте, с учетом масштаба, разумеется. Разумеется, также, что форма государства на глобусе и на карте в такой проекции может сильно отличаться. И последний вид - произвольные проекции, в них искажаются и площади, и углы. Но зато на них смотреть приятнее, потому что картинки на таких картах больше похоже на те, что мы видим на глобусе. В общем, это компромиссный вариант между искажением углов и площадей.

Комбинированная равновеликая проекция с разрывами

Комбинированная равновеликая проекция с разрывами, в которой низкие широты изображаются в синусоидальной проекции, а высокие – в проекции Мольвейде (псевдоцилиндрической). Часто карты в такой проекции даются в «сжатой форме», когда области, показанные на рисунке штриховкой, исключены.

Масштаб - вещь важная и, естественно, можно догадаться, что он в разных местах карты также будет разный. Вы, наверняка, вспомните карту Мира, где все меридианы выглядят параллельными. На такой карте отрезки параллелей между меридианами получаются везде одинаковые. А на глобусе, чем ближе к полюсу, тем отрезки параллелей между меридианами меньше. Вот и получается, что по параллелям масштаб в разных местах такой карты разный. Чем ближе к полюсам, тем масштаб крупнее. Разный масштаб в разных местах и на других картах, где географическая сетка меридианов и параллелей выглядит по иному, но этот вопрос мы с Вами опустим. Просто об этом надо помнить.

Проекции, при построении которых оси цилиндра или конуса совмещались с полярной осью земного шара, называются нормальными.

Еще проекции бывают косые, в которых наклон цилиндра или конуса относительно полярной оси составляет острый угол, и поперечные, когда этот угол составляет 90 градусов.

При описании проекций много внимания уделяется тому, как выглядят на них параллели и меридианы. Все знают, как они выглядят на глобусе, поэтому, изучая географическую сетку на карте в какой-либо проекции, можно понять, как и в каких местах эта карта искажена.

По типу сетки можно выделить:

- Псевдоцилиндрические проекции, у которых параллели - прямые, параллельные друг другу, а меридианы - кривые, симметричные, относительно среднего прямолинейного меридиана,

- Псевдоконические, где параллели - дуги концентрических окружностей, а меридианы - кривые, симметричные относительно среднего прямолинейного меридиана,

- Поликонические, параллели которых - дуги эксцентрических окружностей с центрами на среднем прямолинейном меридиане, а меридианы - кривые, симметричные относительно среднего меридиана.

Помимо упомянутых проекций, существует ещё великое множество типов и разновидностей проекций. Каждая из них применяется для решения каких-либо специальных задач. Некоторые из них созданы только для "красивости" отображения каких-то территорий Земли для гербов, знаков и т.п.

О выборе проекций

На выбор проекции для конкретной карты влияет ряд факторов, в первую очередь назначение карты и географические особенности территории.

Прежде всего, исходя из назначения карты, устанавливают предпочтительный характер искажений. Карты, используемые для измерения азимутов и углов, целесообразно строить в равноугольных проекциях. Например, для морских навигационных карт применяют равноугольную цилиндрическую проекцию Меркатора. Угол, измеренный на ней между направлением меридиана и направлением на конечный пункт, точно соответствовал курсу корабля. Хотя это и не будет кратчайшим путём.

Общая длина пути на этих двух рисунках одинакова. На нижнем показана ортодромия

Общая длина пути на этих двух рисунках одинакова. На нижнем показана ортодромия.

На картах для целей телекоммуникации предпочитают косые стереографические проекции— радиоволны передающих станций распространяются по направлениям, которые в этой проекции изображаются прямыми линиями, и т. п. Опыт показывает, что равноугольные проекции удовлетворяют запросы многих потребителей. Однако при необходимости производить по картам измерения или сравнение площадей, что, например, существенно для некоторых экономических карт, обращаются к проекциям равновеликим. Когда чрезмерные искажения углов и площадей одинаково нежелательны, например, на картах полушарий, берут одну из произвольных проекций.

Учёт географических факторов, т. е. размеров, формы и положения картографируемой территории, позволяет найти в избранной группе проекций (равноугольных, равновеликих, произвольных) проекцию, обладающую наименьшими искажениями или их выгодным распределением, или другими ценными для карты свойствами.

Для карт мира преимущественно используют цилиндрические и псевдоцилиндрические проекции, имеющие сетки с прямолинейными и параллельными друг другу параллелями, что ценно при изучении явлений широтной зональности. В цилиндрических проекциях изображения повторяющихся территорий одинаковы. Чтобы уменьшить искажения в высоких широтах, можно строить проекцию на секущем цилиндре. Например, на многих картах Большого советского атласа мира была использована цилиндрическая проекция, сохраняющая главные масштабы по параллели 30°. Псевдоцилиндрические проекции по сравнению с цилиндрическими дают в высоких широтах меньшие искажения площадей, но увеличивают искажения углов, что сказывается особенно неблагоприятно на изображениях повторяющихся территорий, например Северной и Южной Америки.

Карты полушарий естественно строить в азимутальных проекциях. Ранее широко применялись равноугольная стереографическая проекция и равновеликая Ламберта. Первой из них на краях полушария свойственны большие искажения площадей. Поэтому в настоящее время для учебных карт предлагают произвольные азимутальные проекции, промежуточные по величине искажений.

Для карт отдельных материков (Европы, Азии, Северной Америки, Южной Америки, Австралии с Океанией) применяют преимущественно равновеликую косую азимутальную проекцию Ламберта с точкой нулевых искажений в центре изображаемого материка. Для Африки косая проекция заменяется экваториальной. В азимутальной проекции искажения нарастают по мере удаления от центра проекции и потому достигают наибольшей величины в углах прямоугольной рамки карты. Так, на карте Азии в пределах материка угловые искажения достигают 15°.

Карты Украины, России составляются главным образом в нормальных конических проекциях. Все нормальные конические проекции в их применения для карт Украины, России не позволяют показать точку полюса и вследствие значительной части кривизны параллелей как бы поднимают восточные и западные части СНГ, что нарушает зрительное представление о широтных зонах. Эти недочеты, нежелательные для учебных карт, могут быть устранены при иной надлежаще подобранной проекции, хотя другие проекции обладают по сравнению с коническими проекциями большими искажениями.

В выборе проекций большую роль играет математический момент — величина искажений. Но этот признак не всегда решающий. Ярким примером этому служит использование для морских навигационных карт проекции Меркатора, которая при сохранении главного масштаба на экваторе преувеличивает площади на параллели 60° в 4 раза, а на параллели 80° более чем в 30 раз. Но в этой проекции курсы корабля изображаются прямыми линиями, а учет искажений длин, необходимый при определении пройденных расстояний, не вызывает затруднений.

Проекция Меркатора. Хотя и весьма полезная для морских навигационных карт, приполярные области отображает с большими искажениями. Например, на этой карте сильно преувеличен размер Гренландии, которая в действительности меньше Аравийского п-ова.

В других случаях важно учитывать географические требования в отношении целостного изображения взаимосвязанных объектов, например, Атлантического и Северного Ледовитого океанов, наилучшего показа основных для темы карты пространств.

По мере уменьшения масштаба значение географических требований к выбору проекций возрастает. Напротив, для крупного и среднего масштабов на первый план выступает математический фактор. Карты этих масштабов часто используются в инженерных и оборонных целях, вследствие чего измерения по ним должны отличаться простотой и давать результаты большой точности. Это возможно при практически неощутимых искажениях. Однако при изображении обширных территорий любая проекция дает крупные искажения. Выход был найден в первой половине XIX в., когда стали применять так называемые многогранные проекции (точнее, многогранные построения), когда проекция вычисляется особо для каждого отдельного листа многолистной карты.

Как Вам уже известно, искажения возрастают по мере удаления от точек или линий, сохраняющих главный масштаб. В равноугольных проекциях искажения длин увеличиваются пропорционально квадрату этого удаления. Из этого можно сделать вывод, что при картографировании ограниченного пространства практически можно не учитывать искажений длин и считать в этом смысле различные равноугольные проекции равноценными. Это значит, что при создании карт на большую территорию можно ограничить искажения пренебрегаемыми величинами, если изображать ее по частям. Для этого есть разные пути.

Первоначально прибегали к замене земного эллипсоида многогранником, вписанным в эллипсоид (или описанным около него), и самостоятельному изображению отдельных граней.

Позднее для топографических карт многих стран стали использовать равноугольную поперечную цилиндрическую проекцию Гаусса-Крюгера, нередко называемую поперечной цилиндрической Меркатора. Для ее применения поверхность эллипсоида разделяется на сфероидические двуугольники (геодезические зоны), каждый из которых изображается на плоскости самостоятельно.

Таким образом «многогранная проекция» заменена «многополосной». Она создает разрывы по краям зон, но позволяет соединять в одно целое листы внутри всей зоны и считать в пределах зоны масштаб практически постоянным. Именно с такой проекцией нам. в большинстве случаев, и придётся иметь дело.

Координатная сетка

Важным элементом географической карты является сеть координатных линий — плоское изображение сети соответствующих линий на земном эллипсоиде. При изготовлении карты, сетка служит остовом для построения картографического изображения. При пользовании картой она позволяет определять координаты точек земного эллипсоида, наносить на карту точки по их координатам, измерять направление линий относительно стран света, вычислять масштабы и искажения в любом месте карты.

К самым распространенным сеткам, а на мелкомасштабных картах единственно употребляемым принадлежит картографическая — изображение сети меридианов и параллелей. Ценность картографической сетки обусловлена глубоким географическим смыслом меридианов и параллелей. Меридианы соответствуют направлению "Север — Юг", параллели — направлению "Запад — Восток". Этими направлениями, которые могут быть определены на местности, пользуются для ориентирования при работе с картой. Такое свойство картографической сетки существенно для топографических карт.

На мелкомасштабных картах картографическая сетка, представляет средство для широкого географического ориентирования, основу для разнообразных обобщений и выводов, вытекающих из широтной зональности в размещении многих природных явлений. Наконец, разность долгот пунктов выражает разность их времен.

При всех достоинствах географических сеток им свойствен один недостаток. Практические задачи - нанесение на карту точек по их географическим координатам или определение координат точек по карте, решаются с относительной простотой только на картах в цилиндрических проекциях, у которых меридианы и параллели образуют две системы взаимно перпендикулярных параллельных линий. В других проекциях с более сложными по виду картографическими сетками для решения указанных задач приходится прибегать к вспомогательным графическим построениям и вычислениям, осложняющим работу и не всегда выполнимым в полевых условиях. Между тем при использовании топографических карт для точного указания положения пунктов, передачи по карте расстояний, быстрого расчета направлений и расстояний и т. п. необходимы простые действия, которые могут быть обеспечены сеткой прямоугольных координат. Последняя показывается на современных топографических картах дополнительно к картографической сетке, а на некоторых картах (например, английских и финских) - взамен ее. С этой целью на земном эллипсоиде выбирают две системы линий, которые в проекции топографической карты изображаются сеткой квадратов. В проекции Гаусса-Крюгера осями такой сетки служат изображаемые прямолинейно осевой меридиан зоны и экватор.

В картографических сетках счет параллелей всегда ведут от экватора, счет меридианов — от начального меридиана, за который по международному соглашению 1884 г. принимают меридиан Гринвича, где находится старейшая астрономическая обсерватория Англии.


Понятие о номенклатуре карт

Navigation: Основные моменты картографии >

Понятие о номенклатуре карт

 Return to chapter overview

Номенклатура и разграфка топографических карт

Система деления карты на отдельные листы называется разграфкой карты, а система обозначения (нумерации) листов — их номенклатурой.

Топографическими называются такие карты, полнота содержания которых позволяет решать по ним разнообразные задачи. Топографические карты создают обычно на большие территории земной поверхности. Самыми распространёнными картами, с которыми нам чаще всего приходится иметь дело, являются топографические карты местности. Для удобства пользования их издают отдельными листами, границы которых принято называть рамками карты. Сторонами рамок являются меридианы и параллели, они ограничивают изображенный на листе карты участок местности. Каждый лист карты ориентирован относительно сторон горизонта так, что верхняя сторона рамки является северной, нижняя - южной, левая - западной, правая - восточной. Местность на карте изображается в определенном масштабе. Масштаб показывает во сколько раз изображение на местности уменьшено при изображении на карте.

В странах СНГ приняты следующие масштабы топографических карт:

1:1 000 000, 1:500 000, 1:200 000, 1:100 000, 1:50 000, 1:25 000, 1:10 000. Этот ряд масштабов называется стандартным.

Карты масштабов 1:10 000 (1см =100 м), 1:25 000 (1см =250 м), 1:50 000 (1см=500 м), 1:100 000 (1см =1000 м), называются крупномасштабными.

Есть ещё более крупные масштабы 1:5 000 (1см =50 м), 1:2 000 (1см =20 м), но они встречаются достаточно редко и носят специализированный характер - планы территорий предприятий, планы разводки энергетических линий и т.п.

Топографические карты обычно составляют в равноугольной поперечной цилиндрической проекции Гаусса-Крюгера, вычисленной по элементам эллипсоида Красовского в принятой системе координат, и в Балтийской системе высот. При составлении карт земная поверхность разбивается на шестиградусные зоны по долготе и четырехградусные зоны по широте. Эта площадь и описывается в одном листе карты с масштабом 1:1 000 000. Такая карта является отправной точкой для всех последующих листов более крупных масштабов.

Разграфка и номенклатура листов карты масштаба 1:1 000 000

Разграфка и номенклатура листов карты масштаба 1:1 000 000.

Листы карт масштабов 1:1 000 000 - 1:10 000 ограничены меридианами и параллелями, протяжение дуг которых зависит от масштаба карты.

Стандартные размеры листов карт различных масштабов указаны в таблице:

Масштаб карты | Пример номенклатуры листа | Кол-во листов на 1 лист 1:1 000 000 | Размеры листа |  | На местности соответствует
 |  |  | по широте | по долготе | по длине боковой рамки листа, км | площади листа, кв. км
1:2 000 | N-37-144-(256-в) | 2304 (план)* | 25" | 37,5" |  | 1
1:5 000 | N-37-144-(256) | 256 (план)* | 1'15" | 1'52,5" |  | 4
1:10 000 | N-37-144-Г-г-4 | 64* | 2'30" | 3'45" |  | 16
1:25 000 | N-37-144-Г-г | 16* | 5' | 7'30" | 9 | 75
1:50 000 | N-37-144-Г | 4* | 10' | 15' | 18 | 300
1:100 000 | N-37-144 | 144 | 20' | 30' | 37 | 1200
1:200 000 | N-37-XXVI | 36 | 40' | 1° | 74 | 5000
1:500 000 | N-37-A | 4 | 2° | 3° | 220 | 44000
1:1 000 000 | N-37 | 1 | 4° | 6° | 440 | 175000

* - количество листов дано на 1 лист масштаба 1:100 000.

Севернее 60-й параллели листы карт масштабов 1:1 000 000 - 1:10 000 издаются сдвоенными, а севернее 76-й - счетверенными. При сдваивании листов карты масштаба 1:1 000 000 соединяется, нечетный по номенклатуре лист со следующим порядковым четным по номенклатуре листом. При этом сдвоенному или счетверённому листу обычно присваивается нечётный номер - Q-39. Но иногда применяют прямое указание на номера объединённых листов - Q-39, 40. При сдваивании листов карт других масштабов соединяются листы, входящие в одну трапецию более мелкого масштаба.

Расположение, порядок нумерации и обозначения листов карт масштабов 1:50 000 – 1:500 000 на листе карты 1:1 000 000

Расположение, порядок нумерации и обозначения листов карт масштабов 1:50 000 – 1:500 000 на листе карты 1:1 000 000.

Разграфка и номенклатура листов карт масштаба 1:50 000 и 1:25 000 на листе карты 1:100 000

Разграфка и номенклатура листов карт масштаба 1:50 000 и 1:25 000 на листе карты 1:100 000.

Для определения по топографической карте положения точки при помощи прямоугольных зональных координат на карту наносят координатную сетку. Она образована системой линий, параллельных изображению осевого меридиана зоны (вертикальные линии сетки) и перпендикулярных к нему (горизонтальные линии сетки). Расстояния между соседними линиями координатной сетки зависят от масштаба карты. Чтобы устранить затруднения с использованием координатных сеток, относящихся к соседним зонам, принято в пределах полос протяжением 2° долготы вдоль западной и восточной границ зоны показывать выходы линий координатной сетки не только своей зоны, но и ближайшей соседней.

Чтобы можно было легко и быстро находить нужные листы карты того или иного масштаба, каждый из них имеет свое условное обозначение - номенклатуру. Сейчас установлена номенклатура листов, единая для топографических карт всех масштабов. Номенклатура каждого листа указана над северной стороной его рамки.

Номенклатура листа карты масштаба 1:1 000 000 состоит из обозначений ряда и колонны. Ряды располагаются параллельно экватору и обозначаются заглавными буквами латинского алфавита. Границами рядов служат параллели, проведенные от экватора через 4° по широте. Счет рядов идет от экватора к полюсам: А, В, С, D, Е и т.д. Колонны располагаются вертикально. Границами их служат меридианы, проведенные через 6° по долготе. Колонны обозначаются арабскими цифрами с 1, 2, 3, 4 и т.д. от меридиана с долготой 180° с запада на восток. При обозначении номенклатуры листа карты первой пишется буква, обозначающая ряд, а затем через черточку-номер колонны, например М-38, К-36 и т. д.

Колонны листов миллионной карты совпадают с шестиградусными координатными зонами, на которые разбивается поверхность земного эллипсоида при вычислении координат и составлении карт в проекции Гаусса. Различие заключается лишь в их нумерации: так как счёт координатных зон ведётся от нулевого (Гринвичского) меридиана, а счёт колонн листов миллионной карты от меридиана 180 градусов, то номер зоны отличается от номера колонны на 30. Поэтому, зная номенклатуру листа карты, легко определить, к какой зоне он относится. Например, лист М-35 расположен в 5-й зоне (35-30), а лист К-29 — в 59-й зоне (29+30).

Номенклатура листов карт масштабов 1:100 000 – 1:500 000 слагается из номенклатуры соответствующего листа миллионной карты с добавлением к ней цифры (цифр) или буквы, указывающей расположение на нём данного листа. Как видно из рисунков, счёт листов всех масштабов ведётся слева направо и сверху вниз, при этом:

листы масштаба 1:500 000 (4 листа) обозначаются русскими прописными буквами А, Б, В, Г. Следовательно, если номенклатура листа миллионной карты будет, например, N-36, то лист масштаба 1:500 000 с г. Поленск имеет номенклатуру N-36-А;

листы масштаба 1:200 000 (36 листов) обозначаются римскими цифрами от I до ХХХVI. Таким образом, номенклатура листа с г. Поленск будет N-36-IХ. 36 листов получается потому, что приходится разбивать лист масштаба 1:500 000 не на 4 листа, как в предыдущем случае, а на 9 частей. Пользоваться римскими цифрами иногда неудобно, поэтому двухкилометровки иногда обозначают двузначными арабскими цифрами от 01 до 36. Так выглядят обозначения двухкилометровок в этом случае: О-37-01, О-37-25 О-37-36;

листы масштаба 1:100 000 нумеруются цифрами от 1 до 144. Например, лист с г. Поленск имеет номенклатуру N-36-41.

Чтобы в случае применения арабских цифр для масштаба 1:200 000, не путать обозначения листов масштабов 1:200 000 и 1:100 000, принято для масштаба 1:200 000 применяются двузначные номера от 01 до 36, а для масштаба 1:100 000 - трёхзначные от 001 до 144. Например: О-37-25 это двухкилометровка, а О-37-025 это километровка. Но в большинстве случаев применяются римские цифры для двухкилометровок и поэтому определить их достаточно просто.

Листу карты масштаба 1:100 000 соответствуют 4 листа масштаба 1:50 000, обозначаемые русскими прописными буквами "А, Б, В, Г", а листу масштаба 1:50 000 — 4 листа карты 1:25 000, которые обозначаются строчными буквами русского алфавита "а, б, в, г".

В соответствии с этим номенклатура листов карты 1:50 000 слагается из номенклатуры листа масштаба 1:100 000, а листов карты 1:25 000 — из номенклатуры листа масштаба 1:50 000 с присоединением к ней буквы, указывающей данный лист. Например, N-36-41-В обозначает лист масштаба 1:50 000, а N-36-41-В-а — лист масштаба 1:25 000 с г. Поленск.

Чтобы легче было подобрать нужные листы и определить их номенклатуру, пользуются сборными таблицами (бланковыми картами) для каждого масштаба. Иногда сборная таблица (бланковая карта) изготовляется на несколько масштабов. Сборная таблица (бланковая карта) представляет собой схематическую карту мелкого масштаба, разделенную горизонтальными и вертикальными линиями на клетки. Эти линии как бы совпадают с направлением меридианов и параллелей и обозначают рамки листов карты. Таким образом, на сборной таблице каждая клетка изображает границы листа карты того или иного масштаба. Для более быстрого определения номенклатуры листов карты на заданный участок (район) местности на сборных таблицах показываются крупные населенные пункты, реки, основные дороги и некоторые другие объекты. Пользуясь сборной таблицей, легко определить номенклатуру любого листа карты масштаба 1:1 000 000.

Геодезические датумы

По логике вопросом определения понятия "датум" мы должны были ознакомиться несколько ранее, но учитывая довольно тяжёлую тему предыдущей лекции, было решено перенести рассказ о датумах чуть позже.

Что же такое эти датумы? Вкратце, геодезический (горизонтальный) датум - это референц эллипсоид плюс его расположение и ориентация относительно ссылочного каркаса (структуры) местности. В то время как сфероид аппроксимирует форму Земли, датум определяет положение сфероида относительно центра Земли. Геоцентрический датум предоставляет систему отсчета для определения местоположения объектов на всей поверхности Земли. Он определяет начальную точку и направление линий широты и долготы. Локальный датум центрирует сфероид таким образом, что он наилучшим образом описывает поверхность Земли для какой-то конкретной территории. Начало системы координат локального датума не расположено в центре Земли. Центр сфероида локального датума смещен относительно центра Земли с целью максимально приблизить его положение к некоторому участку Земли. Поскольку локальный датум столь тесным образом связывает сфероид с определенной территорией на поверхности Земли, он не подходит для использования за пределами того региона, для которого он был разработан.

Обоатите внимание на рисунок. Здесь чёрным цветом показан разрез Земли - геоид. Он не идеален и обладает довольно сложной формой, которая не поддаётся математическому описанию. Усредняя все выпуклости и впадины можно получить сфероид с минимально возможными искажениями для всей поверхности Земли - эллипсоид. Это будет геоцентрический датум. Он показан синим цветом. Но когда мы хотим как можно точнее описать какой-то определённый участок поверхности Земли, мы можем применить локальный датум. Его положение рассчитано именно для этой территории. На рисунке красным пунктиром показан локальный датум. Его поверхность максимально соответствует определённой области. Из самых известных датумов можно выделить геоцентрический датум WGS84. Обычно все данные, полученные приёмниками GPS пересчитываются именно в этот датум. В свою очередь карты России были созданы в другом датуме. Он называется Пулково 42. Разница между точками с одинаковыми координатами, но приведёнными в этих двух датумах составляет от 10 до 150м. В других датумах это значение может быть значительно больше. Координаты одной точки на поверхности Земли, указанные в разных датумах, в любом случае описывают одно и то же место. Поэтому имея координаты какой-либо точки на поверхности Земли необходимо знать к каком датуме они были зафиксированы. Иначе возможна ошибка. Тоже самое необходимо помнить и при обмене данными в электронном виде. Далее, в процессе создания карт, мы будем иметь дело только с датумом WGS84.


Глобальная система позиционирования (GPS)

Navigation: Основные моменты картографии >

Глобальная система позиционирования (GPS)

 Return to chapter overview

Глобальная система позиционирования

GPS (Global Positioning System) - это спутниковая система для высокоточного определения координат статичных и движущихся объектов. Разработана и обслуживается она Министерством обороны США, также известна у военных под кодовым названием NAVSTAR (Navigation Satellite Timing and Ranging).

Система GPS в целом состоит из трех сегментов - космического, управляющего и пользовательского.

Космический сегмент состоит из сети 24 спутников, находящихся примерно на 12-часовых орбитах, на борту каждого из которых имеются атомные часы. Орбитальный радиус спутников - приблизительно равен четырем Земным радиусам (26 600 км). Орбиты почти круговые, с типичным эксцентриситетом, меньшим чем 1%. Наклон орбиты к экватору Земли - обычно 55 градусов. Спутники имеют орбитальные скорости около 3,9 км/с в системе координат с началом в центре Земли и не вращающейся относительно отдаленных звезд. Расчетные орбиты спутников лежат в шести равноотстоящих плоскостях. В каждой плоскости находится по четыре спутника, а угловое расстояние между спутниками в каждой плоскости равно примерно 90 градусам. Орбитальные периоды спутников приблизительно равны 11 часам и 58 минутам так, что проекция траектории спутника на поверхность Земли повторяется день за днем, потому что Земля делает один оборот относительно звезд каждые 23 часа и 56 минут. Четыре дополнительных минуты требуются, чтобы точка на Земле возвратилась в положение непосредственно под Солнцем, потому что Солнце перемещается приблизительно на один градус в день относительно звезд.

На борту каждого спутника имеется 4 стандарта частоты (два цезиевых и два рубидиевых - для целей резервирования), солнечные батареи, двигатели корректировки орбит, приемо-передающая аппаратура, компьютер.

Структура сигналов L1 и L2

Структура сигналов L1 и L2.

Передающая аппаратура спутника излучает синусоидальные сигналы на двух несущих частотах: L1=1575,42 МГц и L2=1227,6 МГц. Перед этим сигналы модулируются так называемыми псевдослучайными цифровыми последовательностями. Эта процедура называется фазовой манипуляцией. Причём частота L1 модулируется двумя видами кодов: C/A-кодом (код свободного доступа) и P-кодом (код санкционированного доступа), а частота L2- только P-кодом. Кроме того, обе несущие частоты дополнительно кодируются навигационным сообщением, в котором содержатся данные об орбитах ИСЗ, информация о параметрах атмосферы, поправки системного времени.

Срок службы каждого спутника составляет около 10 лет, их заменяют по мере выхода из строя.

Управляющий сегмент содержит главную станцию управления - авиабаза Фалькон в штате Колорадо, пять станций слежения, расположенных на американских военных базах на Гавайских островах, островах Вознесения, Диего-Гарсия, Кваджелейн и Колорадо-Спрингс и три станции закладки: острова Вознесения, Диего-Гарсия, Кваджелейн. Кроме того, имеется сеть государственных и частных станций слежения за ИСЗ, которые выполняют наблюдения для уточнения параметров атмосферы и траекторий движения спутников. Собираемая информация обрабатывается в суперкомпьютерах и периодически передается на спутники для корректировки орбит и обновления навигационного сообщения.

Пользовательским сегментом являются все, кто пользуются данными, посылаемыми спутниками. Если раньше пользователями в основном являлись военные и некоторые правительственные и научные учреждения, то на в настоящее время, за счёт доступности этой технологии, количество пользователей стремительно растёт. Путешествия, транспорт, слежение за животными и даже детьми, охранные системы - вот далеко не полный перечень применений системы GPS. Приёмники сигналов GPS представляют собой специализированный компьютер. По анализу сигналов, поступающих со спутников, он рассчитывает своё текущее местоположение. Если это положение меняется, то становится возможным расчёт дополнительных параметров - скорость, направление, время прибытия к целевому пункту назначения и т.п. Для отслеживания спутников нужно быть под открытым небом - под крышей или в тесном окружении высотных домов сигналы от спутников частично или полностью гасятся препятствиями. Облачность и осадки влияния на качество сигнала практически не оказывает, стекло и пластик - тоже не помеха.

Принцип действия GPS

Основы системы GPS можно разбить на пять основных подпунктов:

1.Спутниковая трилатерация - основа системы определения положения.

2.Спутниковая дальнометрия – измерение расстояний до спутников.

3.Точная временная привязка – зачем нужно согласовывать часы в приёмнике и на спутнике и для чего требуется 4-й космический аппарат.

4.Расположение спутников – определение точного положения спутников в космосе.

5.Коррекция ошибок – учёт ошибок вносимых задержками в тропосфере и ионосфере.

Спутниковая трилатерация.

Точные координаты могут быть вычислены для места на поверхности Земли по измерениям расстояний от группы спутников, если известно их точное положение в космосе. В этом случае спутники являются пунктами с известными координатами. Предположим, что расстояние от одного спутника известно и мы можем описать сферу заданного радиуса вокруг него.

Если мы знаем также расстояние и до второго спутника, то определяемое местоположение будет расположено где-то в круге, задаваемом пересечением двух сфер.

Третий спутник определяет две точки на окружности.

Теперь остаётся только выбрать правильную точку. Однако одна из точек всегда может быть отброшена, так как она имеет высокую скорость перемещения или находится на или под поверхностью Земли. Таким образом, зная расстояние до трёх спутников, можно вычислить координаты определяемой точки.

Спутниковая дальнометрия.

Расстояние до спутников определяется по измерениям времени прохождения радиосигнала от космического аппарата до приёмника умноженным на скорость света. Для того, чтобы определить время распространения сигнала нам необходимо знать когда он покинул спутник.

Для этого на спутнике и в приёмнике одновременно генерируется одинаковый псевдослучайный код.

Как уже было сказано, каждый спутник GPS передаёт два радиосигнала: на частоте L1=1575.42 МГц и L2=1227.60 МГц. Сигнал L1 имеет два дальномерных кода с псевдослучайным шумом (PRN), P-код и C/A код. “Точный” или P-код может быть зашифрован для военных целей. “Грубый” или C/A код не зашифрован. Сигнал L2 модулируется только с P-кодом. Большинство гражданских пользователей используют C/A код при работе с GPS системами. Некоторые приёмники геодезического класса работают с P-кодом.

Приёмник проверяет входящий сигнал со спутника и определяет когда он генерировал такой же код. Полученная разница, умноженная на скорость света (~ 300000 км/с) даёт искомое расстояние.

Использование кода позволяет приёмнику определить временную задержку в любое время. Кроме того, спутники могут излучать сигнал на одной и той же частоте, так как каждый спутник идентифицируется по своему псевдослучайному коду (PRN или PseudoRandom Number code).

Точная временная привязка.

Как видно из сказанного выше, вычисления напрямую зависят от точности хода часов. Код должен генерироваться на спутнике и приёмнике в одно и то же время. На спутниках установлены атомные часы имеющие точность около одной наносекунды. Однако было бы слишком дорого устанавливать такие часы в каждый GPS приёмник, поэтому измерения от четвёртого спутника используются для устранения ошибок хода часов приёмника. На самом деле коррекция происходит с использованием всех видимых в данный момент спутников. Чем больше спутников, тем больше точность коррекции и точек пересечения сфер. всё это ведёт к повышению точности определения координат.

Эти измерения можно использовать для устранения ошибок, которые возникают если часы на спутнике и в приёмнике не синхронизированы. Для наглядности возьмём пример с четырьмя спутниками. Иллюстрации, приведённые ниже, рассматривают ситуацию на плоскости, так как только три спутника необходимо для вычисления местоположения объекта.

Если часы на спутнике и в приёмнике имеют одинаковую точность хода, то точное местоположение может быть найдено по измерениям расстояния до двух спутников.

Два измерения с точными часами на плоскости

Если получены измерения с трёх спутников и все часы точные, то круг описанный радиус-вектором от третьего спутника будет пересекаться как показано на рисунке.

Три измерения с точными часами на плоскости

Однако, если часы в приёмнике спешат на 1 секунду, то картина будет выглядеть следующим образом.

Три измерения с более быстрым ходом часов

Если сделать замер до третьего спутника, то полученный радиус-вектор не пересечётся с двумя другими как показано на рисунке.

Когда GPS приёмник получает серию измерений которые не пересекаются в одной точке, то компьютер в приёмнике начинает вычитать (или добавлять) время методом последовательных итерации до тех пор, пока не сведёт все измерения к одной точке. После этого вычисляется поправка и делается соответствующее уравнивание.

Если вам требуется третье измерение или, иначе говоря, данные о Вашей текущей высоте, то необходим четвёртый спутник для устранения ошибок хода часов в приёмнике. Таким образом, при работе в поле вам необходимо иметь минимум четыре спутника, чтобы определить трёхмерные координаты объекта.

Расположение спутников.

Как уже было сказано выше, система GPS имеет 24 рабочих спутника с орбитальным периодом в 12 часов на высоте примерно 20200 км от поверхности Земли. Указанная высота необходима для обеспечения стабильности орбитального движения спутников и уменьшения фактора влияния сопротивления атмосферы.

Министерство Обороны США (DoD) осуществляет непрерывное слежение за спутниками. На каждом спутнике расположено несколько высокоточных атомных часов и они непрерывно передают радиосигналы с собственным уникальным идентификационным кодом. МО США имеет 4 станции слежения за спутниками, три станции связи и центр осуществляющий контроль и управление за всем наземным сегментом системы. Станции слежения непрерывно отслеживают спутники и передают данные в центр управления. В центре управления вычисляются уточнённые элементы спутниковых орбит и коэффициенты поправок спутниковых шкал времени, после чего эти данные передаются по каналам станций связи на спутники по крайней мере один раз в сутки.

Источники ошибок.

Неточное определение времени. При всей точности временных эталонов, установленных на спутниках, существует некоторая погрешность шкалы времени их аппаратуры. Она приводит к возникновению систематической ошибки определения координат. Типичное значение погрешности составляет около 0,6м.

Ошибки вычисления орбит. Появляются вследствие неточностей прогноза и расчета орбит спутников, выполняемых в аппаратуре приемника. Эта погрешность также носит систематический характер и приводит к ошибке измерения координат около 0,6м.

Инструментальная ошибка приемника. Обусловлена, прежде всего, наличием шумов в электронном тракте приемника. Отношение сигнал/шум приемника определяет точность процедуры сравнения принятого со спутника и опорного сигналов, т.е. погрешность вычисления расстояний расстояний . Наличие данной погрешности может привести к возникновению координатной ошибки порядка 1,2м.

Отражения сигнала. Появляется в результате вторичных отражений сигнала спутника от крупных препятствий, расположенных в непосредственной близости от приемника. При этом возникает явление интерференции, и измеренное расстояние оказывается больше действительного. Аналитически данную погрешность оценить достаточно трудно, а наилучшим способом борьбы с нею считается рациональное размещение антенны приемника относительно препятствий. Данный эффект может присутствовать в случаях, когда около приёмника находится достаточно большой и высокий объект. Типичным случаем являются улицы городов, каньоны или гористая местность. В данном случае может наблюдаться кратковременная ошибка в десятки метров.

Ионосферные задержки сигнала. Ионосфера – это ионизированный атмосферный слой в диапазоне высот 50 – 500 км, который содержит свободные электроны. Наличие этих электронов вызывает задержку распространения сигнала спутника, которая прямо пропорциональна концентрации электронов и обратно пропорциональна квадрату частоты радиосигнала. Для частичной компенсации этой погрешности может быть использована модель коррекции, которая аналитически рассчитывается с использованием информации, содержащейся в навигационном сообщении. При этом величина остаточной немоделируемой ионосферной задержки может вызывать погрешность определения расстояний около 5м.

Тропосферные задержки сигнала. Тропосфера – самый нижний от земной поверхности слой атмосферы (до высоты 8 – 13 км). Она также обуславливает задержку распространения радиосигнала от спутника. Величина задержки зависит от метеопараметров (давления, температуры, влажности), а также от высоты спутника над горизонтом. Компенсация тропосферных задержек производится путем расчета математической модели этого слоя атмосферы. Необходимые для этого коэффициенты содержатся в навигационном сообщении. Тропосферные задержки вызывают ошибки измерения расстояний в 1 м.

Геометрическое расположение спутников. При вычислении суммарной ошибки необходимо еще учесть взаимное положение приёмника и спутников рабочего созвездия. Для этого вводится специальный коэффициент геометрического ухудшения точности PDOP (Position Dilution Of Precision). Величина коэффициента PDOP зависит от взаимного расположения спутников и приемника. Она обратно пропорциональна объему фигуры, которая будет образована, если провести единичные векторы от приемника к спутникам. Самым неблагоприятным будет считаться такое расположение, когда спутники выстраиваются в одну линию или расположены очень близко друг к другу. Это бывает исключительно редко и, учитывая их орбитальную скорость, длится не более 15-30 минут. Наилучшим считается такое расположение, когда спутники расположены равномерно по всей видимой небесной сфере.

Избирательный доступ. Раньше существовал ещё один источник ошибок – это Избирательный Доступ (Selective Availability или S/A), искусственное снижение точности спутникового сигнала вводимое МО США. Это приводило к тому, что точность полученных координат с помощью GPS снижалась до 100 метров. Однако 1 мая 2000 года по решению президента США "Избирательный Доступ" был отключен. С этого момента реальная точность определения координат составляет 5-10м при получении сигналов с четырёх и более спутников. Однако известно, что МО США включало режим избирательного доступа над территорией боевых действий армии США для дезориентации противника. Однако, учитывая глобальное распространение навигационной техники во многих отраслях народного хозяйства всего мира, представляется нереальным возврат к принудительной генерации ошибки в системе GPS.


Понятие о ГИС

Navigation: Основные моменты картографии >

Понятие о ГИС

 Return to chapter overview

Географические информационные системы (ГИС)

В том, что владение точной и достоверной информацией есть важнейшее условие достижения успеха, уже никого не нужно убеждать. Но еще более важно уметь работать с имеющейся информацией. Методы работы с данными постоянно совершенствуются, и теперь уже привычно видеть документы, таблицы, графики, чертежи и картинки на экране компьютера. При помощи компьютера мы создаем и изменяем, извлекаем и анализируем данные. Одним из типов документов, в который компьютер вдохнул новую жизнь, стала и географическая карта.

Существуют виды деятельности, в которых карты - электронные, бумажные или хотя бы представляемые в уме - незаменимы. Ведь многие дела невозможно начать, не выяснив предварительно, где именно находится точка приложения наших усилий. Даже в быту, мы ежечасно и иногда даже ежеминутно работаем с информацией о географическом положении объектов - магазин, детский сад, метро, работа, школа… Пространственное мышление естественно для нашего сознания.

Последние десятилетия ознаменовались бумом в области применения карт, и связано это с возникновением Географических Информационных Систем, воплотивших принципиально новый подход в работе с пространственными данными.

Географическая Информационная Система - или ГИС - это компьютерная система, позволяющая показывать необходимые данные на электронной карте. Карты, созданные с помощью ГИС, можно смело назвать картами нового поколения. На карты ГИС можно нанести не только географические, но и статистические, демографические, технические и многие другие виды данных и применять к ним разнообразные аналитические операции. ГИС обладает уникальной способностью выявлять скрытые взаимосвязи и тенденции, которые трудно или невозможно заметить, используя привычные бумажные карты. Мы видим новый, качественный, смысл наших данных, а не механический набор отдельных деталей.

Электронная карта, созданная в ГИС, поддерживается мощным арсеналом аналитических средств, богатым инструментарием создания и редактирования объектов, а также базами данных, специализированными устройствами сканирования, печати и другими техническими решениями, средствами Интернет - и даже космическими снимками и информацией со спутников.

Вся информация, полученная благодаря использованию технологий ГИС, используются не специалистами-географами, а обычными людьми - учеными, бизнесменами, врачами, адвокатами, чиновниками, маркетологами, строителями, экологами - и даже домохозяйками, если не они желают зря тратить время на обход магазинов.

С помощью ГИС природоохранные организации следят за состоянием лесов, рек и почв. Коммунальные службы планируют и проводят мероприятия по обслуживанию городских сетей. Спасатели, пожарники и ремонтники оперативно рассчитывают оптимальные маршруты.

ГИС все шире применяются в бизнесе. Так, например, владелец сети магазинов, поместив на карту потенциальных покупателей своей продукции, может обнаружить, в каких районах города они преимущественно живут. Перевозчики грузов повышают надежность доставки, экономят время и горючее за счет оптимизации маршрутов. Продавцы и покупатели недвижимости не могут без них принимать решения. Внимательный взгляд на карту - и обнаруживаются резервы в обслуживании, незамеченные конкурентами, намечаются оптимальные места для размещения рекламных щитов, планируются новые торговые точки и многое другое.

Как работает ГИС

В отличие от обычной бумажной карты, электронная карта, созданная в ГИС, содержит скрытую информацию, которую можно «активизировать» по необходимости. Эта информация организуется в виде слоев, которые можно назвать тематическими, потому что каждый слой состоит из данных на определенную тему. Например, если вы изучаете определенную территорию, то один слой карты может содержать данные о дорогах, второй - о водоемах, третий – о проживающем там населении, четвертый о больницах и так далее.

Вы можете просматривать каждый слой-карту по отдельности, а можете совмещать сразу несколько слоев, или выбирать отдельную информацию из различных слоев и выводить ее на карту. Вы также можете моделировать различные ситуации, всякий раз получая изображения в соответствии с поставленной задачей, причем без необходимости создавать новую карту.

Из широкого круга вопросов, на которые ГИС может дать ответ, можно выделить следующие:

Что находится на…?

Где находится…?

Что изменилось с…?

Что если..?

Давайте рассмотрим самый простейший пример того, как с помощью ГИС вы можете прийти к оптимальному решению.

Например, вы решили построить сеть закусочных. Прежде всего, вам нужно будет выяснить ситуацию со спросом и предложением на рынке быстрого питания. То есть вы можете изучить количество и расположение уже существующих сетей быстрого питания и выделить для себя не охваченные предложением зоны.

Затем нужно будет проанализировать возможные зоны обслуживания. Вероятно, вы захотите, чтобы они располагались в местах наибольшей концентрации потенциальных клиентов. Вы можете провести целенаправленный демографический анализ интересующих вас зон. Это могут быть учреждения, школы, станции метро, вокзалы, автостанции и так далее.

Как только вы выяснили ситуацию с расположением потенциальных конкурентов и наличием достаточного количества клиентов, вы можете начать планировать расположение своих точек. При этом придется учитывать не только спрос и предложение, но и многие другие факторы. Например, нужно будет убедиться в наличие коммуникаций в местах предполагаемого размещения точек. Ведь вам необходимы будут вода и газ, иначе строительство собственных коммуникаций может принести дополнительные расходы. Налог на землю – тоже немаловажный фактор при расчете общих инвестиций в новый бизнес. Эту информацию вы также можете получить в базе данных ГИС.

Конечным этапом вашей работы будет выведенная на экран компьютера карта, которая наглядно представит вам результаты вашего анализа. Первым слоем вашей карты будет карта города. Второй слой будет отражать расположение сети закусочных конкурентов. Третий слой - учреждения. Четвертый слой - станции метро, пятый - школы, шестой - автодороги и так далее. Таким образом вы составляете многослойную карту, слои которой вы можете “листать” по очереди, накладывать друг на друга и использовать вместе, получая более сложную картину, позволяющую вам видеть ситуацию в целом. Кроме того, данные, которые вы используете можно обновлять, что автоматически будет отражено на карте. И для этого вам не придется составлять десяток отдельных карт и выводить их на печать - ведь карты ГИС динамичные, а не статичные.

И это только малая часть того, что может ГИС. Аэропорты и нефтедобывающие компании, транспортные организации и промышленные корпорации признают эффективность, экономичность и удобство в применении ГИС. Преимущества карт, созданных в ГИС, очевидны: вы можете работать с широким спектром данных и помещать их на карту; вы можете проводить анализ данных и моделировать различные сценарии решений, что поможет избежать ошибки; вы можете видеть результат в наглядной, а значит в более понятной форме; карты ГИС интерактивны, то есть вы можете вводить и изменять данные без необходимости всякий раз составлять новые карты.

Какие бывают ГИС?

Существуют самые разнообразные компьютерные системы и отдельные программы, которые принято относить к ГИС. Самые компактные и маленькие помещаются на дискетах и заменяют обычные печатные городские справочные издания. На них можно просматривать и искать информацию, но нельзя помещать свою. С другой стороны, если перед вами стоят профессиональные задачи, требующие применения картографических знаний и технологий, то в вашем распоряжении мощные специализированные рабочие станции и комплексы.

Если же вы хотите полноценно и интерактивно работать с картами, не приобретая картографического образования и разумно вкладывая средства, то лучшим решением будет выбрать ГИС, спроектированную для нужд обычного пользователя и снабженную привычным графическим интерфейсом. Такие ГИС удачно сочетают мощь и простоту в использовании. Вы можете, начав с естественных и несложных операций, постепенно подниматься до профессионального уровня, повышая на каждом шагу эффективность своей работы.

Кроме многофункциональных ГИС, существуют также узкоспециальные, применяются в отдельных областях деятельности и требуют специального оборудования и методов обработки данных.

Компоненты ГИС

При планировании использования ГИС для решения конкретных задач обычно рассматриваются следующие составляющие системы:

·Компьютер

·Программа

·Данные

·Пользователи

·Метод

Компьютер

Компьютер для работы с ГИС может быть от простейших ПК и КПК до мощнейших суперкомпьютеров. Компьютер является основой оборудования ГИС и получает данные через сканер или из баз данных. Наблюдать и анализировать данные ГИС позволит монитор. Принтеры и плоттеры – наиболее распространенные средства для выведения конечных результатов проделанной на компьютере работы с ГИС.

Программа

Программное обеспечение ГИС обеспечивает функции и средства, необходимые для хранения, анализа и представления географической информации. Наиболее широко используемые программы ГИС - MapInfo, ARC/Info, AutoCAD Map и другие. Тем не менее, следует помнить, что программы имеют свою специфику: если необходима недорогая и несложная в применении программа - MapInfo будет наиболее приемлемой, поскольку она проста в работе и поддерживает многие особенности ГИС. ARC/Info пригодится для более специфического и дорогостоящего анализа, а для тех, кто уже использует AutoCad и хочет использовать ГИС - AutoCad Map может быть лучшим вариантом.

Данные

Выбор данных зависит от задачи и ваших финансовых возможностей. Данные могут быть использованы из различных источников – базы данных вашей организации, Интернет, коммерческие базы данных и т.д.

Пользователи

Люди, пользующиеся ГИС, условно могут быть разделены следующие группы: операторы ГИС, чья работа заключается в размещении данных на карте, инженеров/пользователей ГИС, чья функция заключается в анализе и дальнейшей работе с этими данными и теми, кому на основании полученных результатов нужно принять решение. Кроме того, ГИС могут пользоваться широкие слои населения через готовые программные приложения или Интернет.

Метод

Существует много способов создания карт в ГИС и методов дальнейшей работы с ними. Наиболее продуктивной будет та ГИС, которая работает в соответствии с хорошо продуманным планом и операционными подходами, соответствующими вашей задаче.


Описание PFM формата

Navigation: PFM формат (общее) >

Описание PFM формата

 Return to chapter overview

PFM (Polski Format Mapy)

PFM (Polski Format Mapy) - это текстовый формат хранения данных, используемый как в качестве промежуточного формата при конвертировании между различными промышленными форматами электронных карт, так и для их редактирования. Он был придуман польскими программистами, создателями программы cGPSMapper. Данные карты в PFM формате не могут быть загружены непосредственно в устройство GPS навигации, но сегодня существуют программы-конверторы (компиляторы) практически для любых типов устройств.

PFM формат, так же известный как просто "Польский формат", является исходным языком для компилятора cGPSMapper, CityGuide Constructor, 7 way и др. Создание карт для загрузки в навигаторы GPS, КПК, ПК можно сравнить с программированием. Вы пишете программу (то есть карту) на языке программирования (то есть в "Польском формате") и затем компилируете её для получения конечного файла с помощью различных программ посредников (компиляторов). Вместо ручного программирования можно использовать данную программу для полуавтоматического создания исходного кода в "Польском формате".

Внимание: Программа MicroGISEditor использует PFM формат, в качестве основного формата хранения данных.

Основные характеристики PFM формата

Структура польского формата позволяет хранить картографические данные с разной степенью детализации в зависимости от масштаба отображения карты. Для этого используется понятие уровня. Каждый уровень имеет свой диапазон масштаба, который не пересекается с другими уровнями. Одновременно может быть отображен только один уровень. Каждый объект карты может отображаться на одном и более уровнях. Это позволяет скрывать ненужные детали объектов или целиком объекты на уровнях для больших масштабов и тем самым уменьшать нагрузку на программы, используемые для просмотра карт.

Польский формат можно легко расширять и дополнять своими объектами или полями объектов, что делает его удобным при разработке картографического ПО со специфическими требованиями. Расширенные данные польского формата сохраняют совместимость с программами, работающими со стандартной структурой польского формата.

Внимание: Приведён сокращённый вариант описания для общего понимания.


Структура *.MP файла

Navigation: PFM формат (общее) >

Структура *.MP файла

 Return to chapter overview

Исходный файл (файл карты) в "PFM формате" это обычный текстовый файл с расширением .mp. Соответственно он может быть открыт и изменён с помощью любого текстового редактора.

Внимание: Категорически не рекомендуется открывать файл карты с помощью текстового редактора, для внесения изменений, за исключением тех случаев, когда открытие карты не возможно штатным способом программы MicroGISEditor.

Соглашения

Строки, напечатанные жирным должны быть вставлены буквально, исключая переменные данные. Переменные данные в нижнем регистре указанны после знака равенства (=) во многих случаях: они должны быть заменены соответствующими значениями, как описано в описании (или являются очевидными).Обычный формат текста, как в данном случае, является описанием и не должен вставляться в исходных код.

Специальный символ для переменных данных # заменяет числовое значение, например Data# будет выглядеть как Data0, Data1 и т.п.

Специальная последовательность символов ... обозначенная в отдельной строке, имеет интуитивное значение. Этот оператор в новой строке означает что данные, приведённые выше могут быть повторены 0 или больше раз различными (обычно последовательными) значениями переменных данных #. Если данной последовательности символов предшествует пара имён с символом для переменных данных #, вся пара должна быть повторена.

Имена, написанные в оранжевом цвете (например Name=) являются обязательными в данном разделе. Имена, написанные фиолетовым (например Label=) являются дополнительными.

Общий синтаксис файла "Польского формата"

Файл в "Польском формате" содержит строки комментариев и разделы (секции). Строки комментариев начинаются с символа ; . Строка комментария может быть создана в любом месте файла и игнорируется компиляторами. (Однако MicroGISEditor использует специальный синтаксис комментариев для описания присоединённых файлов и такие комментарии будут приняты MicroGISEditor).

Существуют следующие секции:

- Секция [IMG ID] - относится к разделу заголовка карты.

- Секции [Countries], [Regions], [Cities] - определяют адресную базу объектов карты.

- Секция [POI], [POLYLINE], [POLYGON] - определяют соответственно такие объекты, как точки POI (точки представляющие интерес), линии и полигоны вместе с данными описания объекта, если они присутствуют в теле раздела.

- Секция [Restrict] - определяют ограничения движения, конкретных транспортных средств в конкретное время.

- Секция [Lane Connection] - определяет полосность движения.

- Секция [Sign] - определяет указатели направлений съездов.

- Секция [Junction View] - определяет фото-развязки

- Запись вида: ;@IMAGE, - определяет прикреплённый объект к карте.

Примечание: Приведён сокращённый вариант описания для общего понимания.


Заголовок карты

Navigation: PFM формат (общее) >

Заголовок карты

 Return to chapter overview

Раздел заголовка карты

Раздел заголовка карты является обязательным и должен ставиться первым в исходном файле карты. Все прочие разделы являются необязательными (за исключением того, что MicroGISEditor выдаёт сообщение об ошибке при открытии файла не содержащего объектов). Разделы объявлений (если они есть) должны стоять после раздела заголовка карты в порядке, описанном в данной статье. Разделы объектов (если они есть) должны стоять посте раздела объявлений. Они могут располагаться в любом порядке и могут быть повторены столько раз, сколько требуется для описания всех объектов.

Каждый раздел начинается с обозначения типа (например тип [POI]) и заканчивается командой [END]. Порядок расположения данных в теле раздела (то есть между началом раздела и командой [END]) является произвольным.

[IMG ID]

ID=nnnnnnnn -- должен содержать 8 цифр (десятичный формат) и быть уникальным для каждой карты.

Name=map_name -- имя карты для просмотра информации о карте.

LBLcoding=x -- (по умолчанию: LBLcoding=6)

·LBLcoding=6 -- компрессия для имён.

·LBLcoding=9 -- восьмибитовое кодирование.

·LBLcoding=10 -- Unicode.

Сodepage=xx -- (default: Codepage=0)

·Если xx<>0, восьмибитовое кодирование с определением кодовой страницы

·Внимание: Если кодовая страница задействована, все имена должны быть написаны ЗАГЛАВНЫМИ буквами.

·Внимание: Разделители для номеров шоссе (смотри ниже) отличаются если используется восьмибитовое кодирование.

Datum=xxx -- (по умолчанию: Datum=W84) определяет датум данных описания объектов.

·Datum=W84 -- Датум WGS-84

Elevation=x -- (по умолчанию: Elevation=f)

·Elevation=m -- высота в метрах

·Elevation=f -- высота в футах

TreSize=n -- максимально допустимый размер региона. Высокое значение может уменьшить скорость отображения карты, низкое значение увеличивает размер файла карты. Предпочтительные значения для n:

·Топографические карты: 1000-2000

·Город (много улиц): 2000-5000

·Государство: 6000-10000

RgnLimit=n -- максимальное число элементов в одном регионе

·предпочтительное значение: 1024

Levels=n -- количество слоёв в карте (не менее 1, не более 10)

·Внимание: Последний слой всегда должен быть пустым,например значение Levels=3 означает, что для объектов карты можно использовать только два слоя.

Level#=g -- размер сетки для отображения слоёв # (слой 0 должен быть подробнее чем 1)

·Внимание: значение каждого слоя (Level0, Level1, Level2 и т.д.) должно быть определено.

·Для выбора оптимального размера сетки используйте данные таблицы, которая определяет видимость каждого слоя в зависимости от значения масштаба:

·g=24 -- 120 м и ближе

·g=23 -- 200 м - 300 м

·g=22 -- 500 м

·g=21 -- 800 м - 1.2 км

·g=20 -- 2 км

·g=19 -- 3 км

·g=18 -- 5 км - 8 км

·g=17 -- 12 км

·g=16 -- 20 км - 30 км

Zoom#=# -- Масштаб для MapSource

·Примечание: команда Zoom# является дополнительной и требуется только для программы MapSource.

POIIndex=x -- (по умолчанию: POIIndex=N)

·POIIndex=Y -- объекты типа RGN10 будут автоматически индексированы (это позволит использовать функцию Поиск (Find) в навигаторе GPS).

·POIIndex=N -- объекты будут индексироваться только если точки POI содержат информацию для индексации.

DefaultCityCountry=название_страны

DefaultRegionCountry=название_области

·Эти две команды должны использоваться совместно -- они определяют название страны и области для автоматического индексирования городов; если они не определены, то города будут индексироваться только если эти объекты содержат информацию для индексирования.

[END] -- конец раздела заголовка карты

Примечание: Приведён сокращённый вариант описания для общего понимания.


Раздел назначений

Navigation: PFM формат (общее) >

Раздел назначений

 Return to chapter overview

Раздел назначений

Секции объектов должны стоять после секций заголовка карты. Они могут располагаться в указанном порядке и не могут быть повторены. Каждая секция начинается с обозначения назначения, например тип [COUNTRIES], и заканчивается командой [END].

[COUNTRIES] -- эта секция назначает все страны используемые для индексации городов

Country#=название_страны~[0x1d]абревиатура

... -- данная команда может повторяться для Country2, Country3 и т.д. (см. Соглашения выше)

[END]

[REGIONS] -- этот раздел назначает все области используемые для индексации городов

Region#=название_области~[0x1d]абревиатура

CountryIdx#=название_страны~ -- число, соответствующее команде Country#

... -- указанная выше пара комманд может быть повторена (смотри Соглашения выше)

[END]

[CITIES] -- этот раздел назначает все города используемые для индексации городов

City#=название_города

RegionIdx#=индекс_области -- номер, соответствующий команде Region#

...

[END]


Раздел объектов

Navigation: PFM формат (общее) >

Раздел объектов

 Return to chapter overview

Раздел объектов

Секции объектов должны стоять после секций раздела назначений, запретов движения. Они могут располагаться в любом порядке и могут быть повторены столько раз, сколько требуется для описания всех объектов.

Каждая секция начинается с обозначения типа, например тип [POI], и заканчивается командой [END]. Порядок расположения данных в теле раздела, то есть между началом раздела и командой [END], является произвольным.

[POI] - этот раздел определяет объекты типа точки POI (Point Of Interest)
Type=тип_объекта

·перечень доступных объектов можно посмотреть в панеле свойств (лист типов) при создании объекта.

Label=имя_объекта
Levels=n - объект должен присутствовать на всех слоях, начиная с нижнего и заканчивая n включительно.
Data#=(lat1,lon1) - данные о координатах объекта для слоя #

·например: Data0=(52.12345,21.98765)

·координаты указываются в градусах и в датуме, указанном в заголовке карты (или по умолчанию)

. . .

[END]

[POLYLINE] - этот раздел определяет объекты типа полилиния (линейные объекты, например улица, ручей и т.п.).
Type=тип_объекта
Label=имя_объекта
Levels=n
Data#=(lat1,lon1),(lat2,lon2),... - множество координатных пар составляет узлы из которых составлен объект.
. . .
[END]

[POLYGON] - этот раздел определяет объекты типа полигон (площадные объекты, например озеро, лес и т.п.)
Type=тип_объекта
Label=имя_объекта
Levels=n
Data#=(lat1,lon1),(lat2,lon2),... - множество координатных пар составляет узлы из которых составлен объект.
. . .
[END]

Вот как вкратце выглядит структура файла PFM формата.

Примечание: Приведён сокращённый вариант описания для общего понимания структуры формата.


Пример карты PFM формата

Navigation: PFM формат (общее) >

Пример карты PFM формата

 Return to chapter overview

Теперь давайте посмотрим всё это на конкретном примере. Допустим у нас на карте присутствуют по одному объекту каждого типа. В программе MicroGIS Editor это будет выглядеть следующим образом:

Векторная карта в PFM формате

Как можно видеть на нашей карте присутствуют три объекта - полигон "Кустарник", линия "Ручей" и точка "Мост". Описание этой информации в PFM формате будет выглядеть следующим образом (комментарии в исходном коде отсутствуют):

[IMG ID] - начало описания раздела заголовка карты.

ID=10011001 - уникальный номер карты (10011001).

Name=Пример - имя карты (Пример).

TypeSet=Topo - указатель классификатора объектов карты (тип данных).

Preprocess=F - предварительная обработка (Full -максимальная).

CodePage=1251 - кодовая станица (кириллица).

LblCoding=9 - кодирование символов (восьмибитовое).

Datum=W84 - Датум (WGS-84).

Elevation=m - единицы высоты (метры)

TreSize=511 - размер блока (511).

TreMargin=0.00000 - выход границы за область карты (нет).

RgnLimit=127 - ограничение по количеству элементов в объекте (127).

POIIndex=N - индексация (выключено).

Levels=2 - число слоёв (2).

Level0=21 - масштаб первого слоя (800м - 1.2км).

Level1=20 - масштаб второго слоя (2км). Пустой.

Zoom0=0 - Масштаб первого слоя для MapSource.

Zoom1=1 - Масштаб второго слоя для MapSource.

[END-IMG ID] - конец раздела заголовка карты.

[POI] - начало раздела описания объекта типа "Точка".

Type=0x6401 - определение типа точки.

Label=Мост - имя точки.

Data0=(64.31912,39.73051) - координаты точки.

[END] - конец раздела точки.

[POLYLINE] - начало раздела описания объекта типа "Линия".

Type=0x18 - определение типа линии.

Label=Ручей - имя линии.

Data0=(64.33148,39.73154),(64.32667,39.72845),(64.31912,39.73051),(64.31671,39.72793) - координаты линии. Каждая пара определяет положение узла линии. Всего 4 узла.

[END] - конец раздела линии.

[POLYGON] - начало раздела описания объекта типа "Полигон".

Type=0x4f - определение типа полигона.

Label=Кустарник - имя полигона.

Data0=(64.31774,39.72141), (64.31861,39.72536), (64.32083,39.72776), (64.32273,39.72828), (64.32530,39.72776), (64.32718,39.72759), (64.32891,39.72793), (64.33045,39.72896), (64.33234,39.72879), (64.33371,39.72656), (64.33388,39.72158), (64.33285,39.71695), (64.32839,39.71403), (64.32358,39.71386), (64.31929,39.71386), (64.31774,39.71626), (64.31740,39.71935) - координаты полигона. Каждая пара определяет положение узла полигона. Всего 17 узлов.

[END] - конец раздела полигона.

Таким образом для трёх объектов нам нужно создать 36 строк кода. Чтобы этого избежать мы и будем использовать программу MicroGISEditor.


Классификатор типов (TypSet) HOLUX

Navigation: MicroGIS MetaFormat >

Классификатор типов (TypSet) HOLUX

 Return to chapter overview

Набор типов объектов классификатора (TypSet) HOLUX

№ | Class | Category | Type DEC | Type HEX | Type HEX MicroGIS | Description eng | Description rus
1 | Polyline | Road | 4 | 0x04 | 0x0004 | Higway | Автомагистраль
2 | Polyline | Road | 5 | 0x05 | 0x0005 | Road | Шоссе/Дорога
3 | Polyline | Road | 6 | 0x06 | 0x0006 | Street | Улица
4 | Polyline | Road | 50 | 0x32 | 0x0032 | Rail road | Железная дорога
5 | Polyline | Boundaries | 51 | 0x33 | 0x0033 | Border | Граница
6 | Polyline | Others | 43 | 0x2b | 0x002b | Line style 1 | Линия стиля 1
7 | Polyline | Others | 44 | 0x2c | 0x002c | Line style 2 | Линия стиля 2
8 | Polyline | Others | 45 | 0x2d | 0x002d | Line style 3 | Линия стиля 3
9 | Polyline | Others | 46 | 0x2e | 0x002e | Line style 4 | Линия стиля 4
10 | Polyline | Others | 47 | 0x2f | 0x002f | Line style 5 | Линия стиля 5
11 | Polyline | Others | 48 | 0x30 | 0x0030 | Line style 6 | Линия стиля 6
12 | Polygon | Cities | 0 | 0x00 | 0x0000 | Urban area | Населенный пункт
13 | Polygon | Water | 1 | 0x01 | 0x0001 | Water area | Водоем
14 | Polygon | Land | 2 | 0x02 | 0x0002 | Vegetation | Растительность
15 | Polygon | Others | 3 | 0x03 | 0x0003 | Other | Прочее
16 | Poi | Aviation | 7 | 0x07 | IDB_0x0007 | Airport | Аэропорт
17 | Poi | Avto | 9 | 0x09 | IDB_0x0009 | Gas Station | АЗГС (Пропан/Бутан)
18 | Poi | Avto | 17 | 0x11 | IDB_0x0011 | Parking | Автостоянка
19 | Poi | Avto | 25 | 0x19 | IDB_0x0019 | Car service | Автосервис
20 | Poi | Lodging | 10 | 0x0a | IDB_0x000a | Hotel | Гостиница
21 | Poi | Emerg./Gov. | 8 | 0x08 | IDB_0x0008 | Govemment | Государственное учреждение
22 | Poi | Emerg./Gov. | 11 | 0x0b | IDB_0x000b | Hospital | Медпункт
23 | Poi | Emerg./Gov. | 24 | 0x18 | IDB_0x0018 | Police | Полиция
24 | Poi | Man made | 22 | 0x16 | IDB_0x0016 | Dam | Плотина
25 | Poi | Man made | 33 | 0x21 | IDB_0x0021 | Building | Строение
26 | Poi | Man made | 34 | 0x22 | IDB_0x0022 | Monument | Монумент
27 | Poi | Marine navaids | 53 | 0x35 | IDB_0x0035 | Buoy | Буй
28 | Poi | Marine navaids | 57 | 0x39 | IDB_0x0039 | Beacon | Маяк
29 | Poi | Land | 36 | 0x24 | IDB_0x0024 | Mountain pass | Горный перевал
30 | Poi | Cities | 40 | 0x28 | IDB_0x0028 | Big city | Крупный город
31 | Poi | Cities | 41 | 0x29 | IDB_0x0029 | Middle city | Средний город
32 | Poi | Cities | 42 | 0x2a | IDB_0x002a | City | Город
33 | Poi | Education | 16 | 0x10 | IDB_0x0010 | School | Школа
34 | Poi | Lodging | 13 | 0x0d | IDB_0x000d | Scenic | Красивый вид
35 | Poi | Lodging | 23 | 0x17 | IDB_0x0017 | Nature | Природный объект
36 | Poi | Lodging | 28 | 0x1c | IDB_0x001c | Camping | Кемпинг
37 | Poi | Lodging | 29 | 0x1d | IDB_0x001d | Recreation | Место для отдыха
38 | Poi | Lodging | 30 | 0x1e | IDB_0x001e | Park | Парк
39 | Poi | Lodging | 52 | 0x34 | IDB_0x0034 | Bike | Велосипед
40 | Poi | Lodging | 54 | 0x36 | IDB_0x0036 | Fish | Рыбалка
41 | Poi | Lodging | 56 | 0x38 | IDB_0x0038 | Man | Тропа
42 | Poi | Food | 26 | 0x1a | IDB_0x001a | Restaurant | Ресторан
43 | Poi | Other | 20 | 0x014 | IDB_0x0014 | Other | Прочие объекты
44 | Poi | Attractions | 31 | 0x1f | IDB_0x001f | Culture | Объект культуры
45 | Poi | Religion | 32 | 0x20 | IDB_0x0020 | Religion | Храм/Мечеть/Синагога
46 | Poi | Sports | 12 | 0x0c | IDB_0x000c | Sports | Спортивный объект
47 | Poi | Sports | 55 | 0x37 | IDB_0x0037 | Horse | Ипподром
48 | Poi | Marine | 19 | 0x13 | IDB_0x0013 | Marina | Пристань
49 | Poi | Marine | 58 | 0x3a | IDB_0x003a | Anchorage | Якорная стоянка
50 | Poi | Shopping | 14 | 0x0e | IDB_0x000e | Shopping | Магазин
51 | Poi | Transport | 18 | 0x12 | IDB_0x0012 | Station | Станция наземного транспорта
52 | Poi | Transport | 27 | 0x1b | IDB_0x001b | Railway station | Железнодорожная станция
53 | Poi | Transport | 35 | 0x23 | IDB_0x0023 | Cable car | Фуникулёр
54 | Poi | Services | 15 | 0x0f | IDB_0x000f | Bank | Банк


Классификатор типов (TypSet) TOPO

Navigation: MicroGIS MetaFormat >

Классификатор типов (TypSet) TOPO

 Return to chapter overview

Набор типов объектов классификатора (TypSet) TOPO

# | Class | Category | Type DEC | Type HEX | Description eng | Description rus
1 | Polyline | Boundaries | 25 | 0x19 | Time-zone | Граница часового пояса
2 | Polyline | Boundaries | 28 | 0x1c | State/Province boundary | Граница области
3 | Polyline | Boundaries | 29 | 0x1d | Country/Parish boundart | Граница района,округа
4 | Polyline | Boundaries | 30 | 0x1e | Internacional boundary | Международная граница
5 | Polyline | Boundaries | 69 | 0x45 | City district boundary | Граница городского района
6 | Polyline | Elevation | 32 | 0x20 | Minor land contour (1/10) | Горизонталь вспомогательная
7 | Polyline | Elevation | 33 | 0x21 | Interm. land contour (1/2) | Горизонталь основная
8 | Polyline | Elevation | 34 | 0x22 | Major land contour (1/1) | Горизонталь утолщённая
9 | Polyline | Elevation | 35 | 0x23 | Minor depth contour (1/10) | Изобата вспомогательная
10 | Polyline | Elevation | 36 | 0x24 | Interm. depth contour (1/2) | Изобата основная
11 | Polyline | Elevation | 37 | 0x25 | Major depth contour (1/1) | Изобата утолщенная
12 | Polyline | Labels | 61 | 0x3d | Directed text, small | Направденный текст, малый
13 | Polyline | Labels | 62 | 0x3e | Directed text | Направденный текст
14 | Polyline | Man made | 39 | 0x27 | Airport runway centerline | Взлетно-посадочная полоса
15 | Polyline | Man made | 40 | 0x28 | Oil or water pipeline | Трубопровод
16 | Polyline | Man made | 41 | 0x29 | Power line | Линия электро передач
17 | Polyline | Man made | 72 | 0x48 | Fence | Забор
18 | Polyline | Man made | 45 | 0x2d | Climbing path | Альпинистский маршрут, маршрут восхождения
19 | Polyline | Man made | 46 | 0x2e | Via ferrata | Виа феррата
20 | Polyline | Man made | 47 | 0x2f | Cable car | Канатная дорога/Фуникулёр
21 | Polyline | Road | 0 | 0x0 | Road small | Загородная дорога малая
22 | Polyline | Road | 1 | 0x1 | Major highway | Автомагистраль
23 | Polyline | Road | 2 | 0x2 | Principal highway | Шоссе основное
24 | Polyline | Road | 3 | 0x3 | Other highway roads | Загородная дорога крупная
25 | Polyline | Road | 4 | 0x4 | Arterial roads | Городская магистраль
26 | Polyline | Road | 5 | 0x5 | Collector roads | Улица крупная
27 | Polyline | Road | 6 | 0x6 | Residential street | Улица малая
28 | Polyline | Road | 7 | 0x7 | Alleyway/Private driveway | Внутриквартальный/Дворовой проезд
29 | Polyline | Road | 8 | 0x8 | Highway ramp, low-speed | Наклонный съезд с путепровода
30 | Polyline | Road | 9 | 0x9 | Highway ramp, high-speed | Наклонный съезд с путепровода, скоростной
31 | Polyline | Road | 10 | 0x0a | Unpaved road | Лесная/Полевая/Тракторная/Зимняя/Грунтовая дорога
32 | Polyline | Road | 11 | 0x0b | Major highway connector | Соединительное шоссе
33 | Polyline | Road | 12 | 0x0c | Roundabout | Круговое движение
34 | Polyline | Road | 20 | 0x14 | Railroad | Железная дорога
35 | Polyline | Road | 22 | 0x16 | Walkway/Trail | Аллея/Тропа
36 | Polyline | Road | 26 | 0x1a | Water or rail ferry | Паром
37 | Polyline | Road | 27 | 0x1b | Ford | Брод
38 | Polyline | Road | 66 | 0x42 | Earth or gravel road | Улучшенная грунтовая дорога
39 | Polyline | Road | 67 | 0x43 | Tunnel | Тоннель
40 | Polyline | Road | 71 | 0x47 | Planned route | Планируемый маршрут
41 | Polyline | Road | 72 | 0x48 | Forest firebreak | Просека
42 | Polyline | Road | 73 | 0x49 | Traffic Lane | Полоса движения
43 | Polyline | Transport | 63 | 0x3f | Tram line | Трамвайная линия
44 | Polyline | Transport | 64 | 0x40 | Monorail line | Монорельс
45 | Polyline | Transport | 65 | 0x41 | Cable car line | Фуникулер
46 | Polyline | Water | 21 | 0x15 | Shoreline of water body | Береговая линия
47 | Polyline | Water | 24 | 0x18 | Stream | Ручей
48 | Polyline | Water | 31 | 0x1f | River | Река
49 | Polyline | Water | 38 | 0x26 | Intermittent stream/Ditch | Пересыхающий ручей/Ручей или канава
50 | Polyline | Water | 42 | 0x2a | Marine boundary (no line) | Морская граница
51 | Polyline | Water | 43 | 0x2b | Marine hazard (no line) | Морская опасность
52 | Polyline | Water | 68 | 0x44 | River, thick | Река широкая
53 | Polyline | Marine Miscellaneous Area Outlines | 67072 | 0x10600 | Misc line | Разные линии
54 | Polyline | Marine Miscellaneous Area Outlines | 67073 | 0x10601 | Misc marine сartographic line | Картографическая линия
55 | Polyline | Marine Miscellaneous Area Outlines | 67074 | 0x10602 | Traffic separation line | Линия разделения трафика
56 | Polyline | Marine Miscellaneous Area Outlines | 67075 | 0x10603 | International maritime boundary | Международная морская граница
57 | Polyline | Marine Miscellaneous Area Outlines | 67076 | 0x10604 | Straight territorial sea baseline | Граница территориального моря
58 | Polyline | Marine Miscellaneous Area Outlines | 67077 | 0x10605 | Seaward limit of territorial sea | Граница внутренних вод
59 | Polyline | Marine Miscellaneous Area Outlines | 67078 | 0x10606 | Anchorage area | Район якорной стоянки
60 | Polyline | Marine Miscellaneous Area Outlines | 67079 | 0x10607 | Quarantine anchorage area | Район карантинной якорной стоянки
61 | Polyline | Marine Miscellaneous Area Outlines | 67080 | 0x10608 | Fishery zone | Зона рыбного промысла
62 | Polyline | Marine Miscellaneous Area Outlines | 67081 | 0x10609 | Swept area | Протраленная зона
63 | Polyline | Marine Miscellaneous Area Outlines | 67082 | 0x1060a | Traffic separation zone | Зона разделения движения судов
64 | Polyline | Marine Miscellaneous Area Outlines | 67083 | 0x1060b | Limit of exclusive economic zone | Граница исключительной экономической зоны
65 | Polyline | Marine Miscellaneous Area Outlines | 67084 | 0x1060c | Established direction of traffic flow | Основное направление движения
66 | Polyline | Marine Miscellaneous Area Outlines | 67085 | 0x1060d | Recommended direction of traffic flow | Рекомендуемое направление движения
67 | Polyline | Marine Miscellaneous Area Outlines | 67086 | 0x1060e | Harbour limit | Граница зоны гавани
68 | Polyline | Marine Miscellaneous Area Outlines | 67087 | 0x1060f | Inadequately surveyed area | Недостаточно исследованная область
69 | Polyline | Marine Miscellaneous Area Outlines | 67088 | 0x10610 | Inshore traffic zone | Зона прибрежного плавания
70 | Polyline | Marine Miscellaneous Area Outlines | 67089 | 0x10611 | Limit of traffic lane | Граница полосы движения
71 | Polyline | Marine Miscellaneous Area Outlines | 67090 | 0x10612 | Misc line | Разные линии
72 | Polyline | Marine Miscellaneous Area Outlines | 67329 | 0x10701 | River channel | Речной канал
73 | Polyline | Marine Miscellaneous Area Outlines | 67330 | 0x10702 | Submerged object | Подводный объект
74 | Polyline | Marine Miscellaneous Area Outlines | 67332 | 0x10704 | Map background area | Область фона карты
75 | Polyline | Marine Miscellaneous Area Outlines | 67334 | 0x10706 | Chart boundary | Граница диаграммы
76 | Polyline | Marine Restricted Area Outlines | 66817 | 0x10501 | Anchoring prohibited | Зона с запрещенной якорной стоянкой
77 | Polyline | Marine Restricted Area Outlines | 66818 | 0x10502 | Fishing prohibited | Зона с запрещенной рыбной ловлей
78 | Polyline | Marine Restricted Area Outlines | 66819 | 0x10503 | Prohibited area | Запретная зона
79 | Polyline | Marine Restricted Area Outlines | 66820 | 0x10504 | Military practice area | Военный учебный полигон
80 | Polyline | Marine Restricted Area Outlines | 66821 | 0x10505 | Anchoring and fishing prohibited | Район запрещенный для якорной стоянки и рыбной ловли
81 | Polyline | Marine Restricted Area Outlines | 66822 | 0x10506 | Limit of nature reservat | Граница заповедной зоны
82 | Polyline | Marine Restricted Area Outlines | 66823 | 0x10507 | Restricted area | Район ограниченный для плавания
83 | Polyline | Marine Restricted Area Outlines | 66824 | 0x10508 | Minefield | Минное поле
84 | Polyline | Marine Lines | 65792 | 0x10100 | Misc line | Разные линии
85 | Polyline | Marine Lines | 65793 | 0x10101 | Line | Линия
86 | Polyline | Marine Lines | 65794 | 0x10102 | Cartographic line | Картографическая линия
87 | Polyline | Marine Lines | 65795 | 0x10103 | Road | Дорога
88 | Polyline | Marine Lines | 65796 | 0x10104 | Clearing line | Створ
89 | Polyline | Marine Lines | 65797 | 0x10105 | Marine contour line | Контурная линия
90 | Polyline | Marine Lines | 65798 | 0x10106 | Overhead cable | Подвесной кабель
91 | Polyline | Marine Lines | 65799 | 0x10107 | Bridge area outline | Контурная линия моста
92 | Polyline | Marine Lines | 65800 | 0x10108 | Recommended route | Рекомендованный путь
93 | Polyline | Marine Lines | 65801 | 0x10109 | Chart border | Граница
94 | Polyline | Marine Obstruction Area Outlines | 66560 | 0x10400 | Obstruction | Препятствие
95 | Polyline | Marine Obstruction Area Outlines | 66561 | 0x10401 | Submarine cable | Подводный кабель
96 | Polyline | Marine Obstruction Area Outlines | 66562 | 0x10402 | Submarine pipeline | Подводный трубопровод
97 | Polyline | Marine Obstruction Area Outlines | 66563 | 0x10403 | Pile barrier | Свая заградительная
98 | Polyline | Marine Obstruction Area Outlines | 66564 | 0x10404 | Fishing stakes | Рыбные ставки
99 | Polyline | Marine Obstruction Area Outlines | 66565 | 0x10405 | Supply pipeline | Подводящий трубопровод
100 | Polyline | Marine Obstruction Area Outlines | 66566 | 0x10406 | Submarine cable | Подводный кабель
101 | Polyline | Marine Obstruction Area Outlines | 66567 | 0x10407 | Dumping ground | Свалка
102 | Polyline | Marine Obstruction Area Outlines | 66568 | 0x10408 | Explosive dumping ground | Свалка взрывчатых веществ
103 | Polyline | Marine Obstruction Area Outlines | 66569 | 0x10409 | Danger area outline | Опасная зона
104 | Polyline | Marine Obstruction Area Outlines | 66570 | 0x1040a | Overhead cable | Подвесной кабель
105 | Polyline | Marine Obstruction Area Outlines | 66571 | 0x1040b | Submerged construction | Подводная постройка
106 | Polyline | Marine Obstruction Area Outlines | 66572 | 0x1040c | Pier/Jetty | Пирс/Причал
107 | Polyline | Marine Obstruction Area Outlines | 66816 | 0x10500 | Restriction | Препятствие
108 | Polyline | Isobath Area Outlines | 66304 | 0x10300 | Depth contour | Изобата утолщенная
109 | Polyline | Isobath Area Outlines | 66305 | 0x10301 | Depth contour value | Изобата основная
110 | Polyline | Isobath Area Outlines | 66306 | 0x10302 | Depth contour-1/Shallowest isobath area outline | Изобата вспомогательная
111 | Polyline | Isobath Area Outlines | 66307 | 0x10303 | Depth contour-2 | Контурная линия глубины-2
112 | Polyline | Isobath Area Outlines | 66308 | 0x10304 | Depth contour-3 | Контурная линия глубины-3
113 | Polyline | Isobath Area Outlines | 66309 | 0x10305 | Depth contour-4 | Контурная линия глубины-4
114 | Polyline | Isobath Area Outlines | 66310 | 0x10306 | Depth contour-5/Deepest isobath area outline | Контурная линия глубины-5/Изобата контура глубин
115 | Polyline | Isobath Area Outlines | 66311 | 0x10307 | Border of area covered and uncovered by tides | Граница области покрытой и открытой приливами и отливами
116 | Polygon | Building | 6 | 0x06 | Parking Garage | Гаражи
117 | Polygon | Building | 19 | 0x13 | Building/Man-made area | Здание/Искуственное сооружение
118 | Polygon | Building | 108 | 0x6c | Residential building | Жилое здание
119 | Polygon | Building | 109 | 0x6d | Office building | Административное здание
120 | Polygon | Building | 110 | 0x6e | Common building | Здание общественного назначения
121 | Polygon | Building | 111 | 0x6f | Industrial building | Промышленное здание
122 | Polygon | Cities | 1 | 0x1 | Large urban area (>200K) | Городская застройка (>200тж)
123 | Polygon | Cities | 2 | 0x2 | Small urban area (<200K) | Городская застройка (<200тж)
124 | Polygon | Cities | 3 | 0x3 | Rural housing area | Застройка сельского типа
125 | Polygon | Labels | 128 | 0x80 | Text area | Надпись
126 | Polygon | Land | 20 | 0x14 | National park small | Национальный парк малый
127 | Polygon | Land | 21 | 0x15 | National park middle | Национальный парк средний
128 | Polygon | Land | 22 | 0x16 | National park big | Национальный парк большой
129 | Polygon | Land | 30 | 0x1e | State park small | Государственный парк малый
130 | Polygon | Land | 31 | 0x1f | State park middle | Государственный парк средний
131 | Polygon | Land | 32 | 0x20 | State park big | Государственный парк большой
132 | Polygon | Land | 77 | 0x4d | Glacier | Ледник
133 | Polygon | Land | 79 | 0x4f | Scrub | Кустарник
134 | Polygon | Land | 80 | 0x50 | Forest | Лес
135 | Polygon | Land | 82 | 0x52 | Tundra | Тундра
136 | Polygon | Land | 84 | 0x54 | Land area | Суша
137 | Polygon | Land | 129 | 0x81 | Swamp forest | Заболоченный лес
138 | Polygon | Land | 130 | 0x82 | Undersized forest | Низкорослый лес
139 | Polygon | Land | 131 | 0x83 | Sparse forest | Редколесье
140 | Polygon | Land | 132 | 0x84 | Burnt/Dead forest | Горелые и сухостойные леса
141 | Polygon | Land | 133 | 0x85 | Stumped forest | Вырубленный лес
142 | Polygon | Land | 136 | 0x88 | Meadow | Луга
143 | Polygon | Land | 137 | 0x89 | Sand | Пески
144 | Polygon | Land | 138 | 0x8a | Stony land | Каменистая поверхность
145 | Polygon | Land | 139 | 0x8b | Saline land/Salt-marsh | Солончаки
146 | Polygon | Land | 142 | 0x8e | Thornbush | Колючий кустарник
147 | Polygon | Land | 143 | 0x8f | Wind-fallen trees | Бурелом
148 | Polygon | Land | 144 | 0x90 | Elfin wood | Стланник
149 | Polygon | Land | 145 | 0x91 | Saxaul | Саксаул
150 | Polygon | Land | 146 | 0x92 | Bamboo | Заросли бамбука
151 | Polygon | Land | 147 | 0x93 | Palm forest | Пальмовая роща
152 | Polygon | Land | 148 | 0x94 | Mangroves | Мангровые заросли
153 | Polygon | Land | 149 | 0x95 | High grass | Высокая трава
154 | Polygon | Land | 150 | 0x96 | Mosses | Мхи
155 | Polygon | Land | 151 | 0x97 | Lichens | Лишайники
156 | Polygon | Man made | 4 | 0x4 | Military base | Военная база
157 | Polygon | Man made | 5 | 0x5 | Parking lot | Автостоянка
158 | Polygon | Man made | 7 | 0x7 | Airport | Аэропорт
159 | Polygon | Man made | 8 | 0x8 | Shopping center | Место для торгрвли
160 | Polygon | Man made | 9 | 0x9 | Marina | Пристань
161 | Polygon | Man made | 10 | 0x0a | University/College | Территория университета или колледжа
162 | Polygon | Man made | 11 | 0x0b | Hospital | Территория больницы
163 | Polygon | Man made | 12 | 0x0c | Industrial complex | Промышленная зона
164 | Polygon | Man made | 13 | 0x0d | Reservation | Резервация, заповедник
165 | Polygon | Man made | 14 | 0x0e | Airport runway | Взлетно-посадочная полоса
166 | Polygon | Man made | 23 | 0x17 | City park | Городской парк
167 | Polygon | Man made | 26 | 0x1a | Cemetery | Кладбище
168 | Polygon | Man made | 78 | 0x4e | Orchard/Plantation | Фруктовый сад или огород
169 | Polygon | Man made | 134 | 0x86 | Vineyard | Виноградники
170 | Polygon | Man made | 135 | 0x87 | Rice field | Рисовые поля
171 | Polygon | Man made | 152 | 0x98 | Glass-plot | Газон
172 | Polygon | Others | 74 | 0x4а | Map selection area | Область выделения карты
173 | Polygon | Others | 75 | 0x4b | Map coverage area | Область покрытия карты/Фон карты
174 | Polygon | Others | 112 | 0x70 | Black area | Область черного цвета
175 | Polygon | Others | 113 | 0x71 | Dark red area | Область темно-красного цвета
176 | Polygon | Others | 114 | 0x72 | Dark green area | Область темно-зеленого цвета
177 | Polygon | Others | 115 | 0x73 | Dark yellow area | Область темно-желтого цвета
178 | Polygon | Others | 116 | 0x74 | Dark blue area | Область темно-синего цвета
179 | Polygon | Others | 117 | 0x75 | Dark magenta area | Область темно-маджентового цвета
180 | Polygon | Others | 118 | 0x76 | Dark cyan area | Область темно-цианового цвета
181 | Polygon | Others | 119 | 0x77 | Light gray area | Область светло-серого цвета
182 | Polygon | Others | 120 | 0x78 | Dark gray area | Область темно-серого цвета
183 | Polygon | Others | 121 | 0x79 | Red area | Область красного цвета
184 | Polygon | Others | 122 | 0x7a | Green area | Область зеленого цвета
185 | Polygon | Others | 123 | 0x7b | Yellow area | Область желтого цвета
186 | Polygon | Others | 124 | 0x7c | Blue area | Область синего цвета
187 | Polygon | Others | 125 | 0x7d | Magenta area | Область маджентового цвета
188 | Polygon | Others | 126 | 0x7e | Cyan area | Область цианового цвета
189 | Polygon | Others | 127 | 0x7f | White area | Область белого цвета
190 | Polygon | Roads | 104 | 0x68 | Collector road | Улица крупная
191 | Polygon | Roads | 105 | 0x69 | Arterial road | Городская магистраль
192 | Polygon | Roads | 106 | 0x6a | Square | Площадь
193 | Polygon | Roads | 107 | 0x6b | Road, street | Дорога, улица
194 | Polygon | Sports | 24 | 0x18 | Golf course | Поле для гольфа
195 | Polygon | Sports | 25 | 0x19 | Sports complex | Спортивный комплекс
196 | Polygon | Water | 40 | 0x28 | Ocean | Океан
197 | Polygon | Water | 41 | 0x29 | Blue-Unknown | Водоём
198 | Polygon | Water | 50 | 0x32 | Sea | Море
199 | Polygon | Water | 59 | 0x3b | Becoming | Став
200 | Polygon | Water | 60 | 0x3c | Large lake (250-600 km2) | Озеро большое (250-600км2)
201 | Polygon | Water | 61 | 0x3d | Large lake (77-250 km2) | Озеро большое (77-250 км2)
202 | Polygon | Water | 62 | 0x3e | Medium lake (25-77 km2) | Озеро среднее (25-77 км2)
203 | Polygon | Water | 63 | 0x3f | Medium lake (11-25 km2) | Озеро среднее (11-25 км2)
204 | Polygon | Water | 64 | 0x40 | Small lake (0.25-11 km2) | Озеро малое (0.25-11 км2)
205 | Polygon | Water | 65 | 0x41 | Small lake (<0.25 km2) | Озеро малое (<0.25 км2)
206 | Polygon | Water | 66 | 0x42 | Major lake (>3.3 tkm2) | Озеро крупное (>3.3 т.км2)
207 | Polygon | Water | 67 | 0x43 | Major lake (1.1-3.3 tkm2) | Озеро крупное (1.1-3.3 т.км2)
208 | Polygon | Water | 68 | 0x44 | Large lake (0.6-1.1 tkm2) | Озеро большое (0.6-1.1 т.км2)
209 | Polygon | Water | 69 | 0x45 | Fire pond | Пожарный водоём
210 | Polygon | Water | 70 | 0x46 | Major river (>1 km) | Река крупная (>1км)
211 | Polygon | Water | 71 | 0x47 | Large river (200 m-1 km) | Река большая (200 м-1км)
212 | Polygon | Water | 72 | 0x48 | Medium river (40-200 m) | Река средняя (40-200 м)
213 | Polygon | Water | 73 | 0x49 | Small river (<40 m) | Река малая (<40 м)
214 | Polygon | Water | 76 | 0x4c | Intermittent water | Пересыхающая река или озеро
215 | Polygon | Water | 81 | 0x51 | Wetland/swamp | Болото
216 | Polygon | Water | 83 | 0x53 | Sand/tidal/mud flat | Отмель
217 | Polygon | Water | 140 | 0x8c | Reed | Тростник
218 | Polygon | Water | 141 | 0x8d | Algae | Водоросли
219 | Polygon | Marine Chart | 65795 | 0x10103 | Chart exclusion area | Запрещенные участки
220 | Polygon | Marine Chart | 65796 | 0x10104 | Chart background | Участки с фоном
221 | Polygon | Marine Isobath Areas | 66304 | 0x10300 | Depth area - white 1 | Зона глубин - белая 1
222 | Polygon | Marine Isobath Areas | 66305 | 0x10301 | Area covered and uncovered by tides | Приливная зона
223 | Polygon | Marine Isobath Areas | 66306 | 0x10302 | Depth area - blue 1/Shallowest isobath area | Зона глубин - синяя 1
224 | Polygon | Marine Isobath Areas | 66307 | 0x10303 | Depth area - blue 2 | Зона глубин - синяя 2
225 | Polygon | Marine Isobath Areas | 66308 | 0x10304 | Depth area - blue 3 | Зона глубин - синяя 3
226 | Polygon | Marine Isobath Areas | 66309 | 0x10305 | Depth area - blue 4 | Зона глубин - синяя 4
227 | Polygon | Marine Isobath Areas | 66310 | 0x10306 | Depth area - blue 5/Deepest isobath area | Зона глубин - синяя 5
228 | Polygon | Marine Isobath Areas | 66311 | 0x10307 | Depth area - white/Deep water (background) | Зона глубин - белая
229 | Polygon | Marine Land | 65792 | 0x10100 | Land - white | Земля - белая (снег)
230 | Polygon | Marine Land | 65793 | 0x10101 | Land - non-urban | Земля - не городская
231 | Polygon | Marine Land | 65794 | 0x10102 | Land - urban | Земля - городская
232 | Polygon | Marine Land | 65797 | 0x10105 | Bridge | Мост
233 | Polygon | Marine Miscellaneous Areas | 67072 | 0x10600 | Misc marine area | Разные области
234 | Polygon | Marine Miscellaneous Areas | 67073 | 0x10601 | Cartographic area | Картографическая зона
235 | Polygon | Marine Miscellaneous Areas | 67074 | 0x10602 | Traffic separation area | Зона разделения движения
236 | Polygon | Marine Miscellaneous Areas | 67075 | 0x10603 | International maritime boundary | Международная морская граница
237 | Polygon | Marine Miscellaneous Areas | 67076 | 0x10604 | Straight territorial sea baseline | Территориальная морская граница
238 | Polygon | Marine Miscellaneous Areas | 67077 | 0x10605 | Seaward limit of territorial sea | Граница территориального моря
239 | Polygon | Marine Miscellaneous Areas | 67078 | 0x10606 | Anchorage area | Зона якорной стоянки
240 | Polygon | Marine Miscellaneous Areas | 67079 | 0x10607 | Quarantine anchorage area | Зона якорной стоянки на карантине
241 | Polygon | Marine Miscellaneous Areas | 67080 | 0x10608 | Fishery zone | Зона рыбной ловли
242 | Polygon | Marine Miscellaneous Areas | 67081 | 0x10609 | Swept area | Протраленная зона
243 | Polygon | Marine Miscellaneous Areas | 67082 | 0x1060a | Traffic separation zone | Зона разделения движения судов
244 | Polygon | Marine Miscellaneous Areas | 67083 | 0x1060b | Limit of exclusive economic zone | Граница исключительной экономической зоны
245 | Polygon | Marine Miscellaneous Areas | 67084 | 0x1060c | Established direction of traffic flow | Основное направление движения потока
246 | Polygon | Marine Miscellaneous Areas | 67090 | 0x10612 | Misc area coverage | Разные зоны покрытия
247 | Polygon | Marine Miscellaneous Areas | 67329 | 0x10701 | Fishing area | Область рыбной ловли
248 | Polygon | Marine Miscellaneous Areas | 67330 | 0x10702 | Restricted area | Запретная зона
249 | Polygon | Marine Miscellaneous Areas | 67331 | 0x10703 | Anchorage area | Зона якорной стоянки
250 | Polygon | Marine Miscellaneous Areas | 67332 | 0x10704 | Fishing Hot Spots chart | Зона рыбной ловли (богатая рыбой)
251 | Polygon | Marine Obstruction Areas | 66560 | 0x10400 | Obstruction (invisible) | Препятствие (невидимое)
252 | Polygon | Marine Obstruction Areas | 66561 | 0x10401 | Submarine cable (invisible) | Кабель подводный (невидимый)
253 | Polygon | Marine Obstruction Areas | 66562 | 0x10402 | Submarine pipeline (invisible) | Трубопровод подводный (невидимый)
254 | Polygon | Marine Obstruction Areas | 66563 | 0x10403 | Pile barrier (invisible) | Сваи (невидимые)
255 | Polygon | Marine Obstruction Areas | 66564 | 0x10404 | Fishing stakes (invisible) | Рыболовецкие ставки (невидимые)
256 | Polygon | Marine Obstruction Areas | 66565 | 0x10405 | Supply pipeline area/line (invisible) | Трубопровод подводящий область / линия (невидимый)
257 | Polygon | Marine Obstruction Areas | 66566 | 0x10406 | Submarine cable area/line (invisible) | Кабель подводный область / линия (невидимый)
258 | Polygon | Marine Obstruction Areas | 66567 | 0x10407 | Dumping ground (invisible) | Свалка (невидимая)
259 | Polygon | Marine Obstruction Areas | 66568 | 0x10408 | Explosive dumping ground (invisible) | Свалка взрывчатых веществ (невидимая)
260 | Polygon | Marine Obstruction Areas | 66569 | 0x10409 | Danger line (invisible) | Опасная зона
261 | Polygon | Marine Obstruction Areas | 66570 | 0x1040a | Overhead cable (invisible) | Кабель поверхностный (невидимый)
262 | Polygon | Marine Obstruction Areas | 66571 | 0x1040b | Submerged construction (invisible) | Строительство подводное (невидимое)
263 | Polygon | Marine Obstruction Areas | 66572 | 0x1040c | Pier/jetty (invisible) | Пирс / Причал (невидимый)
264 | Polygon | Marine Restricted Areas | 66816 | 0x10500 | Restriction area/line (invisible) | Препятствие область / линия (невидимая)
265 | Polygon | Marine Restricted Areas | 66817 | 0x10501 | Anchoring prohibited (invisible) | Постановка на якорь запрещена (невидимая)
266 | Polygon | Marine Restricted Areas | 66818 | 0x10502 | Fishing prohibited (invisible) | Ловля рыбы запрещена (невидимая)
267 | Polygon | Marine Restricted Areas | 66819 | 0x10503 | Prohibited area (invisible) | Запретная зона (невидимая)
268 | Polygon | Marine Restricted Areas | 66820 | 0x10504 | Military practice area (invisible) | Зона военных маневров (невидимая)
269 | Polygon | Marine Restricted Areas | 66821 | 0x10505 | Anchoring and fishing prohibited (invisible) | Постановка на якорь и ловля рыбы запрещена (невидимая)
270 | Polygon | Marine Restricted Areas | 66822 | 0x10506 | Limit of nature reservat (invisible) | Граница заповедника (невидимая)
271 | Polygon | Marine Restricted Areas | 66823 | 0x10507 | Restricted area (invisible) | Режимная зона (невидимая)
272 | Polygon | Marine Restricted Areas | 66824 | 0x10508 | Minefield (invisible) | Минное поле (невидимое)
273 | Polygon | Approach Areas | 78592 | 0x13300 | Course clubhouse | Зона клуба
274 | Polygon | Approach Areas | 79104 | 0x13500 | Tee area | Зона флажка
275 | Polygon | Approach Areas | 79360 | 0x13600 | Fairway area | Зона игры
276 | Polygon | Approach Areas | 79616 | 0x13700 | Green area | Зона зеленая
277 | Polygon | Approach Areas | 79872 | 0x13800 | Bunker area | Зона бункера
278 | Polygon | Approach Areas | 80128 | 0x13900 | Waste area | Зона отхода
279 | Polygon | Approach Areas | 80640 | 0x13b00 | Tree covered area | Зона покрытая деревьями
280 | Poi | Unknown | 0 | 0x0 | Unknown | Неизвестный тип
 | Poi | ADDR_PNT | 1 | 0x0001 | Address point | Адресная точка
281 | Poi | Attractions | 11264 | 0x2c00 | Attraction | Объект культуры, досуга
282 | Poi | Attractions | 11265 | 0x2c01 | Amusement/Theme park | ПКиО
283 | Poi | Attractions | 11266 | 0x2c02 | Museum/History | Музей
284 | Poi | Attractions | 11267 | 0x2c03 | Library | Библиотека
285 | Poi | Attractions | 11268 | 0x2c04 | Landmark | Достопримечательность
286 | Poi | Attractions | 11270 | 0x2c06 | Amusement park | Парк с аттракционами
287 | Poi | Attractions | 11271 | 0x2c07 | Zoo/Aquarium | Зоопарк/Аквариум
288 | Poi | Attractions | 11272 | 0x2c08 | Arena/Track | Стадион
289 | Poi | Attractions | 11273 | 0x2c09 | Hall/Auditorium | Зал
290 | Poi | Attractions | 11274 | 0x2c0a | Winery | Дегустация вин
291 | Poi | Attractions | 62209 | 0xf301 | Monument | Памятник
292 | Poi | Attractions | 62210 | 0xf302 | Fountain | Фонтан
293 | Poi | Attractions | 63745 | 0xf901 | Circus | Цирк
294 | Poi | Attractions | 68881 | 0x10d11 | Museum attraction | Музей местных достопримечательностей
295 | Poi | Attractions | 68882 | 0x10d12 | Historical monument | Исторический памятник
296 | Poi | Auto | 12033 | 0x2f01 | Auto fuel | АЗС (Бензин)
297 | Poi | Auto | 12034 | 0x2f02 | Auto rental | Аренда автомобилей
298 | Poi | Auto | 12035 | 0x2f03 | Auto repair | Автосервис
299 | Poi | Auto | 12039 | 0x2f07 | Dealer/Auto parts | Автомагазин
300 | Poi | Auto | 12043 | 0x2f0b | Parking | Автостоянка круглосуточная
301 | Poi | Auto | 12045 | 0x2f0d | Automobile club | Автоклуб
302 | Poi | Auto | 12046 | 0x2f0e | Car wash | Автомойка
303 | Poi | Auto | 12054 | 0x2f16 | Truck stop | Стоянка грузовиков
304 | Poi | Auto | 17408 | 0x4400 | Gas station (Metan) | АГНКС (Метан)
305 | Poi | Auto | 19712 | 0x4d00 | Parking | Автостоянка дневная
306 | Poi | Auto | 61953 | 0xf201 | Traffic light | Светофор
307 | Poi | Auto | 61954 | 0xf202 | Traffic police | Пост ГАИ
308 | Poi | Auto | 61960 | 0xf208 | Gas fuel (Propan/Butan) | АГЗС (Пропан/Бутан)
309 | Poi | Auto | 61961 | 0xf209 | Wheel mounting | Шиномонтаж
310 | Poi | Auto | 61962 | 0xf20a | Wheel adjustment | Сход-развал
311 | Poi | Avto | 79622 | 0x13706 | Parking lot | Место на парковке, автостоянке
312 | Poi | Avto | 79623 | 0x13707 | Parking garage house | Многоэтажный гараж/Крытая автостоянка
313 | Poi | Avto | 79624 | 0x13708 | Automobile dealership | Автосалон
314 | Poi | Avto | 79625 | 0x13709 | Auto parts | Автозапчасти
315 | Poi | Avto | 79626 | 0x1370a | Auto dealership used cars | Диллер подержанных автомобилей
316 | Poi | Aviation | 22784 | 0x5900 | Private airfield | Частный аэродром
317 | Poi | Aviation | 22785 | 0x5901 | Large airport | Крупный аэропорт
318 | Poi | Aviation | 22786 | 0x5902 | Medium airport | Средний аэропорт
319 | Poi | Aviation | 22787 | 0x5903 | Small airport | Малый аэропорт
320 | Poi | Aviation | 22788 | 0x5904 | Heliport | Вертолетная площадка
321 | Poi | Aviation | 22789 | 0x5905 | Ground airfield | Грунтовый аэродром
322 | Poi | Cities | 256 | 0x100 | Large city (over 10M) | Мегаполис (свыше 10 млн.)
323 | Poi | Cities | 512 | 0x200 | Large city (5-10M) | Мегаполис (5-10 млн.)
324 | Poi | Cities | 768 | 0x300 | Large city (2-5M) | Крупный город (2-5 млн.)
325 | Poi | Cities | 1024 | 0x400 | Large city (1-2M) | Крупный город (1-2 млн.)
326 | Poi | Cities | 1280 | 0x500 | Medium city (0.5-1M) | Крупный город (0.5-1 млн.)
327 | Poi | Cities | 1536 | 0x600 | Medium city (200-500K) | Город (200-500 тыс.)
328 | Poi | Cities | 1792 | 0x700 | Medium city (100-200K) | Город (100-200 тыс.)
329 | Poi | Cities | 2048 | 0x800 | Small city (50-100K) | Город (50-100 тыс.)
330 | Poi | Cities | 2304 | 0x900 | Small city (20-50K) | Город (20-50 тыс.)
331 | Poi | Cities | 2560 | 0xa00 | Small city/town (10-20K) | Город (10-20 тыс.)
332 | Poi | Cities | 2816 | 0xb00 | Small city/town (5-10K) | Населённый пункт (5-10 тыс.)
333 | Poi | Cities | 3072 | 0xc00 | Settlement (2-5K) | Населённый пункт (2-5 тыс.)
334 | Poi | Cities | 3328 | 0xd00 | Settlement (1-2K) | Населённый пункт (1-2 тыс.)
335 | Poi | Cities | 3584 | 0xe00 | Settlement (500-1K) | Поселок (500-1000)
336 | Poi | Cities | 3840 | 0xf00 | Settlement (200-500) | Поселок (200-500)
337 | Poi | Cities | 4096 | 0x1000 | Settlement (100-200) | Поселок (100-200)
338 | Poi | Cities | 4352 | 0x1100 | Settlement (less 100) | Поселок (менее 100)
339 | Poi | Education | 11269 | 0x2c05 | School | Школа
340 | Poi | Education | 25616 | 0x6410 | School | Школа интернат
341 | Poi | Education | 62721 | 0xf501 | Nursery school | Дошкольное учреждение
342 | Poi | Education | 62722 | 0xf502 | Secondary school | Средняя школа
343 | Poi | Education | 62723 | 0xf503 | Vocational school | Профессиональное училище
344 | Poi | Education | 62724 | 0xf504 | University/College | Университет/Колледж
345 | Poi | Education | 62725 | 0xf505 | Specialized school | Специализированная школа
346 | Poi | Education | 68884 | 0x10d14 | Higher education | Высшее учебное заведение
347 | Poi | Education | 68885 | 0x10d15 | Grade school | Начальная школа
348 | Poi | Elevation | 25088 | 0x6200 | Depth spot | Отметка глубины
349 | Poi | Elevation | 25344 | 0x6300 | Elevation spot | Отметка высоты
350 | Poi | Emerg./Gov. | 12288 | 0x3000 | Emergency/Governmental | Государственная или экстренная служба
351 | Poi | Emerg./Gov. | 12289 | 0x3001 | Police station | Отделение милиции/полиции
352 | Poi | Emerg./Gov. | 12290 | 0x3002 | Emergency department | Отделение скорой помощи
353 | Poi | Emerg./Gov. | 12291 | 0x3003 | City hall | Мэрия
354 | Poi | Emerg./Gov. | 12292 | 0x3004 | Court house | Суд
355 | Poi | Emerg./Gov. | 12293 | 0x3005 | Community center | Помещение для проведения обществ…
356 | Poi | Emerg./Gov. | 12294 | 0x3006 | Border crossing | Пограничный пункт
357 | Poi | Emerg./Gov. | 12295 | 0x3007 | Government office | Государственное учреждение
358 | Poi | Emerg./Gov. | 12296 | 0x3008 | Fire department | Пожарная часть
359 | Poi | Emerg./Gov. | 19200 | 0x4b00 | First aid station | Медпункт
360 | Poi | Emerg./Gov. | 63489 | 0xf801 | Dental clinic | Стоматология
361 | Poi | Emerg./Gov. | 63490 | 0xf802 | Veterinary clinic | Ветеринарная клиника
362 | Poi | Emerg./Gov. | 69897 | 0x11109 | Police service | Пост полиции/милиции
363 | Poi | Emerg./Gov. | 69898 | 0x1110a | Neighborhood | Окрестности/Округ/Район/Микрорайон/Квартал/Пригород
364 | Poi | Emerg./Gov. | 69899 | 0x1110b | Residential area building | Застройка жилая
365 | Poi | Entertainment | 11520 | 0x2d00 | Entertainment | Развлекательное заведение
366 | Poi | Entertainment | 11521 | 0x2d01 | Live theatre | Театр
367 | Poi | Entertainment | 11522 | 0x2d02 | Bar/Nightclub | Бар/Ночной клуб
368 | Poi | Entertainment | 11523 | 0x2d03 | Cinema | Кинотеатр
369 | Poi | Entertainment | 11524 | 0x2d04 | Casino | Казино
370 | Poi | Entertainment | 69132 | 0x10e0c | Nightlife | Ночные развлечения
371 | Poi | Entertainment | 69133 | 0x10e0d | Bar attraction | Бар с шоу
372 | Poi | Entertainment | 69134 | 0x10e0e | Cocktail lounge | Коктель
373 | Poi | Entertainment | 69135 | 0x10e0f | Night club | Ночной клуб/Дискоцентр
374 | Poi | Entertainment | 69136 | 0x10e10 | Cinema | Кинотеатр
375 | Poi | Entertainment | 69137 | 0x10e11 | Theater | Театр
376 | Poi | Entertainment | 69138 | 0x10e12 | Golf practice range | Тренировочное поле для гольфа
377 | Poi | Entertainment | 69139 | 0x10e13 | Health club | Оздоровительный клуб
378 | Poi | Food | 10752 | 0x2a00 | Dining | Предприятие питания
379 | Poi | Food | 10753 | 0x2a01 | Dining (American) | Ресторан (американская кухня)
380 | Poi | Food | 10754 | 0x2a02 | Dining (Asian) | Ресторан (азиатская кухня)
381 | Poi | Food | 10755 | 0x2a03 | Dining (barbecue) | Ресторан (шашлык)
382 | Poi | Food | 10756 | 0x2a04 | Dining (Chinese) | Ресторан (китайская кухня)
383 | Poi | Food | 10757 | 0x2a05 | Dining (Deli/Bakery) | Ресторан (деликатесы, торты пирожн...)
384 | Poi | Food | 10758 | 0x2a06 | Dining (international) | Ресторан (интернациональная кухня)
385 | Poi | Food | 10759 | 0x2a07 | Fast food | Ресторан быстрого питания
386 | Poi | Food | 10760 | 0x2a08 | Dining (Italian) | Ресторан (итальянская кухня)
387 | Poi | Food | 10761 | 0x2a09 | Dining (Mexican) | Ресторан (мексиканская кухня)
388 | Poi | Food | 10762 | 0x2a0a | Dining (pizza) | Пиццерия
389 | Poi | Food | 10763 | 0x2a0b | Dining (sea food) | Ресторан (морепродукты)
390 | Poi | Food | 10764 | 0x2a0c | Dining (steak/grill) | Ресторан (гриль)
391 | Poi | Food | 10765 | 0x2a0d | Dining (bagel/donut) | Общепит (кондитерские изделия)
392 | Poi | Food | 10766 | 0x2a0e | Dining (café/diner) | Кафе
393 | Poi | Food | 10767 | 0x2a0f | Dining (French) | Ресторан (французская кухня)
394 | Poi | Food | 10768 | 0x2a10 | Dining (German) | Ресторан (немецкая кухня)
395 | Poi | Food | 10769 | 0x2a11 | Dining (British Isles) | Ресторан (британская островная кухня)
396 | Poi | Food | 10770 | 0x2a12 | Special food products | Специальные пищевые продукты
397 | Poi | Food | 17664 | 0x4500 | Restaurant | Ресторан
398 | Poi | Food | 17920 | 0x4600 | Bar | Бар
399 | Poi | Food | 68371 | 0x10b13 | African cuisine | Африканская кухня
400 | Poi | Food | 68372 | 0x10b14 | Australian cuisine | Австралийская кухня
401 | Poi | Food | 68373 | 0x10b15 | Austrian cuisine | Австрийская кухня
402 | Poi | Food | 68374 | 0x10b16 | Balkan cuisine | Балканская кухня
403 | Poi | Food | 68375 | 0x10b17 | Belgian cuisine | Бельгийская кухня
404 | Poi | Food | 68376 | 0x10b18 | Bistro cuisine | Бистро
405 | Poi | Food | 68377 | 0x10b19 | Bohemian cuisine | Чешская кухня
406 | Poi | Food | 68378 | 0x10b1a | Cajun Caribbean cuisine | Кажунская Карибская кухня
407 | Poi | Food | 68379 | 0x10b1b | Californian cuisine | Калифорнийская кухня
408 | Poi | Food | 68380 | 0x10b1c | Canadian cuisine | Канадская кухня
409 | Poi | Food | 68381 | 0x10b1d | Continental cuisine | Континентальная кухня
410 | Poi | Food | 68382 | 0x10b1e | Dutch cuisine | Голландская кухня
411 | Poi | Food | 68383 | 0x10b1f | East European cuisine | Восточная Европейская кухня
412 | Poi | Food | 79104 | 0x13500 | Filipino cuisine | Филиппинская кухня
413 | Poi | Food | 79105 | 0x13501 | Finnish cuisine | Финская кухня
414 | Poi | Food | 79106 | 0x13502 | Greek cuisine | Греческая кухня
415 | Poi | Food | 79107 | 0x13503 | Hawaiian cuisine | Гавайская кухня
416 | Poi | Food | 79108 | 0x13504 | Hungarian cuisine | Венгерская кухня
417 | Poi | Food | 79109 | 0x13505 | Indian cuisine | Индийская кухня
418 | Poi | Food | 79110 | 0x13506 | Indonesian Malaysian cuisine | Индонезийская малайзийская кухня
419 | Poi | Food | 79111 | 0x13507 | Japanese cuisine | Японская кухня
420 | Poi | Food | 79112 | 0x13508 | Jewish kosher cuisine | Еврейская кошерная кухня
421 | Poi | Food | 79113 | 0x13509 | Korean cuisine | Корейская кухня
422 | Poi | Food | 79114 | 0x1350a | Latin American cuisine | Латиноамериканская кухня
423 | Poi | Food | 79115 | 0x1350b | Maltese cuisine | Мальтийская кухня
424 | Poi | Food | 79116 | 0x1350c | Middle Eastern cuisine | Ближневосточная кухня
425 | Poi | Food | 79117 | 0x1350d | Polish cuisine | Польская кухня
426 | Poi | Food | 79118 | 0x1350e | Portuguese cuisine | Португальская кухня
427 | Poi | Food | 79119 | 0x1350f | Russian cuisine | Русская кухня
428 | Poi | Food | 79120 | 0x13510 | Scandinavian cuisine | Скандинавская кухня
429 | Poi | Food | 79121 | 0x13511 | South American cuisine | Южноамериканская кухня
430 | Poi | Food | 79122 | 0x13512 | Southeast Asian cuisine | Юго-восточная азиатская кухня
431 | Poi | Food | 79123 | 0x13513 | Southwestern cuisine | Юго-западная кухня/Мексиканская кухня
432 | Poi | Food | 79124 | 0x13514 | Spanish cuisine | Испанская кухня
433 | Poi | Food | 79125 | 0x13515 | Surinamese cuisine | Суринамская кухня
434 | Poi | Food | 79126 | 0x13516 | Swiss cuisine | Швейцарская кухня
435 | Poi | Food | 79127 | 0x13517 | Thai cuisine | Тайская кухня
436 | Poi | Food | 79128 | 0x13518 | Turkish cuisine | Турецкая кухня
437 | Poi | Food | 79129 | 0x13519 | Vegetarian cuisine | Вегетарианская кухня
438 | Poi | Food | 79130 | 0x1351a | Vietnamese cuisine | Вьетнамская кухня
439 | Poi | Food | 79131 | 0x1351b | Steak only restaurant | Стейк ресторан (только стейки)
440 | Poi | Food | 79132 | 0x1351c | Grill restaurant | Гриль ресторан
441 | Poi | Food | 79133 | 0x1351d | Punjabi cuisine | Пенджабская кухня
442 | Poi | Food | 79134 | 0x1351e | Rajasthani cuisine | Раджастанская кухня (северо-запад Индии)
443 | Poi | Food | 79135 | 0x1351f | Moghlai cuisine | Монгольская кухня
444 | Poi | Food | 79360 | 0x13600 | Bengali cuisine | Бенгальская кухня
445 | Poi | Food | 79361 | 0x13601 | Goan cuisine | Гоанская кухня (юго-запад Индии)
446 | Poi | Food | 79362 | 0x13602 | Jain cuisine | Джайнская кухня (Индийская вегетарианская кухня)
447 | Poi | Food | 79363 | 0x13603 | Konkani cuisine | Конканийская кухня (запад Индии)
448 | Poi | Food | 79364 | 0x13604 | Gujarati cuisine | Гуджаратская кухня (запад Индии)
449 | Poi | Food | 79365 | 0x13605 | Parsi cuisine | Кухня Парси
450 | Poi | Food | 79366 | 0x13606 | South Indian cuisine | Южная индийская кухня
451 | Poi | Food | 79367 | 0x13607 | Maharashtrian cuisine | Кухня Махараштры/Махаришская кухня
452 | Poi | Food | 79368 | 0x13608 | North Indian cuisine | Северо-индийская кухня
453 | Poi | Food | 79369 | 0x13609 | Malvani cuisine | Кухня Малвани
454 | Poi | Food | 79370 | 0x1360a | Hyderabadi cuisine | Хайдарабадская кухня
455 | Poi | Food | 79371 | 0x1360b | Irish cuisine | Ирландская кухня
456 | Poi | Food | 79372 | 0x1360c | Brasilian cuisine | Бразильская кухня
457 | Poi | Food | 79373 | 0x1360d | Vegan cuisine | Строго вегетарианская кухня
458 | Poi | Food | 79374 | 0x1360e | Argentinian cuisine | Аргентинская кухня
459 | Poi | Food | 79375 | 0x1360f | Ukrainian cuisine | Украинская кухня
460 | Poi | Food | 79376 | 0x13610 | Venezuelan cuisine | Венесуэльская кухня
461 | Poi | Food | 79377 | 0x13611 | Bruneian cuisine | Брунейская кухня
462 | Poi | Labels | 5120 | 0x1400 | Major country name | Название крупного государства
463 | Poi | Labels | 5376 | 0x1500 | Minor country name | Название малого государства
464 | Poi | Labels | 7680 | 0x1e00 | State/province/region name | Название области, провинции, штата
465 | Poi | Labels | 7936 | 0x1f00 | Country/parish name | Название района, округа
466 | Poi | Labels | 10240 | 0x2800 | Label | Надпись
467 | Poi | Land | 26112 | 0x6600 | Land feature | Природный наземный объект
468 | Poi | Land | 26113 | 0x6601 | Arch | Арка
469 | Poi | Land | 26114 | 0x6602 | Area | Район, область
470 | Poi | Land | 26115 | 0x6603 | Basin | Котловина
471 | Poi | Land | 26116 | 0x6604 | Beach | Берег
472 | Poi | Land | 26117 | 0x6605 | Bench | Карниз, уступ
473 | Poi | Land | 26118 | 0x6606 | Cape | Мыс
474 | Poi | Land | 26119 | 0x6607 | Cliff | Утес
475 | Poi | Land | 26120 | 0x6608 | Crater | Кратер
476 | Poi | Land | 26121 | 0x6609 | Flat | Плато
477 | Poi | Land | 26122 | 0x660a | Forest | Лес
478 | Poi | Land | 26123 | 0x660b | Gap | Ущелье, пропасть
479 | Poi | Land | 26124 | 0x660c | Gut | Узкий проход
480 | Poi | Land | 26125 | 0x660d | Isthmus | Перешеек
481 | Poi | Land | 26126 | 0x660e | Lava | Лава
482 | Poi | Land | 26127 | 0x660f | Pillar | Столб, колонна
483 | Poi | Land | 26128 | 0x6610 | Plain | Равнина
484 | Poi | Land | 26129 | 0x6611 | Range | Гряда
485 | Poi | Land | 26130 | 0x6612 | Reserve | Заповедник
486 | Poi | Land | 26131 | 0x6613 | Ridge | Хребет
487 | Poi | Land | 26132 | 0x6614 | Rock | Скала
488 | Poi | Land | 26133 | 0x6615 | Slope | Склон
489 | Poi | Land | 26134 | 0x6616 | Summit | Вершина холма или горы
490 | Poi | Land | 26135 | 0x6617 | Valley | Долина
491 | Poi | Land | 26136 | 0x6618 | Young /Stunted forest | Молодой/Низкорослый лес
492 | Poi | Land | 62216 | 0xf308 | Pit | Яма
493 | Poi | Land | 62217 | 0xf309 | Barrow | Курган
494 | Poi | Land | 62218 | 0xf30a | Stones | Камни
495 | Poi | Land | 62221 | 0xf30d | Cavern entry | Вход в пещеру
496 | Poi | Land | 62465 | 0xf401 | Deciduous forest | Лиственный лес
497 | Poi | Land | 62466 | 0xf402 | Coniferous forest | Хвойный лес
498 | Poi | Land | 62467 | 0xf403 | Mixed forest | Смешанный лес
499 | Poi | Land | 62468 | 0xf404 | Single tree | Отдельно стоящее дерево
500 | Poi | Land | 62469 | 0xf405 | Isolated bush | Отдельный куст
501 | Poi | Land | 62470 | 0xf406 | Grove | Отдельная роща
502 | Poi | Lodging | 11008 | 0x2b00 | Lodging | Гостиница
503 | Poi | Lodging | 11009 | 0x2b01 | Hotel/Motel | Отель или мотель
504 | Poi | Lodging | 11010 | 0x2b02 | Bed&Breakfast inn | Отель с завтраком
505 | Poi | Lodging | 11011 | 0x2b03 | Camping/RV-Park | Кемпинг
506 | Poi | Lodging | 11012 | 0x2b04 | Resort | Курортный отель, дом отдыха
507 | Poi | Lodging | 68613 | 0x10c05 | Campground Site | Место для палаточного лагеря
508 | Poi | Lodging | 68614 | 0x10c06 | RV Park | Зона отдыха на автомобиле
509 | Poi | Lodging | 68615 | 0x10c07 | Sporting Camp | Спортивный лагерь
510 | Poi | Man made | 21760 | 0x5500 | Dam | Дамба
511 | Poi | Man made | 25600 | 0x6400 | Man-made place | Искусственное сооружение
512 | Poi | Man made | 25601 | 0x6401 | Bridge | Мост
513 | Poi | Man made | 25602 | 0x6402 | Building | Здание
514 | Poi | Man made | 25603 | 0x6403 | Cemetery | Кладбище
515 | Poi | Man made | 25605 | 0x6405 | Civil building | Общественное здание
516 | Poi | Man made | 25606 | 0x6406 | Crossing | Перекресток, переправа, перевал
517 | Poi | Man made | 25607 | 0x6407 | Levee | Плотина
518 | Poi | Man made | 25608 | 0x6408 | Hospital | Больница/Поликлиника
519 | Poi | Man made | 25609 | 0x6409 | Embankment | Набережная
520 | Poi | Man made | 25610 | 0x640a | Locale | Указатель
521 | Poi | Man made | 25611 | 0x640b | Military | Военный объект
522 | Poi | Man made | 25612 | 0x640c | Mine | Шахта, рудник
523 | Poi | Man made | 25613 | 0x640d | Oil field | Месторождение нефти
524 | Poi | Man made | 25614 | 0x640e | Garden | Сад
525 | Poi | Man made | 25617 | 0x6411 | Tower | Башня, вышка
526 | Poi | Man made | 25618 | 0x6412 | Trailhead | Начало тропы
527 | Poi | Man made | 25620 | 0x6414 | Well | Питьевая вода, родник, колодец
528 | Poi | Man made | 25621 | 0x6415 | Historical (ghost) town | Заброшенное жилье
529 | Poi | Man made | 25622 | 0x6416 | Subdivision of housing | Пристройка
530 | Poi | Man made | 62211 | 0xf303 | Water tower | Водонапорная башня
531 | Poi | Man made | 62212 | 0xf304 | TV/radio tower | Радиомачта
532 | Poi | Man made | 62213 | 0xf305 | Geodetic point | Геодезический знак
533 | Poi | Man made | 62214 | 0xf306 | Mountain pass | Горный перевал
534 | Poi | Man made | 62215 | 0xf307 | Ford | Брод
535 | Poi | Man made | 62219 | 0xf30b | Peatery | Торфоразработки
536 | Poi | Man made | 62220 | 0xf30c | Foot-bridge | Пешеходный мост
537 | Poi | Marine | 4608 | 0x1200 | Marina with facilities | Пристань с инфраструктурой
538 | Poi | Marine | 4864 | 0x1300 | Marine unknown | Неизвесный морской объект
539 | Poi | Marine | 7424 | 0x1d01 | Tide prediction | Расписание приливов
540 | Poi | Marine | 12041 | 0x2f09 | Marina/Boat repair | Ремонт лодок, катеров, яхт
541 | Poi | Marine | 16896 | 0x4200 | Wreck | Обломки, развалины
542 | Poi | Marine | 17152 | 0x4300 | Marina | Пристань для яхт
543 | Poi | Marine | 18176 | 0x4700 | Boat ramp | Лодочный причал
544 | Poi | Marine Lights | 65792 | 0x10100 | Light | Буй светящийся
545 | Poi | Marine Lights | 65793 | 0x10101 | Light with unknown or not applicable mark | Буй светящийся с неизвестной или неопределенной меткой
546 | Poi | Marine Lights | 65794 | 0x10102 | Light with north topmark | Буй светящийся северный
547 | Poi | Marine Lights | 65795 | 0x10103 | Light with south topmark | Буй светящийся южный
548 | Poi | Marine Lights | 65796 | 0x10104 | Light with east topmark | Буй светящийся восточный
549 | Poi | Marine Lights | 65797 | 0x10105 | Light with west topmark | Буй светящийся западный
550 | Poi | Marine Lights | 65798 | 0x10106 | Isolated danger light | Буй светящийся над опасностью
551 | Poi | Marine Lights | 65799 | 0x10107 | Port hand light | Порт по свету
552 | Poi | Marine Lights | 65800 | 0x10108 | Starboard hand light | Буй светящийся, правая сторона
553 | Poi | Marine Lights | 65801 | 0x10109 | Special purpose light | Буй светящийся, левая сторона
554 | Poi | Marine Lights | 65802 | 0x1010a | Safe water light | Буй светящийся на безопасной воде
555 | Poi | Marine Buoys | 66048 | 0x10200 | Buoy | Буй
556 | Poi | Marine Buoys | 66049 | 0x10201 | Buoy | Буй
557 | Poi | Marine Buoys | 66050 | 0x10202 | Buoy with north topmark | Буй северный
558 | Poi | Marine Buoys | 66051 | 0x10203 | Buoy with south topmark | Буй южный
559 | Poi | Marine Buoys | 66052 | 0x10204 | Buoy with east topmark | Буй восточный
560 | Poi | Marine Buoys | 66053 | 0x10205 | Buoy with west topmark | Буй западный
561 | Poi | Marine Buoys | 66054 | 0x10206 | Beacon | Маяк
562 | Poi | Marine Buoys | 66055 | 0x10207 | Spar buoy | Буй-веха
563 | Poi | Marine Buoys | 66056 | 0x10208 | Isolated danger buoy | Буй над опасностью
564 | Poi | Marine Buoys | 66057 | 0x10209 | Port hand buoy | Буй, правая сторона
565 | Poi | Marine Buoys | 66058 | 0x1020a | Starboard hand buoy | Буй, левая сторона
566 | Poi | Marine Buoys | 66059 | 0x1020b | Special purpose buoy | Буй специальный
567 | Poi | Marine Buoys | 66060 | 0x1020c | Safe water buoy | Буй на безопасной воде
568 | Poi | Marine Buoys | 66061 | 0x1020d | Platform buoy | Платформенный буй
569 | Poi | Marine Buoys | 66062 | 0x1020e | Beacon with north topmark | Маяк северный
570 | Poi | Marine Buoys | 66063 | 0x1020f | Beacon with south north topmark | Маяк южный
571 | Poi | Marine Buoys | 66064 | 0x10210 | Beacon with east topmark | Маяк восточный
572 | Poi | Marine Buoys | 66065 | 0x10211 | Beacon with west topmark | Маяк западный
573 | Poi | Marine Buoys | 66066 | 0x10212 | Isolated danger beacon | Маяк изолированной опасности
574 | Poi | Marine Buoys | 66067 | 0x10213 | Port hand beacon | Маяк, правая сторона
575 | Poi | Marine Buoys | 66068 | 0x10214 | Starboard hand beacon | Маяк, левая сторона
576 | Poi | Marine Buoys | 66069 | 0x10215 | Special purpose beacon | Маяк специальный
577 | Poi | Marine Buoys | 66070 | 0x10216 | Mooring buoy | Швартовая бочка
578 | Poi | Marine Buoys | 66071 | 0x10217 | Fix point | Фиксированная точка
579 | Poi | Marine Buoys | 66072 | 0x10218 | Pole | Столб
580 | Poi | Marine danger | 7168 | 0x1c00 | Obstruction | Водная преграда
581 | Poi | Marine danger | 7169 | 0x1c01 | Wreck | Обломки кораблекрушения
582 | Poi | Marine danger | 7170 | 0x1c02 | Submergel wreck, dangerous | Затопленные обломки, опасные
583 | Poi | Marine danger | 7171 | 0x1c03 | Submergel wreck, non-dangerous | Затопленные обломки, не опасные
584 | Poi | Marine danger | 7172 | 0x1c04 | Wreck, cleared by wire-drag | Обломки, очищеные тралом
585 | Poi | Marine danger | 7173 | 0x1c05 | Obstr., visible at high water | Преграда, видимая при высокой воде
586 | Poi | Marine danger | 7174 | 0x1c06 | Obstruction, awash | Преграда на уровне воды
587 | Poi | Marine danger | 7175 | 0x1c07 | Obstruction, submergel | Преграда ниже уровня воды
588 | Poi | Marine danger | 7176 | 0x1c08 | Obstr., cleared by wire-drag | Преграда, очищенная тралом
589 | Poi | Marine danger | 7177 | 0x1c09 | Rock, awash | Рифы на уровне воды
590 | Poi | Marine danger | 7178 | 0x1c0a | Rock, submerged at low water | Подводные рифы
591 | Poi | Marine danger | 7179 | 0x1c0b | Possible grounding risk | Мель
592 | Poi | Marine navaids | 5632 | 0x1600 | Navaid | Маяк
593 | Poi | Marine navaids | 5633 | 0x1601 | Fog horn | Туманный ревун
594 | Poi | Marine navaids | 5634 | 0x1602 | Radio beacon | Радиомаяк
595 | Poi | Marine navaids | 5635 | 0x1603 | Racon | Радиобуй
596 | Poi | Marine navaids | 5636 | 0x1604 | Daybeacon, red triangle | Дневной маяк (красный треугольник)
597 | Poi | Marine navaids | 5637 | 0x1605 | Daybeacon, green square | Дневной маяк (зелёный квадрат)
598 | Poi | Marine navaids | 5638 | 0x1606 | Daybeacon, white diamond | Дневной маяк (белый ромб)
599 | Poi | Marine navaids | 5639 | 0x1607 | Unlit navaid, white | Несветящийся маяк белый
600 | Poi | Marine navaids | 5640 | 0x1608 | Unlit navaid, red | Несветящийся маяк красный
601 | Poi | Marine navaids | 5641 | 0x1609 | Unlit navaid, green | Несветящийся маяк зелёный
602 | Poi | Marine navaids | 5642 | 0x160a | Unlit navaid, black | Несветящийся маяк черный
603 | Poi | Marine navaids | 5643 | 0x160b | Unlit navaid, yellow/amber | Несветящийся маяк желтый
604 | Poi | Marine navaids | 5644 | 0x160c | Unlit navaid, orange | Несветящийся маяк оранжевый
605 | Poi | Marine navaids | 5645 | 0x160d | Unlit navaid, multi colored | Несветящийся маяк многоцветный
606 | Poi | Marine navaids | 5646 | 0x160e | Navaid, unknown | Светящийся маяк
607 | Poi | Marine navaids | 5647 | 0x160f | Navaid, white | Светящийся маяк белый
608 | Poi | Marine navaids | 5648 | 0x1610 | Navaid, red | Светящийся маяк красный
609 | Poi | Marine navaids | 5649 | 0x1611 | Navaid, green | Светящийся маяк зелёный
610 | Poi | Marine navaids | 5650 | 0x1612 | Navaid, yellow/amber | Светящийся маяк желтый
611 | Poi | Marine navaids | 5651 | 0x1613 | Navaid, orange | Светящийся маяк оранжевый
612 | Poi | Marine navaids | 5652 | 0x1614 | Navaid, violet | Светящийся маяк фиолетовый
613 | Poi | Marine navaids | 5653 | 0x1615 | Navaid, blue | Светящийся маяк синий
614 | Poi | Marine navaids | 5654 | 0x1616 | Navaid, multi colored | Светящийся маяк многоцветный
615 | Poi | Marine navaids | 5888 | 0x1700 | Navaid | Маяк
616 | Poi | Marine navaids | 5889 | 0x1701 | Fog horn | Туманный ревун
617 | Poi | Marine navaids | 5890 | 0x1702 | Radio beacon | Радиомаяк
618 | Poi | Marine navaids | 5891 | 0x1703 | Racon | Радиобуй
619 | Poi | Marine navaids | 5892 | 0x1704 | Daybeacon, red triangle | Дневной маяк (красный треугольник)
620 | Poi | Marine navaids | 5893 | 0x1705 | Daybeacon, green square | Дневной маяк (зелёный квадрат)
621 | Poi | Marine navaids | 5894 | 0x1706 | Daybeacon, white diamond | Дневной маяк (белый ромб)
622 | Poi | Marine navaids | 5895 | 0x1707 | Unlit navaid, white | Несветящийся маяк белый
623 | Poi | Marine navaids | 5896 | 0x1708 | Unlit navaid, red | Несветящийся маяк красный
624 | Poi | Marine navaids | 5897 | 0x1709 | Unlit navaid, green | Несветящийся маяк зелёный
625 | Poi | Marine navaids | 5898 | 0x170a | Unlit navaid, black | Несветящийся маяк черный
626 | Poi | Marine navaids | 5899 | 0x170b | Unlit navaid, yellow/amber | Несветящийся маяк желтый
627 | Poi | Marine navaids | 5900 | 0x170c | Unlit navaid, orange | Несветящийся маяк оранжевый
628 | Poi | Marine navaids | 5901 | 0x170d | Unlit navaid, multi colored | Несветящийся маяк многоцветный
629 | Poi | Marine navaids | 5902 | 0x170e | Navaid, unknown | Светящийся маяк
630 | Poi | Marine navaids | 5903 | 0x170f | Navaid, white | Светящийся маяк белый
631 | Poi | Marine navaids | 5904 | 0x1710 | Navaid, red | Светящийся маяк красный
632 | Poi | Marine navaids | 5905 | 0x1711 | Navaid, green | Светящийся маяк зелёный
633 | Poi | Marine navaids | 5906 | 0x1712 | Navaid, yellow/amber | Светящийся маяк желтый
634 | Poi | Marine navaids | 5907 | 0x1713 | Navaid, orange | Светящийся маяк оранжевый
635 | Poi | Marine navaids | 5908 | 0x1714 | Navaid, violet | Светящийся маяк фиолетовый
636 | Poi | Marine navaids | 5909 | 0x1715 | Navaid, blue | Светящийся маяк синий
637 | Poi | Marine navaids | 5910 | 0x1716 | Navaid, multi colored | Светящийся маяк многоцветный
638 | Poi | Marine navaids | 6144 | 0x1800 | Navaid | Маяк
639 | Poi | Marine navaids | 6145 | 0x1801 | Fog horn | Туманный ревун
640 | Poi | Marine navaids | 6146 | 0x1802 | Radio beacon | Радиомаяк
641 | Poi | Marine navaids | 6147 | 0x1803 | Racon | Радиобуй
642 | Poi | Marine navaids | 6148 | 0x1804 | Daybeacon, red triangle | Дневной маяк (красный треугольник)
643 | Poi | Marine navaids | 6149 | 0x1805 | Daybeacon, green square | Дневной маяк (зелёный квадрат)
644 | Poi | Marine navaids | 6150 | 0x1806 | Daybeacon, white diamond | Дневной маяк (белый ромб)
645 | Poi | Marine navaids | 6151 | 0x1807 | Unlit navaid, white | Несветящийся маяк белый
646 | Poi | Marine navaids | 6152 | 0x1808 | Unlit navaid, red | Несветящийся маяк красный
647 | Poi | Marine navaids | 6153 | 0x1809 | Unlit navaid, green | Несветящийся маяк зелёный
648 | Poi | Marine navaids | 6154 | 0x180a | Unlit navaid, black | Несветящийся маяк черный
649 | Poi | Marine navaids | 6155 | 0x180b | Unlit navaid, yellow/amber | Несветящийся маяк желтый
650 | Poi | Marine navaids | 6156 | 0x180c | Unlit navaid, orange | Несветящийся маяк оранжевый
651 | Poi | Marine navaids | 6157 | 0x180d | Unlit navaid, multi colored | Несветящийся маяк многоцветный
652 | Poi | Marine navaids | 6158 | 0x180e | Navaid, unknown | Светящийся маяк
653 | Poi | Marine navaids | 6159 | 0x180f | Navaid, white | Светящийся маяк белый
654 | Poi | Marine navaids | 6160 | 0x1810 | Navaid, red | Светящийся маяк красный
655 | Poi | Marine navaids | 6161 | 0x1811 | Navaid, green | Светящийся маяк зелёный
656 | Poi | Marine navaids | 6162 | 0x1812 | Navaid, yellow/amber | Светящийся маяк желтый
657 | Poi | Marine navaids | 6163 | 0x1813 | Navaid, orange | Светящийся маяк оранжевый
658 | Poi | Marine navaids | 6164 | 0x1814 | Navaid, violet | Светящийся маяк фиолетовый
659 | Poi | Marine navaids | 6165 | 0x1815 | Navaid, blue | Светящийся маяк синий
660 | Poi | Marine navaids | 6166 | 0x1816 | Navaid, multi colored | Светящийся маяк многоцветный
661 | Poi | Marine navaids | 6400 | 0x1900 | Navaid | Маяк
662 | Poi | Marine navaids | 6401 | 0x1901 | Fog horn | Туманный ревун
663 | Poi | Marine navaids | 6402 | 0x1902 | Radio beacon | Радиомаяк
664 | Poi | Marine navaids | 6403 | 0x1903 | Racon | Радиобуй
665 | Poi | Marine navaids | 6404 | 0x1904 | Daybeacon, red triangle | Дневной маяк (красный треугольник)
666 | Poi | Marine navaids | 6405 | 0x1905 | Daybeacon, green square | Дневной маяк (зелёный квадрат)
667 | Poi | Marine navaids | 6406 | 0x1906 | Daybeacon, white diamond | Дневной маяк (белый ромб)
668 | Poi | Marine navaids | 6407 | 0x1907 | Unlit navaid, white | Несветящийся маяк белый
669 | Poi | Marine navaids | 6408 | 0x1908 | Unlit navaid, red | Несветящийся маяк красный
670 | Poi | Marine navaids | 6409 | 0x1909 | Unlit navaid, green | Несветящийся маяк зелёный
671 | Poi | Marine navaids | 6410 | 0x190a | Unlit navaid, black | Несветящийся маяк черный
672 | Poi | Marine navaids | 6411 | 0x190b | Unlit navaid, yellow/amber | Несветящийся маяк желтый
673 | Poi | Marine navaids | 6412 | 0x190c | Unlit navaid, orange | Несветящийся маяк оранжевый
674 | Poi | Marine navaids | 6413 | 0x190d | Unlit navaid, multi colored | Несветящийся маяк многоцветный
675 | Poi | Marine navaids | 6414 | 0x190e | Navaid, unknown | Светящийся маяк
676 | Poi | Marine navaids | 6415 | 0x190f | Navaid, white | Светящийся маяк белый
677 | Poi | Marine navaids | 6416 | 0x1910 | Navaid, red | Светящийся маяк красный
678 | Poi | Marine navaids | 6417 | 0x1911 | Navaid, green | Светящийся маяк зелёный
679 | Poi | Marine navaids | 6418 | 0x1912 | Navaid, yellow/amber | Светящийся маяк желтый
680 | Poi | Marine navaids | 6419 | 0x1913 | Navaid, orange | Светящийся маяк оранжевый
681 | Poi | Marine navaids | 6420 | 0x1914 | Navaid, violet | Светящийся маяк фиолетовый
682 | Poi | Marine navaids | 6421 | 0x1915 | Navaid, blue | Светящийся маяк синий
683 | Poi | Marine navaids | 6422 | 0x1916 | Navaid, multi colored | Светящийся маяк многоцветный
684 | Poi | Marine navaids | 6656 | 0x1a00 | Navaid | Маяк
685 | Poi | Marine navaids | 6657 | 0x1a01 | Fog horn | Туманный ревун
686 | Poi | Marine navaids | 6658 | 0x1a02 | Radio beacon | Радиомаяк
687 | Poi | Marine navaids | 6659 | 0x1a03 | Racon | Радиобуй
688 | Poi | Marine navaids | 6660 | 0x1a04 | Daybeacon, red triangle | Дневной маяк (красный треугольник)
689 | Poi | Marine navaids | 6661 | 0x1a05 | Daybeacon, green square | Дневной маяк (зелёный квадрат)
690 | Poi | Marine navaids | 6662 | 0x1a06 | Daybeacon, white diamond | Дневной маяк (белый ромб)
691 | Poi | Marine navaids | 6663 | 0x1a07 | Unlit navaid, white | Несветящийся маяк белый
692 | Poi | Marine navaids | 6664 | 0x1a08 | Unlit navaid, red | Несветящийся маяк красный
693 | Poi | Marine navaids | 6665 | 0x1a09 | Unlit navaid, green | Несветящийся маяк зелёный
694 | Poi | Marine navaids | 6666 | 0x1a0a | Unlit navaid, black | Несветящийся маяк черный
695 | Poi | Marine navaids | 6667 | 0x1a0b | Unlit navaid, yellow/amber | Несветящийся маяк желтый
696 | Poi | Marine navaids | 6668 | 0x1a0c | Unlit navaid, orange | Несветящийся маяк оранжевый
697 | Poi | Marine navaids | 6669 | 0x1a0d | Unlit navaid, multi colored | Несветящийся маяк многоцветный
698 | Poi | Marine navaids | 6670 | 0x1a0e | Navaid, unknown | Светящийся маяк
699 | Poi | Marine navaids | 6671 | 0x1a0f | Navaid, white | Светящийся маяк белый
700 | Poi | Marine navaids | 6672 | 0x1a10 | Navaid, red | Светящийся маяк красный
701 | Poi | Marine navaids | 6673 | 0x1a11 | Navaid, green | Светящийся маяк зелёный
702 | Poi | Marine navaids | 6674 | 0x1a12 | Navaid, yellow/amber | Светящийся маяк желтый
703 | Poi | Marine navaids | 6675 | 0x1a13 | Navaid, orange | Светящийся маяк оранжевый
704 | Poi | Marine navaids | 6676 | 0x1a14 | Navaid, violet | Светящийся маяк фиолетовый
705 | Poi | Marine navaids | 6677 | 0x1a15 | Navaid, blue | Светящийся маяк синий
706 | Poi | Marine navaids | 6678 | 0x1a16 | Navaid, multi colored | Светящийся маяк многоцветный
707 | Poi | Marine navaids | 6912 | 0x1b00 | Navaid | Маяк
708 | Poi | Marine navaids | 6913 | 0x1b01 | Fog horn | Туманный ревун
709 | Poi | Marine navaids | 6914 | 0x1b02 | Radio beacon | Радиомаяк
710 | Poi | Marine navaids | 6915 | 0x1b03 | Racon | Радиобуй
711 | Poi | Marine navaids | 6916 | 0x1b04 | Daybeacon, red triangle | Дневной маяк (красный треугольник)
712 | Poi | Marine navaids | 6917 | 0x1b05 | Daybeacon, green square | Дневной маяк (зелёный квадрат)
713 | Poi | Marine navaids | 6918 | 0x1b06 | Daybeacon, white diamond | Дневной маяк (белый ромб)
714 | Poi | Marine navaids | 6919 | 0x1b07 | Unlit navaid, white | Несветящийся маяк белый
715 | Poi | Marine navaids | 6920 | 0x1b08 | Unlit navaid, red | Несветящийся маяк красный
716 | Poi | Marine navaids | 6921 | 0x1b09 | Unlit navaid, green | Несветящийся маяк зелёный
717 | Poi | Marine navaids | 6922 | 0x1b0a | Unlit navaid, black | Несветящийся маяк черный
718 | Poi | Marine navaids | 6923 | 0x1b0b | Unlit navaid, yellow/amber | Несветящийся маяк желтый
719 | Poi | Marine navaids | 6924 | 0x1b0c | Unlit navaid, orange | Несветящийся маяк оранжевый
720 | Poi | Marine navaids | 6925 | 0x1b0d | Unlit navaid, multi colored | Несветящийся маяк многоцветный
721 | Poi | Marine navaids | 6926 | 0x1b0e | Navaid, unknown | Светящийся маяк
722 | Poi | Marine navaids | 6927 | 0x1b0f | Navaid, white | Светящийся маяк белый
723 | Poi | Marine navaids | 6928 | 0x1b10 | Navaid, red | Светящийся маяк красный
724 | Poi | Marine navaids | 6929 | 0x1b11 | Navaid, green | Светящийся маяк зелёный
725 | Poi | Marine navaids | 6930 | 0x1b12 | Navaid, yellow/amber | Светящийся маяк желтый
726 | Poi | Marine navaids | 6931 | 0x1b13 | Navaid, orange | Светящийся маяк оранжевый
727 | Poi | Marine navaids | 6932 | 0x1b14 | Navaid, violet | Светящийся маяк фиолетовый
728 | Poi | Marine navaids | 6933 | 0x1b15 | Navaid, blue | Светящийся маяк синий
729 | Poi | Marine navaids | 6934 | 0x1b16 | Navaid, multi colored | Светящийся маяк многоцветный
730 | Poi | Points with Depth | 66304 | 0x10300 | Depth point | Глубина
731 | Poi | Points with Depth | 66313 | 0x10309 | Rock with height | Высокая скала
732 | Poi | Points with Height | 66305 | 0x10301 | Depth point invisible | Глубина невидимая
733 | Poi | Points with Height | 66306 | 0x10302 | Spot height on intertidal zone | Место на высоте прилива
734 | Poi | Points with Height | 66307 | 0x10303 | Spot height | Высокое место
735 | Poi | Points with Height | 66308 | 0x10304 | Building | Здание
736 | Poi | Points with Height | 66309 | 0x10305 | Chimney | Дымовая труба
737 | Poi | Points with Height | 66310 | 0x10306 | Church | Церковь
738 | Poi | Points with Height | 66311 | 0x10307 | Tanks | Цистерны
739 | Poi | Points with Height | 66312 | 0x10308 | Tower | Башня
740 | Poi | Points with Height | 66314 | 0x1030a | Triangulation point | Триангуляционный пункт
741 | Poi | Points with Height | 66315 | 0x1030b | Radio mast | Радиомачта
742 | Poi | Isolated Dangers | 66560 | 0x10400 | Isolated danger | Изолированная опасность
743 | Poi | Isolated Dangers | 66561 | 0x10401 | Obstruction | Препятствие
744 | Poi | Isolated Dangers | 66562 | 0x10402 | Wreck | Обломки
745 | Poi | Isolated Dangers | 66563 | 0x10403 | Wreck showing any portion of hull | Видимые обломки
746 | Poi | Isolated Dangers | 66564 | 0x10404 | Well | Правильно
747 | Poi | Isolated Dangers | 66565 | 0x10405 | Foul | Неправильно
748 | Poi | Isolated Dangers | 66566 | 0x10406 | Explosive | Взрывчатое вещество
749 | Poi | Isolated Dangers | 66567 | 0x10407 | Fish haven | Место с рыбой
750 | Poi | Isolated Dangers | 66568 | 0x10408 | Obstruction that covers and uncovers | Глубина
751 | Poi | Isolated Dangers | 66569 | 0x10409 | Marine farm | Морской питомник
752 | Poi | Isolated Dangers | 66570 | 0x1040a | Dangerous rock | Скала опасная
753 | Poi | Isolated Dangers | 66571 | 0x1040b | No bottom found | Глубина большая
754 | Poi | Isolated Dangers | 66572 | 0x1040c | Rock that does not cover | Камень надводный
755 | Poi | Isolated Dangers | 66573 | 0x1040d | Underwater rock of uncertain depth | Камень осыхающий
756 | Poi | Isolated Dangers | 66574 | 0x1040e | Non-dangerous underwater rock | Камень подводный
757 | Poi | Isolated Dangers | 66575 | 0x1040f | Shoal | Отмель
758 | Poi | Marine Miscellaneous Points | 66816 | 0x10500 | General text that applies to the entire map | Надпись (основная/вся карта)
759 | Poi | Marine Miscellaneous Points | 67072 | 0x10600 | Text that applies to a specific location | Надпись (характер дна)
760 | Poi | Marine Miscellaneous Points | 67328 | 0x10700 | Misc point | Разные точки
761 | Poi | Marine Miscellaneous Points | 67329 | 0x10701 | Recommended anchorage place | Рекомендованная якорная стоянка
762 | Poi | Marine Miscellaneous Points | 67330 | 0x10702 | Pilot boarding place | Место встречи лоцманов
763 | Poi | Marine Miscellaneous Points | 67331 | 0x10703 | Yacht harbor | Гавань для малых судов
764 | Poi | Marine Miscellaneous Points | 67332 | 0x10704 | Pile | Свая
765 | Poi | Marine Miscellaneous Points | 67333 | 0x10705 | Anchoring prohibited | Постановка на якорь запрещена
766 | Poi | Marine Miscellaneous Points | 67334 | 0x10706 | Fishing prohibited | Лов рыбы запрещен
767 | Poi | Marine Miscellaneous Points | 67335 | 0x10707 | Precautionary area | Соблюдать осторожность!
768 | Poi | Marine Miscellaneous Points | 67336 | 0x10708 | Radio report point | Точка радио отчета
769 | Poi | Marine Miscellaneous Points | 67337 | 0x10709 | Anchorage berths | Причал
770 | Poi | Marine Miscellaneous Points | 67338 | 0x1070a | Rescue station | Спасательная станция
771 | Poi | Marine Miscellaneous Points | 67339 | 0x1070b | Fishing harbor | Рыбная гавань
772 | Poi | Marine Miscellaneous Points | 67340 | 0x1070c | Airport | Аэропорт
773 | Poi | Marine Miscellaneous Points | 67585 | 0x10801 | Information | Информация
774 | Poi | Marine Miscellaneous Points | 67586 | 0x10802 | Nature of the seabed text | Описание характера дна
775 | Poi | Marine Miscellaneous Points | 67841 | 0x10901 | Label | Надпись
776 | Poi | Marine Miscellaneous Points | 67842 | 0x10902 | Fishing information | Информация рыболовам
777 | Poi | Marine Miscellaneous Points | 67843 | 0x10903 | Facility | Сооружение
778 | Poi | Others | 22016 | 0x5600 | Controlled area | Запретная зона
779 | Poi | Others | 22272 | 0x5700 | Danger area | Опасная зона
780 | Poi | Others | 22528 | 0x5800 | Restricted area | Ограниченый доступ
781 | Poi | Others | 23040 | 0x5a00 | Mile marker | Километровый столб
782 | Poi | Others | 23296 | 0x5b00 | Bell | Колокол
783 | Poi | Others | 23552 | 0x5c00 | Diving area | Место для дайвинга
784 | Poi | Others | 23808 | 0x5d00 | Daymark, green square | Дневной знак (зелёный квадрат)
785 | Poi | Others | 24064 | 0x5e00 | Daymark, red triangle | Дневной знак (красный треугольник)
786 | Poi | Others | 24576 | 0x6000 | Horn | Громкоговоритель
787 | Poi | Others | 24832 | 0x6100 | Arbours | Альтанка
788 | Poi | Recreation | 16640 | 0x4100 | Fishing spot | Место для рыбалки
788 | Poi | Recreation | 18432 | 0x4800 | Place for tent | Место для палатки
788 | Poi | Recreation | 18688 | 0x4900 | Park | Парк
788 | Poi | Recreation | 18944 | 0x4a00 | Picnic area | Место для пикника
788 | Poi | Recreation | 19456 | 0x4c00 | Information | Справочная
788 | Poi | Recreation | 19968 | 0x4e00 | Restroom | Туалет
788 | Poi | Recreation | 20224 | 0x4f00 | Shower | Душ
788 | Poi | Recreation | 20480 | 0x5000 | Drinking water | Питьевая вода
788 | Poi | Recreation | 20992 | 0x5200 | Scenic area | Красивый вид
788 | Poi | Recreation | 21504 | 0x5400 | Swimming area | Место для купания
789 | Poi | Religion | 11275 | 0x2c0b | Place of Worship | Место поклонения
790 | Poi | Religion | 11277 | 0x2c0d | Mosque | Мечеть
791 | Poi | Religion | 11278 | 0x2c0e | Church | Церковь
792 | Poi | Religion | 11279 | 0x2c0f | Church | Храм
793 | Poi | Religion | 11280 | 0x2c10 | Synagogue | Синагога
794 | Poi | Religion | 25604 | 0x6404 | Church/mosque/etc. | Церковь/Мечеть/и т.д.
795 | Poi | Religion | 61697 | 0xf101 | Orthodox church | Православный храм
796 | Poi | Religion | 61698 | 0xf102 | Catholic church | Католический храм
797 | Poi | Religion | 61699 | 0xf103 | Protestant church | Протестантский храм
798 | Poi | Religion | 61700 | 0xf104 | Mosque | Мечеть
799 | Poi | Religion | 61701 | 0xf105 | Synagogue | Синагога
800 | Poi | Religion | 61702 | 0xf106 | Pagoda | Пагода
801 | Poi | Services | 10496 | 0x2900 | Uncategorized business | Прочие услуги
802 | Poi | Services | 12032 | 0x2f00 | Generic services | Услуги
803 | Poi | Services | 12037 | 0x2f05 | Post office | Почтовое отделение
804 | Poi | Services | 12038 | 0x2f06 | Bank/ATM | Банк
805 | Poi | Services | 12042 | 0x2f0a | Wrecker service | Аварийная служба, техпомощь
806 | Poi | Services | 12044 | 0x2f0c | Rest area/Tourist info | Зона отдыха, информация для туристов
807 | Poi | Services | 12048 | 0x2f10 | Personal services | Служба быта
808 | Poi | Services | 12049 | 0x2f11 | Business service | Бизнес-сервис
809 | Poi | Services | 12050 | 0x2f12 | Communication service | Пункт связи
810 | Poi | Services | 12051 | 0x2f13 | Repair service | Бюро ремонта
811 | Poi | Services | 12052 | 0x2f14 | Social service | Собес
812 | Poi | Services | 12053 | 0x2f15 | Public utilities | Коммунальные cлужбы
813 | Poi | Services | 20736 | 0x5100 | Telephone | Телефон
814 | Poi | Services | 25615 | 0x640f | Post office | Почта
815 | Poi | Services | 62977 | 0xf601 | ATM | Банкомат
816 | Poi | Services | 62978 | 0xf602 | Hairdressing salon | Парикмахерская
817 | Poi | Services | 62979 | 0xf603 | Sauna | Баня, сауна
818 | Poi | Services | 62980 | 0xf604 | Laundry | Прачечная
819 | Poi | Services | 62981 | 0xf605 | Photographer's studio | Фотография
820 | Poi | Services | 62982 | 0xf606 | Dressmaking atelier | Ателье
821 | Poi | Services | 62983 | 0xf607 | Repair for electric appliances | Ремонт бытовой техники
822 | Poi | Services | 62984 | 0xf608 | Repair for computers | Ремонт компьютеров
823 | Poi | Services | 62985 | 0xf609 | Repair for clothes | Ремонт одежды
824 | Poi | Services | 62986 | 0xf60a | Repair for shoes | Ремонт обуви
825 | Poi | Services | 62987 | 0xf60b | Repair for furniture | Ремонт мебели
826 | Poi | Services | 62988 | 0xf60c | Lawyer office | Юридическая контора
827 | Poi | Services | 62989 | 0xf60d | Notary | Нотариус
828 | Poi | Services | 62990 | 0xf60e | Insurance | Страховая компания
829 | Poi | Services | 62991 | 0xf60f | Realty agency | Агенство недвижимости
830 | Poi | Services | 62992 | 0xf610 | Information service | Справочная служба
831 | Poi | Services | 62993 | 0xf611 | Editor's office | Редакция
832 | Poi | Services | 62994 | 0xf612 | Printing office | Типография
833 | Poi | Services | 62995 | 0xf613 | Travel agency | Турагенство
834 | Poi | Services | 62996 | 0xf614 | Booking office for airways/railroad | Авиакасса, ж/д касса
835 | Poi | Services | 62997 | 0xf615 | Free Wi-Fi hotspot | Бесплатная точка доступа Wi-Fi
836 | Poi | Services | 62998 | 0xf616 | Cybercafe | Интернет-кафе
837 | Poi | Services | 69656 | 0x11018 | Park and ride | Парковка, автостоянка на окраине
838 | Poi | Services | 69657 | 0x11019 | Medical service | Медицинские услуги
839 | Poi | Services | 69658 | 0x1101a | County council | Горсовет/Окружной совет
840 | Poi | Services | 69659 | 0x1101b | Business facility | Бизнес центр
841 | Poi | Services | 69660 | 0x1101c | Public restroom | Общественный туалет
842 | Poi | Services | 69661 | 0x1101d | ATM - Automated-teller machine | Банкомат
843 | Poi | Services | 79627 | 0x1370b | Investing broker | Брокер по инвестициям/Инвестиционная контора
844 | Poi | Services | 79628 | 0x1370c | Rest area | Зона отдыха
845 | Poi | Services | 79629 | 0x1370d | Tourist info | Информация для туристов
846 | Poi | Services | 79637 | 0x13715 | Truck dealership | Агенство грузоперевозок
847 | Poi | Services | 79638 | 0x13716 | Industrial complex | Промышленный комплекс/Завод/Фабрика
848 | Poi | Services | 79639 | 0x13717 | Dry cleaners | Химчистка
849 | Poi | Services | 79640 | 0x13718 | Waste and sanitary | Место для мусора и отходов с санитарной обработкой
850 | Poi | Services | 79641 | 0x13719 | Travel agent | Туристический агент
851 | Poi | Services | 79642 | 0x1371a | Video and game rental | Видеопрокат и прокат игр
852 | Poi | Services | 79643 | 0x1371b | Veterinarian | Ветеринарный врач
853 | Poi | Shopping | 11776 | 0x2e00 | Shopping | Торговый объект
854 | Poi | Shopping | 11777 | 0x2e01 | Department store | Универмаг
855 | Poi | Shopping | 11778 | 0x2e02 | Grocery store | Продовольственный магазин
856 | Poi | Shopping | 11779 | 0x2e03 | General merchandiser | Торговая фирма
857 | Poi | Shopping | 11780 | 0x2e04 | Shopping center | Торговый центр
858 | Poi | Shopping | 11781 | 0x2e05 | Pharmacy | Аптека
859 | Poi | Shopping | 11782 | 0x2e06 | Convenience store | Магазин на АЗС
860 | Poi | Shopping | 11783 | 0x2e07 | Apparel | Одежда
861 | Poi | Shopping | 11784 | 0x2e08 | House and garden | Товары для дома и сада
862 | Poi | Shopping | 11785 | 0x2e09 | Home furnishing | Мебель
863 | Poi | Shopping | 11786 | 0x2e0a | Speciality retail | Специализированный магазин
864 | Poi | Shopping | 11787 | 0x2e0b | Computer/Software | Компьютеры/ПО
865 | Poi | Shopping | 12047 | 0x2f0f | Garmin dealer | Дилер фирмы Garmin
866 | Poi | Shopping | 63233 | 0xf701 | Market | Рынок
867 | Poi | Shopping | 63234 | 0xf702 | Shoe shop | Обувной магазин
868 | Poi | Shopping | 63235 | 0xf703 | Manufactured goods | Промтоварный магазин
869 | Poi | Shopping | 63236 | 0xf704 | Household chemical goods | Магазин бытовой химии
870 | Poi | Shopping | 63237 | 0xf705 | Electric appliances | Магазин бытовой техники
871 | Poi | Shopping | 63238 | 0xf706 | Mobile devices | Магазин мобильной техники
872 | Poi | Shopping | 63239 | 0xf707 | Sport and tourist goods | Туристические товары
873 | Poi | Shopping | 63240 | 0xf708 | Weapon shop | Оружейный магазин
874 | Poi | Shopping | 63241 | 0xf709 | Gift shop | Магазин подарков
875 | Poi | Shopping | 63242 | 0xf70a | Flower shop | Цветочный магазин
876 | Poi | Shopping | 63243 | 0xf70b | Jeweller shop | Ювелирный магазин
877 | Poi | Shopping | 63244 | 0xf70c | Pet-shop | Зоомагазин
878 | Poi | Shopping | 69388 | 0x10f0c | Consumer electronics store | Бытовая электроника
879 | Poi | Shopping | 69389 | 0x10f0d | Office supply service store | Концелярские товары
880 | Poi | Shopping | 69390 | 0x10f0e | Convenience no gas | Придорожные удобства без заправки
881 | Poi | Shopping | 69391 | 0x10f0f | Florist | Торговля цветами/Цветочный магазин
882 | Poi | Shopping | 69392 | 0x10f10 | Gift antique | Подарки/Антиквариат
883 | Poi | Shopping | 69393 | 0x10f11 | Record store | Магазин аудио и видео записей
884 | Poi | Shopping | 69394 | 0x10f12 | Sporting goods | Спортивные товары
885 | Poi | Shopping | 69395 | 0x10f13 | Wine liquor | Вино-водочный магазин/Алкомаркет
886 | Poi | Shopping | 69396 | 0x10f14 | Books | Книжный магазин
887 | Poi | Sports | 11525 | 0x2d05 | Golf course | Поле для гольфа
888 | Poi | Sports | 11526 | 0x2d06 | Skiing center/resort | Лыжный центр/курорт
889 | Poi | Sports | 11527 | 0x2d07 | Bowling center | Боулинг-центр
890 | Poi | Sports | 11528 | 0x2d08 | Ice skating | Каток
891 | Poi | Sports | 11529 | 0x2d09 | Swimming pool | Бассейн
892 | Poi | Sports | 11530 | 0x2d0a | Sports/Fitness Center | Спортзал/Фитнес-центр
893 | Poi | Sports | 11531 | 0x2d0b | Public sports airport | Спортивный аэродром
894 | Poi | Sports | 16384 | 0x4000 | Baseball arena | Бейсбольный стадион
895 | Poi | Sports | 21248 | 0x5300 | Skiing | Лыжная база
896 | Poi | Sports | 68883 | 0x10d13 | Race track | Ипподром/Гоночный трек
897 | Poi | Sports | 68886 | 0x10d16 | Sports complex | Спортивный комплекс
898 | Poi | Transport | 12036 | 0x2f04 | Air transportation | Аэровокзал
899 | Poi | Transport | 12040 | 0x2f08 | Ground transportation | Автобусная станция/Остановка наземного транспорта
900 | Poi | Transport | 12055 | 0x2f17 | Transit service | Массовые услуги по транзиту/Остановка общественного транспорта
901 | Poi | Transport | 61441 | 0xf001 | Bus station | Автобусная станция
902 | Poi | Transport | 61442 | 0xf002 | Bus stop | Остановка автобуса
903 | Poi | Transport | 61443 | 0xf003 | Tram stop | Остановка трамвая
904 | Poi | Transport | 61444 | 0xf004 | Trolley bus stop | Остановка троллейбуса
905 | Poi | Transport | 61445 | 0xf005 | Underground/Subway/Metro station | Станция метро
906 | Poi | Transport | 61446 | 0xf006 | Railway station | Железнодорожная станция или платформа
907 | Poi | Transport | 61447 | 0xf007 | Railway terminal | Железнодорожный вокзал
908 | Poi | Transport | 61448 | 0xf008 | Monorail station | Станция монорельсовой дороги
909 | Poi | Transport | 61449 | 0xf009 | Cable car stop | Остановка фуникулёра
910 | Poi | Transport | 61450 | 0xf00a | Port | Порт
911 | Poi | Transport | 61451 | 0xf00b | Wharf | Пристань
912 | Poi | Transport | 61452 | 0xf00c | Ferry terminal | Причал парома международный
913 | Poi | Transport | 69663 | 0x1101f | Train station | Железнодорожная станция, ж/д вокзал
914 | Poi | Transport | 79616 | 0x13700 | Commuter rail station | Остановка Ж.Д. пригородная
915 | Poi | Transport | 79617 | 0x13701 | Bus station | Остановка автобуса
916 | Poi | Transport | 79618 | 0x13702 | Ferry terminal | Паромный терминал
917 | Poi | Transport | 79619 | 0x13703 | Taxi stand | Стоянка такси
918 | Poi | Transport | 79630 | 0x1370e | City bus station | Остановка автобуса городская
919 | Poi | Transport | 79631 | 0x1370f | Long distance bus station | Остановка междугороднего автобуса
920 | Poi | Transport | 79632 | 0x13710 | Subway MRT (Mass Rapid Transit) station | Станция метрополитена
921 | Poi | Transport | 79633 | 0x13711 | International airport | Аэропорт международный
922 | Poi | Transport | 79634 | 0x13712 | Domestic airport | Аэропорт внутренних авиалиний
923 | Poi | Transport | 79635 | 0x13713 | Airport terminal | Терминал аэропорта
924 | Poi | Water | 11276 | 0x2c0c | Hot Spring | Горячий источник
925 | Poi | Water | 25856 | 0x6500 | Water feature | Объект гидрографии
926 | Poi | Water | 25857 | 0x6501 | Arroyo | Арройо, высохшее русло
927 | Poi | Water | 25858 | 0x6502 | Sand bar | Песчаная отмель
928 | Poi | Water | 25859 | 0x6503 | Bay | Залив
929 | Poi | Water | 25860 | 0x6504 | Bend | Излучина реки
930 | Poi | Water | 25861 | 0x6505 | Canal | Искусственный канал
931 | Poi | Water | 25862 | 0x6506 | Channel | Пролив
932 | Poi | Water | 25863 | 0x6507 | Cove | Бухта
933 | Poi | Water | 25864 | 0x6508 | Falls | Водопад
934 | Poi | Water | 25865 | 0x6509 | Geyser | Гейзер
935 | Poi | Water | 25866 | 0x650a | Glacier | Ледник
936 | Poi | Water | 25867 | 0x650b | Harbor | Гавань
937 | Poi | Water | 25868 | 0x650c | Island | Остров
938 | Poi | Water | 25869 | 0x650d | Lake | Озеро
939 | Poi | Water | 25870 | 0x650e | Rapids | Пороги
940 | Poi | Water | 25871 | 0x650f | Reservoir | Водохранилище
941 | Poi | Water | 25872 | 0x6510 | Sea | Море
942 | Poi | Water | 25873 | 0x6511 | Spring | Родник
943 | Poi | Water | 25874 | 0x6512 | Stream | Ручей
944 | Poi | Water | 25875 | 0x6513 | Swamp | Болото
945 | Poi | Unknown | 0 | 0x0 | Unknown | Неизвестный тип
946 | Poi | Road signs | 65000 | 0xFDE8 | Dangerous right turn | Опасный поворот направо
947 | Poi | Road signs | 65001 | 0xFDE9 | Dangerous left turn | Опасный поворот налево
948 | Poi | Road signs | 65002 | 0xFDEA | A few turns (right) | Несколько поворотов (направо)
949 | Poi | Road signs | 65003 | 0xFDEB | A few turns (left) | Несколько поворотов (налево)
950 | Poi | Road signs | 65004 | 0xFDEC | The direction of rotation (right) | Направление поворота (направо)
951 | Poi | Road signs | 65005 | 0xFDED | The direction of rotation (left) | Направление поворота (налево)
952 | Poi | Road signs | 65006 | 0xFDEE | The direction of rotation (right and left) | Направление поворота (направо-налево)
953 | Poi | Road signs | 65007 | 0xFDEF | Road narrows | Сужение дороги
954 | Poi | Road signs | 65008 | 0xFDF0 | The narrowing of the road on the right | Сужение дороги справа
955 | Poi | Road signs | 65009 | 0xFDF1 | The narrowing of the road on the left | Сужение дороги слева
956 | Poi | Road signs | 65010 | 0xFDF2 | Steep rise | Крутой подъем
957 | Poi | Road signs | 65011 | 0xFDF3 | Steep descent | Крутой спуск
958 | Poi | Road signs | 65012 | 0xFDF4 | Check out the embankment, or shore | Выезд на набережную или берег
959 | Poi | Road signs | 25619 | 0x6413 | Tunnel | Начало/окончание тоннеля
960 | Poi | Road signs | 61956 | 0xf204 | Rough road | Неровная дорога
961 | Poi | Road signs | 65013 | 0xFDF5 | Mound | Бугор/"Лежачий полицейский"
962 | Poi | Road signs | 65014 | 0xFDF6 | Pothole | Выбоина
963 | Poi | Road signs | 65015 | 0xFDF7 | Slippery road | Скользкая дорога
964 | Poi | Road signs | 65016 | 0xFDF8 | Release of stone materials | Выброс каменных материалов
965 | Poi | Road signs | 65017 | 0xFDF9 | Dangerous curb | Опасная обочина
966 | Poi | Road signs | 65018 | 0xFDFA | Fall of stone | Падение камней
967 | Poi | Road signs | 65019 | 0xFDFB | Crosswind | Боковой ветер
968 | Poi | Road signs | 65020 | 0xFDFC | Low-flying planes | Низколетящие самолеты
969 | Poi | Road signs | 65021 | 0xFDFD | Intersection with a circular motion | Пересечение с круговым движением
970 | Poi | Road signs | 65022 | 0xFDFE | The intersection with the tram line | Пересечение с трамвайной линией
971 | Poi | Road signs | 65023 | 0xFDFF | Crossing the road equivalent | Пересечение равнозначных дорог
972 | Poi | Road signs | 65024 | 0xFE00 | Intersection with secondary road | Пересечение с второстепенной дорогой
973 | Poi | Road signs | 65025 | 0xFE01 | Junction of secondary road to the right | Примыкание второстепенной дороги справа
974 | Poi | Road signs | 65026 | 0xFE02 | Junction of secondary road on the left | Примыкание второстепенной дороги слева
975 | Poi | Road signs | 65027 | 0xFE03 | Junction of secondary road right-left | Примыкание второстепенной дороги справа-слева
976 | Poi | Road signs | 65028 | 0xFE04 | Junction of secondary road on the left-right | Примыкание второстепенной дороги слева-справа
977 | Poi | Road signs | 65029 | 0xFE05 | Traffic light regulation | Светофорное регулирование
978 | Poi | Road signs | 65030 | 0xFE06 | Swing bridge | Разводной мост
979 | Poi | Road signs | 65031 | 0xFE07 | Two-way traffic | Двустороннее движение
980 | Poi | Road signs | 61955 | 0xf203 | Railway crossing (with barrier) | Ж/д переезд со шлагбаумом
981 | Poi | Road signs | 61963 | 0xf20b | Railway crossing (w/o barrier) | Ж/д переезд без шлагбаума
982 | Poi | Road signs | 65032 | 0xFE08 | Single-track railway | Однопутная железная дорога
983 | Poi | Road signs | 65033 | 0xFE09 | Mnogoputnaya Railway | Многопутная железная дорога
984 | Poi | Road signs | 65034 | 0xFE0A | Approaching the railway moving III | Приближение к ж/д. переезду III
985 | Poi | Road signs | 65035 | 0xFE0B | Approaching the railway moving II | Приближение к ж/д. переезду II
986 | Poi | Road signs | 65036 | 0xFE0C | Approaching the railway moving I | Приближение к ж/д. переезду I
987 | Poi | Road signs | 65037 | 0xFE0D | Crosswalk | Пешеходный переход
988 | Poi | Road signs | 65038 | 0xFE0E | Children | Дети
989 | Poi | Road signs | 65039 | 0xFE0F | Check out bike | Выезд велосипедов
990 | Poi | Road signs | 65040 | 0xFE10 | Transhumance | Перегон скота
991 | Poi | Road signs | 65041 | 0xFE11 | Wild Animals | Дикие животные
992 | Poi | Road signs | 65042 | 0xFE12 | Roadworks | Дорожные работы
993 | Poi | Road signs | 65043 | 0xFE13 | Congestion in traffic | Заторы в дорожном движении
994 | Poi | Road signs | 65044 | 0xFE14 | Another danger (emergency section) | Иная опасность (аварийный участок)
995 | Poi | Auto | 61957 | 0xf205 | Radar | Радар
996 | Poi | Road signs | 65045 | 0xFE15 | Yield | Уступить дорогу
997 | Poi | Road signs | 65046 | 0xFE16 | Travel is prohibited without a stop | Проезд без остановки запрещен
998 | Poi | Road signs | 65047 | 0xFE17 | Main road | Главная дорога
999 | Poi | Road signs | 65048 | 0xFE18 | End of Main Road | Конец главной дороги
1000 | Poi | Road signs | 65049 | 0xFE19 | The advantage of oncoming traffic | Преимущество встречного движения
1001 | Poi | Road signs | 65050 | 0xFE1A | Advantage over the opposing traffic | Преимущество перед встречным движением
1002 | Poi | Road signs | 61959 | 0xf207 | No transit traffic | Сквозное движение запрещено
1003 | Poi | Road signs | 65051 | 0xFE1B | Movement of motor vehicles is prohibited | Движение механических средств запрещено
1004 | Poi | Road signs | 65052 | 0xFE1C | Truck traffic is prohibited | Движение грузовикам запрещено
1005 | Poi | Road signs | 65053 | 0xFE1D | Driving with a trailer is prohibited | Движение с прицепом запрещено
1006 | Poi | Road signs | 65054 | 0xFE1E | The movement of tractors is prohibited | Движение тракторов запрещено
1007 | Poi | Road signs | 65055 | 0xFE1F | The movement of motorcycles is prohibited | Движение мотоциклов запрещено
1008 | Poi | Road signs | 65056 | 0xFE20 | Movement is prohibited on mopeds | Движение на мопедах запрещено
1009 | Poi | Road signs | 65057 | 0xFE21 | Movement on bicycles prohibited | Движение на велосипедах запрещено
1010 | Poi | Road signs | 65058 | 0xFE22 | Pedestrian traffic is prohibited | Движение пешеходов запрещено
1011 | Poi | Road signs | 65059 | 0xFE23 | Stir with a handcart prohibited | Движение с ручными тележками запрещено
1012 | Poi | Road signs | 65060 | 0xFE24 | Horse-drawn carriages banned Movement | Движение гужевых повозок запрещено
1013 | Poi | Road signs | 65061 | 0xFE25 | The movement of dangerous goods prohibited | Движение c опасными грузами запрещено
1014 | Poi | Road signs | 65062 | 0xFE26 | Movement of explosives prohibited | Движение c взрывчаткой запрещено
1015 | Poi | Road signs | 65063 | 0xFE27 | The movement of substances polluting the water is prohibited | Движение с веществами загрязняющими воду запрещено
1016 | Poi | Road signs | 65064 | 0xFE28 | Driving with excess weight is prohibited | Движение с превышением массы запрещено
1017 | Poi | Road signs | 65065 | 0xFE29 | Driving with excess axle loads allowed | Движение c превышением нагрузки на ось запрещено
1018 | Poi | Road signs | 65066 | 0xFE2A | The motion of c exceeding the width of the forbidden | Движение c превышением ширины запрещено
1019 | Poi | Road signs | 61958 | 0xf206 | Height limit | Движение c превышением высоты запрещено
1020 | Poi | Road signs | 65067 | 0xFE2B | Movement in excess of the allowed length | Движение c превышением длины запрещено
1021 | Poi | Road signs | 65068 | 0xFE2C | Movement is prohibited without the distance | Движение без дистанции запрещено
1022 | Poi | Road signs | 65069 | 0xFE2D | No entry | Въезд запрещен
1023 | Poi | Road signs | 65070 | 0xFE2E | Right turn is prohibited | Поворот направо запрещен
1024 | Poi | Road signs | 65071 | 0xFE2F | A left turn is prohibited | Поворот налево запрещен
1025 | Poi | Road signs | 65072 | 0xFE30 | The turn is prohibited | Разворот запрещен
1026 | Poi | Road signs | 65073 | 0xFE31 | No passing | Обгон запрещен
1027 | Poi | Road signs | 65074 | 0xFE32 | The end of prohibition of overtaking | Конец запрещения обгона
1028 | Poi | Road signs | 65075 | 0xFE33 | Overtaking is prohibited trucks | Обгон грузовикам запрещен
1029 | Poi | Road signs | 65076 | 0xFE34 | The end of prohibition of overtaking trucks | Конец запрещения обгона грузовикам
1030 | Poi | Road signs | 65077 | 0xFE35 | The speed limit of 5 km/h | Ограничение скорости 5 км/ч
1031 | Poi | Road signs | 65078 | 0xFE36 | The speed limit 10 km/h | Ограничение скорости 10 км/ч
1032 | Poi | Road signs | 65079 | 0xFE37 | The speed limit 20 km/h | Ограничение скорости 20 км/ч
1033 | Poi | Road signs | 65080 | 0xFE38 | The speed limit 30 km/h | Ограничение скорости 30 км/ч
1034 | Poi | Road signs | 65081 | 0xFE39 | The speed limit 40 km/h | Ограничение скорости 40 км/ч
1035 | Poi | Road signs | 65082 | 0xFE3A | The speed limit 50 km/h | Ограничение скорости 50 км/ч
1036 | Poi | Road signs | 65083 | 0xFE3B | The speed limit 60 km/h | Ограничение скорости 60 км/ч
1037 | Poi | Road signs | 65084 | 0xFE3C | The speed limit 70 km/h | Ограничение скорости 70 км/ч
1038 | Poi | Road signs | 65085 | 0xFE3D | The speed limit 80 km/h | Ограничение скорости 80 км/ч
1039 | Poi | Road signs | 65086 | 0xFE3E | The speed limit 90 km/h | Ограничение скорости 90 км/ч
1040 | Poi | Road signs | 65087 | 0xFE3F | The speed limit 100 km/h | Ограничение скорости 100 км/ч
1041 | Poi | Road signs | 65088 | 0xFE40 | The speed limit 110 km/h | Ограничение скорости 110 км/ч
1042 | Poi | Road signs | 65089 | 0xFE41 | The speed limit 120 km/h | Ограничение скорости 120 км/ч
1043 | Poi | Road signs | 65090 | 0xFE42 | The speed limit 130 km/h | Ограничение скорости 130 км/ч
1044 | Poi | Road signs | 65091 | 0xFE43 | The alarm is prohibited | Подача звукового сигнала запрещена
1045 | Poi | Road signs | 65092 | 0xFE44 | Stopping is prohibited | Остановка запрещена
1046 | Poi | Road signs | 65093 | 0xFE45 | No parking | Стоянка запрещена
1047 | Poi | Road signs | 65094 | 0xFE46 | Parking is prohibited on the odd numbers | Стоянка запрещена по нечетным числам
1048 | Poi | Road signs | 65095 | 0xFE47 | Parking is prohibited on the even number | Стоянка запрещена по четным числам
1049 | Poi | Road signs | 65096 | 0xFE48 | Limited parking zone | Зона ограниченной стоянки
1050 | Poi | Road signs | 65097 | 0xFE49 | End of the limited parking | Конец зоны ограниченной стоянки
1051 | Poi | Road signs | 65098 | 0xFE4A | Customs | Таможня
1052 | Poi | Road signs | 65099 | 0xFE4B | Control | Контроль
1053 | Poi | Road signs | 65100 | 0xFE4C | The end of all restrictions | Конец всех ограничений
1054 | Poi | Road signs | 65101 | 0xFE4D | Danger | Опасность
1055 | Poi | Road signs | 65102 | 0xFE4E | Straight ahead | Движение прямо
1056 | Poi | Road signs | 65103 | 0xFE4F | The movement to the right | Движение направо
1057 | Poi | Road signs | 65104 | 0xFE50 | The motion of the left | Движение налево
1058 | Poi | Road signs | 65105 | 0xFE51 | Going straight or right | Движение прямо или направо
1059 | Poi | Road signs | 65106 | 0xFE52 | Movement of right or left | Движение прямо или налево
1060 | Poi | Road signs | 65107 | 0xFE53 | The motion of the right or left | Движение направо или налево
1061 | Poi | Road signs | 65108 | 0xFE54 | Bypass the obstacles to the right | Объезд препятствия справа
1062 | Poi | Road signs | 65109 | 0xFE55 | Bypass obstacles on the left | Объезд препятствия слева
1063 | Poi | Road signs | 65110 | 0xFE56 | Объезд препятствия с правой или левой стороны | Объезд препятствия с правой или левой стороны
1064 | Poi | Road signs | 61964 | 0xF20C | Roundabout | Круговое движение
1065 | Poi | Road signs | 65111 | 0xFE57 | The movement of cars | Движение легковых автомобилей
1066 | Poi | Road signs | 65112 | 0xFE58 | The track bike | Дорожка для велосипедов
1067 | Poi | Road signs | 65113 | 0xFE59 | The path for pedestrians | Дорожка для пешеходов
1068 | Poi | Road signs | 65114 | 0xFE5A | The path for pedestrians and bicycles | Дорожка для пешеходов и велосипедов
1069 | Poi | Road signs | 65115 | 0xFE5B | The track for the riders | Дорожка для всадников
1070 | Poi | Road signs | 65116 | 0xFE5C | Minimum speed limit | Ограничение минимальной скорости
1071 | Poi | Road signs | 65117 | 0xFE5D | End of minimum speed limit | Конец ограничения минимальной скорости
1072 | Poi | Road signs | 65118 | 0xFE5E | Highway | Автомагистраль
1073 | Poi | Road signs | 65119 | 0xFE5F | End of highway | Конец автомагистрали
1074 | Poi | Road signs | 65120 | 0xFE60 | The road for cars | Дорога для автомобилей
1075 | Poi | Road signs | 65121 | 0xFE61 | End of road for vehicles | Конец дороги для автомобилей
1076 | Poi | Road signs | 65122 | 0xFE62 | Road one-way | Дорога с односторонним движением
1077 | Poi | Road signs | 65123 | 0xFE63 | End of the road one-way | Конец дороги с односторонним движением
1078 | Poi | Road signs | 65124 | 0xFE64 | Check out on the road one-way (right) | Выезд на дорогу с односторонним движением (вправо)
1079 | Poi | Road signs | 65125 | 0xFE65 | Departure for the one-way traffic (left) | Выезд на дорогу с односторонним движением (влево)
1080 | Poi | Road signs | 65126 | 0xFE66 | The road with the band for the vehicle routing | Дорога с полосой для маршрутных т.с.
1081 | Poi | Road signs | 65127 | 0xFE67 | End of the road with the band for the vehicle routing | Конец дороги с полосой для маршрутных т.с.
1082 | Poi | Road signs | 65128 | 0xFE68 | Check out on the road with the band to move block vehicles (right) | Выезд на дорогу с полосой для движения маршрутных т.с. (вправо)
1083 | Poi | Road signs | 65129 | 0xFE69 | Check out on the road with the band to move block vehicles (left) | Выезд на дорогу с полосой для движения маршрутных т.с. (влево)
1084 | Poi | Road signs | 65130 | 0xFE6A | Streak for the movement of vehicles routing | Полоса для движения маршрутных т.с.
1085 | Poi | Road signs | 65131 | 0xFE6B | The end lanes of route vehicles | Конец полосы для движения маршрутных т.с.
1086 | Poi | Road signs | 65132 | 0xFE6C | The road to the reverse motion | Дорога с реверсивным движением
1087 | Poi | Road signs | 65133 | 0xFE6D | End of the road with reversible movement | Конец дороги с реверсивным движением
1088 | Poi | Road signs | 65134 | 0xFE6E | Check out on the road with reversible movement | Выезд на дорогу с реверсивным движением
1089 | Poi | Road signs | 65135 | 0xFE6F | The place to turn | Место для разворота
1090 | Poi | Road signs | 65136 | 0xFE70 | Dead end (right) | Тупик (прямо)
1091 | Poi | Road signs | 65137 | 0xFE71 | Dead end (right) | Тупик (справа)
1092 | Poi | Road signs | 65138 | 0xFE72 | Deadlock (left) | Тупик (слева)
1093 | Poi | Road signs | 65139 | 0xFE73 | Recommended speed | Рекомендуемая скорость
1094 | Poi | Road signs | 65140 | 0xFE74 | Residential zone | Жилая зона
1095 | Poi | Road signs | 65141 | 0xFE75 | The end of a residential zone | Конец жилой зоны
1096 | Poi | Road signs | 65142 | 0xFE76 | Pedestrian zone | Пешеходная зона
1097 | Poi | Road signs | 65143 | 0xFE77 | The end of the pedestrian zone | Конец пешеходной зоны
1098 | Poi | Road signs | 65144 | 0xFE78 | Crosswalk | Пешеходный переход
1099 | Poi | Road signs | 65145 | 0xFE79 | Underpass | Подземный пешеходный переход
1100 | Poi | Road signs | 65146 | 0xFE7A | Elevated pedestrian crossing | Надземный пешеходный переход
1101 | Poi | Road signs | 65147 | 0xFE7B | Parking space | Место для стоянки
1102 | Poi | Road signs | 65148 | 0xFE7C | Parking area | Зона стоянки
1103 | Poi | Road signs | 65149 | 0xFE7D | End of Parking | Конец зоны стоянки
1104 | Poi | Road signs | 65150 | 0xFE7E | Place bus stop | Место остановки автобуса
1105 | Poi | Road signs | 65151 | 0xFE7F | Place tram stop | Место остановки трамвая
1106 | Poi | Road signs | 65152 | 0xFE80 | Place trolley stop | Место остановки троллейбуса
1107 | Poi | Road signs | 65153 | 0xFE81 | The place to stop a taxi | Место остановки такси
1108 | Poi | Road signs | 65154 | 0xFE82 | The beginning of the settlement (White) | Начало населенного пункта (белый)
1109 | Poi | Road signs | 65155 | 0xFE83 | The end of the village (White) | Конец населенного пункта (белый)
1110 | Poi | Road signs | 65156 | 0xFE84 | The beginning of the settlement (blue) | Начало населенного пункта (синий)
1111 | Poi | Road signs | 65157 | 0xFE85 | The end of the village (blue) | Конец населенного пункта (синий)
1112 | Poi | Road signs | 65158 | 0xFE86 | Milestone | Километровый знак
1113 | Poi | Road signs | 65159 | 0xFE87 | Place a stop | Место остановки
1114 | Poi | Road signs | 8192 | 0x2000 | HW Exit | Съезд с шоссе скоростной
1115 | Poi | Road signs | 8448 | 0x2100 | HW Exit with facilities | Съезд с шоссе с инфраструктурой
1116 | Poi | Road signs | 8463 | 0x210f | HW Exit (service) | Съезд к сервису
1117 | Poi | Road signs | 8464 | 0x2110 | HW Exit with facilities | Съезд с шоссе с инфраструктурой скоростной
1118 | Poi | Road signs | 8704 | 0x2200 | HW Exit (restroom) | Съезд к туалету
1119 | Poi | Road signs | 8960 | 0x2300 | HW Exit (convenience store) | Съезд к магазину
1120 | Poi | Road signs | 9216 | 0x2400 | HW Exit (weight station) | Съезд к весовой станции
1121 | Poi | Road signs | 9472 | 0x2500 | HW Exit (toll booth) | Съезд платный
1122 | Poi | Road signs | 9728 | 0x2600 | HW Exit (information) | Съезд к справочной
1123 | Poi | Road signs | 9984 | 0x2700 | HW Exit | Съезд с шоссе
1124 | Poi | Road signs | 65160 | 0xFE88 | Point of first aid | Пункт первой медицинской помощи
1125 | Poi | Road signs | 65161 | 0xFE89 | Hospital | Больница
1126 | Poi | Road signs | 65162 | 0xFE8A | Phone to call emergency service | Телефон для вызова аварийной службы
1127 | Poi | Road signs | 65163 | 0xFE8B | Fire extinguisher | Огнетушитель
1128 | Poi | Road signs | 65164 | 0xFE8C | Item Maintenance | Пункт технического обслуживания
1129 | Poi | Road signs | 65165 | 0xFE8D | Item carwash | Пункт мойки автомобилей
1130 | Poi | Road signs | 65166 | 0xFE8E | Gas station | Автозаправочная станция
1131 | Poi | Road signs | 65167 | 0xFE8F | Phone | Телефон
1132 | Poi | Road signs | 65168 | 0xFE90 | Item Reference Service | Пункт справочной службы
1133 | Poi | Road signs | 65169 | 0xFE91 | Post Car Inspection | Пост ГАИ
1134 | Poi | Road signs | 65170 | 0xFE92 | WC | Туалет
1135 | Poi | Road signs | 65171 | 0xFE93 | Drinking water | Питьевая вода
1136 | Poi | Road signs | 65172 | 0xFE94 | The restaurant or dining room | Ресторан или столовая
1137 | Poi | Road signs | 65173 | 0xFE95 | Café | Кафе
1138 | Poi | Road signs | 65174 | 0xFE96 | Place of rest | Место отдыха
1139 | Poi | Road signs | 65175 | 0xFE97 | Hotel or motel | Гостиница или мотель
1140 | Poi | Road signs | 65176 | 0xFE98 | Tourist base | Туристическая база
1141 | Poi | Road signs | 65177 | 0xFE99 | Camping | Кемпинг
1142 | Poi | Road signs | 65178 | 0xFE9A | Location in a camping trailer | Место стоянки прицепов в кемпинге
1143 | Poi | Road signs | 65179 | 0xFE9B | The site for the camp and the sleeper berth in a camping trailer | Участок для лагеря автотуристов и место стоянки прицепов в кемпинге
1144 | Poi | Road signs | 65180 | 0xFE9C | Holiday houses | Домики для отдыха
1145 | Poi | Road signs | 65181 | 0xFE9D | Start a walking route | Начало пешеходного маршрута
1146 | Poi | Road signs | 65182 | 0xFE9E | Beach or Pool | Пляж или бассейн
1147 | Poi | Road signs | 65183 | 0xFE9F | Things to do | Достопримечательности
1148 | Poi | SpeedCam | 65184 | 0xFEA0 | Static camera | Камера статическая
1149 | Poi | SpeedCam | 65185 | 0xFEA1 | The camera, built-in lights | Камера, встроенная в светофор
1150 | Poi | SpeedCam | 65186 | 0xFEA2 | The camera checks the red light | Камера, пров. проезд на красный свет
1151 | Poi | SpeedCam | 65187 | 0xFEA3 | The camera, which measures the speed on a segment of the road | Камера, измер. скорость на отрезке дороги
1152 | Poi | SpeedCam | 65188 | 0xFEA4 | Mobile Camera | Камера мобильная
1153 | Poi | SpeedCam | 65189 | 0xFEA5 | The camera checks the strip of public transport | Камера, пров. полосу общ. транспорта


Классификатор типов (TypSet) GARMIN

Navigation: MicroGIS MetaFormat >

Классификатор типов (TypSet) GARMIN

Набор типов объектов классификатора (TypSet) GARMIN

# пп

Class

Category

Marine

MPC Notes

STD/CUS/EXTD

MPC Name

Type DEC

Type HEX

Description eng

Description rus

1

Polygon

Unknown

STD

0

0x0

Unknown

Неизвестный тип

2

Polygon

Building

STD

PARKING_GARAGE

6

0x06

Parking garage

Гаражи

3

Polygon

Building

EH, 3DBM

STD

GENERIC_MANMADE

19

0x13

Other or generic manmade area, such as a building

Здание/Искуственное сооружение

4

Polygon

Cities

STD

LARGE_CITY

1

0x01

Large urban area

Городская застройка (>200 тыс.)

5

Polygon

Cities

STD

SMALL_CITY

2

0x02

Small urban area

Городская застройка (<200 тыс.)

6

Polygon

Cities

STD

TOWN

3

0x03

Rural housing area

Застройка сельского типа (< 50 тыс.)

7

Polygon

Land

STD

NATIONAL_PARK_MAJOR

20

0x14

Large or major national park

Национальный парк большой

8

Polygon

Land

STD

NATIONAL_PARK

21

0x15

National park

Национальный парк средний

9

Polygon

Land

STD

NATIONAL_PARK_OTHER

22

0x16

Small or misc sized national park

Национальный парк малый

10

Polygon

Land

STD

STATE_PARK_MAJOR

30

0x1e

Large or major state park

Государственный парк большой

11

Polygon

Land

STD

STATE_PARK

31

0x1f

State or provincial park

Государственный парк средний

12

Polygon

Land

STD

STATE_PARK_OTHER

32

0x20

Small or misc sized national park

Государственный парк малый

13

Polygon

Land

STD

GLACIER

77

0x4d

Glacier

Ледник

14

Polygon

Land

STD

SCRUB

79

0x4f

Scrub

Кустарник

15

Polygon

Land

STD

WOODS

80

0x50

Woods

Лес

16

Polygon

Land

STD

TUNDRA

82

0x52

Tundra/Area of nearly always freezing soil

Тундра/Площадь с почти всегда промерзшим грунтом

17

Polygon

Land

Custom

LAND

84

0x54

Land area

Суша

18

Polygon

Man made

STD

MILITARY_BASE

4

0x04

Military base

Военная база

19

Polygon

Man made

STD

PARKING_LOT

5

0x05

Parking lot

Автостоянка

20

Polygon

Man made

STD

AIRPORT

7

0x07

Airport

Аэропорт

21

Polygon

Man made

EH, 3DBM

STD

SHOPPING_AREA

8

0x08

Shopping Center

Место для торгрвли

22

Polygon

Man made

STD

MARINA

9

0x09

Marina

Пристань/Гавань/Порт

23

Polygon

Man made

EH, 3DBM

STD

COLLEGE

10

0x0a

Univercity/College

Территория университета или колледжа

24

Polygon

Man made

EH, 3DBM

STD

HOSPITAL

11

0x0b

Hospital area

Территория больницы

25

Polygon

Man made

STD

INDUSTRIAL_COMPLEX

12

0x0c

Industrial сomplex

Промышленная зона

26

Polygon

Man made

STD

RESERVATION

13

0x0d

Reservation

Резервация, заповедник

27

Polygon

Man made

STD

AIRPORT_RUNWAYS

14

0x0e

Airport runway

Взлетно-посадочная полоса

28

Polygon

Man made

STD

URBAN_PARK

23

0x17

Small urban park, typically only a few square blocks in size

Городской парк

29

Polygon

Man made

STD

CEMETARY

26

0x1a

Cemetry

Кладбище

30

Polygon

Man made

STD

ORCHARD

78

0x4e

Orchard/Plantation

Сад/Огород/Дачи

31

Polygon

Others

STD

74

0x4a

Map selection area

Область выделения карты

32

Polygon

Others

STD

DATA_BOUNDS

75

0x4b

Map coverage area/Background

Область покрытия карты/Фон карты

33

Polygon

Sports

STD

GOLF_COURSE

24

0x18

Golf Course

Поле для гольфа

34

Polygon

Sports

STD

SPORTS_COMPLEX

25

0x19

Sports Complex

Спортивный комплекс

35

Polygon

Water

STD

OCEAN

40

0x28

Sea/Ocean

Океан

36

Polygon

Water

STD

41

0x29

Blue-Unknown

Водоём

37

Polygon

Water

STD

SEA

50

0x32

Sea

Море

38

Polygon

Water

STD

59

0x3b

Blue-Unknown

Водоем

39

Polygon

Water

STD

LAKE_100MI

60

0x3c

Large lake (250-600 km2)

Озеро большое (250-600км2)

40

Polygon

Water

STD

LAKE_30MI/LARGE_LAKE

61

0x3d

Large lake (77-250 km2)/Large lake, typically between 30 and 500 sq mi in area

Озеро большое (77-250 км2)/Большое озеро (30-500 mi2)

41

Polygon

Water

STD

LAKE_10MI

62

0x3e

Medium lake (25-77 km2)

Озеро среднее (25-77 км2)

42

Polygon

Water

STD

LAKE_5MI/LAKE

63

0x3f

Medium lake (11-25 km2)/Medium sized lake, typically between 5 and 30 sq mi in area

Озеро среднее (11-25 км2)/Среднее озеро (5-30 mi2)

43

Polygon

Water

STD

LAKE_1MI

64

0x40

Small lake (0.25-11 km2)

Озеро малое (0.25-11 км2)

44

Polygon

Water

STD

LAKE_LT_1MI/SMALL_LAKE

65

0x41

Small lake (<0.25 km2)

Озеро малое (<0.25 км2)

45

Polygon

Water

STD

LAKE_GT_1000MI/MAJOR_LAKE

66

0x42

Major lake (>3.3 tkm2)/Major regional lake, typically larger than 500 sq mi

Озеро крупное (>3.3 т.км2)/Крупное региональное озеро > 500 mi2 (1300 км2)

46

Polygon

Water

STD

LAKE_500MI

67

0x43

Major lake (1.1-3.3 tkm2)

Озеро крупное (1.1-3.3 т.км2)

47

Polygon

Water

STD

LAKE_250MI

68

0x44

Large lake (0.6-1.1 tkm2)

Озеро большое (0.6-1.1 т.км2)

48

Polygon

Water

STD

69

0x45

Blue-Unknown

Водоем

49

Polygon

Water

STD

LARGE_RIVER

70

0x46

Major river (>1 km)

Река крупная (>1км)

50

Polygon

Water

STD

RIVER_GT_700FT

71

0x47

Large river (200 m-1 km)

Река большая (200 м-1км)

51

Polygon

Water

STD

RIVER_100FT/SMALL_RIVER

72

0x48

Medium river (40-200 m)/Minor river, typically less than 700 ft in width

Река средняя (40-200 м)/Малая река < 700 ft (210 м)

52

Polygon

Water

STD

RIVER_LT_100FT

73

0x49

Small river (<40 m)

Река малая (<40 м)

53

Polygon

Water

STD

INTERMITTENT_LAKE

76

0x4c

Intermittent River/Lake

Пересыхающий водоем

54

Polygon

Water

STD

WETLAND

81

0x51

Wetland

Болото

55

Polygon

Water

STD

FLAT

83

0x53

Flats

Песок/отмель

56

Polygon

Marine Chart

M

Extended

65795

0x10103

Chart exclusion area

Запрещенные участки

57

Polygon

Marine Chart

M

Extended

65796

0x10104

Chart background

Участки с фоном

58

Polygon

Marine Isobath Areas

M

Extended

66304

0x10300

Depth area - white 1

Зона глубин - белая 1

59

Polygon

Marine Isobath Areas

M

Extended

ISOBATH_INTERTIDAL_ZONE

66305

0x10301

Area covered and uncovered by tides

Приливная зона

60

Polygon

Marine Isobath Areas

M

HGT_DP

Extended

ISOBATH_DEPTH_1

66306

0x10302

Depth area - blue 1/Shallowest isobath area

Зона глубин - синяя 1

61

Polygon

Marine Isobath Areas

M

HGT_DP

Extended

ISOBATH_DEPTH_2

66307

0x10303

Depth area - blue 2

Зона глубин - синяя 2

62

Polygon

Marine Isobath Areas

M

HGT_DP

Extended

ISOBATH_DEPTH_3

66308

0x10304

Depth area - blue 3

Зона глубин - синяя 3

63

Polygon

Marine Isobath Areas

M

HGT_DP

Extended

ISOBATH_DEPTH_4

66309

0x10305

Depth area - blue 4

Зона глубин - синяя 4

64

Polygon

Marine Isobath Areas

M

HGT_DP

Extended

ISOBATH_DEPTH_5

66310

0x10306

Depth area - blue 5/Deepest isobath area

Зона глубин - синяя 5

65

Polygon

Marine Isobath Areas

M

Extended

ISOBATH_DEEP_WATER

66311

0x10307

Depth area - white/Deep water (background)

Зона глубин - белая

66

Polygon

Marine Land

M

Extended

65792

0x10100

Land - white

Земля - белая (снег)

67

Polygon

Marine Land

M

Extended

LAND_NON_URBAN

65793

0x10101

Land - non-urban

Земля - не городская

68

Polygon

Marine Land

M

Extended

LAND_URBAN

65794

0x10102

Land - urban

Земля - городская

69

Polygon

Marine Land

M

HGT_DP

Extended

BRIDGE

65797

0x10105

Bridge

Мост

70

Polygon

Marine Miscellaneous Areas

M

FEAT_COLOR,

FEAT_STYLE

Extended

MARINE_MISC_AREA

67072

0x10600

Misc marine area

Разные области

71

Polygon

Marine Miscellaneous Areas

M

Extended

67073

0x10601

Cartographic area

Картографическая зона

72

Polygon

Marine Miscellaneous Areas

M

Extended

67074

0x10602

Traffic separation area

Зона разделения движения

73

Polygon

Marine Miscellaneous Areas

M

Extended

67075

0x10603

International maritime boundary

Международная морская граница

74

Polygon

Marine Miscellaneous Areas

M

Extended

67076

0x10604

Straight territorial sea baseline

Территориальная морская граница

75

Polygon

Marine Miscellaneous Areas

M

Extended

67077

0x10605

Seaward limit of territorial sea

Граница территориального моря

76

Polygon

Marine Miscellaneous Areas

M

Extended

ANCHORAGE

67078

0x10606

Anchorage area

Зона якорной стоянки

77

Polygon

Marine Miscellaneous Areas

M

Extended

67079

0x10607

Quarantine anchorage area

Зона якорной стоянки на карантине

78

Polygon

Marine Miscellaneous Areas

M

Extended

67080

0x10608

Fishery zone

Зона рыбной ловли

79

Polygon

Marine Miscellaneous Areas

M

Extended

67081

0x10609

Swept area

Протраленная зона

80

Polygon

Marine Miscellaneous Areas

M

Extended

67082

0x1060a

Traffic separation zone

Зона разделения движения судов

81

Polygon

Marine Miscellaneous Areas

M

Extended

67083

0x1060b

Limit of exclusive economic zone

Граница исключительной экономической зоны

82

Polygon

Marine Miscellaneous Areas

M

Extended

67084

0x1060c

Established direction of traffic flow

Основное направление движения потока

83

Polygon

Marine Miscellaneous Areas

Extended

MISC_AREA

67090

0x10612

Misc area coverage

Разные зоны покрытия

84

Polygon

Marine Miscellaneous Areas

M

Extended

67329

0x10701

Fishing area

Область рыбной ловли

85

Polygon

Marine Miscellaneous Areas

M

Extended

67330

0x10702

Restricted area

Запретная зона

86

Polygon

Marine Miscellaneous Areas

M

Extended

67331

0x10703

Anchorage area

Зона якорной стоянки

87

Polygon

Marine Miscellaneous Areas

M

Extended

67332

0x10704

Fishing Hot Spots chart

Зона рыбной ловли (богатая рыбой)

88

Polygon

Marine Obstruction Areas

M

Extended

66560

0x10400

Obstruction (invisible)

Препятствие (невидимое)

89

Polygon

Marine Obstruction Areas

M

Extended

66561

0x10401

Submarine cable (invisible)

Кабель подводный (невидимый)

90

Polygon

Marine Obstruction Areas

M

Extended

66562

0x10402

Submarine pipeline (invisible)

Трубопровод подводный (невидимый)

91

Polygon

Marine Obstruction Areas

M

Extended

66563

0x10403

Pile barrier (invisible)

Сваи (невидимые)

92

Polygon

Marine Obstruction Areas

M

Extended

66564

0x10404

Fishing stakes (invisible)

Рыболовецкие ставки (невидимые)

93

Polygon

Marine Obstruction Areas

M

Extended

66565

0x10405

Supply pipeline area/line (invisible)

Трубопровод подводящий область / линия (невидимый)

94

Polygon

Marine Obstruction Areas

M

Extended

66566

0x10406

Submarine cable area/line (invisible)

Кабель подводный область / линия (невидимый)

95

Polygon

Marine Obstruction Areas

M

Extended

66567

0x10407

Dumping ground (invisible)

Свалка (невидимая)

96

Polygon

Marine Obstruction Areas

M

Extended

66568

0x10408

Explosive dumping ground (invisible)

Свалка взрывчатых веществ (невидимая)

97

Polygon

Marine Obstruction Areas

M

Extended

OBSTR_DANGER

66569

0x10409

Danger line (invisible)

Опасная зона

98

Polygon

Marine Obstruction Areas

M

Extended

66570

0x1040a

Overhead cable (invisible)

Кабель поверхностный (невидимый)

99

Polygon

Marine Obstruction Areas

M

Extended

66571

0x1040b

Submerged construction (invisible)

Строительство подводное (невидимое)

100

Polygon

Marine Obstruction Areas

M

Extended

66572

0x1040c

Pier/jetty (invisible)

Пирс / Причал (невидимый)

101

Polygon

Marine Restricted Areas

M

Extended

66816

0x10500

Restriction area/line (invisible)

Препятствие область / линия (невидимая)

102

Polygon

Marine Restricted Areas

M

Extended

RESTR_NO_ANCHOR

66817

0x10501

Anchoring prohibited (invisible)

Постановка на якорь запрещена (невидимая)

103

Polygon

Marine Restricted Areas

M

Extended

RESTR_NO_FISH

66818

0x10502

Fishing prohibited (invisible)

Ловля рыбы запрещена (невидимая)

104

Polygon

Marine Restricted Areas

M

Extended

RESTR_PROHIBITED

66819

0x10503

Prohibited area (invisible)

Запретная зона (невидимая)

105

Polygon

Marine Restricted Areas

M

Extended

66820

0x10504

Military practice area (invisible)

Зона военных маневров (невидимая)

106

Polygon

Marine Restricted Areas

M

Extended

66821

0x10505

Anchoring and fishing prohibited (invisible)

Постановка на якорь и ловля рыбы запрещена (невидимая)

107

Polygon

Marine Restricted Areas

M

Extended

66822

0x10506

Limit of nature reservat (invisible)

Граница заповедника (невидимая)

108

Polygon

Marine Restricted Areas

M

Extended

RESTR_RESTRICTED

66823

0x10507

Restricted area (invisible)

Режимная зона (невидимая)

109

Polygon

Marine Restricted Areas

M

Extended

66824

0x10508

Minefield (invisible)

Минное поле (невидимое)

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1

69376

0x10f00

Custom area 1

Пользовательская область 1

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_2

69377

0x10f01

Custom area 2

Пользовательская область 2

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_3

69378

0x10f02

Custom area 3

Пользовательская область 3

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_4

69379

0x10f03

Custom area 4

Пользовательская область 4

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_5

69380

0x10f04

Custom area 5

Пользовательская область 5

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_6

69381

0x10f05

Custom area 6

Пользовательская область 6

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_7

69382

0x10f06

Custom area 7

Пользовательская область 7

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_8

69383

0x10f07

Custom area 8

Пользовательская область 8

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_9

69384

0x10f08

Custom area 9

Пользовательская область 9

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_10

69385

0x10f09

Custom area 10

Пользовательская область 10

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_11

69386

0x10f0a

Custom area 11

Пользовательская область 11

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_12

69387

0x10f0b

Custom area 12

Пользовательская область 12

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_13

69388

0x10f0c

Custom area 13

Пользовательская область 13

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_14

69389

0x10f0d

Custom area 14

Пользовательская область 14

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_15

69390

0x10f0e

Custom area 15

Пользовательская область 15

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_16

69391

0x10f0f

Custom area 16

Пользовательская область 16

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_17

69392

0x10f10

Custom area 17

Пользовательская область 17

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_18

69393

0x10f11

Custom area 18

Пользовательская область 18

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_19

69394

0x10f12

Custom area 19

Пользовательская область 19

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_20

69395

0x10f13

Custom area 20

Пользовательская область 20

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_21

69396

0x10f14

Custom area 21

Пользовательская область 21

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_22

69397

0x10f15

Custom area 22

Пользовательская область 22

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_23

69398

0x10f16

Custom area 23

Пользовательская область 23

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_24

69399

0x10f17

Custom area 24

Пользовательская область 24

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_25

69400

0x10f18

Custom area 25

Пользовательская область 25

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_26

69401

0x10f19

Custom area 26

Пользовательская область 26

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_27

69402

0x10f1a

Custom area 27

Пользовательская область 27

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_28

69403

0x10f1b

Custom area 28

Пользовательская область 28

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_29

69404

0x10f1c

Custom area 29

Пользовательская область 29

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_30

69405

0x10f1d

Custom area 30

Пользовательская область 30

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_31

69406

0x10f1e

Custom area 31

Пользовательская область 31

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_32

69407

0x10f1f

Custom area 32

Пользовательская область 32

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_33

69632

0x11000

Custom area 33

Пользовательская область 33

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_34

69633

0x11001

Custom area 34

Пользовательская область 34

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_35

69634

0x11002

Custom area 35

Пользовательская область 35

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_36

69635

0x11003

Custom area 36

Пользовательская область 36

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_37

69636

0x11004

Custom area 37

Пользовательская область 37

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_38

69637

0x11005

Custom area 38

Пользовательская область 38

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_39

69638

0x11006

Custom area 39

Пользовательская область 39

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_40

69639

0x11007

Custom area 40

Пользовательская область 40

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_41

69640

0x11008

Custom area 41

Пользовательская область 41

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_42

69641

0x11009

Custom area 42

Пользовательская область 42

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_43

69642

0x1100a

Custom area 43

Пользовательская область 43

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_44

69643

0x1100b

Custom area 44

Пользовательская область 44

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_45

69644

0x1100c

Custom area 45

Пользовательская область 45

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_46

69645

0x1100d

Custom area 46

Пользовательская область 46

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_47

69646

0x1100e

Custom area 47

Пользовательская область 47

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_48

69647

0x1100f

Custom area 48

Пользовательская область 48

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_49

69648

0x11010

Custom area 49

Пользовательская область 49

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_50

69649

0x11011

Custom area 50

Пользовательская область 50

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_51

69650

0x11012

Custom area 51

Пользовательская область 51

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_52

69651

0x11013

Custom area 52

Пользовательская область 52

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_53

69652

0x11014

Custom area 53

Пользовательская область 53

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_54

69653

0x11015

Custom area 54

Пользовательская область 54

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_55

69654

0x11016

Custom area 55

Пользовательская область 55

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_56

69655

0x11017

Custom area 56

Пользовательская область 56

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_57

69656

0x11018

Custom area 57

Пользовательская область 57

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_58

69657

0x11019

Custom area 58

Пользовательская область 58

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_59

69658

0x1101a

Custom area 59

Пользовательская область 59

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_60

69659

0x1101b

Custom area 60

Пользовательская область 60

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_61

69660

0x1101c

Custom area 61

Пользовательская область 61

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_62

69661

0x1101d

Custom area 62

Пользовательская область 62

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_63

69662

0x1101e

Custom area 63

Пользовательская область 63

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_64

69663

0x1101f

Custom area 64

Пользовательская область 64

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_65

70912

0x11500

Custom area 65

Пользовательская область 65

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_66

70913

0x11501

Custom area 66

Пользовательская область 66

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_67

70914

0x11502

Custom area 67

Пользовательская область 67

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_68

70915

0x11503

Custom area 68

Пользовательская область 68

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_69

70916

0x11504

Custom area 69

Пользовательская область 69

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_70

70917

0x11505

Custom area 70

Пользовательская область 70

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_71

70918

0x11506

Custom area 71

Пользовательская область 71

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_72

70919

0x11507

Custom area 72

Пользовательская область 72

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_73

70920

0x11508

Custom area 73

Пользовательская область 73

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_74

70921

0x11509

Custom area 74

Пользовательская область 74

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_75

70922

0x1150a

Custom area 75

Пользовательская область 75

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_76

70923

0x1150b

Custom area 76

Пользовательская область 76

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_77

70924

0x1150c

Custom area 77

Пользовательская область 77

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_78

70925

0x1150d

Custom area 78

Пользовательская область 78

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_79

70926

0x1150e

Custom area 79

Пользовательская область 79

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_80

70927

0x1150f

Custom area 80

Пользовательская область 80

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_81

70928

0x11510

Custom area 81

Пользовательская область 81

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_82

70929

0x11511

Custom area 82

Пользовательская область 82

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_83

70930

0x11512

Custom area 83

Пользовательская область 83

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_84

70931

0x11513

Custom area 84

Пользовательская область 84

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_85

70932

0x11514

Custom area 85

Пользовательская область 85

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_86

70933

0x11515

Custom area 86

Пользовательская область 86

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_87

70934

0x11516

Custom area 87

Пользовательская область 87

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_88

70935

0x11517

Custom area 88

Пользовательская область 88

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_89

70936

0x11518

Custom area 89

Пользовательская область 89

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_90

70937

0x11519

Custom area 90

Пользовательская область 90

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_91

70938

0x1151a

Custom area 91

Пользовательская область 91

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_92

70939

0x1151b

Custom area 92

Пользовательская область 92

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_93

70940

0x1151c

Custom area 93

Пользовательская область 93

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_94

70941

0x1151d

Custom area 94

Пользовательская область 94

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_95

70942

0x1151e

Custom area 95

Пользовательская область 95

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_96

70943

0x1151f

Custom area 96

Пользовательская область 96

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_97

71168

0x11600

Custom area 97

Пользовательская область 97

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_98

71169

0x11601

Custom area 98

Пользовательская область 98

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_99

71170

0x11602

Custom area 99

Пользовательская область 99

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_100

71171

0x11603

Custom area 100

Пользовательская область 100

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_101

71172

0x11604

Custom area 101

Пользовательская область 101

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_102

71173

0x11605

Custom area 102

Пользовательская область 102

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_103

71174

0x11606

Custom area 103

Пользовательская область 103

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_104

71175

0x11607

Custom area 104

Пользовательская область 104

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_105

71176

0x11608

Custom area 105

Пользовательская область 105

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_106

71177

0x11609

Custom area 106

Пользовательская область 106

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_107

71178

0x1160a

Custom area 107

Пользовательская область 107

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_108

71179

0x1160b

Custom area 108

Пользовательская область 108

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_109

71180

0x1160c

Custom area 109

Пользовательская область 109

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_110

71181

0x1160d

Custom area 110

Пользовательская область 110

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_111

71182

0x1160e

Custom area 111

Пользовательская область 111

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_112

71183

0x1160f

Custom area 112

Пользовательская область 112

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_113

71184

0x11610

Custom area 113

Пользовательская область 113

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_114

71185

0x11611

Custom area 114

Пользовательская область 114

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_115

71186

0x11612

Custom area 115

Пользовательская область 115

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_116

71187

0x11613

Custom area 116

Пользовательская область 116

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_117

71188

0x11614

Custom area 117

Пользовательская область 117

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_118

71189

0x11615

Custom area 118

Пользовательская область 118

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_119

71190

0x11616

Custom area 119

Пользовательская область 119

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_120

71191

0x11617

Custom area 120

Пользовательская область 120

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_121

71192

0x11618

Custom area 121

Пользовательская область 121

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_122

71193

0x11619

Custom area 122

Пользовательская область 122

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_123

71194

0x1161a

Custom area 123

Пользовательская область 123

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_124

71195

0x1161b

Custom area 124

Пользовательская область 124

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_125

71196

0x1161c

Custom area 125

Пользовательская область 125

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_126

71197

0x1161d

Custom area 126

Пользовательская область 126

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_127

71198

0x1161e

Custom area 127

Пользовательская область 127

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_128

71199

0x1161f

Custom area 128

Пользовательская область 128

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_129

71424

0x11700

Custom area 129

Пользовательская область 129

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_130

71425

0x11701

Custom area 130

Пользовательская область 130

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_131

71426

0x11702

Custom area 131

Пользовательская область 131

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_132

71427

0x11703

Custom area 132

Пользовательская область 132

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_133

71428

0x11704

Custom area 133

Пользовательская область 133

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_134

71429

0x11705

Custom area 134

Пользовательская область 134

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_135

71430

0x11706

Custom area 135

Пользовательская область 135

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_136

71431

0x11707

Custom area 136

Пользовательская область 136

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_137

71432

0x11708

Custom area 137

Пользовательская область 137

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_138

71433

0x11709

Custom area 138

Пользовательская область 138

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_139

71434

0x1170a

Custom area 139

Пользовательская область 139

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_140

71435

0x1170b

Custom area 140

Пользовательская область 140

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_141

71436

0x1170c

Custom area 141

Пользовательская область 141

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_142

71437

0x1170d

Custom area 142

Пользовательская область 142

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_143

71438

0x1170e

Custom area 143

Пользовательская область 143

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_144

71439

0x1170f

Custom area 144

Пользовательская область 144

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_145

71440

0x11710

Custom area 145

Пользовательская область 145

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_146

71441

0x11711

Custom area 146

Пользовательская область 146

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_147

71442

0x11712

Custom area 147

Пользовательская область 147

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_148

71443

0x11713

Custom area 148

Пользовательская область 148

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_149

71444

0x11714

Custom area 149

Пользовательская область 149

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_150

71445

0x11715

Custom area 150

Пользовательская область 150

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_151

71446

0x11716

Custom area 151

Пользовательская область 151

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_152

71447

0x11717

Custom area 152

Пользовательская область 152

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_153

71448

0x11718

Custom area 153

Пользовательская область 153

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_154

71449

0x11719

Custom area 154

Пользовательская область 154

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_155

71450

0x1171a

Custom area 155

Пользовательская область 155

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_156

71451

0x1171b

Custom area 156

Пользовательская область 156

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_157

71452

0x1171c

Custom area 157

Пользовательская область 157

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_158

71453

0x1171d

Custom area 158

Пользовательская область 158

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_159

71454

0x1171e

Custom area 159

Пользовательская область 159

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_160

71455

0x1171f

Custom area 160

Пользовательская область 160

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_161

71680

0x11800

Custom area 161

Пользовательская область 161

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_162

71681

0x11801

Custom area 162

Пользовательская область 162

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_163

71682

0x11802

Custom area 163

Пользовательская область 163

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_164

71683

0x11803

Custom area 164

Пользовательская область 164

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_165

71684

0x11804

Custom area 165

Пользовательская область 165

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_166

71685

0x11805

Custom area 166

Пользовательская область 166

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_167

71686

0x11806

Custom area 167

Пользовательская область 167

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_168

71687

0x11807

Custom area 168

Пользовательская область 168

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_169

71688

0x11808

Custom area 169

Пользовательская область 169

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_170

71689

0x11809

Custom area 170

Пользовательская область 170

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_171

71690

0x1180a

Custom area 171

Пользовательская область 171

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_172

71691

0x1180b

Custom area 172

Пользовательская область 172

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_173

71692

0x1180c

Custom area 173

Пользовательская область 173

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_174

71693

0x1180d

Custom area 174

Пользовательская область 174

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_175

71694

0x1180e

Custom area 175

Пользовательская область 175

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_176

71695

0x1180f

Custom area 176

Пользовательская область 176

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_177

71696

0x11810

Custom area 177

Пользовательская область 177

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_178

71697

0x11811

Custom area 178

Пользовательская область 178

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_179

71698

0x11812

Custom area 179

Пользовательская область 179

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_180

71699

0x11813

Custom area 180

Пользовательская область 180

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_181

71700

0x11814

Custom area 181

Пользовательская область 181

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_182

71701

0x11815

Custom area 182

Пользовательская область 182

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_183

71702

0x11816

Custom area 183

Пользовательская область 183

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_184

71703

0x11817

Custom area 184

Пользовательская область 184

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_185

71704

0x11818

Custom area 185

Пользовательская область 185

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_186

71705

0x11819

Custom area 186

Пользовательская область 186

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_187

71706

0x1181a

Custom area 187

Пользовательская область 187

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_188

71707

0x1181b

Custom area 188

Пользовательская область 188

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_189

71708

0x1181c

Custom area 189

Пользовательская область 189

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_190

71709

0x1181d

Custom area 190

Пользовательская область 190

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_191

71710

0x1181e

Custom area 191

Пользовательская область 191

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_192

71711

0x1181f

Custom area 192

Пользовательская область 192

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_193

71936

0x11900

Custom area 193

Пользовательская область 193

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_194

71937

0x11901

Custom area 194

Пользовательская область 194

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_195

71938

0x11902

Custom area 195

Пользовательская область 195

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_196

71939

0x11903

Custom area 196

Пользовательская область 196

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_197

71940

0x11904

Custom area 197

Пользовательская область 197

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_198

71941

0x11905

Custom area 198

Пользовательская область 198

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_199

71942

0x11906

Custom area 199

Пользовательская область 199

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_200

71943

0x11907

Custom area 200

Пользовательская область 200

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_201

71944

0x11908

Custom area 201

Пользовательская область 201

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_202

71945

0x11909

Custom area 202

Пользовательская область 202

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_203

71946

0x1190a

Custom area 203

Пользовательская область 203

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_204

71947

0x1190b

Custom area 204

Пользовательская область 204

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_205

71948

0x1190c

Custom area 205

Пользовательская область 205

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_206

71949

0x1190d

Custom area 206

Пользовательская область 206

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_207

71950

0x1190e

Custom area 207

Пользовательская область 207

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_208

71951

0x1190f

Custom area 208

Пользовательская область 208

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_209

71952

0x11910

Custom area 209

Пользовательская область 209

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_210

71953

0x11911

Custom area 210

Пользовательская область 210

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_211

71954

0x11912

Custom area 211

Пользовательская область 211

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_212

71955

0x11913

Custom area 212

Пользовательская область 212

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_213

71956

0x11914

Custom area 213

Пользовательская область 213

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_214

71957

0x11915

Custom area 214

Пользовательская область 214

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_215

71958

0x11916

Custom area 215

Пользовательская область 215

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_216

71959

0x11917

Custom area 216

Пользовательская область 216

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_217

71960

0x11918

Custom area 217

Пользовательская область 217

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_218

71961

0x11919

Custom area 218

Пользовательская область 218

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_219

71962

0x1191a

Custom area 219

Пользовательская область 219

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_220

71963

0x1191b

Custom area 220

Пользовательская область 220

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_221

71964

0x1191c

Custom area 221

Пользовательская область 221

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_222

71965

0x1191d

Custom area 222

Пользовательская область 222

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_223

71966

0x1191e

Custom area 223

Пользовательская область 223

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_224

71967

0x1191f

Custom area 224

Пользовательская область 224

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_225

72192

0x11a00

Custom area 225

Пользовательская область 225

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_226

72193

0x11a01

Custom area 226

Пользовательская область 226

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_227

72194

0x11a02

Custom area 227

Пользовательская область 227

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_228

72195

0x11a03

Custom area 228

Пользовательская область 228

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_229

72196

0x11a04

Custom area 229

Пользовательская область 229

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_230

72197

0x11a05

Custom area 230

Пользовательская область 230

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_231

72198

0x11a06

Custom area 231

Пользовательская область 231

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_232

72199

0x11a07

Custom area 232

Пользовательская область 232

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_233

72200

0x11a08

Custom area 233

Пользовательская область 233

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_234

72201

0x11a09

Custom area 234

Пользовательская область 234

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_235

72202

0x11a0a

Custom area 235

Пользовательская область 235

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_236

72203

0x11a0b

Custom area 236

Пользовательская область 236

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_237

72204

0x11a0c

Custom area 237

Пользовательская область 237

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_238

72205

0x11a0d

Custom area 238

Пользовательская область 238

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_239

72206

0x11a0e

Custom area 239

Пользовательская область 239

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_240

72207

0x11a0f

Custom area 240

Пользовательская область 240

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_241

72208

0x11a10

Custom area 241

Пользовательская область 241

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_242

72209

0x11a11

Custom area 242

Пользовательская область 242

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_243

72210

0x11a12

Custom area 243

Пользовательская область 243

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_244

72211

0x11a13

Custom area 244

Пользовательская область 244

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_245

72212

0x11a14

Custom area 245

Пользовательская область 245

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_246

72213

0x11a15

Custom area 246

Пользовательская область 246

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_247

72214

0x11a16

Custom area 247

Пользовательская область 247

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_248

72215

0x11a17

Custom area 248

Пользовательская область 248

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_249

72216

0x11a18

Custom area 249

Пользовательская область 249

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_250

72217

0x11a19

Custom area 250

Пользовательская область 250

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_251

72218

0x11a1a

Custom area 251

Пользовательская область 251

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_252

72219

0x11a1b

Custom area 252

Пользовательская область 252

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_253

72220

0x11a1c

Custom area 253

Пользовательская область 253

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_254

72221

0x11a1d

Custom area 254

Пользовательская область 254

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_255

72222

0x11a1e

Custom area 255

Пользовательская область 255

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_256

72223

0x11a1f

Custom area 256

Пользовательская область 256

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_257

72448

0x11b00

Custom area 257

Пользовательская область 257

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_258

72449

0x11b01

Custom area 258

Пользовательская область 258

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_259

72450

0x11b02

Custom area 259

Пользовательская область 259

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_260

72451

0x11b03

Custom area 260

Пользовательская область 260

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_261

72452

0x11b04

Custom area 261

Пользовательская область 261

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_262

72453

0x11b05

Custom area 262

Пользовательская область 262

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_263

72454

0x11b06

Custom area 263

Пользовательская область 263

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_264

72455

0x11b07

Custom area 264

Пользовательская область 264

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_265

72456

0x11b08

Custom area 265

Пользовательская область 265

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_266

72457

0x11b09

Custom area 266

Пользовательская область 266

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_267

72458

0x11b0a

Custom area 267

Пользовательская область 267

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_268

72459

0x11b0b

Custom area 268

Пользовательская область 268

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_269

72460

0x11b0c

Custom area 269

Пользовательская область 269

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_270

72461

0x11b0d

Custom area 270

Пользовательская область 270

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_271

72462

0x11b0e

Custom area 271

Пользовательская область 271

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_272

72463

0x11b0f

Custom area 272

Пользовательская область 272

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_273

72464

0x11b10

Custom area 273

Пользовательская область 273

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_274

72465

0x11b11

Custom area 274

Пользовательская область 274

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_275

72466

0x11b12

Custom area 275

Пользовательская область 275

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_276

72467

0x11b13

Custom area 276

Пользовательская область 276

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_277

72468

0x11b14

Custom area 277

Пользовательская область 277

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_278

72469

0x11b15

Custom area 278

Пользовательская область 278

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_279

72470

0x11b16

Custom area 279

Пользовательская область 279

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_280

72471

0x11b17

Custom area 280

Пользовательская область 280

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_281

72472

0x11b18

Custom area 281

Пользовательская область 281

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_282

72473

0x11b19

Custom area 282

Пользовательская область 282

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_283

72474

0x11b1a

Custom area 283

Пользовательская область 283

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_284

72475

0x11b1b

Custom area 284

Пользовательская область 284

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_285

72476

0x11b1c

Custom area 285

Пользовательская область 285

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_286

72477

0x11b1d

Custom area 286

Пользовательская область 286

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_287

72478

0x11b1e

Custom area 287

Пользовательская область 287

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_288

72479

0x11b1f

Custom area 288

Пользовательская область 288

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_289

72704

0x11c00

Custom area 289

Пользовательская область 289

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_290

72705

0x11c01

Custom area 290

Пользовательская область 290

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_291

72706

0x11c02

Custom area 291

Пользовательская область 291

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_292

72707

0x11c03

Custom area 292

Пользовательская область 292

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_293

72708

0x11c04

Custom area 293

Пользовательская область 293

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_294

72709

0x11c05

Custom area 294

Пользовательская область 294

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_295

72710

0x11c06

Custom area 295

Пользовательская область 295

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_296

72711

0x11c07

Custom area 296

Пользовательская область 296

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_297

72712

0x11c08

Custom area 297

Пользовательская область 297

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_298

72713

0x11c09

Custom area 298

Пользовательская область 298

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_299

72714

0x11c0a

Custom area 299

Пользовательская область 299

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_300

72715

0x11c0b

Custom area 300

Пользовательская область 300

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_301

72716

0x11c0c

Custom area 301

Пользовательская область 301

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_302

72717

0x11c0d

Custom area 302

Пользовательская область 302

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_303

72718

0x11c0e

Custom area 303

Пользовательская область 303

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_304

72719

0x11c0f

Custom area 304

Пользовательская область 304

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_305

72720

0x11c10

Custom area 305

Пользовательская область 305

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_306

72721

0x11c11

Custom area 306

Пользовательская область 306

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_307

72722

0x11c12

Custom area 307

Пользовательская область 307

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_308

72723

0x11c13

Custom area 308

Пользовательская область 308

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_309

72724

0x11c14

Custom area 309

Пользовательская область 309

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_310

72725

0x11c15

Custom area 310

Пользовательская область 310

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_311

72726

0x11c16

Custom area 311

Пользовательская область 311

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_312

72727

0x11c17

Custom area 312

Пользовательская область 312

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_313

72728

0x11c18

Custom area 313

Пользовательская область 313

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_314

72729

0x11c19

Custom area 314

Пользовательская область 314

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_315

72730

0x11c1a

Custom area 315

Пользовательская область 315

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_316

72731

0x11c1b

Custom area 316

Пользовательская область 316

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_317

72732

0x11c1c

Custom area 317

Пользовательская область 317

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_318

72733

0x11c1d

Custom area 318

Пользовательская область 318

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_319

72734

0x11c1e

Custom area 319

Пользовательская область 319

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_320

72735

0x11c1f

Custom area 320

Пользовательская область 320

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_321

72960

0x11d00

Custom area 321

Пользовательская область 321

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_322

72961

0x11d01

Custom area 322

Пользовательская область 322

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_323

72962

0x11d02

Custom area 323

Пользовательская область 323

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_324

72963

0x11d03

Custom area 324

Пользовательская область 324

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_325

72964

0x11d04

Custom area 325

Пользовательская область 325

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_326

72965

0x11d05

Custom area 326

Пользовательская область 326

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_327

72966

0x11d06

Custom area 327

Пользовательская область 327

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_328

72967

0x11d07

Custom area 328

Пользовательская область 328

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_329

72968

0x11d08

Custom area 329

Пользовательская область 329

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_330

72969

0x11d09

Custom area 330

Пользовательская область 330

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_331

72970

0x11d0a

Custom area 331

Пользовательская область 331

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_332

72971

0x11d0b

Custom area 332

Пользовательская область 332

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_333

72972

0x11d0c

Custom area 333

Пользовательская область 333

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_334

72973

0x11d0d

Custom area 334

Пользовательская область 334

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_335

72974

0x11d0e

Custom area 335

Пользовательская область 335

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_336

72975

0x11d0f

Custom area 336

Пользовательская область 336

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_337

72976

0x11d10

Custom area 337

Пользовательская область 337

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_338

72977

0x11d11

Custom area 338

Пользовательская область 338

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_339

72978

0x11d12

Custom area 339

Пользовательская область 339

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_340

72979

0x11d13

Custom area 340

Пользовательская область 340

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_341

72980

0x11d14

Custom area 341

Пользовательская область 341

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_342

72981

0x11d15

Custom area 342

Пользовательская область 342

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_343

72982

0x11d16

Custom area 343

Пользовательская область 343

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_344

72983

0x11d17

Custom area 344

Пользовательская область 344

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_345

72984

0x11d18

Custom area 345

Пользовательская область 345

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_346

72985

0x11d19

Custom area 346

Пользовательская область 346

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_347

72986

0x11d1a

Custom area 347

Пользовательская область 347

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_348

72987

0x11d1b

Custom area 348

Пользовательская область 348

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_349

72988

0x11d1c

Custom area 349

Пользовательская область 349

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_350

72989

0x11d1d

Custom area 350

Пользовательская область 350

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_351

72990

0x11d1e

Custom area 351

Пользовательская область 351

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_352

72991

0x11d1f

Custom area 352

Пользовательская область 352

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_353

73216

0x11e00

Custom area 353

Пользовательская область 353

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_354

73217

0x11e01

Custom area 354

Пользовательская область 354

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_355

73218

0x11e02

Custom area 355

Пользовательская область 355

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_356

73219

0x11e03

Custom area 356

Пользовательская область 356

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_357

73220

0x11e04

Custom area 357

Пользовательская область 357

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_358

73221

0x11e05

Custom area 358

Пользовательская область 358

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_359

73222

0x11e06

Custom area 359

Пользовательская область 359

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_360

73223

0x11e07

Custom area 360

Пользовательская область 360

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_361

73224

0x11e08

Custom area 361

Пользовательская область 361

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_362

73225

0x11e09

Custom area 362

Пользовательская область 362

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_363

73226

0x11e0a

Custom area 363

Пользовательская область 363

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_364

73227

0x11e0b

Custom area 364

Пользовательская область 364

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_365

73228

0x11e0c

Custom area 365

Пользовательская область 365

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_366

73229

0x11e0d

Custom area 366

Пользовательская область 366

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_367

73230

0x11e0e

Custom area 367

Пользовательская область 367

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_368

73231

0x11e0f

Custom area 368

Пользовательская область 368

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_369

73232

0x11e10

Custom area 369

Пользовательская область 369

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_370

73233

0x11e11

Custom area 370

Пользовательская область 370

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_371

73234

0x11e12

Custom area 371

Пользовательская область 371

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_372

73235

0x11e13

Custom area 372

Пользовательская область 372

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_373

73236

0x11e14

Custom area 373

Пользовательская область 373

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_374

73237

0x11e15

Custom area 374

Пользовательская область 374

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_375

73238

0x11e16

Custom area 375

Пользовательская область 375

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_376

73239

0x11e17

Custom area 376

Пользовательская область 376

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_377

73240

0x11e18

Custom area 377

Пользовательская область 377

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_378

73241

0x11e19

Custom area 378

Пользовательская область 378

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_379

73242

0x11e1a

Custom area 379

Пользовательская область 379

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_380

73243

0x11e1b

Custom area 380

Пользовательская область 380

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_381

73244

0x11e1c

Custom area 381

Пользовательская область 381

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_382

73245

0x11e1d

Custom area 382

Пользовательская область 382

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_383

73246

0x11e1e

Custom area 383

Пользовательская область 383

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_384

73247

0x11e1f

Custom area 384

Пользовательская область 384

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_385

73472

0x11f00

Custom area 385

Пользовательская область 385

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_386

73473

0x11f01

Custom area 386

Пользовательская область 386

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_387

73474

0x11f02

Custom area 387

Пользовательская область 387

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_388

73475

0x11f03

Custom area 388

Пользовательская область 388

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_389

73476

0x11f04

Custom area 389

Пользовательская область 389

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_390

73477

0x11f05

Custom area 390

Пользовательская область 390

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_391

73478

0x11f06

Custom area 391

Пользовательская область 391

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_392

73479

0x11f07

Custom area 392

Пользовательская область 392

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_393

73480

0x11f08

Custom area 393

Пользовательская область 393

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_394

73481

0x11f09

Custom area 394

Пользовательская область 394

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_395

73482

0x11f0a

Custom area 395

Пользовательская область 395

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_396

73483

0x11f0b

Custom area 396

Пользовательская область 396

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_397

73484

0x11f0c

Custom area 397

Пользовательская область 397

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_398

73485

0x11f0d

Custom area 398

Пользовательская область 398

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_399

73486

0x11f0e

Custom area 399

Пользовательская область 399

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_400

73487

0x11f0f

Custom area 400

Пользовательская область 400

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_401

73488

0x11f10

Custom area 401

Пользовательская область 401

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_402

73489

0x11f11

Custom area 402

Пользовательская область 402

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_403

73490

0x11f12

Custom area 403

Пользовательская область 403

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_404

73491

0x11f13

Custom area 404

Пользовательская область 404

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_405

73492

0x11f14

Custom area 405

Пользовательская область 405

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_406

73493

0x11f15

Custom area 406

Пользовательская область 406

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_407

73494

0x11f16

Custom area 407

Пользовательская область 407

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_408

73495

0x11f17

Custom area 408

Пользовательская область 408

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_409

73496

0x11f18

Custom area 409

Пользовательская область 409

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_410

73497

0x11f19

Custom area 410

Пользовательская область 410

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_411

73498

0x11f1a

Custom area 411

Пользовательская область 411

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_412

73499

0x11f1b

Custom area 412

Пользовательская область 412

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_413

73500

0x11f1c

Custom area 413

Пользовательская область 413

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_414

73501

0x11f1d

Custom area 414

Пользовательская область 414

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_415

73502

0x11f1e

Custom area 415

Пользовательская область 415

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_416

73503

0x11f1f

Custom area 416

Пользовательская область 416

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_417

73728

0x12000

Custom area 417

Пользовательская область 417

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_418

73729

0x12001

Custom area 418

Пользовательская область 418

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_419

73730

0x12002

Custom area 419

Пользовательская область 419

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_420

73731

0x12003

Custom area 420

Пользовательская область 420

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_421

73732

0x12004

Custom area 421

Пользовательская область 421

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_422

73733

0x12005

Custom area 422

Пользовательская область 422

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_423

73734

0x12006

Custom area 423

Пользовательская область 423

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_424

73735

0x12007

Custom area 424

Пользовательская область 424

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_425

73736

0x12008

Custom area 425

Пользовательская область 425

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_426

73737

0x12009

Custom area 426

Пользовательская область 426

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_427

73738

0x1200a

Custom area 427

Пользовательская область 427

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_428

73739

0x1200b

Custom area 428

Пользовательская область 428

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_429

73740

0x1200c

Custom area 429

Пользовательская область 429

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_430

73741

0x1200d

Custom area 430

Пользовательская область 430

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_431

73742

0x1200e

Custom area 431

Пользовательская область 431

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_432

73743

0x1200f

Custom area 432

Пользовательская область 432

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_433

73744

0x12010

Custom area 433

Пользовательская область 433

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_434

73745

0x12011

Custom area 434

Пользовательская область 434

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_435

73746

0x12012

Custom area 435

Пользовательская область 435

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_436

73747

0x12013

Custom area 436

Пользовательская область 436

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_437

73748

0x12014

Custom area 437

Пользовательская область 437

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_438

73749

0x12015

Custom area 438

Пользовательская область 438

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_439

73750

0x12016

Custom area 439

Пользовательская область 439

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_440

73751

0x12017

Custom area 440

Пользовательская область 440

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_441

73752

0x12018

Custom area 441

Пользовательская область 441

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_442

73753

0x12019

Custom area 442

Пользовательская область 442

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_443

73754

0x1201a

Custom area 443

Пользовательская область 443

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_444

73755

0x1201b

Custom area 444

Пользовательская область 444

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_445

73756

0x1201c

Custom area 445

Пользовательская область 445

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_446

73757

0x1201d

Custom area 446

Пользовательская область 446

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_447

73758

0x1201e

Custom area 447

Пользовательская область 447

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_448

73759

0x1201f

Custom area 448

Пользовательская область 448

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_449

73984

0x12100

Custom area 449

Пользовательская область 449

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_450

73985

0x12101

Custom area 450

Пользовательская область 450

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_451

73986

0x12102

Custom area 451

Пользовательская область 451

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_452

73987

0x12103

Custom area 452

Пользовательская область 452

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_453

73988

0x12104

Custom area 453

Пользовательская область 453

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_454

73989

0x12105

Custom area 454

Пользовательская область 454

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_455

73990

0x12106

Custom area 455

Пользовательская область 455

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_456

73991

0x12107

Custom area 456

Пользовательская область 456

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_457

73992

0x12108

Custom area 457

Пользовательская область 457

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_458

73993

0x12109

Custom area 458

Пользовательская область 458

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_459

73994

0x1210a

Custom area 459

Пользовательская область 459

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_460

73995

0x1210b

Custom area 460

Пользовательская область 460

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_461

73996

0x1210c

Custom area 461

Пользовательская область 461

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_462

73997

0x1210d

Custom area 462

Пользовательская область 462

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_463

73998

0x1210e

Custom area 463

Пользовательская область 463

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_464

73999

0x1210f

Custom area 464

Пользовательская область 464

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_465

74000

0x12110

Custom area 465

Пользовательская область 465

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_466

74001

0x12111

Custom area 466

Пользовательская область 466

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_467

74002

0x12112

Custom area 467

Пользовательская область 467

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_468

74003

0x12113

Custom area 468

Пользовательская область 468

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_469

74004

0x12114

Custom area 469

Пользовательская область 469

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_470

74005

0x12115

Custom area 470

Пользовательская область 470

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_471

74006

0x12116

Custom area 471

Пользовательская область 471

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_472

74007

0x12117

Custom area 472

Пользовательская область 472

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_473

74008

0x12118

Custom area 473

Пользовательская область 473

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_474

74009

0x12119

Custom area 474

Пользовательская область 474

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_475

74010

0x1211a

Custom area 475

Пользовательская область 475

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_476

74011

0x1211b

Custom area 476

Пользовательская область 476

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_477

74012

0x1211c

Custom area 477

Пользовательская область 477

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_478

74013

0x1211d

Custom area 478

Пользовательская область 478

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_479

74014

0x1211e

Custom area 479

Пользовательская область 479

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_480

74015

0x1211f

Custom area 480

Пользовательская область 480

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_481

74240

0x12200

Custom area 481

Пользовательская область 481

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_482

74241

0x12201

Custom area 482

Пользовательская область 482

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_483

74242

0x12202

Custom area 483

Пользовательская область 483

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_484

74243

0x12203

Custom area 484

Пользовательская область 484

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_485

74244

0x12204

Custom area 485

Пользовательская область 485

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_486

74245

0x12205

Custom area 486

Пользовательская область 486

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_487

74246

0x12206

Custom area 487

Пользовательская область 487

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_488

74247

0x12207

Custom area 488

Пользовательская область 488

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_489

74248

0x12208

Custom area 489

Пользовательская область 489

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_490

74249

0x12209

Custom area 490

Пользовательская область 490

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_491

74250

0x1220a

Custom area 491

Пользовательская область 491

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_492

74251

0x1220b

Custom area 492

Пользовательская область 492

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_493

74252

0x1220c

Custom area 493

Пользовательская область 493

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_494

74253

0x1220d

Custom area 494

Пользовательская область 494

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_495

74254

0x1220e

Custom area 495

Пользовательская область 495

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_496

74255

0x1220f

Custom area 496

Пользовательская область 496

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_497

74256

0x12210

Custom area 497

Пользовательская область 497

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_498

74257

0x12211

Custom area 498

Пользовательская область 498

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_499

74258

0x12212

Custom area 499

Пользовательская область 499

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_500

74259

0x12213

Custom area 500

Пользовательская область 500

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_501

74260

0x12214

Custom area 501

Пользовательская область 501

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_502

74261

0x12215

Custom area 502

Пользовательская область 502

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_503

74262

0x12216

Custom area 503

Пользовательская область 503

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_504

74263

0x12217

Custom area 504

Пользовательская область 504

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_505

74264

0x12218

Custom area 505

Пользовательская область 505

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_506

74265

0x12219

Custom area 506

Пользовательская область 506

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_507

74266

0x1221a

Custom area 507

Пользовательская область 507

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_508

74267

0x1221b

Custom area 508

Пользовательская область 508

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_509

74268

0x1221c

Custom area 509

Пользовательская область 509

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_510

74269

0x1221d

Custom area 510

Пользовательская область 510

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_511

74270

0x1221e

Custom area 511

Пользовательская область 511

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_512

74271

0x1221f

Custom area 512

Пользовательская область 512

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_513

74496

0x12300

Custom area 513

Пользовательская область 513

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_514

74497

0x12301

Custom area 514

Пользовательская область 514

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_515

74498

0x12302

Custom area 515

Пользовательская область 515

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_516

74499

0x12303

Custom area 516

Пользовательская область 516

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_517

74500

0x12304

Custom area 517

Пользовательская область 517

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_518

74501

0x12305

Custom area 518

Пользовательская область 518

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_519

74502

0x12306

Custom area 519

Пользовательская область 519

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_520

74503

0x12307

Custom area 520

Пользовательская область 520

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_521

74504

0x12308

Custom area 521

Пользовательская область 521

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_522

74505

0x12309

Custom area 522

Пользовательская область 522

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_523

74506

0x1230a

Custom area 523

Пользовательская область 523

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_524

74507

0x1230b

Custom area 524

Пользовательская область 524

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_525

74508

0x1230c

Custom area 525

Пользовательская область 525

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_526

74509

0x1230d

Custom area 526

Пользовательская область 526

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_527

74510

0x1230e

Custom area 527

Пользовательская область 527

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_528

74511

0x1230f

Custom area 528

Пользовательская область 528

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_529

74512

0x12310

Custom area 529

Пользовательская область 529

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_530

74513

0x12311

Custom area 530

Пользовательская область 530

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_531

74514

0x12312

Custom area 531

Пользовательская область 531

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_532

74515

0x12313

Custom area 532

Пользовательская область 532

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_533

74516

0x12314

Custom area 533

Пользовательская область 533

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_534

74517

0x12315

Custom area 534

Пользовательская область 534

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_535

74518

0x12316

Custom area 535

Пользовательская область 535

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_536

74519

0x12317

Custom area 536

Пользовательская область 536

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_537

74520

0x12318

Custom area 537

Пользовательская область 537

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_538

74521

0x12319

Custom area 538

Пользовательская область 538

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_539

74522

0x1231a

Custom area 539

Пользовательская область 539

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_540

74523

0x1231b

Custom area 540

Пользовательская область 540

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_541

74524

0x1231c

Custom area 541

Пользовательская область 541

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_542

74525

0x1231d

Custom area 542

Пользовательская область 542

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_543

74526

0x1231e

Custom area 543

Пользовательская область 543

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_544

74527

0x1231f

Custom area 544

Пользовательская область 544

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_545

74752

0x12400

Custom area 545

Пользовательская область 545

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_546

74753

0x12401

Custom area 546

Пользовательская область 546

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_547

74754

0x12402

Custom area 547

Пользовательская область 547

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_548

74755

0x12403

Custom area 548

Пользовательская область 548

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_549

74756

0x12404

Custom area 549

Пользовательская область 549

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_550

74757

0x12405

Custom area 550

Пользовательская область 550

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_551

74758

0x12406

Custom area 551

Пользовательская область 551

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_552

74759

0x12407

Custom area 552

Пользовательская область 552

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_553

74760

0x12408

Custom area 553

Пользовательская область 553

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_554

74761

0x12409

Custom area 554

Пользовательская область 554

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_555

74762

0x1240a

Custom area 555

Пользовательская область 555

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_556

74763

0x1240b

Custom area 556

Пользовательская область 556

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_557

74764

0x1240c

Custom area 557

Пользовательская область 557

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_558

74765

0x1240d

Custom area 558

Пользовательская область 558

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_559

74766

0x1240e

Custom area 559

Пользовательская область 559

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_560

74767

0x1240f

Custom area 560

Пользовательская область 560

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_561

74768

0x12410

Custom area 561

Пользовательская область 561

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_562

74769

0x12411

Custom area 562

Пользовательская область 562

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_563

74770

0x12412

Custom area 563

Пользовательская область 563

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_564

74771

0x12413

Custom area 564

Пользовательская область 564

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_565

74772

0x12414

Custom area 565

Пользовательская область 565

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_566

74773

0x12415

Custom area 566

Пользовательская область 566

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_567

74774

0x12416

Custom area 567

Пользовательская область 567

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_568

74775

0x12417

Custom area 568

Пользовательская область 568

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_569

74776

0x12418

Custom area 569

Пользовательская область 569

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_570

74777

0x12419

Custom area 570

Пользовательская область 570

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_571

74778

0x1241a

Custom area 571

Пользовательская область 571

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_572

74779

0x1241b

Custom area 572

Пользовательская область 572

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_573

74780

0x1241c

Custom area 573

Пользовательская область 573

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_574

74781

0x1241d

Custom area 574

Пользовательская область 574

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_575

74782

0x1241e

Custom area 575

Пользовательская область 575

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_576

74783

0x1241f

Custom area 576

Пользовательская область 576

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_577

75008

0x12500

Custom area 577

Пользовательская область 577

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_578

75009

0x12501

Custom area 578

Пользовательская область 578

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_579

75010

0x12502

Custom area 579

Пользовательская область 579

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_580

75011

0x12503

Custom area 580

Пользовательская область 580

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_581

75012

0x12504

Custom area 581

Пользовательская область 581

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_582

75013

0x12505

Custom area 582

Пользовательская область 582

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_583

75014

0x12506

Custom area 583

Пользовательская область 583

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_584

75015

0x12507

Custom area 584

Пользовательская область 584

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_585

75016

0x12508

Custom area 585

Пользовательская область 585

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_586

75017

0x12509

Custom area 586

Пользовательская область 586

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_587

75018

0x1250a

Custom area 587

Пользовательская область 587

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_588

75019

0x1250b

Custom area 588

Пользовательская область 588

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_589

75020

0x1250c

Custom area 589

Пользовательская область 589

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_590

75021

0x1250d

Custom area 590

Пользовательская область 590

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_591

75022

0x1250e

Custom area 591

Пользовательская область 591

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_592

75023

0x1250f

Custom area 592

Пользовательская область 592

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_593

75024

0x12510

Custom area 593

Пользовательская область 593

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_594

75025

0x12511

Custom area 594

Пользовательская область 594

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_595

75026

0x12512

Custom area 595

Пользовательская область 595

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_596

75027

0x12513

Custom area 596

Пользовательская область 596

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_597

75028

0x12514

Custom area 597

Пользовательская область 597

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_598

75029

0x12515

Custom area 598

Пользовательская область 598

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_599

75030

0x12516

Custom area 599

Пользовательская область 599

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_600

75031

0x12517

Custom area 600

Пользовательская область 600

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_601

75032

0x12518

Custom area 601

Пользовательская область 601

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_602

75033

0x12519

Custom area 602

Пользовательская область 602

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_603

75034

0x1251a

Custom area 603

Пользовательская область 603

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_604

75035

0x1251b

Custom area 604

Пользовательская область 604

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_605

75036

0x1251c

Custom area 605

Пользовательская область 605

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_606

75037

0x1251d

Custom area 606

Пользовательская область 606

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_607

75038

0x1251e

Custom area 607

Пользовательская область 607

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_608

75039

0x1251f

Custom area 608

Пользовательская область 608

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_609

75264

0x12600

Custom area 609

Пользовательская область 609

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_610

75265

0x12601

Custom area 610

Пользовательская область 610

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_611

75266

0x12602

Custom area 611

Пользовательская область 611

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_612

75267

0x12603

Custom area 612

Пользовательская область 612

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_613

75268

0x12604

Custom area 613

Пользовательская область 613

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_614

75269

0x12605

Custom area 614

Пользовательская область 614

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_615

75270

0x12606

Custom area 615

Пользовательская область 615

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_616

75271

0x12607

Custom area 616

Пользовательская область 616

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_617

75272

0x12608

Custom area 617

Пользовательская область 617

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_618

75273

0x12609

Custom area 618

Пользовательская область 618

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_619

75274

0x1260a

Custom area 619

Пользовательская область 619

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_620

75275

0x1260b

Custom area 620

Пользовательская область 620

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_621

75276

0x1260c

Custom area 621

Пользовательская область 621

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_622

75277

0x1260d

Custom area 622

Пользовательская область 622

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_623

75278

0x1260e

Custom area 623

Пользовательская область 623

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_624

75279

0x1260f

Custom area 624

Пользовательская область 624

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_625

75280

0x12610

Custom area 625

Пользовательская область 625

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_626

75281

0x12611

Custom area 626

Пользовательская область 626

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_627

75282

0x12612

Custom area 627

Пользовательская область 627

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_628

75283

0x12613

Custom area 628

Пользовательская область 628

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_629

75284

0x12614

Custom area 629

Пользовательская область 629

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_630

75285

0x12615

Custom area 630

Пользовательская область 630

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_631

75286

0x12616

Custom area 631

Пользовательская область 631

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_632

75287

0x12617

Custom area 632

Пользовательская область 632

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_633

75288

0x12618

Custom area 633

Пользовательская область 633

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_634

75289

0x12619

Custom area 634

Пользовательская область 634

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_635

75290

0x1261a

Custom area 635

Пользовательская область 635

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_636

75291

0x1261b

Custom area 636

Пользовательская область 636

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_637

75292

0x1261c

Custom area 637

Пользовательская область 637

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_638

75293

0x1261d

Custom area 638

Пользовательская область 638

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_639

75294

0x1261e

Custom area 639

Пользовательская область 639

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_640

75295

0x1261f

Custom area 640

Пользовательская область 640

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_641

75520

0x12700

Custom area 641

Пользовательская область 641

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_642

75521

0x12701

Custom area 642

Пользовательская область 642

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_643

75522

0x12702

Custom area 643

Пользовательская область 643

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_644

75523

0x12703

Custom area 644

Пользовательская область 644

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_645

75524

0x12704

Custom area 645

Пользовательская область 645

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_646

75525

0x12705

Custom area 646

Пользовательская область 646

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_647

75526

0x12706

Custom area 647

Пользовательская область 647

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_648

75527

0x12707

Custom area 648

Пользовательская область 648

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_649

75528

0x12708

Custom area 649

Пользовательская область 649

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_650

75529

0x12709

Custom area 650

Пользовательская область 650

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_651

75530

0x1270a

Custom area 651

Пользовательская область 651

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_652

75531

0x1270b

Custom area 652

Пользовательская область 652

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_653

75532

0x1270c

Custom area 653

Пользовательская область 653

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_654

75533

0x1270d

Custom area 654

Пользовательская область 654

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_655

75534

0x1270e

Custom area 655

Пользовательская область 655

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_656

75535

0x1270f

Custom area 656

Пользовательская область 656

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_657

75536

0x12710

Custom area 657

Пользовательская область 657

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_658

75537

0x12711

Custom area 658

Пользовательская область 658

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_659

75538

0x12712

Custom area 659

Пользовательская область 659

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_660

75539

0x12713

Custom area 660

Пользовательская область 660

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_661

75540

0x12714

Custom area 661

Пользовательская область 661

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_662

75541

0x12715

Custom area 662

Пользовательская область 662

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_663

75542

0x12716

Custom area 663

Пользовательская область 663

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_664

75543

0x12717

Custom area 664

Пользовательская область 664

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_665

75544

0x12718

Custom area 665

Пользовательская область 665

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_666

75545

0x12719

Custom area 666

Пользовательская область 666

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_667

75546

0x1271a

Custom area 667

Пользовательская область 667

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_668

75547

0x1271b

Custom area 668

Пользовательская область 668

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_669

75548

0x1271c

Custom area 669

Пользовательская область 669

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_670

75549

0x1271d

Custom area 670

Пользовательская область 670

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_671

75550

0x1271e

Custom area 671

Пользовательская область 671

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_672

75551

0x1271f

Custom area 672

Пользовательская область 672

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_673

75776

0x12800

Custom area 673

Пользовательская область 673

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_674

75777

0x12801

Custom area 674

Пользовательская область 674

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_675

75778

0x12802

Custom area 675

Пользовательская область 675

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_676

75779

0x12803

Custom area 676

Пользовательская область 676

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_677

75780

0x12804

Custom area 677

Пользовательская область 677

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_678

75781

0x12805

Custom area 678

Пользовательская область 678

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_679

75782

0x12806

Custom area 679

Пользовательская область 679

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_680

75783

0x12807

Custom area 680

Пользовательская область 680

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_681

75784

0x12808

Custom area 681

Пользовательская область 681

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_682

75785

0x12809

Custom area 682

Пользовательская область 682

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_683

75786

0x1280a

Custom area 683

Пользовательская область 683

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_684

75787

0x1280b

Custom area 684

Пользовательская область 684

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_685

75788

0x1280c

Custom area 685

Пользовательская область 685

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_686

75789

0x1280d

Custom area 686

Пользовательская область 686

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_687

75790

0x1280e

Custom area 687

Пользовательская область 687

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_688

75791

0x1280f

Custom area 688

Пользовательская область 688

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_689

75792

0x12810

Custom area 689

Пользовательская область 689

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_690

75793

0x12811

Custom area 690

Пользовательская область 690

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_691

75794

0x12812

Custom area 691

Пользовательская область 691

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_692

75795

0x12813

Custom area 692

Пользовательская область 692

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_693

75796

0x12814

Custom area 693

Пользовательская область 693

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_694

75797

0x12815

Custom area 694

Пользовательская область 694

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_695

75798

0x12816

Custom area 695

Пользовательская область 695

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_696

75799

0x12817

Custom area 696

Пользовательская область 696

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_697

75800

0x12818

Custom area 697

Пользовательская область 697

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_698

75801

0x12819

Custom area 698

Пользовательская область 698

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_699

75802

0x1281a

Custom area 699

Пользовательская область 699

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_700

75803

0x1281b

Custom area 700

Пользовательская область 700

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_701

75804

0x1281c

Custom area 701

Пользовательская область 701

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_702

75805

0x1281d

Custom area 702

Пользовательская область 702

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_703

75806

0x1281e

Custom area 703

Пользовательская область 703

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_704

75807

0x1281f

Custom area 704

Пользовательская область 704

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_705

76032

0x12900

Custom area 705

Пользовательская область 705

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_706

76033

0x12901

Custom area 706

Пользовательская область 706

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_707

76034

0x12902

Custom area 707

Пользовательская область 707

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_708

76035

0x12903

Custom area 708

Пользовательская область 708

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_709

76036

0x12904

Custom area 709

Пользовательская область 709

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_710

76037

0x12905

Custom area 710

Пользовательская область 710

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_711

76038

0x12906

Custom area 711

Пользовательская область 711

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_712

76039

0x12907

Custom area 712

Пользовательская область 712

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_713

76040

0x12908

Custom area 713

Пользовательская область 713

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_714

76041

0x12909

Custom area 714

Пользовательская область 714

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_715

76042

0x1290a

Custom area 715

Пользовательская область 715

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_716

76043

0x1290b

Custom area 716

Пользовательская область 716

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_717

76044

0x1290c

Custom area 717

Пользовательская область 717

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_718

76045

0x1290d

Custom area 718

Пользовательская область 718

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_719

76046

0x1290e

Custom area 719

Пользовательская область 719

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_720

76047

0x1290f

Custom area 720

Пользовательская область 720

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_721

76048

0x12910

Custom area 721

Пользовательская область 721

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_722

76049

0x12911

Custom area 722

Пользовательская область 722

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_723

76050

0x12912

Custom area 723

Пользовательская область 723

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_724

76051

0x12913

Custom area 724

Пользовательская область 724

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_725

76052

0x12914

Custom area 725

Пользовательская область 725

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_726

76053

0x12915

Custom area 726

Пользовательская область 726

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_727

76054

0x12916

Custom area 727

Пользовательская область 727

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_728

76055

0x12917

Custom area 728

Пользовательская область 728

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_729

76056

0x12918

Custom area 729

Пользовательская область 729

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_730

76057

0x12919

Custom area 730

Пользовательская область 730

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_731

76058

0x1291a

Custom area 731

Пользовательская область 731

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_732

76059

0x1291b

Custom area 732

Пользовательская область 732

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_733

76060

0x1291c

Custom area 733

Пользовательская область 733

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_734

76061

0x1291d

Custom area 734

Пользовательская область 734

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_735

76062

0x1291e

Custom area 735

Пользовательская область 735

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_736

76063

0x1291f

Custom area 736

Пользовательская область 736

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_737

76288

0x12a00

Custom area 737

Пользовательская область 737

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_738

76289

0x12a01

Custom area 738

Пользовательская область 738

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_739

76290

0x12a02

Custom area 739

Пользовательская область 739

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_740

76291

0x12a03

Custom area 740

Пользовательская область 740

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_741

76292

0x12a04

Custom area 741

Пользовательская область 741

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_742

76293

0x12a05

Custom area 742

Пользовательская область 742

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_743

76294

0x12a06

Custom area 743

Пользовательская область 743

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_744

76295

0x12a07

Custom area 744

Пользовательская область 744

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_745

76296

0x12a08

Custom area 745

Пользовательская область 745

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_746

76297

0x12a09

Custom area 746

Пользовательская область 746

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_747

76298

0x12a0a

Custom area 747

Пользовательская область 747

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_748

76299

0x12a0b

Custom area 748

Пользовательская область 748

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_749

76300

0x12a0c

Custom area 749

Пользовательская область 749

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_750

76301

0x12a0d

Custom area 750

Пользовательская область 750

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_751

76302

0x12a0e

Custom area 751

Пользовательская область 751

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_752

76303

0x12a0f

Custom area 752

Пользовательская область 752

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_753

76304

0x12a10

Custom area 753

Пользовательская область 753

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_754

76305

0x12a11

Custom area 754

Пользовательская область 754

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_755

76306

0x12a12

Custom area 755

Пользовательская область 755

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_756

76307

0x12a13

Custom area 756

Пользовательская область 756

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_757

76308

0x12a14

Custom area 757

Пользовательская область 757

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_758

76309

0x12a15

Custom area 758

Пользовательская область 758

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_759

76310

0x12a16

Custom area 759

Пользовательская область 759

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_760

76311

0x12a17

Custom area 760

Пользовательская область 760

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_761

76312

0x12a18

Custom area 761

Пользовательская область 761

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_762

76313

0x12a19

Custom area 762

Пользовательская область 762

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_763

76314

0x12a1a

Custom area 763

Пользовательская область 763

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_764

76315

0x12a1b

Custom area 764

Пользовательская область 764

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_765

76316

0x12a1c

Custom area 765

Пользовательская область 765

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_766

76317

0x12a1d

Custom area 766

Пользовательская область 766

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_767

76318

0x12a1e

Custom area 767

Пользовательская область 767

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_768

76319

0x12a1f

Custom area 768

Пользовательская область 768

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_769

76544

0x12b00

Custom area 769

Пользовательская область 769

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_770

76545

0x12b01

Custom area 770

Пользовательская область 770

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_771

76546

0x12b02

Custom area 771

Пользовательская область 771

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_772

76547

0x12b03

Custom area 772

Пользовательская область 772

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_773

76548

0x12b04

Custom area 773

Пользовательская область 773

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_774

76549

0x12b05

Custom area 774

Пользовательская область 774

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_775

76550

0x12b06

Custom area 775

Пользовательская область 775

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_776

76551

0x12b07

Custom area 776

Пользовательская область 776

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_777

76552

0x12b08

Custom area 777

Пользовательская область 777

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_778

76553

0x12b09

Custom area 778

Пользовательская область 778

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_779

76554

0x12b0a

Custom area 779

Пользовательская область 779

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_780

76555

0x12b0b

Custom area 780

Пользовательская область 780

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_781

76556

0x12b0c

Custom area 781

Пользовательская область 781

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_782

76557

0x12b0d

Custom area 782

Пользовательская область 782

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_783

76558

0x12b0e

Custom area 783

Пользовательская область 783

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_784

76559

0x12b0f

Custom area 784

Пользовательская область 784

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_785

76560

0x12b10

Custom area 785

Пользовательская область 785

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_786

76561

0x12b11

Custom area 786

Пользовательская область 786

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_787

76562

0x12b12

Custom area 787

Пользовательская область 787

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_788

76563

0x12b13

Custom area 788

Пользовательская область 788

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_789

76564

0x12b14

Custom area 789

Пользовательская область 789

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_790

76565

0x12b15

Custom area 790

Пользовательская область 790

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_791

76566

0x12b16

Custom area 791

Пользовательская область 791

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_792

76567

0x12b17

Custom area 792

Пользовательская область 792

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_793

76568

0x12b18

Custom area 793

Пользовательская область 793

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_794

76569

0x12b19

Custom area 794

Пользовательская область 794

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_795

76570

0x12b1a

Custom area 795

Пользовательская область 795

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_796

76571

0x12b1b

Custom area 796

Пользовательская область 796

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_797

76572

0x12b1c

Custom area 797

Пользовательская область 797

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_798

76573

0x12b1d

Custom area 798

Пользовательская область 798

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_799

76574

0x12b1e

Custom area 799

Пользовательская область 799

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_800

76575

0x12b1f

Custom area 800

Пользовательская область 800

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_801

76800

0x12c00

Custom area 801

Пользовательская область 801

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_802

76801

0x12c01

Custom area 802

Пользовательская область 802

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_803

76802

0x12c02

Custom area 803

Пользовательская область 803

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_804

76803

0x12c03

Custom area 804

Пользовательская область 804

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_805

76804

0x12c04

Custom area 805

Пользовательская область 805

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_806

76805

0x12c05

Custom area 806

Пользовательская область 806

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_807

76806

0x12c06

Custom area 807

Пользовательская область 807

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_808

76807

0x12c07

Custom area 808

Пользовательская область 808

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_809

76808

0x12c08

Custom area 809

Пользовательская область 809

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_810

76809

0x12c09

Custom area 810

Пользовательская область 810

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_811

76810

0x12c0a

Custom area 811

Пользовательская область 811

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_812

76811

0x12c0b

Custom area 812

Пользовательская область 812

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_813

76812

0x12c0c

Custom area 813

Пользовательская область 813

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_814

76813

0x12c0d

Custom area 814

Пользовательская область 814

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_815

76814

0x12c0e

Custom area 815

Пользовательская область 815

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_816

76815

0x12c0f

Custom area 816

Пользовательская область 816

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_817

76816

0x12c10

Custom area 817

Пользовательская область 817

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_818

76817

0x12c11

Custom area 818

Пользовательская область 818

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_819

76818

0x12c12

Custom area 819

Пользовательская область 819

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_820

76819

0x12c13

Custom area 820

Пользовательская область 820

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_821

76820

0x12c14

Custom area 821

Пользовательская область 821

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_822

76821

0x12c15

Custom area 822

Пользовательская область 822

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_823

76822

0x12c16

Custom area 823

Пользовательская область 823

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_824

76823

0x12c17

Custom area 824

Пользовательская область 824

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_825

76824

0x12c18

Custom area 825

Пользовательская область 825

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_826

76825

0x12c19

Custom area 826

Пользовательская область 826

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_827

76826

0x12c1a

Custom area 827

Пользовательская область 827

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_828

76827

0x12c1b

Custom area 828

Пользовательская область 828

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_829

76828

0x12c1c

Custom area 829

Пользовательская область 829

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_830

76829

0x12c1d

Custom area 830

Пользовательская область 830

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_831

76830

0x12c1e

Custom area 831

Пользовательская область 831

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_832

76831

0x12c1f

Custom area 832

Пользовательская область 832

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_833

77056

0x12d00

Custom area 833

Пользовательская область 833

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_834

77057

0x12d01

Custom area 834

Пользовательская область 834

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_835

77058

0x12d02

Custom area 835

Пользовательская область 835

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_836

77059

0x12d03

Custom area 836

Пользовательская область 836

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_837

77060

0x12d04

Custom area 837

Пользовательская область 837

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_838

77061

0x12d05

Custom area 838

Пользовательская область 838

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_839

77062

0x12d06

Custom area 839

Пользовательская область 839

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_840

77063

0x12d07

Custom area 840

Пользовательская область 840

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_841

77064

0x12d08

Custom area 841

Пользовательская область 841

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_842

77065

0x12d09

Custom area 842

Пользовательская область 842

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_843

77066

0x12d0a

Custom area 843

Пользовательская область 843

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_844

77067

0x12d0b

Custom area 844

Пользовательская область 844

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_845

77068

0x12d0c

Custom area 845

Пользовательская область 845

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_846

77069

0x12d0d

Custom area 846

Пользовательская область 846

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_847

77070

0x12d0e

Custom area 847

Пользовательская область 847

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_848

77071

0x12d0f

Custom area 848

Пользовательская область 848

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_849

77072

0x12d10

Custom area 849

Пользовательская область 849

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_850

77073

0x12d11

Custom area 850

Пользовательская область 850

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_851

77074

0x12d12

Custom area 851

Пользовательская область 851

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_852

77075

0x12d13

Custom area 852

Пользовательская область 852

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_853

77076

0x12d14

Custom area 853

Пользовательская область 853

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_854

77077

0x12d15

Custom area 854

Пользовательская область 854

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_855

77078

0x12d16

Custom area 855

Пользовательская область 855

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_856

77079

0x12d17

Custom area 856

Пользовательская область 856

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_857

77080

0x12d18

Custom area 857

Пользовательская область 857

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_858

77081

0x12d19

Custom area 858

Пользовательская область 858

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_859

77082

0x12d1a

Custom area 859

Пользовательская область 859

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_860

77083

0x12d1b

Custom area 860

Пользовательская область 860

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_861

77084

0x12d1c

Custom area 861

Пользовательская область 861

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_862

77085

0x12d1d

Custom area 862

Пользовательская область 862

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_863

77086

0x12d1e

Custom area 863

Пользовательская область 863

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_864

77087

0x12d1f

Custom area 864

Пользовательская область 864

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_865

77312

0x12e00

Custom area 865

Пользовательская область 865

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_866

77313

0x12e01

Custom area 866

Пользовательская область 866

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_867

77314

0x12e02

Custom area 867

Пользовательская область 867

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_868

77315

0x12e03

Custom area 868

Пользовательская область 868

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_869

77316

0x12e04

Custom area 869

Пользовательская область 869

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_870

77317

0x12e05

Custom area 870

Пользовательская область 870

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_871

77318

0x12e06

Custom area 871

Пользовательская область 871

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_872

77319

0x12e07

Custom area 872

Пользовательская область 872

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_873

77320

0x12e08

Custom area 873

Пользовательская область 873

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_874

77321

0x12e09

Custom area 874

Пользовательская область 874

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_875

77322

0x12e0a

Custom area 875

Пользовательская область 875

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_876

77323

0x12e0b

Custom area 876

Пользовательская область 876

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_877

77324

0x12e0c

Custom area 877

Пользовательская область 877

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_878

77325

0x12e0d

Custom area 878

Пользовательская область 878

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_879

77326

0x12e0e

Custom area 879

Пользовательская область 879

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_880

77327

0x12e0f

Custom area 880

Пользовательская область 880

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_881

77328

0x12e10

Custom area 881

Пользовательская область 881

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_882

77329

0x12e11

Custom area 882

Пользовательская область 882

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_883

77330

0x12e12

Custom area 883

Пользовательская область 883

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_884

77331

0x12e13

Custom area 884

Пользовательская область 884

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_885

77332

0x12e14

Custom area 885

Пользовательская область 885

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_886

77333

0x12e15

Custom area 886

Пользовательская область 886

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_887

77334

0x12e16

Custom area 887

Пользовательская область 887

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_888

77335

0x12e17

Custom area 888

Пользовательская область 888

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_889

77336

0x12e18

Custom area 889

Пользовательская область 889

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_890

77337

0x12e19

Custom area 890

Пользовательская область 890

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_891

77338

0x12e1a

Custom area 891

Пользовательская область 891

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_892

77339

0x12e1b

Custom area 892

Пользовательская область 892

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_893

77340

0x12e1c

Custom area 893

Пользовательская область 893

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_894

77341

0x12e1d

Custom area 894

Пользовательская область 894

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_895

77342

0x12e1e

Custom area 895

Пользовательская область 895

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_896

77343

0x12e1f

Custom area 896

Пользовательская область 896

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_897

77568

0x12f00

Custom area 897

Пользовательская область 897

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_898

77569

0x12f01

Custom area 898

Пользовательская область 898

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_899

77570

0x12f02

Custom area 899

Пользовательская область 899

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_900

77571

0x12f03

Custom area 900

Пользовательская область 900

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_901

77572

0x12f04

Custom area 901

Пользовательская область 901

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_902

77573

0x12f05

Custom area 902

Пользовательская область 902

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_903

77574

0x12f06

Custom area 903

Пользовательская область 903

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_904

77575

0x12f07

Custom area 904

Пользовательская область 904

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_905

77576

0x12f08

Custom area 905

Пользовательская область 905

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_906

77577

0x12f09

Custom area 906

Пользовательская область 906

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_907

77578

0x12f0a

Custom area 907

Пользовательская область 907

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_908

77579

0x12f0b

Custom area 908

Пользовательская область 908

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_909

77580

0x12f0c

Custom area 909

Пользовательская область 909

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_910

77581

0x12f0d

Custom area 910

Пользовательская область 910

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_911

77582

0x12f0e

Custom area 911

Пользовательская область 911

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_912

77583

0x12f0f

Custom area 912

Пользовательская область 912

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_913

77584

0x12f10

Custom area 913

Пользовательская область 913

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_914

77585

0x12f11

Custom area 914

Пользовательская область 914

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_915

77586

0x12f12

Custom area 915

Пользовательская область 915

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_916

77587

0x12f13

Custom area 916

Пользовательская область 916

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_917

77588

0x12f14

Custom area 917

Пользовательская область 917

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_918

77589

0x12f15

Custom area 918

Пользовательская область 918

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_919

77590

0x12f16

Custom area 919

Пользовательская область 919

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_920

77591

0x12f17

Custom area 920

Пользовательская область 920

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_921

77592

0x12f18

Custom area 921

Пользовательская область 921

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_922

77593

0x12f19

Custom area 922

Пользовательская область 922

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_923

77594

0x12f1a

Custom area 923

Пользовательская область 923

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_924

77595

0x12f1b

Custom area 924

Пользовательская область 924

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_925

77596

0x12f1c

Custom area 925

Пользовательская область 925

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_926

77597

0x12f1d

Custom area 926

Пользовательская область 926

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_927

77598

0x12f1e

Custom area 927

Пользовательская область 927

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_928

77599

0x12f1f

Custom area 928

Пользовательская область 928

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_929

77824

0x13000

Custom area 929

Пользовательская область 929

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_930

77825

0x13001

Custom area 930

Пользовательская область 930

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_931

77826

0x13002

Custom area 931

Пользовательская область 931

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_932

77827

0x13003

Custom area 932

Пользовательская область 932

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_933

77828

0x13004

Custom area 933

Пользовательская область 933

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_934

77829

0x13005

Custom area 934

Пользовательская область 934

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_935

77830

0x13006

Custom area 935

Пользовательская область 935

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_936

77831

0x13007

Custom area 936

Пользовательская область 936

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_937

77832

0x13008

Custom area 937

Пользовательская область 937

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_938

77833

0x13009

Custom area 938

Пользовательская область 938

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_939

77834

0x1300a

Custom area 939

Пользовательская область 939

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_940

77835

0x1300b

Custom area 940

Пользовательская область 940

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_941

77836

0x1300c

Custom area 941

Пользовательская область 941

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_942

77837

0x1300d

Custom area 942

Пользовательская область 942

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_943

77838

0x1300e

Custom area 943

Пользовательская область 943

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_944

77839

0x1300f

Custom area 944

Пользовательская область 944

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_945

77840

0x13010

Custom area 945

Пользовательская область 945

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_946

77841

0x13011

Custom area 946

Пользовательская область 946

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_947

77842

0x13012

Custom area 947

Пользовательская область 947

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_948

77843

0x13013

Custom area 948

Пользовательская область 948

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_949

77844

0x13014

Custom area 949

Пользовательская область 949

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_950

77845

0x13015

Custom area 950

Пользовательская область 950

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_951

77846

0x13016

Custom area 951

Пользовательская область 951

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_952

77847

0x13017

Custom area 952

Пользовательская область 952

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_953

77848

0x13018

Custom area 953

Пользовательская область 953

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_954

77849

0x13019

Custom area 954

Пользовательская область 954

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_955

77850

0x1301a

Custom area 955

Пользовательская область 955

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_956

77851

0x1301b

Custom area 956

Пользовательская область 956

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_957

77852

0x1301c

Custom area 957

Пользовательская область 957

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_958

77853

0x1301d

Custom area 958

Пользовательская область 958

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_959

77854

0x1301e

Custom area 959

Пользовательская область 959

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_960

77855

0x1301f

Custom area 960

Пользовательская область 960

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_961

78080

0x13100

Custom area 961

Пользовательская область 961

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_962

78081

0x13101

Custom area 962

Пользовательская область 962

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_963

78082

0x13102

Custom area 963

Пользовательская область 963

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_964

78083

0x13103

Custom area 964

Пользовательская область 964

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_965

78084

0x13104

Custom area 965

Пользовательская область 965

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_966

78085

0x13105

Custom area 966

Пользовательская область 966

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_967

78086

0x13106

Custom area 967

Пользовательская область 967

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_968

78087

0x13107

Custom area 968

Пользовательская область 968

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_969

78088

0x13108

Custom area 969

Пользовательская область 969

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_970

78089

0x13109

Custom area 970

Пользовательская область 970

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_971

78090

0x1310a

Custom area 971

Пользовательская область 971

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_972

78091

0x1310b

Custom area 972

Пользовательская область 972

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_973

78092

0x1310c

Custom area 973

Пользовательская область 973

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_974

78093

0x1310d

Custom area 974

Пользовательская область 974

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_975

78094

0x1310e

Custom area 975

Пользовательская область 975

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_976

78095

0x1310f

Custom area 976

Пользовательская область 976

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_977

78096

0x13110

Custom area 977

Пользовательская область 977

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_978

78097

0x13111

Custom area 978

Пользовательская область 978

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_979

78098

0x13112

Custom area 979

Пользовательская область 979

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_980

78099

0x13113

Custom area 980

Пользовательская область 980

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_981

78100

0x13114

Custom area 981

Пользовательская область 981

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_982

78101

0x13115

Custom area 982

Пользовательская область 982

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_983

78102

0x13116

Custom area 983

Пользовательская область 983

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_984

78103

0x13117

Custom area 984

Пользовательская область 984

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_985

78104

0x13118

Custom area 985

Пользовательская область 985

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_986

78105

0x13119

Custom area 986

Пользовательская область 986

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_987

78106

0x1311a

Custom area 987

Пользовательская область 987

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_988

78107

0x1311b

Custom area 988

Пользовательская область 988

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_989

78108

0x1311c

Custom area 989

Пользовательская область 989

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_990

78109

0x1311d

Custom area 990

Пользовательская область 990

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_991

78110

0x1311e

Custom area 991

Пользовательская область 991

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_992

78111

0x1311f

Custom area 992

Пользовательская область 992

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_993

78336

0x13200

Custom area 993

Пользовательская область 993

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_994

78337

0x13201

Custom area 994

Пользовательская область 994

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_995

78338

0x13202

Custom area 995

Пользовательская область 995

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_996

78339

0x13203

Custom area 996

Пользовательская область 996

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_997

78340

0x13204

Custom area 997

Пользовательская область 997

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_998

78341

0x13205

Custom area 998

Пользовательская область 998

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_999

78342

0x13206

Custom area 999

Пользовательская область 999

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1000

78343

0x13207

Custom area 1000

Пользовательская область 1000

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1001

78344

0x13208

Custom area 1001

Пользовательская область 1001

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1002

78345

0x13209

Custom area 1002

Пользовательская область 1002

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1003

78346

0x1320a

Custom area 1003

Пользовательская область 1003

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1004

78347

0x1320b

Custom area 1004

Пользовательская область 1004

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1005

78348

0x1320c

Custom area 1005

Пользовательская область 1005

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1006

78349

0x1320d

Custom area 1006

Пользовательская область 1006

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1007

78350

0x1320e

Custom area 1007

Пользовательская область 1007

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1008

78351

0x1320f

Custom area 1008

Пользовательская область 1008

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1009

78352

0x13210

Custom area 1009

Пользовательская область 1009

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1010

78353

0x13211

Custom area 1010

Пользовательская область 1010

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1011

78354

0x13212

Custom area 1011

Пользовательская область 1011

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1012

78355

0x13213

Custom area 1012

Пользовательская область 1012

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1013

78356

0x13214

Custom area 1013

Пользовательская область 1013

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1014

78357

0x13215

Custom area 1014

Пользовательская область 1014

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1015

78358

0x13216

Custom area 1015

Пользовательская область 1015

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1016

78359

0x13217

Custom area 1016

Пользовательская область 1016

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1017

78360

0x13218

Custom area 1017

Пользовательская область 1017

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1018

78361

0x13219

Custom area 1018

Пользовательская область 1018

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1019

78362

0x1321a

Custom area 1019

Пользовательская область 1019

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1020

78363

0x1321b

Custom area 1020

Пользовательская область 1020

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1021

78364

0x1321c

Custom area 1021

Пользовательская область 1021

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1022

78365

0x1321d

Custom area 1022

Пользовательская область 1022

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1023

78366

0x1321e

Custom area 1023

Пользовательская область 1023

Polygon

Customizable Areas

Extended

CUSTOMIZABLE_AREA_1024

78367

0x1321f

Custom area 1024

Пользовательская область 1024

110

Polygon

Approach Areas

See atributes

STD

GOLF_CLUBHOUSE

78592

0x13300

Course clubhouse

Зона клуба

111

Polygon

Approach Areas

See atributes

STD

GOLF_TEE_BOX

79104

0x13500

Tee area

Зона флажка

112

Polygon

Approach Areas

See atributes

STD

GOLF_FAIRWAY

79360

0x13600

Fairway area

Зона игры

113

Polygon

Approach Areas

See atributes

STD

GOLF_GREEN

79616

0x13700

Green area

Зона зеленая

114

Polygon

Approach Areas

See atributes

STD

GOLF_BUNKER

79872

0x13800

Bunker area

Зона бункера

115

Polygon

Approach Areas

See atributes

STD

GOLF_WASTE

80128

0x13900

Waste area

Зона отхода

116

Polygon

Approach Areas

See atributes

STD

GOLF_TREECOVER

80640

0x13b00

Tree covered area

Зона покрытая деревьями

117

Polyline

Unknow

STD

0

0x00

Unknow

Неизвестный тип

118

Polyline

Boundaries

STD

TIME_ZONE_BOUNDARY

25

0x19

Time-Zone

Граница часового пояса

119

Polyline

Boundaries

STD

MJR_PLTCL_BDRY

28

0x1c

State/Province boundary

Граница области

120

Polyline

Boundaries

STD

MNR_PLTCL_BDRY

29

0x1d

Country/Parish boundart

Граница района, округа

121

Polyline

Boundaries

STD

INTRN_PLTCL_BDRY

30

0x1e

Internacional boundary

Международная граница

122

Polyline

Elevation

STD

MINOR_CONTOUR

32

0x20

Minor land contour (1/10)

Горизонталь вспомогательная (1/10)

123

Polyline

Elevation

STD

INT_CONTOUR

33

0x21

Interm. land contour (1/2)

Горизонталь основная (1/2)

124

Polyline

Elevation

STD

MAJOR_CONTOUR

34

0x22

Major land contour (1/1)

Горизонталь утолщённая (1/1)

125

Polyline

Elevation

STD

MINOR_BATHY_CONTOUR

35

0x23

Minor depth contour (1/10)

Изобата вспомогательная (1/10)

126

Polyline

Elevation

STD

INT_BATHY_CONTOUR

36

0x24

Interm. depth contour (1/2)

Изобата основная (1/2)

127

Polyline

Elevation

STD

MAJOR_BATHY_CONTOUR

37

0x25

Major depth contour (1/1)

Изобата утолщённая (1/1)

128

Polyline

Man made

STD

AIRPORT_RUNWAY

39

0x27

Airport runway centerline

Взлетно-посадочная полоса

129

Polyline

Man made

STD

PIPELINE

40

0x28

Oil or water pipeline

Трубопровод

130

Polyline

Man made

STD

POWERLINE

41

0x29

Power line

Линия электропередачи

131

Polyline

Man made

STD

CLIMBING_PATH

45

0x2d

Climbing path

Альпинистский маршрут, маршрут восхождения

132

Polyline

Man made

STD

VIA_FERRATA

46

0x2e

Via ferrata

Виа феррата

133

Polyline

Man made

STD

CABLE_CAR

47

0x2f

Cable car

Канатная дорога/Фуникулёр

134

Polyline

Road

Rout & Address

STD

MAJOR_HWY

1

0x01

Major HW/Major HWY thick

Автомагистраль

135

Polyline

Road

Rout & Address

STD

PRINCIPAL_HWY

2

0x02

Principal HW/Principal HWY-thick

Шоссе основное

136

Polyline

Road

Rout & Address

STD

OTHER_HWY

3

0x03

Other HWY/Principal HWY-medium

Прочие загородные дороги

137

Polyline

Road

Rout & Address

STD

ARTERIAL

4

0x04

Arterial road medium

Городская магистраль

138

Polyline

Road

Rout & Address

STD

COLLECTOR

5

0x05

Collector road/Arterial Road-thick

Улица крупная

139

Polyline

Road

Rout & Address

STD

RESIDENTIAL

6

0x06

Residental street/Road-thin

Улица малая

140

Polyline

Road

Rout & Address

STD

ALLEY/DRIVEWAY

7

0x07

Alleyway/Private driveway/Alley-thick

Внутриквартальный/Дворовой проезд

141

Polyline

Road

Rout & Address

STD

LOW_SPEED_RAMP

8

0x08

HW Ramp Low-speed

Наклонный съезд с путепровода

142

Polyline

Road

Rout & Address

STD

HIGH_SPEED_RAMP

9

0x09

HW Ramp High-speed

Наклонный съезд с путепровода скоростной

143

Polyline

Road

Rout & Address

STD

UNPAVED_ROAD

10

0x0a

Unpaved Road/Unpaved road-thin

Лесная/Полевая/Тракторная/Зимняя/Грунтовая дорога

144

Polyline

Road

Rout & Address

STD

MAJOR_CONNECTOR

11

0x0b

Major HW Connector/Major HWY Connector-thick

Соединительное шоссе

145

Polyline

Road

Rout & Address

STD

ROUNDABOUT

12

0x0c

Roundabout

Круговое движение

146

Polyline

Road

STD

RAILROAD

20

0x14

Railroad

Железная дорога

147

Polyline

Road

Rout & Address

STD

TRAIL

22

0x16

Walkway/Trail

Аллея/Тропа

148

Polyline

Road

Rout & Address

STD

FERRY

26

0x1a

Water or rail ferry

Паром

149

Polyline

Road

Rout & Address

STD

INTERNATIONAL_FERRY

27

0x1b

Major water or rail ferry

Паром международный

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_1

13

0x0d

Custom routable road 1

Пользовательская дорга 1

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_2

14

0x0e

Custom routable road 2

Пользовательская дорга 2

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_3

15

0x0f

Custom routable road 3

Пользовательская дорга 3

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_4

16

0x10

Custom routable road 4

Пользовательская дорга 4

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_5

17

0x11

Custom routable road 5

Пользовательская дорга 5

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_6

18

0x12

Custom routable road 6

Пользовательская дорга 6

Polyline

Customizable Line Types

Routable

Extended

CUSTOMIZABLE_ROUTE_LINE_7

19

0x13

Custom routable road 7

Пользовательская дорга 7

150

Polyline

Water

STD

SHORELINE

21

0x15

Shoreline of water body

Береговая линия

151

Polyline

Water

STD

STREAM

24

0x18

Small stream or creek

Ручей

152

Polyline

Water

STD

RIVER

31

0x1f

River

Река

153

Polyline

Water

STD

INTERMITTENT_STREAM

38

0x26

Intermittent River

Пересыхающая река, ручей или канава

154

Polyline

Water

STD

MARINE_BOUNDARY

42

0x2a

Marine boundary (no line)

Морская граница

155

Polyline

Water

STD

MARINE_HAZARD

43

0x2b

Marine hazard (no line)

Морская опасность

156

Polyline

Marine Lines

M

Extended

65792

0x10100

Misc line

Разные линии

157

Polyline

Marine Lines

M

Extended

65793

0x10101

Line

Береговая линия

158

Polyline

Marine Lines

M

Extended

65794

0x10102

Cartographic line

Картографическая линия

159

Polyline

Marine Lines

M

Extended

65795

0x10103

Road

Дорога

160

Polyline

Marine Lines

M

Extended

65796

0x10104

Clearing line

Створ

161

Polyline

Marine Lines

M

HGT_DP

Extended

MARINE_CONTOUR_LINE

65797

0x10105

Marine contour line

Контурная линия

162

Polyline

Marine Lines

M

HGT_DP

Extended

OVERHEAD_CABLE

65798

0x10106

Overhead cable

Подвесной кабель

163

Polyline

Marine Lines

M

HGT_DP

Extended

BRIDGE

65799

0x10107

Bridge area outline

Контурная линия моста

164

Polyline

Marine Lines

M

Extended

65800

0x10108

Recommended route

Рекомендованный путь

165

Polyline

Marine Lines

M

Extended

65801

0x10109

Chart border

Граница

166

Polyline

Isobath Area Outlines

M

Extended

66304

0x10300

Depth contour

Изобата утолщенная

167

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_DEPTH_CONTOUR

66305

0x10301

Depth contour value

Изобата основная

168

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_DEPTH_1

66306

0x10302

Depth contour-1/Shallowest isobath area outline

Изобата вспомогательная

169

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_DEPTH_2

66307

0x10303

Depth contour-2

Контурная линия глубины-2

170

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_DEPTH_3

66308

0x10304

Depth contour-3

Контурная линия глубины-3

171

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_DEPTH_4

66309

0x10305

Depth contour-4

Контурная линия глубины-4

172

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_DEPTH_5

66310

0x10306

Depth contour-5/Deepest isobath area outline

Контурная линия глубины-5/Изобата контура глубин

173

Polyline

Isobath Area Outlines

M

HGT_DP

Extended

ISOBATH_INTERTIDAL_ZONE

66311

0x10307

Border of area covered and uncovered by tides

Граница области покрытой и открытой приливами и отливами

174

Polyline

Marine Obstruction Area Outlines

M

Extended

66560

0x10400

Obstruction

Препятствие

175

Polyline

Marine Obstruction Area Outlines

M

Extended

66561

0x10401

Submarine cable

Подводный кабель

176

Polyline

Marine Obstruction Area Outlines

M

Extended

66562

0x10402

Submarine pipeline

Подводный трубопровод

177

Polyline

Marine Obstruction Area Outlines

M

Extended

66563

0x10403

Pile barrier

Свая заградительная

178

Polyline

Marine Obstruction Area Outlines

M

Extended

66564

0x10404

Fishing stakes

Рыбные ставки

179

Polyline

Marine Obstruction Area Outlines

M

Extended

66565

0x10405

Supply pipeline

Подводящий трубопровод

180

Polyline

Marine Obstruction Area Outlines

M

Extended

66566

0x10406

Submarine cable

Подводный кабель

181

Polyline

Marine Obstruction Area Outlines

M

Extended

66567

0x10407

Dumping ground

Свалка

182

Polyline

Marine Obstruction Area Outlines

M

Extended

66568

0x10408

Explosive dumping ground

Свалка взрывчатых веществ

183

Polyline

Marine Obstruction Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

OBSTR_DANGER

66569

0x10409

Danger area outline

Опасная зона

184

Polyline

Marine Obstruction Area Outlines

M

Extended

66570

0x1040a

Overhead cable

Подвесной кабель

185

Polyline

Marine Obstruction Area Outlines

M

Extended

66571

0x1040b

Submerged construction

Подводная постройка

186

Polyline

Marine Obstruction Area Outlines

M

Extended

66572

0x1040c

Pier/Jetty

Пирс/Причал

187

Polyline

Marine Obstruction Area Outlines

M

Extended

66816

0x10500

Restriction

Препятствие

188

Polyline

Marine Restricted Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

RESTR_NO_ANCHOR

66817

0x10501

Anchoring prohibited

Зона с запрещенной якорной стоянкой

189

Polyline

Marine Restricted Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

RESTR_NO_FISH

66818

0x10502

Fishing prohibited

Зона с запрещенной рыбной ловлей

190

Polyline

Marine Restricted Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

RESTR_PROHIBITED

66819

0x10503

Prohibited area

Запретная зона

191

Polyline

Marine Restricted Area Outlines

M

Extended

66820

0x10504

Military practice area

Военный учебный полигон

192

Polyline

Marine Restricted Area Outlines

M

Extended

66821

0x10505

Anchoring and fishing prohibited

Район запрещенный для якорной стоянки и рыбной ловли

193

Polyline

Marine Restricted Area Outlines

M

Extended

66822

0x10506

Limit of nature reservat

Граница заповедной зоны

194

Polyline

Marine Restricted Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

RESTR_RESTRICTED

66823

0x10507

Restricted area

Район ограниченный для плавания

195

Polyline

Marine Restricted Area Outlines

M

Extended

66824

0x10508

Minefield

Минное поле

196

Polyline

Marine Miscellaneous Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

MISC_LINE

67072

0x10600

Misc line

Разные линии

197

Polyline

Marine Miscellaneous Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

MARINE_MISC_LINE

67073

0x10601

Misc marine сartographic line

Картографическая линия

198

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67074

0x10602

Traffic separation line

Линия разделения трафика

199

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67075

0x10603

International maritime boundary

Международная морская граница

200

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67076

0x10604

Straight territorial sea baseline

Граница территориального моря

201

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67077

0x10605

Seaward limit of territorial sea

Граница внутренних вод

202

Polyline

Marine Miscellaneous Area Outlines

M

FEAT_COLOR,

FEAT_STYLE,

POLY_SIDE

Extended

ANCHORAGE

67078

0x10606

Anchorage area

Район якорной стоянки

203

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67079

0x10607

Quarantine anchorage area

Район карантинной якорной стоянки

204

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67080

0x10608

Fishery zone

Зона рыбного промысла

205

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67081

0x10609

Swept area

Протраленная зона

206

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67082

0x1060a

Traffic separation zone

Зона разделения движения судов

207

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67083

0x1060b

Limit of exclusive economic zone

Граница исключительной экономической зоны

208

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67084

0x1060c

Established direction of traffic flow

Основное направление движения

209

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67085

0x1060d

Recommended direction of traffic flow

Рекомендуемое направление движения

210

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67086

0x1060e

Harbour limit

Граница зоны гавани

211

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67087

0x1060f

Inadequately surveyed area

Недостаточно исследованная область

212

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67088

0x10610

Inshore traffic zone

Зона прибрежного плавания

213

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67089

0x10611

Limit of traffic lane

Граница полосы движения

214

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67090

0x10612

Misc line

Разные линии

215

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67329

0x10701

River channel

Речной канал

216

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67330

0x10702

Submerged object

Подводный объект

217

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67332

0x10704

Map background area

Область фона карты

218

Polyline

Marine Miscellaneous Area Outlines

M

Extended

67334

0x10706

Chart boundary

Граница диаграммы

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1

69120

0x10e00

Custom line 1

Пользовательская линия 1

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_2

69121

0x10e01

Custom line 2

Пользовательская линия 2

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_3

69122

0x10e02

Custom line 3

Пользовательская линия 3

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_4

69123

0x10e03

Custom line 4

Пользовательская линия 4

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_5

69124

0x10e04

Custom line 5

Пользовательская линия 5

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_6

69125

0x10e05

Custom line 6

Пользовательская линия 6

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_7

69126

0x10e06

Custom line 7

Пользовательская линия 7

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_8

69127

0x10e07

Custom line 8

Пользовательская линия 8

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_9

69128

0x10e08

Custom line 9

Пользовательская линия 9

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_10

69129

0x10e09

Custom line 10

Пользовательская линия 10

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_11

69130

0x10e0a

Custom line 11

Пользовательская линия 11

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_12

69131

0x10e0b

Custom line 12

Пользовательская линия 12

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_13

69132

0x10e0c

Custom line 13

Пользовательская линия 13

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_14

69133

0x10e0d

Custom line 14

Пользовательская линия 14

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_15

69134

0x10e0e

Custom line 15

Пользовательская линия 15

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_16

69135

0x10e0f

Custom line 16

Пользовательская линия 16

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_17

69136

0x10e10

Custom line 17

Пользовательская линия 17

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_18

69137

0x10e11

Custom line 18

Пользовательская линия 18

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_19

69138

0x10e12

Custom line 19

Пользовательская линия 19

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_20

69139

0x10e13

Custom line 20

Пользовательская линия 20

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_21

69140

0x10e14

Custom line 21

Пользовательская линия 21

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_22

69141

0x10e15

Custom line 22

Пользовательская линия 22

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_23

69142

0x10e16

Custom line 23

Пользовательская линия 23

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_24

69143

0x10e17

Custom line 24

Пользовательская линия 24

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_25

69144

0x10e18

Custom line 25

Пользовательская линия 25

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_26

69145

0x10e19

Custom line 26

Пользовательская линия 26

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_27

69146

0x10e1a

Custom line 27

Пользовательская линия 27

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_28

69147

0x10e1b

Custom line 28

Пользовательская линия 28

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_29

69148

0x10e1c

Custom line 29

Пользовательская линия 29

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_30

69149

0x10e1d

Custom line 30

Пользовательская линия 30

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_31

69150

0x10e1e

Custom line 31

Пользовательская линия 31

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_32

69151

0x10e1f

Custom line 32

Пользовательская линия 32

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_33

69376

0x10f00

Custom line 33

Пользовательская линия 33

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_34

69377

0x10f01

Custom line 34

Пользовательская линия 34

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_35

69378

0x10f02

Custom line 35

Пользовательская линия 35

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_36

69379

0x10f03

Custom line 36

Пользовательская линия 36

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_37

69380

0x10f04

Custom line 37

Пользовательская линия 37

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_38

69381

0x10f05

Custom line 38

Пользовательская линия 38

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_39

69382

0x10f06

Custom line 39

Пользовательская линия 39

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_40

69383

0x10f07

Custom line 40

Пользовательская линия 40

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_41

69384

0x10f08

Custom line 41

Пользовательская линия 41

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_42

69385

0x10f09

Custom line 42

Пользовательская линия 42

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_43

69386

0x10f0a

Custom line 43

Пользовательская линия 43

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_44

69387

0x10f0b

Custom line 44

Пользовательская линия 44

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_45

69388

0x10f0c

Custom line 45

Пользовательская линия 45

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_46

69389

0x10f0d

Custom line 46

Пользовательская линия 46

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_47

69390

0x10f0e

Custom line 47

Пользовательская линия 47

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_48

69391

0x10f0f

Custom line 48

Пользовательская линия 48

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_49

69392

0x10f10

Custom line 49

Пользовательская линия 49

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_50

69393

0x10f11

Custom line 50

Пользовательская линия 50

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_51

69394

0x10f12

Custom line 51

Пользовательская линия 51

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_52

69395

0x10f13

Custom line 52

Пользовательская линия 52

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_53

69396

0x10f14

Custom line 53

Пользовательская линия 53

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_54

69397

0x10f15

Custom line 54

Пользовательская линия 54

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_55

69398

0x10f16

Custom line 55

Пользовательская линия 55

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_56

69399

0x10f17

Custom line 56

Пользовательская линия 56

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_57

69400

0x10f18

Custom line 57

Пользовательская линия 57

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_58

69401

0x10f19

Custom line 58

Пользовательская линия 58

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_59

69402

0x10f1a

Custom line 59

Пользовательская линия 59

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_60

69403

0x10f1b

Custom line 60

Пользовательская линия 60

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_61

69404

0x10f1c

Custom line 61

Пользовательская линия 61

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_62

69405

0x10f1d

Custom line 62

Пользовательская линия 62

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_63

69406

0x10f1e

Custom line 63

Пользовательская линия 63

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_64

69407

0x10f1f

Custom line 64

Пользовательская линия 64

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_65

69632

0x11000

Custom line 65

Пользовательская линия 65

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_66

69633

0x11001

Custom line 66

Пользовательская линия 66

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_67

69634

0x11002

Custom line 67

Пользовательская линия 67

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_68

69635

0x11003

Custom line 68

Пользовательская линия 68

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_69

69636

0x11004

Custom line 69

Пользовательская линия 69

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_70

69637

0x11005

Custom line 70

Пользовательская линия 70

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_71

69638

0x11006

Custom line 71

Пользовательская линия 71

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_72

69639

0x11007

Custom line 72

Пользовательская линия 72

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_73

69640

0x11008

Custom line 73

Пользовательская линия 73

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_74

69641

0x11009

Custom line 74

Пользовательская линия 74

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_75

69642

0x1100a

Custom line 75

Пользовательская линия 75

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_76

69643

0x1100b

Custom line 76

Пользовательская линия 76

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_77

69644

0x1100c

Custom line 77

Пользовательская линия 77

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_78

69645

0x1100d

Custom line 78

Пользовательская линия 78

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_79

69646

0x1100e

Custom line 79

Пользовательская линия 79

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_80

69647

0x1100f

Custom line 80

Пользовательская линия 80

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_81

69648

0x11010

Custom line 81

Пользовательская линия 81

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_82

69649

0x11011

Custom line 82

Пользовательская линия 82

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_83

69650

0x11012

Custom line 83

Пользовательская линия 83

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_84

69651

0x11013

Custom line 84

Пользовательская линия 84

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_85

69652

0x11014

Custom line 85

Пользовательская линия 85

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_86

69653

0x11015

Custom line 86

Пользовательская линия 86

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_87

69654

0x11016

Custom line 87

Пользовательская линия 87

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_88

69655

0x11017

Custom line 88

Пользовательская линия 88

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_89

69656

0x11018

Custom line 89

Пользовательская линия 89

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_90

69657

0x11019

Custom line 90

Пользовательская линия 90

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_91

69658

0x1101a

Custom line 91

Пользовательская линия 91

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_92

69659

0x1101b

Custom line 92

Пользовательская линия 92

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_93

69660

0x1101c

Custom line 93

Пользовательская линия 93

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_94

69661

0x1101d

Custom line 94

Пользовательская линия 94

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_95

69662

0x1101e

Custom line 95

Пользовательская линия 95

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_96

69663

0x1101f

Custom line 96

Пользовательская линия 96

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_97

69888

0x11100

Custom line 97

Пользовательская линия 97

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_98

69889

0x11101

Custom line 98

Пользовательская линия 98

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_99

69890

0x11102

Custom line 99

Пользовательская линия 99

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_100

69891

0x11103

Custom line 100

Пользовательская линия 100

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_101

69892

0x11104

Custom line 101

Пользовательская линия 101

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_102

69893

0x11105

Custom line 102

Пользовательская линия 102

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_103

69894

0x11106

Custom line 103

Пользовательская линия 103

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_104

69895

0x11107

Custom line 104

Пользовательская линия 104

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_105

69896

0x11108

Custom line 105

Пользовательская линия 105

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_106

69897

0x11109

Custom line 106

Пользовательская линия 106

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_107

69898

0x1110a

Custom line 107

Пользовательская линия 107

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_108

69899

0x1110b

Custom line 108

Пользовательская линия 108

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_109

69900

0x1110c

Custom line 109

Пользовательская линия 109

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_110

69901

0x1110d

Custom line 110

Пользовательская линия 110

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_111

69902

0x1110e

Custom line 111

Пользовательская линия 111

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_112

69903

0x1110f

Custom line 112

Пользовательская линия 112

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_113

69904

0x11110

Custom line 113

Пользовательская линия 113

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_114

69905

0x11111

Custom line 114

Пользовательская линия 114

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_115

69906

0x11112

Custom line 115

Пользовательская линия 115

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_116

69907

0x11113

Custom line 116

Пользовательская линия 116

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_117

69908

0x11114

Custom line 117

Пользовательская линия 117

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_118

69909

0x11115

Custom line 118

Пользовательская линия 118

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_119

69910

0x11116

Custom line 119

Пользовательская линия 119

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_120

69911

0x11117

Custom line 120

Пользовательская линия 120

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_121

69912

0x11118

Custom line 121

Пользовательская линия 121

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_122

69913

0x11119

Custom line 122

Пользовательская линия 122

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_123

69914

0x1111a

Custom line 123

Пользовательская линия 123

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_124

69915

0x1111b

Custom line 124

Пользовательская линия 124

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_125

69916

0x1111c

Custom line 125

Пользовательская линия 125

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_126

69917

0x1111d

Custom line 126

Пользовательская линия 126

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_127

69918

0x1111e

Custom line 127

Пользовательская линия 127

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_128

69919

0x1111f

Custom line 128

Пользовательская линия 128

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_129

70144

0x11200

Custom line 129

Пользовательская линия 129

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_130

70145

0x11201

Custom line 130

Пользовательская линия 130

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_131

70146

0x11202

Custom line 131

Пользовательская линия 131

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_132

70147

0x11203

Custom line 132

Пользовательская линия 132

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_133

70148

0x11204

Custom line 133

Пользовательская линия 133

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_134

70149

0x11205

Custom line 134

Пользовательская линия 134

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_135

70150

0x11206

Custom line 135

Пользовательская линия 135

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_136

70151

0x11207

Custom line 136

Пользовательская линия 136

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_137

70152

0x11208

Custom line 137

Пользовательская линия 137

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_138

70153

0x11209

Custom line 138

Пользовательская линия 138

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_139

70154

0x1120a

Custom line 139

Пользовательская линия 139

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_140

70155

0x1120b

Custom line 140

Пользовательская линия 140

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_141

70156

0x1120c

Custom line 141

Пользовательская линия 141

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_142

70157

0x1120d

Custom line 142

Пользовательская линия 142

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_143

70158

0x1120e

Custom line 143

Пользовательская линия 143

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_144

70159

0x1120f

Custom line 144

Пользовательская линия 144

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_145

70160

0x11210

Custom line 145

Пользовательская линия 145

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_146

70161

0x11211

Custom line 146

Пользовательская линия 146

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_147

70162

0x11212

Custom line 147

Пользовательская линия 147

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_148

70163

0x11213

Custom line 148

Пользовательская линия 148

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_149

70164

0x11214

Custom line 149

Пользовательская линия 149

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_150

70165

0x11215

Custom line 150

Пользовательская линия 150

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_151

70166

0x11216

Custom line 151

Пользовательская линия 151

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_152

70167

0x11217

Custom line 152

Пользовательская линия 152

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_153

70168

0x11218

Custom line 153

Пользовательская линия 153

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_154

70169

0x11219

Custom line 154

Пользовательская линия 154

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_155

70170

0x1121a

Custom line 155

Пользовательская линия 155

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_156

70171

0x1121b

Custom line 156

Пользовательская линия 156

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_157

70172

0x1121c

Custom line 157

Пользовательская линия 157

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_158

70173

0x1121d

Custom line 158

Пользовательская линия 158

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_159

70174

0x1121e

Custom line 159

Пользовательская линия 159

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_160

70175

0x1121f

Custom line 160

Пользовательская линия 160

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_161

70400

0x11300

Custom line 161

Пользовательская линия 161

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_162

70401

0x11301

Custom line 162

Пользовательская линия 162

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_163

70402

0x11302

Custom line 163

Пользовательская линия 163

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_164

70403

0x11303

Custom line 164

Пользовательская линия 164

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_165

70404

0x11304

Custom line 165

Пользовательская линия 165

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_166

70405

0x11305

Custom line 166

Пользовательская линия 166

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_167

70406

0x11306

Custom line 167

Пользовательская линия 167

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_168

70407

0x11307

Custom line 168

Пользовательская линия 168

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_169

70408

0x11308

Custom line 169

Пользовательская линия 169

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_170

70409

0x11309

Custom line 170

Пользовательская линия 170

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_171

70410

0x1130a

Custom line 171

Пользовательская линия 171

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_172

70411

0x1130b

Custom line 172

Пользовательская линия 172

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_173

70412

0x1130c

Custom line 173

Пользовательская линия 173

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_174

70413

0x1130d

Custom line 174

Пользовательская линия 174

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_175

70414

0x1130e

Custom line 175

Пользовательская линия 175

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_176

70415

0x1130f

Custom line 176

Пользовательская линия 176

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_177

70416

0x11310

Custom line 177

Пользовательская линия 177

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_178

70417

0x11311

Custom line 178

Пользовательская линия 178

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_179

70418

0x11312

Custom line 179

Пользовательская линия 179

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_180

70419

0x11313

Custom line 180

Пользовательская линия 180

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_181

70420

0x11314

Custom line 181

Пользовательская линия 181

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_182

70421

0x11315

Custom line 182

Пользовательская линия 182

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_183

70422

0x11316

Custom line 183

Пользовательская линия 183

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_184

70423

0x11317

Custom line 184

Пользовательская линия 184

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_185

70424

0x11318

Custom line 185

Пользовательская линия 185

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_186

70425

0x11319

Custom line 186

Пользовательская линия 186

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_187

70426

0x1131a

Custom line 187

Пользовательская линия 187

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_188

70427

0x1131b

Custom line 188

Пользовательская линия 188

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_189

70428

0x1131c

Custom line 189

Пользовательская линия 189

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_190

70429

0x1131d

Custom line 190

Пользовательская линия 190

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_191

70430

0x1131e

Custom line 191

Пользовательская линия 191

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_192

70431

0x1131f

Custom line 192

Пользовательская линия 192

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_193

70656

0x11400

Custom line 193

Пользовательская линия 193

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_194

70657

0x11401

Custom line 194

Пользовательская линия 194

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_195

70658

0x11402

Custom line 195

Пользовательская линия 195

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_196

70659

0x11403

Custom line 196

Пользовательская линия 196

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_197

70660

0x11404

Custom line 197

Пользовательская линия 197

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_198

70661

0x11405

Custom line 198

Пользовательская линия 198

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_199

70662

0x11406

Custom line 199

Пользовательская линия 199

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_200

70663

0x11407

Custom line 200

Пользовательская линия 200

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_201

70664

0x11408

Custom line 201

Пользовательская линия 201

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_202

70665

0x11409

Custom line 202

Пользовательская линия 202

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_203

70666

0x1140a

Custom line 203

Пользовательская линия 203

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_204

70667

0x1140b

Custom line 204

Пользовательская линия 204

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_205

70668

0x1140c

Custom line 205

Пользовательская линия 205

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_206

70669

0x1140d

Custom line 206

Пользовательская линия 206

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_207

70670

0x1140e

Custom line 207

Пользовательская линия 207

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_208

70671

0x1140f

Custom line 208

Пользовательская линия 208

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_209

70672

0x11410

Custom line 209

Пользовательская линия 209

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_210

70673

0x11411

Custom line 210

Пользовательская линия 210

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_211

70674

0x11412

Custom line 211

Пользовательская линия 211

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_212

70675

0x11413

Custom line 212

Пользовательская линия 212

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_213

70676

0x11414

Custom line 213

Пользовательская линия 213

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_214

70677

0x11415

Custom line 214

Пользовательская линия 214

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_215

70678

0x11416

Custom line 215

Пользовательская линия 215

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_216

70679

0x11417

Custom line 216

Пользовательская линия 216

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_217

70680

0x11418

Custom line 217

Пользовательская линия 217

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_218

70681

0x11419

Custom line 218

Пользовательская линия 218

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_219

70682

0x1141a

Custom line 219

Пользовательская линия 219

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_220

70683

0x1141b

Custom line 220

Пользовательская линия 220

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_221

70684

0x1141c

Custom line 221

Пользовательская линия 221

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_222

70685

0x1141d

Custom line 222

Пользовательская линия 222

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_223

70686

0x1141e

Custom line 223

Пользовательская линия 223

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_224

70687

0x1141f

Custom line 224

Пользовательская линия 224

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_225

70912

0x11500

Custom line 225

Пользовательская линия 225

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_226

70913

0x11501

Custom line 226

Пользовательская линия 226

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_227

70914

0x11502

Custom line 227

Пользовательская линия 227

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_228

70915

0x11503

Custom line 228

Пользовательская линия 228

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_229

70916

0x11504

Custom line 229

Пользовательская линия 229

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_230

70917

0x11505

Custom line 230

Пользовательская линия 230

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_231

70918

0x11506

Custom line 231

Пользовательская линия 231

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_232

70919

0x11507

Custom line 232

Пользовательская линия 232

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_233

70920

0x11508

Custom line 233

Пользовательская линия 233

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_234

70921

0x11509

Custom line 234

Пользовательская линия 234

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_235

70922

0x1150a

Custom line 235

Пользовательская линия 235

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_236

70923

0x1150b

Custom line 236

Пользовательская линия 236

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_237

70924

0x1150c

Custom line 237

Пользовательская линия 237

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_238

70925

0x1150d

Custom line 238

Пользовательская линия 238

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_239

70926

0x1150e

Custom line 239

Пользовательская линия 239

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_240

70927

0x1150f

Custom line 240

Пользовательская линия 240

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_241

70928

0x11510

Custom line 241

Пользовательская линия 241

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_242

70929

0x11511

Custom line 242

Пользовательская линия 242

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_243

70930

0x11512

Custom line 243

Пользовательская линия 243

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_244

70931

0x11513

Custom line 244

Пользовательская линия 244

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_245

70932

0x11514

Custom line 245

Пользовательская линия 245

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_246

70933

0x11515

Custom line 246

Пользовательская линия 246

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_247

70934

0x11516

Custom line 247

Пользовательская линия 247

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_248

70935

0x11517

Custom line 248

Пользовательская линия 248

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_249

70936

0x11518

Custom line 249

Пользовательская линия 249

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_250

70937

0x11519

Custom line 250

Пользовательская линия 250

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_251

70938

0x1151a

Custom line 251

Пользовательская линия 251

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_252

70939

0x1151b

Custom line 252

Пользовательская линия 252

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_253

70940

0x1151c

Custom line 253

Пользовательская линия 253

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_254

70941

0x1151d

Custom line 254

Пользовательская линия 254

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_255

70942

0x1151e

Custom line 255

Пользовательская линия 255

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_256

70943

0x1151f

Custom line 256

Пользовательская линия 256

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_257

71168

0x11600

Custom line 257

Пользовательская линия 257

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_258

71169

0x11601

Custom line 258

Пользовательская линия 258

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_259

71170

0x11602

Custom line 259

Пользовательская линия 259

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_260

71171

0x11603

Custom line 260

Пользовательская линия 260

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_261

71172

0x11604

Custom line 261

Пользовательская линия 261

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_262

71173

0x11605

Custom line 262

Пользовательская линия 262

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_263

71174

0x11606

Custom line 263

Пользовательская линия 263

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_264

71175

0x11607

Custom line 264

Пользовательская линия 264

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_265

71176

0x11608

Custom line 265

Пользовательская линия 265

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_266

71177

0x11609

Custom line 266

Пользовательская линия 266

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_267

71178

0x1160a

Custom line 267

Пользовательская линия 267

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_268

71179

0x1160b

Custom line 268

Пользовательская линия 268

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_269

71180

0x1160c

Custom line 269

Пользовательская линия 269

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_270

71181

0x1160d

Custom line 270

Пользовательская линия 270

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_271

71182

0x1160e

Custom line 271

Пользовательская линия 271

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_272

71183

0x1160f

Custom line 272

Пользовательская линия 272

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_273

71184

0x11610

Custom line 273

Пользовательская линия 273

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_274

71185

0x11611

Custom line 274

Пользовательская линия 274

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_275

71186

0x11612

Custom line 275

Пользовательская линия 275

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_276

71187

0x11613

Custom line 276

Пользовательская линия 276

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_277

71188

0x11614

Custom line 277

Пользовательская линия 277

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_278

71189

0x11615

Custom line 278

Пользовательская линия 278

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_279

71190

0x11616

Custom line 279

Пользовательская линия 279

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_280

71191

0x11617

Custom line 280

Пользовательская линия 280

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_281

71192

0x11618

Custom line 281

Пользовательская линия 281

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_282

71193

0x11619

Custom line 282

Пользовательская линия 282

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_283

71194

0x1161a

Custom line 283

Пользовательская линия 283

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_284

71195

0x1161b

Custom line 284

Пользовательская линия 284

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_285

71196

0x1161c

Custom line 285

Пользовательская линия 285

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_286

71197

0x1161d

Custom line 286

Пользовательская линия 286

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_287

71198

0x1161e

Custom line 287

Пользовательская линия 287

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_288

71199

0x1161f

Custom line 288

Пользовательская линия 288

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_289

71424

0x11700

Custom line 289

Пользовательская линия 289

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_290

71425

0x11701

Custom line 290

Пользовательская линия 290

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_291

71426

0x11702

Custom line 291

Пользовательская линия 291

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_292

71427

0x11703

Custom line 292

Пользовательская линия 292

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_293

71428

0x11704

Custom line 293

Пользовательская линия 293

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_294

71429

0x11705

Custom line 294

Пользовательская линия 294

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_295

71430

0x11706

Custom line 295

Пользовательская линия 295

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_296

71431

0x11707

Custom line 296

Пользовательская линия 296

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_297

71432

0x11708

Custom line 297

Пользовательская линия 297

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_298

71433

0x11709

Custom line 298

Пользовательская линия 298

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_299

71434

0x1170a

Custom line 299

Пользовательская линия 299

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_300

71435

0x1170b

Custom line 300

Пользовательская линия 300

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_301

71436

0x1170c

Custom line 301

Пользовательская линия 301

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_302

71437

0x1170d

Custom line 302

Пользовательская линия 302

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_303

71438

0x1170e

Custom line 303

Пользовательская линия 303

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_304

71439

0x1170f

Custom line 304

Пользовательская линия 304

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_305

71440

0x11710

Custom line 305

Пользовательская линия 305

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_306

71441

0x11711

Custom line 306

Пользовательская линия 306

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_307

71442

0x11712

Custom line 307

Пользовательская линия 307

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_308

71443

0x11713

Custom line 308

Пользовательская линия 308

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_309

71444

0x11714

Custom line 309

Пользовательская линия 309

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_310

71445

0x11715

Custom line 310

Пользовательская линия 310

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_311

71446

0x11716

Custom line 311

Пользовательская линия 311

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_312

71447

0x11717

Custom line 312

Пользовательская линия 312

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_313

71448

0x11718

Custom line 313

Пользовательская линия 313

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_314

71449

0x11719

Custom line 314

Пользовательская линия 314

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_315

71450

0x1171a

Custom line 315

Пользовательская линия 315

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_316

71451

0x1171b

Custom line 316

Пользовательская линия 316

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_317

71452

0x1171c

Custom line 317

Пользовательская линия 317

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_318

71453

0x1171d

Custom line 318

Пользовательская линия 318

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_319

71454

0x1171e

Custom line 319

Пользовательская линия 319

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_320

71455

0x1171f

Custom line 320

Пользовательская линия 320

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_321

71680

0x11800

Custom line 321

Пользовательская линия 321

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_322

71681

0x11801

Custom line 322

Пользовательская линия 322

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_323

71682

0x11802

Custom line 323

Пользовательская линия 323

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_324

71683

0x11803

Custom line 324

Пользовательская линия 324

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_325

71684

0x11804

Custom line 325

Пользовательская линия 325

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_326

71685

0x11805

Custom line 326

Пользовательская линия 326

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_327

71686

0x11806

Custom line 327

Пользовательская линия 327

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_328

71687

0x11807

Custom line 328

Пользовательская линия 328

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_329

71688

0x11808

Custom line 329

Пользовательская линия 329

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_330

71689

0x11809

Custom line 330

Пользовательская линия 330

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_331

71690

0x1180a

Custom line 331

Пользовательская линия 331

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_332

71691

0x1180b

Custom line 332

Пользовательская линия 332

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_333

71692

0x1180c

Custom line 333

Пользовательская линия 333

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_334

71693

0x1180d

Custom line 334

Пользовательская линия 334

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_335

71694

0x1180e

Custom line 335

Пользовательская линия 335

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_336

71695

0x1180f

Custom line 336

Пользовательская линия 336

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_337

71696

0x11810

Custom line 337

Пользовательская линия 337

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_338

71697

0x11811

Custom line 338

Пользовательская линия 338

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_339

71698

0x11812

Custom line 339

Пользовательская линия 339

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_340

71699

0x11813

Custom line 340

Пользовательская линия 340

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_341

71700

0x11814

Custom line 341

Пользовательская линия 341

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_342

71701

0x11815

Custom line 342

Пользовательская линия 342

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_343

71702

0x11816

Custom line 343

Пользовательская линия 343

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_344

71703

0x11817

Custom line 344

Пользовательская линия 344

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_345

71704

0x11818

Custom line 345

Пользовательская линия 345

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_346

71705

0x11819

Custom line 346

Пользовательская линия 346

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_347

71706

0x1181a

Custom line 347

Пользовательская линия 347

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_348

71707

0x1181b

Custom line 348

Пользовательская линия 348

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_349

71708

0x1181c

Custom line 349

Пользовательская линия 349

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_350

71709

0x1181d

Custom line 350

Пользовательская линия 350

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_351

71710

0x1181e

Custom line 351

Пользовательская линия 351

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_352

71711

0x1181f

Custom line 352

Пользовательская линия 352

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_353

71936

0x11900

Custom line 353

Пользовательская линия 353

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_354

71937

0x11901

Custom line 354

Пользовательская линия 354

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_355

71938

0x11902

Custom line 355

Пользовательская линия 355

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_356

71939

0x11903

Custom line 356

Пользовательская линия 356

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_357

71940

0x11904

Custom line 357

Пользовательская линия 357

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_358

71941

0x11905

Custom line 358

Пользовательская линия 358

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_359

71942

0x11906

Custom line 359

Пользовательская линия 359

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_360

71943

0x11907

Custom line 360

Пользовательская линия 360

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_361

71944

0x11908

Custom line 361

Пользовательская линия 361

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_362

71945

0x11909

Custom line 362

Пользовательская линия 362

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_363

71946

0x1190a

Custom line 363

Пользовательская линия 363

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_364

71947

0x1190b

Custom line 364

Пользовательская линия 364

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_365

71948

0x1190c

Custom line 365

Пользовательская линия 365

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_366

71949

0x1190d

Custom line 366

Пользовательская линия 366

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_367

71950

0x1190e

Custom line 367

Пользовательская линия 367

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_368

71951

0x1190f

Custom line 368

Пользовательская линия 368

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_369

71952

0x11910

Custom line 369

Пользовательская линия 369

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_370

71953

0x11911

Custom line 370

Пользовательская линия 370

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_371

71954

0x11912

Custom line 371

Пользовательская линия 371

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_372

71955

0x11913

Custom line 372

Пользовательская линия 372

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_373

71956

0x11914

Custom line 373

Пользовательская линия 373

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_374

71957

0x11915

Custom line 374

Пользовательская линия 374

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_375

71958

0x11916

Custom line 375

Пользовательская линия 375

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_376

71959

0x11917

Custom line 376

Пользовательская линия 376

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_377

71960

0x11918

Custom line 377

Пользовательская линия 377

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_378

71961

0x11919

Custom line 378

Пользовательская линия 378

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_379

71962

0x1191a

Custom line 379

Пользовательская линия 379

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_380

71963

0x1191b

Custom line 380

Пользовательская линия 380

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_381

71964

0x1191c

Custom line 381

Пользовательская линия 381

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_382

71965

0x1191d

Custom line 382

Пользовательская линия 382

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_383

71966

0x1191e

Custom line 383

Пользовательская линия 383

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_384

71967

0x1191f

Custom line 384

Пользовательская линия 384

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_385

72192

0x11a00

Custom line 385

Пользовательская линия 385

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_386

72193

0x11a01

Custom line 386

Пользовательская линия 386

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_387

72194

0x11a02

Custom line 387

Пользовательская линия 387

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_388

72195

0x11a03

Custom line 388

Пользовательская линия 388

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_389

72196

0x11a04

Custom line 389

Пользовательская линия 389

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_390

72197

0x11a05

Custom line 390

Пользовательская линия 390

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_391

72198

0x11a06

Custom line 391

Пользовательская линия 391

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_392

72199

0x11a07

Custom line 392

Пользовательская линия 392

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_393

72200

0x11a08

Custom line 393

Пользовательская линия 393

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_394

72201

0x11a09

Custom line 394

Пользовательская линия 394

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_395

72202

0x11a0a

Custom line 395

Пользовательская линия 395

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_396

72203

0x11a0b

Custom line 396

Пользовательская линия 396

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_397

72204

0x11a0c

Custom line 397

Пользовательская линия 397

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_398

72205

0x11a0d

Custom line 398

Пользовательская линия 398

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_399

72206

0x11a0e

Custom line 399

Пользовательская линия 399

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_400

72207

0x11a0f

Custom line 400

Пользовательская линия 400

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_401

72208

0x11a10

Custom line 401

Пользовательская линия 401

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_402

72209

0x11a11

Custom line 402

Пользовательская линия 402

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_403

72210

0x11a12

Custom line 403

Пользовательская линия 403

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_404

72211

0x11a13

Custom line 404

Пользовательская линия 404

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_405

72212

0x11a14

Custom line 405

Пользовательская линия 405

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_406

72213

0x11a15

Custom line 406

Пользовательская линия 406

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_407

72214

0x11a16

Custom line 407

Пользовательская линия 407

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_408

72215

0x11a17

Custom line 408

Пользовательская линия 408

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_409

72216

0x11a18

Custom line 409

Пользовательская линия 409

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_410

72217

0x11a19

Custom line 410

Пользовательская линия 410

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_411

72218

0x11a1a

Custom line 411

Пользовательская линия 411

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_412

72219

0x11a1b

Custom line 412

Пользовательская линия 412

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_413

72220

0x11a1c

Custom line 413

Пользовательская линия 413

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_414

72221

0x11a1d

Custom line 414

Пользовательская линия 414

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_415

72222

0x11a1e

Custom line 415

Пользовательская линия 415

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_416

72223

0x11a1f

Custom line 416

Пользовательская линия 416

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_417

72448

0x11b00

Custom line 417

Пользовательская линия 417

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_418

72449

0x11b01

Custom line 418

Пользовательская линия 418

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_419

72450

0x11b02

Custom line 419

Пользовательская линия 419

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_420

72451

0x11b03

Custom line 420

Пользовательская линия 420

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_421

72452

0x11b04

Custom line 421

Пользовательская линия 421

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_422

72453

0x11b05

Custom line 422

Пользовательская линия 422

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_423

72454

0x11b06

Custom line 423

Пользовательская линия 423

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_424

72455

0x11b07

Custom line 424

Пользовательская линия 424

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_425

72456

0x11b08

Custom line 425

Пользовательская линия 425

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_426

72457

0x11b09

Custom line 426

Пользовательская линия 426

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_427

72458

0x11b0a

Custom line 427

Пользовательская линия 427

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_428

72459

0x11b0b

Custom line 428

Пользовательская линия 428

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_429

72460

0x11b0c

Custom line 429

Пользовательская линия 429

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_430

72461

0x11b0d

Custom line 430

Пользовательская линия 430

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_431

72462

0x11b0e

Custom line 431

Пользовательская линия 431

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_432

72463

0x11b0f

Custom line 432

Пользовательская линия 432

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_433

72464

0x11b10

Custom line 433

Пользовательская линия 433

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_434

72465

0x11b11

Custom line 434

Пользовательская линия 434

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_435

72466

0x11b12

Custom line 435

Пользовательская линия 435

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_436

72467

0x11b13

Custom line 436

Пользовательская линия 436

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_437

72468

0x11b14

Custom line 437

Пользовательская линия 437

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_438

72469

0x11b15

Custom line 438

Пользовательская линия 438

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_439

72470

0x11b16

Custom line 439

Пользовательская линия 439

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_440

72471

0x11b17

Custom line 440

Пользовательская линия 440

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_441

72472

0x11b18

Custom line 441

Пользовательская линия 441

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_442

72473

0x11b19

Custom line 442

Пользовательская линия 442

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_443

72474

0x11b1a

Custom line 443

Пользовательская линия 443

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_444

72475

0x11b1b

Custom line 444

Пользовательская линия 444

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_445

72476

0x11b1c

Custom line 445

Пользовательская линия 445

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_446

72477

0x11b1d

Custom line 446

Пользовательская линия 446

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_447

72478

0x11b1e

Custom line 447

Пользовательская линия 447

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_448

72479

0x11b1f

Custom line 448

Пользовательская линия 448

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_449

72704

0x11c00

Custom line 449

Пользовательская линия 449

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_450

72705

0x11c01

Custom line 450

Пользовательская линия 450

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_451

72706

0x11c02

Custom line 451

Пользовательская линия 451

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_452

72707

0x11c03

Custom line 452

Пользовательская линия 452

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_453

72708

0x11c04

Custom line 453

Пользовательская линия 453

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_454

72709

0x11c05

Custom line 454

Пользовательская линия 454

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_455

72710

0x11c06

Custom line 455

Пользовательская линия 455

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_456

72711

0x11c07

Custom line 456

Пользовательская линия 456

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_457

72712

0x11c08

Custom line 457

Пользовательская линия 457

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_458

72713

0x11c09

Custom line 458

Пользовательская линия 458

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_459

72714

0x11c0a

Custom line 459

Пользовательская линия 459

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_460

72715

0x11c0b

Custom line 460

Пользовательская линия 460

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_461

72716

0x11c0c

Custom line 461

Пользовательская линия 461

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_462

72717

0x11c0d

Custom line 462

Пользовательская линия 462

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_463

72718

0x11c0e

Custom line 463

Пользовательская линия 463

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_464

72719

0x11c0f

Custom line 464

Пользовательская линия 464

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_465

72720

0x11c10

Custom line 465

Пользовательская линия 465

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_466

72721

0x11c11

Custom line 466

Пользовательская линия 466

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_467

72722

0x11c12

Custom line 467

Пользовательская линия 467

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_468

72723

0x11c13

Custom line 468

Пользовательская линия 468

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_469

72724

0x11c14

Custom line 469

Пользовательская линия 469

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_470

72725

0x11c15

Custom line 470

Пользовательская линия 470

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_471

72726

0x11c16

Custom line 471

Пользовательская линия 471

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_472

72727

0x11c17

Custom line 472

Пользовательская линия 472

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_473

72728

0x11c18

Custom line 473

Пользовательская линия 473

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_474

72729

0x11c19

Custom line 474

Пользовательская линия 474

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_475

72730

0x11c1a

Custom line 475

Пользовательская линия 475

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_476

72731

0x11c1b

Custom line 476

Пользовательская линия 476

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_477

72732

0x11c1c

Custom line 477

Пользовательская линия 477

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_478

72733

0x11c1d

Custom line 478

Пользовательская линия 478

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_479

72734

0x11c1e

Custom line 479

Пользовательская линия 479

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_480

72735

0x11c1f

Custom line 480

Пользовательская линия 480

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_481

72960

0x11d00

Custom line 481

Пользовательская линия 481

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_482

72961

0x11d01

Custom line 482

Пользовательская линия 482

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_483

72962

0x11d02

Custom line 483

Пользовательская линия 483

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_484

72963

0x11d03

Custom line 484

Пользовательская линия 484

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_485

72964

0x11d04

Custom line 485

Пользовательская линия 485

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_486

72965

0x11d05

Custom line 486

Пользовательская линия 486

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_487

72966

0x11d06

Custom line 487

Пользовательская линия 487

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_488

72967

0x11d07

Custom line 488

Пользовательская линия 488

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_489

72968

0x11d08

Custom line 489

Пользовательская линия 489

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_490

72969

0x11d09

Custom line 490

Пользовательская линия 490

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_491

72970

0x11d0a

Custom line 491

Пользовательская линия 491

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_492

72971

0x11d0b

Custom line 492

Пользовательская линия 492

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_493

72972

0x11d0c

Custom line 493

Пользовательская линия 493

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_494

72973

0x11d0d

Custom line 494

Пользовательская линия 494

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_495

72974

0x11d0e

Custom line 495

Пользовательская линия 495

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_496

72975

0x11d0f

Custom line 496

Пользовательская линия 496

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_497

72976

0x11d10

Custom line 497

Пользовательская линия 497

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_498

72977

0x11d11

Custom line 498

Пользовательская линия 498

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_499

72978

0x11d12

Custom line 499

Пользовательская линия 499

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_500

72979

0x11d13

Custom line 500

Пользовательская линия 500

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_501

72980

0x11d14

Custom line 501

Пользовательская линия 501

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_502

72981

0x11d15

Custom line 502

Пользовательская линия 502

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_503

72982

0x11d16

Custom line 503

Пользовательская линия 503

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_504

72983

0x11d17

Custom line 504

Пользовательская линия 504

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_505

72984

0x11d18

Custom line 505

Пользовательская линия 505

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_506

72985

0x11d19

Custom line 506

Пользовательская линия 506

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_507

72986

0x11d1a

Custom line 507

Пользовательская линия 507

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_508

72987

0x11d1b

Custom line 508

Пользовательская линия 508

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_509

72988

0x11d1c

Custom line 509

Пользовательская линия 509

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_510

72989

0x11d1d

Custom line 510

Пользовательская линия 510

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_511

72990

0x11d1e

Custom line 511

Пользовательская линия 511

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_512

72991

0x11d1f

Custom line 512

Пользовательская линия 512

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_513

73216

0x11e00

Custom line 513

Пользовательская линия 513

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_514

73217

0x11e01

Custom line 514

Пользовательская линия 514

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_515

73218

0x11e02

Custom line 515

Пользовательская линия 515

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_516

73219

0x11e03

Custom line 516

Пользовательская линия 516

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_517

73220

0x11e04

Custom line 517

Пользовательская линия 517

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_518

73221

0x11e05

Custom line 518

Пользовательская линия 518

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_519

73222

0x11e06

Custom line 519

Пользовательская линия 519

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_520

73223

0x11e07

Custom line 520

Пользовательская линия 520

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_521

73224

0x11e08

Custom line 521

Пользовательская линия 521

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_522

73225

0x11e09

Custom line 522

Пользовательская линия 522

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_523

73226

0x11e0a

Custom line 523

Пользовательская линия 523

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_524

73227

0x11e0b

Custom line 524

Пользовательская линия 524

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_525

73228

0x11e0c

Custom line 525

Пользовательская линия 525

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_526

73229

0x11e0d

Custom line 526

Пользовательская линия 526

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_527

73230

0x11e0e

Custom line 527

Пользовательская линия 527

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_528

73231

0x11e0f

Custom line 528

Пользовательская линия 528

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_529

73232

0x11e10

Custom line 529

Пользовательская линия 529

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_530

73233

0x11e11

Custom line 530

Пользовательская линия 530

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_531

73234

0x11e12

Custom line 531

Пользовательская линия 531

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_532

73235

0x11e13

Custom line 532

Пользовательская линия 532

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_533

73236

0x11e14

Custom line 533

Пользовательская линия 533

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_534

73237

0x11e15

Custom line 534

Пользовательская линия 534

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_535

73238

0x11e16

Custom line 535

Пользовательская линия 535

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_536

73239

0x11e17

Custom line 536

Пользовательская линия 536

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_537

73240

0x11e18

Custom line 537

Пользовательская линия 537

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_538

73241

0x11e19

Custom line 538

Пользовательская линия 538

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_539

73242

0x11e1a

Custom line 539

Пользовательская линия 539

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_540

73243

0x11e1b

Custom line 540

Пользовательская линия 540

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_541

73244

0x11e1c

Custom line 541

Пользовательская линия 541

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_542

73245

0x11e1d

Custom line 542

Пользовательская линия 542

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_543

73246

0x11e1e

Custom line 543

Пользовательская линия 543

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_544

73247

0x11e1f

Custom line 544

Пользовательская линия 544

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_545

73472

0x11f00

Custom line 545

Пользовательская линия 545

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_546

73473

0x11f01

Custom line 546

Пользовательская линия 546

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_547

73474

0x11f02

Custom line 547

Пользовательская линия 547

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_548

73475

0x11f03

Custom line 548

Пользовательская линия 548

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_549

73476

0x11f04

Custom line 549

Пользовательская линия 549

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_550

73477

0x11f05

Custom line 550

Пользовательская линия 550

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_551

73478

0x11f06

Custom line 551

Пользовательская линия 551

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_552

73479

0x11f07

Custom line 552

Пользовательская линия 552

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_553

73480

0x11f08

Custom line 553

Пользовательская линия 553

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_554

73481

0x11f09

Custom line 554

Пользовательская линия 554

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_555

73482

0x11f0a

Custom line 555

Пользовательская линия 555

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_556

73483

0x11f0b

Custom line 556

Пользовательская линия 556

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_557

73484

0x11f0c

Custom line 557

Пользовательская линия 557

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_558

73485

0x11f0d

Custom line 558

Пользовательская линия 558

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_559

73486

0x11f0e

Custom line 559

Пользовательская линия 559

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_560

73487

0x11f0f

Custom line 560

Пользовательская линия 560

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_561

73488

0x11f10

Custom line 561

Пользовательская линия 561

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_562

73489

0x11f11

Custom line 562

Пользовательская линия 562

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_563

73490

0x11f12

Custom line 563

Пользовательская линия 563

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_564

73491

0x11f13

Custom line 564

Пользовательская линия 564

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_565

73492

0x11f14

Custom line 565

Пользовательская линия 565

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_566

73493

0x11f15

Custom line 566

Пользовательская линия 566

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_567

73494

0x11f16

Custom line 567

Пользовательская линия 567

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_568

73495

0x11f17

Custom line 568

Пользовательская линия 568

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_569

73496

0x11f18

Custom line 569

Пользовательская линия 569

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_570

73497

0x11f19

Custom line 570

Пользовательская линия 570

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_571

73498

0x11f1a

Custom line 571

Пользовательская линия 571

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_572

73499

0x11f1b

Custom line 572

Пользовательская линия 572

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_573

73500

0x11f1c

Custom line 573

Пользовательская линия 573

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_574

73501

0x11f1d

Custom line 574

Пользовательская линия 574

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_575

73502

0x11f1e

Custom line 575

Пользовательская линия 575

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_576

73503

0x11f1f

Custom line 576

Пользовательская линия 576

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_577

73728

0x12000

Custom line 577

Пользовательская линия 577

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_578

73729

0x12001

Custom line 578

Пользовательская линия 578

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_579

73730

0x12002

Custom line 579

Пользовательская линия 579

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_580

73731

0x12003

Custom line 580

Пользовательская линия 580

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_581

73732

0x12004

Custom line 581

Пользовательская линия 581

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_582

73733

0x12005

Custom line 582

Пользовательская линия 582

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_583

73734

0x12006

Custom line 583

Пользовательская линия 583

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_584

73735

0x12007

Custom line 584

Пользовательская линия 584

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_585

73736

0x12008

Custom line 585

Пользовательская линия 585

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_586

73737

0x12009

Custom line 586

Пользовательская линия 586

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_587

73738

0x1200a

Custom line 587

Пользовательская линия 587

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_588

73739

0x1200b

Custom line 588

Пользовательская линия 588

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_589

73740

0x1200c

Custom line 589

Пользовательская линия 589

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_590

73741

0x1200d

Custom line 590

Пользовательская линия 590

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_591

73742

0x1200e

Custom line 591

Пользовательская линия 591

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_592

73743

0x1200f

Custom line 592

Пользовательская линия 592

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_593

73744

0x12010

Custom line 593

Пользовательская линия 593

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_594

73745

0x12011

Custom line 594

Пользовательская линия 594

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_595

73746

0x12012

Custom line 595

Пользовательская линия 595

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_596

73747

0x12013

Custom line 596

Пользовательская линия 596

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_597

73748

0x12014

Custom line 597

Пользовательская линия 597

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_598

73749

0x12015

Custom line 598

Пользовательская линия 598

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_599

73750

0x12016

Custom line 599

Пользовательская линия 599

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_600

73751

0x12017

Custom line 600

Пользовательская линия 600

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_601

73752

0x12018

Custom line 601

Пользовательская линия 601

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_602

73753

0x12019

Custom line 602

Пользовательская линия 602

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_603

73754

0x1201a

Custom line 603

Пользовательская линия 603

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_604

73755

0x1201b

Custom line 604

Пользовательская линия 604

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_605

73756

0x1201c

Custom line 605

Пользовательская линия 605

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_606

73757

0x1201d

Custom line 606

Пользовательская линия 606

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_607

73758

0x1201e

Custom line 607

Пользовательская линия 607

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_608

73759

0x1201f

Custom line 608

Пользовательская линия 608

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_609

73984

0x12100

Custom line 609

Пользовательская линия 609

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_610

73985

0x12101

Custom line 610

Пользовательская линия 610

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_611

73986

0x12102

Custom line 611

Пользовательская линия 611

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_612

73987

0x12103

Custom line 612

Пользовательская линия 612

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_613

73988

0x12104

Custom line 613

Пользовательская линия 613

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_614

73989

0x12105

Custom line 614

Пользовательская линия 614

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_615

73990

0x12106

Custom line 615

Пользовательская линия 615

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_616

73991

0x12107

Custom line 616

Пользовательская линия 616

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_617

73992

0x12108

Custom line 617

Пользовательская линия 617

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_618

73993

0x12109

Custom line 618

Пользовательская линия 618

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_619

73994

0x1210a

Custom line 619

Пользовательская линия 619

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_620

73995

0x1210b

Custom line 620

Пользовательская линия 620

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_621

73996

0x1210c

Custom line 621

Пользовательская линия 621

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_622

73997

0x1210d

Custom line 622

Пользовательская линия 622

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_623

73998

0x1210e

Custom line 623

Пользовательская линия 623

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_624

73999

0x1210f

Custom line 624

Пользовательская линия 624

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_625

74000

0x12110

Custom line 625

Пользовательская линия 625

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_626

74001

0x12111

Custom line 626

Пользовательская линия 626

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_627

74002

0x12112

Custom line 627

Пользовательская линия 627

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_628

74003

0x12113

Custom line 628

Пользовательская линия 628

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_629

74004

0x12114

Custom line 629

Пользовательская линия 629

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_630

74005

0x12115

Custom line 630

Пользовательская линия 630

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_631

74006

0x12116

Custom line 631

Пользовательская линия 631

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_632

74007

0x12117

Custom line 632

Пользовательская линия 632

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_633

74008

0x12118

Custom line 633

Пользовательская линия 633

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_634

74009

0x12119

Custom line 634

Пользовательская линия 634

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_635

74010

0x1211a

Custom line 635

Пользовательская линия 635

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_636

74011

0x1211b

Custom line 636

Пользовательская линия 636

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_637

74012

0x1211c

Custom line 637

Пользовательская линия 637

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_638

74013

0x1211d

Custom line 638

Пользовательская линия 638

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_639

74014

0x1211e

Custom line 639

Пользовательская линия 639

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_640

74015

0x1211f

Custom line 640

Пользовательская линия 640

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_641

74240

0x12200

Custom line 641

Пользовательская линия 641

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_642

74241

0x12201

Custom line 642

Пользовательская линия 642

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_643

74242

0x12202

Custom line 643

Пользовательская линия 643

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_644

74243

0x12203

Custom line 644

Пользовательская линия 644

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_645

74244

0x12204

Custom line 645

Пользовательская линия 645

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_646

74245

0x12205

Custom line 646

Пользовательская линия 646

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_647

74246

0x12206

Custom line 647

Пользовательская линия 647

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_648

74247

0x12207

Custom line 648

Пользовательская линия 648

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_649

74248

0x12208

Custom line 649

Пользовательская линия 649

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_650

74249

0x12209

Custom line 650

Пользовательская линия 650

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_651

74250

0x1220a

Custom line 651

Пользовательская линия 651

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_652

74251

0x1220b

Custom line 652

Пользовательская линия 652

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_653

74252

0x1220c

Custom line 653

Пользовательская линия 653

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_654

74253

0x1220d

Custom line 654

Пользовательская линия 654

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_655

74254

0x1220e

Custom line 655

Пользовательская линия 655

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_656

74255

0x1220f

Custom line 656

Пользовательская линия 656

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_657

74256

0x12210

Custom line 657

Пользовательская линия 657

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_658

74257

0x12211

Custom line 658

Пользовательская линия 658

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_659

74258

0x12212

Custom line 659

Пользовательская линия 659

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_660

74259

0x12213

Custom line 660

Пользовательская линия 660

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_661

74260

0x12214

Custom line 661

Пользовательская линия 661

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_662

74261

0x12215

Custom line 662

Пользовательская линия 662

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_663

74262

0x12216

Custom line 663

Пользовательская линия 663

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_664

74263

0x12217

Custom line 664

Пользовательская линия 664

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_665

74264

0x12218

Custom line 665

Пользовательская линия 665

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_666

74265

0x12219

Custom line 666

Пользовательская линия 666

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_667

74266

0x1221a

Custom line 667

Пользовательская линия 667

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_668

74267

0x1221b

Custom line 668

Пользовательская линия 668

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_669

74268

0x1221c

Custom line 669

Пользовательская линия 669

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_670

74269

0x1221d

Custom line 670

Пользовательская линия 670

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_671

74270

0x1221e

Custom line 671

Пользовательская линия 671

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_672

74271

0x1221f

Custom line 672

Пользовательская линия 672

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_673

74496

0x12300

Custom line 673

Пользовательская линия 673

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_674

74497

0x12301

Custom line 674

Пользовательская линия 674

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_675

74498

0x12302

Custom line 675

Пользовательская линия 675

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_676

74499

0x12303

Custom line 676

Пользовательская линия 676

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_677

74500

0x12304

Custom line 677

Пользовательская линия 677

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_678

74501

0x12305

Custom line 678

Пользовательская линия 678

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_679

74502

0x12306

Custom line 679

Пользовательская линия 679

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_680

74503

0x12307

Custom line 680

Пользовательская линия 680

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_681

74504

0x12308

Custom line 681

Пользовательская линия 681

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_682

74505

0x12309

Custom line 682

Пользовательская линия 682

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_683

74506

0x1230a

Custom line 683

Пользовательская линия 683

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_684

74507

0x1230b

Custom line 684

Пользовательская линия 684

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_685

74508

0x1230c

Custom line 685

Пользовательская линия 685

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_686

74509

0x1230d

Custom line 686

Пользовательская линия 686

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_687

74510

0x1230e

Custom line 687

Пользовательская линия 687

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_688

74511

0x1230f

Custom line 688

Пользовательская линия 688

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_689

74512

0x12310

Custom line 689

Пользовательская линия 689

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_690

74513

0x12311

Custom line 690

Пользовательская линия 690

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_691

74514

0x12312

Custom line 691

Пользовательская линия 691

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_692

74515

0x12313

Custom line 692

Пользовательская линия 692

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_693

74516

0x12314

Custom line 693

Пользовательская линия 693

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_694

74517

0x12315

Custom line 694

Пользовательская линия 694

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_695

74518

0x12316

Custom line 695

Пользовательская линия 695

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_696

74519

0x12317

Custom line 696

Пользовательская линия 696

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_697

74520

0x12318

Custom line 697

Пользовательская линия 697

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_698

74521

0x12319

Custom line 698

Пользовательская линия 698

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_699

74522

0x1231a

Custom line 699

Пользовательская линия 699

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_700

74523

0x1231b

Custom line 700

Пользовательская линия 700

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_701

74524

0x1231c

Custom line 701

Пользовательская линия 701

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_702

74525

0x1231d

Custom line 702

Пользовательская линия 702

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_703

74526

0x1231e

Custom line 703

Пользовательская линия 703

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_704

74527

0x1231f

Custom line 704

Пользовательская линия 704

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_705

74752

0x12400

Custom line 705

Пользовательская линия 705

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_706

74753

0x12401

Custom line 706

Пользовательская линия 706

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_707

74754

0x12402

Custom line 707

Пользовательская линия 707

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_708

74755

0x12403

Custom line 708

Пользовательская линия 708

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_709

74756

0x12404

Custom line 709

Пользовательская линия 709

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_710

74757

0x12405

Custom line 710

Пользовательская линия 710

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_711

74758

0x12406

Custom line 711

Пользовательская линия 711

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_712

74759

0x12407

Custom line 712

Пользовательская линия 712

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_713

74760

0x12408

Custom line 713

Пользовательская линия 713

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_714

74761

0x12409

Custom line 714

Пользовательская линия 714

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_715

74762

0x1240a

Custom line 715

Пользовательская линия 715

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_716

74763

0x1240b

Custom line 716

Пользовательская линия 716

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_717

74764

0x1240c

Custom line 717

Пользовательская линия 717

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_718

74765

0x1240d

Custom line 718

Пользовательская линия 718

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_719

74766

0x1240e

Custom line 719

Пользовательская линия 719

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_720

74767

0x1240f

Custom line 720

Пользовательская линия 720

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_721

74768

0x12410

Custom line 721

Пользовательская линия 721

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_722

74769

0x12411

Custom line 722

Пользовательская линия 722

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_723

74770

0x12412

Custom line 723

Пользовательская линия 723

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_724

74771

0x12413

Custom line 724

Пользовательская линия 724

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_725

74772

0x12414

Custom line 725

Пользовательская линия 725

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_726

74773

0x12415

Custom line 726

Пользовательская линия 726

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_727

74774

0x12416

Custom line 727

Пользовательская линия 727

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_728

74775

0x12417

Custom line 728

Пользовательская линия 728

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_729

74776

0x12418

Custom line 729

Пользовательская линия 729

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_730

74777

0x12419

Custom line 730

Пользовательская линия 730

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_731

74778

0x1241a

Custom line 731

Пользовательская линия 731

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_732

74779

0x1241b

Custom line 732

Пользовательская линия 732

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_733

74780

0x1241c

Custom line 733

Пользовательская линия 733

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_734

74781

0x1241d

Custom line 734

Пользовательская линия 734

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_735

74782

0x1241e

Custom line 735

Пользовательская линия 735

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_736

74783

0x1241f

Custom line 736

Пользовательская линия 736

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_737

75008

0x12500

Custom line 737

Пользовательская линия 737

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_738

75009

0x12501

Custom line 738

Пользовательская линия 738

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_739

75010

0x12502

Custom line 739

Пользовательская линия 739

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_740

75011

0x12503

Custom line 740

Пользовательская линия 740

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_741

75012

0x12504

Custom line 741

Пользовательская линия 741

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_742

75013

0x12505

Custom line 742

Пользовательская линия 742

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_743

75014

0x12506

Custom line 743

Пользовательская линия 743

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_744

75015

0x12507

Custom line 744

Пользовательская линия 744

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_745

75016

0x12508

Custom line 745

Пользовательская линия 745

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_746

75017

0x12509

Custom line 746

Пользовательская линия 746

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_747

75018

0x1250a

Custom line 747

Пользовательская линия 747

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_748

75019

0x1250b

Custom line 748

Пользовательская линия 748

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_749

75020

0x1250c

Custom line 749

Пользовательская линия 749

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_750

75021

0x1250d

Custom line 750

Пользовательская линия 750

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_751

75022

0x1250e

Custom line 751

Пользовательская линия 751

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_752

75023

0x1250f

Custom line 752

Пользовательская линия 752

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_753

75024

0x12510

Custom line 753

Пользовательская линия 753

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_754

75025

0x12511

Custom line 754

Пользовательская линия 754

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_755

75026

0x12512

Custom line 755

Пользовательская линия 755

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_756

75027

0x12513

Custom line 756

Пользовательская линия 756

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_757

75028

0x12514

Custom line 757

Пользовательская линия 757

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_758

75029

0x12515

Custom line 758

Пользовательская линия 758

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_759

75030

0x12516

Custom line 759

Пользовательская линия 759

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_760

75031

0x12517

Custom line 760

Пользовательская линия 760

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_761

75032

0x12518

Custom line 761

Пользовательская линия 761

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_762

75033

0x12519

Custom line 762

Пользовательская линия 762

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_763

75034

0x1251a

Custom line 763

Пользовательская линия 763

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_764

75035

0x1251b

Custom line 764

Пользовательская линия 764

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_765

75036

0x1251c

Custom line 765

Пользовательская линия 765

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_766

75037

0x1251d

Custom line 766

Пользовательская линия 766

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_767

75038

0x1251e

Custom line 767

Пользовательская линия 767

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_768

75039

0x1251f

Custom line 768

Пользовательская линия 768

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_769

75264

0x12600

Custom line 769

Пользовательская линия 769

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_770

75265

0x12601

Custom line 770

Пользовательская линия 770

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_771

75266

0x12602

Custom line 771

Пользовательская линия 771

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_772

75267

0x12603

Custom line 772

Пользовательская линия 772

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_773

75268

0x12604

Custom line 773

Пользовательская линия 773

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_774

75269

0x12605

Custom line 774

Пользовательская линия 774

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_775

75270

0x12606

Custom line 775

Пользовательская линия 775

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_776

75271

0x12607

Custom line 776

Пользовательская линия 776

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_777

75272

0x12608

Custom line 777

Пользовательская линия 777

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_778

75273

0x12609

Custom line 778

Пользовательская линия 778

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_779

75274

0x1260a

Custom line 779

Пользовательская линия 779

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_780

75275

0x1260b

Custom line 780

Пользовательская линия 780

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_781

75276

0x1260c

Custom line 781

Пользовательская линия 781

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_782

75277

0x1260d

Custom line 782

Пользовательская линия 782

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_783

75278

0x1260e

Custom line 783

Пользовательская линия 783

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_784

75279

0x1260f

Custom line 784

Пользовательская линия 784

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_785

75280

0x12610

Custom line 785

Пользовательская линия 785

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_786

75281

0x12611

Custom line 786

Пользовательская линия 786

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_787

75282

0x12612

Custom line 787

Пользовательская линия 787

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_788

75283

0x12613

Custom line 788

Пользовательская линия 788

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_789

75284

0x12614

Custom line 789

Пользовательская линия 789

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_790

75285

0x12615

Custom line 790

Пользовательская линия 790

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_791

75286

0x12616

Custom line 791

Пользовательская линия 791

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_792

75287

0x12617

Custom line 792

Пользовательская линия 792

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_793

75288

0x12618

Custom line 793

Пользовательская линия 793

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_794

75289

0x12619

Custom line 794

Пользовательская линия 794

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_795

75290

0x1261a

Custom line 795

Пользовательская линия 795

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_796

75291

0x1261b

Custom line 796

Пользовательская линия 796

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_797

75292

0x1261c

Custom line 797

Пользовательская линия 797

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_798

75293

0x1261d

Custom line 798

Пользовательская линия 798

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_799

75294

0x1261e

Custom line 799

Пользовательская линия 799

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_800

75295

0x1261f

Custom line 800

Пользовательская линия 800

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_801

75520

0x12700

Custom line 801

Пользовательская линия 801

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_802

75521

0x12701

Custom line 802

Пользовательская линия 802

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_803

75522

0x12702

Custom line 803

Пользовательская линия 803

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_804

75523

0x12703

Custom line 804

Пользовательская линия 804

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_805

75524

0x12704

Custom line 805

Пользовательская линия 805

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_806

75525

0x12705

Custom line 806

Пользовательская линия 806

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_807

75526

0x12706

Custom line 807

Пользовательская линия 807

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_808

75527

0x12707

Custom line 808

Пользовательская линия 808

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_809

75528

0x12708

Custom line 809

Пользовательская линия 809

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_810

75529

0x12709

Custom line 810

Пользовательская линия 810

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_811

75530

0x1270a

Custom line 811

Пользовательская линия 811

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_812

75531

0x1270b

Custom line 812

Пользовательская линия 812

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_813

75532

0x1270c

Custom line 813

Пользовательская линия 813

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_814

75533

0x1270d

Custom line 814

Пользовательская линия 814

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_815

75534

0x1270e

Custom line 815

Пользовательская линия 815

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_816

75535

0x1270f

Custom line 816

Пользовательская линия 816

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_817

75536

0x12710

Custom line 817

Пользовательская линия 817

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_818

75537

0x12711

Custom line 818

Пользовательская линия 818

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_819

75538

0x12712

Custom line 819

Пользовательская линия 819

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_820

75539

0x12713

Custom line 820

Пользовательская линия 820

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_821

75540

0x12714

Custom line 821

Пользовательская линия 821

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_822

75541

0x12715

Custom line 822

Пользовательская линия 822

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_823

75542

0x12716

Custom line 823

Пользовательская линия 823

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_824

75543

0x12717

Custom line 824

Пользовательская линия 824

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_825

75544

0x12718

Custom line 825

Пользовательская линия 825

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_826

75545

0x12719

Custom line 826

Пользовательская линия 826

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_827

75546

0x1271a

Custom line 827

Пользовательская линия 827

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_828

75547

0x1271b

Custom line 828

Пользовательская линия 828

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_829

75548

0x1271c

Custom line 829

Пользовательская линия 829

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_830

75549

0x1271d

Custom line 830

Пользовательская линия 830

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_831

75550

0x1271e

Custom line 831

Пользовательская линия 831

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_832

75551

0x1271f

Custom line 832

Пользовательская линия 832

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_833

75776

0x12800

Custom line 833

Пользовательская линия 833

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_834

75777

0x12801

Custom line 834

Пользовательская линия 834

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_835

75778

0x12802

Custom line 835

Пользовательская линия 835

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_836

75779

0x12803

Custom line 836

Пользовательская линия 836

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_837

75780

0x12804

Custom line 837

Пользовательская линия 837

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_838

75781

0x12805

Custom line 838

Пользовательская линия 838

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_839

75782

0x12806

Custom line 839

Пользовательская линия 839

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_840

75783

0x12807

Custom line 840

Пользовательская линия 840

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_841

75784

0x12808

Custom line 841

Пользовательская линия 841

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_842

75785

0x12809

Custom line 842

Пользовательская линия 842

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_843

75786

0x1280a

Custom line 843

Пользовательская линия 843

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_844

75787

0x1280b

Custom line 844

Пользовательская линия 844

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_845

75788

0x1280c

Custom line 845

Пользовательская линия 845

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_846

75789

0x1280d

Custom line 846

Пользовательская линия 846

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_847

75790

0x1280e

Custom line 847

Пользовательская линия 847

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_848

75791

0x1280f

Custom line 848

Пользовательская линия 848

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_849

75792

0x12810

Custom line 849

Пользовательская линия 849

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_850

75793

0x12811

Custom line 850

Пользовательская линия 850

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_851

75794

0x12812

Custom line 851

Пользовательская линия 851

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_852

75795

0x12813

Custom line 852

Пользовательская линия 852

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_853

75796

0x12814

Custom line 853

Пользовательская линия 853

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_854

75797

0x12815

Custom line 854

Пользовательская линия 854

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_855

75798

0x12816

Custom line 855

Пользовательская линия 855

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_856

75799

0x12817

Custom line 856

Пользовательская линия 856

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_857

75800

0x12818

Custom line 857

Пользовательская линия 857

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_858

75801

0x12819

Custom line 858

Пользовательская линия 858

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_859

75802

0x1281a

Custom line 859

Пользовательская линия 859

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_860

75803

0x1281b

Custom line 860

Пользовательская линия 860

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_861

75804

0x1281c

Custom line 861

Пользовательская линия 861

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_862

75805

0x1281d

Custom line 862

Пользовательская линия 862

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_863

75806

0x1281e

Custom line 863

Пользовательская линия 863

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_864

75807

0x1281f

Custom line 864

Пользовательская линия 864

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_865

76032

0x12900

Custom line 865

Пользовательская линия 865

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_866

76033

0x12901

Custom line 866

Пользовательская линия 866

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_867

76034

0x12902

Custom line 867

Пользовательская линия 867

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_868

76035

0x12903

Custom line 868

Пользовательская линия 868

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_869

76036

0x12904

Custom line 869

Пользовательская линия 869

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_870

76037

0x12905

Custom line 870

Пользовательская линия 870

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_871

76038

0x12906

Custom line 871

Пользовательская линия 871

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_872

76039

0x12907

Custom line 872

Пользовательская линия 872

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_873

76040

0x12908

Custom line 873

Пользовательская линия 873

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_874

76041

0x12909

Custom line 874

Пользовательская линия 874

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_875

76042

0x1290a

Custom line 875

Пользовательская линия 875

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_876

76043

0x1290b

Custom line 876

Пользовательская линия 876

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_877

76044

0x1290c

Custom line 877

Пользовательская линия 877

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_878

76045

0x1290d

Custom line 878

Пользовательская линия 878

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_879

76046

0x1290e

Custom line 879

Пользовательская линия 879

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_880

76047

0x1290f

Custom line 880

Пользовательская линия 880

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_881

76048

0x12910

Custom line 881

Пользовательская линия 881

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_882

76049

0x12911

Custom line 882

Пользовательская линия 882

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_883

76050

0x12912

Custom line 883

Пользовательская линия 883

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_884

76051

0x12913

Custom line 884

Пользовательская линия 884

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_885

76052

0x12914

Custom line 885

Пользовательская линия 885

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_886

76053

0x12915

Custom line 886

Пользовательская линия 886

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_887

76054

0x12916

Custom line 887

Пользовательская линия 887

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_888

76055

0x12917

Custom line 888

Пользовательская линия 888

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_889

76056

0x12918

Custom line 889

Пользовательская линия 889

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_890

76057

0x12919

Custom line 890

Пользовательская линия 890

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_891

76058

0x1291a

Custom line 891

Пользовательская линия 891

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_892

76059

0x1291b

Custom line 892

Пользовательская линия 892

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_893

76060

0x1291c

Custom line 893

Пользовательская линия 893

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_894

76061

0x1291d

Custom line 894

Пользовательская линия 894

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_895

76062

0x1291e

Custom line 895

Пользовательская линия 895

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_896

76063

0x1291f

Custom line 896

Пользовательская линия 896

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_897

76288

0x12a00

Custom line 897

Пользовательская линия 897

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_898

76289

0x12a01

Custom line 898

Пользовательская линия 898

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_899

76290

0x12a02

Custom line 899

Пользовательская линия 899

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_900

76291

0x12a03

Custom line 900

Пользовательская линия 900

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_901

76292

0x12a04

Custom line 901

Пользовательская линия 901

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_902

76293

0x12a05

Custom line 902

Пользовательская линия 902

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_903

76294

0x12a06

Custom line 903

Пользовательская линия 903

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_904

76295

0x12a07

Custom line 904

Пользовательская линия 904

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_905

76296

0x12a08

Custom line 905

Пользовательская линия 905

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_906

76297

0x12a09

Custom line 906

Пользовательская линия 906

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_907

76298

0x12a0a

Custom line 907

Пользовательская линия 907

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_908

76299

0x12a0b

Custom line 908

Пользовательская линия 908

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_909

76300

0x12a0c

Custom line 909

Пользовательская линия 909

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_910

76301

0x12a0d

Custom line 910

Пользовательская линия 910

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_911

76302

0x12a0e

Custom line 911

Пользовательская линия 911

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_912

76303

0x12a0f

Custom line 912

Пользовательская линия 912

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_913

76304

0x12a10

Custom line 913

Пользовательская линия 913

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_914

76305

0x12a11

Custom line 914

Пользовательская линия 914

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_915

76306

0x12a12

Custom line 915

Пользовательская линия 915

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_916

76307

0x12a13

Custom line 916

Пользовательская линия 916

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_917

76308

0x12a14

Custom line 917

Пользовательская линия 917

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_918

76309

0x12a15

Custom line 918

Пользовательская линия 918

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_919

76310

0x12a16

Custom line 919

Пользовательская линия 919

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_920

76311

0x12a17

Custom line 920

Пользовательская линия 920

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_921

76312

0x12a18

Custom line 921

Пользовательская линия 921

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_922

76313

0x12a19

Custom line 922

Пользовательская линия 922

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_923

76314

0x12a1a

Custom line 923

Пользовательская линия 923

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_924

76315

0x12a1b

Custom line 924

Пользовательская линия 924

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_925

76316

0x12a1c

Custom line 925

Пользовательская линия 925

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_926

76317

0x12a1d

Custom line 926

Пользовательская линия 926

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_927

76318

0x12a1e

Custom line 927

Пользовательская линия 927

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_928

76319

0x12a1f

Custom line 928

Пользовательская линия 928

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_929

76544

0x12b00

Custom line 929

Пользовательская линия 929

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_930

76545

0x12b01

Custom line 930

Пользовательская линия 930

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_931

76546

0x12b02

Custom line 931

Пользовательская линия 931

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_932

76547

0x12b03

Custom line 932

Пользовательская линия 932

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_933

76548

0x12b04

Custom line 933

Пользовательская линия 933

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_934

76549

0x12b05

Custom line 934

Пользовательская линия 934

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_935

76550

0x12b06

Custom line 935

Пользовательская линия 935

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_936

76551

0x12b07

Custom line 936

Пользовательская линия 936

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_937

76552

0x12b08

Custom line 937

Пользовательская линия 937

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_938

76553

0x12b09

Custom line 938

Пользовательская линия 938

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_939

76554

0x12b0a

Custom line 939

Пользовательская линия 939

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_940

76555

0x12b0b

Custom line 940

Пользовательская линия 940

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_941

76556

0x12b0c

Custom line 941

Пользовательская линия 941

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_942

76557

0x12b0d

Custom line 942

Пользовательская линия 942

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_943

76558

0x12b0e

Custom line 943

Пользовательская линия 943

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_944

76559

0x12b0f

Custom line 944

Пользовательская линия 944

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_945

76560

0x12b10

Custom line 945

Пользовательская линия 945

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_946

76561

0x12b11

Custom line 946

Пользовательская линия 946

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_947

76562

0x12b12

Custom line 947

Пользовательская линия 947

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_948

76563

0x12b13

Custom line 948

Пользовательская линия 948

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_949

76564

0x12b14

Custom line 949

Пользовательская линия 949

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_950

76565

0x12b15

Custom line 950

Пользовательская линия 950

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_951

76566

0x12b16

Custom line 951

Пользовательская линия 951

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_952

76567

0x12b17

Custom line 952

Пользовательская линия 952

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_953

76568

0x12b18

Custom line 953

Пользовательская линия 953

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_954

76569

0x12b19

Custom line 954

Пользовательская линия 954

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_955

76570

0x12b1a

Custom line 955

Пользовательская линия 955

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_956

76571

0x12b1b

Custom line 956

Пользовательская линия 956

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_957

76572

0x12b1c

Custom line 957

Пользовательская линия 957

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_958

76573

0x12b1d

Custom line 958

Пользовательская линия 958

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_959

76574

0x12b1e

Custom line 959

Пользовательская линия 959

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_960

76575

0x12b1f

Custom line 960

Пользовательская линия 960

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_961

76800

0x12c00

Custom line 961

Пользовательская линия 961

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_962

76801

0x12c01

Custom line 962

Пользовательская линия 962

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_963

76802

0x12c02

Custom line 963

Пользовательская линия 963

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_964

76803

0x12c03

Custom line 964

Пользовательская линия 964

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_965

76804

0x12c04

Custom line 965

Пользовательская линия 965

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_966

76805

0x12c05

Custom line 966

Пользовательская линия 966

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_967

76806

0x12c06

Custom line 967

Пользовательская линия 967

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_968

76807

0x12c07

Custom line 968

Пользовательская линия 968

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_969

76808

0x12c08

Custom line 969

Пользовательская линия 969

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_970

76809

0x12c09

Custom line 970

Пользовательская линия 970

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_971

76810

0x12c0a

Custom line 971

Пользовательская линия 971

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_972

76811

0x12c0b

Custom line 972

Пользовательская линия 972

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_973

76812

0x12c0c

Custom line 973

Пользовательская линия 973

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_974

76813

0x12c0d

Custom line 974

Пользовательская линия 974

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_975

76814

0x12c0e

Custom line 975

Пользовательская линия 975

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_976

76815

0x12c0f

Custom line 976

Пользовательская линия 976

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_977

76816

0x12c10

Custom line 977

Пользовательская линия 977

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_978

76817

0x12c11

Custom line 978

Пользовательская линия 978

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_979

76818

0x12c12

Custom line 979

Пользовательская линия 979

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_980

76819

0x12c13

Custom line 980

Пользовательская линия 980

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_981

76820

0x12c14

Custom line 981

Пользовательская линия 981

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_982

76821

0x12c15

Custom line 982

Пользовательская линия 982

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_983

76822

0x12c16

Custom line 983

Пользовательская линия 983

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_984

76823

0x12c17

Custom line 984

Пользовательская линия 984

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_985

76824

0x12c18

Custom line 985

Пользовательская линия 985

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_986

76825

0x12c19

Custom line 986

Пользовательская линия 986

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_987

76826

0x12c1a

Custom line 987

Пользовательская линия 987

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_988

76827

0x12c1b

Custom line 988

Пользовательская линия 988

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_989

76828

0x12c1c

Custom line 989

Пользовательская линия 989

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_990

76829

0x12c1d

Custom line 990

Пользовательская линия 990

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_991

76830

0x12c1e

Custom line 991

Пользовательская линия 991

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_992

76831

0x12c1f

Custom line 992

Пользовательская линия 992

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_993

77056

0x12d00

Custom line 993

Пользовательская линия 993

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_994

77057

0x12d01

Custom line 994

Пользовательская линия 994

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_995

77058

0x12d02

Custom line 995

Пользовательская линия 995

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_996

77059

0x12d03

Custom line 996

Пользовательская линия 996

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_997

77060

0x12d04

Custom line 997

Пользовательская линия 997

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_998

77061

0x12d05

Custom line 998

Пользовательская линия 998

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_999

77062

0x12d06

Custom line 999

Пользовательская линия 999

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1000

77063

0x12d07

Custom line 1000

Пользовательская линия 1000

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1001

77064

0x12d08

Custom line 1001

Пользовательская линия 1001

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1002

77065

0x12d09

Custom line 1002

Пользовательская линия 1002

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1003

77066

0x12d0a

Custom line 1003

Пользовательская линия 1003

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1004

77067

0x12d0b

Custom line 1004

Пользовательская линия 1004

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1005

77068

0x12d0c

Custom line 1005

Пользовательская линия 1005

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1006

77069

0x12d0d

Custom line 1006

Пользовательская линия 1006

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1007

77070

0x12d0e

Custom line 1007

Пользовательская линия 1007

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1008

77071

0x12d0f

Custom line 1008

Пользовательская линия 1008

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1009

77072

0x12d10

Custom line 1009

Пользовательская линия 1009

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1010

77073

0x12d11

Custom line 1010

Пользовательская линия 1010

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1011

77074

0x12d12

Custom line 1011

Пользовательская линия 1011

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1012

77075

0x12d13

Custom line 1012

Пользовательская линия 1012

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1013

77076

0x12d14

Custom line 1013

Пользовательская линия 1013

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1014

77077

0x12d15

Custom line 1014

Пользовательская линия 1014

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1015

77078

0x12d16

Custom line 1015

Пользовательская линия 1015

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1016

77079

0x12d17

Custom line 1016

Пользовательская линия 1016

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1017

77080

0x12d18

Custom line 1017

Пользовательская линия 1017

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1018

77081

0x12d19

Custom line 1018

Пользовательская линия 1018

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1019

77082

0x12d1a

Custom line 1019

Пользовательская линия 1019

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1020

77083

0x12d1b

Custom line 1020

Пользовательская линия 1020

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1021

77084

0x12d1c

Custom line 1021

Пользовательская линия 1021

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1022

77085

0x12d1d

Custom line 1022

Пользовательская линия 1022

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1023

77086

0x12d1e

Custom line 1023

Пользовательская линия 1023

Polyline

Customizable Line Types

Custom

CUSTOMIZABLE_LINE_1024

77087

0x12d1f

Custom line 1024

Пользовательская линия 1024

219

Poi

Unknown

STD

0

0x0

Unknown

Неизвестный тип

Poi

ADDR_PNT

1

0x0001

Address point

Адресная точка

220

Poi

Attractions

Contact Info

STD

THEME_PARK

11265

0x2c01

Amusement or theme park, i.e. Disneyland

Парк развлечений

221

Poi

Attractions

Contact Info

STD

MUSEUM

11266

0x2C02

Museum/History

Музей/История

222

Poi

Attractions

Contact Info

STD

LIBRARY

11267

0x2C03

Libraries

Библиотека

223

Poi

Attractions

Contact Info

STD

LANDMARK

11268

0x2C04

Land Mark

Достопримечательности

224

Poi

Attractions

Contact Info

STD

PARK

11270

0x2C06

Park

Парк

225

Poi

Attractions

Contact Info

STD

ZOO

11271

0x2C07

Zoo

Зоопарк

226

Poi

Attractions

Contact Info

STD

ARENA

11272

0x2C08

Sportpark, Stadium (point)

Спортивный городок, Стадион

227

Poi

Attractions

Contact Info

STD

HALL

11273

0x2C09

Fair, Conference (point)

Ярмарка/Зал/Место для митингов

228

Poi

Attractions

Contact Info

STD

WINERY

11274

0x2C0a

Vineyard/Winery/Vine restaurant (point)

Винный ресторан

229

Poi

Attractions

Contact Info

MUSEUM_ATTRACTION

68881

0x10d11

Museum attraction

Музей местных достопримечательностей

230

Poi

Attractions

Contact Info

HISTORICAL_MONUMENT

68882

0x10d12

Historical monument

Исторический памятник

231

Poi

Auto

Contact Info

STD

GAS_STATION

12033

0x2f01

Auto fuel/Gas

АЗС (Бензин)/Пропан/Бутан

232

Poi

Auto

Contact Info

STD

AUTO_RENTAL

12034

0x2f02

Car rental location

Аренда автомобилей

233

Poi

Auto

Contact Info

STD

AUTO_REPAIR

12035

0x2f03

Car repair/mechanic

Автосервис

234

Poi

Auto

Contact Info

STD

DEALER

12039

0x2f07

Dealer of manufactured goods/Auto parts

Дилер готовой продукции/Автозапчасти

235

Poi

Auto

Contact Info

STD

PARKING

12043

0x2f0b

Parking

Автостоянка круглосуточная

236

Poi

Auto

Contact Info

STD

AUTO_CLUB

12045

0x2f0d

Automobile club

Автоклуб

237

Poi

Auto

Contact Info

STD

CAR_WASH

12046

0x2f0e

Car wash

Автомойка

238

Poi

Auto

Contact Info

STD

TRUCK_STOP

12054

0x2f16

Truck stop

Стоянка грузовиков

239

Poi

Avto

Contact Info

STD

PARKING_LOT

79622

0x13706

Parking lot

Место на парковке, автостоянке

240

Poi

Avto

Contact Info

STD

PARKING_GARAGE_HOUSE

79623

0x13707

Parking garage house

Многоэтажный гараж/Крытая автостоянка

241

Poi

Avto

Contact Info

STD

AUTOMOBILE_DEALERSHIP

79624

0x13708

Automobile dealership

Автосалон

242

Poi

Avto

Contact Info

STD

AUTO_PARTS

79625

0x13709

Auto parts

Автозапчасти

243

Poi

Avto

Contact Info

STD

AUTO_DEALERSHIP_USED_CARS

79626

0x1370a

Auto dealership used cars

Диллер подержанных автомобилей

244

Poi

Auto

STD

17408-17471

0x4400-0x443F

Gas station (Metan)

АГНКС (Метан)

245

Poi

Auto

STD

19712-19775

0x4D00-0x4D3F

Parking

Автостоянка дневная

246

Poi

Aviation

STD

22784

0x5900

Generic airport

Аэропорт общий

247

Poi

Aviation

STD

22785

0x5901

Large airport

Аэропорт крупный

248

Poi

Aviation

STD

22786

0x5902

Medium airport

Аэропорт средний

249

Poi

Aviation

STD

22787

0x5903

Small airport

Аэропорт малый

250

Poi

Aviation

STD

22788

0x5904

Heliport

Вертолетная площадка

251

Poi

Aviation

STD

22789-22847

0x5905-0x593F

Airport

Аэропорт

252

Poi

Cities

STD

CITY_10M

256-1280

0x100

Large city (over 10M)

Мегаполис (свыше 10 млн.)

253

Poi

Cities

STD

CITY_5M

512

0x200

Large city (5-10M)

Мегаполис (5-10 млн.)

254

Poi

Cities

STD

CITY_2M

768

0x300

Large city (2-5M)

Крупный город (2-5 млн.)

255

Poi

Cities

STD

CITY_1M

1024

0x400

Large city (1-2M)

Крупный город (1-2 млн.)

256

Poi

Cities

STD

CITY_500K

1280

0x500

Medium city (0.5-1M)

Крупный город (0.5-1 млн.)

257

Poi

Cities

STD

CITY_200K

1536-2560

0x600

Medium city (200-500K)

Город (200-500 тыс.)

258

Poi

Cities

STD

CITY_100K

1792

0x700

Medium city (100-200K)

Город (100-200 тыс.)

259

Poi

Cities

STD

CITY_50K

2048

0x800

Small city (50-100K)

Город (50-100 тыс.)

260

Poi

Cities

STD

CITY_20K

2304

0x900

Small city (20-50K)

Город (20-50 тыс.)

261

Poi

Cities

STD

CITY_10K

2560

0xa00

Small city/town (10-20K)

Город (10-20 тыс.)

262

Poi

Cities

STD

CITY_5K

2816

0xb00

Small city/town (5-10K)

Населённый пункт (5-10 тыс.)

263

Poi

Cities

STD

CITY_LT5K

3072

0xc00

Settlement (2-5K)

Населённый пункт (2-5 тыс.)

264

Poi

Cities

STD

CITY_UNKNOWN

3328

0xd00

Settlement (1-2K)

Населённый пункт (1-2 тыс.)

265

Poi

Cities

STD

LARGE_CITY

3584-4352

0xe00

Settlement (500-1K)

Поселок (500-1000)

266

Poi

Cities

STD

MEDIUM_CITY

3840

0xf00

Settlement (200-500)

Поселок (200-500)

267

Poi

Cities

STD

SMALL_CITY

4096

0x1000

Settlement (100-200)

Поселок (100-200)

268

Poi

Cities

STD

4352

0x1100

Settlement (less 100)

Поселок (менее 100)

269

Poi

Education

Contact Info

STD

SCHOOL

11269

0x2c05

School

Школа

270

Poi

Education

Contact Info

HIGHER_EDUCATION

68884

0x10d14

Higher education

Высшее учебное заведение

271

Poi

Education

Contact Info

GRADE_SCHOOL

68885

0x10d15

Grade school

Начальная школа

272

Poi

Education

STD

25616

0x6410

School

Школа

273

Poi

Elevation

Ft

STD

SPOT_SOUNDING

25088

0x6200

Depth with point in feet one decimal place

Отметка глубины (точность: x,x)

274

Poi

Elevation

Ft

STD

SPOT_ELEVATION

25344

0x6300

Height without point in feet no decimal place

Отметка высоты (точность: x,x)

275

Poi

Emerg./Gov.

STD

12288

0x3000

Emergency/Governmental

Государственная или экстренная служба

276

Poi

Emerg./Gov.

Contact Info

STD

POLICE_STATION

12289

0x3001

Police station

Отделение милиции/полиции

277

Poi

Emerg./Gov.

Contact Info

STD

HOSPITAL

12290

0x3002

Hospital

Больница/Поликлиника

278

Poi

Emerg./Gov.

Contact Info

STD

CITY_HALL

12291

0x3003

City hall

Мэрия

279

Poi

Emerg./Gov.

Contact Info

STD

COURTHOUSE

12292

0x3004

Court house/Justice

Суд/Юстиция

280

Poi

Emerg./Gov.

Contact Info

STD

COMMUNITY_CENTER

12293

0x3005

Community center/Concert hall

Помещение для проведения общественных мероприятий/Концертный зал

281

Poi

Emerg./Gov.

Contact Info

STD

BORDER_CROSSING

12294

0x3006

Border crossing/Border station

Пограничный пункт

282

Poi

Emerg./Gov.

Contact Info

STD

GOV_OFFICE

12295

0x3007

Government office

Государственное учреждение

283

Poi

Emerg./Gov.

Contact Info

STD

FIRE_DEPT

12296

0x3008

Fire department

Пожарная часть

284

Poi

Emerg./Gov.

STD

FIRST_AID

19200-19263

0x4B00-0x4B3F

First aid station

Медпункт/Первая помощь

285

Poi

Emerg./Gov.

Contact Info

STD

POLICE_SERVICE

69897

0x11109

Police service

Пост полиции/милиции

286

Poi

Emerg./Gov.

Contact Info

STD

NEIGHBORHOOD

69898

0x1110a

Neighborhood

Окрестности/Округ/Район/Микрорайон/Квартал/Пригород

287

Poi

Emerg./Gov.

Contact Info

STD

RESIDENTIAL_AREA_BUILDING

69899

0x1110b

Residential area building

Застройка жилая

288

Poi

Entertainment

11520

0x2d00

Entertainment

Развлекательное заведение

289

Poi

Entertainment

Contact Info

STD

LIVE THEATER

11521

0x2d01

Theater/Live theater

Театр

290

Poi

Entertainment

Contact Info

STD

BAR

11522

0x2d02

Bar/Nightclub

Бар/Ночной клуб

291

Poi

Entertainment

Contact Info

STD

MOVIE_THEATER

11523

0x2d03

Cinema/Movie theater or cinema

Кинотеатр

292

Poi

Entertainment

Contact Info

STD

CASINO

11524

0x2d04

Casino

Казино

293

Poi

Entertainment

Contact Info

STD

NIGHTLIFE

69132

0x10e0c

Nightlife

Ночные развлечения

294

Poi

Entertainment

Contact Info

STD

BAR_ATTRACTION

69133

0x10e0d

Bar attraction

Бар с шоу

295

Poi

Entertainment

Contact Info

STD

COCKTAIL_LOUNGE

69134

0x10e0e

Cocktail lounge

Коктель

296

Poi

Entertainment

Contact Info

STD

NIGHT_CLUB

69135

0x10e0f

Night club

Ночной клуб/Дискоцентр

297

Poi

Entertainment

Contact Info

STD

CINEMA

69136

0x10e10

Cinema

Кинотеатр

298

Poi

Entertainment

Contact Info

STD

THEATER

69137

0x10e11

Theater

Театр

299

Poi

Entertainment

Contact Info

STD

GOLF_PRACTICE_RANGE

69138

0x10e12

Golf practice range

Тренировочное поле для гольфа

300

Poi

Entertainment

Contact Info

STD

HEALTH_CLUB

69139

0x10e13

Health club

Оздоровительный клуб

301

Poi

Food

STD

10752

0x2a00

Dining (Other)

Предприятие питания

302

Poi

Food

Contact Info

STD

RESTAURANT_AMERICAN

10753

0x2a01

Dining (American)

Ресторан (американская кухня)

303

Poi

Food

Contact Info

STD

RESTAURANT_ASIAN

10754

0x2a02

Dining (Asian)

Ресторан (азиатская кухня)

304

Poi

Food

Contact Info

STD

RESTAURANT_BARBECUE

10755

0x2a03

Dining (barbecue)

Ресторан (шашлык)

305

Poi

Food

Contact Info

STD

RESTAURANT_CHINESE

10756

0x2a04

Dining (Chinese)

Ресторан (китайская кухня)

306

Poi

Food

Contact Info

STD

RESTAURANT_DELI

10757

0x2a05

Dining (Deli/Bakery)

Ресторан (деликатесы, торты пирожн...)

307

Poi

Food

Contact Info

STD

RESTAURANT_INTRNTNL

10758

0x2a06

Dining (international)

Ресторан (интернациональная кухня)

308

Poi

Food

Contact Info

STD

RESTAURANT_FAST_FOOD

10759

0x2a07

Fast food

Ресторан быстрого питания

309

Poi

Food

Contact Info

STD

RESTAURANT_ITALIAN

10760

0x2a08

Dining (Italian)

Ресторан (итальянская кухня)

310

Poi

Food

Contact Info

STD

RESTAURANT_MEXICAN

10761

0x2a09

Dining (Mexican)

Ресторан (мексиканская кухня)

311

Poi

Food

Contact Info

STD

RESTAURANT_PIZZA

10762

0x2a0a

Dining (pizza)

Пиццерия

312

Poi

Food

Contact Info

STD

RESTAURANT_SEAFOOD

10763

0x2a0b

Dining (sea food)

Ресторан (морепродукты)

313

Poi

Food

Contact Info

STD

RESTAURANT_STEAK

10764

0x2a0c

Dining (steak/grill)

Ресторан пивной (стейк/гриль)

314

Poi

Food

Contact Info

STD

RESTAURANT_DONUTS

10765

0x2a0d

Dining (bagel/donut)

Общепит (кондитерские изделия)

315

Poi

Food

Contact Info

STD

RESTAURANT_CAFES

10766

0x2a0e

Dining (café/diner)

Кафе

316

Poi

Food

Contact Info

STD

RESTAURANT_FRENCH

10767

0x2a0f

Dining (French)

Ресторан (французская кухня)

317

Poi

Food

Contact Info

STD

RESTAURANT_GERMAN

10768

0x2a10

Dining (German)

Ресторан (немецкая кухня)

318

Poi

Food

Contact Info

STD

RESTAURANT_BRITISH

10769

0x2a11

Dining (British Isles)

Ресторан (британская островная кухня)

319

Poi

Food

STD

10770

0x2a12

Special food products

Специальные пищевые продукты

320

Poi

Food

Contact Info

STD

RESTAURANT

17664-17727

0x4500-0x453F

Restaurant

Ресторан

321

Poi

Food

STD

17920-17983

0x4600-0x463F

Bar

Бар

322

Poi

Food

Contact Info

STD

RESTAURANT_AFRICAN

68371

0x10b13

African cuisine

Африканская кухня

323

Poi

Food

Contact Info

STD

RESTAURANT_AUSTRALIAN

68372

0x10b14

Australian cuisine

Австралийская кухня

324

Poi

Food

Contact Info

STD

RESTAURANT_AUSTRIAN

68373

0x10b15

Austrian cuisine

Австрийская кухня

325

Poi

Food

Contact Info

STD

RESTAURANT_BALKAN

68374

0x10b16

Balkan cuisine

Балканская кухня

326

Poi

Food

Contact Info

STD

RESTAURANT_BELGIAN

68375

0x10b17

Belgian cuisine

Бельгийская кухня

327

Poi

Food

Contact Info

STD

RESTAURANT_BISTRO

68376

0x10b18

Bistro cuisine

Бистро

328

Poi

Food

Contact Info

STD

RESTAURANT_BOHEMIAN

68377

0x10b19

Bohemian cuisine

Чешская кухня

329

Poi

Food

Contact Info

STD

RESTAURANT_CAJUN_CARIBBEAN

68378

0x10b1a

Cajun Caribbean cuisine

Кажунская Карибская кухня

330

Poi

Food

Contact Info

STD

RESTAURANT_CALIFORNIAN

68379

0x10b1b

Californian cuisine

Калифорнийская кухня

331

Poi

Food

Contact Info

STD

RESTAURANT_CANADIAN

68380

0x10b1c

Canadian cuisine

Канадская кухня

332

Poi

Food

Contact Info

STD

RESTAURANT_CONTINENTAL

68381

0x10b1d

Continental cuisine

Континентальная кухня

333

Poi

Food

Contact Info

STD

RESTAURANT_DUTCH

68382

0x10b1e

Dutch cuisine

Голландская кухня

334

Poi

Food

Contact Info

STD

RESTAURANT_EAST_EUROPEAN

68383

0x10b1f

East European cuisine

Восточная Европейская кухня

335

Poi

Food

Contact Info

Extended

RESTAURANT_FILIPINO

79104

0x13500

Filipino cuisine

Филиппинская кухня

336

Poi

Food

Contact Info

Extended

RESTAURANT_FINNISH

79105

0x13501

Finnish cuisine

Финская кухня

337

Poi

Food

Contact Info

Extended

RESTAURANT_GREEK

79106

0x13502

Greek cuisine

Греческая кухня

338

Poi

Food

Contact Info

Extended

RESTAURANT_HAWAIIAN_POLYNESIAN

79107

0x13503

Hawaiian cuisine

Гавайская кухня

339

Poi

Food

Contact Info

Extended

RESTAURANT_HUNGARIAN

79108

0x13504

Hungarian cuisine

Венгерская кухня

340

Poi

Food

Contact Info

Extended

RESTAURANT_INDIAN

79109

0x13505

Indian cuisine

Индийская кухня

341

Poi

Food

Contact Info

Extended

RESTAURANT_INDONESIAN_MALAYSIAN

79110

0x13506

Indonesian Malaysian cuisine

Индонезийская малайзийская кухня

342

Poi

Food

Contact Info

Extended

RESTAURANT_JAPANESE

79111

0x13507

Japanese cuisine

Японская кухня

343

Poi

Food

Contact Info

Extended

RESTAURANT_JEWISH_KOSHER

79112

0x13508

Jewish kosher cuisine

Еврейская кошерная кухня

344

Poi

Food

Contact Info

Extended

RESTAURANT_KOREAN

79113

0x13509

Korean cuisine

Корейская кухня

345

Poi

Food

Contact Info

Extended

RESTAURANT_LATIN_AMERICAN

79114

0x1350a

Latin American cuisine

Латиноамериканская кухня

346

Poi

Food

Contact Info

Extended

RESTAURANT_MALTESE

79115

0x1350b

Maltese cuisine

Мальтийская кухня

347

Poi

Food

Contact Info

Extended

RESTAURANT_MIDDLE_EASTERN

79116

0x1350c

Middle Eastern cuisine

Ближневосточная кухня

348

Poi

Food

Contact Info

Extended

RESTAURANT_POLISH

79117

0x1350d

Polish cuisine

Польская кухня

349

Poi

Food

Contact Info

Extended

RESTAURANT_PORTUGUESE

79118

0x1350e

Portuguese cuisine

Португальская кухня

350

Poi

Food

Contact Info

Extended

RESTAURANT_RUSSIAN

79119

0x1350f

Russian cuisine

Русская кухня

351

Poi

Food

Contact Info

Extended

RESTAURANT_SCANDINAVIAN

79120

0x13510

Scandinavian cuisine

Скандинавская кухня

352

Poi

Food

Contact Info

Extended

RESTAURANT_SOUTH_AMERICAN

79121

0x13511

South American cuisine

Южноамериканская кухня

353

Poi

Food

Contact Info

Extended

RESTAURANT_SOUTHEAST_ASIAN

79122

0x13512

Southeast Asian cuisine

Юго-восточная азиатская кухня

354

Poi

Food

Contact Info

Extended

RESTAURANT_SOUTHWESTERN

79123

0x13513

Southwestern cuisine

Юго-западная кухня/Мексиканская кухня

355

Poi

Food

Contact Info

Extended

RESTAURANT_SPANISH

79124

0x13514

Spanish cuisine

Испанская кухня

356

Poi

Food

Contact Info

Extended

RESTAURANT_SURINAMESE

79125

0x13515

Surinamese cuisine

Суринамская кухня

357

Poi

Food

Contact Info

Extended

RESTAURANT_SWISS

79126

0x13516

Swiss cuisine

Швейцарская кухня

358

Poi

Food

Contact Info

Extended

RESTAURANT_THAI

79127

0x13517

Thai cuisine

Тайская кухня

359

Poi

Food

Contact Info

Extended

RESTAURANT_TURKISH

79128

0x13518

Turkish cuisine

Турецкая кухня

360

Poi

Food

Contact Info

Extended

RESTAURANT_VEGETARIAN

79129

0x13519

Vegetarian cuisine

Вегетарианская кухня

361

Poi

Food

Contact Info

Extended

RESTAURANT_VIETNAMESE

79130

0x1351a

Vietnamese cuisine

Вьетнамская кухня

362

Poi

Food

Contact Info

Extended

RESTAURANT_STEAK_ONLY

79131

0x1351b

Steak only restaurant

Стейк ресторан (только стейки)

363

Poi

Food

Contact Info

Extended

RESTAURANT_GRILL

79132

0x1351c

Grill restaurant

Гриль ресторан

364

Poi

Food

Contact Info

Extended

RESTAURANT_PUNJABI

79133

0x1351d

Punjabi cuisine

Пенджабская кухня

365

Poi

Food

Contact Info

Extended

RESTAURANT_RAJASTHANI

79134

0x1351e

Rajasthani cuisine

Раджастанская кухня (северо-запад Индии)

366

Poi

Food

Contact Info

Extended

RESTAURANT_MOGHLAI

79135

0x1351f

Moghlai cuisine

Монгольская кухня

367

Poi

Food

Contact Info

Extended

RESTAURANT_BENGALI

79360

0x13600

Bengali cuisine

Бенгальская кухня

368

Poi

Food

Contact Info

Extended

RESTAURANT_GOAN

79361

0x13601

Goan cuisine

Гоанская кухня (юго-запад Индии)

369

Poi

Food

Contact Info

Extended

RESTAURANT_JAIN

79362

0x13602

Jain cuisine

Джайнская кухня (Индийская вегетарианская кухня)

370

Poi

Food

Contact Info

Extended

RESTAURANT_KONKANI

79363

0x13603

Konkani cuisine

Конканийская кухня (запад Индии)

371

Poi

Food

Contact Info

Extended

RESTAURANT_GUJARATI

79364

0x13604

Gujarati cuisine

Гуджаратская кухня (запад Индии)

372

Poi

Food

Contact Info

Extended

RESTAURANT_PARSI

79365

0x13605

Parsi cuisine

Кухня Парси

373

Poi

Food

Contact Info

Extended

RESTAURANT_SOUTH_INDIAN

79366

0x13606

South Indian cuisine

Южная индийская кухня

374

Poi

Food

Contact Info

Extended

RESTAURANT_MAHARASHTRIAN

79367

0x13607

Maharashtrian cuisine

Кухня Махараштры/Махаришская кухня

375

Poi

Food

Contact Info

Extended

RESTAURANT_NORTH_INDIAN

79368

0x13608

North Indian cuisine

Северо-индийская кухня

376

Poi

Food

Contact Info

Extended

RESTAURANT_MALVANI

79369

0x13609

Malvani cuisine

Кухня Малвани

377

Poi

Food

Contact Info

Extended

RESTAURANT_HYDERABADI

79370

0x1360a

Hyderabadi cuisine

Хайдарабадская кухня

378

Poi

Food

Contact Info

Extended

RESTAURANT_IRISH

79371

0x1360b

Irish cuisine

Ирландская кухня

379

Poi

Food

Contact Info

Extended

RESTAURANT_BRASILIAN

79372

0x1360c

Brasilian cuisine

Бразильская кухня

380

Poi

Food

Contact Info

Extended

RESTAURANT_VEGAN

79373

0x1360d

Vegan cuisine

Строго вегетарианская кухня

381

Poi

Food

Contact Info

Extended

RESTAURANT_ARGENTINIAN

79374

0x1360e

Argentinian cuisine

Аргентинская кухня

382

Poi

Food

Contact Info

Extended

RESTAURANT_UKRAINIAN

79375

0x1360f

Ukrainian cuisine

Украинская кухня

383

Poi

Food

Contact Info

Extended

RESTAURANT_VENEZUELAN

79376

0x13610

Venezuelan cuisine

Венесуэльская кухня

384

Poi

Food

Contact Info

Extended

RESTAURANT_BRUNEIAN

79377

0x13611

Bruneian cuisine

Брунейская кухня

385

Poi

Labels

STD

MAJOR_COUNTRY

5120-5439

0x1400

Major country name (no Point, big)

Название крупного государства

386

Poi

Labels

STD

MINOR_COUNTRY

5376

0x1500

Minor country name (no Point, big)

Название малого государства

387

Poi

Labels

STD

STATE/PROVINCE

7680-7743

0x1e00

State/province/region name

Название области, провинции, штата

388

Poi

Labels

COUNTRY

7936

0x1f00

Country/Parish name

Страна/Название района, округа

389

Poi

Labels

STD

10240-10303

0x2800

Label

Надпись

390

Poi

Lodging

STD

11008

0x2b00

Hotel (Other)

Гостиница

391

Poi

Lodging

Contact Info

STD

HOTEL

11009

0x2b01

Hotel/Motel

Отель или мотель

392

Poi

Lodging

Contact Info

STD

BED_AND_BREAKFAST

11010

0x2b02

Bed & Breakfast inn

Отель с завтраком

393

Poi

Lodging

Contact Info

STD

CAMPGROUND

11011

0x2b03

Camping

Кемпинг

394

Poi

Lodging

Contact Info

STD

RESORT

11012

0x2b04

Resort

Курортный отель, дом отдыха

395

Poi

Lodging

Contact Info

STD

CAMPGROUND_SITE

68613

0x10c05

Campground Site

Место для палаточного лагеря

396

Poi

Lodging

Contact Info

STD

RV_PARK

68614

0x10c06

RV Park

Зона отдыха на автомобиле

397

Poi

Lodging

Contact Info

STD

SPORTING_CAMP

68615

0x10c07

Sporting Camp

Спортивный лагерь

398

Poi

Land

STD

26112

0x6600

Land feature

Природный наземный объект

399

Poi

Land

STD

ARCH

26113

0x6601

Arch

Арка

400

Poi

Land

STD

26114

0x6602

Area

Район, область

401

Poi

Land

STD

BASIN

26115

0x6603

Basin

Котловина

402

Poi

Land

STD

BEACH

26116

0x6604

Beach

Берег

403

Poi

Land

STD

BENCH

26117

0x6605

Bench

Карниз, уступ

404

Poi

Land

STD

CAPE

26118

0x6606

Cape

Мыс

405

Poi

Land

STD

CLIFF

26119

0x6607

Cliff

Утес

406

Poi

Land

STD

CRATER

26120

0x6608

Crater

Кратер

407

Poi

Land

STD

FLAT

26121

0x6609

Flat

Плато

408

Poi

Land

STD

FOREST

26122

0x660a

Forest

Лес

409

Poi

Land

STD

GAP

26123

0x660b

Gap

Ущелье, пропасть

410

Poi

Land

STD

GUT

26124

0x660c

Gut

Узкий проход

411

Poi

Land

STD

ISTHMUS

26125

0x660d

Isthmus

Перешеек

412

Poi

Land

STD

LAVA_FLOW

26126

0x660e

Lava flow

Лава

413

Poi

Land

STD

PILLAR

26127

0x660f

Pillar

Столб, колонна

414

Poi

Land

STD

PLAIN

26128

0x6610

Plain

Равнина

415

Poi

Land

STD

RANGE

26129

0x6611

Range

Гряда

416

Poi

Land

STD

RESERVE

26130

0x6612

Reserve

Заповедник

417

Poi

Land

STD

RIDGE

26131

0x6613

Ridge

Хребет

418

Poi

Land

STD

ROCK

26132

0x6614

Rock

Скала

419

Poi

Land

STD

SLOPE

26133

0x6615

Slope

Склон

420

Poi

Land

STD

SUMMIT

26134

0x6616

Summit

Вершина холма или горы

421

Poi

Land

STD

VALLEY

26135

0x6617

Valley

Долина

422

Poi

Land

STD

WOODS

26136

0x6618

Young /Stunted forest/Wooded area

Молодой/Низкорослый лес

423

Poi

Man made

STD

21760-21823

0x5500-0x553F

Dam

Дамба

424

Poi

Man made

STD

25600

0x6400

Man-made place

Искусственное сооружение

425

Poi

Man made

STD

BRIDGE

25601

0x6401

Bridge

Мост

426

Poi

Man made

STD

BUILDING

25602

0x6402

Building

Здание

427

Poi

Man made

STD

CEMETERY

25603

0x6403

Cemetery

Кладбище

428

Poi

Man made

STD

CIVIL_BUILDING

25605

0x6405

Civil building

Общественное здание

429

Poi

Man made

STD

CROSSING

25606

0x6406

Crossing

Перекресток, переправа, перевал

430

Poi

Man made

STD

DAM

25607

0x6407

Dam

Плотина

431

Poi

Man made

STD

25608

0x6408

Hospital

Больница/Поликлиника

432

Poi

Man made

STD

25609

0x6409

Levee

Набережная

433

Poi

Man made

STD

LOCALE

25610

0x640a

Locale

Указатель

434

Poi

Man made

STD

MILITARY

25611

0x640b

Military point of interest

Военный объект

435

Poi

Man made

STD

MINE

25612

0x640c

Mine

Шахта, рудник

436

Poi

Man made

STD

OILFIELD

25613

0x640d

Oil field

Месторождение нефти

437

Poi

Man made

Contact Info

STD

GARDEN

25614

0x640e

Garden

Сад

438

Poi

Man made

STD

TOWER

25617

0x6411

Tower

Башня, вышка

439

Poi

Man made

STD

TRAIL

25618

0x6412

Trailhead

Начало тропы

440

Poi

Man made

STD

WELL

25620

0x6414

Well/Drink water

Питьевая вода, родник, колодец

441

Poi

Man made

STD

HISTORICAL_TOWN

25621

0x6415

Historical (ghost) town

Заброшенное жилье

442

Poi

Man made

STD

SUBDIVISION

25622

0x6416

Subdivision of housing

Пристройка

443

Poi

Marine

STD

4608

0x1200

Marina with facilities

Пристань с инфраструктурой

444

Poi

Marine

4864

0x1300

Marine unknown

Неизвесный морской объект

445

Poi

Marine

STD

7424

0x1d01

Tide prediction

Расписание приливов

446

Poi

Marine

Contact Info

STD

MARINA

12041

0x2f09

Marina/Boat repair

Ремонт лодок, катеров, яхт

447

Poi

Marine

STD

16896-16959

0x4200-0x423F

Wreck

Обломки, развалины

448

Poi

Marine

STD

17152-17215

0x4300-0x433F

Marina

Пристань для яхт

449

Poi

Marine

STD

BOAT_RAMP

18176-18239

0x4700-0x473F

Boat ramp

Лодочный причал

450

Poi

Marine danger

STD

7168

0x1c00

Unclassified obstruction

Водная преграда/Неклассифицированное препятствие

451

Poi

Marine danger

STD

7169

0x1c01

Wreck

Обломки кораблекрушения

452

Poi

Marine danger

STD

7170

0x1c02

Submergel wreck, dangerous

Затопленные обломки, опасные

453

Poi

Marine danger

STD

7171

0x1c03

Submergel wreck, non-dangerous

Затопленные обломки, не опасные

454

Poi

Marine danger

STD

7172

0x1c04

Wreck, cleared by wire-drag

Обломки, очищеные тралом

455

Poi

Marine danger

STD

7173

0x1c05

Obstruction, visible at high water

Преграда, видимая при высокой воде

456

Poi

Marine danger

STD

7174

0x1c06

Obstruction, awash

Преграда на уровне воды

457

Poi

Marine danger

STD

7175

0x1c07

Obstruction, submergel

Преграда ниже уровня воды

458

Poi

Marine danger

STD

7176

0x1c08

Obstruction, cleared by wire-drag

Преграда, очищенная тралом

459

Poi

Marine danger

STD

7177

0x1c09

Rock, awash

Рифы на уровне воды

460

Poi

Marine danger

STD

7178

0x1c0a

Rock, submerged at low water

Подводные рифы

461

Poi

Marine danger

STD

7179

0x1c0b

Possible grounding risk/Sounding

Мель/Глубина по лоту

462

Poi

Marine navaids

5632

0x1600

Navaid

Маяк

463

Poi

Marine navaids

STD

5633

0x1601

Fog horn

Туманный ревун

464

Poi

Marine navaids

STD

5634

0x1602

Radio beacon

Радиомаяк

465

Poi

Marine navaids

STD

5635

0x1603

Racon

Радиобуй

466

Poi

Marine navaids

STD

5636

0x1604

Daybeacon, red triangle

Дневной маяк (красный треугольник)

467

Poi

Marine navaids

STD

5637

0x1605

Daybeacon, green square

Дневной маяк (зелёный квадрат)

468

Poi

Marine navaids

STD

5638

0x1606

Daybeacon, white diamond

Дневной маяк (белый ромб)

469

Poi

Marine navaids

STD

5639

0x1607

Unlit navaid, white

Несветящийся маяк белый

470

Poi

Marine navaids

STD

5640

0x1608

Unlit navaid, red

Несветящийся маяк красный

471

Poi

Marine navaids

STD

5641

0x1609

Unlit navaid, green

Несветящийся маяк зелёный

472

Poi

Marine navaids

STD

5642

0x160a

Unlit navaid, black

Несветящийся маяк черный

473

Poi

Marine navaids

STD

5643

0x160b

Unlit navaid, yellow/amber

Несветящийся маяк желтый

474

Poi

Marine navaids

STD

5644

0x160c

Unlit navaid, orange

Несветящийся маяк оранжевый

475

Poi

Marine navaids

STD

5645

0x160d

Unlit navaid, multi colored

Несветящийся маяк многоцветный

476

Poi

Marine navaids

STD

5646

0x160e

Navaid, unknown

Светящийся маяк

477

Poi

Marine navaids

STD

5647

0x160f

Navaid, white

Светящийся маяк белый

478

Poi

Marine navaids

STD

5648

0x1610

Navaid, red

Светящийся маяк красный

479

Poi

Marine navaids

STD

5649

0x1611

Navaid, green

Светящийся маяк зелёный

480

Poi

Marine navaids

STD

5650

0x1612

Navaid, yellow/amber

Светящийся маяк желтый

481

Poi

Marine navaids

STD

5651

0x1613

Navaid, orange

Светящийся маяк оранжевый

482

Poi

Marine navaids

STD

5652

0x1614

Navaid, violet

Светящийся маяк фиолетовый

483

Poi

Marine navaids

STD

5653

0x1615

Navaid, blue

Светящийся маяк синий

484

Poi

Marine navaids

STD

5654

0x1616

Navaid, multi colored

Светящийся маяк многоцветный

485

Poi

Marine navaids

5888

0x1700

Navaid

Маяк

486

Poi

Marine navaids

STD

5889

0x1701

Fog horn

Туманный ревун

487

Poi

Marine navaids

STD

5890

0x1702

Radio beacon

Радиомаяк

488

Poi

Marine navaids

STD

5891

0x1703

Racon

Радиобуй

489

Poi

Marine navaids

STD

5892

0x1704

Daybeacon, red triangle

Дневной маяк (красный треугольник)

490

Poi

Marine navaids

STD

5893

0x1705

Daybeacon, green square

Дневной маяк (зелёный квадрат)

491

Poi

Marine navaids

STD

5894

0x1706

Daybeacon, white diamond

Дневной маяк (белый ромб)

492

Poi

Marine navaids

STD

5895

0x1707

Unlit navaid, white

Несветящийся маяк белый

493

Poi

Marine navaids

STD

5896

0x1708

Unlit navaid, red

Несветящийся маяк красный

494

Poi

Marine navaids

STD

5897

0x1709

Unlit navaid, green

Несветящийся маяк зелёный

495

Poi

Marine navaids

STD

5898

0x170a

Unlit navaid, black

Несветящийся маяк черный

496

Poi

Marine navaids

STD

5899

0x170b

Unlit navaid, yellow/amber

Несветящийся маяк желтый

497

Poi

Marine navaids

STD

5900

0x170c

Unlit navaid, orange

Несветящийся маяк оранжевый

498

Poi

Marine navaids

STD

5901

0x170d

Unlit navaid, multi colored

Несветящийся маяк многоцветный

499

Poi

Marine navaids

STD

5902

0x170e

Navaid, unknown

Светящийся маяк

500

Poi

Marine navaids

STD

5903

0x170f

Navaid, white

Светящийся маяк белый

501

Poi

Marine navaids

STD

5904

0x1710

Navaid, red

Светящийся маяк красный

502

Poi

Marine navaids

STD

5905

0x1711

Navaid, green

Светящийся маяк зелёный

503

Poi

Marine navaids

STD

5906

0x1712

Navaid, yellow/amber

Светящийся маяк желтый

504

Poi

Marine navaids

STD

5907

0x1713

Navaid, orange

Светящийся маяк оранжевый

505

Poi

Marine navaids

STD

5908

0x1714

Navaid, violet

Светящийся маяк фиолетовый

506

Poi

Marine navaids

STD

5909

0x1715

Navaid, blue

Светящийся маяк синий

507

Poi

Marine navaids

STD

5910

0x1716

Navaid, multi colored

Светящийся маяк многоцветный

508

Poi

Marine navaids

6144

0x1800

Navaid

Маяк

509

Poi

Marine navaids

STD

6145

0x1801

Fog horn

Туманный ревун

510

Poi

Marine navaids

STD

6146

0x1802

Radio beacon

Радиомаяк

511

Poi

Marine navaids

STD

6147

0x1803

Racon

Радиобуй

512

Poi

Marine navaids

STD

6148

0x1804

Daybeacon, red triangle

Дневной маяк (красный треугольник)

513

Poi

Marine navaids

STD

6149

0x1805

Daybeacon, green square

Дневной маяк (зелёный квадрат)

514

Poi

Marine navaids

STD

6150

0x1806

Daybeacon, white diamond

Дневной маяк (белый ромб)

515

Poi

Marine navaids

STD

6151

0x1807

Unlit navaid, white

Несветящийся маяк белый

516

Poi

Marine navaids

STD

6152

0x1808

Unlit navaid, red

Несветящийся маяк красный

517

Poi

Marine navaids

STD

6153

0x1809

Unlit navaid, green

Несветящийся маяк зелёный

518

Poi

Marine navaids

STD

6154

0x180a

Unlit navaid, black

Несветящийся маяк черный

519

Poi

Marine navaids

STD

6155

0x180b

Unlit navaid, yellow/amber

Несветящийся маяк желтый

520

Poi

Marine navaids

STD

6156

0x180c

Unlit navaid, orange

Несветящийся маяк оранжевый

521

Poi

Marine navaids

STD

6157

0x180d

Unlit navaid, multi colored

Несветящийся маяк многоцветный

522

Poi

Marine navaids

STD

6158

0x180e

Navaid, unknown

Светящийся маяк

523

Poi

Marine navaids

STD

6159

0x180f

Navaid, white

Светящийся маяк белый

524

Poi

Marine navaids

STD

6160

0x1810

Navaid, red

Светящийся маяк красный

525

Poi

Marine navaids

STD

6161

0x1811

Navaid, green

Светящийся маяк зелёный

526

Poi

Marine navaids

STD

6162

0x1812

Navaid, yellow/amber

Светящийся маяк желтый

527

Poi

Marine navaids

STD

6163

0x1813

Navaid, orange

Светящийся маяк оранжевый

528

Poi

Marine navaids

STD

6164

0x1814

Navaid, violet

Светящийся маяк фиолетовый

529

Poi

Marine navaids

STD

6165

0x1815

Navaid, blue

Светящийся маяк синий

530

Poi

Marine navaids

STD

6166

0x1816

Navaid, multi colored

Светящийся маяк многоцветный

531

Poi

Marine navaids

6400

0x1900

Navaid

Маяк

532

Poi

Marine navaids

STD

6401

0x1901

Fog horn

Туманный ревун

533

Poi

Marine navaids

STD

6402

0x1902

Radio beacon

Радиомаяк

534

Poi

Marine navaids

STD

6403

0x1903

Racon

Радиобуй

535

Poi

Marine navaids

STD

6404

0x1904

Daybeacon, red triangle

Дневной маяк (красный треугольник)

536

Poi

Marine navaids

STD

6405

0x1905

Daybeacon, green square

Дневной маяк (зелёный квадрат)

537

Poi

Marine navaids

STD

6406

0x1906

Daybeacon, white diamond

Дневной маяк (белый ромб)

538

Poi

Marine navaids

STD

6407

0x1907

Unlit navaid, white

Несветящийся маяк белый

539

Poi

Marine navaids

STD

6408

0x1908

Unlit navaid, red

Несветящийся маяк красный

540

Poi

Marine navaids

STD

6409

0x1909

Unlit navaid, green

Несветящийся маяк зелёный

541

Poi

Marine navaids

STD

6410

0x190a

Unlit navaid, black

Несветящийся маяк черный

542

Poi

Marine navaids

STD

6411

0x190b

Unlit navaid, yellow/amber

Несветящийся маяк желтый

543

Poi

Marine navaids

STD

6412

0x190c

Unlit navaid, orange

Несветящийся маяк оранжевый

544

Poi

Marine navaids

STD

6413

0x190d

Unlit navaid, multi colored

Несветящийся маяк многоцветный

545

Poi

Marine navaids

STD

6414

0x190e

Navaid, unknown

Светящийся маяк

546

Poi

Marine navaids

STD

6415

0x190f

Navaid, white

Светящийся маяк белый

547

Poi

Marine navaids

STD

6416

0x1910

Navaid, red

Светящийся маяк красный

548

Poi

Marine navaids

STD

6417

0x1911

Navaid, green

Светящийся маяк зелёный

549

Poi

Marine navaids

STD

6418

0x1912

Navaid, yellow/amber

Светящийся маяк желтый

550

Poi

Marine navaids

STD

6419

0x1913

Navaid, orange

Светящийся маяк оранжевый

551

Poi

Marine navaids

STD

6420

0x1914

Navaid, violet

Светящийся маяк фиолетовый

552

Poi

Marine navaids

STD

6421

0x1915

Navaid, blue

Светящийся маяк синий

553

Poi

Marine navaids

STD

6422

0x1916

Navaid, multi colored

Светящийся маяк многоцветный

554

Poi

Marine navaids

6656

0x1a00

Navaid

Маяк

555

Poi

Marine navaids

STD

6657

0x1a01

Fog horn

Туманный ревун

556

Poi

Marine navaids

STD

6658

0x1a02

Radio beacon

Радиомаяк

557

Poi

Marine navaids

STD

6659

0x1a03

Racon

Радиобуй

558

Poi

Marine navaids

STD

6660

0x1a04

Daybeacon, red triangle

Дневной маяк (красный треугольник)

559

Poi

Marine navaids

STD

6661

0x1a05

Daybeacon, green square

Дневной маяк (зелёный квадрат)

560

Poi

Marine navaids

STD

6662

0x1a06

Daybeacon, white diamond

Дневной маяк (белый ромб)

561

Poi

Marine navaids

STD

6663

0x1a07

Unlit navaid, white

Несветящийся маяк белый

562

Poi

Marine navaids

STD

6664

0x1a08

Unlit navaid, red

Несветящийся маяк красный

563

Poi

Marine navaids

STD

6665

0x1a09

Unlit navaid, green

Несветящийся маяк зелёный

564

Poi

Marine navaids

STD

6666

0x1a0a

Unlit navaid, black

Несветящийся маяк черный

565

Poi

Marine navaids

STD

6667

0x1a0b

Unlit navaid, yellow/amber

Несветящийся маяк желтый

566

Poi

Marine navaids

STD

6668

0x1a0c

Unlit navaid, orange

Несветящийся маяк оранжевый

567

Poi

Marine navaids

STD

6669

0x1a0d

Unlit navaid, multi colored

Несветящийся маяк многоцветный

568

Poi

Marine navaids

STD

6670

0x1a0e

Navaid, unknown

Светящийся маяк

569

Poi

Marine navaids

STD

6671

0x1a0f

Navaid, white

Светящийся маяк белый

570

Poi

Marine navaids

STD

6672

0x1a10

Navaid, red

Светящийся маяк красный

571

Poi

Marine navaids

STD

6673

0x1a11

Navaid, green

Светящийся маяк зелёный

572

Poi

Marine navaids

STD

6674

0x1a12

Navaid, yellow/amber

Светящийся маяк желтый

573

Poi

Marine navaids

STD

6675

0x1a13

Navaid, orange

Светящийся маяк оранжевый

574

Poi

Marine navaids

STD

6676

0x1a14

Navaid, violet

Светящийся маяк фиолетовый

575

Poi

Marine navaids

STD

6677

0x1a15

Navaid, blue

Светящийся маяк синий

576

Poi

Marine navaids

STD

6678

0x1a16

Navaid, multi colored

Светящийся маяк многоцветный

577

Poi

Marine navaids

6912

0x1b00

Navaid

Маяк

578

Poi

Marine navaids

STD

6913

0x1b01

Fog horn

Туманный ревун

579

Poi

Marine navaids

STD

6914

0x1b02

Radio beacon

Радиомаяк

580

Poi

Marine navaids

STD

6915

0x1b03

Racon

Радиобуй

581

Poi

Marine navaids

STD

6916

0x1b04

Daybeacon, red triangle

Дневной маяк (красный треугольник)

582

Poi

Marine navaids

STD

6917

0x1b05

Daybeacon, green square

Дневной маяк (зелёный квадрат)

583

Poi

Marine navaids

STD

6918

0x1b06

Daybeacon, white diamond

Дневной маяк (белый ромб)

584

Poi

Marine navaids

STD

6919

0x1b07

Unlit navaid, white

Несветящийся маяк белый

585

Poi

Marine navaids

STD

6920

0x1b08

Unlit navaid, red

Несветящийся маяк красный

586

Poi

Marine navaids

STD

6921

0x1b09

Unlit navaid, green

Несветящийся маяк зелёный

587

Poi

Marine navaids

STD

6922

0x1b0a

Unlit navaid, black

Несветящийся маяк черный

588

Poi

Marine navaids

STD

6923

0x1b0b

Unlit navaid, yellow/amber

Несветящийся маяк желтый

589

Poi

Marine navaids

STD

6924

0x1b0c

Unlit navaid, orange

Несветящийся маяк оранжевый

590

Poi

Marine navaids

STD

6925

0x1b0d

Unlit navaid, multi colored

Несветящийся маяк многоцветный

591

Poi

Marine navaids

STD

6926

0x1b0e

Navaid, unknown

Светящийся маяк

592

Poi

Marine navaids

STD

6927

0x1b0f

Navaid, white

Светящийся маяк белый

593

Poi

Marine navaids

STD

6928

0x1b10

Navaid, red

Светящийся маяк красный

594

Poi

Marine navaids

STD

6929

0x1b11

Navaid, green

Светящийся маяк зелёный

595

Poi

Marine navaids

STD

6930

0x1b12

Navaid, yellow/amber

Светящийся маяк желтый

596

Poi

Marine navaids

STD

6931

0x1b13

Navaid, orange

Светящийся маяк оранжевый

597

Poi

Marine navaids

STD

6932

0x1b14

Navaid, violet

Светящийся маяк фиолетовый

598

Poi

Marine navaids

STD

6933

0x1b15

Navaid, blue

Светящийся маяк синий

599

Poi

Marine navaids

STD

6934

0x1b16

Navaid, multi colored

Светящийся маяк многоцветный

600

Poi

Recreation

STD

FISHING_SPOT

16640-16703

0x4100-0x413F

Fishing spot

Место для рыбалки

601

Poi

Recreation

STD

18432-18495

0x4800-0x483F

Camping/Place for tent

Кемпинг/Место для палатки

602

Poi

Recreation

STD

18688-18751

0x4900-0x493F

Park

Парк

603

Poi

Recreation

STD

PICNIC_AREA

18944-19007

0x4A00-0x4A3F

Picnic area

Место для пикника

604

Poi

Recreation

STD

INFORMATION

19456-19519

0x4C00-0x4C3F

Information

Справочная

605

Poi

Recreation

STD

RESTROOMS

19968-20031

0x4E00-0x4E3F

Restrooms

Туалет

606

Poi

Recreation

STD

SHOWERS

20224-20287

0x4F00-0x4F3F

Shower

Душ

607

Poi

Recreation

STD

DRINKING_WATER

20480-20543

0x5000-0x503F

Drinking water

Питьевая вода

608

Poi

Recreation

STD

SCENIC_AREA

20992-21055

0x5200-0x523F

Scenic area

Красивый вид

609

Poi

Recreation

STD

SWIMMING_AREA

21504-21567

0x5400-0x543F

Swimming area

Место для купания

610

Poi

Religion

Contact Info

STD

PLACE_OF_WORSHIP

11275

0x2c0b

Place of Worship

Место поклонения

611

Poi

Religion

Contact Info

STD

POW_MOSQUE

11277

0x2c0d

Mosque

Мечеть

612

Poi

Religion

Contact Info

STD

POW_CHURCH

11278

0x2c0e

Church

Церковь

613

Poi

Religion

Contact Info

STD

POW_TEMPLE

11279

0x2c0f

Temple

Храм

614

Poi

Religion

Contact Info

STD

POW_SYNAGOGUE

11280

0x2c10

Synagogue

Синагога

615

Poi

Religion

STD

CHURCH

25604

0x6404

Church/mosque/etc.

Церковь/Мечеть/и т.д.

616

Poi

Road signs

STD

8192-8255

0x2000

HW Exit

Съезд с шоссе скоростной

617

Poi

Road signs

STD

8448-8511

0x2100

HW Exit with facilities

Съезд с шоссе с инфраструктурой

618

Poi

Road signs

STD

8463

0x210f

HW Exit (service)

Съезд к сервису

619

Poi

Road signs

STD

8464

0x2110

HW Exit with facilities

Съезд с шоссе с инфраструктурой скоростной

620

Poi

Road signs

STD

8704-8767

0x2200

HW Exit (restroom)

Съезд к туалету

621

Poi

Road signs

STD

8960-9023

0x2300

HW Exit (convenience store)

Съезд к магазину

622

Poi

Road signs

STD

9216-9279

0x2400

HW Exit (weight station)

Съезд к весовой станции

623

Poi

Road signs

STD

9472-9535

0x2500

HW Exit (toll booth)

Съезд платный

624

Poi

Road signs

STD

9728-9791

0x2600

HW Exit (information)

Съезд к справочной

625

Poi

Road signs

STD

9984-1047

0x2700

HW Exit

Съезд с шоссе

626

Poi

Road signs

STD

TUNNEL

25619

0x6413

Tunnel

Начало/окончание тоннеля

627

Poi

Services

Contact Info

BUSINESS

10496

0x2900

Uncategorized business

Прочие услуги

628

Poi

Services

STD

12032

0x2f00

Generic services

Услуги

629

Poi

Services

Contact Info

STD

POST_OFFICE

12037

0x2f05

Post office

Почтовое отделение

630

Poi

Services

Contact Info

STD

BANK

12038

0x2f06

Bank/ATM

Банк

631

Poi

Services

Contact Info

STD

WRECKER_SERVICE

12042

0x2f0a

Wrecker service

Аварийная служба, техпомощь

632

Poi

Services

Contact Info

STD

REST_AREA_TOURIST_INFO

12044

0x2f0c

Rest area/Tourist information

Зона отдыха, информация для туристов

633

Poi

Services

Contact Info

STD

SERVICES_PERSONAL

12048

0x2f10

Personal services

Служба быта

634

Poi

Services

Contact Info

STD

SERVICES_BUSINESS

12049

0x2f11

Business service

Бизнес-сервис

635

Poi

Services

Contact Info

STD

COMMUNICATION_SERVICES

12050

0x2f12

Communication service

Пункт связи

636

Poi

Services

Contact Info

STD

REPAIR_SERVICE

12051

0x2f13

Repair service

Бюро ремонта

637

Poi

Services

Contact Info

STD

SOCIAL_SERVICES

12052

0x2f14

Social service

Собес

638

Poi

Services

Contact Info

STD

UTILITY

12053

0x2f15

Utility (gas/electric/water) services

Коммунальные cлужбы

639

Poi

Services

STD

PHONE

20736-20799

0x5100-0x513F

Telephone

Телефон

640

Poi

Services

STD

25615

0x640f

Post office

Почта

641

Poi

Services

Contact Info

STD

PARK_AND_RIDE

69656

0x11018

Park and ride

Парковка, автостоянка на окраине

642

Poi

Services

Contact Info

STD

MEDICAL_SERVICE

69657

0x11019

Medical service

Медицинские услуги

643

Poi

Services

Contact Info

STD

COUNTY_COUNCIL

69658

0x1101a

County council

Горсовет/Окружной совет

644

Poi

Services

Contact Info

STD

BUSINESS_FACILITY

69659

0x1101b

Business facility

Бизнес центр

645

Poi

Services

Contact Info

STD

PUBLIC_RESTROOM

69660

0x1101c

Public restroom

Общественный туалет

646

Poi

Services

Contact Info

STD

ATM

69661

0x1101d

ATM - Automated-teller machine

Банкомат

647

Poi

Services

Contact Info

STD

INVESTING_BROKER

79627

0x1370b

Investing broker

Брокер по инвестициям/Инвестиционная контора

648

Poi

Services

Contact Info

STD

REST_AREA

79628

0x1370c

Rest area

Зона отдыха

649

Poi

Services

Contact Info

STD

TOURIST_INFO

79629

0x1370d

Tourist info

Информация для туристов

650

Poi

Services

Contact Info

STD

TRUCK_DEALERSHIP

79637

0x13715

Truck dealership

Агенство грузоперевозок

651

Poi

Services

Contact Info

STD

INDUSTRIAL_COMPLEX

79638

0x13716

Industrial complex

Промышленный комплекс/Завод/Фабрика

652

Poi

Services

Contact Info

STD

DRY_CLEANERS

79639

0x13717

Dry cleaners

Химчистка

653

Poi

Services

Contact Info

STD

WASTE_AND_SANITARY

79640

0x13718

Waste and sanitary

Место для мусора и отходов с санитарной обработкой

654

Poi

Services

Contact Info

STD

TRAVEL_AGENT

79641

0x13719

Travel agent

Туристический агент

655

Poi

Services

Contact Info

STD

VIDEO_AND_GAME_RENTAL

79642

0x1371a

Video and game rental

Видеопрокат и прокат игр

656

Poi

Services

Contact Info

STD

VETERINARIAN

79643

0x1371b

Veterinarian

Ветеринарный врач

657

Poi

Shopping

11776

0x2e00

Shopping

Торговый объект

658

Poi

Shopping

Contact Info

STD

DEPARTMENT_STORE

11777

0x2e01

Department store

Универмаг

659

Poi

Shopping

Contact Info

STD

GROCERY_STORE

11778

0x2e02

Grocery store

Продовольственный магазин

660

Poi

Shopping

Contact Info

STD

GENERAL_STORE

11779

0x2e03

General merchandiser/General store

Торговая фирма

661

Poi

Shopping

Contact Info

STD

SHOPPING_CENTER

11780

0x2e04

Shopping center or mall

Торговый центр

662

Poi

Shopping

Contact Info

STD

PHARMACY

11781

0x2e05

Pharmacy

Аптека

663

Poi

Shopping

Contact Info

STD

CONVENIENCE_STORE

11782

0x2e06

Convenience store

Магазин на АЗС

664

Poi

Shopping

Contact Info

STD

CLOTHING_RETAIL

11783

0x2e07

Apparel/Clothing store

Одежда

665

Poi

Shopping

Contact Info

STD

HOME_AND_GARDEN_STORE

11784

0x2e08

House and garden store

Товары для дома и сада

666

Poi

Shopping

Contact Info

STD

HOME_FURNISHINGS_STORE

11785

0x2e09

Home furnishing/Furniture store

Мебель

667

Poi

Shopping

Contact Info

STD

SPECIALTY_RETAIL

11786

0x2e0a

Specialty store

Специализированный магазин

668

Poi

Shopping

Contact Info

STD

SOFTWARE_RETAIL

11787

0x2e0b

Computer sofware store

Компьютеры/ПО

669

Poi

Shopping

Contact Info

STD

GARMIN_DEALERS

12047

0x2f0f

Garmin dealer

Дилер фирмы Garmin

670

Poi

Shopping

Contact Info

STD

CONSUMER_ELECTRONICS_STORE

69388

0x10f0c

Consumer electronics store

Бытовая электроника

671

Poi

Shopping

Contact Info

STD

OFFICE_SUPLY_SERVICE_STORE

69389

0x10f0d

Office supply service store

Концелярские товары

672

Poi

Shopping

Contact Info

STD

CONVENIENCE_NO_GAS

69390

0x10f0e

Convenience no gas

Придорожные удобства без заправки

673

Poi

Shopping

Contact Info

STD

FLORIST

69391

0x10f0f

Florist

Торговля цветами/Цветочный магазин

674

Poi

Shopping

Contact Info

STD

GIFT_ANTIQUE

69392

0x10f10

Gift antique

Подарки/Антиквариат

675

Poi

Shopping

Contact Info

STD

RECORD_STORE

69393

0x10f11

Record store

Магазин аудио и видео записей

676

Poi

Shopping

Contact Info

STD

SPORTING_GOODS

69394

0x10f12

Sporting goods

Спортивные товары

677

Poi

Shopping

Contact Info

STD

WINE_LIQUOR

69395

0x10f13

Wine liquor

Вино-водочный магазин/Алкомаркет

678

Poi

Shopping

Contact Info

STD

BOOKS

69396

0x10f14

Books

Книжный магазин

679

Poi

Sports

Contact Info

STD

GOLF_COURSE

11525

0x2d05

Golf course

Поле для гольфа

680

Poi

Sports

Contact Info

STD

SKI_CENTER

11526

0x2d06

Ski area or resort

Лыжный центр/курорт

681

Poi

Sports

Contact Info

STD

BOWLING

11527

0x2d07

Bowling center

Боулинг-центр

682

Poi

Sports

Contact Info

STD

ICE_SKATING

11528

0x2d08

Ice skating rink/Sporting

Каток

683

Poi

Sports

Contact Info

STD

SWIMMING_POOL

11529

0x2d09

Swimming pool

Бассейн

684

Poi

Sports

Contact Info

STD

FITNESS_CENTER

11530

0x2d0a

Sports/Fitness Center

Спортзал/Фитнес-центр

685

Poi

Sports

Contact Info

STD

SPORT_AIRPORT

11531

0x2d0b

Sailing airport

Аэропорт на воде

686

Poi

Sports

STD

16384-16447

0x4000-0x403F

Golf

Гольф

687

Poi

Sports

STD

21248-21311

0x5300-0x533F

Skiing

Лыжная база

688

Poi

Sports

Contact Info

STD

RACE_TRACK

68883

0x10d13

Race track

Ипподром/Гоночный трек

689

Poi

Sports

Contact Info

STD

SPORTS_COMPLEX

68886

0x10d16

Sports complex

Спортивный комплекс

690

Poi

Transport

Contact Info

STD

AIRPORT

12036

0x2f04

Air transportation/Airport

Аэровокзал

691

Poi

Transport

Contact Info

STD

GND_TRANSPORT

12040

0x2f08

Ground transportation status, i.e. a bus station

Автобусная станция/Остановка наземного транспорта

692

Poi

Transport

Contact Info

TRANSIT_SERVICES

12055

0x2f17

Mass transit services

Массовые услуги по транзиту/Остановка общественного транспорта

693

Poi

Transport

Contact Info

STD

TRAIN_STATION

69663

0x1101f

Train station

Железнодорожная станция, ж/д вокзал

694

Poi

Transport

Contact Info

STD

COMMUTER_RAIL_STATION

79616

0x13700

Commuter rail station

Остановка Ж.Д. пригородная

695

Poi

Transport

Contact Info

STD

BUS_STATION

79617

0x13701

Bus station

Остановка автобуса

696

Poi

Transport

Contact Info

STD

FERRY_TERMINAL

79618

0x13702

Ferry terminal

Паромный терминал

697

Poi

Transport

Contact Info

STD

TAXI_STAND

79619

0x13703

Taxi stand

Стоянка такси

698

Poi

Transport

Contact Info

STD

CITY_BUS_STATION

79630

0x1370e

City bus station

Остановка автобуса городская

699

Poi

Transport

Contact Info

STD

LONG_DISTANCE_BUS_STATION

79631

0x1370f

Long distance bus station

Остановка междугороднего автобуса

700

Poi

Transport

Contact Info

STD

SUBWAY_MRT_STATION

79632

0x13710

Subway MRT (Mass Rapid Transit) station

Станция метрополитена

701

Poi

Transport

Contact Info

STD

INTERNATIONAL_AIRPORT

79633

0x13711

International airport

Аэропорт международный

702

Poi

Transport

Contact Info

STD

DOMESTIC_AIRPORT

79634

0x13712

Domestic airport

Аэропорт внутренних авиалиний

703

Poi

Transport

Contact Info

STD

AIRPORT_TERMINAL

79635

0x13713

Airport terminal

Терминал аэропорта

704

Poi

Others

CONTROLLED_AREA

22016

0x5600

Controlled area

Запретная зона

705

Poi

Others

STD

DANGER_AREA

22272-22335

0x5700-0x573F

Danger area

Опасная зона

706

Poi

Others

STD

RESTRICTED_AREA

22528-22591

0x5800-0x583F

Restricted area

Ограниченый доступ

707

Poi

Others

MILE_MARKER

23040

0x5a00

Mile marker

Километровый столб

708

Poi

Others

BELL

23296

0x5b00

Bell

Колокол

709

Poi

Others

DIVING_AREA

23552

0x5c00

Diving area

Место для дайвинга

710

Poi

Others

STD

DAYMARK_GREEN_SQUARE

23808-23871

0x5D00-0x5D3F

Daymark with green square symbology

Дневной знак (зелёный квадрат)

711

Poi

Others

STD

DAYMARK_RED_TRIANGLE

24064-24127

0x5e00-0x5E3F

Daymark with red triangle symbology

Дневной знак (красный треугольник)

712

Poi

Others

HORN

24576

0x6000

Horn

Громкоговоритель

713

Poi

Others

HOUSE

24832

0x6100

House/Arbours

Дом/Альтанка

714

Poi

Water

STD

11276

0x2c0c

Hot Spring

Горячий источник

715

Poi

Water

STD

25856

0x6500

Water feature

Объект гидрографии

716

Poi

Water

STD

ARROYO

25857

0x6501

Arroyo

Арройо, высохшее русло

717

Poi

Water

STD

SAND_BAR

25858

0x6502

Sand bar

Песчаная отмель

718

Poi

Water

STD

BAY

25859

0x6503

Bay

Залив

719

Poi

Water

STD

25860

0x6504

Bend

Излучина реки

720

Poi

Water

STD

CANAL

25861

0x6505

Canal

Искусственный канал

721

Poi

Water

STD

25862

0x6506

Channel

Пролив

722

Poi

Water

STD

COVE

25863

0x6507

Cove

Бухта

723

Poi

Water

STD

WATERFALL

25864

0x6508

Waterfall

Водопад

724

Poi

Water

STD

GEYSER

25865

0x6509

Geyser

Гейзер

725

Poi

Water

STD

GLACIER

25866

0x650a

Glacier

Ледник

726

Poi

Water

STD

HARBOR

25867

0x650b

Harbor

Гавань

727

Poi

Water

STD

ISLAND

25868

0x650c

Island

Остров

728

Poi

Water

STD

LAKE

25869

0x650d

Lake

Озеро

729

Poi

Water

STD

RAPIDS

25870

0x650e

Rapids

Пороги

730

Poi

Water

STD

RESERVOIR

25871

0x650f

Reservoir

Водохранилище

731

Poi

Water

STD

SEA

25872

0x6510

Sea

Море

732

Poi

Water

STD

SPRING

25873

0x6511

Spring

Родник

733

Poi

Water

STD

STREAM

25874

0x6512

Stream

Ручей

734

Poi

Water

STD

SWAMP

25875

0x6513

Swamp

Болото

735

Poi

Marine Lights

M

Navaid atributes

Extended

65792

0x10100

Light

Маяк светящийся

736

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_UNDEFINED

65793

0x10101

Light with unknown or not applicable mark

Маяк светящийся с неизвестной или неопределенной меткой

737

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_NORTH_MARK

65794

0x10102

Light with north topmark

Маяк светящийся северный

738

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_SOUTH_MARK

65795

0x10103

Light with south topmark

Маяк светящийся южный

739

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_EAST_MARK

65796

0x10104

Light with east topmark

Маяк светящийся восточный

740

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_WEST_MARK

65797

0x10105

Light with west topmark

Маяк светящийся западный

741

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_ISOLATED_DANGER

65798

0x10106

Isolated danger light

Маяк светящийся над опасностью

742

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_PORT_HAND_MARK

65799

0x10107

Port hand light

Порт по свету

743

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_STARBOARD_HAND_MARK

65800

0x10108

Starboard hand light

Маяк светящийся, правая сторона

744

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_SPECIAL_MARK

65801

0x10109

Special purpose light

Маяк светящийся, левая сторона

745

Poi

Marine Lights

M

Navaid atributes

Extended

LIGHT_SAFE_WATER_MARK

65802

0x1010a

Safe water light

Маяк светящийся на безопасной воде

746

Poi

Marine Buoys

M

Navaid atributes

66048

0x10200

Buoy

Буй

747

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY

66049

0x10201

Buoy

Буй

748

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_NORTH_CARDINAL

66050

0x10202

Buoy with north topmark

Буй северный

749

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_SOUTH_CARDINAL

66051

0x10203

Buoy with south topmark

Буй южный

750

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_EAST_CARDINAL

66052

0x10204

Buoy with east topmark

Буй восточный

751

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_WEST_CARDINAL

66053

0x10205

Buoy with west topmark

Буй западный

752

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_BEACON

66054

0x10206

Beacon

Буй

753

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_SPAR

66055

0x10207

Spar buoy

Буй-веха

754

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_OVER_DANGER

66056

0x10208

Isolated danger buoy

Буй над опасностью

755

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_PORT_HAND

66057

0x10209

Port hand buoy

Буй, правая сторона

756

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_STARBOARD_HAND

66058

0x1020a

Starboard hand buoy

Буй, левая сторона

757

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_SPECIAL_PURPOSE

66059

0x1020b

Special purpose buoy

Буй специальный

758

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_SAFE_WATER

66060

0x1020c

Safe water buoy

Буй на безопасной воде

759

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_PLATFORM

66061

0x1020d

Platform buoy

Платформенный буй

760

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_NORTH_CARDINAL_BEACON

66062

0x1020e

Beacon with north topmark

Буй северный

761

Poi

Marine Buoys

M

Navaid atributes

Extended

SOUTH_CARDINAL_BEACON

66063

0x1020f

Beacon with south north topmark

Буй южный

762

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_EAST_CARDINAL_BEACON

66064

0x10210

Beacon with east topmark

Буй восточный

763

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_WEST_CARDINAL_BEACON

66065

0x10211

Beacon with west topmark

Буй западный

764

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_ISO_DGR_BEACON

66066

0x10212

Isolated danger beacon

Буй изолированной опасности

765

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_PORT_HAND_BEACON

66067

0x10213

Port hand beacon

Буй, правая сторона

766

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_STARBOARD_HAND_BEACON

66068

0x10214

Starboard hand beacon

Буй, левая сторона

767

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_SPECIAL_PURPOSE_BEACON

66069

0x10215

Special purpose beacon

Буй специальный

768

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_MOORING

66070

0x10216

Mooring buoy

Швартовая бочка

769

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_FIX_POINT

66071

0x10217

Fix point

Фиксированная точка

770

Poi

Marine Buoys

M

Navaid atributes

Extended

BUOY_POLE

66072

0x10218

Pole

Столб

771

Poi

Points with Depth

M

HGT_DP

Extended

66304

0x10300

Depth point

Глубина

772

Poi

Points with Depth

M

HGT_DP

Extended

DP_SPOT

66313

0x10309

Rock with height

Высокая скала

773

Poi

Points with Height

M

HGT_DP

Extended

HGT_SPOT

66305

0x10301

Depth point invisible

Глубина невидимая

774

Poi

Points with Height

M

HGT_DP

Extended

HGT_SPOT_ON_INTERTIDAL_ZONE

66306

0x10302

Spot height on intertidal zone

Место на высоте прилива

775

Poi

Points with Height

M

HGT_DP

Extended

HGT_ROCK

66307

0x10303

Spot height

Высокое место

776

Poi

Points with Height

M

HGT_DP

Extended

66308

0x10304

Building

Здание

777

Poi

Points with Height

M

HGT_DP

Extended

66309

0x10305

Chimney

Дымовая труба

778

Poi

Points with Height

M

HGT_DP

Extended

66310

0x10306

Church

Церковь

779

Poi

Points with Height

M

HGT_DP

Extended

66311

0x10307

Tanks

Цистерны

780

Poi

Points with Height

M

HGT_DP

Extended

66312

0x10308

Tower

Башня

781

Poi

Points with Height

M

HGT_DP

Extended

66314

0x1030a

Triangulation point

Триангуляционный пункт

782

Poi

Points with Height

M

HGT_DP

Extended

66315

0x1030b

Radio mast

Радиомачта

783

Poi

Isolated Dangers

M

Extended

66560

0x10400

Isolated danger

Изолированная опасность

784

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_OBSTRUCTION

66561

0x10401

Obstruction

Препятствие

785

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_WRECK

66562

0x10402

Wreck

Обломки

786

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_VISIBLE_WRECK

66563

0x10403

Wreck showing any portion of hull

Видимые обломки

787

Poi

Isolated Dangers

M

Extended

66564

0x10404

Well

Правильно

788

Poi

Isolated Dangers

M

Extended

66565

0x10405

Foul

Неправильно

789

Poi

Isolated Dangers

M

Extended

66566

0x10406

Explosive

Взрывчатое вещество

790

Poi

Isolated Dangers

M

Extended

66567

0x10407

Fish haven

Место с рыбой

791

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_COVERED_OBSTRUCTION

66568

0x10408

Obstruction that covers and uncovers

Глубина

792

Poi

Isolated Dangers

M

Extended

66569

0x10409

Marine farm

Морской питомник

793

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_DANGEROUS_ROCK

66570

0x1040a

Dangerous rock

Скала опасная

794

Poi

Isolated Dangers

M

Extended

66571

0x1040b

No bottom found

Глубина большая

795

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_SURFACE_ROCK

66572

0x1040c

Rock that does not cover

Камень надводный

796

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_UNDERWATER_ROCK

66573

0x1040d

Underwater rock of uncertain depth

Камень осыхающий

797

Poi

Isolated Dangers

M

HGT_DP

Extended

ISO_DGR_NONDANGEROUS_ROCK

66574

0x1040e

Non-dangerous underwater rock

Камень подводный

798

Poi

Isolated Dangers

M

Extended

66575

0x1040f

Shoal

Отмель

799

Poi

Marine Miscellaneous Points

M

Extended

MARINE_GENERAL_TEXT

66816

0x10500

General text that applies to the entire map

Надпись (основная/вся карта)

800

Poi

Marine Miscellaneous Points

M

NOTE

Extended

MARINE_LOCATION_TEXT

67072

0x10600

Text that applies to a specific location

Надпись (характер дна)

801

Poi

Marine Miscellaneous Points

M

Extended

67328

0x10700

Misc point

Разные точки

802

Poi

Marine Miscellaneous Points

M

Extended

RECOMMENDED_ANCHORAGE

67329

0x10701

Recommended anchorage place

Рекомендованная якорная стоянка

803

Poi

Marine Miscellaneous Points

M

Extended

67330

0x10702

Pilot boarding place

Место встречи лоцманов

804

Poi

Marine Miscellaneous Points

M

Extended

YACHT_HARBOR

67331

0x10703

Yacht harbor

Гавань для малых судов

805

Poi

Marine Miscellaneous Points

M

Extended

PILE

67332

0x10704

Pile

Свая

806

Poi

Marine Miscellaneous Points

M

Extended

NO_ANCHOR

67333

0x10705

Anchoring prohibited

Постановка на якорь запрещена

807

Poi

Marine Miscellaneous Points

M

Extended

NO_FISH

67334

0x10706

Fishing prohibited

Лов рыбы запрещен

808

Poi

Marine Miscellaneous Points

M

Extended

67335

0x10707

Precautionary area

Соблюдать осторожность!

809

Poi

Marine Miscellaneous Points

M

Extended

67336

0x10708

Radio report point

Точка радио отчета

810

Poi

Marine Miscellaneous Points

M

Extended

ANCHORAGE_BERTHS

67337

0x10709

Anchorage berths

Причал

811

Poi

Marine Miscellaneous Points

M

Extended

67338

0x1070a

Rescue station

Спасательная станция

812

Poi

Marine Miscellaneous Points

M

Extended

67339

0x1070b

Fishing harbor

Рыбная гавань

813

Poi

Marine Miscellaneous Points

M

Extended

67340

0x1070c

Airport

Аэропорт

814

Poi

Marine Miscellaneous Points

M

Extended

67585

0x10801

Information

Информация

815

Poi

Marine Miscellaneous Points

M

Extended

SEABED_NATURE_TEXT

67586

0x10802

Nature of the seabed text

Описание характера дна

816

Poi

Marine Miscellaneous Points

M

Extended

67841

0x10901

Label

Надпись

817

Poi

Marine Miscellaneous Points

M

Extended

67842

0x10902

Fishing information

Информация рыболовам

818

Poi

Marine Miscellaneous Points

M

Extended

67843

0x10903

Facility

Сооружение

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1

70912

0x11500

Custom point 1

Пользовательская точка 1

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_2

70913

0x11501

Custom point 2

Пользовательская точка 2

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_3

70914

0x11502

Custom point 3

Пользовательская точка 3

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_4

70915

0x11503

Custom point 4

Пользовательская точка 4

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_5

70916

0x11504

Custom point 5

Пользовательская точка 5

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_6

70917

0x11505

Custom point 6

Пользовательская точка 6

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_7

70918

0x11506

Custom point 7

Пользовательская точка 7

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_8

70919

0x11507

Custom point 8

Пользовательская точка 8

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_9

70920

0x11508

Custom point 9

Пользовательская точка 9

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_10

70921

0x11509

Custom point 10

Пользовательская точка 10

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_11

70922

0x1150a

Custom point 11

Пользовательская точка 11

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_12

70923

0x1150b

Custom point 12

Пользовательская точка 12

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_13

70924

0x1150c

Custom point 13

Пользовательская точка 13

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_14

70925

0x1150d

Custom point 14

Пользовательская точка 14

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_15

70926

0x1150e

Custom point 15

Пользовательская точка 15

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_16

70927

0x1150f

Custom point 16

Пользовательская точка 16

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_17

70928

0x11510

Custom point 17

Пользовательская точка 17

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_18

70929

0x11511

Custom point 18

Пользовательская точка 18

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_19

70930

0x11512

Custom point 19

Пользовательская точка 19

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_20

70931

0x11513

Custom point 20

Пользовательская точка 20

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_21

70932

0x11514

Custom point 21

Пользовательская точка 21

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_22

70933

0x011515

Custom point 22

Пользовательская точка 22

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_23

70934

0x011516

Custom point 23

Пользовательская точка 23

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_24

70935

0x011517

Custom point 24

Пользовательская точка 24

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_25

70936

0x011518

Custom point 25

Пользовательская точка 25

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_26

70937

0x011519

Custom point 26

Пользовательская точка 26

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_27

70938

0x01151a

Custom point 27

Пользовательская точка 27

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_28

70939

0x01151b

Custom point 28

Пользовательская точка 28

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_29

70940

0x01151c

Custom point 29

Пользовательская точка 29

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_30

70941

0x01151d

Custom point 30

Пользовательская точка 30

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_31

70942

0x01151e

Custom point 31

Пользовательская точка 31

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_32

70943

0x01151f

Custom point 32

Пользовательская точка 32

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_33

71168

0x011600

Custom point 33

Пользовательская точка 33

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_34

71169

0x011601

Custom point 34

Пользовательская точка 34

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_35

71170

0x011602

Custom point 35

Пользовательская точка 35

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_36

71171

0x011603

Custom point 36

Пользовательская точка 36

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_37

71172

0x011604

Custom point 37

Пользовательская точка 37

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_38

71173

0x011605

Custom point 38

Пользовательская точка 38

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_39

71174

0x011606

Custom point 39

Пользовательская точка 39

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_40

71175

0x011607

Custom point 40

Пользовательская точка 40

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_41

71176

0x011608

Custom point 41

Пользовательская точка 41

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_42

71177

0x011609

Custom point 42

Пользовательская точка 42

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_43

71178

0x01160a

Custom point 43

Пользовательская точка 43

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_44

71179

0x01160b

Custom point 44

Пользовательская точка 44

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_45

71180

0x01160c

Custom point 45

Пользовательская точка 45

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_46

71181

0x01160d

Custom point 46

Пользовательская точка 46

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_47

71182

0x01160e

Custom point 47

Пользовательская точка 47

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_48

71183

0x01160f

Custom point 48

Пользовательская точка 48

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_49

71184

0x011610

Custom point 49

Пользовательская точка 49

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_50

71185

0x11611

Custom point 50

Пользовательская точка 50

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_51

71186

0x11612

Custom point 51

Пользовательская точка 51

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_52

71187

0x11613

Custom point 52

Пользовательская точка 52

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_53

71188

0x11614

Custom point 53

Пользовательская точка 53

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_54

71189

0x11615

Custom point 54

Пользовательская точка 54

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_55

71190

0x11616

Custom point 55

Пользовательская точка 55

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_56

71191

0x11617

Custom point 56

Пользовательская точка 56

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_57

71192

0x11618

Custom point 57

Пользовательская точка 57

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_58

71193

0x11619

Custom point 58

Пользовательская точка 58

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_59

71194

0x1161a

Custom point 59

Пользовательская точка 59

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_60

71195

0x1161b

Custom point 60

Пользовательская точка 60

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_61

71196

0x1161c

Custom point 61

Пользовательская точка 61

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_62

71197

0x1161d

Custom point 62

Пользовательская точка 62

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_63

71198

0x1161e

Custom point 63

Пользовательская точка 63

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_64

71199

0x1161f

Custom point 64

Пользовательская точка 64

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_65

71424

0x11700

Custom point 65

Пользовательская точка 65

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_66

71425

0x11701

Custom point 66

Пользовательская точка 66

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_67

71426

0x11702

Custom point 67

Пользовательская точка 67

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_68

71427

0x11703

Custom point 68

Пользовательская точка 68

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_69

71428

0x11704

Custom point 69

Пользовательская точка 69

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_70

71429

0x11705

Custom point 70

Пользовательская точка 70

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_71

71430

0x11706

Custom point 71

Пользовательская точка 71

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_72

71431

0x11707

Custom point 72

Пользовательская точка 72

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_73

71432

0x11708

Custom point 73

Пользовательская точка 73

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_74

71433

0x11709

Custom point 74

Пользовательская точка 74

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_75

71434

0x1170a

Custom point 75

Пользовательская точка 75

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_76

71435

0x1170b

Custom point 76

Пользовательская точка 76

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_77

71436

0x1170c

Custom point 77

Пользовательская точка 77

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_78

71437

0x1170d

Custom point 78

Пользовательская точка 78

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_79

71438

0x1170e

Custom point 79

Пользовательская точка 79

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_80

71439

0x1170f

Custom point 80

Пользовательская точка 80

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_81

71440

0x11710

Custom point 81

Пользовательская точка 81

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_82

71441

0x11711

Custom point 82

Пользовательская точка 82

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_83

71442

0x11712

Custom point 83

Пользовательская точка 83

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_84

71443

0x11713

Custom point 84

Пользовательская точка 84

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_85

71444

0x11714

Custom point 85

Пользовательская точка 85

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_86

71445

0x11715

Custom point 86

Пользовательская точка 86

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_87

71446

0x11716

Custom point 87

Пользовательская точка 87

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_88

71447

0x11717

Custom point 88

Пользовательская точка 88

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_89

71448

0x11718

Custom point 89

Пользовательская точка 89

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_90

71449

0x11719

Custom point 90

Пользовательская точка 90

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_91

71450

0x1171a

Custom point 91

Пользовательская точка 91

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_92

71451

0x1171b

Custom point 92

Пользовательская точка 92

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_93

71452

0x1171c

Custom point 93

Пользовательская точка 93

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_94

71453

0x1171d

Custom point 94

Пользовательская точка 94

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_95

71454

0x1171e

Custom point 95

Пользовательская точка 95

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_96

71455

0x1171f

Custom point 96

Пользовательская точка 96

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_97

71680

0x11800

Custom point 97

Пользовательская точка 97

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_98

71681

0x11801

Custom point 98

Пользовательская точка 98

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_99

71682

0x11802

Custom point 99

Пользовательская точка 99

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_100

71683

0x11803

Custom point 100

Пользовательская точка 100

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_101

71684

0x11804

Custom point 101

Пользовательская точка 101

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_102

71685

0x11805

Custom point 102

Пользовательская точка 102

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_103

71686

0x11806

Custom point 103

Пользовательская точка 103

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_104

71687

0x11807

Custom point 104

Пользовательская точка 104

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_105

71688

0x11808

Custom point 105

Пользовательская точка 105

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_106

71689

0x11809

Custom point 106

Пользовательская точка 106

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_107

71690

0x1180a

Custom point 107

Пользовательская точка 107

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_108

71691

0x1180b

Custom point 108

Пользовательская точка 108

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_109

71692

0x1180c

Custom point 109

Пользовательская точка 109

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_110

71693

0x1180d

Custom point 110

Пользовательская точка 110

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_111

71694

0x1180e

Custom point 111

Пользовательская точка 111

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_112

71695

0x1180f

Custom point 112

Пользовательская точка 112

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_113

71696

0x11810

Custom point 113

Пользовательская точка 113

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_114

71697

0x11811

Custom point 114

Пользовательская точка 114

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_115

71698

0x11812

Custom point 115

Пользовательская точка 115

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_116

71699

0x11813

Custom point 116

Пользовательская точка 116

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_117

71700

0x11814

Custom point 117

Пользовательская точка 117

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_118

71701

0x11815

Custom point 118

Пользовательская точка 118

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_119

71702

0x11816

Custom point 119

Пользовательская точка 119

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_120

71703

0x11817

Custom point 120

Пользовательская точка 120

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_121

71704

0x11818

Custom point 121

Пользовательская точка 121

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_122

71705

0x11819

Custom point 122

Пользовательская точка 122

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_123

71706

0x1181a

Custom point 123

Пользовательская точка 123

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_124

71707

0x1181b

Custom point 124

Пользовательская точка 124

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_125

71708

0x1181c

Custom point 125

Пользовательская точка 125

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_126

71709

0x1181d

Custom point 126

Пользовательская точка 126

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_127

71710

0x1181e

Custom point 127

Пользовательская точка 127

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_128

71711

0x1181f

Custom point 128

Пользовательская точка 128

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_129

71936

0x11900

Custom point 129

Пользовательская точка 129

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_130

71937

0x11901

Custom point 130

Пользовательская точка 130

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_131

71938

0x11902

Custom point 131

Пользовательская точка 131

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_132

71939

0x11903

Custom point 132

Пользовательская точка 132

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_133

71940

0x11904

Custom point 133

Пользовательская точка 133

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_134

71941

0x11905

Custom point 134

Пользовательская точка 134

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_135

71942

0x11906

Custom point 135

Пользовательская точка 135

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_136

71943

0x11907

Custom point 136

Пользовательская точка 136

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_137

71944

0x11908

Custom point 137

Пользовательская точка 137

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_138

71945

0x11909

Custom point 138

Пользовательская точка 138

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_139

71946

0x1190a

Custom point 139

Пользовательская точка 139

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_140

71947

0x1190b

Custom point 140

Пользовательская точка 140

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_141

71948

0x1190c

Custom point 141

Пользовательская точка 141

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_142

71949

0x1190d

Custom point 142

Пользовательская точка 142

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_143

71950

0x1190e

Custom point 143

Пользовательская точка 143

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_144

71951

0x1190f

Custom point 144

Пользовательская точка 144

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_145

71952

0x11910

Custom point 145

Пользовательская точка 145

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_146

71953

0x11911

Custom point 146

Пользовательская точка 146

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_147

71954

0x11912

Custom point 147

Пользовательская точка 147

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_148

71955

0x11913

Custom point 148

Пользовательская точка 148

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_149

71956

0x11914

Custom point 149

Пользовательская точка 149

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_150

71957

0x11915

Custom point 150

Пользовательская точка 150

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_151

71958

0x11916

Custom point 151

Пользовательская точка 151

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_152

71959

0x11917

Custom point 152

Пользовательская точка 152

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_153

71960

0x11918

Custom point 153

Пользовательская точка 153

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_154

71961

0x11919

Custom point 154

Пользовательская точка 154

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_155

71962

0x1191a

Custom point 155

Пользовательская точка 155

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_156

71963

0x1191b

Custom point 156

Пользовательская точка 156

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_157

71964

0x1191c

Custom point 157

Пользовательская точка 157

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_158

71965

0x1191d

Custom point 158

Пользовательская точка 158

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_159

71966

0x1191e

Custom point 159

Пользовательская точка 159

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_160

71967

0x1191f

Custom point 160

Пользовательская точка 160

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_161

72192

0x11a00

Custom point 161

Пользовательская точка 161

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_162

72193

0x11a01

Custom point 162

Пользовательская точка 162

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_163

72194

0x11a02

Custom point 163

Пользовательская точка 163

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_164

72195

0x11a03

Custom point 164

Пользовательская точка 164

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_165

72196

0x11a04

Custom point 165

Пользовательская точка 165

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_166

72197

0x11a05

Custom point 166

Пользовательская точка 166

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_167

72198

0x11a06

Custom point 167

Пользовательская точка 167

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_168

72199

0x11a07

Custom point 168

Пользовательская точка 168

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_169

72200

0x11a08

Custom point 169

Пользовательская точка 169

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_170

72201

0x11a09

Custom point 170

Пользовательская точка 170

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_171

72202

0x11a0a

Custom point 171

Пользовательская точка 171

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_172

72203

0x11a0b

Custom point 172

Пользовательская точка 172

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_173

72204

0x11a0c

Custom point 173

Пользовательская точка 173

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_174

72205

0x11a0d

Custom point 174

Пользовательская точка 174

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_175

72206

0x11a0e

Custom point 175

Пользовательская точка 175

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_176

72207

0x11a0f

Custom point 176

Пользовательская точка 176

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_177

72208

0x11a10

Custom point 177

Пользовательская точка 177

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_178

72209

0x11a11

Custom point 178

Пользовательская точка 178

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_179

72210

0x11a12

Custom point 179

Пользовательская точка 179

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_180

72211

0x11a13

Custom point 180

Пользовательская точка 180

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_181

72212

0x11a14

Custom point 181

Пользовательская точка 181

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_182

72213

0x11a15

Custom point 182

Пользовательская точка 182

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_183

72214

0x11a16

Custom point 183

Пользовательская точка 183

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_184

72215

0x11a17

Custom point 184

Пользовательская точка 184

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_185

72216

0x11a18

Custom point 185

Пользовательская точка 185

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_186

72217

0x11a19

Custom point 186

Пользовательская точка 186

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_187

72218

0x11a1a

Custom point 187

Пользовательская точка 187

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_188

72219

0x11a1b

Custom point 188

Пользовательская точка 188

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_189

72220

0x11a1c

Custom point 189

Пользовательская точка 189

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_190

72221

0x11a1d

Custom point 190

Пользовательская точка 190

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_191

72222

0x11a1e

Custom point 191

Пользовательская точка 191

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_192

72223

0x11a1f

Custom point 192

Пользовательская точка 192

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_193

72448

0x11b00

Custom point 193

Пользовательская точка 193

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_194

72449

0x11b01

Custom point 194

Пользовательская точка 194

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_195

72450

0x11b02

Custom point 195

Пользовательская точка 195

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_196

72451

0x11b03

Custom point 196

Пользовательская точка 196

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_197

72452

0x11b04

Custom point 197

Пользовательская точка 197

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_198

72453

0x11b05

Custom point 198

Пользовательская точка 198

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_199

72454

0x11b06

Custom point 199

Пользовательская точка 199

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_200

72455

0x11b07

Custom point 200

Пользовательская точка 200

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_201

72456

0x11b08

Custom point 201

Пользовательская точка 201

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_202

72457

0x11b09

Custom point 202

Пользовательская точка 202

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_203

72458

0x11b0a

Custom point 203

Пользовательская точка 203

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_204

72459

0x11b0b

Custom point 204

Пользовательская точка 204

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_205

72460

0x11b0c

Custom point 205

Пользовательская точка 205

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_206

72461

0x11b0d

Custom point 206

Пользовательская точка 206

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_207

72462

0x11b0e

Custom point 207

Пользовательская точка 207

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_208

72463

0x11b0f

Custom point 208

Пользовательская точка 208

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_209

72464

0x11b10

Custom point 209

Пользовательская точка 209

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_210

72465

0x11b11

Custom point 210

Пользовательская точка 210

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_211

72466

0x11b12

Custom point 211

Пользовательская точка 211

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_212

72467

0x11b13

Custom point 212

Пользовательская точка 212

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_213

72468

0x11b14

Custom point 213

Пользовательская точка 213

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_214

72469

0x11b15

Custom point 214

Пользовательская точка 214

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_215

72470

0x11b16

Custom point 215

Пользовательская точка 215

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_216

72471

0x11b17

Custom point 216

Пользовательская точка 216

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_217

72472

0x11b18

Custom point 217

Пользовательская точка 217

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_218

72473

0x11b19

Custom point 218

Пользовательская точка 218

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_219

72474

0x11b1a

Custom point 219

Пользовательская точка 219

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_220

72475

0x11b1b

Custom point 220

Пользовательская точка 220

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_221

72476

0x11b1c

Custom point 221

Пользовательская точка 221

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_222

72477

0x11b1d

Custom point 222

Пользовательская точка 222

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_223

72478

0x11b1e

Custom point 223

Пользовательская точка 223

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_224

72479

0x11b1f

Custom point 224

Пользовательская точка 224

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_225

72704

0x11c00

Custom point 225

Пользовательская точка 225

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_226

72705

0x11c01

Custom point 226

Пользовательская точка 226

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_227

72706

0x11c02

Custom point 227

Пользовательская точка 227

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_228

72707

0x11c03

Custom point 228

Пользовательская точка 228

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_229

72708

0x11c04

Custom point 229

Пользовательская точка 229

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_230

72709

0x11c05

Custom point 230

Пользовательская точка 230

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_231

72710

0x11c06

Custom point 231

Пользовательская точка 231

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_232

72711

0x11c07

Custom point 232

Пользовательская точка 232

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_233

72712

0x11c08

Custom point 233

Пользовательская точка 233

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_234

72713

0x11c09

Custom point 234

Пользовательская точка 234

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_235

72714

0x11c0a

Custom point 235

Пользовательская точка 235

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_236

72715

0x11c0b

Custom point 236

Пользовательская точка 236

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_237

72716

0x11c0c

Custom point 237

Пользовательская точка 237

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_238

72717

0x11c0d

Custom point 238

Пользовательская точка 238

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_239

72718

0x11c0e

Custom point 239

Пользовательская точка 239

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_240

72719

0x11c0f

Custom point 240

Пользовательская точка 240

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_241

72720

0x11c10

Custom point 241

Пользовательская точка 241

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_242

72721

0x11c11

Custom point 242

Пользовательская точка 242

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_243

72722

0x11c12

Custom point 243

Пользовательская точка 243

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_244

72723

0x11c13

Custom point 244

Пользовательская точка 244

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_245

72724

0x11c14

Custom point 245

Пользовательская точка 245

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_246

72725

0x11c15

Custom point 246

Пользовательская точка 246

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_247

72726

0x11c16

Custom point 247

Пользовательская точка 247

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_248

72727

0x11c17

Custom point 248

Пользовательская точка 248

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_249

72728

0x11c18

Custom point 249

Пользовательская точка 249

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_250

72729

0x11c19

Custom point 250

Пользовательская точка 250

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_251

72730

0x11c1a

Custom point 251

Пользовательская точка 251

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_252

72731

0x11c1b

Custom point 252

Пользовательская точка 252

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_253

72732

0x11c1c

Custom point 253

Пользовательская точка 253

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_254

72733

0x11c1d

Custom point 254

Пользовательская точка 254

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_255

72734

0x11c1e

Custom point 255

Пользовательская точка 255

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_256

72735

0x11c1f

Custom point 256

Пользовательская точка 256

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_257

72960

0x11d00

Custom point 257

Пользовательская точка 257

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_258

72961

0x11d01

Custom point 258

Пользовательская точка 258

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_259

72962

0x11d02

Custom point 259

Пользовательская точка 259

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_260

72963

0x11d03

Custom point 260

Пользовательская точка 260

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_261

72964

0x11d04

Custom point 261

Пользовательская точка 261

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_262

72965

0x11d05

Custom point 262

Пользовательская точка 262

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_263

72966

0x11d06

Custom point 263

Пользовательская точка 263

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_264

72967

0x11d07

Custom point 264

Пользовательская точка 264

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_265

72968

0x11d08

Custom point 265

Пользовательская точка 265

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_266

72969

0x11d09

Custom point 266

Пользовательская точка 266

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_267

72970

0x11d0a

Custom point 267

Пользовательская точка 267

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_268

72971

0x11d0b

Custom point 268

Пользовательская точка 268

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_269

72972

0x11d0c

Custom point 269

Пользовательская точка 269

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_270

72973

0x11d0d

Custom point 270

Пользовательская точка 270

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_271

72974

0x11d0e

Custom point 271

Пользовательская точка 271

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_272

72975

0x11d0f

Custom point 272

Пользовательская точка 272

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_273

72976

0x11d10

Custom point 273

Пользовательская точка 273

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_274

72977

0x11d11

Custom point 274

Пользовательская точка 274

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_275

72978

0x11d12

Custom point 275

Пользовательская точка 275

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_276

72979

0x11d13

Custom point 276

Пользовательская точка 276

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_277

72980

0x11d14

Custom point 277

Пользовательская точка 277

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_278

72981

0x11d15

Custom point 278

Пользовательская точка 278

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_279

72982

0x11d16

Custom point 279

Пользовательская точка 279

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_280

72983

0x11d17

Custom point 280

Пользовательская точка 280

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_281

72984

0x11d18

Custom point 281

Пользовательская точка 281

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_282

72985

0x11d19

Custom point 282

Пользовательская точка 282

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_283

72986

0x11d1a

Custom point 283

Пользовательская точка 283

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_284

72987

0x11d1b

Custom point 284

Пользовательская точка 284

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_285

72988

0x11d1c

Custom point 285

Пользовательская точка 285

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_286

72989

0x11d1d

Custom point 286

Пользовательская точка 286

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_287

72990

0x11d1e

Custom point 287

Пользовательская точка 287

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_288

72991

0x11d1f

Custom point 288

Пользовательская точка 288

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_289

73216

0x11e00

Custom point 289

Пользовательская точка 289

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_290

73217

0x11e01

Custom point 290

Пользовательская точка 290

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_291

73218

0x11e02

Custom point 291

Пользовательская точка 291

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_292

73219

0x11e03

Custom point 292

Пользовательская точка 292

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_293

73220

0x11e04

Custom point 293

Пользовательская точка 293

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_294

73221

0x11e05

Custom point 294

Пользовательская точка 294

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_295

73222

0x11e06

Custom point 295

Пользовательская точка 295

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_296

73223

0x11e07

Custom point 296

Пользовательская точка 296

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_297

73224

0x11e08

Custom point 297

Пользовательская точка 297

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_298

73225

0x11e09

Custom point 298

Пользовательская точка 298

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_299

73226

0x11e0a

Custom point 299

Пользовательская точка 299

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_300

73227

0x11e0b

Custom point 300

Пользовательская точка 300

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_301

73228

0x11e0c

Custom point 301

Пользовательская точка 301

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_302

73229

0x11e0d

Custom point 302

Пользовательская точка 302

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_303

73230

0x11e0e

Custom point 303

Пользовательская точка 303

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_304

73231

0x11e0f

Custom point 304

Пользовательская точка 304

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_305

73232

0x11e10

Custom point 305

Пользовательская точка 305

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_306

73233

0x11e11

Custom point 306

Пользовательская точка 306

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_307

73234

0x11e12

Custom point 307

Пользовательская точка 307

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_308

73235

0x11e13

Custom point 308

Пользовательская точка 308

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_309

73236

0x11e14

Custom point 309

Пользовательская точка 309

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_310

73237

0x11e15

Custom point 310

Пользовательская точка 310

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_311

73238

0x11e16

Custom point 311

Пользовательская точка 311

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_312

73239

0x11e17

Custom point 312

Пользовательская точка 312

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_313

73240

0x11e18

Custom point 313

Пользовательская точка 313

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_314

73241

0x11e19

Custom point 314

Пользовательская точка 314

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_315

73242

0x11e1a

Custom point 315

Пользовательская точка 315

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_316

73243

0x11e1b

Custom point 316

Пользовательская точка 316

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_317

73244

0x11e1c

Custom point 317

Пользовательская точка 317

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_318

73245

0x11e1d

Custom point 318

Пользовательская точка 318

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_319

73246

0x11e1e

Custom point 319

Пользовательская точка 319

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_320

73247

0x11e1f

Custom point 320

Пользовательская точка 320

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_321

73472

0x11f00

Custom point 321

Пользовательская точка 321

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_322

73473

0x11f01

Custom point 322

Пользовательская точка 322

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_323

73474

0x11f02

Custom point 323

Пользовательская точка 323

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_324

73475

0x11f03

Custom point 324

Пользовательская точка 324

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_325

73476

0x11f04

Custom point 325

Пользовательская точка 325

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_326

73477

0x11f05

Custom point 326

Пользовательская точка 326

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_327

73478

0x11f06

Custom point 327

Пользовательская точка 327

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_328

73479

0x11f07

Custom point 328

Пользовательская точка 328

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_329

73480

0x11f08

Custom point 329

Пользовательская точка 329

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_330

73481

0x11f09

Custom point 330

Пользовательская точка 330

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_331

73482

0x11f0a

Custom point 331

Пользовательская точка 331

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_332

73483

0x11f0b

Custom point 332

Пользовательская точка 332

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_333

73484

0x11f0c

Custom point 333

Пользовательская точка 333

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_334

73485

0x11f0d

Custom point 334

Пользовательская точка 334

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_335

73486

0x11f0e

Custom point 335

Пользовательская точка 335

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_336

73487

0x11f0f

Custom point 336

Пользовательская точка 336

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_337

73488

0x11f10

Custom point 337

Пользовательская точка 337

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_338

73489

0x11f11

Custom point 338

Пользовательская точка 338

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_339

73490

0x11f12

Custom point 339

Пользовательская точка 339

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_340

73491

0x11f13

Custom point 340

Пользовательская точка 340

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_341

73492

0x11f14

Custom point 341

Пользовательская точка 341

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_342

73493

0x11f15

Custom point 342

Пользовательская точка 342

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_343

73494

0x11f16

Custom point 343

Пользовательская точка 343

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_344

73495

0x11f17

Custom point 344

Пользовательская точка 344

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_345

73496

0x11f18

Custom point 345

Пользовательская точка 345

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_346

73497

0x11f19

Custom point 346

Пользовательская точка 346

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_347

73498

0x11f1a

Custom point 347

Пользовательская точка 347

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_348

73499

0x11f1b

Custom point 348

Пользовательская точка 348

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_349

73500

0x11f1c

Custom point 349

Пользовательская точка 349

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_350

73501

0x11f1d

Custom point 350

Пользовательская точка 350

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_351

73502

0x11f1e

Custom point 351

Пользовательская точка 351

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_352

73503

0x11f1f

Custom point 352

Пользовательская точка 352

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_353

73728

0x12000

Custom point 353

Пользовательская точка 353

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_354

73729

0x12001

Custom point 354

Пользовательская точка 354

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_355

73730

0x12002

Custom point 355

Пользовательская точка 355

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_356

73731

0x12003

Custom point 356

Пользовательская точка 356

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_357

73732

0x12004

Custom point 357

Пользовательская точка 357

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_358

73733

0x12005

Custom point 358

Пользовательская точка 358

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_359

73734

0x12006

Custom point 359

Пользовательская точка 359

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_360

73735

0x12007

Custom point 360

Пользовательская точка 360

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_361

73736

0x12008

Custom point 361

Пользовательская точка 361

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_362

73737

0x12009

Custom point 362

Пользовательская точка 362

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_363

73738

0x1200a

Custom point 363

Пользовательская точка 363

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_364

73739

0x1200b

Custom point 364

Пользовательская точка 364

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_365

73740

0x1200c

Custom point 365

Пользовательская точка 365

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_366

73741

0x1200d

Custom point 366

Пользовательская точка 366

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_367

73742

0x1200e

Custom point 367

Пользовательская точка 367

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_368

73743

0x1200f

Custom point 368

Пользовательская точка 368

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_369

73744

0x12010

Custom point 369

Пользовательская точка 369

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_370

73745

0x12011

Custom point 370

Пользовательская точка 370

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_371

73746

0x12012

Custom point 371

Пользовательская точка 371

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_372

73747

0x12013

Custom point 372

Пользовательская точка 372

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_373

73748

0x12014

Custom point 373

Пользовательская точка 373

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_374

73749

0x12015

Custom point 374

Пользовательская точка 374

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_375

73750

0x12016

Custom point 375

Пользовательская точка 375

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_376

73751

0x12017

Custom point 376

Пользовательская точка 376

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_377

73752

0x12018

Custom point 377

Пользовательская точка 377

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_378

73753

0x12019

Custom point 378

Пользовательская точка 378

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_379

73754

0x1201a

Custom point 379

Пользовательская точка 379

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_380

73755

0x1201b

Custom point 380

Пользовательская точка 380

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_381

73756

0x1201c

Custom point 381

Пользовательская точка 381

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_382

73757

0x1201d

Custom point 382

Пользовательская точка 382

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_383

73758

0x1201e

Custom point 383

Пользовательская точка 383

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_384

73759

0x1201f

Custom point 384

Пользовательская точка 384

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_385

73984

0x12100

Custom point 385

Пользовательская точка 385

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_386

73985

0x12101

Custom point 386

Пользовательская точка 386

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_387

73986

0x12102

Custom point 387

Пользовательская точка 387

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_388

73987

0x12103

Custom point 388

Пользовательская точка 388

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_389

73988

0x12104

Custom point 389

Пользовательская точка 389

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_390

73989

0x12105

Custom point 390

Пользовательская точка 390

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_391

73990

0x12106

Custom point 391

Пользовательская точка 391

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_392

73991

0x12107

Custom point 392

Пользовательская точка 392

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_393

73992

0x12108

Custom point 393

Пользовательская точка 393

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_394

73993

0x12109

Custom point 394

Пользовательская точка 394

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_395

73994

0x1210a

Custom point 395

Пользовательская точка 395

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_396

73995

0x1210b

Custom point 396

Пользовательская точка 396

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_397

73996

0x1210c

Custom point 397

Пользовательская точка 397

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_398

73997

0x1210d

Custom point 398

Пользовательская точка 398

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_399

73998

0x1210e

Custom point 399

Пользовательская точка 399

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_400

73999

0x1210f

Custom point 400

Пользовательская точка 400

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_401

74000

0x12110

Custom point 401

Пользовательская точка 401

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_402

74001

0x12111

Custom point 402

Пользовательская точка 402

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_403

74002

0x12112

Custom point 403

Пользовательская точка 403

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_404

74003

0x12113

Custom point 404

Пользовательская точка 404

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_405

74004

0x12114

Custom point 405

Пользовательская точка 405

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_406

74005

0x12115

Custom point 406

Пользовательская точка 406

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_407

74006

0x12116

Custom point 407

Пользовательская точка 407

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_408

74007

0x12117

Custom point 408

Пользовательская точка 408

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_409

74008

0x12118

Custom point 409

Пользовательская точка 409

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_410

74009

0x12119

Custom point 410

Пользовательская точка 410

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_411

74010

0x1211a

Custom point 411

Пользовательская точка 411

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_412

74011

0x1211b

Custom point 412

Пользовательская точка 412

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_413

74012

0x1211c

Custom point 413

Пользовательская точка 413

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_414

74013

0x1211d

Custom point 414

Пользовательская точка 414

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_415

74014

0x1211e

Custom point 415

Пользовательская точка 415

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_416

74015

0x1211f

Custom point 416

Пользовательская точка 416

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_417

74240

0x12200

Custom point 417

Пользовательская точка 417

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_418

74241

0x12201

Custom point 418

Пользовательская точка 418

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_419

74242

0x12202

Custom point 419

Пользовательская точка 419

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_420

74243

0x12203

Custom point 420

Пользовательская точка 420

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_421

74244

0x12204

Custom point 421

Пользовательская точка 421

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_422

74245

0x12205

Custom point 422

Пользовательская точка 422

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_423

74246

0x12206

Custom point 423

Пользовательская точка 423

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_424

74247

0x12207

Custom point 424

Пользовательская точка 424

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_425

74248

0x12208

Custom point 425

Пользовательская точка 425

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_426

74249

0x12209

Custom point 426

Пользовательская точка 426

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_427

74250

0x1220a

Custom point 427

Пользовательская точка 427

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_428

74251

0x1220b

Custom point 428

Пользовательская точка 428

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_429

74252

0x1220c

Custom point 429

Пользовательская точка 429

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_430

74253

0x1220d

Custom point 430

Пользовательская точка 430

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_431

74254

0x1220e

Custom point 431

Пользовательская точка 431

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_432

74255

0x1220f

Custom point 432

Пользовательская точка 432

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_433

74256

0x12210

Custom point 433

Пользовательская точка 433

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_434

74257

0x12211

Custom point 434

Пользовательская точка 434

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_435

74258

0x12212

Custom point 435

Пользовательская точка 435

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_436

74259

0x12213

Custom point 436

Пользовательская точка 436

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_437

74260

0x12214

Custom point 437

Пользовательская точка 437

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_438

74261

0x12215

Custom point 438

Пользовательская точка 438

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_439

74262

0x12216

Custom point 439

Пользовательская точка 439

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_440

74263

0x12217

Custom point 440

Пользовательская точка 440

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_441

74264

0x12218

Custom point 441

Пользовательская точка 441

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_442

74265

0x12219

Custom point 442

Пользовательская точка 442

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_443

74266

0x1221a

Custom point 443

Пользовательская точка 443

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_444

74267

0x1221b

Custom point 444

Пользовательская точка 444

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_445

74268

0x1221c

Custom point 445

Пользовательская точка 445

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_446

74269

0x1221d

Custom point 446

Пользовательская точка 446

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_447

74270

0x1221e

Custom point 447

Пользовательская точка 447

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_448

74271

0x1221f

Custom point 448

Пользовательская точка 448

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_449

74496

0x12300

Custom point 449

Пользовательская точка 449

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_450

74497

0x12301

Custom point 450

Пользовательская точка 450

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_451

74498

0x12302

Custom point 451

Пользовательская точка 451

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_452

74499

0x12303

Custom point 452

Пользовательская точка 452

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_453

74500

0x12304

Custom point 453

Пользовательская точка 453

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_454

74501

0x12305

Custom point 454

Пользовательская точка 454

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_455

74502

0x12306

Custom point 455

Пользовательская точка 455

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_456

74503

0x12307

Custom point 456

Пользовательская точка 456

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_457

74504

0x12308

Custom point 457

Пользовательская точка 457

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_458

74505

0x12309

Custom point 458

Пользовательская точка 458

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_459

74506

0x1230a

Custom point 459

Пользовательская точка 459

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_460

74507

0x1230b

Custom point 460

Пользовательская точка 460

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_461

74508

0x1230c

Custom point 461

Пользовательская точка 461

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_462

74509

0x1230d

Custom point 462

Пользовательская точка 462

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_463

74510

0x1230e

Custom point 463

Пользовательская точка 463

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_464

74511

0x1230f

Custom point 464

Пользовательская точка 464

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_465

74512

0x12310

Custom point 465

Пользовательская точка 465

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_466

74513

0x12311

Custom point 466

Пользовательская точка 466

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_467

74514

0x12312

Custom point 467

Пользовательская точка 467

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_468

74515

0x12313

Custom point 468

Пользовательская точка 468

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_469

74516

0x12314

Custom point 469

Пользовательская точка 469

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_470

74517

0x12315

Custom point 470

Пользовательская точка 470

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_471

74518

0x12316

Custom point 471

Пользовательская точка 471

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_472

74519

0x12317

Custom point 472

Пользовательская точка 472

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_473

74520

0x12318

Custom point 473

Пользовательская точка 473

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_474

74521

0x12319

Custom point 474

Пользовательская точка 474

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_475

74522

0x1231a

Custom point 475

Пользовательская точка 475

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_476

74523

0x1231b

Custom point 476

Пользовательская точка 476

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_477

74524

0x1231c

Custom point 477

Пользовательская точка 477

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_478

74525

0x1231d

Custom point 478

Пользовательская точка 478

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_479

74526

0x1231e

Custom point 479

Пользовательская точка 479

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_480

74527

0x1231f

Custom point 480

Пользовательская точка 480

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_481

74752

0x12400

Custom point 481

Пользовательская точка 481

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_482

74753

0x12401

Custom point 482

Пользовательская точка 482

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_483

74754

0x12402

Custom point 483

Пользовательская точка 483

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_484

74755

0x12403

Custom point 484

Пользовательская точка 484

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_485

74756

0x12404

Custom point 485

Пользовательская точка 485

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_486

74757

0x12405

Custom point 486

Пользовательская точка 486

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_487

74758

0x12406

Custom point 487

Пользовательская точка 487

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_488

74759

0x12407

Custom point 488

Пользовательская точка 488

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_489

74760

0x12408

Custom point 489

Пользовательская точка 489

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_490

74761

0x12409

Custom point 490

Пользовательская точка 490

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_491

74762

0x1240a

Custom point 491

Пользовательская точка 491

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_492

74763

0x1240b

Custom point 492

Пользовательская точка 492

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_493

74764

0x1240c

Custom point 493

Пользовательская точка 493

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_494

74765

0x1240d

Custom point 494

Пользовательская точка 494

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_495

74766

0x1240e

Custom point 495

Пользовательская точка 495

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_496

74767

0x1240f

Custom point 496

Пользовательская точка 496

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_497

74768

0x12410

Custom point 497

Пользовательская точка 497

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_498

74769

0x12411

Custom point 498

Пользовательская точка 498

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_499

74770

0x12412

Custom point 499

Пользовательская точка 499

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_500

74771

0x12413

Custom point 500

Пользовательская точка 500

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_501

74772

0x12414

Custom point 501

Пользовательская точка 501

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_502

74773

0x12415

Custom point 502

Пользовательская точка 502

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_503

74774

0x12416

Custom point 503

Пользовательская точка 503

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_504

74775

0x12417

Custom point 504

Пользовательская точка 504

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_505

74776

0x12418

Custom point 505

Пользовательская точка 505

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_506

74777

0x12419

Custom point 506

Пользовательская точка 506

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_507

74778

0x1241a

Custom point 507

Пользовательская точка 507

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_508

74779

0x1241b

Custom point 508

Пользовательская точка 508

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_509

74780

0x1241c

Custom point 509

Пользовательская точка 509

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_510

74781

0x1241d

Custom point 510

Пользовательская точка 510

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_511

74782

0x1241e

Custom point 511

Пользовательская точка 511

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_512

74783

0x1241f

Custom point 512

Пользовательская точка 512

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_513

75008

0x12500

Custom point 513

Пользовательская точка 513

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_514

75009

0x12501

Custom point 514

Пользовательская точка 514

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_515

75010

0x12502

Custom point 515

Пользовательская точка 515

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_516

75011

0x12503

Custom point 516

Пользовательская точка 516

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_517

75012

0x12504

Custom point 517

Пользовательская точка 517

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_518

75013

0x12505

Custom point 518

Пользовательская точка 518

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_519

75014

0x12506

Custom point 519

Пользовательская точка 519

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_520

75015

0x12507

Custom point 520

Пользовательская точка 520

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_521

75016

0x12508

Custom point 521

Пользовательская точка 521

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_522

75017

0x12509

Custom point 522

Пользовательская точка 522

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_523

75018

0x1250a

Custom point 523

Пользовательская точка 523

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_524

75019

0x1250b

Custom point 524

Пользовательская точка 524

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_525

75020

0x1250c

Custom point 525

Пользовательская точка 525

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_526

75021

0x1250d

Custom point 526

Пользовательская точка 526

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_527

75022

0x1250e

Custom point 527

Пользовательская точка 527

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_528

75023

0x1250f

Custom point 528

Пользовательская точка 528

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_529

75024

0x12510

Custom point 529

Пользовательская точка 529

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_530

75025

0x12511

Custom point 530

Пользовательская точка 530

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_531

75026

0x12512

Custom point 531

Пользовательская точка 531

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_532

75027

0x12513

Custom point 532

Пользовательская точка 532

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_533

75028

0x12514

Custom point 533

Пользовательская точка 533

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_534

75029

0x12515

Custom point 534

Пользовательская точка 534

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_535

75030

0x12516

Custom point 535

Пользовательская точка 535

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_536

75031

0x12517

Custom point 536

Пользовательская точка 536

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_537

75032

0x12518

Custom point 537

Пользовательская точка 537

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_538

75033

0x12519

Custom point 538

Пользовательская точка 538

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_539

75034

0x1251a

Custom point 539

Пользовательская точка 539

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_540

75035

0x1251b

Custom point 540

Пользовательская точка 540

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_541

75036

0x1251c

Custom point 541

Пользовательская точка 541

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_542

75037

0x1251d

Custom point 542

Пользовательская точка 542

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_543

75038

0x1251e

Custom point 543

Пользовательская точка 543

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_544

75039

0x1251f

Custom point 544

Пользовательская точка 544

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_545

75264

0x12600

Custom point 545

Пользовательская точка 545

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_546

75265

0x12601

Custom point 546

Пользовательская точка 546

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_547

75266

0x12602

Custom point 547

Пользовательская точка 547

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_548

75267

0x12603

Custom point 548

Пользовательская точка 548

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_549

75268

0x12604

Custom point 549

Пользовательская точка 549

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_550

75269

0x12605

Custom point 550

Пользовательская точка 550

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_551

75270

0x12606

Custom point 551

Пользовательская точка 551

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_552

75271

0x12607

Custom point 552

Пользовательская точка 552

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_553

75272

0x12608

Custom point 553

Пользовательская точка 553

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_554

75273

0x12609

Custom point 554

Пользовательская точка 554

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_555

75274

0x1260a

Custom point 555

Пользовательская точка 555

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_556

75275

0x1260b

Custom point 556

Пользовательская точка 556

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_557

75276

0x1260c

Custom point 557

Пользовательская точка 557

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_558

75277

0x1260d

Custom point 558

Пользовательская точка 558

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_559

75278

0x1260e

Custom point 559

Пользовательская точка 559

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_560

75279

0x1260f

Custom point 560

Пользовательская точка 560

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_561

75280

0x12610

Custom point 561

Пользовательская точка 561

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_562

75281

0x12611

Custom point 562

Пользовательская точка 562

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_563

75282

0x12612

Custom point 563

Пользовательская точка 563

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_564

75283

0x12613

Custom point 564

Пользовательская точка 564

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_565

75284

0x12614

Custom point 565

Пользовательская точка 565

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_566

75285

0x12615

Custom point 566

Пользовательская точка 566

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_567

75286

0x12616

Custom point 567

Пользовательская точка 567

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_568

75287

0x12617

Custom point 568

Пользовательская точка 568

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_569

75288

0x12618

Custom point 569

Пользовательская точка 569

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_570

75289

0x12619

Custom point 570

Пользовательская точка 570

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_571

75290

0x1261a

Custom point 571

Пользовательская точка 571

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_572

75291

0x1261b

Custom point 572

Пользовательская точка 572

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_573

75292

0x1261c

Custom point 573

Пользовательская точка 573

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_574

75293

0x1261d

Custom point 574

Пользовательская точка 574

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_575

75294

0x1261e

Custom point 575

Пользовательская точка 575

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_576

75295

0x1261f

Custom point 576

Пользовательская точка 576

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_577

75520

0x12700

Custom point 577

Пользовательская точка 577

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_578

75521

0x12701

Custom point 578

Пользовательская точка 578

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_579

75522

0x12702

Custom point 579

Пользовательская точка 579

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_580

75523

0x12703

Custom point 580

Пользовательская точка 580

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_581

75524

0x12704

Custom point 581

Пользовательская точка 581

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_582

75525

0x12705

Custom point 582

Пользовательская точка 582

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_583

75526

0x12706

Custom point 583

Пользовательская точка 583

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_584

75527

0x12707

Custom point 584

Пользовательская точка 584

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_585

75528

0x12708

Custom point 585

Пользовательская точка 585

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_586

75529

0x12709

Custom point 586

Пользовательская точка 586

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_587

75530

0x1270a

Custom point 587

Пользовательская точка 587

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_588

75531

0x1270b

Custom point 588

Пользовательская точка 588

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_589

75532

0x1270c

Custom point 589

Пользовательская точка 589

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_590

75533

0x1270d

Custom point 590

Пользовательская точка 590

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_591

75534

0x1270e

Custom point 591

Пользовательская точка 591

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_592

75535

0x1270f

Custom point 592

Пользовательская точка 592

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_593

75536

0x12710

Custom point 593

Пользовательская точка 593

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_594

75537

0x12711

Custom point 594

Пользовательская точка 594

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_595

75538

0x12712

Custom point 595

Пользовательская точка 595

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_596

75539

0x12713

Custom point 596

Пользовательская точка 596

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_597

75540

0x12714

Custom point 597

Пользовательская точка 597

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_598

75541

0x12715

Custom point 598

Пользовательская точка 598

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_599

75542

0x12716

Custom point 599

Пользовательская точка 599

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_600

75543

0x12717

Custom point 600

Пользовательская точка 600

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_601

75544

0x12718

Custom point 601

Пользовательская точка 601

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_602

75545

0x12719

Custom point 602

Пользовательская точка 602

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_603

75546

0x1271a

Custom point 603

Пользовательская точка 603

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_604

75547

0x1271b

Custom point 604

Пользовательская точка 604

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_605

75548

0x1271c

Custom point 605

Пользовательская точка 605

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_606

75549

0x1271d

Custom point 606

Пользовательская точка 606

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_607

75550

0x1271e

Custom point 607

Пользовательская точка 607

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_608

75551

0x1271f

Custom point 608

Пользовательская точка 608

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_609

75776

0x12800

Custom point 609

Пользовательская точка 609

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_610

75777

0x12801

Custom point 610

Пользовательская точка 610

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_611

75778

0x12802

Custom point 611

Пользовательская точка 611

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_612

75779

0x12803

Custom point 612

Пользовательская точка 612

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_613

75780

0x12804

Custom point 613

Пользовательская точка 613

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_614

75781

0x12805

Custom point 614

Пользовательская точка 614

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_615

75782

0x12806

Custom point 615

Пользовательская точка 615

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_616

75783

0x12807

Custom point 616

Пользовательская точка 616

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_617

75784

0x12808

Custom point 617

Пользовательская точка 617

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_618

75785

0x12809

Custom point 618

Пользовательская точка 618

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_619

75786

0x1280a

Custom point 619

Пользовательская точка 619

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_620

75787

0x1280b

Custom point 620

Пользовательская точка 620

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_621

75788

0x1280c

Custom point 621

Пользовательская точка 621

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_622

75789

0x1280d

Custom point 622

Пользовательская точка 622

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_623

75790

0x1280e

Custom point 623

Пользовательская точка 623

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_624

75791

0x1280f

Custom point 624

Пользовательская точка 624

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_625

75792

0x12810

Custom point 625

Пользовательская точка 625

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_626

75793

0x12811

Custom point 626

Пользовательская точка 626

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_627

75794

0x12812

Custom point 627

Пользовательская точка 627

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_628

75795

0x12813

Custom point 628

Пользовательская точка 628

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_629

75796

0x12814

Custom point 629

Пользовательская точка 629

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_630

75797

0x12815

Custom point 630

Пользовательская точка 630

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_631

75798

0x12816

Custom point 631

Пользовательская точка 631

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_632

75799

0x12817

Custom point 632

Пользовательская точка 632

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_633

75800

0x12818

Custom point 633

Пользовательская точка 633

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_634

75801

0x12819

Custom point 634

Пользовательская точка 634

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_635

75802

0x1281a

Custom point 635

Пользовательская точка 635

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_636

75803

0x1281b

Custom point 636

Пользовательская точка 636

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_637

75804

0x1281c

Custom point 637

Пользовательская точка 637

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_638

75805

0x1281d

Custom point 638

Пользовательская точка 638

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_639

75806

0x1281e

Custom point 639

Пользовательская точка 639

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_640

75807

0x1281f

Custom point 640

Пользовательская точка 640

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_641

76032

0x12900

Custom point 641

Пользовательская точка 641

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_642

76033

0x12901

Custom point 642

Пользовательская точка 642

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_643

76034

0x12902

Custom point 643

Пользовательская точка 643

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_644

76035

0x12903

Custom point 644

Пользовательская точка 644

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_645

76036

0x12904

Custom point 645

Пользовательская точка 645

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_646

76037

0x12905

Custom point 646

Пользовательская точка 646

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_647

76038

0x12906

Custom point 647

Пользовательская точка 647

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_648

76039

0x12907

Custom point 648

Пользовательская точка 648

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_649

76040

0x12908

Custom point 649

Пользовательская точка 649

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_650

76041

0x12909

Custom point 650

Пользовательская точка 650

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_651

76042

0x1290a

Custom point 651

Пользовательская точка 651

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_652

76043

0x1290b

Custom point 652

Пользовательская точка 652

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_653

76044

0x1290c

Custom point 653

Пользовательская точка 653

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_654

76045

0x1290d

Custom point 654

Пользовательская точка 654

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_655

76046

0x1290e

Custom point 655

Пользовательская точка 655

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_656

76047

0x1290f

Custom point 656

Пользовательская точка 656

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_657

76048

0x12910

Custom point 657

Пользовательская точка 657

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_658

76049

0x12911

Custom point 658

Пользовательская точка 658

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_659

76050

0x12912

Custom point 659

Пользовательская точка 659

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_660

76051

0x12913

Custom point 660

Пользовательская точка 660

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_661

76052

0x12914

Custom point 661

Пользовательская точка 661

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_662

76053

0x12915

Custom point 662

Пользовательская точка 662

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_663

76054

0x12916

Custom point 663

Пользовательская точка 663

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_664

76055

0x12917

Custom point 664

Пользовательская точка 664

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_665

76056

0x12918

Custom point 665

Пользовательская точка 665

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_666

76057

0x12919

Custom point 666

Пользовательская точка 666

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_667

76058

0x1291a

Custom point 667

Пользовательская точка 667

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_668

76059

0x1291b

Custom point 668

Пользовательская точка 668

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_669

76060

0x1291c

Custom point 669

Пользовательская точка 669

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_670

76061

0x1291d

Custom point 670

Пользовательская точка 670

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_671

76062

0x1291e

Custom point 671

Пользовательская точка 671

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_672

76063

0x1291f

Custom point 672

Пользовательская точка 672

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_673

76288

0x12a00

Custom point 673

Пользовательская точка 673

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_674

76289

0x12a01

Custom point 674

Пользовательская точка 674

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_675

76290

0x12a02

Custom point 675

Пользовательская точка 675

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_676

76291

0x12a03

Custom point 676

Пользовательская точка 676

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_677

76292

0x12a04

Custom point 677

Пользовательская точка 677

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_678

76293

0x12a05

Custom point 678

Пользовательская точка 678

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_679

76294

0x12a06

Custom point 679

Пользовательская точка 679

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_680

76295

0x12a07

Custom point 680

Пользовательская точка 680

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_681

76296

0x12a08

Custom point 681

Пользовательская точка 681

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_682

76297

0x12a09

Custom point 682

Пользовательская точка 682

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_683

76298

0x12a0a

Custom point 683

Пользовательская точка 683

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_684

76299

0x12a0b

Custom point 684

Пользовательская точка 684

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_685

76300

0x12a0c

Custom point 685

Пользовательская точка 685

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_686

76301

0x12a0d

Custom point 686

Пользовательская точка 686

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_687

76302

0x12a0e

Custom point 687

Пользовательская точка 687

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_688

76303

0x12a0f

Custom point 688

Пользовательская точка 688

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_689

76304

0x12a10

Custom point 689

Пользовательская точка 689

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_690

76305

0x12a11

Custom point 690

Пользовательская точка 690

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_691

76306

0x12a12

Custom point 691

Пользовательская точка 691

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_692

76307

0x12a13

Custom point 692

Пользовательская точка 692

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_693

76308

0x12a14

Custom point 693

Пользовательская точка 693

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_694

76309

0x12a15

Custom point 694

Пользовательская точка 694

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_695

76310

0x12a16

Custom point 695

Пользовательская точка 695

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_696

76311

0x12a17

Custom point 696

Пользовательская точка 696

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_697

76312

0x12a18

Custom point 697

Пользовательская точка 697

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_698

76313

0x12a19

Custom point 698

Пользовательская точка 698

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_699

76314

0x12a1a

Custom point 699

Пользовательская точка 699

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_700

76315

0x12a1b

Custom point 700

Пользовательская точка 700

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_701

76316

0x12a1c

Custom point 701

Пользовательская точка 701

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_702

76317

0x12a1d

Custom point 702

Пользовательская точка 702

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_703

76318

0x12a1e

Custom point 703

Пользовательская точка 703

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_704

76319

0x12a1f

Custom point 704

Пользовательская точка 704

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_705

76544

0x12b00

Custom point 705

Пользовательская точка 705

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_706

76545

0x12b01

Custom point 706

Пользовательская точка 706

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_707

76546

0x12b02

Custom point 707

Пользовательская точка 707

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_708

76547

0x12b03

Custom point 708

Пользовательская точка 708

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_709

76548

0x12b04

Custom point 709

Пользовательская точка 709

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_710

76549

0x12b05

Custom point 710

Пользовательская точка 710

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_711

76550

0x12b06

Custom point 711

Пользовательская точка 711

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_712

76551

0x12b07

Custom point 712

Пользовательская точка 712

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_713

76552

0x12b08

Custom point 713

Пользовательская точка 713

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_714

76553

0x12b09

Custom point 714

Пользовательская точка 714

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_715

76554

0x12b0a

Custom point 715

Пользовательская точка 715

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_716

76555

0x12b0b

Custom point 716

Пользовательская точка 716

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_717

76556

0x12b0c

Custom point 717

Пользовательская точка 717

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_718

76557

0x12b0d

Custom point 718

Пользовательская точка 718

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_719

76558

0x12b0e

Custom point 719

Пользовательская точка 719

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_720

76559

0x12b0f

Custom point 720

Пользовательская точка 720

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_721

76560

0x12b10

Custom point 721

Пользовательская точка 721

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_722

76561

0x12b11

Custom point 722

Пользовательская точка 722

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_723

76562

0x12b12

Custom point 723

Пользовательская точка 723

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_724

76563

0x12b13

Custom point 724

Пользовательская точка 724

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_725

76564

0x12b14

Custom point 725

Пользовательская точка 725

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_726

76565

0x12b15

Custom point 726

Пользовательская точка 726

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_727

76566

0x12b16

Custom point 727

Пользовательская точка 727

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_728

76567

0x12b17

Custom point 728

Пользовательская точка 728

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_729

76568

0x12b18

Custom point 729

Пользовательская точка 729

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_730

76569

0x12b19

Custom point 730

Пользовательская точка 730

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_731

76570

0x12b1a

Custom point 731

Пользовательская точка 731

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_732

76571

0x12b1b

Custom point 732

Пользовательская точка 732

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_733

76572

0x12b1c

Custom point 733

Пользовательская точка 733

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_734

76573

0x12b1d

Custom point 734

Пользовательская точка 734

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_735

76574

0x12b1e

Custom point 735

Пользовательская точка 735

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_736

76575

0x12b1f

Custom point 736

Пользовательская точка 736

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_737

76800

0x12c00

Custom point 737

Пользовательская точка 737

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_738

76801

0x12c01

Custom point 738

Пользовательская точка 738

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_739

76802

0x12c02

Custom point 739

Пользовательская точка 739

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_740

76803

0x12c03

Custom point 740

Пользовательская точка 740

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_741

76804

0x12c04

Custom point 741

Пользовательская точка 741

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_742

76805

0x12c05

Custom point 742

Пользовательская точка 742

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_743

76806

0x12c06

Custom point 743

Пользовательская точка 743

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_744

76807

0x12c07

Custom point 744

Пользовательская точка 744

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_745

76808

0x12c08

Custom point 745

Пользовательская точка 745

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_746

76809

0x12c09

Custom point 746

Пользовательская точка 746

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_747

76810

0x12c0a

Custom point 747

Пользовательская точка 747

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_748

76811

0x12c0b

Custom point 748

Пользовательская точка 748

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_749

76812

0x12c0c

Custom point 749

Пользовательская точка 749

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_750

76813

0x12c0d

Custom point 750

Пользовательская точка 750

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_751

76814

0x12c0e

Custom point 751

Пользовательская точка 751

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_752

76815

0x12c0f

Custom point 752

Пользовательская точка 752

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_753

76816

0x12c10

Custom point 753

Пользовательская точка 753

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_754

76817

0x12c11

Custom point 754

Пользовательская точка 754

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_755

76818

0x12c12

Custom point 755

Пользовательская точка 755

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_756

76819

0x12c13

Custom point 756

Пользовательская точка 756

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_757

76820

0x12c14

Custom point 757

Пользовательская точка 757

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_758

76821

0x12c15

Custom point 758

Пользовательская точка 758

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_759

76822

0x12c16

Custom point 759

Пользовательская точка 759

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_760

76823

0x12c17

Custom point 760

Пользовательская точка 760

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_761

76824

0x12c18

Custom point 761

Пользовательская точка 761

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_762

76825

0x12c19

Custom point 762

Пользовательская точка 762

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_763

76826

0x12c1a

Custom point 763

Пользовательская точка 763

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_764

76827

0x12c1b

Custom point 764

Пользовательская точка 764

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_765

76828

0x12c1c

Custom point 765

Пользовательская точка 765

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_766

76829

0x12c1d

Custom point 766

Пользовательская точка 766

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_767

76830

0x12c1e

Custom point 767

Пользовательская точка 767

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_768

76831

0x12c1f

Custom point 768

Пользовательская точка 768

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_769

77056

0x12d00

Custom point 769

Пользовательская точка 769

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_770

77057

0x12d01

Custom point 770

Пользовательская точка 770

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_771

77058

0x12d02

Custom point 771

Пользовательская точка 771

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_772

77059

0x12d03

Custom point 772

Пользовательская точка 772

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_773

77060

0x12d04

Custom point 773

Пользовательская точка 773

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_774

77061

0x12d05

Custom point 774

Пользовательская точка 774

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_775

77062

0x12d06

Custom point 775

Пользовательская точка 775

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_776

77063

0x12d07

Custom point 776

Пользовательская точка 776

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_777

77064

0x12d08

Custom point 777

Пользовательская точка 777

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_778

77065

0x12d09

Custom point 778

Пользовательская точка 778

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_779

77066

0x12d0a

Custom point 779

Пользовательская точка 779

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_780

77067

0x12d0b

Custom point 780

Пользовательская точка 780

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_781

77068

0x12d0c

Custom point 781

Пользовательская точка 781

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_782

77069

0x12d0d

Custom point 782

Пользовательская точка 782

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_783

77070

0x12d0e

Custom point 783

Пользовательская точка 783

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_784

77071

0x12d0f

Custom point 784

Пользовательская точка 784

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_785

77072

0x12d10

Custom point 785

Пользовательская точка 785

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_786

77073

0x12d11

Custom point 786

Пользовательская точка 786

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_787

77074

0x12d12

Custom point 787

Пользовательская точка 787

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_788

77075

0x12d13

Custom point 788

Пользовательская точка 788

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_789

77076

0x12d14

Custom point 789

Пользовательская точка 789

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_790

77077

0x12d15

Custom point 790

Пользовательская точка 790

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_791

77078

0x12d16

Custom point 791

Пользовательская точка 791

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_792

77079

0x12d17

Custom point 792

Пользовательская точка 792

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_793

77080

0x12d18

Custom point 793

Пользовательская точка 793

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_794

77081

0x12d19

Custom point 794

Пользовательская точка 794

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_795

77082

0x12d1a

Custom point 795

Пользовательская точка 795

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_796

77083

0x12d1b

Custom point 796

Пользовательская точка 796

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_797

77084

0x12d1c

Custom point 797

Пользовательская точка 797

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_798

77085

0x12d1d

Custom point 798

Пользовательская точка 798

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_799

77086

0x12d1e

Custom point 799

Пользовательская точка 799

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_800

77087

0x12d1f

Custom point 800

Пользовательская точка 800

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_801

77312

0x12e00

Custom point 801

Пользовательская точка 801

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_802

77313

0x12e01

Custom point 802

Пользовательская точка 802

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_803

77314

0x12e02

Custom point 803

Пользовательская точка 803

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_804

77315

0x12e03

Custom point 804

Пользовательская точка 804

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_805

77316

0x12e04

Custom point 805

Пользовательская точка 805

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_806

77317

0x12e05

Custom point 806

Пользовательская точка 806

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_807

77318

0x12e06

Custom point 807

Пользовательская точка 807

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_808

77319

0x12e07

Custom point 808

Пользовательская точка 808

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_809

77320

0x12e08

Custom point 809

Пользовательская точка 809

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_810

77321

0x12e09

Custom point 810

Пользовательская точка 810

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_811

77322

0x12e0a

Custom point 811

Пользовательская точка 811

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_812

77323

0x12e0b

Custom point 812

Пользовательская точка 812

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_813

77324

0x12e0c

Custom point 813

Пользовательская точка 813

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_814

77325

0x12e0d

Custom point 814

Пользовательская точка 814

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_815

77326

0x12e0e

Custom point 815

Пользовательская точка 815

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_816

77327

0x12e0f

Custom point 816

Пользовательская точка 816

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_817

77328

0x12e10

Custom point 817

Пользовательская точка 817

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_818

77329

0x12e11

Custom point 818

Пользовательская точка 818

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_819

77330

0x12e12

Custom point 819

Пользовательская точка 819

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_820

77331

0x12e13

Custom point 820

Пользовательская точка 820

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_821

77332

0x12e14

Custom point 821

Пользовательская точка 821

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_822

77333

0x12e15

Custom point 822

Пользовательская точка 822

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_823

77334

0x12e16

Custom point 823

Пользовательская точка 823

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_824

77335

0x12e17

Custom point 824

Пользовательская точка 824

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_825

77336

0x12e18

Custom point 825

Пользовательская точка 825

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_826

77337

0x12e19

Custom point 826

Пользовательская точка 826

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_827

77338

0x12e1a

Custom point 827

Пользовательская точка 827

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_828

77339

0x12e1b

Custom point 828

Пользовательская точка 828

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_829

77340

0x12e1c

Custom point 829

Пользовательская точка 829

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_830

77341

0x12e1d

Custom point 830

Пользовательская точка 830

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_831

77342

0x12e1e

Custom point 831

Пользовательская точка 831

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_832

77343

0x12e1f

Custom point 832

Пользовательская точка 832

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_833

77568

0x12f00

Custom point 833

Пользовательская точка 833

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_834

77569

0x12f01

Custom point 834

Пользовательская точка 834

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_835

77570

0x12f02

Custom point 835

Пользовательская точка 835

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_836

77571

0x12f03

Custom point 836

Пользовательская точка 836

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_837

77572

0x12f04

Custom point 837

Пользовательская точка 837

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_838

77573

0x12f05

Custom point 838

Пользовательская точка 838

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_839

77574

0x12f06

Custom point 839

Пользовательская точка 839

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_840

77575

0x12f07

Custom point 840

Пользовательская точка 840

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_841

77576

0x12f08

Custom point 841

Пользовательская точка 841

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_842

77577

0x12f09

Custom point 842

Пользовательская точка 842

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_843

77578

0x12f0a

Custom point 843

Пользовательская точка 843

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_844

77579

0x12f0b

Custom point 844

Пользовательская точка 844

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_845

77580

0x12f0c

Custom point 845

Пользовательская точка 845

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_846

77581

0x12f0d

Custom point 846

Пользовательская точка 846

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_847

77582

0x12f0e

Custom point 847

Пользовательская точка 847

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_848

77583

0x12f0f

Custom point 848

Пользовательская точка 848

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_849

77584

0x12f10

Custom point 849

Пользовательская точка 849

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_850

77585

0x12f11

Custom point 850

Пользовательская точка 850

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_851

77586

0x12f12

Custom point 851

Пользовательская точка 851

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_852

77587

0x12f13

Custom point 852

Пользовательская точка 852

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_853

77588

0x12f14

Custom point 853

Пользовательская точка 853

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_854

77589

0x12f15

Custom point 854

Пользовательская точка 854

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_855

77590

0x12f16

Custom point 855

Пользовательская точка 855

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_856

77591

0x12f17

Custom point 856

Пользовательская точка 856

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_857

77592

0x12f18

Custom point 857

Пользовательская точка 857

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_858

77593

0x12f19

Custom point 858

Пользовательская точка 858

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_859

77594

0x12f1a

Custom point 859

Пользовательская точка 859

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_860

77595

0x12f1b

Custom point 860

Пользовательская точка 860

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_861

77596

0x12f1c

Custom point 861

Пользовательская точка 861

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_862

77597

0x12f1d

Custom point 862

Пользовательская точка 862

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_863

77598

0x12f1e

Custom point 863

Пользовательская точка 863

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_864

77599

0x12f1f

Custom point 864

Пользовательская точка 864

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_865

77824

0x13000

Custom point 865

Пользовательская точка 865

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_866

77825

0x13001

Custom point 866

Пользовательская точка 866

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_867

77826

0x13002

Custom point 867

Пользовательская точка 867

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_868

77827

0x13003

Custom point 868

Пользовательская точка 868

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_869

77828

0x13004

Custom point 869

Пользовательская точка 869

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_870

77829

0x13005

Custom point 870

Пользовательская точка 870

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_871

77830

0x13006

Custom point 871

Пользовательская точка 871

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_872

77831

0x13007

Custom point 872

Пользовательская точка 872

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_873

77832

0x13008

Custom point 873

Пользовательская точка 873

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_874

77833

0x13009

Custom point 874

Пользовательская точка 874

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_875

77834

0x1300a

Custom point 875

Пользовательская точка 875

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_876

77835

0x1300b

Custom point 876

Пользовательская точка 876

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_877

77836

0x1300c

Custom point 877

Пользовательская точка 877

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_878

77837

0x1300d

Custom point 878

Пользовательская точка 878

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_879

77838

0x1300e

Custom point 879

Пользовательская точка 879

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_880

77839

0x1300f

Custom point 880

Пользовательская точка 880

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_881

77840

0x13010

Custom point 881

Пользовательская точка 881

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_882

77841

0x13011

Custom point 882

Пользовательская точка 882

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_883

77842

0x13012

Custom point 883

Пользовательская точка 883

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_884

77843

0x13013

Custom point 884

Пользовательская точка 884

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_885

77844

0x13014

Custom point 885

Пользовательская точка 885

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_886

77845

0x13015

Custom point 886

Пользовательская точка 886

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_887

77846

0x13016

Custom point 887

Пользовательская точка 887

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_888

77847

0x13017

Custom point 888

Пользовательская точка 888

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_889

77848

0x13018

Custom point 889

Пользовательская точка 889

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_890

77849

0x13019

Custom point 890

Пользовательская точка 890

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_891

77850

0x1301a

Custom point 891

Пользовательская точка 891

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_892

77851

0x1301b

Custom point 892

Пользовательская точка 892

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_893

77852

0x1301c

Custom point 893

Пользовательская точка 893

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_894

77853

0x1301d

Custom point 894

Пользовательская точка 894

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_895

77854

0x1301e

Custom point 895

Пользовательская точка 895

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_896

77855

0x1301f

Custom point 896

Пользовательская точка 896

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_897

78080

0x13100

Custom point 897

Пользовательская точка 897

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_898

78081

0x13101

Custom point 898

Пользовательская точка 898

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_899

78082

0x13102

Custom point 899

Пользовательская точка 899

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_900

78083

0x13103

Custom point 900

Пользовательская точка 900

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_901

78084

0x13104

Custom point 901

Пользовательская точка 901

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_902

78085

0x13105

Custom point 902

Пользовательская точка 902

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_903

78086

0x13106

Custom point 903

Пользовательская точка 903

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_904

78087

0x13107

Custom point 904

Пользовательская точка 904

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_905

78088

0x13108

Custom point 905

Пользовательская точка 905

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_906

78089

0x13109

Custom point 906

Пользовательская точка 906

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_907

78090

0x1310a

Custom point 907

Пользовательская точка 907

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_908

78091

0x1310b

Custom point 908

Пользовательская точка 908

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_909

78092

0x1310c

Custom point 909

Пользовательская точка 909

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_910

78093

0x1310d

Custom point 910

Пользовательская точка 910

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_911

78094

0x1310e

Custom point 911

Пользовательская точка 911

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_912

78095

0x1310f

Custom point 912

Пользовательская точка 912

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_913

78096

0x13110

Custom point 913

Пользовательская точка 913

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_914

78097

0x13111

Custom point 914

Пользовательская точка 914

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_915

78098

0x13112

Custom point 915

Пользовательская точка 915

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_916

78099

0x13113

Custom point 916

Пользовательская точка 916

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_917

78100

0x13114

Custom point 917

Пользовательская точка 917

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_918

78101

0x13115

Custom point 918

Пользовательская точка 918

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_919

78102

0x13116

Custom point 919

Пользовательская точка 919

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_920

78103

0x13117

Custom point 920

Пользовательская точка 920

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_921

78104

0x13118

Custom point 921

Пользовательская точка 921

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_922

78105

0x13119

Custom point 922

Пользовательская точка 922

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_923

78106

0x1311a

Custom point 923

Пользовательская точка 923

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_924

78107

0x1311b

Custom point 924

Пользовательская точка 924

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_925

78108

0x1311c

Custom point 925

Пользовательская точка 925

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_926

78109

0x1311d

Custom point 926

Пользовательская точка 926

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_927

78110

0x1311e

Custom point 927

Пользовательская точка 927

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_928

78111

0x1311f

Custom point 928

Пользовательская точка 928

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_929

78336

0x13200

Custom point 929

Пользовательская точка 929

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_930

78337

0x13201

Custom point 930

Пользовательская точка 930

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_931

78338

0x13202

Custom point 931

Пользовательская точка 931

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_932

78339

0x13203

Custom point 932

Пользовательская точка 932

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_933

78340

0x13204

Custom point 933

Пользовательская точка 933

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_934

78341

0x13205

Custom point 934

Пользовательская точка 934

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_935

78342

0x13206

Custom point 935

Пользовательская точка 935

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_936

78343

0x13207

Custom point 936

Пользовательская точка 936

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_937

78344

0x13208

Custom point 937

Пользовательская точка 937

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_938

78345

0x13209

Custom point 938

Пользовательская точка 938

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_939

78346

0x1320a

Custom point 939

Пользовательская точка 939

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_940

78347

0x1320b

Custom point 940

Пользовательская точка 940

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_941

78348

0x1320c

Custom point 941

Пользовательская точка 941

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_942

78349

0x1320d

Custom point 942

Пользовательская точка 942

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_943

78350

0x1320e

Custom point 943

Пользовательская точка 943

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_944

78351

0x1320f

Custom point 944

Пользовательская точка 944

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_945

78352

0x13210

Custom point 945

Пользовательская точка 945

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_946

78353

0x13211

Custom point 946

Пользовательская точка 946

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_947

78354

0x13212

Custom point 947

Пользовательская точка 947

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_948

78355

0x13213

Custom point 948

Пользовательская точка 948

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_949

78356

0x13214

Custom point 949

Пользовательская точка 949

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_950

78357

0x13215

Custom point 950

Пользовательская точка 950

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_951

78358

0x13216

Custom point 951

Пользовательская точка 951

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_952

78359

0x13217

Custom point 952

Пользовательская точка 952

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_953

78360

0x13218

Custom point 953

Пользовательская точка 953

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_954

78361

0x13219

Custom point 954

Пользовательская точка 954

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_955

78362

0x1321a

Custom point 955

Пользовательская точка 955

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_956

78363

0x1321b

Custom point 956

Пользовательская точка 956

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_957

78364

0x1321c

Custom point 957

Пользовательская точка 957

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_958

78365

0x1321d

Custom point 958

Пользовательская точка 958

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_959

78366

0x1321e

Custom point 959

Пользовательская точка 959

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_960

78367

0x1321f

Custom point 960

Пользовательская точка 960

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_961

78592

0x13300

Custom point 961

Пользовательская точка 961

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_962

78593

0x13301

Custom point 962

Пользовательская точка 962

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_963

78594

0x13302

Custom point 963

Пользовательская точка 963

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_964

78595

0x13303

Custom point 964

Пользовательская точка 964

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_965

78596

0x13304

Custom point 965

Пользовательская точка 965

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_966

78597

0x13305

Custom point 966

Пользовательская точка 966

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_967

78598

0x13306

Custom point 967

Пользовательская точка 967

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_968

78599

0x13307

Custom point 968

Пользовательская точка 968

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_969

78600

0x13308

Custom point 969

Пользовательская точка 969

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_970

78601

0x13309

Custom point 970

Пользовательская точка 970

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_971

78602

0x1330a

Custom point 971

Пользовательская точка 971

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_972

78603

0x1330b

Custom point 972

Пользовательская точка 972

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_973

78604

0x1330c

Custom point 973

Пользовательская точка 973

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_974

78605

0x1330d

Custom point 974

Пользовательская точка 974

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_975

78606

0x1330e

Custom point 975

Пользовательская точка 975

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_976

78607

0x1330f

Custom point 976

Пользовательская точка 976

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_977

78608

0x13310

Custom point 977

Пользовательская точка 977

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_978

78609

0x13311

Custom point 978

Пользовательская точка 978

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_979

78610

0x13312

Custom point 979

Пользовательская точка 979

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_980

78611

0x13313

Custom point 980

Пользовательская точка 980

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_981

78612

0x13314

Custom point 981

Пользовательская точка 981

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_982

78613

0x13315

Custom point 982

Пользовательская точка 982

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_983

78614

0x13316

Custom point 983

Пользовательская точка 983

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_984

78615

0x13317

Custom point 984

Пользовательская точка 984

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_985

78616

0x13318

Custom point 985

Пользовательская точка 985

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_986

78617

0x13319

Custom point 986

Пользовательская точка 986

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_987

78618

0x1331a

Custom point 987

Пользовательская точка 987

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_988

78619

0x1331b

Custom point 988

Пользовательская точка 988

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_989

78620

0x1331c

Custom point 989

Пользовательская точка 989

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_990

78621

0x1331d

Custom point 990

Пользовательская точка 990

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_991

78622

0x1331e

Custom point 991

Пользовательская точка 991

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_992

78623

0x1331f

Custom point 992

Пользовательская точка 992

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_993

78848

0x13400

Custom point 993

Пользовательская точка 993

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_994

78849

0x13401

Custom point 994

Пользовательская точка 994

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_995

78850

0x13402

Custom point 995

Пользовательская точка 995

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_996

78851

0x13403

Custom point 996

Пользовательская точка 996

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_997

78852

0x13404

Custom point 997

Пользовательская точка 997

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_998

78853

0x13405

Custom point 998

Пользовательская точка 998

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_999

78854

0x13406

Custom point 999

Пользовательская точка 999

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1000

78855

0x13407

Custom point 1000

Пользовательская точка 1000

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1001

78856

0x13408

Custom point 1001

Пользовательская точка 1001

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1002

78857

0x13409

Custom point 1002

Пользовательская точка 1002

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1003

78858

0x1340a

Custom point 1003

Пользовательская точка 1003

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1004

78859

0x1340b

Custom point 1004

Пользовательская точка 1004

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1005

78860

0x1340c

Custom point 1005

Пользовательская точка 1005

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1006

78861

0x1340d

Custom point 1006

Пользовательская точка 1006

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1007

78862

0x1340e

Custom point 1007

Пользовательская точка 1007

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1008

78863

0x1340f

Custom point 1008

Пользовательская точка 1008

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1009

78864

0x13410

Custom point 1009

Пользовательская точка 1009

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1010

78865

0x13411

Custom point 1010

Пользовательская точка 1010

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1011

78866

0x13412

Custom point 1011

Пользовательская точка 1011

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1012

78867

0x13413

Custom point 1012

Пользовательская точка 1012

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1013

78868

0x13414

Custom point 1013

Пользовательская точка 1013

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1014

78869

0x13415

Custom point 1014

Пользовательская точка 1014

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1015

78870

0x13416

Custom point 1015

Пользовательская точка 1015

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1016

78871

0x13417

Custom point 1016

Пользовательская точка 1016

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1017

78872

0x13418

Custom point 1017

Пользовательская точка 1017

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1018

78873

0x13419

Custom point 1018

Пользовательская точка 1018

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1019

78874

0x1341a

Custom point 1019

Пользовательская точка 1019

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1020

78875

0x1341b

Custom point 1020

Пользовательская точка 1020

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1021

78876

0x1341c

Custom point 1021

Пользовательская точка 1021

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1022

78877

0x1341d

Custom point 1022

Пользовательская точка 1022

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1023

78878

0x1341e

Custom point 1023

Пользовательская точка 1023

Poi

User Customizable points

Custom

CUSTOMIZABLE_POINT_1024

78879

0x1341f

Custom point 1024

Пользовательская точка 1024


Атрибуты заголовка карты

Navigation: MicroGIS MetaFormat >

Атрибуты заголовка карты

 Return to chapter overview

Пример заголовка карты

; Generated by MicroGISEditor Version 1.0.7.480

[IMG ID]

CodePage=1251

LblCoding=9

ID=00000001

Name=Demo map

TypeSet=Topo

Marine=Y

Elevation=M

Preprocess=F

TreSize=511

TreMargin=0.000000

RgnLimit=127

Transparent=S

POIIndex=Y

MG=Y

Numbering=Y

POINumberFirst=N

POIZipFirst=N

Routing=Y

LeftSideTraffic=Y

Copyright=This card is created company MicroGIS

Levels=3

Level0=26

Level1=20

Level2=14

Zoom0=0

Zoom1=0

Zoom2=1

[END-IMG ID]

Описание атрибутов заголовка карты

№ | Ключ | Возможные значения перепенной | Описание | Примечание
1 | [IMG ID] |  | Начало записи |
2 | CodePage | 0 - 7 bit ANSII 1250 - ANSI - центрально-европейская 1251 - ANSI - кирилица 1252 - ANSI - латиница 1253 - ANSI - греческая 1254 - ANSI - турецкая 1255 - ANSI - иврит 1256 - ANSI - арабская 1257 - ANSI - балтийская 1258 - ANSI/OEM - вьетнамская . . . - и т.д | Кодировка символов | Если CodePage=0 то параметр CodePage - не записывается
3 | LblCoding | 6 - Американская 7 битная 9 - Европейская однобайтная 10 - Дальневосточная многобайтная | Схема кодировки | Если LblCoding = 6 то параметр LblCoding - не записывается в карту
4 | ID |  | Уникальный номер карты | Для карт GARMIN - 8 значный, десятичный или шестнадцатиричный с префиксом "I"
5 | Name |  | Название карты | Любые символы. Максимально 80 символов.
6 | TypeSet | Topo - Топографический Garmin - Garmin Alan/Holux - Alan, Holux | Набор типов объектов карты | Параметр задает типы объектов в карте и их числовые коды
7 | Marine | Y - да N - нет | Признак морской карты | Если переменная = "N" - параметр не записывается
8 | Elevation | M - метры F - футы | Единицы высот |
9 | Preprocess | N - нет G - только генерализация P - учитывать пересечения полигонов и полилиний F - генерализация и пересечения | Предобработка |
10 | TreSize |  | Максимально допустимый размер региона. | Рекомендовано: - topo maps: 1000-2000 - city (dense streets): 2000-5000 - countryside: 6000-10000
11 | TreMargin |  | TRE margin | Дополнительный отступ для карты
12 | RgnLimit |  | Максимальное количество элементов в одном регионе. | Рекомендовано: 1024
13 | Transparent | N - Не прозоачная карта Y - Прозрачная карт без области покрытия S - Прозрачная карта с областью покрытия | Прозрачность карты | Если переменная = "N" - параметр не записывается
14 | POIIndex | Y - да N - нет | Индексация POI карты |
15 | POINumberFirst | Y - да N - нет | Отображать номер перед названием | Если переменная = "Y" - параметр не записывается Если параметр POIIndex=N - параметр не записывается
16 | POIZipFirst=N | Y - да N - нет | Отображать индекс перед названием | Если переменная = "Y" - параметр не записывается Если параметр POIIndex=N - параметр не записывается
17 | MG | Y - да N - нет | Поиск перекрестков в карте | Если переменная = "N" - параметр не записывается
18 | Numbering | Y - да N - нет | Разрешить нумерацию вдоль улиц | Если переменная = "N" - параметр не записывается
19 | Routing | Y - да N - нет | Разрешить прокладку маршрутов | Если переменная = "N" - параметр не записывается
20 | LeftSideTraffic | Y - да N - нет | Признак левостороннего движения | Если переменная = "N" - параметр не записывается
21 | Invisible | Y - да N - нет | Не видимость карты | Если переменная = "N" - параметр не записывается
22 | Copyright |  | Информация об авторских правах | Если Copyright сотоит из нескольких строк, то переменные разделяютя символом - "|". Максимально - 80 символов.
23 | Levels |  | Количество слоев детализации |
24 | Level0 |  | Битность слоя |
25 | Level1 |  | Битность слоя |
26 | Zoom0 |  | Масштаб в MapSource |
27 | Zoom1 |  | Масштаб в MapSource |
28 | [END-IMG ID] |  | Конец записи |


Атрибуты полигональных объектов (кроме строений)

Navigation: MicroGIS MetaFormat >

Атрибуты полигональных объектов (кроме строений)

 Return to chapter overview

Пример полигонального объекта

;Brick House

[POLYGON]

Type=0x6c

Label=5a

DontFind=Y

HouseNumber=5a

StreetDesc=Pushkina st.

CityIdx=1

ZipIdx=1

Phone=+380671234567

Fax=+380322345678

Email=support@micro-gis.com

WebPage=http://www.micro-gis.com

Depth=5.0

Text=House

EntryPoint=(49.719394,20.355117),The first point of entrance

EntryPoint=(49.719436,20.375471),The second point of entrance

Data0=(49.726196,20.358001),(49.726196,20.374065),(49.712688,20.374065),(49.712688,20.358001)

Label2=5a

Label3=5a

[END]

Пример полигонального объекта

Описание атрибутов полигональных объектов

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [POLYGON] |  | Начало записи |
2 | ;a |  | Примечание картографа | Данные не участвуют в публикации карты
3 | Type=a |  | Тип объекта согласно выбранному классификатору |
4 | Label=a |  | Основное название объекта |
5 | DontFind=a | (a=Y) - активно (a=N) - не активно | Параметр накладывающий запрет на индексацию объекта | Если (a=N) - параметр не записывается. Если (а=Y) - объект не участвует в поиске.
6 | EndLevel=a |  | Номер масштабного уровня, до которого отображается объект | Если начальный и конечный уровни совпадают, параметр не записывается.
7 | HouseNumber=a |  | Номер дома |
8 | StreetDesc=a |  | Название улицы |
9 | CityIdx=a |  | Индекс принадлежности к городу |
10 | ZipIdx=a |  | Индекс принадлежности к почтовому индексу |
11 | Phone=a |  | Телефонный номер |
12 | Fax=a |  | Номер для факсимильной связи |
13 | Email=a |  | Адрес электронной почты |
14 | WebPage=a |  | Web адрес |
15 | Depth=a |  | Значение глубины/высоты | Только для морских объектов
16 | Text=a |  | Дополнительные сведения о объекте | Данные участвуют в публикации карты
17 | EntryPoint=(a,b),c |  | a - широта b - долгота c - название | Точка подъезда
18 | DataX=(a,b) |  | X - номер масштабного уровня, на котором находится объект a - широта b - долгота |
19 | Label2=a |  | Дополнительное название объекта |
20 | Label3=b |  | Дополнительное название объекта |
21 | [END] |  | Конец записи |


Атрибуты полигональных объектов (строения)

Navigation: MicroGIS MetaFormat >

Атрибуты полигональных объектов (строения)

 Return to chapter overview

Пример полигонального объекта

;Brick House

[POLYGON]

Type=0x6c

Label=5a

DontFind=Y

HouseNumber=5a

StreetDesc=Pushkina st.

CityIdx=1

ZipIdx=1

Phone=+380671234567

Fax=+380322345678

Email=support@micro-gis.com

WebPage=http://www.micro-gis.com

3DModelName=0.obj

3DModelPath=D:\3Dmodels\Model01

3DModelPosition=48.510349,32.317016

Text=House

EntryPoint=(49.719394,20.355117),The first point of entrance

EntryPoint=(49.719436,20.375471),The second point of entrance

Data0=(49.726196,20.358001),(49.726196,20.374065),(49.712688,20.374065),(49.712688,20.358001)

Label2=5a

Label3=5a

Floors=9

[END]

Пример полигонального объекта

Описание атрибутов полигональных объектов

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [POLYGON] |  | Начало записи |
2 | ;a |  | Примечание картографа | Данные не участвуют в публикации карты
3 | Type=a |  | Тип объекта согласно выбранному классификатору |
4 | Label=a |  | Основное название объекта |
5 | DontFind=a | (a=Y) - активно (a=N) - не активно | Параметр накладывающий запрет на индексацию объекта | Если (a=N) - параметр не записывается. Если (а=Y) - объект не участвует в поиске.
6 | EndLevel=a |  | Номер масштабного уровня, до которого отображается объект | Если начальный и конечный уровни совпадают, параметр не записывается.
7 | HouseNumber=a |  | Номер дома |
8 | StreetDesc=a |  | Название улицы |
9 | CityIdx=a |  | Индекс принадлежности к городу |
10 | ZipIdx=a |  | Индекс принадлежности к почтовому индексу |
11 | Phone=a |  | Телефонный номер |
12 | Fax=a |  | Номер для факсимильной связи |
13 | Email=a |  | Адрес электронной почты |
14 | WebPage=a |  | Web адрес |
15 | 3DModelName=a |  | Имя 3D модели |
16 | 3DModelPath=a |  | Абсолютный путь к 3D модели |
17 | 3DModelPosition=a,b | a - широта центра 3D модели b - долгота центра 3D модели | Координаты центра 3D модели | Если координаты центра 3D модели совпадают с координатами геометрического центра объекта карты - параметр не записывается.
18 | Text=a |  | Дополнительные сведения о объекте | Данные участвуют в публикации карты
19 | EntryPoint=(a,b),c |  | a - широта b - долгота c - название | Точка подъезда
20 | DataX=(a,b) |  | X - номер масштабного уровня, на котором находится объект a - широта b - долгота |
21 | Label2=a |  | Дополнительное название объекта |
22 | Label3=b |  | Дополнительное название объекта |
23 | Floors=a |  | Количество этажей | По умолчанию, всем новым зданиям присваивается 1 этаж.
24 | [END] |  | Конец записи |


Атрибуты точечных объектов (POI)

Navigation: MicroGIS MetaFormat >

Атрибуты точечных объектов (POI)

 Return to chapter overview

Пример точечного объекта

;A good school

[POI]

Type=0x2c05

Label=School #2

City=Y

EndLevel=1

DontFind=Y

HouseNumber=5a

StreetDesc=Pushkina st.

CityIdx=1

ZipIdx=1

Phone=+380671234567

Fax=+380322345678

Email=support@micro-gis.com

WebPage=www@micro-gis.com

AltICO=School.ico

ImageFile=Image.png

SoundFile=Sound.wav

ValidTill=06.05.2012

FoundationColor=0x2

Light=(2,50,10.0),(3,100,30.0)

LightType=3

LocalDesignator=Green

InternationalDesignator=Green int.

Note=Commetn

Period=10-11

HeightAboveFoundation=25.0

HeightAboveDatum=15.0

LeadingAngle=45.0

Racon=Y

DoubleLights=2

DoubleLightsHorizontal=Y

Depth=10.0

DepthFlag=1

Position=2

FacilityPoint=0x1ffff

Text=Elementary School English

EntryPoint=(49.720676,20.368600),The point of entrance to school

Data0=(49.719440,20.364377)

Label2=Elementary School #2

Label3=Elementary School English #2

[END]

Пример точечного объекта

Описание атрибутов точечных объектов

№ | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [POI] |  | Начало записи |
2 | ;a |  | Примечание картографа | Данные не участвуют в публикации карты
3 | Type=a |  | Тип объекта согласно выбранному классификатору |
4 | Label=a |  | Основное название объекта |
5 | City=a | (a=Y) - активно (a=N) - не активно | Параметр определяющий признак населенного пункта | Если (a=N) - параметр не записывается. Если (a=Y) - объект имеет признак города.
6 | DontFind=a | (a=Y) - активно (a=N) - не активно | Параметр накладывающий запрет на индексацию объекта | Если (a=N) - параметр не записывается. Если (a=Y) - объект не участвует в поиске.
7 | EndLevel=a |  | Номер масштабного уровня, до которого отображается объект | Если начальный и конечный уровни совпадают, параметр не записывается.
8 | HouseNumber=a |  | Номер дома |
9 | StreetDesc=a |  | Название улицы |
10 | CityIdx=a |  | Индекс принадлежности к городу |
11 | ZipIdx=a |  | Индекс принадлежности к почтовому индексу |
12 | Phone=a |  | Телефонный номер |
13 | Fax=a |  | Номер для факсимильной связи |
14 | Email=a |  | Адрес электронной почты |
15 | WebPage=a |  | Web адрес |
16 | AltICO=a |  | Название файла альтернативной иконки |
17 | ImageFile=a |  | Название прикрепленного файла изображения |
18 | SoundFile=a |  | Название прикрепленного звукового файла |
19 | ValidTill=a |  | Дата валидности POI | Применяется для контроля за коммерческими POI. Данные не участвуют в публикации карты.
20 | FoundationColor=a |  | Цвет буя/маяка | Только для морских объектов
21 | Light=(a,b,c),(a,b,c),.......(a,b,c) | a= Цвет огня буя b= Расстояние c= Угол | Параметры огней буя/маяка | Только для морских объектов
22 | LightType=a |  | Тип освещения | Только для морских объектов
23 | LocalDesignator=a |  | Местное обозначение | Только для морских объектов
24 | InternationalDesignator=a |  | Международное обозначение | Только для морских объектов
25 | Note=a |  | Заметка | Только для морских объектов
26 | Period=a |  | Период | Только для морских объектов
27 | HeightAboveFoundation=a |  | Высота над основанием | Только для морских объектов
28 | HeightAboveDatum=a |  | Высота над началом отсчета | Только для морских объектов
29 | LeadingAngle=a |  | Угол упреждения | Только для морских объектов
30 | Racon=a | (a=Y) - активно (a=N) - не активно | Р/лок маяк-ответчик | Только для морских объектов. Если (a=N) - параметр не записывается.
31 | DoubleLights=a |  | Двойное освещение | Только для морских объектов
32 | DoubleLightsHorizontal=a | (a=Y) - активно (a=N) - не активно | Двойное горизонтальное освещение | Только для морских объектов. Если (a=N) - параметр не записывается.
33 | Depth=a |  | Знасчение глубины/высоты | Только для морских объектов
34 | DepthFlag=a | (a=0) - неизвестно (a=1) - неизвестно, опасно для навигации (a=2) - затопленный, нулевая глубина (a=3) - неизвестно, безопасно для навигации (a=4) - неизвестно | Информация глубины | Только для морских объектов
35 | Position=a | (a=0) - неизвестно (a=1) - пусто (a=2) - сомнительно (a=3) - существование сомнительно! (a=4) - приблизительная | Позиция | Только для морских объектов
36 | FacilityPoint=a |  | Перечень объектов инфраструктуры, находящихся в точке |
37 | Text=a |  | Дополнительные сведения о объекте | Данные участвуют в публикации карты
38 | EntryPoint=(a,b),c | a - широта b - долгота c - название | Параметры точки подъезда | Точка подъезда
39 | DataX=(a,b) | x - номер масштабного уровня, на котором находится объект a - широта b - долгота | Данные местоположения и принадлежности и слою детализации |
40 | Label2=a |  | Дополнительное название объекта |
41 | Label3=b |  | Дополнительное название объекта |
42 | [END] |  | Конец записи |


Атрибуты линейных объектов (кроме дорог)

Navigation: MicroGIS MetaFormat >

Атрибуты линейных объектов (кроме дорог)

 Return to chapter overview

Пример линейного объекта (кроме дорог)

;Broad river

[POLYLINE]

Type=0x44

Label=Volga r.

EndLevel=1

DontFind=Y

HouseNumber=5

StreetDesc=Pushkina st.

CityIdx=1

ZipIdx=1

Phone=+380671234567

Fax=+380322345678

Email=support@micro-gis.com

WebPage=http://www.micro-gis.com

Color=0x0

Style=0x10

Depth=5.0

Text=River shipping

Data0=(49.718051,20.341041),(49.718051,20.398614)

Label2=Volga river

Label3=Volga

[END]

Пример линейного объекта (не дорога)

Описание атрибутов линейных объектов

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [POLYGON] |  | Начало записи |
2 | ;a |  | Примечание картографа | Данные не участвуют в публикации карты
3 | Type=a |  | Тип объекта согласно выбранному классификатору |
4 | Label=a |  | Основное название объекта |
5 | DontFind=a | (a=Y) - активно (a=N) - не активно | Параметр накладывающий запрет на индексацию объекта | Если (a=N) - параметр не записывается. Если (a=Y) - объект не участвует в поиске.
6 | EndLevel=a |  | Номер масштабного уровня, до которого отображается объект | Если начальный и конечный уровни совпадают, параметр не записывается.
7 | HouseNumber=a |  | Номер дома |
8 | StreetDesc=a |  | Название улицы |
9 | CityIdx=a |  | Индекс принадлежности к городу |
10 | ZipIdx=a |  | Индекс принадлежности к почтовому индексу |
11 | Phone=a |  | Телефонный номер |
12 | Fax=a |  | Номер для факсимильной связи |
13 | Email=a |  | Адрес электронной почты |
14 | WebPage=a |  | Web адрес |
15 | DirIndicator=a | (a=1) - активно (a=0) - не активно | Отображение направления линии | Если переменная = "0" - параметр не записывается
16 | Color=a |  | Цвет объекта | Только для морских объектов
17 | Style=a |  | Визуальный стиль объекта | Только для морских объектов
18 | Depth=a |  | Значение глубины/высоты | Только для морских объектов
19 | Text=a |  | Дополнительные сведения о объекте | Данные участвуют в публикации карты
20 | DataX=(a,b) |  | X - номер масштабного уровня, на котором находится объект a - широта b - долгота |
21 | Label2=a |  | Дополнительное название объекта |
22 | Label3=b |  | Дополнительное название объекта |
23 | [END] |  | Конец записи |


Атрибуты линейных объектов (дороги)

Navigation: MicroGIS MetaFormat >

Атрибуты линейных объектов (дороги)

 Return to chapter overview

Пример линейного объекта (дорога)

;Дорога требующая ремонта

[POLYLINE]

Type=0x5

Label=Пушкина ул.

Label2=Пушкіна вул.

Label3=Pushkina ul.

DontFind=Y

EndLevel=2

ZipIdx=2

Phone=+380671234567

Fax=+380321234567

Email=support@micro-gis.com

WebPage=www.micro-gis.com

DirIndicator=1

HouseNumber=4

StreetDesc=Пушкина ул.

CityIdx=1

Text=Плохая дорога

RoadID=12

RouteParam=3,1,1,1,0,0,0,0,0,0,0,1

TrafficLanes=2,0,0,0,0,0

RouteParamExt=1

LegalSpeed=60

Tunnel=Y

Data0=(51.513034,26.008649),(51.364151,26.223373),(51.222873,26.427129)

Nod1=0,12,0

Nod2=2,10,0

Numbers1=0,E,1,11,O,2,10,197070,197070,Львов,Львовская,Украина,Львов,Львовская,Украина

HLevel0=(0,1),(2,1)

[END]

Пример линейного объекта (дорога)

Описание атрибутов линейных объектов (дороги)

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [POLYLINE] |  | Начало записи |
2 | ;a |  | Примечание картографа | Данные не участвуют в публикации карты
3 | Type=a |  | Тип объекта согласно выбранному классификатору |
4 | Label=a |  | Основное название объекта | Порядковые номера нодов (ИЗ - ЧЕРЕЗ - В)
5 | Label2=a |  | Дополнительное название объекта | Порядковые номера дорог (ИЗ - В)
6 | Label3=a |  | Дополнительное название объекта |
7 | DontFind=a | (a=Y) - активно (a=N) - не активно | Параметр накладывающий запрет на индексацию объекта | Если (a=N) - параметр не записывается. Если (a=Y) - объект не участвует в поиске.
8 | EndLevel=a |  | Номер масштабного уровня, до которого отображается объект | Если начальный и конечный уровни совпадают, параметр не записывается.
9 | ZipIdx=a |  | Индекс принадлежности к почтовому индексу |
10 | Phone=a |  | Телефонный номер |
11 | Fax=a |  | Номер для факсимильной связи |
12 | Email=a |  | Адрес электронной почты |
13 | WebPage=a |  | Web адрес |
14 | DirIndicator=a | (a=1) - активно (a=0) - не активно | Отображение направления линии | Если переменная = "0" - параметр не записывается
15 | HouseNumber=a |  | Номер дома |
16 | StreetDesc=a |  | Название улицы |
17 | CityIdx=1 |  | Индекс принадлежности к городу | Вариант индексного хранения адресной информации
18 | Text=a |  | Дополнительные сведения о объекте | Данные участвуют в публикации карты
19 | RoadID=a |  | Уникальный порядковый номер участка дороги | Параметр не записывается
20 | RouteParam=a,b,c,d,e,f,g,h,i,j,k,l | (a=1) - активно (a=0) - не активно | a – Параметр разрешенной скорости b – Параметр класса дороги c – Признак одностороннего движения d – Признак платной дороги e – Признак не для служб спасения f – Признак не для служб доставки g – Признак не для машин/мотоциклов h – Признак не для автобусов i – Признак не для такси j – Признак не для такси k – Признак не для велосипедов l – Признак не для грузовиков |
21 | TrafficLanes=a,b,c,d,e,f |  | a - количество полос в прямом направлении b - зарезервировано c - зарезервировано d - количество полос в обратном направлении e - зарезервировано f - зарезервировано | За направление - принимается направление создания полилинии.
22 | RouteParamExt=a | (a=1) - активно (a=0) - не активно | Признак запрета сквозного движения | Если переменная = "0" - параметр не записывается
23 | LegalSpeed=a |  | Фактическое ограничение скорости на участке дороге, согласно правил дорожного движения. | Используется для индикации максимально разрешенной скорости на участке дороги на экране навигатора.
24 | Tunnel=a | (a=Y) - активно (a=N) - не активно | Признак тоннеля | Если переменная = "N" - параметр не записывается
25 | DataX=(a,b),(a,b),(a,b) |  | X - номер масштабного уровня, на котором находится объект a - широта b - долгота |
26 | NodX=a,b,c | а - отсчет начинается с "0" b - отсчет начинается с "1" c - переменная: "0" - внутренний узел "1" - внешний узел | X - порядковый номер NOD в дороге a - порядковый номер точки в линии b - порядковый номер NOD в карте c - признак внешнего узла | Параметр имеет место, если дорога находится на "0" уровне.
27 | NodesX=(a,b, c),(a,b,c) |  | X - номер элемента (в сгруппированных дорогах) a - порядковый номер точки в линии b - порядковый номер NOD в карте c - признак внешнего узла | Параметр имеет место, если дорога находится не на "0" уровне.
28 | NumbersX=a,b,c,d,e,f,g,h,i,j,k,l,m,n,o | b,e: N - нет нумерации E - нечетная сторона O - четная сторона B - любые | X - номер участка в дороге a - порядковый номер точки в линии b - признак четности/нечетности левой стороны с - начальный номер дома по левой стороне d - номер перед точкой по левой стороной e - признак четности/нечетности правой стороны f - начальный номер дома по правой стороне g - номер перед точкой по правой стороне h - индекс по левой стороне i - индекс по правой стороне j - город по левой стороне k - область по левой стороне l - страна по левой стороне m - город по правой стороне n - область по правой стороне o - страна по правой стороне | Параметр имеет место, если дорога находится на "0" уровне.
29 | NumbersExtX=(a,b,c,d,e,f,g,h,i,j,k,l,m,n,o), (a,b,c,d,e,f,g,h,i,j,k,l,m,n,o) | b,e: N - нет нумерации E - нечетная сторона O - четная сторона B - любые | X - номер элемента (в сгруппированных дорогах) a - порядковый номер точки в линии b - признак четности/нечетности левой стороны с - начальный номер дома по левой стороне d - номер перед точкой по левой стороной e - признак четности/нечетности правой стороны f - начальный номер дома по правой стороне g - номер перед точкой по правой стороне h - индекс по левой стороне i - индекс по правой стороне j - город по левой стороне k - область по левой стороне l - страна по левой стороне m - город по правой стороне n - область по правой стороне o - страна по правой стороне | Параметр имеет место, если дорога находится не на "0" уровне.
30 | HLevelX=(a,b),(a,b) |  | X - номер элемента (в сгруппированных дорогах) a - порядковый номер точки в линии b - значение превышения для узла |
31 | ConstractStatus=a | (a=0) - нет (a=1) - открыта (a=2) - закрыта | Свойство строящегося/ремонтирующегося участка дороги | Если переменная = "0" - параметр не записывается
32 | SpecialSpeedX=(a,b,с) или SpecialSpeedX=(9,b,с),(d,e,f,g,h,i,j,k) или SpecialSpeedX=(5,b,с),(временные ограничения) или SpecialSpeedX=(6,b,с),(временные ограничения) | (a=1) - рекомендованная (a=2) - школа (a=3) - дождь (a=4) - снег (a=5) - по времени (a=6) - по сезонам (a=7) - полосность (a=8) - лежачий полицейский (a=9) - транспортные средства (c=0) - левая сторона (c=1) - правая сторона (c=2) - обе стороны | X - порядковый номер скоростной ситуации a - тип ситуации b - скорость c - направление d - для аварийных служб e - для служб доставки f - для автомобилей g - для автобусов h - для такси i - для пешеходов j - для велосипедистов k - для грузовиков |
33 | RouteSpeed=a |  | Средняя скорость свободного потока на участке дороги |
33 | [END] |  | Конец записи |


Атрибуты роутинга

Допустимые параметры скорости дорог

# | Data in map | Speed Limit
1 | 0 | 5 км/ч
2 | 1 | 20 км/ч
3 | 2 | 40 км/ч
4 | 3 | 60 км/ч
5 | 4 | 80 км/ч
6 | 5 | 90 км/ч
7 | 6 | 110 км/ч
8 | 7 | No speed limit (130 км/ч)

Допустимые параметры классов дорог

# | Data in map | Type of road (eng) | Тип дорог (рус)
1 | 0 | Residential street/Alley/Unpaved road/Trail | Улица малая/Аллея/Грунтовая дорога/Тропа
2 | 1 | Roundabout/Collector road | Круговое движение/Улица крупная
3 | 2 | Arterial road/Other HW | Городская магистраль/Загородная дорога крупная
4 | 3 | Principal HW | Шоссе основное
5 | 4 | Major HW/Ramp | Автомагистраль/Наклонный съезд

Роутинговые типы полилиний дорог (значения по умолчанию)

# | Name of the road (eng) | Тип дороги | HEX идентификатор | Торо (*mp) |  | Garmin (*.shp)
 |  |  |  | Speed | Class | Speed | Class
1 | Road small | Малая загородная дорога | 0x0000 | 60 | 0 | --- | ---
2 | Major highway | Автомагистраль | 0x0001 | 110 | 4 | 110 | 5
3 | Principal highway | Шоссе основное | 0x0002 | 90 | 3 | 90 | 4
4 | Other highway roads | Крупная загородная дорога | 0x0003 | 80 | 2 | 80 | 3
5 | Arterial roads | Городская магистраль | 0x0004 | 80 | 2 | 80 | 3
6 | Collector roads | Улица крупная | 0x0005 | 60 | 1 | 60 | 2
7 | Residential street | Улица малая | 0x0006 | 40 | 0 | 40 | 1
8 | Alleyway/Private driveway | Внутриквартальный/Дворовой проезд | 0x0007 | 20 | 0 | 20 | 1
9 | Highway ramp, low-speed | Наклонный съезд с путепровода | 0x0008 | 40 | 4 | 40) | 5
10 | Highway ramp, high-speed | Наклонный съезд с путепровода скоростной | 0x0009 | 90 | 4 | 90 | 5
11 | Unpaved road | Лесная/Полевая/Тракторная/Зимняя/Грунтовая дорога | 0x000A | 20 | 0 | 20) | 1
12 | Major highway connector | Соединительное шоссе | 0x000B | 110 | 4 | 110 | 5
13 | Roundabout | Круговое движение | 0x000C | 60 | 1 | 60 | 2
14 | Walkway/Trail | Аллея/Тропа | 0x0016 | 5 | 0 | 20 | 1
15 | Ferry | Паром | 0x001A | 110 | 4 | 110 | 5
16 | International ferry | Паром международный | 0x001B | 110 | 4 | 110 | 5
17 | Forest firebreak glade | Просека | 0x0048 | 5 | 0 | --- | ---
18 | Traffic line | Полоса движения | 0x0049 | 60 | 1 | --- | ---
19 | Earth or gravel road | Улучшенная грунтовая дорога | 0x0042 | 40 | 0 | --- | ---
20 | Planned route | Планируемый маршрут | 0x0047 | 60 | 0 | --- | ---
21 | Tunnel | Тоннель | 0x0043 | 60 | 1 | --- | ---

См. также: Создание дорожного графа

См. также: Рекомендации по оформлению дорожного графа


Атрибуты запретов поворотов

Navigation: MicroGIS MetaFormat >

Атрибуты запретов поворотов

 Return to chapter overview

Допустимые параметры запретов поворотов

[Restrict] Nod=2 TraffPoints=1,2,3 TraffRoads=1,2 RestrParam=1,1,1,0,1,1,1,0 Time=(W,0,1,1,1,1,1,0,00:00,23:00),(W,1,1,1,1,0,1,1,00:00,23:00),(W,0,1,1,0,1,0,1,00:00,23:00) [END-Restrict] | Поддерживаемый запрет поворота (From-To)
Не поддерживается | Неподдерживаемый запрет поворота (From-Via-To)
Не поддерживается | Неподдерживаемый запрет поворота (From-Via-Via2-To)

Описание атрибутов запретов поворотов

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [Restrict] |  | Начало записи |
2 | Nod=a |  | ID нода | Порядковый номер нода
3 | TraffPoints=1,2,3 |  | ID нодов (FROM - VIA - TO) | Порядковые номера нодов (ИЗ - ЧЕРЕЗ - В)
4 | TraffRoads=1,2 |  | ID дорог (FROM - TO) | Порядковые номера дорог (ИЗ - В)
5 | RestrParam=a,b,c,d,e,f,g,h | 0 - активно 1 - не активно | a – запрет для спасательных служб b – запрет для служб доставки c – запрет для автомобилей мотоциклов d – запрет для автобусов e – запрет для такси f – запрет для пешеходов g – запрет для велосипедов h – запрет для грузовиков | Если в параметре RestrParam= отмечены все транспортные средства – то параметр не записывается в карту.
6 | Time=(DR,YYYY1/MM1/DD1,YYYY2/MM2/DD2,hours1:minutes1,hours2:minutes2) Time=(DY,DDD1,DDD2,hours1:minutes1,hours2:minutes2) Time=(DM,DD1,DD2,hours1:minutes1,hours2:minutes2) Time=(DWM,Day1,Day2,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(DWY,Day1,Day2,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(WM,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(WY,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(MY,Month1,Month2,hours1:minutes1,hours2:minutes2) Time=(DMY,Month1,Month2,Day1,Day2,hours1:minutes1,hours2:minutes2) Time=(W,a,b,c,d,e,f,g,h,i),(W,a,b,c,d,e,f,g,hours1:minutes1,hours2:minutes2) | Период дат Дни года Дни месяца Дни недели месяца Дни недели года Недели месяца Недели года Месяцы года Дни месяца года Дни недели | a – воскресенье b – понедельник c – вторник d – среда e – четверг f – пятница g – суббота hours1:minutes1 – время начала запрета hours2:minutes2 – время окончания запрета | Если в [Restrict] необходимо записать несколько временных интервалов, то они записываются через запятую. Если во временном участке Time= отмечены (или не отмечены) все дни с круглосуточным временем, то параметр Time= не записывается.
7 | [END-Restrict] |  | Конец записи |

Внимание: Каждому запрету на маневр, в пределах одного NOD могут быть определены ограничения по времени и транспортному средству.

См. также: Создание дорожного графа


Атрибуты полос движения

Navigation: MicroGIS MetaFormat >

Атрибуты полос движения

 Return to chapter overview

Допустимые параметры полос движения

[POLYLINE]

Type=0x5

EndLevel=2

DirIndicator=1

CityIdx=1898

TrafficLanes=2,0,0,0,0,0

RoadID=184642

RouteParam=3,1,1,0,0,0,0,0,0,0,0,0

Data0=(49.841316,24.027828),(49.841259,24.027309)

Nod1=0,2901,0

Nod2=1,1864,0

[END]

[Lane Connection]

Nod=Nod1

LanePoints=Nod2,Nod1,Nod3

LaneRoads=RoadID1,RoadID2

LaneConnections=(F1,T1),(F2,T2)

[END-Lane Connection]

Пример полос движения

Описание атрибутов полилинии дороги

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | TrafficLanes=a,b,c,d,e,f |  | a - количество полос в прямом направлении* b - зарезервировано c - зарезервировано d - количество полос в обратном направлении** e - зарезервировано f - зарезервировано | За направление - принимается направление создания полилинии.

Описание атрибутов полос движения

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [Lane Connection] |  | Начало записи |
2 | Nod=a |  | Уникальный порядковый номер (ID) NOD в карте |
3 | LanePoints=a,b,c |  | ID нодов (FROM - VIA - TO) | Порядковые номера нодов (ИЗ - ЧЕРЕЗ - В)
4 | LaneRoads=a,b |  | ID дорог (FROM - TO) | Порядковые номера дорог (ИЗ - В)
5 | LaneConnections=(F1,T1),(F2,T2)... |  | F1, F2 - номера полос с которых разрешен маневр T1, T2 - номера полос на которые разрешен маневр |
6 | [END-Lane Connection] |  | Конец записи |

* - Прямое направление - направление полилинии от первого узла до последнего.

** - Обратное направление - направление полилинии от последнего узла до первого. Если участок дороги имеет одностороннее движение, обратное направление - отсутствует.

См. также: Создание полос движения


Атрибуты указателей направлений съездов

Navigation: MicroGIS MetaFormat >

Атрибуты указателей направлений съездов

 Return to chapter overview

Допустимые параметры указателей направлений съездов

[Sign]

Nod=8

SignPoints=122128,8,21

SignRoads=154290,126955

SignParam=O,Львов

[END-Sign]

[Sign]

Nod=a

SignPoints=NodID1,NodID2,NodID3

SignRoads=RoadID1,RoadID2

SignParam=(T;0;E),Label

[END-Sign]

Поддерживаемый запрет поворота (From-To)

Описание атрибутов указателей направлений съездов

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [Signs] |  | Начало записи |
2 | Nod=a |  | Уникальный порядковый номер (ID) NOD в карте |
3 | SignPoints=a,b,c |  | ID нодов (FROM - VIA - TO) | Порядковые номера нодов (ИЗ - ЧЕРЕЗ - В)
4 | SignRoads=a,b |  | ID дорог (FROM - TO) | Порядковые номера дорог (ИЗ - В)
5 | SignParam=Х,Label | (Х=T) - По направлению (Х=O) - К (На)… (Х=E) - Съезд | X - тип указания Label - указание |
6 | [END-Signs] |  | Конец записи |

См. также: Указатели направлений съездов


Атрибуты дорожных знаков

Navigation: MicroGIS MetaFormat >

Атрибуты дорожных знаков

 Return to chapter overview

Допустимые параметры дорожных знаков

;Mobile Camera

[POI]

Type=0xfea0

Label=Camera

DontFind=Y

EndLevel=1

HouseNumber=5a

StreetDesc=Pushkina st.

CityIdx=1

ZipIdx=1

Phone=+380671234567

Fax=+380322345678

Email=support@micro-gis.com

WebPage=www@micro-gis.com

Text=Ambush

RoadSign=1,1,45,235,100,200,50

Time=(W,1,0,0,1,1,1,1,00:00,24:00)

EntryPoint=(49.721214,20.367784),The point of entrance

Data0=(49.721691,20.365293)

Label2=Camera

Label3=Camera

[END]

Пример дорожного знака

Описание атрибутов дорожных знаков

№ | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [POI] |  | Начало записи |
2 | ;a |  | Примечание картографа | Данные не участвуют в публикации карты
3 | Type=a |  | Тип объекта согласно выбранному классификатору |
4 | Label=a |  | Основное название объекта |
5 | DontFind=a | (a=Y) - активно (a=N) - не активно | Параметр накладывающий запрет на индексацию объекта | Если (a=N) - параметр не записывается. Если (a=Y) - объект не участвует в поиске.
6 | EndLevel=a |  | Номер масштабного уровня, до которого отображается объект | Если начальный и конечный уровни совпадают, параметр не записывается.
7 | HouseNumber=a |  | Номер дома |
8 | StreetDesc=a |  | Название улицы |
9 | CityIdx=a |  | Индекс принадлежности к городу |
10 | ZipIdx=a |  | Индекс принадлежности к почтовому индексу |
11 | Phone=a |  | Телефонный номер |
12 | Fax=a |  | Номер для факсимильной связи |
13 | Email=a |  | Адрес электронной почты |
14 | WebPage=a |  | Web адрес |
15 | Text=a |  | Дополнительные сведения о объекте | Данные участвуют в публикации карты
16 | RoadSign=a,b,c,d,e,f,g | (a=1) - активно (a=0) - не активно (b=1) - активно (b=0) - не активно (a=0, b=0) - определены все направления | a – Определение активности 1-го направления b – Определение активности 2-го направления c – Азимут 1 d – Азимут 2 e – Расстояние по дороге 1 f – Расстояние по дороге 2 g – Ограничение скорости |
17 | Time=(DR,YYYY1/MM1/DD1,YYYY2/MM2/DD2,hours1:minutes1,hours2:minutes2) Time=(DY,DDD1,DDD2,hours1:minutes1,hours2:minutes2) Time=(DM,DD1,DD2,hours1:minutes1,hours2:minutes2) Time=(DWM,Day1,Day2,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(DWY,Day1,Day2,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(WM,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(WY,Week1,Week2,hours1:minutes1,hours2:minutes2) Time=(MY,Month1,Month2,hours1:minutes1,hours2:minutes2) Time=(DMY,Month1,Month2,Day1,Day2,hours1:minutes1,hours2:minutes2) Time=(W,a,b,c,d,e,f,g,h,i),(W,a,b,c,d,e,f,g,hours1:minutes1,hours2:minutes2) | Период дат Дни года Дни месяца Дни недели месяца Дни недели года Недели месяца Недели года Месяцы года Дни месяца года Дни недели | a – воскресенье b – понедельник c – вторник d – среда e – четверг f – пятница g – суббота hours1:minutes1 – время начала запрета hours2:minutes2 – время окончания запрета | Если необходимо записать несколько временных интервалов, то они записываются через запятую. Если во временном участке Time= отмечены (или не отмечены) все дни с круглосуточным временем, то параметр Time= не записывается.
18 | EntryPoint=(a,b),c |  | a - широта b - долгота c - название | Точка подъезда
19 | DataX=(a,b) |  | X - номер масштабного уровня, на котором находится объект a - широта b - долгота |
20 | Label2=a |  | Дополнительное название объекта |
21 | Label3=b |  | Дополнительное название объекта |
22 | [END] |  | Конец записи |


Атрибуты фото-развязок

Navigation: MicroGIS MetaFormat >

Атрибуты фото-развязок

 Return to chapter overview

Допустимые параметры фото-развязок

[Junction View]

Nod=8

JunctionPoints=122128,8,21

JunctionRoads=154290,126955

JunctionParam=D:\Sample\JCV\example.svg,(0,0,1),(1,0,1),(2,0,1)

[END-Junction View]

[Junction View]

Nod=a

JunctionPoints=NodID1,NodID2,NodID3

JunctionRoads=RoadID1,RoadID2

JunctionParam=s,(a,b,c),(a,b,c).......(a,b,c)

[END-Junction View]

Поддерживаемый запрет поворота (From-To)

Пример фото-развязки

Описание атрибутов указателей направлений съездов

№ поля | Формат зиписи | Возможные значения переменной | Описание | Примечание
1 | [Junction View] |  | Начало записи |
2 | Nod=a |  | Уникальный порядковый номер (ID) NOD в карте |
3 | JunctionPoints=a,b,c |  | ID нодов (FROM - VIA - TO) | Порядковые номера нодов (ИЗ - ЧЕРЕЗ - В)
4 | JunctionRoads=a,b |  | ID дорог (FROM - TO) | Порядковые номера дорог (ИЗ - В)
5 | JunctionParam=s,(a,b,c) | (a=0) - Фон - Background (a=1) - Стрелка - Arrow (a=2) - Знак - Sign (b=0) ... (b=16) (c=0) - не требуется (c=1) - требуется | s - абсолютный путь к SVG файлу a - тип слоя в SVG файле b - ID слоя в SVG файле c - параметр "требуется" | Максимальное количество слоев для одной фото-развязки - 16. Максимальное количество фото-развязок для одно NOD - 32. ID слоя имеет уникальное значение, в пределах своего типа.
6 | [END-Junction View] |  | Конец записи |

См. также: Фото-развязки


Первый запуск программы

Navigation: Знакомство с программой >

Первый запуск программы

 Return to chapter overview

Установка программы

Скачайте с нашего сайта дистрибутив с программой и запустите его.

В процессе установки, внимательно ознакомьтесь с лицензионным соглашением.

Укажите директорию для установки.

Первый запуск

Произведите запуск программы через ярлык рабочего стола или меню Пуск.

Незарегистрированная версия программы будет работать в демонстрационном режиме с ограничениями.

Предварительная настройка программы

Нажмите кнопку "Развернуть", чтобы программа установила и запомнила размеры экрана.

MicroGISEditor (первый запуск)

Войдите в настройки программы, выполнив Инструменты/Опции и произведите предварительную настройку, установив соответствующие значения Языка, Единиц измерения, Формат отображения координат, Пути к КЕШ файлам On-Line сервисов, размеры панелей и т. д.

Перезапустите программу и приступайте к работе.

Более тонкие настройки, можно выполнять/изменять в процессе работы.

Здесь следует упомянуть тот факт, что программа MicroGISEditor свои настройки хранит в INI файлах, расположенных в основной директории программы. В реестр WINDOWS программа прописывает только ассоциации типов поддерживаемых файлов. Необходимые ассоциации файлов - выбираются в настройках программы.

При необходимости сброса пользовательских настроек достаточно удалить все INI файлы из основной директории программы.

Ограничения незарегистрированной версии

Следующие функции программы требуют наличие лицензии:

1.Загрузка растровых карт в форматах ECW и JPEG2000.

2.Загрузка фотографий, имеющих GPS привязку.

3.Загрузка высотных данных рельефа в формате SRTM.

4.Экспорт в формате SHP.

5.Экспорт в формате DXF.

6.Работа в групповой таблице ограничена 5 объектами.

7.Визуализация WEB-карт ограничена масштабом 240м.

8.Поиск по тексту.

9. Режим обзора карты в 3D.

10. Режим просмотра прикреплённых 3D моделей.

11. Представление адресной базы данных в древовидной форме.

12. Работа с мультиязычностью.

13. Блокировка объектов от изменений.

14.Функция выбора объектов карты по произвольному полигону.

15.Функция выбора объектов карты по типу и пересечению.

16. Функция отсечения объектов карты снаружи выбранного полигона.

17. Функция отсечения объектов карты внутри выбранного полигона.

18. Функция создания адресных точек в строениях.

19. Функция создания HOUSE в строениях.

20. Функция создания BUILDING в строениях.

21. Функция разрезания всех дорог карты на перекрёстках.

22. Функция удаления "белых" нодов.

23. Функция разрезания полигона полигоном.

24. Функция разрезания полигона линией.

25. Функция создания точек в полигоне по внешним нодам.

26. Функция копирования объектов по принципу CorelDraw (только пробелом).

Примечание: В будущих обновлениях программы этот список может изменяться.

Примечание: При попытке воспользоваться выше перечисленными функциями, программа выдаст сообщение вида:

Регистрация программы

При покупке программы в интернет магазине необходимо указать ID компьютера для которого приобретается лицензия.

По предоставленной вами информации, указанной при регистрации в интернет-магазине:

1.Ф.И.О.

2.Название компании

3.Дополнительные данные

4.ID компьютера

после подтверждения платежа, Вам будет выслан код активации в ближайшие 48 часов.

Регистрация программы используя дисконтный купон

При получении вами подарочного дисконтного купона на скидку, при покупке товара, в корзине электронного магазина следует заполнить поле "Использовать купон на скидку".

После применения дисконтного купона на скидку, сумма платежа будет автоматически пересчитана.

Примечание: дисконтный купон разрешено применять только зарегистрированным пользователям интернет-магазина.

Внимание: если сумма скидки на дисконтном купоне будет в размере 100%, для осуществления покупки необходимо выбрать способ оплаты "Банковский перевод". В противном случае ни одна платежная система не пропустит нулевой платёж.

После оформления платежа, вы получите информацию для регистрации программы. Для ввода регистрационных данных, воспользуйтесь формой выполнив команду: Помощь / О программе / Activate

После перезапуска программа разблокирует все действующие ограничения.


Список "горячих" клавиш

Navigation: Знакомство с программой >

Список "горячих" клавиш

 Return to chapter overview

Большинство комбинаций клавиш можно найти в главном меню, например, Файл/Сохранить <Ctrl+S> , Правка/Отмена <Ctrl+Z> , Правка/Вырезать объект <Ctrl+X> и т.д.

Многие функции программы могут быть также вызваны «горячими» клавишами, «скрытые» комбинации которых приведены ниже.

"Горячие клавиши" программы MicroGIS Editor могут быть переназначены в настройках программы Инструменты/Опции/Настройка "горячих клавиш".

Клавиши <DEL> (удаление узла объекта) и <Ctrl+DEL> (удаление объекта карты) не переназначаются.

Независимо от режима

Файл

<Ctrl+O> - Открыть файл

<Ctrl+N> - Закрыть карту

<Ctrl+S> - Сохранить карту

<Alt+Enter> - Свойства карты

Правка

<Ctrl+Z> - Отменить последнюю операцию

<Ctrl+Y> - Повторить отмененную операцию

<Ctrl+X> - Вырезать выделенный объект(ы) на карте

<Ctrl+C> - Копировать выделенный объект(ы) на карте

<Ctrl+V> - Вставить выделенный объект(ы) в карту

<Ctrl+Del> - Удалить выделенный объект(ы) с карты

<Ctrl+A> - Выбрать все объекты на карте

<Ctrl+Ins> - Копировать текстовые данные

<Shift+Ins> - Вставить текстовые данные

<F4> - Повторение последнего действия, выполненного из контекстного меню правой кнопки мыши

<Esc> - Отменить выбор объекта(ов)

Вид

<Ctrl+Alt+P> - Показать панель свойств

<Ctrl+Alt+G> - Показать панель адресов

<Ctrl+Alt+T> - Показать панель инструментов

<Ctrl+Alt+N> - Создать вкладку с картой

<Ctrl+Alt+D> - Удалить вкладку с картой

Масштаб

<Ctrl+=> - Увеличить масштаб

<Ctrl+-> - Уменьшить масштаб

<Ctrl+М> - Показать всю карту

Просмотр

<Ctrl+L> - Показать надписи

<Ctrl+G> - Показать геодезическую сетку

<Ctrl+R> - Показать масштабную линейку

<Ctrl+Alt+M> - Показать панель мини-карты

Справка

<F1> - Вызов справки

<F12> - О программе

При удержании <Ctrl> колесо мыши выполняет скролинг карты по горизонтали.

При удержании <Alt> колесо мыши выполняет скролинг карты по вертикали.

Если не нажаты служебные клавиши, колесо мыши выполняет масштабирование карты.

Режим создания объектов

<Ins> - Вставить узел

<Del> - Удалить узел

<BkSp> - Удалить последний узел

<Enter> - Закончить создание

Режим редактирования объектов

<Ctrl+X> - Вырезать выделенный объект(ы) на карте

<Ctrl+C> - Копировать выделенный объект(ы) на карте

<Ctrl+V> - Вставить выделенный объект(ы) в карту

<Ctrl+Del> - Удалить выделенный объект(ы) с карты

Режим редактирования узлов

<Insert> - Добавить узел

<Del> - Удалить узел

Работа с On-Line сервисами

При работе с On-Line сервисами комбинация "Горячих клавиш" для активации сервиса записывается в *.DAT файле сервиса (параметр DefHotKey=).


Поддерживаемые форматы данных

Navigation: Знакомство с программой >

Поддерживаемые форматы данных

 Return to chapter overview

Чтение

Векторные карты:

- *.mp - Map Polish Format (открытый картографический формат);

- *.ard - Alan map 600;

- *.crd - Alan map 500;

- *.lst - Alan map 500 list;

- *.img - Garmin MapSource map;

- *.ard - Holux MapRoute map;

- *.crd - Holux MapShow map;

- *.lst - Holux MapShow map list;

- *.map - OziExplorer map;

- *.shp - ESRI Shape file (импорт);

Растровые карты:

- *.ecw (Enhanced Compression Wavelet) – открытый растровый формат;

- *.jp2 (JPEG 2000) – открытый растровый формат;

- *.map – все форматы поддерживаемые OziExplorer;

Геопространственные данные (ON-LINE карты):

- с помощью встроенного Pascal скрипта возможно подключение любых открытых геопространственных данных;

- с помощью встроенного Pascal скрипта возможно подключение любых открытых WMS сервисов;

Цифровая матрица рельефа (база высот):

- *.hgt (SRTM) - Shuttle Radar Topography Mission;

Треки, путевые точки, маршруты:

- *.gdb (GDB2, GDB3) – файлы базы данных Garmin (треки, POI, маршруты);

- *.mps – файлы Garmin MapSource;

- *.plt - OziExplorer track;

- *.wpt – OziExplorer waypoints;

- *.rte – OziExplorer route;

- *.rt2 – OziExplorerCE route;

- *.tlg – Alan map 500 legacy track;

- *.trl – Alan map 500/600 tracks;

- *.trl – Alan map 500 OS 3x СА track;

- *.wpr – Alan map 500/600 waypoints;

- *.wrt – Alan map legacy waypoints;

- *.csv – GuardMagic track;

- *.rte – PCX5 routes;

- *.trk – PCX5 track;

- *.wpt – PCX5 waypoints;

- *.rgn – Garmin MapSource POI map;

- *.tdb – Garmin MapSource map index;

- *.tkl – Holux MapShow 305 track;

- *.trk – Holux MapShow track;

- *.wpo – Holux MapShow waypoints;

- *.wpt – Holux MapShow 305 waypoints;

- *.trk – Magellan MapSend track;

- *.wpt – Magellan MapSend waypoints;

- *.gpx – Garmin eXchange format;

- *.bkm – CityGuide track format (импорт);

Запись

Векторные карты:

- *.mp - Map Polish Format (открытый картографический формат);

- *.img - Garmin MapSource map, через компилятор cGPSMapper (экспорт);

- *.shp - ESRI Shape file (экспорт);

Растровые карты:

- *.map – Bitmap (*.bmp) с привязкой в формате OziExplorer (экспорт);

Треки, точки, маршруты:

- *.trl – Alan map 500/600 tracks (экспорт);

- *.trl – Alan map 500 OS 3x СА track (экспорт);

- *.wpr – Alan map 500/600 waypoints (экспорт);

- *.gdb (GDB2, GDB3) – файлы базы данных Garmin (треки, POI, маршруты) (экспорт);

- *.mps – файлы Garmin MapSource (экспорт);

- *.plt - OziExplorer track (экспорт);

- *.wpt – OziExplorer waypoints (экспорт);

- *.rte – OziExplorer route (экспорт);

- *.gpx – Garmin eXchange format(экспорт);

- *.bkm – CityGuide waypoints format(экспорт);

Общую информацию о самой программе и её последнюю версию вы можете найти на сайте www.micro-gis.com


Обзор разделов Ribbon ленты

Navigation: Обзор меню программы >

Обзор разделов Ribbon ленты

 Return to chapter overview

Картографический редактор MicroGISEditor в качестве меню - использует Ribbon ленту.

Главной особенностью данного интерфейса является полный отказ от системного меню программы. При использовании интерфейса Ribbon большинство функций распределяются по вкладкам новой панели. Некоторые функции перенесены в выпадающие меню (меню приложения), появляющиеся при нажатии на кнопку слева от вкладок (кнопка приложения), и дополнительную кнопку в заголовке (меню быстрого вызова). Кнопки функций, которые нужны постоянно (отменить, повторить, сохранить), вынесены в заголовок окна.

Кнопки на лентах, в отличие от панели инструментов, могут быть разного размера. Кнопки, которые нужны более часто, могут быть больше, а также внутри них могут располагаться образцы применяемых стилей.

Кнопки объединяются в группы. Редко используемые кнопки скрываются, но доступ к ним сохраняется через выпадающие меню в нижней части ленты, возле заголовка группы.

Ribbon лента включает в себя следующие вкладки:

- Меню приложения:

- Панель быстрого доступа:

Панель быстрого доступа

- Главная

- Редактирование

- Вид

- Вид карты

- Создание объектов

- Инструменты

- Присоединенные объекты

- Помощь

Теперь рассмотрим каждую команду в отдельности.


Настройка панели быстрого доступа

Navigation: Обзор меню программы >

Настройка панели быстрого доступа

 Return to chapter overview

Панель быстрого доступа является настраиваемым элементом меню. Для настройки панели быстрого доступа - выполните команду Панель быстрого доступа/Настройка. Данная команда находится в самом конце панели быстрого доступа.

Вызов окна настроек панели быстрого доступа

В данном окне пользователь имеет возможность скрывать команды из панили быстрого доступа. Отображающиеся команды в панели - отмечены галочками.

По команде Панель быстрого доступа/Настройка/Разместить под лентой панель быстрого доступа опустится вниз под ленту.

Пример размещения панели быстрого доступа под лентой

Для добавления дополнительных команд в панель быстрого запуска необходимо навести мышь на необходимую команды, вызвать дополнительное меню правой кнопкой мыши и выполнить команду Добавить в панель быстрого доступа.

Команда "Добавить в панель быстрого доступа"

Выбранная команда, тут же появится в панели быстрого доступа. Для изъятия команды из панели, необходимо навести мышь на выбранную команду и нажатием правой кнопки мыши, выполнить команду Удалить из панели быстрого доступа.

Команда "Удалить из панели быстрого доступа"

Для скрытия панели быстрого доступа - выполните команду Панель быстрого доступа/Настройка/Другие команды и в появившемя окне отключите Quick Tool сняв соответствующую галочку.


Настройка разделов Ribbon ленты

Navigation: Обзор меню программы >

Настройка разделов Ribbon ленты

 Return to chapter overview

Для доступа к настройка Ribbon ленты, выполните команду Другие команды из контекстного меню правой кнопки мыши любой часи Ribbon ленты или любой её кнопки.

Доступ к настройкам Ribbon ленты

По выполнению команды - откроется окно настроек.

Для отключения панелей - достаточно снять галочки с соответствующих пунктов в окне "панели управления".

Для добавления команд в панели необходимо: перейти на вкладку "Команды", выбрать команду из "Категории" и перетащить её в выбранную панель.

Пример добавления команды в Ribbon ленту

Не закрывая окно "Настройка" пользователю доступна перегруппировка ленты. Для этого необходимо захватить мышью выбранную команду и перетащить в удобное место.

Дополнительные команды доступны из контекстного меню правой кнопки мыши по выбранному "значку".

Контекстное меню дополнительных команд

Сброс - сбросить названия команд к заводским

Удалить - удалить команду с панели

Наименование - поле для переименования команды

Начало группы - по выполнении данной команды по выбранному "значку", значек образует новую группу в панели

Пример созданной новой группы


Пользовательские панели (тулбары)

Navigation: Обзор меню программы >

Пользовательские панели (тулбары)

 Return to chapter overview

В случае, когда необходимо освободить максимальное количество места для работы с картой (или в любых других случаях), пользователь может отключить "Панель быстрого доступа", свернуть Ribbon ленту и создать собственные панели (тулбары).

Пользовательские панели (тулбары) это область основного окна программы, находящаяся под главным меню, на которой находятся кнопки с изображениями, иллюстрирующими действие этих кнопок. Чтобы выполнить команду, связанную с той или иной кнопкой, нужно щелкнуть на ней левой кнопкой мыши. Большинство кнопок дублируют основные команды меню, например: открытия, добавления или записи карт и т.д., для ускорения повторяющихся операций. Некоторые кнопки активизируют при нажатии различные режимы, такие как режим "Увеличить масштаб" и пр.

Ниже приводятся изображения кнопок варианта пользовательской панели (тулбара). Чтобы прочесть справку по кнопке, необходимо поднести указатель мыши к её изображению.

Главная панель инструментов

Создание/Изменение тулбара осуществляется из окна "Настройка" вызываемого с помощью команды Панель быстрого доступа/Настройка/Другие команды или по команде Другие команды из контекстного меню правой кнопки мыши любой части Ribbon ленты или её кнопки.

Для создания пользовательской панели (тулбара) необходимо в открывшемся окне "Настройка" выполнить команду "Новый...". По данной команде, программа создаст "пустой" тулбар и предложит свой вариант названия.

Создание пользовательской панели (тулбара)

После ввода названия, процесс создания пользовательской панели можно считать завершенным. Остается только наполнить созданную панель командами. Для этого, не закрывая окна "Настройка" перейдем в вкладку команды и выберем необходимые из доступных категорий. После выбора - перетаскиваем их в созданную панель. По окончании процедуры можно переместить панель в любое удобное место и закрыть окно "Настройка".

Пример пользовательских панелей управления

В результате мы получили классический интерфейс, с одной разницей - вкладки Главная/Редактирование/Вид/Вид карты/Создание объектов/Инструменты/Присоединенные объекты/Помощь разворачиваются не вертикально вниз, а горизонтально.

Рассмотрим дополнительные команды окна "Настройка":

Вкладка "Панели управления"

Новый... - Создание нового тулбара (панели)

Переименовать... - переименование панели (тулбара)

Удалить - удаление тулбара

Сброс... - сброс пользовательских настроек к заводским

Вкладка "Опции" - тонкая настройка пользовательских панелей (тулбаров).


Команда "Создать"

Navigation: Обзор меню программы > Меню приложения >

Команда "Создать"

 Return to chapter overview

Меню приложения/Создать Файл/Создать

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью команды Главная/Файл/Создать

2. С помощью команды Меню приложения/Создать

При активизации этого пункта появится окно ввода координат, границ создаваемой карты.

Создание новой карты

В данном окне, необходимо указать координаты предполагаемых границ создаваемой карты и указать набор типов (классификатор) используемых объектов. Один уровень детализации - создается автоматически. При необходимости, можно изменить битность уровня в свойствах карты.


Команда "Открыть"

Navigation: Обзор меню программы > Меню приложения >

Команда "Открыть"

 Return to chapter overview

Меню приложения/Открыть <Ctrl+O> Файл/Открыть <Ctrl+O>

При активизации этого пункта появится стандартный диалог открытия файлов Windows, позволяющий выбрать имя и формат файла цифровой карты. После выбора файла программа создаст новое окно и загрузит в него выбранный файл. Программа позволяет загрузить более 30 типов файлов. Этими файлами могут быть данные в PFM формате, в формате PCX5, файлы данных программ OziExplorer, MapSource, и данные полученные из навигаторов Garmin, ALAN Map 500, HOLUX MapShow и Magellan.

В текущей версии возможно чтение файлов следующих форматов - см. выше.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью горячих клавиш <Ctrl+O>

2. С помощью команды Главная/Файл/Открыть

3. С помощью команды Меню приложения/Открыть

4. С помощью команды Панель быстрого доступа/Открыть

Примечание: добавление нескольких файлов сразу, осуществляется путем нажатия и удержания при выделении, клавиши <Ctrl>.


Команда "Добавить"

Navigation: Обзор меню программы > Меню приложения >

Команда "Добавить"

 Return to chapter overview

Меню приложения/Добавить Файл/Добавить

При активизации этого пункта появится стандартный диалог открытия файлов Windows, позволяющий выбрать имя и формат файла цифровой карты. После выбора файла программа создаст новое окно и загрузит в него выбранный файл. Если предыдущий пункт открывает данные, как единственные на текущей карте, то с помощью этого пункта можно к существующим данным добавить другие. Это даёт нам возможность одновременно видеть на карте все необходимые нам данные. Причём, добавляемые данные, могут быть в любом из вышеперечисленных форматов.

В текущей версии возможно чтение файлов следующих форматов - см. выше.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью команды Главная/Файл/Добавить

2. С помощью команды Меню приложения/Добавить

3. С помощью команды Панель быстрого доступа/Добавить

Примечание: добавление нескольких файлов сразу, осуществляется путем нажатия и удержания при выделении, клавиши <Ctrl>.


Команда "Сохранить"

Navigation: Обзор меню программы > Меню приложения >

Команда "Сохранить"

 Return to chapter overview

Меню приложения/Сохранить <Ctrl+S> Файл/Сохранить карту <Ctrl+S>

Данная команда применяется когда Вы редактируете уже существующую карту и хотите сохранить её под тем же именем.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью горячих клавиш <Ctrl+S>

2. С помощью команды Главная/Файл/Сохранить карту

3. С помощью команды Меню приложения/Сохранить

4. С помощью команды Панель быстрого доступа/Сохранить

5. С помощью команды закрыть, в правом верхнем углу программы Закрыть . В этом случае, программа определит, существуют ли в карте, несохраненные изменения. Если они есть, то предложит сохранить их перед закрытием.


Команда "Сохранить как..."

Navigation: Обзор меню программы > Меню приложения >

Команда "Сохранить как..."

 Return to chapter overview

Меню приложения/Сохранить как... Файл/Сохранить карту как...

Данная команда применяется когда Вы редактируете уже существующую карту и хотите сохранить её под другим именем.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью команды Главная/Файл/Сохранить как...

2. С помощью команды Меню приложения/Сохранить как...

3. С помощью команды Панель быстрого доступа/Сохранить как...


Команда "Закрыть"

Navigation: Обзор меню программы > Меню приложения >

Команда "Закрыть"

 Return to chapter overview

Меню приложения/Закрыть <Ctrl+N> Файл/Закрыть <Ctrl+N>

По этой команде - происходит очистка памяти от всех данных карты, включая все объекты и присоединённые файлы.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью "горячих" клавиш <Ctrl+N>

2. С помощью команды Главная/Файл/Закрыть

3. С помощью команды Меню приложения/Закрыть

4. Команда закрыть, в правом верхнем углу программы Закрыть

5. С помощью команды Панель быстрого доступа/Закрыть карту


Команда "Выход"

Navigation: Обзор меню программы > Меню приложения >

Команда "Выход"

 Return to chapter overview

Меню приложения/Выход Файл/Выход

Данная команда предназдначена для выхода из программы.

Внимание! Перед выходом из программы - сохраните все данные.

Если пользователь не сохранит данные и попытается закончить работу с программой, но на экране появится предупреждение:

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью команды Меню приложения/Выход

2. С помощью команды Панель быстрого доступа/Выход


Команда "Создать"

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Команда "Создать"

 Return to chapter overview

Главная/Файл/Создать Файл/Создать

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью команды Главная/Файл/Создать

2. С помощью команды Меню приложения/Создать

При активизации этого пункта появится окно ввода координат, границ создаваемой карты.

Создание новой карты

В данном окне, необходимо указать координаты предполагаемых границ создаваемой карты и указать набор типов (классификатор) используемых объектов. Один уровень детализации - создается автоматически. При необходимости, можно изменить битность уровня в свойствах карты.


Команда "Открыть"

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Команда "Открыть"

 Return to chapter overview

Главная/Файл/Открыть <Ctrl+O> Файл/Открыть <Ctrl+O>

При активизации этого пункта появится стандартный диалог открытия файлов Windows, позволяющий выбрать имя и формат файла цифровой карты. После выбора файла(ов) программа произведёт загрузку. Программа позволяет загрузить более 30 типов файлов. Этими файлами могут быть данные в PFM формате, в формате PCX5, файлы данных программ OziExplorer, MapSource, и данные полученные из навигаторов Garmin, ALAN Map 500, HOLUX MapShow и Magellan.

В текущей версии возможно чтение файлов следующих форматов - см. выше.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью горячих клавиш <Ctrl+O>

2. С помощью команды Главная/Файл/Открыть

3. С помощью команды Меню приложения/Открыть

4. С помощью команды Панель быстрого доступа/Открыть

Примечание: добавление нескольких файлов сразу, осуществляется путем нажатия и удержания при выделении, клавиши <Ctrl>.


Команда "Добавить"

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Команда "Добавить"

 Return to chapter overview

Главная/Файл/Добавить Файл/Добавить

При активизации этого пункта появится стандартный диалог открытия файлов Windows, позволяющий выбрать имя и формат файла цифровой карты. После выбора файла программа создаст новое окно и загрузит в него выбранный файл. Если предыдущий пункт открывает данные, как единственные на текущей карте, то с помощью этого пункта можно к существующим данным добавить другие. Это даёт нам возможность одновременно видеть на карте все необходимые нам данные. Причём, добавляемые данные, могут быть в любом из вышеперечисленных форматов.

В текущей версии возможно чтение файлов следующих форматов - см. выше.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью команды Главная/Файл/Добавить

2. С помощью команды Меню приложения/Добавить

3. С помощью команды Панель быстрого доступа/Добавить

Примечание: добавление нескольких файлов сразу, осуществляется путем нажатия и удержания при выделении, клавиши <Ctrl>.


Команда "Сохранить"

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Команда "Сохранить"

 Return to chapter overview

Главная/Файл/Сохранить <Ctrl+S> Файл/Сохранить карту <Ctrl+S>

Данная команда применяется когда Вы редактируете уже существующую карту и хотите сохранить её под тем же именем.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью горячих клавиш <Ctrl+S>

2. С помощью команды Главная/Файл/Сохранить

3. С помощью команды Меню приложения/Сохранить

4. С помощью команды Панель быстрого доступа/Сохранить

5. С помощью команды закрыть, в правом верхнем углу программы Закрыть . В этом случае, программа определит, существуют ли в карте, несохраненные изменения. Если они есть, то предложит сохранить их перед закрытием.


Команда "Сохранить карту как..."

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Команда "Сохранить карту как..."

 Return to chapter overview

Главная/Сохранить как... Файл/Сохранить карту как...

Данная команда применяется когда Вы редактируете уже существующую карту и хотите сохранить её под другим именем.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью меню программы, Главная/Файл/Сохранить как...

2. С помощью команды Меню приложения/Сохранить как...

3. С помощью команды Панель быстрого доступа/Сохранить как...


Команда "Закрыть"

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Команда "Закрыть"

 Return to chapter overview

Главная/Файл/Закрыть <Ctrl+N> Файл/Закрыть <Ctrl+N>

По этой команде - происходит очистка памяти от всех данных карты, включая все объекты и присоединённые файлы.

У пользователя имеется следующие возможности для выполнения данной команды:

1. С помощью "горячих" клавиш <Ctrl+N>

2. С помощью команды Главная/Файл/Закрыть

3. С помощью команды Меню приложения/Закрыть

4. Команда закрыть, в правом верхнем углу программы Закрыть

5. С помощью команды Панель быстрого доступа/Закрыть карту


Меню "Переоткрыть"

Navigation: Обзор меню программы > Меню "Главная" > Файл >

Меню "Переоткрыть"

 Return to chapter overview

Главная/Файл/Переоткрыть Переоткрыть

При вызове данной команды, пользователю откроется вкладка с ранее открываемыми файлами.

Загрузить нужный из них можно простым щелчком мыши на этом имени.

Также переоткрыть карту можно воспользовавшись Меню приложения/Recent Documents

В листе Recent Documents имеется возможность закрепить, постоянно используемые файлы. Для этого необходимо воспользоваться кнопкой с изображением гвоздика, справа от названия файла.


City Guide waypoints (*.bkm)

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Импорт..." >

City Guide waypoints (*.bkm)

 Return to chapter overview

Главная/Файл/Импорт Импорт City Guide waypoints (*.bkm)

При активизации этого пункта появится стандартный диалог открытия файлов Windows, позволяющий выбрать имя файла данных. После выбора файла(ов) программа произведёт загрузку.


ESRI shape (*.shp)

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Импорт..." >

ESRI shape (*.shp)

 Return to chapter overview

Главная/Файл/Импорт Импорт ESRI shape (*.shp)

При вызове этой команды, пользователю откроется мастер импорта данных.

Импорт возможен только из формата программы ArcView с расширением SHP.

Сначала появится стандартный диалог открытия файлов Windows, позволяющий выбрать имя файла в формате SHP. После выбора файла программа создаст новое окно и загрузит в него выбранный файл.

ШАГ 1.

Выбор типа объекта(ов)

Программа автоматически определяет характер загружаемых данных (точка, линия, полигон) и предложит выбрать тип будующих объектов из листа или поля. На этом первый шаг - закончен.

ШАГ2.

Вторым шагом, пользователь должен выбрать поле для имен объектов. Для этого необходимо убедиться, что галочка напротип пункта "Выбрать область для имен" стоит, и выбрать необходимое поле, кликнув по нему, в шапке таблицы.

Иногда бывают случаи, когда данные в таблице представлены в нечитаемом виде, попробуйте переконвертировать данные в ОЕМ кодировку, поставиви галочку в соответствующем поле.

Также пользователь может определить прочие атрибуты объектов, воспользовавшись кнопкой Прочие атрибуты .

Дополнительные параметры экспорта

Здесь необходимо выбрать нужный атрибут и сопоставить ему нужную колонку в таблице.

ШАГ3.

Далее необходимо привести загружаемые данные к системе координат WGS-84. Для этого воспользуйтесь вкладкой ниже.

Выбор системы координат

ШАГ4.

В следующей вкладке выберите необходимые слои детализации для отображения полученных объектов на карте.

После нажатия кнопки "Принять", мастер импорта закончит работу и на экране появятся импортированные объекты.


Прикрепленные маршруты/треки/путевые точки

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Экспорт..." >

Прикрепленные маршруты/треки/путевые точки

 Return to chapter overview

Главная/Файл/Экспорт/Прикрепленные маршруты/треки/путевые точки Экспорт...

Прикрепленные маршруты/треки/путевые точки

Загруженные в программу треки, маршруты, путевые точки можно экспортировать в форматы других производителей.

Для этого, загрузите в программу необходимый вам маршрут/трек/путевую точку.

Далее выберите в меню Главная/Файл/Экспорт/Прикрепленные маршруты/треки/путевые точки необходимый вам формат сохранения. Например OziExplorer tracks (*.plt).

В появившемся окне проводника WINDOWS, укажите директорию для сохранения файла и нажмите "Сохранить".

Экспорт прикрепленных файлов

Здесь необходимо отметить, что меню "Экспорт" является динамическим. И в зависимости от существующих в программе DLL - могут появляться/пропадать дополнительные экспортируемые форматы. Примером тому - MGM формат.


City Guide BKM file

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Экспорт..." >

City Guide BKM file

 Return to chapter overview

Главная/Файл/Экспорт/SHP Shape File Экспорт...

Выделенные в программе POI, Радары и Дорожные знаки можно экспортировать в *.BKM формат для использования в в навигационной программе Сити Гид.

Для этого, загрузите в программу необходимую вам карту.

Выполните команду в меню Главная/Файл/Экспорт/City Guide BKM file

В появившемся окне необходимо установить путь и имя файла, а также тип экспортируемых данных.

Окнот экспорта в Сити Гид BKM файл

Файлы знаков и радаров в CityGuide (описание формата)

Знаки и радары на карте в CityGuide могут отображаться из двух источников: из карты и из внешнего файла. При этом знаки из внешнего файла дополняют знаки из карты, а радары из внешнего файла отключают вшитые в карту.

Файлы знаков и радаров представляют собой текстовые файлы с четкой структурой и синтаксисом, состоят из заголовка и строк. Каждая строка соответствует одному знаку (радару).

Имя файла:

TrafSign.bkm - для знаков,

SpeedCam.bkm - для радаров.

Внимание: Имя файла чувствительно к регистру букв! Никаких других имен у этих файлов быть не может, находиться они могут только в папке для карт по умолчанию (даже если карты перенесены в другую папку). Соответственно в CityGuide не может быть одновременно более одного файла знаков и более одного файла радаров.

Кодировка файла: UTF-8. Использование других кодировок является распространенной ошибкой, в результате чего русские буквы на некоторых устройствах и некоторых платформах могут отображаться неправильно.

Заголовок файла:

2|TrafficSign|65001| - у файла знаков

2|Radars|65001| - у файла радаров.

Каждая строка состоит из набора параметров, разделенных прямой вертикальной чертой.

Первые четыре параметра являются обязательными, не могут отсутствовать и должны стоять строго на своем месте. Это:

Глиф — кодовое обозначение знака или радара. Возможные глифы для знаков и радаров:

Знаки без зоны действия

Знак | Акроним | Глиф | MicroGISEditor | Описания | Файл изображения | Звуковой файл
TRAFLT2 | TRAFLT | 18164 | 0xF201 | Светофор | TRAFLT2.bmp | traflt.ru.wav
PASPAS1 | PASPAS | 18925 | 0xFE0D | Пешеходный переход | PASPAS1.bmp | paspas.ru.wav
DNGMHV4 | DNGCRS | 18929 | 0xFDFF | Опасный перекресток | DNGMHV4.bmp | dngcrs.ru.wav
RWCROS4 | RWCROS | 18931 | 0xF203 | Пересечение с жд путями | RWCROS4.bmp | rwcros.ru.wav
BUMPSP4 | BUMPSP | 18936 | 0xFDF5 | Лежачий полицейский | BUMPSP4.bmp | bumpsp.ru.wav
HIGLIM3 | HIGLIM | 18924 | 0xF206 | Ограничение высоты | HIGLIM3.bmp | higlim.ru.wav
NOTRST3 | NOTRST | 18926 | 0xF207 | Движение запрещено | NOTRST3.bmp | notrst.ru.wav
RGHROD4 | RGHROD | 18927 | 0xF204 | Плохая дорога | RGHROD4.bmp | rghrod.ru.wav
DNGCRS4 | DNGMHV | 18930 | 0xFDE9 | Опасный поворот | DNGCRS4.bmp | dngmhv.ru.wav
ROUNDB3 | ROUNDB | 18932 | 0xF20C | Круговое движение | ROUNDB3.bmp | roundb.ru.wav
UNDGRN1 | UNDGRN | 18933 | 0xFE79 | Подземный пешеходный переход | UNDGRN1.bmp | undgrn.ru.wav
RAMPPP7 | RAMPPP | 18934 | 0xFE5F | Конец автомагистрали | RAMPPP7.bmp | ramppp.ru.wav
WEIGHT7 | SGWGHT | 18935 | 0x2400 | Весовой пункт | WEIGHT7.bmp | sgwght.ru.wav
KPPPPP1 | KPPPPP | 18937 | ------------------ | КПП | KPPPPP1.bmp | kppppp.ru.wav
AHDETI4 | AHDETI | 18939 | 0xFE0E | Осторожно дети | AHDETI4.bmp | ahdeti.ru.wav
NOSTOP3 | NOSTOP | 18940 | 0xFE44 | Остановка запрещена | NOSTOP3.bmp | nostop.ru.wav
KIRPCH3 | KIRPCH | 18941 | 0xFE2D | Въезд запрещен (кирпич) | KIRPCH3.bmp | kirpch.ru.wav
NOLEFT3 | NOLEFT | 18942 | 0xFE2F | Поворот налево запрещен | NOLEFT3.bmp | noleft.ru.wav
NORGHT3 | NORGHT | 18943 | 0xFE2E | Поворот направо запрещен | NORGHT3.bmp | norght.ru.wav
NOUTRN3 | NOUTRN | 18944 | 0xFE30 | Разворот запрещен | NOUTRN3.bmp | noutrn.ru.wav
NOTRUK3 | NOTRUK | 18945 | 0xFE1C | Движение грузового транспорта запрещено | NOTRUK3.bmp | notruk.ru.wav
HIGWAY7 | HIGWAY | 18946 | 0xFE5E | Автомагистраль | HIGWAY7.bmp | higway.ru.wav
MAINRD12 | MAINRD | 18947 | 0xFE17 | Главная дорога | MAINRD12.bmp | mainrd.ru.wav
GIVWAY13 | GIVWAY | 18948 | 0xFE15 | Уступи дорогу | GIVWAY13.bmp | givway.ru.wav
UTURNS1 | UTURNS | 18949 | 0xFE6F | Разворот | UTURNS1.bmp | uturns.ru.wav
RIGHTT3 | RIGHTT | 18919 | 0xFE4F | Движение только направо | RIGHTT3.bmp | rightt.ru.wav
RIGSTR3 | RIGSTR | 18920 | 0xFE51 | Движение прямо и направо | RIGSTR3.bmp | rigstr.ru.wav
STRGHT3 | STRGHT | 18921 | 0xFE4E | Движение только прямо | STRGHT3.bmp | strght.ru.wav
LFTSTR3 | LFTSTR | 18922 | 0xFE52 | Движение прямо и налево | LFTSTR3.bmp | lftstr.ru.wav
LEFTTT3 | LEFTTT | 18923 | 0xFE50 | Движение только налево | LEFTTT3.bmp | lefttt.ru.wav
DANGER3 | SNDNGR | 18953 | 0xFE4D | Опасность | DANGER3.bmp | sndngr.ru.wav
ENDLIM3 | ENDLIM | 18954 | 0xFE4C | Конец всех ограничений | ENDLIM3.bmp | endlim.ru.wav
LEFRIG3 | LEFRIG | 18955 | 0xFE53 | Движение налево и направо | LEFRIG3.bmp | lefrig.ru.wav
STOPSS15 | SNSTOP | 18956 | 0xFE16 | Движение без остановки запрещено (СТОП) | STOPSS15.bmp | snstop.ru.wav
 | USER01 | 18801 | ------------------ | Пользовательский знак 01 | USER011.bmp | user01.ru.wav
------------------ | USER02 | 18802 | ------------------ | Пользовательский знак 02 | ------------------ | user02.ru.wav
------------------ | USER03 | 18803 | ------------------ | Пользовательский знак 03 | ------------------ | user03.ru.wav
------------------ | USER04 | 18804 | ------------------ | Пользовательский знак 04 | ------------------ | user04.ru.wav
------------------ | USER05 | 18805 | ------------------ | Пользовательский знак 05 | ------------------ | user05.ru.wav
------------------ | USER06 | 18806 | ------------------ | Пользовательский знак 06 | ------------------ | user06.ru.wav
------------------ | USER07 | 18807 | ------------------ | Пользовательский знак 07 | ------------------ | user07.ru.wav
------------------ | USER08 | 18808 | ------------------ | Пользовательский знак 08 | ------------------ | user08.ru.wav
------------------ | USER09 | 18809 | ------------------ | Пользовательский знак 09 | ------------------ | user09.ru.wav
------------------ | USER10 | 18810 | ------------------ | Пользовательский знак 10 | ------------------ | user10.ru.wav

Знаки с зоной действия

Знак | Акроним | Глиф | MicroGISEditor | Описания | Файл изображения | Звуковой файл
OBGONZ3 | OBGONZ | 18938 | 0xFE31 | Обгон запрещен | OBGONZ3.bmp | obgonz.ru.wav
------------------ | TRLMAN | 18957 | ------------------ | Движение по полосам | ------------------ | trlman.ru.wav
 | SPD005 | 18901 | 0xFE35 | Ограничение скорости 5 | SPD0053.bmp | spd005.ru.wav
 | SPD010 | 18902 | 0xFE36 | Ограничение скорости 10 | SPD0103.bmp | spd010.ru.wav
 | SPD015 | 18903 | ------------------ | Ограничение скорости 15 | SPD0153.bmp | spd015.ru.wav
 | SPD020 | 18904 | 0xFE37 | Ограничение скорости 20 | SPD0203.bmp | spd020.ru.wav
 | SPD025 | 18905 | ------------------ | Ограничение скорости 25 | SPD0253.bmp | spd020.ru.wav
 | SPD030 | 18906 | 0xFE38 | Ограничение скорости 30 | SPD0303.bmp | spd030.ru.wav
 | SPD035 | 18907 | ------------------ | Ограничение скорости 35 | SPD0353.bmp | spd035.ru.wav
 | SPD040 | 18908 | 0xFE39 | Ограничение скорости 40 | SPD0403.bmp | spd040.ru.wav
 | SPD045 | 18909 | ------------------ | Ограничение скорости 45 | SPD0453.bmp | spd045.ru.wav
 | SPD050 | 18910 | 0xFE3A | Ограничение скорости 50 | SPD0503.bmp | spd050.ru.wav
 | SPD060 | 18911 | 0xFE3B | Ограничение скорости 60 | SPD0603.bmp | spd060.ru.wav
 | SPD070 | 18912 | 0xFE3C | Ограничение скорости 70 | SPD0703.bmp | spd070.ru.wav
 | SPD080 | 18913 | 0xFE3D | Ограничение скорости 80 | SPD0803.bmp | spd080.ru.wav
 | SPD090 | 18914 | 0xFE3E | Ограничение скорости 90 | SPD0903.bmp | spd090.ru.wav
SPD1003 | SPD100 | 18915 | 0xFE3F | Ограничение скорости 100 | SPD1003.bmp | spd100.ru.wav
SPD1103 | SPD110 | 18916 | 0xFE40 | Ограничение скорости 110 | SPD1103.bmp | spd110.ru.wav
SPD1203 | SPD120 | 18917 | 0xFE41 | Ограничение скорости 120 | SPD1203.bmp | spd120.ru.wav
SPD1303 | SPD130 | 18918 | 0xFE42 | Ограничение скорости 130 | SPD1303.bmp | spd130.ru.wav

Радары

Радар | Акроним | Глиф | MicroGISEditor | Описания | Файл изображения | Звуковой файл
RADARS | RADARS | 18059 | 0xFEA0 | Общий тип | RADARS1.bmp | radars.ru.wav (контроль скорости – радар)
SPCAMR1 | SPCAMR | 18950 | 0xFEA4 | Радар типа КРИС-П (мобильная засада) | SPCAMR1.bmp | spcamr.ru.wav (мобильная засада)
CMCNTR1 | CMCNTR | 18951 |  | Радар типа «Стрелка» (увеличенная дальность, широкий луч, сверхкороткий импульс) | CMCNTR1.bmp | cmcntr.ru.wav (контроль скорости – радар типа стрелка)
CAMTRF1 | CAMTRF | 18952 | 0xFEA1 | Камера-светофор, камера видеонаблюдения (чаще без радарной части, но может быть и с ней) | CAMTRF1.bmp | camtrf.ru.wav (камера визуального контроля)
TRIPOD1 | TRIPOD | 18958 | 0xFEA3 | Тренога, скрытый мобильный контроль скорости | TRIPOD1.bmp | tripod.ru.wav (возможен скрытый контроль скорости)

Комментарий — информация, выводимая на экран вместе с изображением знака или радара. Может быть пустым, но обязательно должен присутствовать.

Широта - широта указывается в градусах и долях градуса. Положительное значение широты обозначает восточное полушарие, отрицательное - западное.

Долгота - долгота указывается в градусах и долях градуса. Положительное значение долготы обозначает северное полушарие, отрицательное - южное.

Внимание: Для всех стран СНГ и широта, и долгота должны быть положительными.

Следующие параметры необязательные, и их место в строке может быть произвольным. Поэтому перед ними обязательно указывается их глиф:

1705 - встречное направление (первый азимут);

1706 - встречное (первое) расстояние;

1707 - попутное направление (второй азимут) - может присутствовать только у радаров! для файла знаков этот параметр недействителен и нарушает работу файла знаков;

1708 - попутное (второе) расстояние (для радаров) или зона действия (для знаков). Зону действия могут иметь не все знаки;

1709 - скорость. Это та скорость, на превышение которой настроен радар. Параметр действителен только для радаров.

1713 - ширина зоны детектирования (только для радаров). Это может быть широкий конус (обозначается цифрой 1), либо узкий прямоугольник (2).

102 - информация. В отличие от комментария содержимое этого параметра не выводится на экран. Служит в основном для примечаний и других вспомогательных целей, за исключением знака 18957 (движение по полосам), для которого именно в этом параметре указывается количество и направление полос движения.

60030 - адрес. Также является вспомогательным параметром и на экран не выводится.

Примечание: подробнее о том, что такое зоны детектирования, зона действия и т.п. можно почитать ниже.

Примеры

18950||49.8028450|23.2326180|1705|88|1706|346|60030|Львовская обл, Е-40 мобильная камера на восток|1709|50|1713|2|

На первом месте глиф радара (мобильная камера), на втором — комментарий (в данном случае пустой), на третьем и четвертом - координаты, на пятом и шестом - характеристики зоны детектирования радара (азимут 88 градусов, длина 346 метров), на седьмом - адрес, по которому возможна данная мобильная засада, на восьмом - скорость, за превышение которой ловят (50 км\ч), на девятом - тип луча (узкий прямоугольник).

18059|60|49.8028450|23.2326180|1705|256|1706|199|60030|Львовская обл, Е-40 стационарный радар на запад|1709|60|1713|2|

На первом месте глиф радара (стационарный радар), на втором — комментарий (в данном случае — 60, скорость на которую настроен радар), на третьем и четвертом — координаты, на пятом и шестом — характеристики зоны детектирования (азимут 256 градусов, длина 199 метров), на седьмом — адрес установки радара, на восьмом — скорость (60 км\ч), на девятом — тип луча (узкий прямоугольник)

18925||49.8028450|23.2326180|1705|21|1706|105|60030|Львовская обл, Е-40|

На первом месте — глиф знака (пешеходный переход), на втором — комментарий (пустой), на третьем и четвертом — координаты, на пятом и шестом — характеристики зоны детектирования (азимут 21 градус, длина 105 метров), на седьмом — адрес пешеходного перехода

18908||49.8028450|23.2326180|1705|174|1706|40|1708|2419|60030|Львовская обл, Е-40 на север|

На первом месте — глиф знака (ограничение скорости 40 км\ч), на втором — комментарий (пустой), на третьем и четвертом — координаты, на пятом и шестом — характеристики зоны детектирования (азимут 174 градуса, длина 40 метров), на седьмом — зона действия знака (2419 метров), на восьмом — адрес установки знака.

18957||49.8028450|23.2326180|1705|69|1706|300|102|FF,FF,RR|

На первом месте — глиф знака (движение по полосам), на втором — комментарий (пустой), на третьем и четвертом — координаты, на пятом и шестом — зона детектирования (азимут 69 градусов, длина 300 метров), на седьмом — количество и направление полос (три полосы, две только прямо, из крайней правой — только направо)

Знаки CityGuide

Способы и особенности расстановки радаров и дорожных знаков описаны ниже. В данном разделе остановимся на особенностях расстановки знаков в программе CityGuide.

Знаки в CityGuide отображаются на карте при наличии в файле LangPack.rsr соответствующего изображения. В стандартном файле LangPack.rsr имеются изображения для всех знаков, кроме пользовательских с USER02 по USER10 и подсказки о движении по полосам. Подсказка о движении по полосам выводится на экран по другому алгоритму и другим способом, отличным от остальных знаков.

Также знаки могут озвучиваться (при наличии соответствующего звукового файла, и если озвучка знака разрешена файлом Resources.rsr).

Знаки без зоны действия Знаки с зоной действия

Все знаки имеют встречное направление и встречное расстояние (параметры 1705 и 1706), которые вместе представляют собой зону детектирования.

Некоторые знаки имеют также зону действия (параметр 1708). Зона действия представляет собой - попутное расстояние. Азимут действия (попутное направление) отстоит от азимута встречного направления на 180 грд. и расчитывается программой CityGuide - автоматически. Начиная с версии 7.7 CityGuide не поддерживает параметр 1707 (попутное направление) для знаков.

Отличие знаков без зоны действия от знаков с зоной действия состоит в том, что последние отображаются в панели предупреждения следующим образом:

- обгон запрещен и подсказка о движении по полосам: начиная с момента входа в зону детектирования и до конца зоны действия;

- знаки ограничения скорости: с момента входа в зону детектирования и до конца зоны действия, при условии что превышена скорость, установленная знаком.

Внимание: Никакие знаки в CityGuide, независимо от их режима отображения и озвучки не влияют на маршрутизацию (прокладку маршрута).

Радары в CityGuide

Радары в CityGuide показываются на экране и в области уведомлений, и все они озвучиваются без какого-либо вмешательства в файлы ресурсов и лэнгпаки.

Радары могут иметь как только одну зону детектирования, так и две. Эти зоны детектирования ничем не отличаются друг от друга кроме азимута и дальности. Используя их можно настроить оповещение о приближении к радару с двух сторон.

Внимание: Зона детектирования кругового типа в программе CityGuide не используется.

Радары в CityGuide имеют следующие параметры:

Встречная зона детектирования - это совокупность параметров 1705 (встречное направление) и 1706 (встречное расстояние).

Попутная зона детектирования - это совокупность параметров 1707 (попутное направление) и 1708 (попутное расстояние).

1709 - это та скорость, на превышение которой настроен радар. Если этот параметр указан, то в случае превышения скорости CityGuide предупредит вас об этом голосовым сообщением (если включена эта настройка в программе) и значком скорости в области уведомлений.

1713 - этим параметром задается ширина зоны детектирования. Это может быть либо широкий конус, либо узкий прямоугольник.


Garmin IMG / cGPSMapper.exe *.img

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Экспорт..." >

Garmin IMG / cGPSMapper.exe *.img

 Return to chapter overview

Главная/Файл/Экспорт/Garmin IMG / cGPSMapper.exe *.img Экспорт...

Garmin IMG / cGPSMapper.exe *.img

Загруженные в программу карты можно экспортировать в формат Garmin (.img) через дополнительно установленный компилятор cGPSMapper.

Для этого, загрузите в программу необходимую вам карту.

Выполните команду в меню Главная/Файл/Экспорт/Garmin IMG / cGPSMapper.exe *.img

Далее в программе необходимо выбрать директорию для сохранения файла и указать путь к компилятору.

Помните, для того, что-бы экспортировать карту в формат Garmin (.img) необходимо соблюсти все правила при подготовке карт. Вот некоторые из них:

·Набор символов (классификатор) в карте должен быть Garmin.

·Карта должна быть в PFM формате.

·Карта должна содержать уникальный цифровой номер

·Карта не должна содержать ошибок

·В системе должен быть установлен компилятор cGPSMapper

Экспорт в формат Garmin IMG


Navikey 7 Ways map

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Экспорт..." >

Navikey 7 Ways map

 Return to chapter overview

Главная/Файл/Экспорт/SHP Shape File Экспорт...

Загруженные в программу карты можно экспортировать в формат Navikey 7 Ways.

Для этого, загрузите в программу необходимую вам карту.

Выполните команду в меню Главная/Файл/Экспорт/Navikey 7 Ways / 7 WaysConvC.exe

Далее в программе необходимо выбрать директорию для сохранения файла и указать путь к компилятору.

Помните, для того, что-бы экспортировать карту в формат Navikey 7 Ways необходимо соблюсти все правила при подготовке карт. Вот некоторые из них:

·В системе должен быть установлен компилятор Navikey 7 Ways (консольная версия).

·Карты для программы навигации "Семь Дорог" могут быть получены из PFM формата карт, в которых координатная система представлена в формате WGS84.

·По умолчанию набор данных для объектов карты используется TOPO.

·Возможна конвертация карт из проекта openstreetmap.org путем промежуточной конвертации в PFM формат.

·Предполагается, что файл с данными в PFM формате содержит один (нулевой) слой со всеми объектами.

Примечание: Конвертер может самостоятельно разнести объекты по слоям согласно инструкций в текстовом файле. Формат текстового файла для разноски по слоям принят аналогичный файлу MpLayers. В архиве с Конвертером идет типовой файл разноски, который вы можете отредактировать по собственному усмотрению в рамках правил послойной разноски объектов в нотации PFM формата. Если ваша карта уже имеет разноску по слоям, то конвертеру можно не указывать файл разноски по слоям. Для конвертации вам потребуется карта в PFM формате (*.mp), файл для разноски объектов по слоям и собственно сам конвертер.

Экспорт карты в формат Navikey 7 Ways

Инструкция по конвертации карты

1.Распакуйте архив с конвертером в любую свободную или новую папку на вашем компьютере.

2.Убедитесь, что файл разноски по слоям вас удовлетворяет или замените собственным (для профессионалов). Если файла нет тогда программа просто конвертирует файл без разнесения объектов по слоям.

3.Выберете в окне по очереди:

·(7 WaysConvC.exe:) директорию с установленным компилятором;

·(XML файл:) путь к файлу тегов ПОИ;

·(DAT файл) путь к файлу разбивки по слоям (Файл используется SibReg.org);

·(Папка для скомпилированных файлов) - целевой каталог;

4. Если в папке с исходным файлом карты есть подкаталоги с картами в PFM формате которые необходимо обработать - установите флажок "Компилировать файлы в подкаталогах".

5. В случае если в целевом каталоге, куда будут сохранятся карты , есть карты в формате 7w - установите при необходимости галочку "Создавать атлас для всей папки". При этом будет создан общий файл атласа для всех карт находящихся в папке. Этот режим также используется для создания атласа по готовым картам.

Внимание: Карты будут работать в программе независимо от наличия файла атласа. Файл атласа ускоряет работу карт с несколькими файлами.

6. Нажмите кнопку "Компилировать".

7. Дождитесь сообщения о завершении компиляции.

В итоге конвертации карт вы получите файл или набор файлов формата *.7w, которые являются инструкциями для программы навигации "Семь Дорог". Полученные файлы скопируйте в папку "maps" каталога программы навигации.

Внимание: Не копируйте карты одного покрытия вместе в каталог "maps".

Оригинал статьи представлен на сайте разработчиков программы навигации "Семь Дорог"


OziExplorer map *.map

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Экспорт..." >

OziExplorer map *.map

 Return to chapter overview

Главная/Файл/Экспорт/OziExplorer map*.map Экспорт...

Загруженные в программу карты можно экспортировать в растровый формат BMP с привязкой OziExplorer MAP.

Для этого, загрузите в программу необходимую вам карту.

Установите необходимый Масштаб, Уровень детализации, Видимую территорию обзора.

Выполните команду Главная/Файл/Экспорт/OziExplorer map*.map

Экспорт в формат OziExplorer map

В появившемся диалоговом окне, укажите:

·Путь к файлу привязки (.map)

·Путь к результирующему растру (.bmp)

·Область карты, экспортируемую в растр

Также пользователю представлена возможность нарезки экспортируемого растра на части.


Shape File

Navigation: Обзор меню программы > Меню "Главная" > Файл > Меню "Экспорт..." >

Shape File

 Return to chapter overview

Главная/Файл/Экспорт/SHP Shape File Экспорт...

Загруженные в программу карты можно экспортировать в формат ESRI SHP Shape File.

Для этого, загрузите в программу необходимую вам карту. Выполните все доступные проверки и преобразования, сохраните карту и переоткройте её.

Перед выполнением экспорта необходимо выполнение 2-х условий:

1.Внимание: Перед экспортом карты в формат SHP Shape File необходимо порезать дороги на перекрестках. То есть, любое отдельно взятое ребро дороги должно иметь только 2 нода (начальный и конечный).

2.Внимание: Все полилинии, включая дороги должны быть разгруппированы. То есть все полилинии карты, включая дороги должны быть одноэлементными. В противном случае, экспортируется только первый элемент.

Выполните команду в меню Главная/Файл/Экспорт/Shape File. По выполнению данной команды запустится мастер экспорта.

Экспорт в формат SHP Shape File

На первом шаге необходимо выполняется проверка карты на порезанность дорог на перекрестках. Если, в ходе проверки, такие дороги будут найдены, необходимо выполнить команду Порезать дороги на перекрестках и обязательно сохранить и переоткрыть карту. Эта операция необходима для того, чтобы всем новым ребрам дорог, программа переопределила уникальные ID.

Внимание: Не будет лишним выполнить команду Создать дорожный граф ---> В совпадающих узлах дорог.

Внимание: Не будет лишним выполнить команду Объекты карты ---> Вычленить все элементы в линиях.

Внимание: Не будет лишним выполнить команду Инструменты роутинга ---> Разрезать все дороги на перекрёстках.

Окно выполнения проверки карты:

Окно выполнения проверки карты

Окно мастера экспорта:

Окно мастера экспорта

На втором шаге, необходимо задать "Условия экспорта". Пользователю доступны следующие условия:

§Разделять по:

·Не разделять - экспорт карты произойдет без разделения карты по типам. В процессе экспорта объекты карты разделятся на классы: POI, Lines, Areas. Экспорт произойдет в директории указанные в 1-4 полях. Используя данный способ экспорта, пользователю представлены следующие возможности:

- Изменять имя и дирректорию экспорта каждого Shape файла. Для этого необходимо установить птичку в соответствующем чек-боксе и задать путь и дирректорию для каждого Shape файла. Shape файлы для которых путь не задан или не поставлена птичка в чек-бокс будут экспортированы в директорию с исходным файлом карты.

- Изменять дирректорию эксорта Shape файлов. Для этого необходимо задать путь в ячейку "Или определить путь".

- Изменять кодовую страницу для семантической информации записываемую в DBF файл. Для изменения кодовой страницы - выберите необходимое значение из выпадающего списка "Кодовая страница".

- Изменять дополнительные условия экспорта.

- Настройка атрибутов экспорта. Для осуществления настройки, необходимо вызвать окно "Настройка атрибутов экспорта"с настройками путем нажатия на кнопку "Настроить атрибуты". В окне настроек пользователю доступно:

1.Количество экспортируемой атрибутивной информации (колонок в DBF файле) путем снятия/установки птичек в соответствующие чек-боксы.

2.Переименование атрибутов (колонок в DBF файле). Доступ к изменению названия атрибута осуществляется 2-мя последовательными кликами левой кнопкой мыши по названию с интервалов в 1 секунду.

Настройка атрибутов экспорта

·MPC Shape - экспорт карты произойдет в соответствии с описанием входных данных GARMIN MapSource Product Creator: POI, Lines, Areas, Base, Address, Roads. Экспорт произойдет в директории указанные в 1-4 полях. Используя данный способ экспорта, пользователю представлены следующие возможности:

- Изменять дирректорию эксорта Shape файлов. Для этого необходимо задать путь в ячейку "Или определить путь".

- Изменять кодовую страницу для семантической информации записываемую в DBF файл. Для изменения кодовой страницы - выберите необходимое значение из выпадающего списка "Кодовая страница".

- Изменять дополнительные условия экспорта.

·MP типы - экспорт карты произойдет с разбиением объектов карты по типам: AREA_0x000-AREA_0x13b00, Line_0x0000-Line0x12d1f, POI_0x01-POI_0x13700, Address, Roads. Экспорт произойдет в директории указанные в 1-4 полях. Используя данный способ экспорта, пользователю представлены следующие возможности:

- Изменять дирректорию эксорта Shape файлов. Для этого необходимо задать путь в ячейку "Или определить путь".

- Изменять кодовую страницу для семантической информации записываемую в DBF файл. Для изменения кодовой страницы - выберите необходимое значение из выпадающего списка "Кодовая страница".

- Изменять дополнительные условия экспорта.

- Настройка атрибутов экспорта. Для осуществления настройки, необходимо вызвать окно "Настройка атрибутов экспорта"с настройками путем нажатия на кнопку "Настроить атрибуты". В окне настроек пользователю доступно:

1.Количество экспортируемой атрибутивной информации (колонок в DBF файле) путем снятия/установки птичек в соответствующие чек-боксы.

2.Переименование атрибутов (колонок в DBF файле). Доступ к изменению названия атрибута осуществляется 2-мя последовательными кликами левой кнопкой мыши по названию с интервалов в 1 секунду.

- Настройка МП типов. Для осуществления настройки, необходимо вызвать окно "Выбор типов" с настройками путем нажатия на кнопку "Настройка МП типов". В окне настроек пользователю доступно выбор типов объектов карты участвующих в экспорте. Выбор происходит путем установки/снятия птичек в соответствующих чек-боксах.

Дополнительные условия экспорта:

§Создавать файл проекции для каждого типа объекта - создается одноименный PRJ файл привязки для каждого SHP Shape файла.

§Добавить атрибут (ИМЯ КАРТЫ) в DBF - в таблицу DBF производится запись о имени экспортируемой карты.

§Создавать многоэлементные объекты для полигонов - установка определяющая вид экспортируемых полигонов. При отключении - многоэлементные полигоны будут преобразованы в одноэлементные.

§Экспортировать параметры роутинга - создается отдельный Shape файл Roads, в который записываются только роутинговые типы полилиний дорог со всеми ограничениями движения. При выборе данной опции задание отдельных путей экспорта для каждого класса объектов становится не возможным. Экспорт данных осуществляется или в дирректорию с исходным файлом карты или в заданную в ячейке "Или определить путь".

§Экспортировать в MPC шейп-файлы все языки карты - при активации, в шейп-файл производится экспорт всех языков карты. При деактивации - экспортируется только основной (активный) язык карты.

§Переопределить LinkID - переопределение экспортируемым дорогам ID начиная с установленного значения.

По окончании процесса экспорта, данные записываются в журнал сообщений программы. Также в журнал сообщений попадают ошибки возникшие при экспорте.

Журнал сообщений программы


Команда "Свойства карты"

Navigation: Обзор меню программы > Меню "Главная" > Свойства >

Команда "Свойства карты"

 Return to chapter overview

Главная/Свойства/Свойства карты <Alt+Enter> Файл/Свойства карты <Alt+Enter>

При активизации этого пункта появится диалоговое окно свойства загруженной карты (подробнее см. ниже)

Перемещаясь по вкладкам пользователь может произвести настройку будующей карты, а также получить статистическую информацию.

Заголовок

Уровни детализации

Границы

Статистика

Источник

Дополнительно

cGPSMapper


Команда "Журнал"

Navigation: Обзор меню программы > Меню "Главная" > Свойства >

Команда "Журнал"

 Return to chapter overview

Главная/Свойства/Журнал Файл/Журнал

Здесь содержится вся информация по различным ошибкам, произошедшим в процессе загрузки данных.

Программа ведет журнал событий, на всей продолжительности работы, пока не будет перезапущена.

Журнал фиксирует все ошибки имеющиеся в карте, но отображает, только первые 20 ошибок. Это сделано для уменьшения времени загрузки данных.

Поэтому, после локализации и устранении ошибок, необходимо перезапустить карту. Тогда пользователь получит детальную информацию о следующих 20 ошибках.

Из примера видно:

·Загружена карта - 222.mp

·Её местонахождение - "D:\MicroGIS Editor\Map\"

·На карте имеется 6920 замечаний

·Время потраченное программой для загрузки данных составляет - 0.16 секунды

Также в журнале видно смещение и характер первых 20 ошибок.

После локализации всех ошибок, сообщения в журнале, должны иметь вид, как показано ниже

Из сообщения видно:

·Загружена карта - Демо.mp

·Её местонахождение - "D:\MicroGIS Editor\Map\"

·По загруженным данным замечаний нет

·Время потраченное программой для загрузки данных составляет - 0.02 секунды

Дополнительно, пользователю представлена возможность сохранить содержимое журнала в файл или распечатать.


Команда "Копировать"

Navigation: Обзор меню программы > Меню "Главная" > Буфер обмена >

Команда "Копировать"

 Return to chapter overview

Главная/Буфер обмена/Копировать <Ctrl+C> Правка/Копировать

Данная команда используется для копирования в буфер обмена выбранных объектов карты.

Пользователю доступны следующие варианты:

1. Копировать с помощью "горячих" клавиш <Ctrl+C>

2. Копировать с помощью команды Главная/Буфер обмена/Копировать

3. Копировать с помощью команды Панель быстрого доступа/Копировать

4. С помощью контекстного меню правой кнопки мыши, в режиме выбора объектов

Контекстное меню правой кнопки мыши

Существует еще несколько альтернативныйх (быстрых) способов копирования выбранного объекта карты.

Способ №1

Перейдите в режим выбора объектов и выделите необходимый объект на карте. Зажмите левую кнопку мыши и не отпуская её переместите объект в нужном направлении. Продолжая удерживать левую кнопку мыши, зажмите правую кнопку мыши, затем отпустите левую кнопку. По окончании операции, программа создаст на карте копию объекта с аналогичной атрибутивной информацией. Вставка может выполняться с инкриментом адреса.

Способ №2

Перейдите в режим выбора объектов и выделите необходимый объект на карте. Зажмите левую кнопку мыши и не отпуская её переместите объект в нужном направлении. Продолжая удерживать левую кнопку мыши, нажимайте пробел для вставки новых объектов передвигая при этом курсор мыши в необходимые позиции. По окончании операции, отпустите левую кнопку мыши. Созданные копии объекта будут иметь одинаковую атрибутивную информациею. Вставка может выполняться с инкриментом адреса.


Команда "Вставить"

Navigation: Обзор меню программы > Меню "Главная" > Буфер обмена >

Команда "Вставить"

 Return to chapter overview

Главная/Буфер обмена/Вставить <Ctrl+V> Правка/Вставить

Данная команда используется для переноса объекта из буфера обмена на карту.

Пользователю доступны следующие варианты:

1. Вставить объект из буфера обмена на карту с помощью "горячих" клавиш <Ctrl+V>

2. Вставить объект из буфера обмена на карту с помощью команды Главная/Буфер обмена/Вставить

3. Вставить объект из буфера обмена на карту с помощью команды Панель быстрого доступа/Вставить

4. С помощью контекстного меню правой кнопки мыши, в режиме выбора объектов

Контекстное меню правой кнопки мыши

Внимание: Вставка текстовых данных в рабочие панели, поля групповой таблицы и т.д. производится с помощью горячих клавиш <Shift+Ins>. При необходимости, можно переназанчить горячие клавиши в настройках программы.

В режиме выбора объектов, доступен альтернативный (быстрый) способ копирования выделенного объекта. Подробнее см. выше.


Команда "Вырезать"

Navigation: Обзор меню программы > Меню "Главная" > Буфер обмена >

Команда "Вырезать"

 Return to chapter overview

Главная/Буфер обмена/Вырезать <Ctrl+X> Правка/Вырезать <Ctrl+X>

Данная команда используется для вырезания в буфер обмена выделенных объектов карты.

Пользователю доступны следующие варианты:

1. Вырезать объект с области карты с помощью "горячих" клавиш <Ctrl+X>

2. Вырезать объект с области карты с помощью команды Главная/Буфер обмена/Вырезать

3. Вырезать объект с области карты с помощью команды Панель быстрого доступа/Вырезать

4. Вырезать объект с области карты с помощью контекстного меню правой кнопки мыши, в режиме выбора объектов

Контекстное меню правой кнопки мыши


Команда "Увеличить масштаб"

Navigation: Обзор меню программы > Меню "Главная" > Масштаб >

Команда "Увеличить масштаб"

 Return to chapter overview

Главная/Масштаб/Увеличить масштаб < Ctrl + = > Масштаб/Увеличить масштаб

Данная команда применяется для увеличения масштаба карты.

См. также: "Режим масштабирования карты"


Команда "Уменьшить масштаб"

Navigation: Обзор меню программы > Меню "Главная" > Масштаб >

Команда "Уменьшить масштаб"

 Return to chapter overview

Главная/Масштаб/Уменьшить масштаб < Ctrl + - > Масштаб/Увеличить масштаб

Данная команда применяется для уменьшения масштаба карты.

См. также: "Режим масштабирования карты"


Команда "Показать всю карту"

Navigation: Обзор меню программы > Меню "Главная" > Масштаб >

Команда "Показать всю карту"

 Return to chapter overview

Главная/Масштаб/Показать всю карту <Ctrl+M> 88

Все объекты на карте, включая присоединённые, размещаются в границах рабочего окна карты.

См. также: "Режим масштабирования карты"


Меню "Выбрать масштаб"

Navigation: Обзор меню программы > Меню "Главная" > Масштаб >

Меню "Выбрать масштаб"

 Return to chapter overview

Главная/Масштаб/Выбрать масштаб 87

Данная команда применяется для прямого выбора заданного масштаба карты из выпадающего списка.

См. также: "Режим масштабирования карты"


Переместить карту

Navigation: Обзор меню программы > Меню "Главная" > Основное >

Переместить карту

 Return to chapter overview

Главная/Основное/Переместить карту Инструменты/Переместить карту

Если текущий масштаб не позволяет увидеть всю карту целиком, то для перемещения её видимой части можно использовать этот инструмент. Это гораздо быстрее, чем пользоваться прокруткой. Для этого достаточно после выбора этого инструмента просто с нажатой левой кнопкой мыши перетаскивать карту по экрану в нужном направлении.

Пользователю доступны следующие варианты:

1. Включить режим перемещения карты с помощью Главная/Основное/Переместить карту

2. Перемещать карту используя колесо прокрутки мыши в сочетании с горячими клавишами <Ctrl> и <Alt>.

3. Перемещать карту используя среднюю кнопку мыши.

4. Перемещать карту используя горизонтальную и вертикальную прокрутки окна карты.


Масштабировать карту

Navigation: Обзор меню программы > Меню "Главная" > Основное >

Масштабировать карту

 Return to chapter overview

Главная/Основное/Масштабировать карту Инструменты/Масштабировать карту

Выбор инструмента позволяет с помощью мыши изменять масштаб карты. Щелчок левой кнопкой мыши приближает карту, правой - отдаляет. Можно, нажав и удерживая левую кнопку мыши, очертить только нужный фрагмент карты, который необходимо увеличить до размеров рабочего окна карты.

Пользователю доступны следующие варианты изменения масштаба карты:

1. Включить режим масштабирования карты с помощью команды Главная/Основное/Масштабировать карту

2. Масштабировать карту с помошью колеса прокрутки мыши.

3. Воспользоваться командой "Увеличить масштаб".

4. Воспользоваться командой "Уменьшить масштаб"

5. Воспользоваться меню "Выбрать масштаб" и установить необходимый масштаб из выпадающего списка.


Выбрать объект(ы)

Navigation: Обзор меню программы > Меню "Главная" > Основное >

Выбрать объект(ы)

 Return to chapter overview

Главная/Основное/Выбрать объек(ы) Инструменты/Масштабировать карту

Один из основных инструментов. Выбирать объекты требуется для определения их свойств, преобразования узлов, перемещения и во многих других случаях. Есть возможность выделения нескольких объектов. Для этого надо удерживать клавишу < Ctrl > и последовательно их отмечать, причем свойства выделенных объектов (больше 1-го) можно открыть в групповой таблице.

В режиме выбора объектов становится доступной контекстное меню работы с объектом. Вызывается оно с помощью правой кнопки мыши. В зависимости от типа выделенного объекта(ов) и условий выделения - становятся доступны те или иные пункты контекстного меню.

Внимание: для удаления узла объекта используется комбинация клавиш - < Del >

Внимание: Для удаления объекта карты используется комбинация клавиш - < Ctrl + Del >

Вид контекстного меню:

Контекстное меню правой кнопки мыши

В режиме выбора объекта после копирования объекта в буфер обмена, пользователю доступен инструмент "Вставить здесь". Инструмент доступен из контекстного меню правой кнопки мыши. Данный инструмент может применяться:

·в пределах вкладки;

·между вкладками одной карты;

·между копиями программы.

Вставка объектов может выполняться с инкриментом адреса.

В режиме выбора объектов, доступен альтернативный (быстрый) способ копирования выделенного объекта. Подробнее см. выше.

См. также редактирование геометрии объектов.


Редактировать узлы

Navigation: Обзор меню программы > Меню "Главная" > Основное >

Редактировать узлы

 Return to chapter overview

Главная/Основное/Редактировать узлы Инструменты/Редактировать узлы

Так как объекты типа линия и полигон состоят из отдельных прямых, соединённых узлами, то этот инструмент позволяет корректировать положение, удалять и добавлять узлы в существующих объектах этих типов. Данный инструмент используется очень часто для множества различных операций. Используя инструмент "Редактирование узлов" есть возможность выделения нескольких узлов. Для этого надо удерживать клавишу < Ctrl > и последовательно их отмечать.

Для быстрого доступа к режиму "Редактирования узлов" можно вынести кнопку "Редактирование узлов" в пользовательскую панель (тулбар), воспользовавшись командой Панель быстрого доступа/Настройка/Другие команды.

Например, вот так - Редактировать узлы .

В режиме"Редактирования узлов" становится доступной контекстное меню работы с узлом. Вызывается оно с помощью правой кнопки мыши.

Для этого необходимо перенести курсор мыши на:

·узел полигона

·ребро полигона

·узел полилинии

·любое место полилинии

В зависимости от типа выделенного объекта(ов) и условий выделения - становятся доступны те или иные пункты контекстного меню.

Виды контекстного меню:

Внимание: для удаления узла объекта используется комбинация клавиш - < Del >

Внимание: Для удаления объекта карты используется комбинация клавиш - < Ctrl + Del >

Здесь следует упомянуть, что в данном режиме, при выделение NOD, доступна команда "Редактировать запреты" и "Настройка полос движения и их соединения". По команде "Редактировать запреты", открывается окно "Ограничения поворотов", в котором редактируются маневры движения с учетом транспортного средства, времени суток и дня недели.

Пример окна "Ограничения поворотов":

См. также: Запреты дорожного движения.

По команде "Настройка полос движения и их соединения", открывается окно "Полосы движения", в котором определяются количества полос движения для каждой дороги и их стыковка между собой.

Пример окна "Полосы движения":

Окно "Полосы движения"

См. также: Полосы движения.

См. также: Редактирование геометрии объектов


Обрезать карту

Navigation: Обзор меню программы > Меню "Главная" > Основное >

Обрезать карту

 Return to chapter overview

Главная/Основное/Обрезать карту Инструменты/Обрезать карту

Обычно, обрезка карты нужна на заключительном этапе создания карты, когда требуется обрезать все лишние и выступающие за требуемую нам область, части объектов. В данном режиме, обрезать карту можно только по прямоугольному выделению. При этом отсекается всё, что остаётся за границами этого выделения. Для обрезки карты, по прямоугольной области, выполните команду Главная/Основное/Обрезать карту. Зажмите левую кнопку мыши выделите на карте прямоугольную область, которую вы хотите оставить. Затем переведите мышку на границу выделения, и вызовите контекстное меню правой кнопкой (оно видно на картинке ниже). Если выполнить команду "Обрезать снаружи" - программа немедленно приступит к обрезке карты.

Если выполнить команду "Свойства" - программа выдаст окно, в котором можно более точно указать координаты области выделения.

Свойства выделенной области

См. также обрезка карты по полигону произвольной формы.


Вращение объектов

Navigation: Обзор меню программы > Меню "Главная" > Основное >

Вращение объектов

 Return to chapter overview

Главная/Основное/Вращать объект Инструменты/Вращение объектов

С помощью данного инструмена производится вращение объекта вокруг его геометрического центра. Данная операция доступна только для полигонов и полилиний.


Сдвиг

Navigation: Обзор меню программы > Меню "Главная" > Основное > Меню Трансформировать карту >

Сдвиг

 Return to chapter overview

Главная/Основное/Трансформировать/Трансформация сдвига Трансформировать карту Трансформация сдвига

Данная операция подразумевает общее перемещение объектов карты во всей плоскости в определённую сторону и расстояние. Поэтому в этом случае дан выбор только для одной пары точек для перемещения. Первая точка отмечает текущее положение выбранного фрагмента карты, а вторая - целевую позицию.

Данную команду, можно также вызвать из Панель инструментов/Трансформация карты/Трансформация сдвига Трансформация сдвига


Афинное

Navigation: Обзор меню программы > Меню "Главная" > Основное > Меню Трансформировать карту >

Афинное

 Return to chapter overview

Главная/Основное/Трансформировать/Аффинное преобразование Трансформировать карту Аффинное преобразование

Понятие Аффинного преобразования произошло из линейной алгебры, обозначающее произвольные линейные преобразования координат. Частными случаями являются сдвиг, смещение, поворот, сжатие или растяжение в различных направлениях. Применение аффинного преобразования к картам позволяет в ряде случаев значительно улучшить их точность. В этом случае мы можем воспользоваться уже тремя парами точек.

Данную команду, можно также вызвать из Панель инструментов/Трансформация карты/Афинное преобразование Аффинное преобразование


Квадратичное

Navigation: Обзор меню программы > Меню "Главная" > Основное > Меню Трансформировать карту >

Квадратичное

 Return to chapter overview

Главная/Основное/Трансформировать/Квадратичное преобразование Трансформировать карту Квадратичное преобразование

Дальнейшее развитие аффинного преобразования привело к появлению квадратичного преобразования. Здесь мы имеем уже шесть пар точек. Несмотря на то, что этот тип трансформации является самым точным, но он ещё и очень требователен к расположению контрольных точек. Они должны располагаться по всей площади карты.

Данную команду, можно также вызвать из Панель инструментов/Трансформация карты/Квадратичное преобразование Квадратичное преобразование


Команда Поиск

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда Поиск

 Return to chapter overview

Редактирование/Редактирование/Поиск Поиск

Данная команда используется для выполнения поиска строки в файле карты и поиска ребра полилинии дороги по её уникальному номеру.

При вызове данной команды, в программе появляется окно настроек.

Окно настроек поиска строки

В поле "Текст" - задаётся параметр поиска.

В поле "Искать в", из выпадающего списка, можно выбрать фильтр.

В поле "Условия поиска" можно также выбрать фильтр.

Результаты выводятся в "Панель результатов поиска"

См. также - команда "Показать панель поиска" и Обзор панели результатов поиска.

Панель результатов поиска


Команда "Отменить"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Отменить"

 Return to chapter overview

Редактирование/Редактирование/Отменить <Ctrl+Z> Отменить <Ctrl+Z>

Данная команда используется для отмены последнего изменения данных в карте.

Пользователю доступны следующие варианты:

1. С помощью "горячих" клавиш <Ctrl+Z>

2. С помощью меню программы Редактирование/Редактирование/Отменить

3. С помощью кнопки "Отменить" вынесенной в панель быстрого доступа.

По команде Редактирование/Редактирование/Отменить имеется возможность отмены нескольких последних изменений. Выбор производится из выпадающего списка.


Команда "Вернуть"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Вернуть"

 Return to chapter overview

Редактирование/Редактирование/Вернуть <Ctrl+Y> Вернуть <Ctrl+Y>

Данная команда используется для возврата отмененных изменений данных в карте.

Пользователю доступны следующие варианты:

1. С помощью "горячих" клавиш <Ctrl+Y>

2. С помощью меню программы Редактирование/Редактирование/Вернуть

3. С помощью кнопки "Повторить" вынесенной в панель быстрого доступа.

По команде Редактирование/Редактирование/Вернуть имеется возможность повтора нескольких последних изменений. Выбор производится из выпадающего списка.


Команда "Удалить"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Удалить"

 Return to chapter overview

Редактирование/Редактирование/Удалить <Ctrl+Del> Удалить

Данная команда используется для удаления выделенных объектов с карты.

Пользователю доступны следующие варианты:

1. Удалить выделенные объекты карты с помощью "горячих" клавиш <Ctrl+Del>

2. Удалить выделенные объекты карты с помощью команды Редактирование/Редактирование/Удалить.

3. С помощью контекстного меню правой кнопки мыши, в режиме выбора объектов

Контекстное меню правой кнопки мыши

Внимание: Удаление, выделенных объектов карты, производится горячими кнопками <Ctrl+Del>.

Внимание: Удаление, выделенных узлов объектов карты, производится горячей кнопкой <Del>.

Переназначение данных кнопок из настроек программы - запрещено.


Команда "Повторить"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Повторить"

 Return to chapter overview

Редактирование/Редактирование/Повторить Повторить

Данная команда используется для повтора операций, сделанных с помощью контекстных команд правой кнопки мыши. Например: "Добавить узел", "Изменить направление полилинии", "Уточнить прямые углы", "Преобразовать в линию" и т.д.

Кнопка становится активной - при выполнении любой команды из контекстного меню правой кнопки мыши.


Команда "Все объекты"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все объекты"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все объекты <Ctrl+A> Выбрать объекты Все объекты <Ctrl+A>

Данная команда используется для одновременного выбора (выделения) всех объектов содержащихся на карте.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми объектами карты.

Внимание: При выборе всех объектов, с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице

Внимание: По данной команде, все "Присоединенные" к карте объекты - не выбираются.

Пользователю доступны следующие варианты:

1. Выбрать все объекты карты с помощью "горячих" клавиш <Ctrl+A>

2. Выбрать все объекты карты с помощью меню Редактирование/Редактирование/Выбрать/Все объекты

3. Выбрать все объекты карты с помощью меню Редактирование/Редактирование/Выбрать/По типу и вручную отметить все объекты.


Команда "Все треки"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все треки"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все треки Выбрать объекты Все треки

Данная команда используется для одновременного выбора (выделения) всех треков присоединенных к карте.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми треками.


Команда "Все путевые точки"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все путевые точки"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все путевые точки Выбрать объекты Все путевые точки

Данная команда используется для одновременного выбора (выделения) всех точек присоединенных к карте.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми путевыми точками.


Команда "Все маршруты"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все маршруты"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все маршруты Выбрать объекты Все маршруты

Данная команда используется для одновременного выбора (выделения) всех маршрутов присоединенных к карте.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми маршрутами.


Команда "Все растры"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все растры"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все растры Выбрать объекты Все растры

Данная команда используется для одновременного выбора (выделения) всех растров присоединенных к карте.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми растрами.


Команда "Все присоединённые"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все присоединённые"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все присоединенные Выбрать объекты Все присоединенные

Данная команда используется для одновременного выбора (выделения) всех присоединенных к карте файлов.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми присоединенными к карте файлами.


Команда "Все POI"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все POI"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все POI Выбрать объекты Все POI

Данная команда используется для одновременного выбора (выделения) всех POI карты.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми POI карты.

Внимание: при выполнении данной команды - сбрасываются все ранее сделанные выделения объектов.

Внимание: При выборе всех POI карты, с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в карте число POI болше 1-го.


Команда "Все полигоны"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все полигоны"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все полигоны Выбрать объекты Все полигоны

Данная команда используется для одновременного выбора (выделения) всех полигонов карты.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми полигонами карты.

Внимание: при выполнении данной команды - сбрасываются все ранее сделанные выделения объектов.

Внимание: При выборе всех полигонов карты, с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в карте число полигонов болше 1-го.


Команда "Все полилинии"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все полилинии"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все полилинии Выбрать объекты Все полилинии

Данная команда используется для одновременного выбора (выделения) всех полилиний карты.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми полилиниями карты.

Внимание: при выполнении данной команды - сбрасываются все ранее сделанные выделения объектов.

Внимание: При выборе всех полилиний карты, с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в карте число полилиний болше 1-го.


Команда "Все дороги"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "Все дороги"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/Все дороги Выбрать объекты Все дороги

Данная команда используется для одновременного выбора (выделения) всех дорог имеющехся в карте.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно над всеми полилиниями дорог.

Внимание: при выполнении данной команды - сбрасываются все ранее сделанные выделения объектов.

Внимание: При выборе всех дорог карты, с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в карте число дорог болше 1-ой.


Инструмент "По произвольному полигону"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Инструмент "По произвольному полигону"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/По произвольному полигону Выбрать объекты По произвольному полигону

Данный инструмент используется для выбора (выделения) всех объектов карты попавших или затронутых полигоном произвольной формы.

Данный инструмент полезен в том случае, когда необходимо выделить объекты разных типов и классов находящиеся в непосредственной близости друг от друга.

После выбора данного инструмента - программа перейдет в режим создания полигона произвольной формы. Процесс создания аналогичен описанному ниже. После завершения создания полигона - программа автоматически выделит объекты карты.

Внимание: при повторном последовательном выполнении данной команды - предыдущее выделение сбрасывается. Также сбрасываются все ранее сделанные выделения объектов.

Внимание: При выборе объектов карты с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в карте число объектов болше 1-го.


Инструмент "По типу и пересечению с объектами"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Инструмент "По типу и пересечению с объектами"

 Return to chapter overview

Редактирование/Редактирование/Выбрать/По типу и пересечению с объектами Выбрать объекты По типу и пересечению с объектами

Данный инструмент используется для выбора (выделения) взаимно пересекающихся или непересекающихся объектов.

Выполнение данной команды - приведёт к появлению окна "Выбор объектов по типу и пересечению". Окно "Выбор объектов по типу и пересечению" имеет память последних выбранных объектов. Результаты выбора записываются в INI файл настроек программы.

Выбор объектов по типу и пересечению

В появившемся окне необходимо:

a.Отметить птичками объекты в левой панели которые будут участвовать в поиске пересечений / не пересечений.

b.Задать условия поиска. Пользователю доступны 2 условия: "Пересекаются с" и "Не пересекаются с".

c.Отметить птичками типы объектов с которыми будет выполняться поиск пересечений / не пересечений.

d.Запустить поиск объектов командой "Принять".

По окончании поиска найденные объекты из левого списка, удовлетворяющие условиям поиска, выберутся на карте.

Внимание: при повторном последовательном выполнении данной команды - предыдущее выделения НЕ сбрасываются. Также НЕ сбрасываются все ранее выделенные объекты.

Внимание: При выборе объектов карты с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в карте число объектов болше 1-го.


Команда "По типу..."

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование > Меню "Выбрать объекты" >

Команда "По типу..."

 Return to chapter overview

Редактирование/Редактирование/Выбрать/По типу... Выбрать объекты По типу...

Данная команда используется для одновременного выделения всех выбранных слоев (типов объектов) карты.

Данная операция нужна в том случае, когда пользователь хочет произвести одну операцию одновременно со всеми объектами выбранных слоев (типов).

При выборе команды Правка/Выбрать объекты/По типу... пользователю откроется диалоговое окно со всеми слоями (типами), содержащихся в карте.

Внимание: при повторном последовательном выполнении данной команды - предыдущее выделения НЕ сбрасываются. Также НЕ сбрасываются все ранее выделенные объекты.

Внимание: При выборе хотя бы одного слоя (типа) карты, с помощью данной функции, становится доступной команда Редактирование/Редактирование/Открыть в таблице, при условии что в выбранном слое (типе) число объектов болше 1-го.

Окно выбора типов

Окно "Выбор типов" имеет память последних выбранных объектов. Результаты выбора записываются в INI файл настроек программы.


Команда "Инвертировать выбор"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Инвертировать выбор"

 Return to chapter overview

Редактирование/Редактирование/Инвертировать выбор Инвертировать выбор

Данная команда используется для инвертирования выбора объектов карты.

При выборе данной команды - программа снимет выделение со всех выделенных объектов и выделяет объекты на карте, которые прежде не были выбраны.

Внимание: Если при работе с выделенными объектами в групповой таблице, выполнить команду Редактирование/Редактирование/Инвертировать выбор - таблица не перезаполнится. Для пересчета таблицы - необходимо сначала выполнить команду Редактирование/Редактирование/Закрыть таблицу , а затем снова открыть таблицу командой Редактирование/Редактирование/Открыть в таблице.


Команда "Отмена выбора"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Отмена выбора"

 Return to chapter overview

Редактирование/Редактирование/Отменить выбор <Esc> Отменить выбор

Данная команда используется для снятия выделения (отмены выбора) объектов карты.

Внимание: При выборе данной команды - программа снимет выделение со всех выделенных объектов.

Внимание: При выборе данной команды - программа закроет групповую таблицу, если она была открыта.

Пользователь имеет возможность выполнить данную команду двумя способами:

1. С помощью клавиши "быстрого доступа" <Esc>

2. С помощью меню Редактирование/Редактирование/Отменить выбор


Команда "Выделить всё и открыть в групповой таблице"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Выделить всё и открыть в групповой таблице"

 Return to chapter overview

Редактирование/Редактирование/Выделить всё и открыть в групповой таблице Выделить всё и открыть в групповой таблице

По данной команде, происходит выделение всех объектов карты и автоматическое создание и заполнение таблицы. См. также - обзор групповой таблицы и команда "Вид/Открыть в групповой таблице"


Команда "Закрыть таблицу"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Закрыть таблицу"

 Return to chapter overview

Редактирование/Редактирование/Закрыть таблицу Закрыть таблицу

По данной команде, закрывается групповая таблица. См. также - обзор групповой таблицы.

Внимание: при закрытии групповой таблицы - выделение с объектов карты не снимается.

Внимание: При снятии выделения с объектов карты - таблица автоматически закрывается.

Внимание: При снятии выделения с объектов карты командой Редактирование/Редактирование/Отмена выбора <Esc> - таблица автоматически закрывается.


Команда "Открыть в таблице"

Navigation: Обзор меню программы > Меню "Редактирование" > Редактирование >

Команда "Открыть в таблице"

 Return to chapter overview

Редактирование/Редактирование/Открыть в таблице Открыть в таблице

По данной команде, все свойства выделенных объектов представляются в виде таблицы, для редактирования. См. также - обзор групповой таблицы.

Внимание: Для активации команды, необходимо минимально - 2 выделенных объекта.

Внимание: Таблице представлены свойства только выделенных объекты карты.

Внимание: При снятии выделения с объектов карты - таблица автоматически закрывается.

Внимание: Для получения большего экранного пространства, для работы в групповой таблице - рекомендуется свернуть все вкладки.


Копировать адрес объекта

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Копировать адрес объекта

 Return to chapter overview

Редактирование/Адреса/Адреса/Копировать адрес объекта Адреса Копировать адрес объекта

Данная команда используется для копирования в буфер обмена адресных данных выделенного объекта.


Вставить адрес

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Вставить адрес

 Return to chapter overview

Редактирование/Адреса/Адреса/Вставить адрес Адреса Вставить адрес

Данная команда используется для вставки адресных данных выделенному объекту, данными из буфера обмена.


Удалить адрес объекта

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Удалить адрес объекта

 Return to chapter overview

Редактирование/Адреса/Адреса/Удалить адрес объекта Адреса Удалить адрес объекта

Данная команда используется для удаления адресных данных выделенного объекта.


Вставить с увеличением номера +1

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Вставить с увеличением номера +1

 Return to chapter overview

Редактирование/Адреса/Адреса/Вставить с увеличением номера +1 Адреса Вставить с увеличением номера +1

Данная команда используется для вставки адресных данных выделенному объекту, данными из буфера обмена увеличенными на 1.


Вставить с увеличением номера +2

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Вставить с увеличением номера +2

 Return to chapter overview

Редактирование/Адреса/Адреса/Вставить с увеличением номера +1 Адреса Вставить с увеличением номера +2

Данная команда используется для вставки адресных данных выделенному объекту, данными из буфера обмена увеличенными на 2.


Вставить с уменьшением номера -1

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Вставить с уменьшением номера -1

 Return to chapter overview

Редактирование/Адреса/Адреса/Вставить с уменьшением номера -1 Адреса Вставить с уменьшением номера -1

Данная команда используется для вставки адресных данных выделенному объекту, данными из буфера обмена уменьшенными на 1.


Вставить с уменьшением номера -2

Navigation: Обзор меню программы > Меню "Редактирование" > Адреса >

Вставить с уменьшением номера -2

 Return to chapter overview

Редактирование/Адреса/Адреса/Вставить с уменьшением номера -2 Адреса Вставить с уменьшением номера -2

Данная команда используется для вставки адресных данных выделенному объекту, данными из буфера обмена уменьшенными на 2.


Команда "Панель свойств"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель свойств"

 Return to chapter overview

Вид/Вид/Показать панель свойств <Ctrl+Alt+P> Панель свойств

Данная команда отображает панель свойств выбранного объекта карты. См. также - обзор панели свойств.

Панель Свойств включает в себя 3 вкладки и 3 рабочих окна:

·Вкладка свойства объектов,

·Вкладка исходного кода выделенного объекта карты

·Вкладка для ввода/редактирования дополнительных ключей выделенного объекта карты

·Окно выбора типа выделенного объекта карты

·Окно ввода/редактирования атрибутов объектов

·Окно просмотра точек выделенного трека и маршрута.

Здесь следует дать определение дополнительному ключу объекта. Дополнительным ключом является нестандартный атрибут объекта. То есть атрибут созданный пользователем, для описания каких-либо свойств объекта. Дополнительный ключ, так же как и атрибут состоит из параметра и переменной, разделенных знаком равенства (=).

Удаление пользовательских ключей - см. ниже.


Команда "Панель адресов"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель адресов"

 Return to chapter overview

Вид/Вид/Показать панель адресов <Ctrl+Alt+G> Панель адресов

Данная команда отображает панель адресов. См. также - обзор панели адресов.

Панель адресов включает в себя 7 вкладок:

·Вкладка общего каталога (дерева) адресной базы

·Вкладка поиск городов

·Вкладка поиска улиц и строений выбранного города

·Вкладка поиска POI карты по категориям

·Вкладка поиска объектов карты по телефонному номеру

·Вкладка поиска объектов карты по индексу

·Вкладка поиска места на карте по заданным координатам


Команда "Панель инструментов"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель инструментов"

 Return to chapter overview

Вид/Вид/Показать панель инструментов <Ctrl+Alt+T> Панель инструментов

Данная команда отображает панель инструментов прграммы. См. также - обзор панели инструментов программы.

Панель инструментов включает наборы инструментов:

·Набор инструментов для создания полигонов

·Набор инструментов для создания полилиний

·Набор инструментов для создания объектов POI

·Набор инструментов для редактирования геометрии объектов

·Набор инструментов для выполнения трансформации карты

·Набор инструментов для обрезки карты по прямоугольной области


Команда "Панель GPS"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель GPS"

 Return to chapter overview

Вид/Вид/Панель GPS Панель GPS

Данная команда отображает панель GPS. См. также - обзор панели GPS.

Данная панель включает в себя 4 вкладки:

·Вкладка управления оторбажением и записью трека на карте

·Вкладка с приборами

·Вкладка отображения количества видимых спутников

·Вкладка с отображением входных данных сигнала GPS


Команда "Панель поиска"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель поиска"

 Return to chapter overview

Вид/Вид/Показать панель поиска Панель поиска

Данная команда отображает панель поиска. См. также - обзор панели результатов поиска и Команда "Поиск"

Панель результатов поиска


Команда "Панель проверок карты"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель проверок карты"

 Return to chapter overview

Вид/Вид/Показать панель проверок карты Панель проверок карты

Данная команда отображает панель результатов проверок карты. См. также - обзор панели результатов проверок карты и команда "Проверить карту".

Панель результатов проверок карты


Команда "Панель высоты/глубины трека"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель высоты/глубины трека"

 Return to chapter overview

Вид/Вид/Показать панель высоты/глубины трека Показать панель высоты/глубины трека

Данная команда отображает панель высоты/глубины трека. См. также - "Обзор панели высоты/глубины трека".

Панель высоты/глубины трека


Команда "Панель поиска по координатам"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Панель поиска по координатам"

 Return to chapter overview

Вид/Вид/Показать панель поиска по координатам Показать панель поиска по координатам

Данная команда отображает панель поиска по координатам. См. также - "Обзор панели поиска по координатам".

Панель поиска по координатам


Команда "Новая вкладка"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Новая вкладка"

 Return to chapter overview

Вид/Вид/Новая вкладка <Ctrl+Alt+N> Создать вкладку с картой

Данная команда создает вкладку с картой. См. также - обзор окна карты.

Основное окно работы с картой


Команда "Закрыть вкладку"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Закрыть вкладку"

 Return to chapter overview

Вид/Вид/Закрыть вкладку <Ctrl+Alt+D> Удалить вкладку с картой

Данная команда удаляет последнюю созданную вкладку с картой.

Примечание: вкладка "Копия - 1" является основной и по команде "Вид/Удалить вкладку с картой <Ctrl+Alt+D>" - не удаляется.

Основное окно работы с картой


Команда "Управление типами (скинами)"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Управление типами (скинами)"

 Return to chapter overview

Вид/Вид/Управление типами (скинами) Вид/Пользовательские типы (скины)

Данная команда вызывает диалоговое окно "Скины карт".

Именно в этом окне, пользователь подключает к программе (устанавливает) необходимые скины.

Для загрузки необходимого скина, нужно воспользоваться командой "Добавить". При нажатии на кнопку "Добавить" откроется окно проводника Windows, в котором нужно указать файл скина и подтвердить ввод, нажатием на кнопку "Открыть".

Для удаления из программы скина, необходимо выделить скин и выполнить команду "Удалить", нажатием на кнопку "Удалить".

По завершении работы закройте окно, нажатием на кнопку "Закрыть".

Для вызова справочных материалов, воспользуйтесь кнопкой "Помощь".


Список закладок

Navigation: Обзор меню программы > Меню "Вид" >

Список закладок

 Return to chapter overview

Вид/Вид/Список закладок Список закладок

Данная команда производит вызов окна с информацией о имеющихся в картах закладках картографа. В данном перечне можно выделить интерисующую закладку, центрировать карту по позиции закладки или удалить её из карты.

Внешний вид окна:

Окно "Список закладок"


Команда "Типы (скины)"

Navigation: Обзор меню программы > Меню "Вид" >

Команда "Типы (скины)"

 Return to chapter overview

Вид/Вид/Типы (скины) Вид/Типы (скины)

Данная команда вызывает на индикаци перечень доступных (установленных в программе) скинов карты.

Окно установленных скинов в программе

TYP-файл содержит информацию для отображения точкек, линий и полигонов. Любой объект может содержать два изображения: для дневного и ночного режимов, наличие картинки для ночного режима не обязательно.

На сегодняшний день, скины доступны, только пользователям карт с TypSet=Garmin.

При выборе скина, происходит немедленное перестроение доступных типов объектов карты и перерисовка окна карты.

На структуре скина (Typ.txt файла), в настоящей инструкции, мы останавливаться не будем. Но хочется отметить, что программа понимает только не скомпилированный TYP файлы в TXT формате. Создать подобный файл, можно в сторонних программах, например: TypEdit или TYPViewer.

См. также "Работа с TYP файлом(и)"


Команда "Показать надписи"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать надписи"

 Return to chapter overview

Вид карты/Вид карты/Показать надписи <Ctrl + L> Показать надписи

Данная команда применяется в тех случаях, когда наименования объектов мешают просмотру каких-либо участков карты или в других случаях, когда их отображение не требуется.

Здесь следует отметить тот факт, что карты больших объемов, с отключенными надписями перемещаются по экрану, масштабируются быстрее.


Команда "Показать геодезическую сетку"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать геодезическую сетку"

 Return to chapter overview

Вид карты/Вид карты/Геодезическая сетка <Ctrl + G> Показать геодезическую сетку

Данный вспомогательный инструмент служит для наглядной, приблизительной оценки текущих координат объектов карты. Данные о области покрытия карты могут быть получены в информационном окне свойств карты.

Внимвние: Помните, что сетка в программе MicroGIS Editor выводится в датуме WGS84, а сканированные карты обычно имеют сетку в датуме Пулково42, поэтому в этих случаях будет наблюдаться некоторое смещение между ними.


Команда "Показать масштабную линейку"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать масштабную линейку"

 Return to chapter overview

Вид карты/Вид карты/Масштабная линейка <Ctrl + R> Показать масштабную линейку

Масштабная линейка является вспомогательным инструментом и позволяет увидеть текущий масштаб карты и приблизительно оценить расстояния на карте.


Команда "Прозрачность полигонов"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Прозрачность полигонов"

 Return to chapter overview

Вид карты/Вид карты/Прозрачность полигонов Прозрачность полигонов

Данная команда применяется, если какой-либо полигон закрывает нужную часть растровой подложки, которая необходима для дальнейшей работы. Например полигон, обозначающий лес, полностью закрыл собой тропы.

Пользователю представлено 2 вида прозрачности полигонов (с заполнением и без заполнения). Выбор осуществляется из настроек программы.

Режим прозрачности полигонов с заполнением Режим прозрачности полигонов без заполнения


Команда "Показать узлы дорожного графа"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать узлы дорожного графа"

 Return to chapter overview

Вид карты/Вид карты/Узлы дорожного графа Показать узлы дорожного графа

Данные дорожного графа необходимы для создания карт с автоматической прокладкой маршрутов или роутинга (от английского routing). При включении этого режима отображения становятся видны узлы роутинга. Они могут иметь различный цвет и размер при этом: желтый цвет означает, что в данном месте сходятся две дороги, зелёный цвет - три, фиолетовый - четыре и более. Увеличенный размер узла говорит о том, что он является внешним, т.е. предназначен для стыковки с другой картой в атласе.

Внимание: Цвета узлов дорожного графа можно изменять в настройках программы.


Команда "Показать классы дорог"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать классы дорог"

 Return to chapter overview

Вид карты/Вид карты/Классы дорог Показать классы дорог

Каждая дорога при создании дорожного графа должна иметь свою пропускную способность (класс) и максимально разрешенную скорость движения. Совокупность этих характеристик называется приоритетом дороги. Именно этот приоритет может быть показан при включении данной функции. Приоритет будет показан соответствующим цветом и толщиной линии дороги.

Классы дорог определяют статус дороги по отношению друг к другу. Совместно с данными скоростного режима, эти параметры позволяют гибко управлять возможностями прокладки маршрута. Так, например, если есть две дороги с одинаковыми характеристиками, но разным классом дорог, то маршрут будет проложен по дороге с наиболее высоким классом дороги (это поведение дополнительно регулируется в выборе способа прокладки маршрута). Выбрать класс дороги можно в окне панели свойств. См. также - обзор панели свойств.

Пример установок приоритета дороги в программе MicroGIS Editor:

Всего имеется 5 градаций классов дорог:

Статус дороги | Цвет линии в режиме отображения классов дорог | Принадлежность
0 |  | Улица малая, Аллея, Грунтовая дорога, Тропа, Малая загородная дорога
1 |  | Улица крупная, Круговое движение, Полоса движения, Тоннель
2 |  | Городская магистраль, Крупная загородная дорога
3 |  | Шоссе основное, Соединительное шоссе
4 |  | Автомагистраль, Наклонный съезд,

Смысл статуса дороги становится понятным сразу, как только мы представим распределение автомобильных потоков. По центральным дорогам движение более активное. На них более качественное покрытие, больше полос. Поэтому по таким дорогам передвигаться более комфортно, чем по другим - более малым. Поэтому прокладка маршрута происходит исходя из проезда по более комфортной дороге. И таким критерием как раз и являются данные о статусе дорог. Основным критерием выбора статуса дороги может служить только знание реальной обстановки на данной дороге. Иногда малая дорога оказывается, по разным причинам, лучше для проезда, чем идущая рядом более крупная. Если дорога незнакомая, то тут лучше всего ориентироваться на её обозначение на растровых картах. Так же как и в случае с типами дорог, следует сохранять предложенное разделение по принадлежности к городским улицам и загородным дорогам.

Ниже выбора классов дорог, находятся пункты выбора ограничений движения транспорта. Самым востребованным пунктом, без сомнения, является указатель одностороннего движения. Остальные пункты для наших стран пока ещё не столь актуальны, хотя все они так же учитываются при прокладке маршрута. Перечислю их все:

Здесь следует упомянуть, что дороги имеющие запрет сквозного движения, в режиме показа классов дорог имеют маджентовую окантовку. См. пример ниже.

Запрет сквозного движения

Скоростной режим.

Скоростной режим - важнейший параметр для построения маршрута. Поэтому к нему необходимо относиться соответствующим образом. Чем выше разрешённая скорость для конкретной дороги, тем выше её приоритет в процессе выбора маршрута движения. Скоростной режим вместе со статусом дороги и дополнительными параметрами дают режиму прокладки маршрута достаточно информации для прокладки наиболее оптимального маршрута. Выбор параметров скоростного режима происходит в том же окне, где определяются классы дорог.

Ниже даны все варианты окрашивания дорог в зависимости от параметра скоростного режима.

Ограничение скорости | Цвет линии в режиме отображения классов дорог | Населенный пункт | Загородные дороги
до 5 км/ч |  | Аллеи | Тропы, Просеки
до 20 км/ч |  | Внутридворовые проезды, Переулки | Грунтовые дороги, Паромы
до 40 км/ч |  | Улицы малые | Улучшенные грунтовые дороги
до 60 км/ч |  | Улицы крупные | Малые загородные дороги
до 80 км/ч |  | Городские магистрали | Скоростные съезды
до 90 км/ч |  | Применяется крайне редко | Шоссе, Крупные загородные дороги
до 110 км/ч |  | Применяется крайне редко | Автомагистрали
Без ограничений |  | Не применяется | Улучшенные автомагистрали

В таблице даны приблизительные критерии выбора параметров скоростного режима. Они могут изменяться по ситуации.


Команда "Показать нумерацию вдоль дороги"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать нумерацию вдоль дороги"

 Return to chapter overview

Вид карты/Вид карты/Нумерация вдоль дороги Показать нумерацию вдоль дороги

Этот пункт меню включает показ виртуальной нумерации домов вдоль дорг.

Виртуальная нумерация домов используется в некоторых ГИС или навигационных программах у которых, формат данных не предусматривает хранение собственной адресной информации в объекте полигон. Вместо этого реализована виртуальная нумерация домов, вдоль полилиний дорог. При этом нумерация указывается в узлах линии дороги. Если узлы стоят на пересечении улиц, то прописываются диапазоны номеров домов, принадлежащие этому отрезку улицы. Нумерация отдельная для левой стороны улицы и для правой. Примерами ГИС использующих данную технология являются GARMIN и iGo.

В программах MicroGISEditor адресную информацию можно присваивать как непосредственно объекту, так и вдоль полилинии дорог.

Пример дороги, с виртуальной нуммерацией:

Нумерация вдоль дороги


Команда "Показать прикреплённые"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать прикреплённые"

 Return to chapter overview

Вид карты/Вид карты/Показать прикреплённые Показать прикреплённые

Этой командой нужно пользоваться, когда Вы хотите увидеть только созданные Вами объекты. Она даёт наиболее объективную информацию о том, как будет выглядеть карта на данном уровне детализации в вашей конечной программе. Все прикреплённые файлы, включая растровую карту, все путевые точки, треки и маршруты будут скрыты.

Для вызова данной команды, также можно воспользоваться "горячей" кнопкой "Показать прикреплённые" вынесенной, в главный тулбар.


Команда "Подсветить по адресам"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Подсветить по адресам"

 Return to chapter overview

Вид карты/Вид карты/Подсветить по адресам Подсветить по адресам

Данная команда используется в тех случаях, когда необходимо выделить на карте объекты со схожей адресной информацией (принадлежащие одной улице). При вызове данной команды все объекты карты заливаются соответствующим цветов в зависимости от своего текущего почтового адреса. Управление цветовой схемой заливки, происходит из настроек программы.

Данная функция существенно облегчит работу пользователя и не позволит пропустить ни один объект.

Для вызова данной команды, также можно воспользоваться "горячей" кнопкой "Подсветить по адресам" вынесенной, в главный тулбар.

Пример карты с включенной функцией "Подсвета по адресу":

Подсвет по адресу


Команда "Подсветить по этажам"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Подсветить по этажам"

 Return to chapter overview

Вид карты/Вид карты/Подсветить по этажам Подсветить по этажам

Данная команда используется в тех случаях, когда необходимо выделить на карте строения со схожей информацией о количестве этажей. При вызове данной команды, все полигоны карты, относящиеся к категории "Строения", заливаются соответствующим цветом в зависимости от количества этажей. Так же, имя объектов на карте, заменяется на количество этажей в строении. Управление цветовой схемой заливки, происходит из настроек программы. Данная функция существенно облегчит работу пользователя и не позволит пропустить ни один объект.

Для вызова данной команды, также можно воспользоваться "горячей" кнопкой "Подсветить по этажам" вынесенной, в главный тулбар.

Пример карты с включенной функцией "Подсвета по этажам":

Подсвет по этажам


Команда "Показать 3D уровни"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать 3D уровни"

 Return to chapter overview

Вид карты/Вид карты/3D уровни Показывать 3D уровни точек дорожного графа

Этот пункт меню включает показ 3D уровней узлов дорожного графа.

Показ 3D уровней дорожного графа


Команда "Окантовка надписей"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Окантовка надписей"

 Return to chapter overview

Вид карты/Вид карты/Окантовка надписей Окантовка надписей

Данная команда применяется в тех случаях, когда прочтение наименований объектов в окне карты затруднено, ввиду использования пользователем подложки и т.д.

По вызову данной команды, шрифты объектов карты обретают окантовку, для лучшей читабильности.

"Окантовка надписей" отключена "Окантовка надписей" включена

"Окантовка надписей" отключена "Окантовка надписей" включена

При использовании данной функции, необходимо помнить, что надпись, это тот же объект карты, для прорисовки которого необходимо выделять програмные ресурсы. Не злоупотребляйте данной функцией. Используйте только по мере надобности.


Команда "Показать мини-карту"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Показать мини-карту"

 Return to chapter overview

Вид карты/Вид карты/Показать панель мини-карты <Ctrl + Alt + M> Показать панель мини-карты

Возможность отображения мини карты часто оказывается полезной для определения и контроля за своим текущим положением на карте. Кроме этого, можно оперативно перемещаться используя возможности миникарты. Для этого достаточно подвести курсор в окне миникарты к интересующему району карты и щелкнуть на нём мышкой. Здесь следует отметить тот факт, что панель мини карты представляет собой отдельное окно, не связанное с основным окном программы и пожет быть перемещена пользователем в любую удобную часть экрана. В панели мини карты для лучшего визуального контроля отключены надписи.

Пример панели мини карты, на карте Украины :


Команда "Включить GPS"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Включить GPS"

 Return to chapter overview

Вид карты/Вид карты/Включить GPS Включить GPS

Эта функция возможно пригодится владельцам ноутбуков при дешифровке объектов карты на месности. Маршрутизатор представляет собой окно с некоторыми текущими показаниями навигатора - количество видимых спутников, координаты, скорость и высота. Может применяться для управления отображением текущего положения на карте и записи трека.

См. также - команда Вид/Показать панель GPS и Обзор GPS панели.

Внимание: В данной версии программы реализована работа программы с NMEA 0183 и GARMIN протоколами передачи данных.


Команда "Компас"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "Компас"

 Return to chapter overview

Вид карты/Вид карты/Компас Показать компас

Возможность отображения компаса часто оказывается полезной функцией для точного определения места на карте при выполнении например поиска по заданным координатам или поиска ошибки. Кроме этого, можно оперативно определить азимуты линейных объектов.


Меню "On-Line карты"

Navigation: Обзор меню программы > Меню "Вид карты" >

Меню "On-Line карты"

 Return to chapter overview

Вид карты/Вид карты/On-Line карты On-Line карты

On-Line карты (выпадающий список)

Программа MicroGISEditor позволяет, для сравнения созданной карты загружать геопространственные данные непосредственно с открытых On-Line сервисов или WMS сервисов. Для подключения интерисующего сервиса, необходимо, пользуясь настоящим руководством, создать DAT файл с настройками и добавить его в папку x:\MicroGISEditor\WebMaps

Закрузка тайлов осуществляется в папку Cache, в директорию указанную в настройках программы. Директорию для загрузки тайлов, по каждому сервису, можно изменить через DAT файл.

См. также - "Паскаль скрипт".

Для подключения закешированных в сторонних программах тайлов к программе MicroGISEditor - предназначены 2 пустых сервиса Cache1 и Cache2. Первый кеш - проекция Меркатора на сферу, второй - проекция Меркатора на эллипсоид (только для тайлов *.JPG). Возможно удаление или добавление своих кешей.


Команда "3D карта"

Navigation: Обзор меню программы > Меню "Вид карты" >

Команда "3D карта"

 Return to chapter overview

Вид карты/Вид карты/3D карта Показать карту в 3D

Данная функция "на ходу" производит триангуляцию объектов карты и выводит результаты в отдельное окно. Триангуляция - это разбиение геометрических объектов карты на симплексы, в нашем случае треугольники. Таким образом программа выводит пользователю участок карты в качестве, максимально приближенном к качеству конечной навигационной программы.

Внимание: для правильной триангуляции объектов карты, объекты не должны содержать джиттеров и самопересечений.

Пример карты в 3D:

Пример карты в 3D

Для управления просмотром используйте клавиши:

W - Движение вперед

S - Движение назад

A - Разворот влево

D - Разворот вправо

Стрелка вверх - Поднятие взгляда

Стрелка вниз - Опускание взгляда

Стрелка влево - Перемещение влево

Стелка вправо - Перемещение вправо

Home - Снижение

End - Набор высоты

P - Перестройка сцены по направлению взгляда (продление сцены вперед)


Меню "Уровни детализации"

Navigation: Обзор меню программы > Меню "Вид карты" >

Меню "Уровни детализации"

 Return to chapter overview

Вид карты/Вид карты/Уровни детализации < Ctrl + 0 > . . . < Ctrl + . . . > Уровни детализации

Этот пункт меню позволяет выбрать какой из уровней карты будет отображаться в окне программы. При этом существует вариант автоматического переключения, исходя из параметров их видимости в определённых пользователем масштабах, или явного указания видимости конкретного слоя, независимо от текущего масштаба карты.

Выпадающий список доступных уровней детализации карты

Понятие уровней детализации и способы их формирования подробно описано ниже.

Внимание: Надо помнить, что создаваемый объект будет находится на том уровне, какой в данный момент является видимым.


Меню "Объекты карты"

Navigation: Обзор меню программы > Меню "Вид карты" >

Меню "Объекты карты"

 Return to chapter overview

Вид карты/Вид карты/Объекты карты Объекты карты

Данная команда вызывает выпадающий список групп объектов карты. Данная функция позволяет скрыть отображение некоторых групп слоев и прикрепленных объектов с рабочего окна карты. Это бывает необходимо, для "разгрузки" окна карты.

Выпадающий список групп объектов карты


Полигон: произвольный

Полигон

Navigation: Обзор меню программы > Меню "Создание объектов" >

Полигон

 Return to chapter overview

Создание объектов/Полигоны/Полигон: произвольный Полигон: произвольный

По команде Создание объектов/Полигоны/Полигон: произвольный программа переходит в режим создания полигонов произвольной формы.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Во время создания объектов в панели состояния программы (статус панель) будут отображаться дополнительные данные создаваемого объекта: Азимут, Расстояние, Площадь.

Примечание: подробнее о панели состояния см. ниже.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полигоны/Полигон: произвольный

2. Включить режим по команде Панель инструментов/Создание полигонов/Полигон: произвольной формы Полигон: произвольный

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Примечание: В данном режиме при создании объекта и нажатии кнопки SHIFT - создаются линии под углом 90 градусов.

Пример полигона произвольной формы:

Полигон произвольной формы


Полигон: прямоугольник

Navigation: Обзор меню программы > Меню "Создание объектов" >

Полигон: прямоугольник

 Return to chapter overview

Создание объектов/Полигоны/Полигон: прямоугольник Полигон: прямоугольник

По команде Создание объектов/Полигоны/Полигон: прямоугольник программа переходит в режим создания полигонов в форме прямоугольника.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полигоны/Полигон: прямоугольник

2. Включить режим по команде Панель инструментов/Создание полигонов/Полигон: прямоугольник Полигон: прямоугольник

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полигона в форме прямоугольника:

Полигон в форме прямоугольника


Полигон: параллелограмм

Navigation: Обзор меню программы > Меню "Создание объектов" >

Полигон: параллелограмм

 Return to chapter overview

Создание объектов/Полигоны/Полигон: параллелограмм Полигон: параллелограмм

По команде Создание объектов/Полигоны/Полигон: параллелограмм программа переходит в режим создания полигонов в виде параллелограмма.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели "Свойств" укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полигоны/Полигон: параллелограмм

2. Включить режим по команде Панель инструментов/Создание полигонов/Полигон: параллелограмм Полигон: параллелограмм

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полигона в форме параллелограмма:

Полигон в форме перевернутого прямоугольника


Полигон: эллипс

Navigation: Обзор меню программы > Меню "Создание объектов" >

Полигон: эллипс

 Return to chapter overview

Создание объектов/Полигоны/Полигон: эллипс Полигон: эллипс

По команде Создание объектов/Полигон: эллипс программа переходит в режим создания полигонов в виде эллипса.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели "Свойств" укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полигоны/Полигон: эллипс

2. Включить режим по команде Панель инструментов/Создание полигонов/Полигон: эллипс Полигон: эллипс

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полигона в форме эллипса:

Полигон в форме эллипса


Полигон: полоса

Navigation: Обзор меню программы > Меню "Создание объектов" >

Полигон: полоса

 Return to chapter overview

Создание объектов/Полигоны/Полигон: полоса Полигон: полоса

По команде Создание объектов/Полигон: полоса программа переходит в режим создания полигонов в виде полос.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полигоны/Полигон: полоса

2. Включить режим по команде Панель инструментов/Создание полигонов/Полигон: полоса Полигон: полоса

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полигона в форме полосы:

Полигон в форме полосы


Полигон: перевернутый

Navigation: Обзор меню программы > Меню "Создание объектов" >

Полигон: перевернутый

 Return to chapter overview

Создание объектов/Полигоны/Полигон: перевернутый прямоугольник Полигон: перевернутый прямоугольник

По команде Создание объектов/Полигон: перевернутый прямоугольник программа переходит в режим создания полигонов в виде перевернутых прямоугольников.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полигоны/Полигон: перевернутый прямоугольник

2. Включить режим по команде Панель инструментов/Создание полигонов/Полигон: перевернутый прямоугольник Полигон: перевернутый прямоугольник

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полигона в форме перевернутого прямоугольника:

Полигон в форме перевернутого прямоугольника


Линия: произвольная

Navigation: Обзор меню программы > Меню "Создание объектов" >

Линия: произвольная

 Return to chapter overview

Создание объектов/Полилинии/Линия: произвольной формы Линия: произвольной формы

По команде Создание объектов/Полилинии/Линия: произвольной формы программа переходит в режим создания полилиний произвольной формы.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Во время создания объектов в панели состояния программы (статус панель) будут отображаться дополнительные данные создаваемого объекта: Азимут, Расстояние, Площадь.

Примечание: подробнее о панели состояния см. ниже.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полилинии/Линия: произвольной формы

2. Включить режим по команде Панель инструментов/Создание полилиний/Произвольная Линия: произвольной формы

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Примечание: В данном режиме при создании объекта и нажатии кнопки SHIFT - создаются линии под углом 90 градусов.

Пример полилинии произвольной формы:

Полилиния произвольной формы


Линия: прямоугольник

Navigation: Обзор меню программы > Меню "Создание объектов" >

Линия: прямоугольник

 Return to chapter overview

Создание объектов/Полилинии/Линия: прямоугольник Линия: прямоугольник

По команде Создание объектов/Линия: прямоугольник программа переходит в режим создания полилиний в форме прямоугольника.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Линия: прямоугольник

2. Включить режим по команде Панель инструментов/Создание полилиний/В виде прямоугольника Линия: прямоугольник

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полилинии в форме прямоугольника:

Полилиния в форме прямоугольника


Линия: параллелограмм

Navigation: Обзор меню программы > Меню "Создание объектов" >

Линия: параллелограмм

 Return to chapter overview

Создание объектов/Полилинии/Линия: параллелограмм Линия: параллелограмм

По команде Создание объектов/Полилинии/Линия: параллелограмм программа переходит в режим создания полилиний в форме параллелограмма.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в "панели Свойств" укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полилинии/Линия: параллелограмм

2. Включить режим по команде Панель инструментов/Создание полилиний/Линия: параллелограмм Линия: параллелограмм

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полилинии в форме параллелограмма:

Полилиния в форме перевернутого прямоугольника


Линия: эллипс

Navigation: Обзор меню программы > Меню "Создание объектов" >

Линия: эллипс

 Return to chapter overview

Создание объектов/Полилинии/Линия: эллипс Линия: эллипс

По команде Создание объектов/Полилинии/Линия: эллипс программа переходит в режим создания полилиний в форме эллипса.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полилинии/Линия: эллипс

2. Включить режим по команде Панель инструментов/Создание полилиний/Линия: эллипс Линия: эллипс

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полилинии в форме эллипса:

Полилиния в форме эллипса


Линия: безье

Navigation: Обзор меню программы > Меню "Создание объектов" >

Линия: безье

 Return to chapter overview

Создание объектов/Полилинии/Линия: безье Линия: безье

По команде Создание объектов/Полилинии/Линия: безье программа переходит в режим создания полилиний в форме дуги безье Построение производится в 3 клика.

1-й клик создаёт точку начала дуги. 2-й клик создаёт точку окончания дуги. 3-й и каждый последующий клик добавляет/смещает промежуточную точку изгиба.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полилинии/Линия: безье

2. Включить режим по команде Панель инструментов/Создание полилиний/Линия: безье Линия: безье

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полилинии в форме эллипса:

Полилиния в форме дуги безье


Линия: дуга

Navigation: Обзор меню программы > Меню "Создание объектов" >

Линия: дуга

 Return to chapter overview

Создание объектов/Полилинии/Линия: дуга Линия: дуга

По команде Создание объектов/Полилинии/Линия: дуга программа переходит в режим создания полилиний в форме дуги. Построение производится в 3 клика.

1-й клик создаёт точку начала дуги. 2-й клик создаёт точку лежащую на дуге. 3-й и каждый последующий клик добавляет/смещает точку окончания дуги.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/Полилинии/Линия: дуга

2. Включить режим по команде Панель инструментов/Создание полилиний/Линия: дуга Линия: дуга

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов".

Пример полилинии в форме эллипса:

Полилиния в форме дуги


POI

Navigation: Обзор меню программы > Меню "Создание объектов" >

POI

 Return to chapter overview

Создание объектов/ПОИ/POI POI

По команде Создание объектов/ПОИ/POI программа переходит в режим создания точечных объектов.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта, если он не присвоился автоматически (см. выше) и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/ПОИ/POI

2. Включить режим по команде Панель инструментов/Создание POI/POI POI

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов", "Создание точек, их свойства".

Пример точечных объектов (POI):

Пример объектов POI


Закладка

Navigation: Обзор меню программы > Меню "Создание объектов" >

Закладка

 Return to chapter overview

Создание объектов/ПОИ/Закладка Закладка

По команде Создание объектов/ПОИ/Закладка программа переходит в режим создания точечных объектов.

По окончании процесса создания объекта нажмите кнопку < Enter > для завершения операции. Далее в панели Свойств укажите тип созданного объекта и заполните поля атрибутивной информации.

Пользователю доступны следующие варианты, перехода в данный режим:

1. Включить режим, по команде Создание объектов/ПОИ/Закладка

2. Включить режим по команде Панель инструментов/Создание POI/Закладка Закладка

См. также - "Показать панель свойств", "Обзор панели свойств", "Показать панель инструментов", "Обзор панели инструментов", "Создание закладок, их свойства".

Пример точечных объектов (Закладка):

Пример объектов Закладка


Узлы во всех линиях и полигонах

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Генерализировать" >

Узлы во всех линиях и полигонах

 Return to chapter overview

Инструменты/Инструменты/Генерализировать/Узлы во всех линиях и полигонах Генерализировать Узлы во всех линиях и полигонах

При ручном создании объектов очень часто возникает ситуация, когда узлы в созданном объекте расположены не оптимально. Данная функция, исходя из расположения узлов относительно друг друга и сетки генерализации данного уровня детализации, где расположен объект, производит уменьшение количества узлов до требуемого уровня. Генерализация проводится сразу со всеми объектами на всех уровнях. Цель её - сократить количество информации для более быстрого отображения информации на карте и, соответственно, уменьшить объём файла карты.

Для выполнения генерализации отдельного объекта используйте команду "Генерализировать узлы" из контекстнгог меню правой кнопки мыши в режиме "Редактирования узлов".

Внимане: Для того что-бы в режимах создания объектов, создаваемые узлы, сразу попадали на сетку генерализации включите опцию "Прилипать к сетке" в настройках программы.

Внимане: Для того что-бы объекты карты сохраняли свои первоначальные формы и их узлы не смещались, прилипая к сетке генерализации - не включайте опцию "Прилипать к сетке" в настройках программы.


В совпадающих узлах дорог

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Создать дорожный граф" >

В совпадающих узлах дорог

 Return to chapter overview

Инструменты/Инструменты/Создать дорожный граф/В совпадающих узлах линий Создать дорожный граф В совпадающих узлах дорог

Автоматическое создание дорожного графа. Создание дорожного графа выполняется только для полилиний дорог. Узлами дорожного графа считаются места, где узлы разных дорог имеют совпадающие или близкорасположенные, в пределах двух узлов сетки генерализации, узлы.

Внимание: Данная команда может быть вызвана на картах с правильной организацией дорожного движения. Произойдет автоматическое создание узлов, только тем полилиниям дорог, которые их не имели.

Внимание: По данной команде, происходит создание узлов дорожного графа только на 0 (нулевом) уровне детализации карты.

Внимание: После создания точек дорожного графа, для всех полилиний дорог произойдет автоматическое присвоение значений классов и скоростей выбранных по умолчанию в настройках программы.


Объединить копии в уровнях

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Объединить копии в уровнях

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Объединить копии в уровнях Инструменты/Инструменты/Объекты карты/Объединить копии в уровнях

В PFM формате имеется возможность определять объекты, состоящие из нескольких элементов, в том числе, распределенных по разным слоям детализации, а не задавать по отдельному объекту на каждый слой. Это позволяет обрабатывать объект как единое целое: пользователь может перемещать, переименовывать, изменять тип, удалять и т.д. этот объект на всех уровнях сразу. Поэтому указанная функция предназначена для объединения похожих друг на друга объектов, распределенных по разным слоям детализации, в единые объекты из нескольких элементов.


Разделить копии в уровнях

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Разделить копии в уровнях

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Разделить копии в уровнях Инструменты/Инструменты/Объекты карты/Разделить копии в уровнях

Эта функция является противоположной предыдущей. Она разъединяет идентичные объекты в разных уровнях детализации.


Удалить дубликаты объектов

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Удалить дубликаты объектов

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Удалить дубликаты объектов Инструменты/Инструменты/Объекты карты/Удалить дубликаты объектов

В процессе создания большого количества объектов, определения их характеристик и свойств, иногда появляются (не сами, конечно) объекты и элементы, которые повторяют друг друга. Они занимают определённое место в памяти. Данная команда удаляет получившиеся копии объектов. По окончании процедуры, программа выдаст окно с сообщением.


Удалить джиттеры в полигонах

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Удалить джиттеры в полигонах

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Удалить джиттеры в полигонах Инструменты/Инструменты/Объекты карты/Удалить джиттеры в полигонах

В процессе создания полигональных объектов, генерализации углов, уточнения прямых углов появляются так называемые джиттеры.

Пример полигона имеющего джиттер

С помощью команды Инструменты/Удалить джиттеры в полигонах производится автоматический поиск и удаление всех джиттеров со всех полигонов карты. По окончании процедуры, программа выдаст окно с сообщением.

Для ручного поиска джиттеров, воспользуйтесь командой Инструменты/Проверка карты

Внимание: Джиттер является одной из основных проблем при проведении триангуляции. См. выше.


Слиять внутринние полигоны

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Слиять внутринние полигоны

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Слиять внутринние полигоны Инструменты/Инструменты/Объекты карты/Слиять внутринние полигоны

Данная функция применяется для сокращения количества многоэлементных объектов, когда один элемент полностью вложен во второй.

См. также - "Слияние внутренних полигонов".


Нарезать все объекты карты

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Нарезать все объекты карты

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Нарезать все объекты карты Инструменты/Инструменты/Объекты карты/Нарезать все объекты карты

С помощью этой команды можно порезать все объекты на карте на части. Сетка, по которой производится нарезка, задаётся в градусах, в выпадающем контекстном меню программы.

Нарезка объектов карты

Порезка объектов карты не менее важная процедура, чем генерализация узлов. Обычно она выполняется, при подготовке карты к публикации. Порезка объектов карты выполняется для того, чтобы ограничить количество одновременно выводимых на экран объектов. Это необходимо для того чтобы не перегружать оперативную память компьютера или коммуникатора. Ширина и высота сегментов, устанавливается в зависимости от типа экрана устройства.

Внимание: При компиляции карты в MGM формат, порезка объектов выполняется автоматически.

Внимание: Особенно важна порезка изолиний рельефа. Они, как ни какой другой элемент, сильно загружают оперативную память устройства.


Создать адресные точки в строениях

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Создать адресные точки в строениях

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Создать адресные точки в строениях в строениях Инструменты/Инструменты/Объекты карты/Создание POI в строениях

По команде Инструменты/Инструменты/Объекты карты/Создать адресные точки в строениях в геометрических ценрах полигонов (центр прямоугольника описывающего данный полигон) строений создаются адресные точки с одноименной адресной информацией и точками подъезда. Этот интструмент может быть полезен, тем ГИС, которые не имеют возможности хранить адресную базу в полигонах объектов и хранят их в точечных объектах.

Как это работает?

- Открываем необходимую карту.

- Выполняем команду Инструменты/Инструменты/Объекты карты/Создать адресные точки в строениях

Вот что получилось:

Экран карты до применения инструмента

Экран карты после применения инструмента

Можно, не снимая выделения с объектов, вырезать их и вставить в другую (пустую) карту.

Экран карты после применения инструмента

Для TypSet=Garmin строениями считаются:

·GENERIC_MANMADE

·HOSPITAL

·COLLEGE

·SHOPPING_AREA

Для TypSet=Topo строениями считаются:

·Parking Garage

·Building/Man-made area

·Residential building

·Office building

·Common building

·Industrial building

Примечание: напомню, что в TypSet=Topo, объекты HOSPITAL, COLLEGE, SHOPPING_AREA не являются строениями.

Внимание: Адресные точки создаются только в тех строениях, которые имеют полный адрес и не имеют адресной точки.


Создать точки "HOUSE" в строениях

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Создать точки "HOUSE" в строениях

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Создать точки "HOUSE" в строениях Объекты карты Создать точки "HOUSE" в строениях

По команде Инструменты/Инструменты/Объекты карты/Создать точки "HOUSE" в строениях в геометрических ценрах полигонов (центр прямоугольника описывающего данный полигон) строений создаются точки "HOUSE" с одноименной адресной информацией и точками подъезда.

Как это работает?

- Открываем необходимую карту.

- Выполняем команду Инструменты/Инструменты/Объекты карты/Создать точки "HOUSE" в строениях

Вот что получилось:

Экран карты до применения инструмента

Экран карты после применения инструмента

Можно, не снимая выделения с объектов, вырезать их и вставить в другую (пустую) карту.

Экран карты после применения инструмента

Для TypSet=Garmin строениями считаются:

·GENERIC_MANMADE

·HOSPITAL

·COLLEGE

·SHOPPING_AREA

Для TypSet=Topo строениями считаются:

·Parking Garage

·Building/Man-made area

·Residential building

·Office building

·Common building

·Industrial building

Примечание: напомню, что в TypSet=Topo, объекты HOSPITAL, COLLEGE, SHOPPING_AREA не являются строениями.

Внимание: Адресные точки создаются только в тех строениях, которые имеют полный адрес и не имеют адресной точки.


Создать точки "BUILDING" в строениях

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Создать точки "BUILDING" в строениях

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Создать точки "BUILDING" в строениях Объекты карты Создать точки "BUILDING" в строениях

По команде Инструменты/Инструменты/Объекты карты/Создать точки "BUILDING" в строениях в геометрических ценрах полигонов (центр прямоугольника описывающего данный полигон) строений создаются точки "BUILDING" с одноименной адресной информацией и точками подъезда.

Как это работает?

- Открываем необходимую карту.

- Выполняем команду Инструменты/Инструменты/Объекты карты/Создать точки "BUILDING" в строениях

Вот что получилось:

Экран карты до применения инструмента

Экран карты после применения инструмента

Можно, не снимая выделения с объектов, вырезать их и вставить в другую (пустую) карту.

Экран карты после применения инструмента

Для TypSet=Garmin строениями считаются:

·GENERIC_MANMADE

·HOSPITAL

·COLLEGE

·SHOPPING_AREA

Для TypSet=Topo строениями считаются:

·Parking Garage

·Building/Man-made area

·Residential building

·Office building

·Common building

·Industrial building

Примечание: напомню, что в TypSet=Topo, объекты HOSPITAL, COLLEGE, SHOPPING_AREA не являются строениями.

Внимание: Адресные точки создаются только в тех строениях, которые имеют полный адрес и не имеют адресной точки.


Вычленить все элементы в линиях

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Объекты карты" >

Вычленить все элементы в линиях

 Return to chapter overview

Инструменты/Инструменты/Объекты карты/Вычленить все элементы в линиях Инструменты/Инструменты/Объекты карты/Вычленить все элементы в линиях

Данная операция, является обратной операции группировки. При вызове данной команды, все многоэлементные полилинии, автоматически расчленяются на простые, одноэлементные объекты.

Для поиска сгруппированных полилиний, воспользуйтесь - Инструменты/Инструменты/Проверить карту на ошибки/Объекты карты/Искать многоэлементные линии.

Для ручного преобразования, воспользуйтесь - Контекстное меню/Отделить элемент или Контекстное меню/Разделить все элементы.


Удалить узлы дорожного графа

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Инструменты роутинга" >

Удалить узлы дорожного графа

 Return to chapter overview

Инструменты/Инструменты/Инструменты роутинга/Удалить узлы дорожного графа Инструменты роутинга Удалить узлы дорожного графа

Данная команда выполняет полное удаление данных о дорожном графе, включая запреты дорожного движения.

Внимание: Не вызывайте данную команду, на картах с правильной организацией дородного движения, во избежании потери данных.


Удалить признак внешних узлов

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Инструменты роутинга" >

Удалить признак внешних узлов

 Return to chapter overview

Инструменты/Инструменты/Инструменты роутинга/Удалить признак внешних узлов Инструменты роутинга Удалить признак внешних узлов

Данная команда производит удаление всех признаков внешних узлов. Внешние узлы в результате, становятся просто узлами.


Разрезать все дороги на перекрёстках

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Инструменты роутинга" >

Разрезать все дороги на перекрёстках

 Return to chapter overview

Инструменты/Инструменты/Инструменты роутинга/Разрезать все дороги на перекрёстках Инструменты роутинга Разрезать все дороги на перекрестках

Во многих ГИС системах, каждое ребро дороги - должно иметь свой уникальный ID. Следовательно все дороги должны быть порезанны на перекрестках. То есть одна отдельно взятая полилиния дороги - не должна содержать 3-го NOD. Во многих компиляторах или программах "посредниках" порезка происходит автоматически при компиляции. В некоторых ГИС - это не обязательно. А вот при экспорте данных в формат ESRI Shape - это обязательное условие. PFM формат (ОДИН ИЗ НЕ МНОГИХ) хранит свои ограничения движения в узле дороги (точка). А некоторые форматы оперируют с ID линий. Так что, не будет лишним порезать все дороги на перекрестках.

Внимание: MicroGISEditor - выполняет порезку дорог на перекрёстках, без потери рестриктов (ограничений поворотов).


Исправить атрибуты роутинга по умолчанию

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Инструменты роутинга" >

Исправить атрибуты роутинга по умолчанию

 Return to chapter overview

Инструменты/Инструменты/Инструменты роутинга/Исправить атрибуты роутинга по умолчанию Инструменты роутинга Исправить атрибуты роутинга по умолчанию

По данной команде все приоритеты полилиний дорог приводятся к одному стандарту принятому по умолчанию. Атрибуты роутинга по умолчанию устанавливаются из настроек программы. Рекомендованные значения доступны в таблице выше.


Сбросить атрибуты роутинга

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Инструменты роутинга" >

Сбросить атрибуты роутинга

 Return to chapter overview

Инструменты/Инструменты/Инструменты роутинга/Сбросить атрибуты роутинга Инструменты роутинга Сбросить атрибуты роутинга

Данный инструмент обнуляет приоритеты всех полилиний дорог. А именно приводит все дороги к классу 0 и скорости 5 км/ч. Данная функция может быть полезна при производстве невидимых роутинговых карт.


Страна

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" > Редактировать реестр адресов >

Страна

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Редактировать реестр адресов Почтовый адрес Редактировать адресные данные

Для того, чтобы в программе MicroGISEditor присвоить объекту карты адрес, необходимо сначала создать адресный реестр. В окне "Редактирование адресных данных" - выполняется ввод данных в адресный реестр карты.

Во вкладку "Страны" - производится ввод стран, которые присутствуют на карте.

Внимание: Если карту предполагается использовать в атласе, то адресная база всех карт, должна быть выполнена по одним и тем же принципам и правилам.

Редактирование адресных данных


Области/Районы

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" > Редактировать реестр адресов >

Области/Районы

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Редактировать реестр адресов Почтовый адрес Редактировать адресные данные

Для того, чтобы в программе MicroGISEditor присвоить объекту карты адрес, необходимо сначала создать адресный реестр. В окне "Редактирование адресных данных" - выполняется ввод данных в адресный реестр карты.

Во вкладку "Районы/Области" - производится ввод областей, округов которые присутствуют на карте. Если есть необходимость описать еще и деление на районы, то в данной вкладке записываются не области, а именно районы.

Внимание: Если карту предполагается использовать в атласе, то адресная база всех карт, должна быть выполнена по одним и тем же принципам и правилам.

Редактирование адресных данных


Населенные пункты

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" > Редактировать реестр адресов >

Населенные пункты

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Редактировать реестр адресов Почтовый адрес Редактировать адресные данные

Для того, чтобы в программе MicroGISEditor присвоить объекту карты адрес, необходимо сначала создать адресный реестр. В окне "Редактирование адресных данных" - выполняется ввод данных в адресный реестр карты.

Во вкладку "Населенные пункты" - производится ввод населенных пунктов, которые присутствуют на карте.

Внимание: Если карту предполагается использовать в атласе, то адресная база всех карт, должна быть выполнена по одним и тем же принципам и правилам.

Внимание: Количеству записей "Населенные пункты" должно соответствовать количество объектов "Населенные пункты" в карте.

Внимание: Запись в реестре "Населенные пункты" с количеством объектов 0 - не допускается.

Редактирование адресных данных


Почтовый индекс

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" > Редактировать реестр адресов >

Почтовый индекс

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Редактировать реестр адресов Почтовый адрес Редактировать адресные данные

Для того, чтобы в программе MicroGISEditor присвоить объекту карты адрес, необходимо сначала создать адресный реестр. В окне "Редактирование адресных данных" - выполняется ввод данных в адресный реестр карты.

Во вкладку "Почтовый индекс" - производится ввод почтовых индексов которые присутствуют на карте.

Внимание: Если карту предполагается использовать в атласе, то адресная база всех карт, должна быть выполнена по одним и тем же принципам и правилам.

Редактирование адресных данных


Шоссе

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" > Редактировать реестр адресов >

Шоссе

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Редактировать реестр адресов Почтовый адрес Редактировать адресные данные

Для того, чтобы в программе MicroGISEditor присвоить объекту карты адрес, необходимо сначала создать адреснйы реестр. В окне "Редактирование адресных данных" - выполняется ввод данных в адресный реестр карты.

Во вкладку "Шоссе" - производится ввод номеров шоссе, которые присутствуют на карте. Вкладка "Шоссе" актуальна только для набора символов - Garmin.

Внимание: Если карту предполагается использовать в атласе, то адресная база всех карт, должна быть выполнена по одним и тем же принципам и правилам.

Редактирование адресных данных


Удалить неполную адресную информацию

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" >

Удалить неполную адресную информацию

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Удалить неполную адресную информацию Почтовый адрес Удалить неполную адресную информацию

По данной команде, из объектов карты, в которых имеется не полная адресная информация удаляется вся адресная информация.

Адресная информация считается не полной, если:

Город | Улица | № дома
есть | есть | нет
есть | нет | есть
нет | есть | есть

Это сделано, для того, что-бы в ГИС системах правильно работал поиск и отсуствовали пустые поля.


Удалить из POI контактную информацию

Navigation: Обзор меню программы > Меню "Инструменты" > Меню "Почтовый адрес" >

Удалить из POI контактную информацию

 Return to chapter overview

Инструменты/Инструменты/Почтовый адрес/Удалить из POI контактную информацию Почтовый адрес Удалить из POI контактную информацию

По данной команде из всех объектов POI удаляется вся контактная информация. То есть очищаются некоторые атрибутивные поля.

А именно:

·Телефон

·Факс

·E-Mail

·Web-Page

·Описание

Данный инструмент полезен при производстве бесплатных карт.


Добавить язык

Navigation: Обзор меню программы > Меню "Инструменты" > Мультиязычность >

Добавить язык

 Return to chapter overview

Инструменты/Инструменты/Мультиязычность/Добавить язык Мультиязычность Добавить язык

Данная команда вызывает меню добавления языка в карту.

См. также: Добавление языка в карту.


Удалить язык

Navigation: Обзор меню программы > Меню "Инструменты" > Мультиязычность >

Удалить язык

 Return to chapter overview

Инструменты/Инструменты/Мультиязычность/Удалить язык Мультиязычность Удалить язык

Данная команда вызывает меню удаления дополнительных языка(ов) из карты.

См. также: Удаления языка(ов) карты.


Установить язык активным

Navigation: Обзор меню программы > Меню "Инструменты" > Мультиязычность >

Установить язык активным

 Return to chapter overview

Инструменты/Инструменты/Мультиязычность/Установить язык активным Мультиязычность Установить язык активным

Данная команда служит для замены базового (активного) языка карты на любой другой из перечня имеющихся языков. Данная команда вызывает меню установки активного языка карты.

Примечание: Смена активного языка карты может быть полезна для проектов не поддерживающих мультиязычность, когда необходимо опубликовать карту на языке отличным от базового.

См. также: Установка активного языка.


Обновить языки карты

Navigation: Обзор меню программы > Меню "Инструменты" > Мультиязычность >

Обновить языки карты

 Return to chapter overview

Инструменты/Инструменты/Мультиязычность/Обновить языки карты Мультиязычность Обновить языки карты

Данная команда служит для определения мультиязычноси новым объектам карты. Дело в том, что в процессе создания новых объектов карты, созданные объекты, на начальном этапе, не будут иметь мультиязычности. Для определения мультиязычности новым объектам карты или перед сменой активного языка необходимо выполнить данную команду.

См. также: Обновление языков карты.


Менеджер перевода

Navigation: Обзор меню программы > Меню "Инструменты" > Мультиязычность >

Менеджер перевода

 Return to chapter overview

Инструменты/Инструменты/Мультиязычность/Менеджер перевода Мультиязычность Менеджер перевода

Данная команда вызывает окно выбора языка на который необходимо перевести карту. После выбора языка запустится сам менеджер перевода.

Окно менеджера перевода

Менеджер перевода - это мощный инструмент программы для выполнения перевода карты на различные языки.

Менеджер перевода выполнен в виде дерева адресов дополненного таблицей перевода.

Таблица перевода состоит из колонок, в которых размещены:

·активный (базовый) язык не подлежащий редактированию;

·атрибуты подлежащие редактированию;

·атрибуты на базовом (активном) языке не подлежащие редактированию;

·статусы перевода;

Окно "Менеджер перевода" имеет следующие команды, сведенные в меню:

Меню "Файл"

·Записать в словарь - для создания словаря перевода и записи в него всех существующих вариантов перевода карты;

Примечание: файл словаря представляет собой обычный текстовый файл со строками "ключ=значение".

Пример: "Малехівська вул.=Малеховская ул.", где первое наименование должно быть на базовом языке, далее (без пробела) символ "=", далее (без пробела) - переведенная строка.

Внимание: файл словаря должен иметь:

- расширение *.dict;

- кодировку UTF-8;

- не содержать символа BOM;

·Открыть словарь и перевести - для загрузки ранее созданного (любым способом) словаря и выполнения автоматического перевода карты;

Внимание: Топонимы не могут быть добавлены в словарь.

Пример:

"Квiткова вул.=Цветочная ул."

"Квiткова вул.=Квитковая ул."

Примечание: При работе с топонимами необходимо добавить в словарь только одно значение, а потом в менеджере перевода или из панели свойств изменить значение на топоним.

·Сохранить не переведенные строки - для сохранения не переведенных строк в файл. Инструмент служит для создания "заготовки" для будущего файла словаря.

·Закрыть - для закрытия менеджера перевода;

Меню "Инструменты"

·Транслитировать язык - для выбора файла и условий транслитерации и выполнения транслитации карты;

·Установить статус "Не переводить" для всех номеров домов с цифрами - для установки соответствующего статуса;

·Установить статус "Не переводить" для всех наименований с цифрами - для установки соответствующего статуса;

Внимание: для инструментов: Установить статус "Не переводить" для всех номеров домов с цифрами и Установить статус "Не переводить" для всех наименований с цифрами - цифрами также считаются символы: \ . /

·Найти и заменить - для выполнения поиска и замены подстрок;

·Найти первый не переведенный - для быстрого перехода к началу перевода;

Примечание: Для быстрого доступа к командам и инструментам, все пункты меню сведены в тулбар.

См. также: Перевод карты.


Преобразовать названия

Navigation: Обзор меню программы > Меню "Инструменты" >

Преобразовать названия

 Return to chapter overview

Инструменты/Инструменты/Преобразовать названия Преобразовать названия

Все объекты карты, имеют свои имена, адреса, описание. Но данные карты могут иметь разный источник и как следствие разный стиль оформления. Для того, чтобы атрибуты объектов имели единый стиль, можно применить данную команду. Возможно применить 6 стилей оформления атрибутивной информации:

Преобразование наименований объектов

·ВЕРХНИЙ РЕГИСТР - выбранные строковые атрибуты будут преобразованы в ЗАГЛАВНЫЕ БУКВЫ;

·нижний регистр - выбранные строковые атрибуты будут преобразованы в незаглавные буквы;

·Первая заглавная - в строке выбранных строковых атрибутов только первая буква первого слова быдет ЗАГЛАВНОЙ;

·Все Первые Заглавные - в строке выбранных строковых атрибутов каждое слово будет с ЗАГЛАВНОЙ БУКВЫ;

·Метры в футы - значения в метрах для отметок высот, глубин, изолиний будут преобразованы в футы;

·Футы в метры - значения в футах для отметок высот, глубин, изолиний будут преобразованы в метры;

Каждый стиль может быть применён для одного или нескольких строковых атрибутов. Доступные строковые атрибуты:

·Наименование 1 --- Label=;

·Наименование 2 --- Label2=;

·Наименование 3 --- Label3=;

·Почтовый адрес --- CountryName=; RegionName=; CityName=; StreetDesc=;

·Описание --- Text=;

Также пользователю доступно выполнении транслитерации.

Транслитерация - это преобразование всех имен объектов карты в алфавит выбранный пользователем. Например слово "КИЕВ" при транслитерации в латинский алфавит будет выглядеть - "KIEV".

Количество вариантов транслитерации в выпадающем списке зависит от количества *.trans файлов в основной дирректории программы.

*.trans файлы имеют открытый формат и могут быть созданы пользователем. Для создания *.trans файла - используйте блокнот. Рекомендован: Notepad++.

Рассмотрим структуру *.trans файла на примере файла Ukrainian-Latin.trans из дистрибутива программы.

Секция | Переменная | Описание
[TRANSLITERATION] | (отсутствует) | Секция определяющая тип данных
пустая разделительная строка
[CODE PAGE] | 1251 | Секция определяющая кодовую страницу исходного языка. (Параметр от переменной разделен TAB-пробелом).
пустая разделительная строка
[NAME] | Ukrainian->Latin | Секция определяющая языки и направление транслитерации. (Параметр от переменной разделен TAB-пробелом).
пустая разделительная строка
[LANGID] | 1058 | Секция определяющая ID исходного языка (десятичное значение). (Параметр от переменной разделен TAB-пробелом).
пустая разделительная строка
[TEST] | Кіїв Kiyiv | Секция с примером данных, необходимых для выполнения проверки данных программой. Результаты проверки заносятся в журнал программы. (Параметр от переменной разделен TAB-пробелом).
пустая разделительная строка
[DATA] | (отсутствует) | Секция определяющая соответствия исходного и конечного алфавитов
пустая разделительная строка
а б в г ґ д е є ж з и і ї й к л м н о п р с т у ф х ц ч ш щ ь ю я А Б В Г Ґ Д Е Є Ж З И І Ї Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ь Ю Я ' | a b v g g d ye e zh z y i yi y k l m n o p r s t u f kh ts ch sh sch ' yu ya A B V G G D Ye E Zh Z Y I Yi Y K L M N O P R S T U F Kh Ts Ch Sh Sch ' Yu Ya ' | Соответствия исходного и конечного алфавитов. (Алфавиты разделены TAB-пробелом).

Перечень идентификаторов языков назначенные Microsoft:

Language | Country/Region | LANGID (Hex) | [LANGID] (Dec)
Afrikaans | South Africa | 0436 | 1078
Albanian | Albania | 041c | 1052
Alsatian |  | 0484 | 1156
Amharic | Ethiopia | 045e | 1118
Arabic | Saudi Arabia | 0401 | 1025
Arabic | Algeria | 1401 | 5121
Arabic | Bahrain | 3c01 | 15361
Arabic | Egypt | 0c01 | 3073
Arabic | Iraq | 0801 | 2049
Arabic | Jordan | 2c01 | 11265
Arabic | Kuwait | 3401 | 13313
Arabic | Lebanon | 3001 | 12289
Arabic | Libya | 1001 | 4097
Arabic | Morocco | 1801 | 6145
Arabic | Oman | 2001 | 8193
Arabic | Qatar | 4001 | 16385
Arabic | Syria | 2801 | 10241
Arabic | Tunisia | 1c01 | 7169
Arabic | U.A.E. | 3801 | 14337
Arabic | Yemen | 2401 | 9217
Armenian | Armenia | 042b | 1067
Assamese |  | 044d | 1101
Azeri (Cyrillic) |  | 082c | 2092
Azeri (Latin) |  | 042c | 1068
Bashkir |  | 046d | 1133
Basque |  | 042d | 1069
Belarusian |  | 0423 | 1059
Bengali (India) |  | 0445 | 1093
Bengali (Bangladesh) |  | 0845 | 2117
Bosnian (Bosnia/Herzegovina) |  | 141A | 5146
Breton |  | 047e | 1150
Bulgarian |  | 0402 | 1026
Burmese |  | 0455 | 1109
Catalan |  | 0403 | 1027
Cherokee | United States | 045c | 1116
Chinese | People's Republic of China | 0804 | 2052
Chinese | Singapore | 1004 | 4100
Chinese | Taiwan | 0404 | 1028
Chinese | Hong Kong SAR | 0c04 | 3076
Chinese | Macao SAR | 1404 | 5124
Corsican |  | 0483 | 1155
Croatian |  | 041a | 1050
Croatian (Bosnia/Herzegovina) |  | 101a | 4122
Czech |  | 0405 | 1029
Danish |  | 0406 | 1030
Dari |  | 048c | 1164
Divehi |  | 0465 | 1125
Dutch | Netherlands | 0413 | 1043
Dutch | Belgium | 0813 | 2067
Edo |  | 0466 | 1126
English | United States | 0409 | 1033
English | United Kingdom | 0809 | 2057
English | Australia | 0c09 | 3081
English | Belize | 2809 | 10249
English | Canada | 1009 | 4105
English | Caribbean | 2409 | 9225
English | Hong Kong SAR | 3c09 | 15369
English | India | 4009 | 16393
English | Indonesia | 3809 | 14345
English | Ireland | 1809 | 6153
English | Jamaica | 2009 | 8201
English | Malaysia | 4409 | 17417
English | New Zealand | 1409 | 5129
English | Philippines | 3409 | 13321
English | Singapore | 4809 | 18441
English | South Africa | 1c09 | 7177
English | Trinidad | 2c09 | 11273
English | Zimbabwe | 3009 | 12297
Estonian |  | 0425 | 1061
Faroese |  | 0438 | 1080
Farsi |  | 0429 | 1065
Filipino |  | 0464 | 1124
Finnish |  | 040b | 1035
French | France | 040c | 1036
French | Belgium | 080c | 2060
French | Cameroon | 2c0c | 11276
French | Canada | 0c0c | 3084
French | Democratic Rep. of Congo | 240c | 9228
French | Cote d'Ivoire | 300c | 12300
French | Haiti | 3c0c | 15372
French | Luxembourg | 140c | 5132
French | Mali | 340c | 13324
French | Monaco | 180c | 6156
French | Morocco | 380c | 14348
French | North Africa | e40c | 58380
French | Reunion | 200c | 8204
French | Senegal | 280c | 10252
French | Switzerland | 100c | 4108
French | West Indies | 1c0c | 7180
Frisian | Netherlands | 0462 | 1122
Fulfulde | Nigeria | 0467 | 1127
FYRO Macedonian |  | 042f | 1071
Galician |  | 0456 | 1110
Georgian |  | 0437 | 1079
German | Germany | 0407 | 1031
German | Austria | 0c07 | 3079
German | Liechtenstein | 1407 | 5127
German | Luxembourg | 1007 | 4103
German | Switzerland | 0807 | 2055
Greek |  | 0408 | 1032
Greenlandic |  | 046f | 1135
Guarani | Paraguay | 0474 | 1140
Gujarati |  | 0447 | 1095
Hausa | Nigeria | 0468 | 1128
Hawaiian | United States | 0475 | 1141
Hebrew |  | 040d | 1037
Hindi |  | 0439 | 1081
Hungarian |  | 040e | 1038
Ibibio | Nigeria | 0469 | 1129
Icelandic | Nigeria | 040f | 1039
Igbo |  | 0470 | 1136
Indonesian |  | 0421 | 1057
Inuktitut |  | 045d | 1117
Irish |  | 083c | 2108
Italian | Italy | 0410 | 1040
Italian | Switzerland | 0810 | 2064
Japanese |  | 0411 | 1041
K'iche |  | 0486 | 1158
Kannada |  | 044b | 1099
Kanuri | Nigeria | 0471 | 1137
Kashmiri |  | 0860 | 2144
Kashmiri (Arabic) |  | 0460 | 1120
Kazakh |  | 043f | 1087
Khmer |  | 0453 | 1107
Kinyarwanda |  | 0487 | 1159
Konkani |  | 0457 | 1111
Korean |  | 0412 | 1042
Kyrgyz (Cyrillic) |  | 0440 | 1088
Lao |  | 0454 | 1108
Latin |  | 0476 | 1142
Latvian |  | 0426 | 1062
Lithuanian |  | 0427 | 1063
Luxembourgish |  | 046e | 1134
Malay | Malaysia | 043e | 1086
Malay | Brunei Darussalam | 083e | 2110
Malayalam |  | 044c | 1100
Maltese |  | 043a | 1082
Manipuri |  | 0458 | 1112
Maori | New Zealand | 0481 | 1153
Mapudungun |  | 0471 | 1146
Marathi |  | 044e | 1102
Mohawk |  | 047c | 1148
Mongolian (Cyrillic) |  | 0450 | 1104
Mongolian (Mongolian) |  | 0850 | 2128
Nepali |  | 0461 | 1121
Nepali | India | 0861 | 2145
Norwegian (Bokmål) |  | 0414 | 1044
Norwegian (Nynorsk) |  | 0814 | 2068
Occitan |  | 0482 | 1154
Oriya |  | 0448 | 1096
Oromo |  | 0472 | 1138
Papiamentu |  | 0479 | 1145
Pashto |  | 0463 | 1123
Polish |  | 0415 | 1045
Portuguese | Brazil | 0416 | 1046
Portuguese | Portugal | 0816 | 2070
Punjabi |  | 0446 | 1094
Punjabi (Pakistan) |  | 0846 | 2118
Quecha | Bolivia | 046B | 1131
Quecha | Ecuador | 086B | 2155
Quecha | Peru | 0C6B | 3179
Rhaeto | Romanic | 0417 | 1047
Romanian |  | 0418 | 1048
Romanian | Moldava | 0818 | 2072
Russian |  | 0419 | 1049
Russian | Moldava | 0819 | 2073
Sami (Lappish) |  | 043b | 1083
Sanskrit |  | 044f | 1103
Scottish Gaelic |  | 043c | 1084
Sepedi |  | 046c | 1132
Serbian (Cyrillic) |  | 0c1a | 3098
Serbian (Latin) |  | 081a | 2074
Sindhi | India | 0459 | 1113
Sindhi | Pakistan | 0859 | 2137
Sinhalese | Sri Lanka | 045b | 1115
Slovak |  | 041b | 1051
Slovenian |  | 0424 | 1060
Somali |  | 0477 | 1143
Sorbian |  | 042e | 1070
Spanish | Spain (Modern Sort) | 0c0a | 3082
Spanish | Spain (Traditional Sort) | 040a | 1034
Spanish | Argentina | 2c0a | 11274
Spanish | Bolivia | 400a | 16394
Spanish | Chile | 340a | 13322
Spanish | Colombia | 240a | 9226
Spanish | Costa Rica | 140a | 5130
Spanish | Dominican Republic | 1c0a | 7178
Spanish | Ecuador | 300a | 12298
Spanish | El Salvador | 440a | 17418
Spanish | Guatemala | 100a | 4106
Spanish | Honduras | 480a | 18442
Spanish | Latin America | 580a | 22538
Spanish | Mexico | 080a | 2058
Spanish | Nicaragua | 4c0a | 19466
Spanish | Panama | 180a | 6154
Spanish | Paraguay | 3c0a | 15370
Spanish | Peru | 280a | 10250
Spanish | Puerto Rico | 500a | 20490
Spanish | United States | 540a | 21514
Spanish | Uruguay | 380a | 14346
Spanish | Venezuela | 200a | 8202
Sutu |  | 0430 | 1072
Swahili |  | 0441 | 1089
Swedish |  | 041d | 1053
Swedish | Finland | 081d | 2077
Syriac |  | 045a | 1114
Tajik |  | 0428 | 1064
Tamazight (Arabic) |  | 045f | 1119
Tamazight (Latin) |  | 085f | 2143
Tamil |  | 0449 | 1097
Tatar |  | 0444 | 1092
Telugu |  | 044a | 1098
Thai |  | 041e | 1054
Tibetan | Bhutan | 0851 | 2129
Tibetan | People's Republic of China | 0451 | 1105
Tigrigna | Eritrea | 0873 | 2163
Tigrigna | Ethiopia | 0473 | 1139
Tsonga |  | 0431 | 1073
Tswana |  | 0432 | 1074
Turkish |  | 041f | 1055
Turkmen |  | 0442 | 1090
Uighur | China | 0480 | 1152
Ukrainian |  | 0422 | 1058
Urdu |  | 0420 | 1056
Urdu | India | 0820 | 2080
Uzbek (Cyrillic) |  | 0843 | 2115
Uzbek (Latin) |  | 0443 | 1091
Venda |  | 0433 | 1075
Vietnamese |  | 042a | 1066
Welsh |  | 0452 | 1106
Wolof |  | 0488 | 1160
Xhosa |  | 0434 | 1076
Yakut |  | 0485 | 1157
Yi |  | 0478 | 1144
Yiddish |  | 043d | 1085
Yoruba |  | 046a | 1130
Zulu |  | 0435 | 1077
HID (Human Interface Device) |  | 04ff | 1279

Перечень кодовых страниц:

Тип кодовой страницы | [CODE PAGE] | Описание
SBCS (Single Byte Character Set) Codepages | 1250 | Central Europe
 | 1251 | Cyrillic
 | 1252 | Latin I
 | 1253 | Greek
 | 1254 | Turkish
 | 1255 | Hebrew
 | 1256 | Arabic
 | 1257 | Baltic
 | 1258 | Vietnam
 | 874 | Thai
DBCS (Double Byte Character Set) Codepages | 932 | Japanese Shift-JIS
 | 936 | Simplified Chinese GBK
 | 949 | Korean
 | 950 | Traditional Chinese Big5
Windows OEM Code Pages | 437 | US
 | 708 | Arabic ASMO
 | 720 | Arabic
 | 737 | Greek 437G
 | 775 | Baltic
 | 850 | Multilingual Latin I
 | 852 | Latin II
 | 855 | Cyrillic
 | 857 | Turkish
 | 858 | Multilingual Latin I + Euro
 | 860 | Portuguese
 | 861 | Icelandic
 | 862 | Hebrew
 | 863 | French-Canadian
 | 864 | Arabic
 | 865 | Scandinavian
 | 866 | Russian
 | 869 | Greek Modern
Windows ANSI and OEM Code Pages | 874 | Thai
 | 932 | Japanese Shift-JIS
 | 936 | Simplified Chinese GBK
 | 949 | Korean
 | 950 | Traditional Chinese Big5
 | 1258 | Vietnam
ISO Code Pages | ISO-8859-1 | Latin 1
 | ISO-8859-2 | Latin 2
 | ISO-8859-3 | Latin 3
 | ISO-8859-4 | Baltic
 | ISO-8859-5 | Cyrillic
 | ISO-8859-6 | Arabic
 | ISO-8859-8 | Hebrew
 | ISO-8859-9 | Turkish
 | ISO-8859-15 | Latin 9
IBM EBCDIC | 37 | US, Canada
 | 500 | International
 | 870 | Multilingual/ROECE (Latin II)
 | 875 | Greek Modern
 | 1026 | Turkish (Latin II)
 | 1047 | Latin I/Open system
 | 1140 | US/Canada (37+Evro)
 | 1141 | German (20273+Evro)
 | 1142 | Danish/Norwegian (20277+Evro)
 | 1143 | Finnish/Swedish (20278+Evro)
 | 1144 | Italian (20280+Evro)
 | 1145 | Latin-American/Spanish (20284+Evro)
 | 1146 | British (20285+Evro)
 | 1148 | International (500+Evro)
 | 1149 | Icelandic (20871+Evro)
Unicode | 65001 | UTF-8

Внимание: Если строковой атрибут оформлен в верхнем регистре, для корректной транслитерации, рекомендовано применять правила в описании которых содержится "(FOR UPPER CASE)".

Преобразование наименований объектов


Пользовательские ключи

Navigation: Обзор меню программы > Меню "Инструменты" >

Пользовательские ключи

 Return to chapter overview

Инструменты/Инструменты/Пользовательские ключи Инструменты/Пользовательские ключи

По команде Инструменты/Инструменты/Пользовательские ключи вызывается окно для работы с пользовательскими ключами объектов карты. Определение пользовательскому ключу и их создание см. выше.

Управление пользовательскими ключами

В данном окне, пользователь может произвести удаление или переименование выбранного ключа во всех объектах карты.


Проверить карту на ошибки

Navigation: Обзор меню программы > Меню "Инструменты" >

Проверить карту на ошибки

 Return to chapter overview

Инструменты/Инструменты/Проверить карту на ошибки Проверить карту на ошибки

При выполнении команды происходит вызов окна с указанием условий проверок. Все проверки сведены в группы. Пользователю доступно, как указание целой группы, так и выбранных проверок в группе.

Окно выбора условий проверки карты

Разъяснение всех проверок карты - не имеет смысла. Остановимся на некоторых из них:

Самопересечения полигонов - самопересечения опасны тем, что в некоторых случаях могут исказить форму объекта после нарезки, а сделать невозможным процесс триангуляции.

Проверка линий, входящих в дорожный граф на самопересечение - в спецификации Garmin линии дорог не могу самопересекаться. В этом случае есть вероятность неправильной прокладки маршрута. cGPSmapper делает самостоятельную проверку на эту ошибку.

Найти ошибочные узлы дорожного графа - находятся несовпадающие узлы дорожного графа.

Найти близкорасположенные узлы дорожного графа - согласно спецификации Garmin, узлы дорожного графа не могут быть ближе, чем 5,4м друг от друга. В таком случае они должны быть или раздвинуты на большее расстояние или один из узлов должен быть удалён.

Найти повторяющиеся точки - две соседние точки полигона или полилинии не должны иметь одинаковые координаты. Если такое явление имеется в объектах карты то, точки считаются дубликатами.

Искать изолированный дорожный граф - поиск изолированных, от основного графа дорог. Согласно правилам создания дорожной сети (дорожного графа) для ГИС и навигацаонных программ, вся дорожная сеть должна быть связанна друг с другом. Другими словами: "Из любого NOD карты, мы должны попасть в любой NOD карты".

Проверять на наличие дублей участков роутинга - поиск дублирующихся участков роутинга. Согласно правилам создания дорожной сети (дорожного графа) для ГИС и навигацаонных программ, через 2-а NOD не должно проходить 2-е полилинии дорог, при условии, что все точки между NOD одной полилинии принадлежат участку второй полилинии, между теми же NOD.

См. также - "Проверка карты".

По окончании проверки карты, если ошибок в карте нет, пользователь увидит вот такое сообщение:

Окно "Проверка карты"

По окончании проверки карты, если будут найдены ошибки, программа автоматически закроет окно указания условий проверок карты и заполнит таблицы ошибок в панели результатов проверки карты.

Внимание: Не отмечайте все условия проверок одновременно. Если в карте много ошибок - подсчет и обработка может занять много времени. А при ограниченных возможностях рабочего компьютера и переполнение памяти.


Проверить прокладку маршрута(ов)

Navigation: Обзор меню программы > Меню "Инструменты" >

Проверить прокладку маршрута(ов)

 Return to chapter overview

Инструменты/Инструменты/Проверить прокладку маршрута(ов) Инструменты/Проверка прокладки маршрута

Важнейшая функция для тех, кто создаёт карты с возможностью автоматической прокладки маршрута. Позволяет взглянуть как будет функционировать прокладка маршрута прямо в редакторе.

По команде Инструменты/Инструменты/Проверить прокладку маршрута(ов) происходит вызов окна "Проверка роутинга" и программа переходит в режим прокладки маршрута(ов).

В программе MicroGISEditor доступно 3-и условия построения маршрутов:

·КОРОТКИЙ - расчитывается минимальное расстояние от точки СТАРТ до точки ФИНИШ

·БЫСТРЫЙ - расчитывается минимальное время поездки от точки СТАРТ до точки ФИНИШ

·ОПТИМАЛЬНЫЙ - расчитывается минимальное время поездки от точки СТАРТ до точки ФИНИШ с учетом штрафного времени на маневры.

Во всех условиях учитываются приоритеты дорог, ограничения движения по типам транспортных средств, дням недели и времени суток.


Паскаль скрипт

Navigation: Обзор меню программы > Меню "Инструменты" >

Паскаль скрипт

 Return to chapter overview

Инструменты/Инструменты/Паскаль скрипт Инструменты/Паскаль скрипт

Данная функция предназдначена для написания и отладки паскаль скриптов служащих для подключения открытых On-Line WEB и WMS сервисов к программе MicroGISEditor. См. также - "Меню "On-Line карты"

По команде Инструменты/Инструменты/Паскаль скрипт происходит вызов окна "RemObject Паскаль скрипт".

RemObject Паскаль скрипт

Описание Pascal Script для MicroGISEditor

Типы

TPoint определена как

TPoint = record

X:Integer;

Y:Integer;

End;

TDoublePoint определена как

TDoublePoint = record

X:double;

Y:double;

End;

Функции:

function Random(x:integer):integer;

Возвращает случайное число в заданном диапазоне

function IntPower(const Base: Single; const Exponent: Integer): Single;

Возведение числа в степень.

function IntToStr(const iValue: integer):string;

Возвращает целое число, как строку.

function IntToHex(Value: Integer; Digits: Integer): string;

Представляет целое число в 16-ом коде.

function StrLength(Str: string): integer;

Возвращает длину строки

function SubString(Str: string; iBegin: Integer; iCount: Integer): string;

Возвращает подстроку для заданной строки.

function strRound(Value: Double; Precision: Integer): string;

Возвращает строку для числа с плавающей запятой, с заданным количеством цифр после запятой.

function Tile2LonLatSphere(const pntTilePos: TPoint; Zoom: byte): TDoublePoint;

Возвращает долготу и широту как TDoublePoint из координат тайла (номера по осих и у) , для проекции Меркатор на сфере

function Tile2LonLatSimple(const pntTilePos: TPoint;Azoom: byte): TDoublePoint;

Возвращает долготу и широту как TDoublePoint из координат тайла (номера по осих и у) , для координат

function Tile2LonLatEllipsoid(const AXY: TPoint; Azoom: byte): TDoublePoint;

Возвращает долготу и широту как TDoublePoint из координат тайла (номера по осих и у) , для проекции Меркатор на эллипсоиде

function LonLat2MetersSphere(const pntLonLat: TDoublePoint): TDoublePoint;

Возвращает координаты тайла в метрах из широты долготы для проекции Меркатор на сфере

function LonLat2MetersSimple(const pntLonLat: TDoublePoint): TDoublePoint;

Возвращает координаты тайла в метрах из широты долготы для координат

function LonLat2MetersEllipsoid(const ALl: TDoublePoint): TDoublePoint;

Возвращает координаты тайла в метрах из широты долготы для проекции Меркатор на эллипсоиде

Процедуры:

procedure SetProjection(const _iAxisA:integer; const _iAxisB:integer);

Процедура испоьзуется ТОЛЬКО ДЛЯ ОТЛАДКИ! Для Задания начального значения используемого датума! После отладки, непосредственно в скрипте не использовать!

Пример отладки скрипта для On-Line сервиса "Карты Генштаба"

Скрипт

var

pntTemp : TPoint;

TopLeftM,BottomRightM,pntdblTemp : TDoublePoint;

begin

SetProjection(6378137,6356752); //Устанавливаем полуоси только для отладки!!!

//Усстанавливаем начальные значения , только для отладки!!!

DefaultURL:='http://78.46.61.141/cgi-bin/tilecache-2.11/tilecache.py?LAYERS=topomapper_gmerc&FORMAT=image%2Fjpeg&SERVICE=WMS&VERSION=1.1.1&REQUEST=GetMap&STYLES=&EXCEPTIONS=application%2Fvnd.ogc.se_inimage&SRS=EPSG%3A900913&WIDTH=256&HEIGHT=256&BBOX='

//Устанавливаем номера тайлов и уровень. Только для отладки!!!

X:=0;Y:=0;Z:=0;

//Script begin

pntTemp.x:=X;

pntTemp.y:=Y;

pntdblTemp:=Tile2LonLatEllipsoid(pntTemp,Z);

TopLeftM:=LonLat2MetersEllipsoid(pntdblTemp);

pntTemp.x:=(X+1);

pntTemp.y:=(Y+1);

pntdblTemp:=Tile2LonLatEllipsoid(pntTemp,Z);

BottomRightM:=LonLat2MetersEllipsoid(pntdblTemp);

SummaryURL:=DefaultURL+strRound(TopLeftM.x,8)+','+strRound(BottomRightM.y,8)+','+strRound(BottomRightM.x,8)+','+strRound(TopLeftM.y,8);

//Вывод результата. Только для отладки!!!

Writeln(SummaryURL);

end.

Окно отладки скрипта

После отладки убираем все лишнее, и результирующий скрипт:

var

pntTemp : TPoint;

TopLeftM,BottomRightM,pntdblTemp : TDoublePoint;

begin

pntTemp.x:=X;

pntTemp.y:=Y;

pntdblTemp:=Tile2LonLatEllipsoid(pntTemp,Z);

TopLeftM:=LonLat2MetersEllipsoid(pntdblTemp);

pntTemp.x:=(X+1);

pntTemp.y:=(Y+1);

pntdblTemp:=Tile2LonLatEllipsoid(pntTemp,Z);

BottomRightM:=LonLat2MetersEllipsoid(pntdblTemp);

SummaryURL:=DefaultURL+strRound(TopLeftM.x,8)+','+strRound(BottomRightM.y,8)+','+strRound(BottomRightM.x,8)+','+strRound(TopLeftM.y,8);

end.

Описание секций DAT файла

[WEB MAP] //Секция, обязательно первая

Name= //Имя сервиса, оно же определяет наименование в меню

Cache= //Относительный путь для кеша

DefaultURL= //Часть базового адреса, который постоянен

Ext= //Расширение тайлов PNG или JPG

Projection= //Проекция 0-Меркатор на Эллипсоид, 1- Меркатор на сферу, 3 – Координаты широта-долгота

Glyph= //Рисунок BMP формата для меню

AxisA= //Полуось A для датума

AxisB= //Полуось B для датума

MaxLevel= //Макимальный уровень для данного сервиса, может отсутствовать, но не должен быть пуст

DefHotKey= //Горячая кнопка

[SCRIPT] //Секция скрипта – обязательно должна быть последней!

var

pntTemp : TPoint;

TopLeftM,BottomRightM,pntdblTemp : TDoublePoint;

begin

pntTemp.x:=X;

pntTemp.y:=Y;

pntdblTemp:=Tile2LonLatEllipsoid(pntTemp,Z);

TopLeftM:=LonLat2MetersEllipsoid(pntdblTemp);

pntTemp.x:=(X+1);

pntTemp.y:=(Y+1);

pntdblTemp:=Tile2LonLatEllipsoid(pntTemp,Z);

BottomRightM:=LonLat2MetersEllipsoid(pntdblTemp);

SummaryURL:=DefaultURL+strRound(TopLeftM.x,8)+','+strRound(BottomRightM.y,8)+','+strRound(BottomRightM.x,8)+','+strRound(TopLeftM.y,8);

end.


Общие настройки программы

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Общие настройки программы

 Return to chapter overview

Инструменты/Инструменты/Опции/Общие настройки программы Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы. Рассмотрим каждый пункт вкладки Общие настройки программы начиная сверху.

Окно общих настроек программы

Внешний вид окон:

1.Использовать NativeStyle - включает возможность использования NativeStyle скин. При активной данной настройке, пункты 3,4 игнорируются;

2.Тип - выбор типа NativeStyle скина из перечня;

3.Использовать скины - включает возможность использования скинов программы (не путать со скинами карты);

4.Скины - выбор типа используемого скина из перечня предустановленных в программе MicroGIS Editor;

Единицы измерения:

1.Расстояние, скорость - выбор единиц измерения расстояний и скорости;

2.Высота, глубина - выбор единиц измерения высоты и глубины;

3.Азимут - выбор единицы измерения азимутальных углов;

4.Площадь - выбор единицы измерения площадей;

Формат отображения координат:

1.Формат - выбор формата отображения координат;

Подсказки для объектов:

1.Отображать тип объекта - при наведении указателя мыши на объект, включает отображене типа в всплывающей подсказке.

2.Отображать улицу и номер дома - при наведении указателя мыши на объект, включает отображене название улицы и номера дома в всплывающей подсказке.

3.Отображать название населенного пункта - при наведении указателя мыши на объект, включает отображене названия населенного пункта в всплывающей подсказке.

4.Отображать почтовый индекс - при наведении указателя мыши на объект, включает отображене почтового индекса в всплывающей подсказке.

5.Отображать телефонный номер - при наведении указателя мыши на объект, включает отображене телефонного номера в всплывающей подсказке.

6.Отображать комментарий - при наведении указателя мыши на объект, включает отображене комментария в всплывающей подсказке

7.Отображать описание - при наведении указателя мыши на объект, включает отображене описания в всплывающей подсказке.

Настройка записи польского формата:

1.Формат записи объектов - позволяет выбирать формат записи объектов в карте. [RGNx0] - используется при создании карт в формате Garmin. [POI], [POLYGON], [POLYLINE] - во всех остальных случаях.

2.Запись адресов - позволяет выбирать формат записи адресной информации в карте. CityIdx - в объект карты записывается только ссылка на принадлежность к Городу. CityName, RegionName, CountryName - адресные данные Страна, Область, Город - записываются в объект - как отдельные поля. Это существенно увеличивает размер файла карты, но необходимо при экспорте карт в формат ESRI Shape или MapInfo.

Внимание: при создании карт для ГИС MicroGISViewer, используйте формат записи объектов - [POI], [POLYGON], [POLYLINE]

Внимание: при создании карт для ГИС MicroGISViewer, используйте формат записи адресов - CityIdx

Внимание: при подготовке карты к публикации необходимо уточнить способ хранения адресной информации в карте на входе компилятора.

Настройка мыши:

1.Инвертировать колесо мыши - Позволяет инвертировать направление вращения колеса мыши в режиме масштабирования карты.

2.Чувствительность колеса мыши - Позволяет настроить чувствительность колеса мыши.

Прозрачность полигонов:

1. Вид прозрачности полигонов - Позволяет управлять внешним видом полигональных объектов карты, в режиме прозрачности полигонов.

Величина шрифтов:

1. Величина горизонтального шрифта - Позволяет выбрать величину горизонтального шрифта для объектов в окне карты;

2. Величина повернутого шрифта - Позволяет выбрать величину повернутого шрифта для объектов в окне карты.

Language:

1. Language - выбор языка программы. После смены языка - необходим перезапуск программы.

Внимание: все изменения в настройках программы применяются немедленно, без дополнительной команды.

Внимание: После смены языка, пользовательские настройки меню программы - обнуляются.


Настройка цветовых схем

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Настройка цветовых схем

 Return to chapter overview

Инструменты/Инструменты/Опции/Настройки цветовых схем Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы. Рассмотрение каждого пункта вкладки Настройки цветовых схем не имеет смысла. По этому остановимся только на разделах.

Окно настроек цветовых схем

Выбор цветов для подсветки адресов - возможность переназначения цветов для режима "Вид карты/Вид карты/Подсветить по адресам".

Выбор отображения треков и маршрутов:

1.Цвет трека - установка цвета, для трека, не имеющего в себе данных о цвете.

2.Толщина трека - установка толщины трека.

3.Цвет маршрута - установка цвета, для маршрута, не имеющего в себе данных о цвете.

4.Толщина маршрута - установка толщины маршрута.

5.Цвет трека по скорости - включение режима расскраски трека по скорости.

Выбор цветов по скорости для трека - возможность переназначения цветов для режима "Цвет трека по скорости"

Выбор цветов для отображения точек дорожного графа - возможность переназначения цветов для NOD.

Выбор цветов для подсвета этажности зданий - возможность переназначения цветов, для режима "Вид карты/Вид карты/Подсветить по этажам"

Внимание: для восстановления всех цветовых схем, нажмите кнопку "Восстановить цвета по умолчанию" в верхней части окна "Настройки программы"

Внимание: все изменения в настройках программы применяются немедленно, без дополнительной команды.


Настройки On-Line карт

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Настройки On-Line карт

 Return to chapter overview

Инструменты/Инструменты/Опции/Настройки On-Line карт Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы. Рассмотрим каждый пункт вкладки Настройки On-Line карт начиная сверху.

Окно настроек On-Line карт

Настройки интернет:

1.Тип доступа - Определяется способ выхода программы в интернет.

2.Прокси IP:Port - установка IP и Порта для выхода в интернет через прокси сервер. Пример: 213.123.43.65:8080.

3.Логин - установка логина для выхода в интернет через прокси сервер.

4.Пароль - установка пароля для выхода в интернет через прокси сервер

Общие настройки On-Line карт:

1.Использовать On-Line - выбор использования тайлов. При не активной опции - тайлы берутся только из кеша.

2.Записывать тайлы на диск - при не активной опции - тайлы на диск не записываются.

3.Тип записи тайлов - управление форматом записи тайлов в кеш.

4.Тайм-аут на сетевые операции (мс) - временная задержка между скачиванием тайлов с сервера. Устанавливается в миллисекундах. Чем больше значение - тем меньше вероятность получить бан от ресурса. И наоборот, чем меньше значение, тем быстрее скачиваются тайлы.

5.Общая папка для кеша Web карт - родительская директрия для записи тайлов.

Внимание: ответственность за хранение тайлов возлагается на пользователя программой.

Внимание: сохраняя тайлы на жесткий диск своего компьютера, убедитесь, что вы не нарушаете лицензионное соглашения используемого веб ресурса.

Внимание: все изменения в настройках программы применяются немедленно, без дополнительной команды.


Настройка горячих клавиш

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Настройка горячих клавиш

 Return to chapter overview

Инструменты/Инструменты/Опции/Настройка "горячих клавиш" Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы.Рассмотрение каждого пункта вкладки Настройка "горячих клавиш" не имеет смысла. См. также - список горячих клавиш.

Помните, что клавиши <DEL> (удаление узла объекта) и <Ctrl+DEL> (удаление объекта карты) не переназначаются.

Окно настройки горячих клавиш

"Горячие клавиши" в программе MicroGIS Editor можно назначать любые. При потере фокуса окном карты - отменяются все "горячие кнопки", для предотвращения их срабатывания при наборе, вставке, копирования, вырезания текста .

Тем не менее, щелчок по кнопке в тулбаре или по меню приведет к выполнению команды. При получении фокуса окном карты работа горячих кнопок восстанавливается.

Фокус автоматически переноситься на окно карты только в том случае если он не находится на элементе управления, в котором возможен набор текста, для предотвращения потери фокуса элементом (при неосторожном движении мышью), в котором вводится текст.

Ручная переноска фокуса на карту происходит по щелчку вкладки карты (с надписью "Копия - ...."), а так же по самой карте непосредственно. При щелчке непосредственно по карте - если программа находится в режиме создания объектов происходит перенос фокуса без создания первого узла объекта, для обеспечения возможной прокрутки карты. Во всех других режимах фокус переносится с выполнением команды (например выбор объекта).

Внимание: все изменения в настройках программы применяются немедленно, без дополнительной команды.


Редактирование

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Редактирование

 Return to chapter overview

Инструменты/Инструменты/Опции/Редактирование Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы. Рассмотрим каждый пункт вкладки Редактирование начиная сверху.

Окно настроек редактирования

Отображение узлов при редактировании:

1.Тип узла - позволяет управлять визуальным оформлением узла объекта, в режиме редактирования узлов.

Цвет вершин для модели ("Перекрестия...")

1. Точка - настройка цвета вершин полигонов (для схемы отображения узлов - "Перекрестия" или "Перекрестия с засечками");

2. Первая точка - настройка цвета первой вершины полигонов (для схемы отображения узлов - "Перекрестия" или "Перекрестия с засечками");

3. Наложение - настройка цвета вершин полигонов с совпадающими узлами (для схемы отображения узлов - "Перекрестия" или "Перекрестия с засечками");

Цвет вершин для модели ("Ромбы")

1. Точка - настройка цвета вершин полигонов (для схемы отображения узлов - "Ромбы");

2. Первая точка - настройка цвета первой вершины полигонов (для схемы отображения узлов - "Ромбы");

3. Наложение - настройка цвета вершин полигонов с совпадающими узлами (для схемы отображения узлов - "Ромбы");

Параметры редактирования:

1.Выравнивать по сетке - в режиме создания и редактирования узлов, включает автоматическое прилипание узлов к сетке генерализации.

2."Прилипание" к соседним объектам - в режиме создания и редактирования узлов, включает автоматическое прилипание узлов к узлам соседних объектов. Полезно при создании объектов с общими границами.

3.При изменении объекта сохранять дату/время в коментарий - при активной опции в коментарий записываются дата и время последнего редактирования. При редактирования объекта в групповой таблице, обновленные данные в "коментарии" будут доступны только при "перестройке" таблицы.

Предупреждения редактирования:

1. Предупреждать при вставке дубликата объекта - при активации, программа уведомляет пользователя о том, что такой объект в карте существует и вы вставляете дубликат.

2. Предупреждать о несуществующей улице в городе - при активации, программа проинформирует вас о вводе в адресную базу, редактируемого города, новой улицы (StreetDesc=).

Настройки выделенных объектов:

1. Цвет линии - настройка цвета линий выделенного объекта;

2. Толщина линии - настройка толщины линий выделенного объекта;

3. Цвет центра линии - настройка цвета центра выделенной линии;

4. Цвет окантовки полигона - настройка цвета окантовки выделенного полигона;

5. Толщина окантовки полигона - настройка толщины окантовки выделенного полигона.

Настройки создания объектов:

1. Цвет линии (без совпадения с вершиной) - настройка цвета линий создаваемого объекта;

2. Толщина линии (без совпадения с вершиной) - настройка толщины линий создаваемого объекта;

3. Цвет линии (при совпадении с вершиной) - настройка цвета линий создаваемого объекта при попадании курсора мыши на вершину соседнего объекта;

4. Толщина линии (при совпадении с вершиной) - настройка толщины линий создаваемого объекта при попадании курсора мыши на вершину соседнего объекта.

Настройка записи карт:

1. Создавать резервную копию карты - при активации, программа каждый раз создает резервную копию карты, по команде Файл/Сохранить карту или Файл/Сохранить карту как...

Внимание: все изменения в настройках программы применяются немедленно, без дополнительной команды.


Типы файлов

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Типы файлов

 Return to chapter overview

Инструменты/Инструменты/Опции/Редактирование Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы. Во вкладке Типы файлов пользователь отмечает типы файлов, которые хочет ассоциировать с программой MicroGISEditor.

Окно выбора ассоциаций типов файлов с программой MicroGISEditor

Также пользователю доступны 2-е команды, "Выделить всё" и "Отменить выделение".

По нажатию на кнопку"Выделить всё" - происходит выделение всех типов.

По нажатию на кнопку "Отменить выделение" - происходит сброс выделения.

Внимание: все изменения в настройках программы применяются немедленно, без дополнительной команды.


Параметры роутинга

Navigation: Обзор меню программы > Меню "Инструменты" > "Опции..." >

Параметры роутинга

 Return to chapter overview

Инструменты/Инструменты/Опции/Редактирование Опции...

По команде Инструменты/Инструменты/Опции, вызывается окно настроек программы. Во вкладке Параметры роутинга пользователь имеет возможность переопределения значений скоростей и классов для роутовых дорог, присваемые программой по умолчанию с помощью команды Инструменты/Инструменты/Инструменты роутинга/Исправить атрибуты роутинга по умолчанию Инструменты роутинга Исправить атрибуты роутинга по умолчанию .

Инструменты / Параметры роутинга


Измерить

Navigation: Обзор меню программы > Меню "Инструменты" >

Измерить

 Return to chapter overview

Инструменты/Инструменты/Измерить Инструменты/Измерить

Данный инструмент предназначен для выполнения измерений углов, расстояний и площадей на карте. Для выполнения измерения выберите инструмент Инструменты/Инструменты/Измерить . Свидетельством о выборе инструмента - является изменение вида курсора мыши. Произведите необходимое измерение путем установки меток в окне карты. Результаты измерения - доступны в панели состояния программы.

Примечание: подробнее о панели состояния см. ниже.


Команда "Перечень точек, треков, маршрутов"

Navigation: Обзор меню программы > Меню "Присоединенные объекты" >

Команда "Перечень точек, треков, маршрутов"

 Return to chapter overview

Присоединенные объекты/Присоединенные объекты/Перечень точек, треков, маршрутов Перечень точек, треков, маршрутов

Данная команда производит вызов окна с информацией о присоединённых файлах. В данном перечне можно выделить интерисующий объект и вызвать команду "Показать на карте".

Внимание: Доступны данные только для путевых точек, треков и маршрутов.

Внешний вид окна:

Окно с переченем точек, треков, маршрутов


Команда "Перечень присоединенных файлов"

Navigation: Обзор меню программы > Меню "Присоединенные объекты" >

Команда "Перечень присоединенных файлов"

 Return to chapter overview

Присоединенные объекты/Присоединенные объекты/Перечень присоединённых файлов Перечень присоединенных файлов

Данная команда производит вызов окна с информацией о всех присоединённых файлах.

В рабочем окне "Присоединунные объекты" пользователю представлена возможность просмотреть, выбрать, отобразить на карте, скрыть и удалить присоединённые к карте файлы.

Внешний вид окна:

Окно с перечнем присоединённых файлов


Вызов справки

Navigation: Обзор меню программы > Меню "Помощь" >

Вызов справки

 Return to chapter overview

Помощь/Помощь/Вызов справки < F1 > Вызов справки

По команде Помощь/Помощь/Вызов справки < F1 > происходит вызов данной справочной информации.


О программе ...

Navigation: Обзор меню программы > Меню "Помощь" >

О программе ...

 Return to chapter overview

Помощь/О программе ... < F12 > О программе ... < F12 >

По команде Помощь/Помощь/О программе ... < F12 > вызывается информационное окно с указанием текущей версии программы, а также информации о затрагиваемых торговых марках.

Окно о программе ...


Юридическое уведомление

Navigation: Обзор меню программы > Меню "Помощь" >

Юридическое уведомление

 Return to chapter overview

Помощь/Помощь/Юридическое уведомление Юридическое уведомление

По команде Помощь/Помощь/Юридическое уведомление запускается окно программы с текстом Юридического уведомления для пользователей программным обеспечением и базой данных.

Внимательно ознакомьтесь, с данным уведомлением.


Лицензионное соглашение

Navigation: Обзор меню программы > Меню "Помощь" >

Лицензионное соглашение

 Return to chapter overview

Помощь/Помощь/Лицензионное соглашение Лицензионное соглашение

По команде Помощь/Помощь/Лицензионное соглашение запускается окно программы с текстом Лицензионное соглашение конечного пользователя.

Внимательно ознакомьтесь, с данным соглашением.


История изменений

Navigation: Обзор меню программы > Меню "Помощь" >

История изменений

 Return to chapter overview

Помощь/Помощь/История изменений История изменений

По команде Помощь/Помощь/История изменений запускается окно программы с текстом истории изменений в программе.


Сайт программы

Navigation: Обзор меню программы > Меню "Помощь" >

Сайт программы

 Return to chapter overview

Помощь/Помощь/Сайт программы Сайт программы

По команде Помощь/Помощь/Сайт программы запускается интернет браузер системы и Вы попадаете на веб-сайт программы MicroGISEditor (www.micro-gis.com).


Форум

Navigation: Обзор меню программы > Меню "Помощь" >

Форум

 Return to chapter overview

Помощь/Помощь/Форум Форум

По команде Помощь/Помощь/Форум запускается интернет браузер и Вы попадаете на страницу форума программы MicroGIS Editor.


Связаться с нами

Navigation: Обзор меню программы > Меню "Помощь" >

Связаться с нами

 Return to chapter overview

Помощь/Помощь/Связаться с нами Связаться с нами

По команде Помощь/Помощь/Связаться с нами запускается почтовый клиент и Вы имеет возможность отправить электронное письмо на адресс программы.


Обзор окна карты

Navigation: Обзор рабочих панелей программы > Окно карты >

Обзор окна карты

 Return to chapter overview

Окно карты - является основным рабочим окном программы. Именно в нем, происходит создание объектов и редактировании их геометрии. Окно карты является многоэлементным. В нем можно создавать вкладки с карами. Каждая вкладка может масштабироваться и скролиться. Но необходимо помнить, что не смотря на многоэлементность окна - это все таки одна и таже карта. Поэтому если вы предпримите какие-либо действия по отношению к карте - изменения затронут все окна.

Вкладки создаются по команде Вид/Вид/Новая вкладка <Ctrl+Alt+N> (см. выше). Каждой новой вкладке, название присваивается автоматически.

Удаление вкладок происходит по команде Вид/Вид/Закрыть вкладку <Ctrl+Alt+D> (см. выше). Удаление происходит по порядку от последней вкладки, к первой. Вкладка "Копия-1" данной командой не закрывается.

В окне карты можно также создавать групповую панель.

Панель для работы с групповыми объектами создается по команде Редактирование/Редактирование/Открыть в таблице (см. выше).

Закрытие групповой панели происходит по команде Редактирование/Редактирование/Закрыть таблицу (см. выше).

См. также - Обзор групповой панели.


Обзор панели поиска по координатам

Navigation: Обзор рабочих панелей программы > Панель поиска по координатам >

Обзор панели поиска по координатам

 Return to chapter overview

Вид/Вид/Показать панель поиска по координатам Показать панель поиска по координатам

Данная команда отображает панель поиска по координатам. См. также - команда "Панель поиска по координатам"

В данной панели происходит поиск участка карты по заданным координатам. Пользователю доступен как ручной ввод координат, так и ввод координат из буфера обмена. Здесь же указаны допустимые форматы ввода.

Программа MicroGISEditor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель поиска по координатам - не исключение. При первом запуске программы, панель поиска по координатам свернута с левой стороны экрана. Для фиксирования панели: переведите мышь на панель поиска по координатам - она развернется. В правом верхнем углу панели, нажмите на гвоздик. Теперь панель зафиксирована. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель поиска по координатам


Обзор панели инструментов

Navigation: Обзор рабочих панелей программы > Панель инструментов >

Обзор панели инструментов

 Return to chapter overview

Вид/Вид/Панель инструментов <Ctrl+Alt+T> Показать панель инструментов

Данная команда отображает панель инструментов прграммы. См. также - команда "Показать панель инструментов"

Программа MicroGISEditor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель инструментов - не исключение. При первом запуске программы, панель инструментов свернута с левой стороны экрана. Для фиксирования панели: переведите мышь на панель инструментов - она развернется. В правом верхнем углу панели, нажмите на гвоздик. Теперь Ваша панель зафиксирована. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель инструментов включает наборы инструментов:

·Набор инструментов для создания полигонов

·Набор инструментов для создания полилиний

·Набор инструментов для создания объектов POI

·Набор инструментов для редактирования геометрии объектов

·Набор инструментов для выполнения трансформации карты

·Набор инструментов для обрезки карты по прямоугольной области

Каждый набор инструментов, можно свернуть - кликнув мышкой по соответствующему шеврону.

Все инструменты, собранные в данной панели, описаны в меню "Инструменты" и меню "Создание объектов". Поэтому, рассматривать их повторно не имеет смысла.


Обзор панели адресов

Navigation: Обзор рабочих панелей программы > Панель адресов >

Обзор панели адресов

 Return to chapter overview

Вид/Вид/Панель адресов <Ctrl+Alt+G> Показать панель адресов

Данная команда отображает панель адресов. См. также - команда "Показать панель адресов".

Программа MicroGIS Editor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель адресов - не исключение. При первом запуске программы, панель адресов развернута и находится с левой стороны экрана. Для сворачивания панели: в правом верхнем углу панели, нажмите на гвоздик. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель адресов включает в себя 7 вкладок:

·Вкладка общего каталога адресной базы

·Вкладка поиск городов

·Вкладка поиска улиц и строений выбранного города

·Вкладка поиска POI карты по категориям

·Вкладка поиска объектов карты по телефонному номеру

·Вкладка поиска объектов карты по индексу

·Вкладка поиска места на карте по заданным координатам

Рассмотрим каждую вкладку в отдельности.

Вкладка "Дерево"

Данная вкладка представляет собой общий каталог адресной базы данных. По нажатию на заголовок каталога, адресная база сортируется. При выделении объекта в общем каталоге, окно карты центрируется по выделенному объекту.

В данной вкладке доступны следующие команды:

1.Команда "Обновить адресную базу" 70. При внесении изменений в базу адресов, информация в каталоге автоматически не меняется, для того, чтобы увидеть изменения необходимо выполнить команду "Обновить адресную базу".

2.Команда "Выделить всё и показать на карте" Выделить всё и показать на карте . Данная команда, доступна, только при выделении улицы города. Для чего это нужно? Например, Вы нашли в общем каталоге улицу, с присоединенными к ней объектами, с неправильной адресной информацией. Вы выделяете эту улицу и выполняете команду "Выделить всё и показать на карте". Затем вам становится доступной команда "Открыть в таблице". Выполняете эту команду и в групповой таблице за несколько шагов, меняете адресную информацию на правильную. Применяете изменения в карте командой "Сохранить карту". Далее выполняете команду "Обновить адресную базу" и проверяете внесенные Вами изменения в общем каталоге.

Вкладка "Города"

В данной вкладке выполняется поиск населенного пункта. Данная вкладка содержит в себе 2 окна: "Выбор категории" и "Поиск города в категории". Пользователю доступен поиск населенного пункта, как из общего списка, так и из категории. По умолчанию, выделение находится на "Все категории". При необходимости, кликнув по шеврону, станет доступным выбор категории. Итак, если вы не знаете, в какой имеено категории находится интересующий Вас город, выберите "Все категории" и подымите окно "Поиск города в категории" (кликнув по нему) для выполнения поиска. Выделите найденный город и он покажется в окне карты по центру экрана.

Внимание: При переходе на данную вкладку, поскольку в окне "Выбор категории" уже выделено "Все категории", произойдет автоматическое заполнение списка населенных пунктов в окне "Поиск города по категории".

Внимание: При работе с картами, в которых имеется обширная база данных, например карта "Страны", заполнение списка в окне "Поиск города по категории" может занять какоето время. Время заполнения зависит от объема адресной базы и мощности вашего компьютера.

Вкладка "Улицы"

Данная вкладка является связанной со вкладкой "Города". Поэтому её заполнение происходит только при выделении населенного пункта во вкладке "Города".

Поиск улицы и дома

Вкладка "Поиск улицы и дома" содержит в себе 2 рабочих поля. В левом отображаются улицы, а в правом все объекты принадлежащие выделенной улице. Это в основном, могут быть строения и POI.

В данной вкладке, пользователю доступна команда Выбрать всё и показать на карте "Выбрать всё и показать на карте". Данная команда аналогична, описанной выше. Команда, доступна, только при выделении улицы.

Вкладка "POI"

Данная вкладка является связанной со вкладкой "Города". Поэтому её заполнение происходит только при выделении населенного пункта во вкладке "Города".

В данной вкладке, находятся объекты POI, принадлежащие выделенному городу.

В данной вкладке, пользователю доступна команда Выбрать всё и показать на карте "Выбрать всё и показать на карте". Данная команда аналогична, описанной выше. Команда, доступна, только при выделении всего слоя.

Вкладка "Телефоны"

В данной вкладке происходит поиск объектов карты по телефону. Вкладка "Телефоны" ни с каой другой вкладкой не связана и работает самостоятельно. В поиске участвуют - все объекты карты.

Вкладка "Индексы"

В данной вкладке происходит поиск объектов карты по индексу. Вкладка "Индексы" ни с каой другой вкладкой не связана и работает самостоятельно. В поиске участвуют - все объекты карты.


Обзор панели GPS

Navigation: Обзор рабочих панелей программы > Панель GPS >

Обзор панели GPS

 Return to chapter overview

Вид/Вид/Показать панель GPS Показать панель инструментов

Данная команда отображает панель GPS. См. также - команда "Показать панель GPS".

Программа MicroGISEditor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель GPS - не исключение. При первом запуске программы, панель GPS свернута с левой стороны экрана. Для фиксирования панели: переведите мышь на панель GPS - она развернется. В правом верхнем углу панели, нажмите на гвоздик. Теперь панель зафиксирована. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Данная панель включает в себя 4 вкладки:

·Вкладка управления оторбажением и записью трека на карте

·Вкладка с приборами

·Вкладка отображения количества видимых спутников

·Вкладка с отображением входных данных сигнала GPS

Работа с GPS приемником

Для работы с GPS приемником достаточно вызвать команду Включить GPS, путем нажатия кнопки Включить GPS . Соединение с приемником происходит автоматически. Программа сама просканирует все существующие в компьютере порты и найдет GPS приемник. Работа с GPS приемником осуществляется по протоколам NMEA-83 и GARMIN USB.

Рассмотрим все вкладки отдельно.

Вкладка "Управление"

В данной вкладке, осуществляется контроль за соединением с GPS приемником. Также пользователю доступны 2 команды:

1."Отображать на карте" - для удержания отметки текущей позиции в видимой части экрана.

2."Записывать трек" - для записи трека в файл.

Вкладка "Приборы"

Предназдначена для контроля за курсом движения.

Вкладка "Спутники"

Предназдначена для контроля за количеством видимых и используемых спутников.

Вкладка "Входные данные"

Для визуального контроля за данными, полученными с GPS приемника.


Обзор панели свойств

Navigation: Обзор рабочих панелей программы > Панель свойств >

Обзор панели свойств

 Return to chapter overview

Вид/Вид/Панель свойств <Ctrl+Alt+P> Показать панель свойств

Данная команда отображает панель свойств выбранного объекта карты. См. также - команда "Показать панель свойств"

Программа MicroGISEditor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель свойств - не исключение. При первом запуске программы, панель свойств развернута и находится с правой стороны экрана. Для сворачивания панели: в правом верхнем углу панели, нажмите на гвоздик. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель Свойств включает в себя 3 вкладки и 3 рабочих окна:

·Вкладка свойства объектов;

·Вкладка исходного кода выделенного объекта карты;

·Вкладка для ввода/редактирования дополнительных ключей выделенного объекта карты;

·Окно выбора типа выделенного объекта карты (список типов зависит от используемого классификатора, класса выделенного объекта и установок фильтров);

·Окно ввода/редактирования атрибутов объектов и узлов (количество атрибутов зависит от типа выбранного объекта);

·Окно просмотра точек выделенного трека и маршрута;

Рассмотрим все вкладки отдельно.

Вкладка "Свойства объектов"

Данная вкладка содержит в себе 3 рабочих окна: "Выбор типа объекта", "Выбор атрибутов объекта или узла" и "Точки трека и маршрута". Окна "Выбор типа объекта" и "Выбор атрибутов объекта или узла" являются спаренными.

Окно "Выбор типа объекта" - служит для определения типа созданного объекта. Тип объекта выбирается из перечня доступных типов. Перечень объектов обусловлен используемым классификатором. Для удобства работы список снабжен 2-мя фильтрами.

1. Только используемые в карте типы (Только используемые в карте типы) - При активации, в перечне остаются только те типы, которые присутствуют в карте.

Внимание: При необходимости ввода в карту нового типа объекта, следует отключить данный фильт. Иначе Вы не увидите его в перечне.

2. Фильтр по категориям (Фильтр по категориям). Все типы в перечне, сведены в категории. Данный фильтр может скрывать неиспользуемые (или временно неиспользуемые) категории объектов POI. Для выбора неиспользуемых категорий нажмите кнопку Выбор категории и произведите выбор из выпадающего списка. Для активации фильтра нажмите на Активация фильтра.

Внимание: При необходимости ввода в карту нового типа объекта из скрытой категории, следует отключить данный фильт. Иначе Вы не увидите его в перечне.

3. Показать/Скрыть колонку "MPC наименование" (Показать/Скрыть колонку "MPC наименование"). Данная команда отображает, в листе типов, колонку с названиями типов объектов в соответствии с спецификацией формата MapSource Product Creator.

Примечание: Garmin MapSource Product Creator (MPC) - официальное программное обеспечение компании GARMIN, позволяющее создавать карты для приборов этой марки из набора исходных картографических данных в форматах DXF и/или ESRI.

В настоящее время при помощи МРС можно создавать карты со следующими параметрами:

Автоматический расчет маршрута Turn By Turn(требуется Shapefile).

Адрессный поиск и поиск пересечения улиц по нескольким картам одновременно(требуется Shapefile).

Поиск POI по нескольким картам одновременно.

Бизнес-контактная информация POI, такая как: Адреса/Телефоны(требуется Shapefile).

Залоченные карты для MapSource (продукт полностью заблокирован в рамках одного кода разблокировки).

Поддержка Road locking.

Детальные карты многоугольной формы.

Добавление цифровых моделей рельефа(требуется BIL файл).

Карты с настраиваемым отображением линий, точек, полигонов.

Карты с настраиваемым описанием типов функций.

Дорожные знаки, информация для автороутинга.

Реальная информация о движении.

Морские компоненты.

Продукты с несколькими кодами разблокировки регионов.

Пример листа типов с включенным отображением колонки "MPC наименование"

Для удобства поиска объектов в перечне, используется "Поиск по описанию". Для поиска необходимого типа в категории, необходимо перенести фокус мыши в поле Поиск по описанию и начать вводить текст. Первое совпадение будет найдено автоматически. Для продолжения поиска - необходимо воспользоваться кнопкой "Продолжить поиск" расположенной правее от окна ввода текста.

Окно "Выбор атрибутов объекта или узла" - является наиболее используемым. В данном окне хранится вся атрибутивная информация о выделенном объекте или узле. Заполнение окна происходит автоматически, при выделении объекта карты или узла. Вся атрибутивная информация сведена в категории. Категории сворачиваются/разворачиваются кликом мышкой по соответствующему шеврону. Здесь следует упомянуть, что в зависимости от типа выделенного объекта, количество и тип атрибутов, а соответственно и полей в окне меняется. Также, в зависимости от типа выбранного объекта, некоторые поля - не редактируются.

Рассмотрим некоторые атрибуты:

·Тип объекта: Информационное поле, с указанием типа выделенного объекта.

·Наименование: Редактируемое поле, с указанием основного имени объекта. Данное имя объекта отображается на карте и участвует в поиске.

·Наименование1: Редактируемое поле, с указанием 2-го имени объекта. Данное имя не отображается на карте, но участвует в поиске.

·Наименование2: Редактируемое поле, с указанием 3-го имени объекта. Данное имя не отображается на карте, но участвует в поиске.

·Комментарий: Поле комментарий предназдначено исключительно для картографов, в нем делаются пометки, относящиеся к редактируемому объекту. При компиляции карты в конечный формат, данное поле игнорируется.

·Описание: Редактируемое поле, с указанием дополнительных свойств объекта.Например: часы работы и т.п. Поля "Описание" и "Комментарий" - многострочные и имеют встроенный текстовый редактор.

·Элементов: Статистическое поле, с указанием кол-ва элементов составляющих редактируемый объект. При нажатии, появляется вспомогательное окно со свойствами каждого элемента.

·Перенести все элементы на уровень: Редактируемое поле, с указанием слоя детализации, на котором находится объект.

·Копировать элементы до уровня: Редактируемое поле, с указанием слоя видимости, до которого отображается редактируемый объект.

·Индексирован для поиска: Редактируемое поле, с указанием признака индексации. Если признак указан - объект участвует в поиске

·Страна: Поле выбора страны принадлежности редактируемого объекта. Выбор осуществляется из адресного реестра.

Страна - так выглядит поле ввода "Страна". В данном поле запрещен прямой ввод текста. Но можно вбивать начальные буквы "страны" для быстрого поиска из списка. В данном поле разрешен ввод "Страны"только "Из списка". Выбор осуществляется для сужения поиска города. Выбор страны из списка, осуществляется по нажатию на Из списка .

Кнопка Nearest (Ближайший) предназдначена для определения выделенному объекту ближайшего адреса в один клик. По нажатию, происходит заполнение всех адресных полей. Дополнительно:

- Если редактируется полигон, то в поле "Наименование" копируется информация из поля "Номер дома"

- Если редактируется полилиния, то в поле "Наименование" копируется информация из поля "Улица".

- Если редактируемый объект POI, то поле "Наименование" остается пустым.

·Область (район): Поле выбора области (района) принадлежности редактируемого объекта. Выбор осуществляется из адресного реестра. В данном поле запрещен прямой ввод текста. Но можно вбивать начальные буквы "Области/Района" для быстрого поиска из списка. В данном поле разрешен ввод "Области/Района"только "Из списка". Выбор осуществляется для сужения поиска города.

·Город: Поле выбора города, принадлежности редактируемого объекта. Выбор осуществляется из адресного реестра.

Город - так выглядит поле ввода "Город". В данном поле запрещен прямой ввод текста. И разрешен ввод "Населенного пункта" 3-мя различными командами : "Из списка", "Из общего реестра", "Из списка ближайших".

Из списка: Вызов команды возможен в случае когда поля "Страна" и "Область" - заполнены. Вызов команды осуществляется по нажатию на Из списка .

Из общего реестра: Вызов команды возможен всегда. Вызов команды осуществляется по нажатию на Из общего реестра .

Из списка ближайших: Вызов команды возможен всегда. Вызов команды осуществляется по нажатию на Из списка ближайших . После выбора населенного пункта из списка, поля "Страна", "Область" - заполняются автоматически.

Для Удаления информации о принадлежности к "Страна", "Область", "Город" - необходимо очистить только поле "Город" и выполнить < Enter >.

Внимание: Данные в полях "Страна", "Область" даны только для сужения выборки населенного пункта в поле "Город".

·Признак города: Редактируемое окно с указанием признака населенного пункта.

·Улица: Редактируемое поле, с указанием улицы принадлежности редактируемого объекта.

Улица - так выглядит поле ввода "Улица". В данной поле разрешен ввод 3-мя различными командами: "Из существующих в данном городе", "Из списка ближайших", "Прямым водом".

"Из существующих в данном городе": Вызов команды возможен, когда поля "Страна", "Область", "Город" - заполнены и в населенном пункте уже, хотя-бы одна улица. Вызов команды осуществляется по нажатию на Из существующих в данном городе .

"Из списка ближайших": Вызов команды возможен всегда. Вызов команды осуществляется по нажатию на "Из списка ближайших" .

"Прямым водом": Для этого заполните поле и выполните < Enter >. Если программа не найдет существующую улицу в "Адресной базе" - она выведет сообщение, о том, что вводимая улица - является новой.

·Номер дома: Редактируемое поле, с указанием

·Индекс: Поле выбора индекса принадлежности редактируемого объекта. Выбор осуществляется из адресного реестра. Количество команд и способ ввода, аналогичны полю "Улица".

·Телефон: Редактируемое поле, с указанием телефонного номера.

·Факс: Редактируемое поле, с указанием телефонного номера факса.

·E-Mail: Редактируемое поле, с указанием адреса электронной почты.

·Web-Page: Редактируемое поле, с указанием Web адреса.

·Подъездов: Статистическое поле с указанием точек подъезда к редактируемому объекту. При нажатии на поле, программа выводит вспомогательное окно со свойствами точек подъезда.

·Этажей: Редактируемое поле, с указанием количества этажей в редактируемом здании.

·Линия имеет направление: Редактируемое поле ввода индекса, разрешающего показ направления дорги.

·Разрешенная скорость: Редактируемое поле выбора максимального значения разрешенной скорости, на участке дороги.

·Класс дороги: Редактируемое поле выбора значения пропускной способности (класса) дороги.

·Одностороннее движение: Редактируемое поле ввода индекса, определяющего односторонность дороги

·Платная дорога: Редактируемое поле ввода индекса, определяющего сбор дорожного налога.

·Запрещено сквозное движение: Редактируемое поле ввода индекса, определяющего запрет сквозного движения.

·Не для служб спасения: Редактируемое поле ввода индекса, определяющего запрет движения спасательным службам.

·Не для служб доставки: Редактируемое поле ввода индекса, определяющего запрет движения службам доставки.

·Не для машин и мотоциклов: Редактируемое поле ввода индекса, определяющего запрет движения механическим транспортным средствам.

·Не для автобусов: Редактируемое поле ввода индекса, определяющего запрет движения автобусам.

·Не для такси:Редактируемое поле ввода индекса, определяющего запрет движения такси.

·Не для пешеходов: Редактируемое поле ввода индекса, определяющего запрет движения пешеходам.

·Не для велосипедов: Редактируемое поле ввода индекса, определяющего запрет движения велосипедам.

·Не для грузовиков: Редактируемое поле ввода индекса, определяющего запрет движения грузовикам.

·Туннель: Редактируемое поле ввода индекса, определяющего туннель.

Окно "Точки трека и маршрута" предназдначено, для отображения точек и их свойств, входящих в состав выделенного трека или маршрута. Таблица в окне заполняется при выделении трека или маршрута.

Вкладка "Исходный код"

Данная вкладка предназдначена, для отображения исходного кода выделенного объекта. В вкладке доступны команды:

·Сохранить как...: Для записи исходного кода объекта в RTF формате.

·Печать: Для вывода на печать исходного кода объекта.

·Копировать: Для копирования выделенного участка кода в буфер обмена.

·Выделить всё: Для выделения всего исходного кода объекта, за один клик.

Вкладка "Дополнительные ключи"

Данная вкладка предназдначена для работы с дополнительными ключами объекта. Определение дополнительному ключу мы давали выше.

В данной вкладке пользователю доступны следующие команды, для работы с дополнительными ключами:

·Применить: Для применения сделанных изменений.

·Копировать: Для копирования выделенных ключей в буфер обмена.

·Вставить: Для вставки доп. ключей из буфера обмена.

·Выделить всё: Для выделения всех доп. ключей объекта, за один клик.

Внимание: Не создавайте пустых ключей вида BaseMap=. Каждый ключ должен иметь значение, напирмер BaseMap=1.


Обзор панели результатов поиска

Navigation: Обзор рабочих панелей программы > Панель результатов поиска >

Обзор панели результатов поиска

 Return to chapter overview

Вид/Вид/Показать панель поиска Показать панель поиска

Данная команда отображает панель поиска. См. также - "Показать панель поиска" и Команда "Поиск"

Программа MicroGISEditor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель "Результаты поиска" - не исключение. При первом запуске программы, панель "Результаты поиска" свернута в нижней части экрана. Для фиксирования панели: переведите мышь на панель "Результаты поиска" - она развернется. В правом верхнем углу панели, нажмите на гвоздик. Теперь Ваша панель зафиксирована. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель "Результаты поиска" включает в себя 4статистических поля:

·Тип: Поле с указанием типа найденного объекта карты

·Наименование: Поле с указанием наименования найденного объекта

·Найдено в категории: Поле с указанием категории найденного объекта

·Найденная строка:

Поиск объектов на карте осуществляется по команде Правка/Поиск см. выше.

Панель результатов поиска

См. также - команда "Показать панель поиска" и команда "Поиск".

Данные в таблице можно сортировать, путем нажатия на заголовок колонки. Двойной клик мыши, выделяет найденный объект на карте и центрирует карту по позиции объекта.


Обзор панели результатов проверки карты

Navigation: Обзор рабочих панелей программы > Панель результатов проверок карты >

Обзор панели результатов проверки карты

 Return to chapter overview

Вид/Вид/Показать панель проверок карты Показать панель проверок карты

Данная команда отображает панель результатов проверок карты. См. также - команда "Показать панель результатов проверок карты" и команда "Проверить карту".

Программа MicroGIS Editor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель "Результаты проверки карты" - не исключение. При первом запуске программы, панель "Результаты проверки карты" свернута в нижней части экрана. Для фиксирования панели: переведите мышь на панель "Результаты проверки карты" - она развернется. В правом верхнем углу панели, нажмите на гвоздик. Теперь Ваша панель зафиксирована. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель состоит из 2-х вкладок: "Ошибки карты" и "Изолированный граф". Рассмотрим их по очереди.

Вкладка (таблица) "Ошибки карты" включает в себя 6 статистических полей:

·Тип: Поле с указанием типа найденного объекта карты.

·Наименование: Поле с указанием наименования найденного объекта.

·Уровень: Поле с указанием масштабного уровня, найденной ошибки.

·Координаты: Поле с указанием координат ошибки.

·Проверено: Поле с указанием данных о работе с объектом. Если пользователь просматривал объект на карте, программа автоматически сделает пометку.

·Замечание: Поле с указанием характера ошибки.

В заголовке таблицы, пользователю доступно:

·Команда "Показать на карте": для центрирования карты по позиции выделенной ошибки.

·Команда "Выделить всё и показать на карте": для центрирования карты по позиции всех ошибок. Команда полезна, в том случае, если пользователь захочет занести все объекты в таблицу.

·Информация: о количестве найденных ошибок в таблице.

Таблица сортируемая. Сортировка происходит по нажатию на соответствующий заголовок колонки. Повторное нажатие - изменяет направление сортировки.

Двойной клик мыши, по строке, центрирует карту на выделенной ошибке.

Панель результатов проверок карты/Ошибки карты

Вкладка "Изолированный граф" включает в себя 2 связанные таблицы. В левой отмечены группы дорог, оторванных от основного графа. В правой отмечены дороги входящие в выделенную группу.

Таблица "Группы дорог" включает в себя 5 статистических полей:

·#: Порядковый номер группы

·Координаты: Координаты верхнего левого угла воображаемого прямоугольника, в который вписана группа дорог

·Ширина/Высота: Размеры воображаемого прямоугольника, выраженные в градусах и долях градуса, в который вписана группа дорог

·Линий: Количество дорог в группе

·Окончаний: Общее количество тупиков дорог в группе

Таблица "Дороги в группе" включает в себя 5 статистических полей:

·Тип: Тип дороги

·#: Порядковый номер дороги в группе

·Наименование: Наименование дороги

·Элементов: Количество сгруппированых элементов в дороге

·Окончания: Наличие и количесво тупиков в дороге.

Буква "в" означает наличие внутреннего NOD,

Буквы "вв" означают наличие 2-х внутренних NOD,

Буква "В" означает наличие внешнего NOD,

Буквы "ВВ" означают наличие 2-х внешних NOD,

Буквы "Bв" означают наличие внешнего и внутреннего NOD.

Обе таблицы сортируемые. Сортировка происходит по нажатию на соответствующий заголовок колонки. Повторное нажатие - изменяет направление сортировки.

Двойной клик мыши, по строке, центрирует карту на выделенной группе или дороге.

Панель результатов проверок карты/Изолированный граф

См. также - команда "Показать панель результатов проверок карты" и команда "Проверить карту".


Обзор групповой панели (таблицы)

Navigation: Обзор рабочих панелей программы > Групповая панель (таблица) >

Обзор групповой панели (таблицы)

 Return to chapter overview

Вид/Вид/Открыть в таблице Открыть в таблице

По данной команде, все свойства выделенных объектов представляются в виде таблицы, для редактирования. См. также - команда "Открыть в таблице" и команда "Закрыть таблицу".

Внимание: Для активации команды, необходимо минимально - 2 выделенных объекта.

Внимание: Таблице представлены свойства только выделенных объекты карты.

Внимание: При снятии выделения с объектов карты - таблица автоматически закрывается.

Внимание: Для получения большего экранного пространства, для работы в групповой таблице - рекомендуется свернуть все вкладки.

Открытие таблицы происходит, при выполнении команды "Открыть в таблице".

Закрытие таблицы происходит при выполнении команды "Закрыть таблицу" или при снятии выделения с объектов в окне карты.

Если в объектах карты имеются дополнительные ключи, то при открытии таблицы, автоматически заполнится вкладка "Пользовательские ключи". Количество колонок в вкладке - соответствует количеству найденных ключей в объектах карты.

Если карта не имеет пользовательских ключей, то при открытии таблицы, во вкладке "Пользовательские ключи" будет сообщение "Нет данных для отображения".

Примечание: Если в карте окажется "пустой" ключ - то это является ошибкой, просмотреть которую можно, выделив и добавив все объекты в таблицу, а затем открыв бокс значений в заголовке этого столбца.

Окно групповой таблицы/Вкладка пользовательские ключи

Во вкладке "Пользовательские ключи" действуют следующие правила:

·Поля: "№п/п", "Тип", "Наименование" являются информационными, и из данной вкладки не подлежат редактированию.

·Остальные поля, по наименованию пользовательских ключей, служат для просмотра, редактирования, удаления ключей из объектов.

·Если в объекте имеется ключ, и его значение не определено (BaseMap=), то такое поле помечается символом "-".

·Если в объекте нет ключа поле остается пустым.

·Из групповой таблицы невозможно создать ключ без значения (пустой ключ) - при стирании значения ключ удалиться из объекта, поэтому вытирая "-", можно удалить и пустой ключ.

·Добавить новый ключ можно создав его во вкладке "Доп. ключи" панели свойств. После этого при открытии любых объектов в таблице для созданного ключа будет выделена колонка.

В шапке таблицы доступно 10 команд: Команды таблицы

·Фильтр колонок: Включение фильтра колонок. Доступ к установкам фильтра осуществляется по нажатию на Установка фильтра . Включение фильтра осуществляется по нажатию на Включение фильтра .

·Заполнить: Заполнение выделенных колонок, данными из первой выделенной колонки, в пределах одного столбца.

·Заполнить ближайшим адресом: Выделенным объектам в таблице будет присвоен ближайший адрес.

·Центрировать карту по выделенному объекту в предыдущей вкладке: При выполнении данной команды, в последней вкладке карты, происходит центрирование по координатам выделенного объекта в таблице.

·Отменить сортировку: Данная команда отменяет сортировку объектов таблицы.

·Копировать из "Наименования" в "Номер дома": По данной команде, происходит копирование данных из колонки "Наименование" в колонку "Номер дома", для всех выделенных объектов таблицы.

·Копировать из "Номер дома" в "Наименование": По данной команде, происходит копирование данных из колонки "Номер дома" в колонку "Наименования", для всех выделенных объектов таблицы.

·Копировать из "Наименования" в "Улицу": По данной команде, происходит копирование данных из колонки "Наименование" в колонку "Улица".

·Копировать из "Улица" в "Наименование": По данной команде, происходит копирование данных из колонки "Улица" в колонку "Наименование".

·Перевыбрать объекты на карте: По данной команде происходит перевыделение объектов на карте. В окне карты, остаются выделенными только те объекты, которые остались в таблице после применения фильтров.

·Счетчик объектов: Статическое поле с подсчетом количесва выделенных объектов.

В таблице можно производить сортировку колонок. Это достигается путем нажатия, на заголовок любой колонки. Повторное нажатие изменяет направление сортировки.

В таблице имеется возможность менять колонки местами (рассортировка колонок), для этого, нажмите на заголовок колонки, левой кнопкой мыши и удерживая кнопку, переместите колонку в удобное место и отпустите кнопку мыши.

В каждой колонке, доступно быстрое создание "Фильтра". Вызов "Мастера" осуществляется путем нажатия соответствующего значка Вызов фильтра в заголовке каждой колонки. По нажатию, открывается окно вида:

Фильтр или Фильтр или Фильтр

В данном окне, можно быстро создать "Фильтр". То есть отметить только приемлемые значения, тогда в таблице останутся, только те объекты, которые содержат данные значения. Каждое окно содержит в себе:

·Команда "Все": Показать все объекты.

·Команда "Настроить...": Создать Пользовательский фильтр. При нажати появляется окно вида:

В окне "Пользовательский фильтр" пользователь может создать фильтр, содержащий 1-2 условия фильтрации. Если условий фильтрации будет, больше 2-х, выполните команду Фильтр "Фильтр" для открытия окна "Редактор фильтров". Рассмотрим его ниже.

·Команда "Встречающиеся значения": Оставить объекты, только содержащие выбранные атрибуты.

Все действующие фильтры, отображаются в строке состояния фильтров, в нижней части таблицы. Еще ниже расположена панель переходов к записям.

Рассмотрим все команды, начиная сверху и слева направо:

Удалить фильтр - Удалить фильтр

Активировать/Деактивировать фильтр - Активировать/Деактивировать фильтр

Текущий активный фильтр - Текущий активный фильтр

История - История

Команда вызова окна "Filter builder" - команда вызова окна "Редактор фильтров"

Панель переходов к записям - Панель переходов к записям. Панель перехода к записям, содержит следующие команды:

К первой записи - К первой записи

К предыдущей странице - К предыдущей странице

К предыдущей записи - К предыдущей записи

К следующей записи - К следующей записи

К следующей странице - К следующей странице

К последней записи - К последней записи

Удалить запись - Удалить запись

Обновить таблицу - Обновить таблицу

Создать закладку - Создать закладку

Идти к закладке - Идти к закладке

Фильтр - Фильтр. Данная команда аналогична команде 390.

Итак мы определили, что в групповой таблице, можно создавать "Фильтры" 2-мя способами. 1-й способ - через заголовок, каждой колонки. 2-й способ - через "Мастер" "Редактор фильтров". Окно "Мастера" "Редактор фильтров" можно вызвать через:

·Команда 390

·Команда Фильтр

·Команда "Настроить..." из заголовка колонок, при условии, что уже создано 2-а и более "Фильтра".

В окне "Редактор фильтров" пользователь имеет возможность создавать сложные "Фильтры" (SQL - запросы), касающиеся как одного типа объектов (слоя), так и нескольких. Подробннее по работе с "Мастером" "Редактор фильтров" и создание "Фильтров" мы остановимся ниже.

В окне "Редактор фильтров" пользователю доступны следующие команды:

·"Открыть": Открыть сохраненный "Фильтр" из файла.

·"Сохранить как...": Сохранить "Фильтр" в файл.

·"OK": Сохранить созданный фильтр и закрыть окно "Мастера".

·"Отмена": Отменить последние изменения.

·"Применить": Применить последние изменения.


Обзор панели высоты/глубины трека

Navigation: Обзор рабочих панелей программы > Панель высоты/глубины трека >

Обзор панели высоты/глубины трека

 Return to chapter overview

Вид/Вид/Показать панель высоты/глубины трека Показать панель высоты/глубины трека

Данная команда отображает панель высоты/глубины трека. См. также - команда "Панель высоты/глубины трека"

Программа MicroGIS Editor имеет гибкий интерфейс, каждая панель которой может быть перемещена в любое место экрана.

Панель "высоты/глубины трека" - не исключение. При первом запуске программы, панель "высоты/глубины трека" свернута в нижней части экрана. Для фиксирования панели: переведите мышь на панель "высоты/глубины трека" - она развернется. В правом верхнем углу панели, нажмите на гвоздик. Теперь Ваша панель зафиксирована. Для открепления панели выполните двойной клик мыши по заголовку панели. Чтобы прикрепить панель: возьмите панель за заголовок и перетащите её в удобное для вас место. По мере движения мыши по экрану, программа автоматически будет предлагать, варианты прикрепления. Выберите свой вариант и отпустите левую кнопку мыши. Панель зафиксируется.

Панель представляет собой динамически строящийся график высот/глубин. Для построения графика необходимо выделить трек накарте. График при этом построится автоматически при условии, что трек содержит информацию о высоте/глубине.

Панель высоты/глубины трека


Обзор панели состояния

Navigation: Обзор рабочих панелей программы > Панель состояния >

Обзор панели состояния

 Return to chapter overview

Панель состояния (строка состояния или статус панель)

Строка состояния (status bar) — это панель в нижней части общего окна программы, предназначенная для вывода вспомогательной информации с которой работает пользователь, а также организации подсказок, индикации режимов работы программы, ходе выполнения операций и т.д.

Строка состояния разбита на сегменты (окна). В каждом сегменте отображается информация. Рассмотрим все сегменты строки состояния слева направо по порядку:

·Прогрес бар - для графического представления хода выполнения операций;

·Текущая операция - отображается текущую выполняемую операцию программой;

·Номер слоя - отображается текущий масштабный уровень загруженных геопространственных данных (on-line карт);

·Координаты - отображается географические координаты позиции курсора;

·Масштаб - отображается уровень масштаба установленного в окне карты;

·Уровень детализации - отображается текущий уровень (слой) детализации карты;

·Данные создаваемого объекта - отображаются дополнительные данные создаваемого объекта: Азимут, Расстояние, Площадь.

·Индикатор нажатых клавиш - отображается состояние нажатых клавиш: CAPS LOCK, NUM LOCK, SCROLL LOCK, INSERT.


Определение для типов объектов

Navigation: Создание и редактирование векторных карт > Предисловие >

Определение для типов объектов

 Return to chapter overview

В тексте данной справки, мы постоянно оперируем объектами различных типов - точками, линиями, полигонами. И хотя Вы уже наверняка поняли, что из себя представляет каждый из них, все таки не будет лишним дать определение для каждого из них. Это позволит нам более точно представить его внутреннее представление в PFM (Polish Format) формате.

[POI] (точка представляющая интерес) - этот тип объекта, состоящего, по сути из одного узла, имеющего координаты. Но, так как, этот узел считается объектом, то он имеет все присущие объекту свойства (атрибуты) - имя, тип и пр.

[POLYLINE] (полилиния) - название этого объекта можно перевести как линия или кривая, состоящая из отдельных прямых, соединённых узлами. Она описана координатами этих узлов. Линия всегда является незамкнутой, даже если начальный и конечный узел имеют одинаковые координаты.

[POLYGON] (Полигон) - площадной объект, вписанный в границы, определяемые замкнутой линией. Всё пространство, находящееся внутри этой линии, является этим же объектом. Границы этого объекта определяют координаты узлов этой замкнутой линии.

Не будет лишним дать определение и для узла.

Узел - точка, имеющая свои координаты. Не путать с объектом "Точка", так как узел не имеет других свойств, кроме координат. В объектах [POLYLINE] и [POLYGON] служит связующим звеном между прямыми линиями, определяющими форму этих объектов.

Из этих определений Вы должны понять, что чем больше узлов будет у нас в объектах типов "Линия" и Полигон", тем более точно и подробнее мы сможем описать форму этих объектов.

NOD - точка, принадлежащая полилинии дороги, участвующая в дорожном графе. Не путать с объектом "Точка". Другими словами NOD - это точка на дороге, в которой разрешен маневр, транспортного средства. Каждая, отдельно взятая полилиния дороги, имеет по крайней мере два NOD.

[Restrict] (запрет) - ограничение выполнения некоего маневра, конкретно заданным транспортным средством, в конкретном NOD и в конкретное время. Другими словами [Restrict] - это некая характеристика присущая только NOD.

[Junction View] (фото-развязка) - это графическое изображение, дающее водителю дополнительную (расширенную) информацию о маневре.

[Sign] (дорожные знаки) - "Указатель направлений" и "Указатель направления" используются для указания направлений движения к населенным пунктам или другим объектам.

[Lane Connection] (полоса движения) - любая из продольных полос проезжей части, обозначенная или не обозначенная разметкой и имеющая ширину, достаточную для движения автомобилей в один ряд.

Track (Трек) - группа точек отображающих фактического положения объекта (след) в реальном времени, созданных навигационной программой с использованием GPS приемника.

Route (Маршрут) - линия планируемого пути, построенная в ГИС или навигационной программе, по принципу, заданному некими параметрами.

Waypoint (Путевая точка) - точка на карте (не путать с POI), созданная пользователем, которая участвует или может участвовать в построении маршрута.


Распределение объектов

Navigation: Создание и редактирование векторных карт > Предисловие >

Распределение объектов

 Return to chapter overview

Прежде чем начать создавать нашу карту нам надо уяснить каким образом располагаются на ней объекты. Работая с графическими объектами в таких программах, как Adobe Photoshop, Corel DRAW, Corel Photopaint или даже в Microsoft Word, у нас всегда был выбор по определению уровня отображения для каждого объекта на листе. Иначе говоря, мы всегда могли чётко назначить какой из объектов находится выше другого, а какой ниже. В PFM формате таких условий задавать нельзя. Поэтому существуют общие правила последовательности послойного отображения векторных объектов при их создании и конвертировании в конечный формат. Эти условия необходимо знать, чтобы не жаловаться потом на неправильное представление отдельных данных в программе или навигаторе или даже на их полное отсутствие.

Этих условий совсем немного, но они чрезвычайно важны. Перечислю их:

·Самый верхний уровень всегда занимают точки;

·После точек отображаются линии;

·В самом низу находятся полигоны.

Если с первыми двумя пунктами всё довольно просто, то с полигонами требуется разобраться поподробнее. Так как полигонов на карте обычно довольно много, то постоянно возникает ситуация, когда они накладываются и перекрывают друг друга. Каким образом они будут отображаться в этом случае? С определённостью можно сказать следующее - объект полностью вложенный в другой и, соответственно, более меньший по площади, всегда рисуется поверх того объекта, в который он вложен. Также можно считать правилом, когда при пересечении двух объектов, вверху остаётся меньший по площади.

Это что касается отображения в программе MicroGISEditor. Но мы, в цепочке преобразования из PFM формата в карту навигатора, имеем посредников. Этими посредниками являются, как Вы сами понимаете, конверторы, компиляторы и программа обработки данных, заложенная в сам навигатор или навигационную программу. Что может произойти с некоторыми сложными участками, не может сказать пожалуй никто.

Чтобы ничего непредвиденного не произошло - необходимо избегать вложения или перекрытия одним полигоном другого.


Понятие уровней детализации карты

Navigation: Создание и редактирование векторных карт > Предисловие >

Понятие уровней детализации карты

 Return to chapter overview

Отображение текущего уровня детализации является важным параметром. Дело в том, что созданная Вами векторная карта может иметь несколько уровней. Зачем это делается? Это делается для разграничения и оптимизации количества информации на карте, загруженной в навигационную программу или навигатор, в зависимости от текущего масштаба. На дисплее всегда отображается только один уровень детализации. По мере масштабирования карты в большую или меньшую сторону и настройки самих уровней, они заменяют друг друга. Это приблизительно можно сравнить со страницами в книге, содержащей одинаковый рисунок. Причём, каждый последующий лист содержит более детальную картинку. Таким образом можно гибко регулировать количество информации на дисплее в зависимости от текущего масштаба. Например представим, что у нас имеется готовая векторная карта, загруженная в навигатор. Допустим, что она содержит три уровня детализации. Рассмотрим возможные причины создания именно трёх уровней на нашей выдуманной карте.

Уровень детализации №3. Предположим, что этот уровень детализации отображается в масштабах от 8км до 2км. В этих масштабах не имеет смысла отображать некоторые небольшие объекты - высоты, ручьи, мелкие дороги, тропы и т.п. Эта лишняя информация будет замедлять отображение карты на дисплее и мешать наблюдению за текущим положением пользователя в виду конечности разрешения дисплея. Обычно достаточно отобразить большие, влияющие на общую ориентацию, объекты, типа крупных озёр, основных дорог и рек и т.п.

Уровень детализации №2. Отображается в масштабах от 1,2км до 500м. Здесь уже важен "выход на цель". Соответственно на этом уровне детализации должны появиться объекты с максимальной детализацией. Это даст нам возможность следовать намеченным маршрутом и максимально точно наблюдать за своим текущим положением и направлением движения к цели, учитывая различные препятствия в виде болот, ручевин, высоких бугров и т.п.

Уровень детализации №1. Отображается в масштабах от 300м до 5м. Предполагаем, что мы уже на месте и нас интересуют строго определённые, ограниченные участки, где мы и собираемся осуществить то, зачем мы и шли. Этими местами могут быть места рыбной ловли, сбора ягод, грибов или просто тропинки для прогулки по окрестностям. В этом случае нам нет никакой необходимости отображать все детали районов, которые находятся от нас на далёком расстоянии. В случае в рыбной ловлей, например, будет достаточно максимально подробно прорисовать береговую линию с указанием отмелей, ям, прошлых удачных мест рыбалки, шалаша, кострища и т.д. Таким образом, мы исключаем всю лишнюю информацию и оставляем существенную при данном масштабе. А это в свою очередь приводит к экономии памяти навигатора, ускорению обновления информации на дисплее и к наиболее оптимальной оценке пользователем своих действий в различных ситуациях на всех этапах своего путешествия.

Таким образом каждый уровень детализации, грубо говоря, представляет собой совершенно независимую карту.

Пример с тремя уровнями дан для наглядности. На самом деле их количество может быть от двух до девяти. Из своей практики создания и использования карт скажу, что самым оптимальным является создание карт с тремя, редко с четырьмя уровнями детализации. Перед созданием карты обязательно следует проанализировать свои требования к карте и из этого принять решение о необходимом количестве уровней. Само создание и конфигурирование уровней мы рассмотрим ниже. Сразу отмечу, что изменение настроек уровней детализации, их добавление и удаление возможно производить в любой момент создания карты. Но лучше всё таки чётко осознавать какую именно карты мы хотим получить в результате. Начинать прорисовку карты всегда необходимо с самого крупного масштаба. Это связано с генерализацией данных.


Генерализация

Navigation: Создание и редактирование векторных карт > Предисловие >

Генерализация

 Return to chapter overview

В процессе ручного создания объектов очень часто появляются "ненужные" узлы. Как пример, можно привести обычную прямую линию. Самым оптимальным для её описания являются два узла - один в начале, второй в конце. Если в ней присутствуют другие узлы, то они, как не определяющие форму, являются лишними. То же касается необходимой точности описания формы объекта, исходя из текущего слоя детализации. Если при масштабе 5км навигатор будет прорисовывать детали, видимые только в масштабе 50м, то это так же будет лишним.

Таким образом, генерализация узлов служит для удаления "лишних" узлов, исходя из формы текущего объекта и масштаба слоя детализации, в котором он расположен. Это позволяет быстрее отображать карту в навигационной программе и экономить память.

При производстве карт, для использования в навигационных приборах Garmin, cледует напомнить о том, что помимо программы MicroGISEditor генерализацию проводит и cGPSMapper (со стандартными настройками).


Создание карты

Navigation: Создание и редактирование векторных карт > Создание файла карты >

Создание карты

 Return to chapter overview

Для создания файла карты, в программе MicroGISEditor, можно воспользоваться командой Главная/Файл/Создать или Главная/Файл/Открыть существующий файл карты, трека, маршрута и т.п.

Поддерживаемые форматы данных (загрузка)

Векторные карты:

- *.mp - Map Polish Format (открытый картографический формат)

- *.ard - Alan map 600

- *.crd - Alan map 500

- *.lst - Alan map 500 list

- *.img - Garmin MapSource map

- *.ard - Holux MapRoute map

- *.crd - Holux MapShow map

- *.lst - Holux MapShow map list

- *.map - OziExplorer map

- *.shp - ESRI Shape file (импорт)

Растровые карты:

- *.ecw (Enhanced Compression Wavelet) – открытый растровый формат

- *.jp2 (JPEG 2000) – открытый растровый формат

- *.map – все форматы поддерживаемые OziExplorer

ON-LINE карты:

- GOOGLE карты

- GOOGLE космоснимки

- GOOGLE рельеф

- Yandex карты

- Yandex космоснимки

- Bing (Virtual Earth) карты

- Bing (Virtual Earth) космоснимки

- WikiMapia карты

- Nokia космоснимки

База высот:

- *.hgt (SRTM) - Shuttle Radar Topography Mission

Треки, точки, маршруты:

- *.gdb (GDB2, GDB3) – файлы базы данных Garmin (треки, POI, маршруты)

- *.mps – файлы Garmin MapSource

- *.plt - OziExplorer track

- *.wpt – OziExplorer waypoints

- *.rte – OziExplorer route

- *.rt2 – OziExplorerCE route

- *.tlg – Alan map 500 legacy track

- *.trl – Alan map 500/600 tracks

- *.trl – Alan map 500 OS 3x СА track

- *.wpr – Alan map 500/600 waypoints

- *.wrt – Alan map legacy waypoints

- *.csv – GuardMagic track

- *.rte – PCX5 routes

- *.trk – PCX5 track

- *.wpt – PCX5 waypoints

- *.rgn – Garmin MapSource POI map

- *.tdb – Garmin MapSource map index

- *.tkl – Holux MapShow 305 track

- *.trk – Holux MapShow track

- *.wpo – Holux MapShow waypoints

- *.wpt – Holux MapShow 305 waypoints

- *.trk – Magellan MapSend track

- *.wpt – Magellan MapSend waypoints

- *.gpx – Garmin eXchange format

- *.log – CityGuide track format

После создания карты или открытия любого файла из перечня необходимо воспользоваться командой Главня/Свойства/Свойства карты и произвести соответствующие настройки:

·Определить классификатор (набор типов используемых) объектов.

·Создать хотя бы один уровень детализации.

По окончании настроек, необходимо выполнить Главная/Файл/Сохранить карту как.../Польский формат (.mp .txt) и сохранить карту в исходном формате хранения.

Помните! В сохраненной карте, должен присутствовать, хотя бы один объект или прикрепленный файл. Иначе такая карта будет считаться испорченной и Вы не сможете её открыть.

Это связанно с тем, что в шапку карту не записывается область её покрытия и программа не может привязать пустую карту к координатной сетке. При попытке открытия пустой карты, в журнал программы, будет произведена запись:


Пример создания карты

Navigation: Создание и редактирование векторных карт > Создание файла карты >

Пример создания карты

 Return to chapter overview

В данном случае рассматривается создание карты по второму варианту - "открыть существующий файл".

Перед первым запуском программы у нас должна быть привязанная карта формата OziExplorer (.MAP).

Запускаем программу MicroGISEditor , открываем (Главная/Файл/Открыть <Ctrl + O>) привязанную карту с расширением .MAP, заодно посмотрим какие из типов данных можно загрузить ещё. Из того, что нас несомненно заинтересует, это возможность загрузки сохраненных c помощью OziExplorer или других программ точек пользователя (.WPT), треков (.PLT, .MPS), всех типов файлов для программы MapSource в частности файлы карт формата .IMG. Всего этого нам вполне должно хватить для создания собственной карты. После непродолжительной загрузки, мы увидим примерно следующее:

Прикрепление растровой карты

Итак присутствует сама карта, (кстати качество привязки в MicroGISEditor определяется только качеством привязки в OziExplorer), миникарта, отображающая тёмным прямоугольником наш текущий масштаб и положение. Кроме этого следует обратить внимание на информацию в нижнем информационном поле программы:

В первом окне размещен прогрес-бар программы. Остановка прогрес-бара свидетельствует об окончании загрузки данных. Далее мы видим информационное сообщение, о статусе программы. Далее идут координаты текущего положения курсора. Затем следует информация о текущем масштабе карты, в данном случае в 1см помещается 3.39145 км. Однако измерять расстояние линейкой не советую - вспомним про вариации диагонали монитора и текущего разрешения. Это только справочная информация. В последнем поле размещена информация о текущем уровне детализации карты. В данном случае при первой загрузке уровней детализации у нас нет - No Levels. В дальнейшем, когда они появятся, стоит обращать внимание на данные в этой информационной строке. При этом символ ">" означает, что текущий масштаб мельче, чем предусмотрено для наименее детального уровня, а символ "<" - что масштаб крупнее, чем предусмотрено для наиболее детального. Символ "*" означает, что включен режим визуализации конкретного уровня детализации.

Следующим шагом, нам необходимо произвести настройку карты. Для этого следует произвести ввод следующих данных в Заголовок карты:

·Тип данных (Классификатор)

·Номер карты

·Имя карты

·Права на карту

·Единицы высот

·Кодовая страница

·Тип кодировки

А также необходимо создать хотя бы один уровень детализации: см. - Уровни детализации

Когда с настройками покончено, необходимо сохранить карту в PFM формате и перейти к ручной трассировке уже прикрепленного растрового изображения, используя инструменты создания и редактирования объектов, расположенных в панели инструментов или ленте:

См. также: Создание объектов, Редактирование объектов, команда "Показать панель инструментов", Обзор "Панели инструментов"


Заголовок карты

Navigation: Создание и редактирование векторных карт > Свойства карты >

Заголовок карты

 Return to chapter overview

Заголовок карты

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

Рассмотрим каждый пункт данного окна начиная сверху.

Набор объектов (Тип данных или классификатор или TypSet). Это поле показывает нам какие типы объектов будут доступны при создании нашей карты. В настоящее время доступен выбор для трех типов - для навигаторов Garmin, для навигаторов Alan Map500/Holux и Topo - для большинства навигационных и GIS систем. От этого выбора зависит:

·Количество и тип доступных объектов;

·Количество и характер семантической информации.

Рассмотрим набор типов Garmin. Это позволит наиболее глубоко рассмотреть возможности настройки карты. TypSet=Garmin (классификатор) включает в себя набор типов состоящих из 695 типов объектов (Standart, Extended). Причем, в данный набор входят наборы MPC (Standart, Extended) и cGpcMapper (Standart, Extended). Здесь необходимо сказать, что TypSet=Garmin может быть расширен на 3079 Custom типа, с помощью подключенного TYP файла.

Причем:

- набор MPC (Standart, Extended) включает в себя 500 типов объектов из общего количества. Каждому типу объекта из 500 определён GRMN_TYPE и изменён быть не может.

- набор cGpcMapper (Standart, Extended) включает в себя оставшиеся 315 типов + часть типов из набора MPC (Standart, Extended).

- набор Custom включает в себя 1024 типа POI + 1024 типа полигона + 1024 типа полилинии + 7 роутинговых типа дорог

При компиляции в MPC ShapeFile формат происходит экспорт всех объектов карты:

- набор MPC (Standart, Extended) включающий 500 типов экспортируется с фиксированым GRMN_TYPE (изменить нельзя).

- набор cGpcMapper (Standart, Extended) включающий 315 типов экспортируется с GRMN_TYPE в виде HEX идентификаторов (изменить можно из MpcTypeNames.dat файла или TYP.txt файла. Приоритет имеет TYP.txt файл).

- набор Custom включающий 3079 типов экспортируется с GRMN_TYPE записанный в TYP.txt файл.

Номер карты - это уникальный цифровой идентификатор карты. Одновременная загрузка в навигатор двух и более карт с одинаковым номером невозможна. Номер карты состоит из 8 десятичных цифр от 0 до 9 или из 8 шестнадцатеричных цифр от 0 до F, в последнем случае перед номером ставится символ "|". Не совсем понятно что это за символ. Варианты - L, I, |. В наборе объектов Topo это поле не используется. Поэтому можно использовать его на своё усмотрение, как номер версии или дату редакции, например.

Имя карты - несёт в себе совершенно конкретную информацию о карте. Эта информация может быть любой. Лучше всего давать имя, указав наименование района или ближайшего населённого пункта. Имя карты может состоять из любых латинских букв, цифр и прочих символов. Кириллицу использовать не рекомендуется, потому что это не всегда проходит даже на русифицированных навигаторах, а на других "несоответствие шрифта" просто гарантировано. Обычно указывается номенклатурный номер карты, название местности или населённого пункта, версия и дата создания карты.

Права на карту - данное поле предназначено для ввода информации о владельце данной карты. Обычно является полезным обозначать в этом поле какие-либо данные о себе - ник или фамилию. Это позволит ориентироваться в случае, когда имеется несколько карт одного района, сделанных разными людьми. Вполне возможно, что через некоторое время именно ваши карты будут узнаваемы, известны и особенно ценимы.

Система координат. Выбора нет. Как показала практика, использовать датум Пулково-1942 в абсолютном большинстве случаев нет никакого смысла. Это может быть оправдано только в случае проецирования данных навигатора на бумажную карту или при привязке карты по координатам, указанным на бумажной карте. Правда и в том и в другом случае погрешность как правило составляет всё те же 20-100м. Так что рекомендовано пользоваться общепринятой системой WGS84. А для привязки можно воспользоваться любым геодезическим калькулятором.

Единицы высот. Выбор ограничен футами и метрами. Как известно, на любом дисплее данные выводятся простыми цифрами без указания единиц измерений. Но в Польском формате есть раздел, отвечающий за этот параметр и поэтому это поле есть и в настройках карты. Следует отметить, что высоты в навигаторах Garmin всегда выводятся в футах.

Кодовая страница. Как известно, варианты кодовой страницы в среде Windows отвечают за корректное отображение символов различных национальных языков. Здесь тоже самое - выбирается вариант кодовой страницы для отображения названий объектов на карте. Выбор вариантов просто огромный. По умолчанию стоит стандартный ACSII набор символов. Его неудобство только в том, что все символы в названиях объектов будут заглавными. Можно рекомендовать использовать кодовую страницу для центральной Европы. Однако скорее всего Вы не сможете увидеть имена, отображаемые с каким либо наклоном - реки, ручьи, дороги и некоторые другие типы объектов. То, что отображается в горизонтали будет видно корректно. Владельцы русифицированных навигаторов могут попробовать кириллицу. Только имейте в виду - стоит Вам обновить прошивку в своём навигаторе и шрифт может быть - нечитаемым. Да и проблема с наклонными надписями наверняка останется. В GIS программах "MicroGIS" гарантируется поддержка шрифтов в формате Unicode, поэтому там никаких вопросов по отображению имён объектов на разных языках быть не должно.

Тип кодировки. Обычно менять ничего не требуется. Выбор наиболее подходящих вариантов происходит автоматически вслед за выбором кодовой страницы.

Левостороннее движение. Данный признак устанавливается при производстве карт с левосторонним движением. Здесь следует отметить, что MicroGIS Editor умеет прокладывать маршруты по правилам левостороннего движения.

Признак невидимости карты. Данный признак устанавливается при производстве невидимых роутинговых карт. См. также: Разделение карты на файлы; Вынесение графа в отдельную карту ("невидимые" карты).


Уровни детализации

Navigation: Создание и редактирование векторных карт > Свойства карты >

Уровни детализации

 Return to chapter overview

Уровни детализации

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

Рассмотрим каждый пункт данного окна начиная сверху.

При том, что полей ввода здесь не так и много, данные настройки являются одними из самых ответственных. Вспомните то, что говорилось о уровнях детализации выше. Вот как раз здесь и происходит их формирование. Если Вы создали новую карту, с одним уровнем детализации, то в данном окне мы увидим, что у нас почему-то появился не один, а целых два уровня. Всё правильно. Дело в том, что при формировании уровней детализации необходимо соблюдать одно обязательное условие - на любой карте последний уровень должен быть пустым. То есть не содержать никаких объектов. Программа сама следит за этим условием и просто не позволит создавать объекты на последнем уровне. Для примера создадим 5 уровней детализации и настроим их так, как было указано в примере выше. После многократного нажатия на кнопку 13 , у нас, как и ожидалось, появилось четыре уровня. Помним, что последний уровень (Уровень5) будет всегда пустой. Активными будут только уровни с первого (Уровень0) по 4 (Уровень4).

Теперь надо определить при каком масштабе в навигаторе объекты каждого из этих уровней детализации будут отображаться. Щелкнем два раза на уровне "Уровень2" или выделим его и нажмём на кнопку 14 . Откроется окно "Изменение уровней детализации". В этом окне есть выбор двух параметров. Первый называется "Масштаб уровня детализации" (Биты), и "Масштаб в MapSource" (Прибл. карты).

Каким образом нам сделать так, чтобы объекты третьего уровня детализации на нашей карте стали видимыми в навигаторе при масштабе равным 8км, а до этого не отображался совсем? Очень просто! Выбираем из значений раскрывающегося поля "Масштаб уровня детализации" вариант "18 (5km - 8km)" - от 5км до 8км. Если мы создадим всего один такой уровень и поставим для него указанное значение, то он будет видимым в навигаторе начиная с масштаба 8км до минимально возможного. Кажется это удобно - сделал один уровень, поставил масштаб 12км или 20км и видишь всегда всю карту. При кажущемся удобстве, этот вариант таит в себе некоторые опасности. О них поговорим позже.

Теперь настроим второй уровень детализации. Делаем тоже самое, но диапазон ставим "20 (2км)". Этим самым мы ограничили видимость объектов третьего уровня детализации масштабом 2км и, соответственно, в навигаторе они перестают отображаться и появляются объекты, расположенные на втором уровне. Для первого уровня ставим масштаб "22 (500м)". Это приведёт к ограничению отображения второго уровня до 500м и отображению первого, начиная с 500м до масштаба нулевого уровня. И наконец, установим масштаб нулевого уровня равным "24 (120м)". Объекты, расположенные на нулевом уровне,будут отображаться в навигаторах (навигационных или GIS программах) с масштаба 120м и до максимального. Обычно у навигаторов производства Garmin максимальный масштаб равен 5м.

Теперь обратим внимание на тот уровень детализации, который у нас всегда остаётся чистым - (Уровень5). Его масштаб, как Вы уже наверно догадались, должен быть меньше, чем у предыдущего. Поэтому поставим его равным 15 (50км).

Выбор масштаба для программы MapSource выполняется по принципу выбора масштаба для отображения уровней детализации и, на мой взгляд, не является абсолютно необходимым. Дело в том, что подготовка карты для просмотра её в MapSource, довольно сложна. И ещё потому что практически всё, что мы можем сделать в MapSource, можно сделать в том же OziExplorer. Для просмотра треков и путевых точек очень удобен и сам MicroGISEditor. Обязательным условием настройки масштабов для MapSource является то, что они должны возрастать - 1,2,3 и т.д.


Границы

Navigation: Создание и редактирование векторных карт > Свойства карты >

Границы

 Return to chapter overview

Границы

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

В данном окне отображаются координаты прямоугольника, в который попадают все объекты на нашей карте. Объектами в данном случае считаются как все созданные нами объекты, так и присоединённые объекты - точки, треки, растровые карты.


Статистика

Navigation: Создание и редактирование векторных карт > Свойства карты >

Статистика

 Return to chapter overview

Статистика

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

Рассмотрим каждый пункт данного окна начиная сверху.

Окно статистики содержит информацию по всем созданным Вами объектам включая точки, линии и полигоны. Например, в данном случае видно, что на карте имеется 1167 точек POI, 4522 линий и 3554 полигонов. Всего на карте 9243 объекта.

Здесь так же имеется статистика о дорожном графе. Дорожный граф строится для реализации функции автоматического ведения по маршруту.

В нижнем окне мы можем увидеть более подробную информацию о имеющихся объектах. Здесь дана сводка по типам, количестве объектов статистика по дорожному графу. Рассмотрим какая информация здесь есть:

Код - определяет значок и цифровой код объекта.

Тип - показывает один из трёх видов объектов - точка, линия и полигон.

Описание - определяемое кодом объекта имя для данного объекта. Существует множество объектов, обозначающих всё, что угодно, начиная с простых - дорог, городов, мостов, зданий, и заканчивая уникальными - съезд к туалету, обломки кораблекрушения, поле для гольфа, военная база и т.п. Выбор для обозначений разных объектов по грубым прикидкам никак не меньше, чем 150-200. Самая богатая коллекция типов у набора GalkomFin.

Количество - счётчик объектов, показывающий сколько объектов с одинаковым кодом имеется на карте.

Размер - поле показывает размер объектов.


Источник

Navigation: Создание и редактирование векторных карт > Свойства карты >

Источник

 Return to chapter overview

Источник

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

Окно исходного кода показывает нам все данные о заголовке карты в "PFM формате".

Дополнтельно, пользователю представлена возможность скопировать, сохранить и т.д. информацию. Для этого воспользуйтесь кнопками, изображенными на рисунке ниже.


Дополнительно

Navigation: Создание и редактирование векторных карт > Свойства карты >

Дополнительно

 Return to chapter overview

Дополнительно

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

Рассмотрим каждый пункт данного окна начиная сверху.

В этой вкладке можно создавать и редактировать дополнительные ключи PFM формата. В 99,9% случаев эта возможность не требуется. Следует подчеркнуть, что MicroGIS Editor не стирает команды, которые ему неизвестны. Поэтому для профессионалов это окно может в некоторых случаях быть полезно.


cGPSMapper

Navigation: Создание и редактирование векторных карт > Свойства карты >

cGPSMapper

 Return to chapter overview

cGPSMapper

ГлавнаяФайл/Свойства/Свойства карты <Alt+Enter>

Рассмотрим каждый пункт данного окна начиная сверху.

Окно cGPSMapper содержит настройки необходимые для компилятора cGPSMapper, при конвертации карты из PFM формата в формат IMG Garmin. Остановимся на каждой из них:

Размер TRE - максимально допустимый размер региона (блока), на которые выполняется порезка всех объектов карты. Для чего это нужно?

Чтобы понять ответ на этот вопрос, следует понять всего одну вещь - если в окно карты на компьютере или навигаторе попадает хоть один узел какого либо объекта или наше текущее положение находится внутри этого объекта так, что границ его не видно, то положение всего этого объекта просчитывается полностью. Даже если кроме этого единственного узла, больше ничего от этого объекта на карте нет.

Для простоты, представим, что у нас есть объект, обозначающий море с достаточно длинной и подробной береговой линией. Весь этот объект полностью виден на дисплее в масштабе 20км. В этом случае расчёт и отрисовка всего объекта с учётом генерализации при таком масштабе полностью оправдана. Но давайте представим себе, что мы находимся в море и текущий масштаб равен 200м. Берегов в таком масштабе может быть не видно или виден небольшой участок. Но в случае если этот объект представлен одним полигоном, он будет просчитан полностью со всем множеством узлов, большинство из которых не присутствуют на карте в данный момент. При этом их количество значительно превысит то, которое было в предыдущем масштабе из за увеличения детальности более крупномасштабного слоя. Это очень сильно замедляет отрисовку объектов и, как следствие, карты в целом. Чтобы этого избежать и было введёно ограничение на размер объекта. В этом случае один большой объект режется на множество маленьких блоков, в сумме точно повторяющих исходный полигон. Причём на каждом слое размер этих блоков может быть разным. Это происходит потому, что размер блока определяется при выполнении операции разрезки больших объектов.

Если взять предыдущий пример, то получится, что в масштабе 20км будет рассчитано положение всего объекта, состоящего, например, из шести частей. К тому же не забываем про различную генерализацию для каждого слоя. А в масштабе 200м будут отрисованы всего четыре прямоугольника, часть которых действительно попала на дисплей. Это в том случае, если не видно береговой черты. А общее количество блоков для этого полигона в масштабе 200м будет около 40. Представьте, что проще - рассчитать положение каждого узла для одного объекта, состоящего из 1000 узлов, 98% которых просто нет в данное время на дисплее, или четырёх, содержащих в сумме 16 узлов или чуть больше, если видно часть береговой линии?

Таким образом нарезка больших объектов на более мелкие составляющие является очень важной для скорости отрисовки электронной карты. На практике разница в скорости может достигать сотен раз. Правда, как Вы уже наверно догадались, при резке одного большого объекта на несколько меньших, образуются дополнительные узлы, что, в свою очередь, несколько увеличивает размер файла карты. Но это, несомненно, меньшее из двух зол.

Предлагаемые значения:

·Для топографических карт: 1 000 - 2 000

·Для городов: 2 000 - 5 000

·Для сельской местности: 6000 - 10 000

Макс. кол-во элементов в объекте - максимальное число элементов в одном регионе (в одной TRE ячейке).

Отступы TRE - Дополнительный отступ для карты.

Прозрачность карты - Параметр отвечающий за использование подложки в карте.

Предварительная обработка - Параметр отвечающий за генерализацию карты.

Возможности доступные только в платных версиях компилятора cGPSMapper

Индексация точек - Параметр отвечающий за индесацию точек карты участвующих в поиске.

Номер перед именем - Параметр отвечающий за очередность вывода номера дома, по отношению к названию улицы в POI карты.

Индекс перед именем - Параметр отвечающий за очередность вывода индекса, по отношению к названию улицы POI карты.

Сохранять точки пересечения при генерализации - Параметр разрешающий/запрещающий поиск перекрестков дорог в карте.

Нумерация домов и улиц - Параметр разрешающий/запрещающий нумерацию вдоль дорог.

Автопрокладка маршрута - Параметр разрешающий/запрещающий прокладку маршрутов.

На этом предварительная настройка нашей будущей карты и рассмотрение её основных свойств заканчивается. Однако, нам ещё предстоит настроить некоторые функции самой программы. Эта операция не займёт у нас много времени. Для того, чтобы перейти в эти настройки надо в основном окне программы выбрать Инструменты/Опции...


Создание точек, их свойства

Navigation: Создание и редактирование векторных карт > Создание объектов >

Создание точек, их свойства

 Return to chapter overview

Проверим всё ли готово.

Файл карты загружен, свойства заголовка карты заданы. После этого карта, содержащая только заголовок, сохранена под каким либо именем в PFM формате командой Файл/Сохранить карту как... Файл/Сохранить карту как... на жёсткий диск. Кажется всё. Начнём!

Первыми будем создавать точки. Они, как было сказано выше, всегда будут в верхнем слое карты и мы увидим их в любом случае.

Первую точку будем создавать на отметке высоты с данными "69". Советую немного приблизить этот участок, чтобы обеспечить максимальную "точность попадания в цель". Для создания точки выберем соответствующий инструмент. Нажмём на пиктограмму POI или Создание POI выполнив крманду Создание объектов/ПОИ/POI. См. также - обзор меню "Создание объектов" и команда "Показать панель инструментов".

После нажатия на пинктограмму курсор примет соответствующий вид, что говорит о переходе программы в режим создания точек. Далее поставим центр мишени в середину отметки высоты на карте и щелкнем левой кнопкой мыши. Сразу посте этого на панели свойств, выберем тип нового объекта. Прокручивая колонку и попутно узнавая то, далеко немалое, количеством типов, которые можно задавать для точек, выберем тип "Отметка высоты". Его код - 0х6300.

На самом деле можно выбрать любой тип объекта. Обычно выбираются типы с наиболее подходящим значком. Однако не все точки в ГИС или навигационной программе будут выглядеть так же как в окне программы.

Лист выбора типа объекта

Затем, при необходимости можно отредактировать дополнительные атрибуты объекта. Здесь в поле "Наименование" - необходимо ввести значение 69. Подтвердим ввод нажатием кнопки <Enter>.

Окно атрибутивной информации

Внешний вид полученной отметки высоты в навигационной программе - изображен ниже.

Внешний вид полученной отметки высоты в навигационной программе

Теперь представим, что нам потребовалось что либо изменить в свойствах уже созданной точки. Для этого нужно выбрать инструмент выбора объектов - Главная/Основное/Выбрать объек(ы) Выбрать объек(ы) и выбрать на карте интересующий нас объект. На панели свойств появятся все атрибуты выбранного объекта. Эти атрибуты можно редактировать. Также пользователь может переместить выбранный объект по карте, путем простого перетаскивания объекта.

Внимание: Информационные POI и POI сервиса указывают расположение реальных объектов на местности (Больница, АЗС и т.п.) и поэтому должны иметь некоторый адрес в населенном пункте (улица, дом, корпус, строение) или за его пределами (номер дороги, номер километра).

Внимание: Адресной точкой объекта POI являются координаты самого объекта POI.


Создание закладок, их свойства

Navigation: Создание и редактирование векторных карт > Создание объектов >

Создание закладок, их свойства

 Return to chapter overview

Закладка - некая заметка оставленная на карте картографом.

Внимание: закладка не является объектом карты.

Внимание: закладки не подлежат компиляции в конечные форматы.

Внимание: закладки не экспортируются в промежуточные форматы.

Внимание: Закладки могут быть заблокированы от изменений обычным способом.

Процесс создания закладок описан выше. В процессе создания, закладкам могут быть назначен тип:

1.Комментарий

2.Информация

3.Ошибка

4.Проверено

5.Смещение объектов

6.Смещение подложки

7.Предупреждение

8.Требует уточнения

9.Обрабатывается

10.Обработано по снимкам

11.Обработано по трекам

12.Обработано по растрам

13.Место стыковки карт

14.Красная

15.Жёлтая

16.Синяя

17.Зеленая

18.Белая

Каждая закладка может иметь атрибутивную информацию:

·Тип

·Наименование

·Комментарий

·Ссылка на WEB ресурс

·Дата создания

·Время создания

Дополнительно, к каждой закладке можно прикрепить файлы:

·Фотография

·Рисунок

·Аудио-файл

·Файл

Кроме основных свойств, каждая закладка может содержать ссылку на фотографию с геопривязкой. При добавлении фотографии с геопривязкой, имеется возможность откорректировать закладку по координатам в JPG.

При прикреплении фотографии, не имеющей геопривязки, будет задан вопрос о внесении геодезических координат закладки в фотографию.

При загрузке JPG рисунка, имеющего координаты, автоматически по его координатам создастся закладка, с присваиванием ссылки на данную фотографию.


Создание линий, их свойства

Navigation: Создание и редактирование векторных карт > Создание объектов >

Создание линий, их свойства

 Return to chapter overview

С линиями работать уже интереснее. Попробуем создать на нашей карте железную дорогу.

Перед началом удостоверимся, что мы находимся на самом подробном слое и масштаб карты позволяет нам увидеть все подробности нужного нам участка для прорисовки. Для создания линии надо выбрать соответствующий инструмент из существующего набора

Создание полилиний или Создание полилиний .

Выберем инструмент создания полилинии в виде произвольной линии, путем нажатия на кнопку Произвольная линия или Произвольная линия .

Поставим перекрестие на начало линии, нажмём левую кнопку мыши и чуть передвинем курсор. Мы видим, что в том месте, где мы поставили курсор перед нажатием мыши, образовался узел, и за курсором от этого узла тянется прямая линия. Всё что нам теперь нужно - это точно обвести линию железной дороги, нажимая в местах изгиба левую кнопку мыши. Если вся ЖД не помещается в окне, то просто переведите курсор на полосы прокрутки, сдвиньте карту куда надо и продолжите создание. Можно пользоваться стрелками на клавиатуре (см. также - варианты перемещения карты). Когда всё будет сделано надо нажать <Enter> или используйте контекстное меню правой кнопки мыши

173 .

После чего на панели свойств во вкладке выбора типов объектов выберите тип "Железная дорога". По внешнему виду кажется, что всё в этом окне такое же, как и в окне выбора типа для объектов типа "Точка". Но если Вы обратите внимание на сами типы, Вы обнаружите, что они полностью обновились. Также обновился раздел атрибутов объекта.

Примечание: В режиме создании линии произвольной формы и нажатии кнопки SHIFT - создаётся линия под углом 90 градусов.


Создание полигонов, их свойства

Navigation: Создание и редактирование векторных карт > Создание объектов >

Создание полигонов, их свойства

 Return to chapter overview

Начинать стоит с создания самых малых по площади объектов. Это для того, что бы большие полигоны не перекрывали лежащие под ним детали растровой карты.

Выберем один из инструментов создания полигонов:

Создание полигонов или Создание полигонов

Процесс создания полигонов практически полностью похож на процесс создания линий. Отличие только в том, что линия, определяющая границы полигона, замкнута на начальный узел. Все операции по определению типов, имён и прочих свойств во многом тоже схожи, если не сказать больше. Сразу хочу сказать, что большие полигоны лучше создавать частями, а затем объединять.

На мой взгляд всё здесь определяется практикой. С каждым разом Вы будете всё точнее и правильнее определять последовательность создания полигонов с учётом их расположения друг относительно друга.

См. также: "Группировка объектов", "Объединение полигонов", "Вычитание полигонов", "Пересечение полигонов"

Примечание: В режиме создания полигона произвольной формы и нажатии кнопки SHIFT - создаётся линия под углом 90 градусов.

Внимание: Адресной точкой полигона "строение" являются координаты его геометрического центра.


Создание горизонталей по данным SRTM

Navigation: Создание и редактирование векторных карт > Создание объектов >

Создание горизонталей по данным SRTM

 Return to chapter overview

Откроем уже готовую, карту (для этого воспользуемся командой Главная/Файл/Открыть <Ctrl+O>). Добавим в неё SRTM файл цифровой модели рельефа. Для этого воспользуемя командой Главная/Файл/Добавить.

Если карта еще не создана, можно запустить программу и открыть SRTM файл, затем создать карту, как описано выше.

Будим считать, что карта создана, свойства карты определены и SRTM файл загружен в программе. Теперь перейдем в режим "Выбора объекта(ов)" и выделим интересующий нас SRTM файл. Далее вызовем контекстное меню, правой кнопкой мыши

Контекстное меню правой кнопки мыши

и выполним команду "Создать изолинии". По этой команде откроется окно "Создание изолиний":

В данном окне установите:

·Набор символов (классификатор): Если карта уже создана, то выбор не доступен. Набор символов устанавливается автоматически, как в карте.

·Высота сечения: Шаг создания изолиний. При производстве карт, для открытого опубликования - помните ограничения.

·Представление сечения: Присваиваемый тип изолиниям.

·Уровень: Если Ваша карта многослойная, то установите необходимый уровень детализации. Обычно это Уровень-0.

Все остальные настройки носят только корректирующий характер. По окончании ввода настрек выполните "ОК". Процесс создания начнется автоматически.

По окончании процесса, SRTM файл - можно открепить.

Внимание: В программе MicroGISEditor предусмотрено, создание изолиний, по данным только одного файла за один прием. Поэтому, если Вы хотите создать изолинии, для нескольких SRTM файлов - проделайте выше указанную операцию с каждым SRTM файлом.

При необходимости, по загруженному SRTM файлу можно построить 3D модель. Для этого, необходимо выделить SRTM файл и из контекстного меню правой кнопки мыши выполнить команду "Просмотр рельефа в 3D".

Просмотр рельефа в 3D

Для управления просмотром используйте клавиши:

W - Движение вперед

S - Движение назад

A - Разворот влево

D - Разворот вправо

Стрелка вверх - Поднятие взгляда

Стрелка вниз - Опускание взгляда

Стрелка влево - Перемещение влево

Стелка вправо - Перемещение вправо

Home - Снижение

End - Набор высоты


Редактирование геометрии объектов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Редактирование геометрии объектов

 Return to chapter overview

Теперь пора поближе познакомиться с инструментом работы с узлами - Главная/Основное/Редактировать узлы Инструменты/Редактировать узлы .Он необходим для редактирования узлов существующих объектов карты. Перейдем в режим редактирования узлов и выберем на карте редактируемый объект. После этого все его узлы станут видны. Корректировать узлы можно следующим образом. После выделения объекта, каждый видимый узел можно произвольно перемещать мышкой. Если подвести курсор к промежутку между узлами и нажать правую кнопку мыши, можно увидеть поле выбора действия:

Эти пункты означают:

Добавить узел - добавить узел в указанном месте.

Изменить направление линии - применяется если в свойствах объекта указано направление для него. Применяется в объектах типа река, ручей, дорога.

Замкнуть линию - применяется для соединения начальной и конечной точек динии.

Выровнять прямые углы - применяется для спрямления углов выделенных полигонов. Доступно для группового преобразования полигонов.

Создать вершины по внешним нодам - применяется при работе с полигонами для автоматического согласования границ полигона с внешними нодами.

Создать вершины по совпадающим вершинам линий - применяется при работе с полигонами для создания вершин по периметру полигона в местах совпадения с точками всех полилиний.

Обновить внутренние - применяется для обновления вида полигона.

Генерализировать узлы - выполнить генерализацию для узлов выбранного объекта.

Реверсировать порядок следования - применяется при работе с полигонами для изменения порядка следования нумерации узлов полигона (по часовой, против часовой).

Разрезать полигон линией - применяется для разрезания полинона линией разреза.

Разрезать полигон полигоном - применяется для разрезания полинона полигоном разреза.

Выбрать все вершины - применяется для одновременного выделения всех вершин объекта.

Если нажать правой кнопкой мишки на самом узле видим немного другой выбор:

Эти пункты означают:

Удалить узел - удалить выделенный узел.

Разрезать полилинию - выделенная линия делится на две части в месте, где расположен указанный узел. После этого образуются два отдельных объекта одинакового типа.

Разрезать полигон линией - применяется для разрезания полинона линией разреза.

Разрезать полигон полигоном - применяется для разрезания полинона полигоном разреза.

Состыковать с ближайшими - соединение текущего узла выбранной полилинии с таким же узлом соседней полилинии.

Разъеденить узлы - разъединение узлов соединенных полилиний.

Изменить направление линии - применяется если в свойствах объекта указано направление для него. Применяется в объектах типа река, ручей, дорога.

Генерализировать узлы - выполнить генерализацию для узлов выбранного объекта.

Редактировать запреты - применяется для вызова окна с ограничениями поворотов.

Установить начальным - применяется для переопределения начального узла полигона.

Реверсировать порядок следования - применяется при работе с полигонами для изменения порядка следования нумерации узлов полигона (по часовой, против часовой).

Копировать координаты - применяется для занесения координат выделенного узла в буфер обмена.

Выбрать все вершины - применяется для одновременного выделения всех вершин объекта.

См. также - обзор режима "Редактировать узлы"


Группировка объектов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Группировка объектов

 Return to chapter overview

Рассмотрим процесс группировки полигонов, на примере. Для этого создадим 2 произвольных полигона. Причем второй, вложенный в первый.

См. - "Создание полигонов".

Для группировки полигонов воспользуемся командой "Сгрупировать объекты" из контекстного меню правой кнопки мыши. См. режим "Выбрать объект(ы)"

Контекстное меню правой кнопки мыши

Сейчас синий полигон лежит поверх красного и является вложенным объектом. Это нас ни в коем случае не устраивает. Чтобы этого избежать, точно следуйте моему дальнейшему описанию действий. Перейдем в режим "Выбрать объект(ы)". В начале выделите синий полигон и скопируйте его в буфер обмена <Ctrl + C> или используйте контекстное меню правой кнопки мыши. Пусть там пока полежит. Потом выделите сначала красный полигон и, удерживая <Ctrl>, синий полигон. Окажутся выделенными оба объекта. Нажмите на них правой кнопкой мыши и выполните команду "Сгрупировать объекты". Получится "дырка".

Обратите внимание на на поле "Елементов" в панели свойств при выделенном полигоне. Теперь у данного полигона - 2 элемента (тело полигона и "дырка").

Если выделить сначала синий полигон а потом красный, то получится тоже самое, но тип объекта поменяется на тот, который мы выбрали первым. Придётся менять его на начальный.

После всего этого нам останется только вставить обратно из буфера обмена наш синий полигон с помощью горячих клавиш <Ctrl + V> или снова воспользуйтесь контекстным меню правой кнопки мыши.

Получится тоже, что и на первой картинке. Однако в последнем случае мы уже не имеем вложенных объектов. Этот вариант будет в любом, даже самом неблагоприятном, случае отображаться правильно. Способ, описанный выше, является достаточно простым и универсальным.

Внимание: Помните, что тип результирующего полигона, будет таким же как у первого выделенного полигона.

Здесь следует отметить, что группировать можно не только полигоны, но и линии, например когда улица разорвана, другой улицей.

Для чего это нужно?

Дело в том, что отдельно взятая улица (дорога), как мы уже знаем, не состоит из одной полилинии. Улицу (дорогу), могут формировать несколько десятков полилиний, например 20. Некоторые ГИС или навигационные программы, при выполнении поиска этой улицы, покажут эти 20 элементов как 20 отдельных улиц, а не как одну. В таких случаях необходимо группировать объекты. Другие ГИС или навигационные программы, умеют самостоятельно группировать объекты, одного адреса и при поиске покажут, все 20 элементов, как одно целое. То есть как одну улицу. Бывают случаи, когда конечные программы, вообще не поддерживают группировку. В таких случаях необходимо, при подготовке карты к публикации, выполнить команды: "Слияние внутренних полигонов" и расчленить многоэлементые полилинии.


Объединение полигонов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Объединение полигонов

 Return to chapter overview

Рассмотрим процесс объединения полигона, на примере. Для этого создадим 2 произвольных полигона. См. - "Создание полигонов"

Для объединения полигонов воспользуемся командой "Объединение полигонов" из контекстного меню правой кнопки мыши. См. режим "Выбрать объект(ы)"

Контекстное меню правой кнопки мыши

Перейдем в режим "Выбрать объект(ы)" и поочередно выделим каждый полигон, удерживая кнопку < Ctrl > . На последенем выбранном полигоне вызовем контекстное меню, правой кнопкой и выполним команду "Объединение полигонов".

Помните, что тип результирующего полигона, будет таким же как у первого выделенного полигона.


Вычитание полигонов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Вычитание полигонов

 Return to chapter overview

Рассмотрим процесс вычитания полигона, на примере. Для этого создадим 2 произвольных полигона. См. - "Создание полигонов"

Для вычитания полигонов воспользуемся командой "Вычитание полигонов" из контекстного меню правой кнопки мыши. См. режим "Выбрать объект(ы)"

Перейдем в режим "Выбрать объект(ы)" и поочередно выделим каждый полигон, удерживая кнопку < Ctrl > . На последенем выбранном полигоне вызовем контекстное меню, правой кнопкой и выполним команду "Вычитание полигонов".

Тепеерь рассмотрим случай, когда второй полигон является вложенным, в первый. Сдвинем синий, полигон в центр красного и повторим наши действия. Вот что получилось:

Получилась "дырка" как в случае с "Группировкой объектов". Обратите внимание на на поле "Елементов" в панели свойств при выделенном полигоне. Теперь у данного полигона - 2 элемента (тело полигона и "дырка").

Данная операция применяется, для борьбы с вложенностью и наложением объектов объектов.

См. также - "Слияние внутренних полигонов"


Пересечение полигонов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Пересечение полигонов

 Return to chapter overview

Рассмотрим процесс выделения области пересечения полигонов, на примере. Для этого создадим 2 произвольных полигона. См. - "Создание полигонов"

Для выделения области пересечения полигонов воспользуемся командой "Пересечение полигонов" из контекстного меню правой кнопки мыши. См. режим "Выбрать объект(ы)"

Контекстное меню правой кнопки мыши

Перейдем в режим "Выбрать объект(ы)" и поочередно выделим каждый полигон, удерживая кнопку < Ctrl > . На последенем выбранном полигоне вызовем контекстное меню, правой кнопкой и выполним команду "Пересечение полигонов".

Из рисунка выше видно, что результирующий полигон - это общая область двух пересекающихся полигонов.


Слияние внутренних полигонов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Слияние внутренних полигонов

 Return to chapter overview

Рассмотрим процесс слияния внутренних полигонов, на примере. Для этого создадим 2 произвольных полигона, причем один вложенный в другой и сгруппируем их, для того, чтобы получить один с дыркой внутри.

См. - "Создание полигонов" и "Группировка объектов". Вот что должно получиться:

Примечание: Здесь следует упомянуть, тот факт, что в таком виде, экспортировать карту в форматы MapInfo и ESRI Shape нельзя.

Для слияния внутренних полигонов, воспользуемся инструментом "Слияние внутренних полигонов". Слияние произойдет для всех много элементных полигонов карты. Вот что получилось:

С первого взгляда ничего, по сравнению с изначальным вариантом, не изменилось. Если присмотреться то, видно, что у красного полигона произошло соединение внутренней области с внешней. При этом возникает чётко видимая перемычка между ними.Однако в последнем случае мы уже не имеем вложенных объектов, а имеем одноэлементный объект.

Примечание: На карте во многих конечных форматах и программах эта перемычка не видна.


Обрезка карты по полигону произвольной формы

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Обрезка карты по полигону произвольной формы

 Return to chapter overview

Обрезку карты по прямоугольному выделению, мы рассмотрели выше. Теперь рассмотрим способ обрезки карты по полигону произвольной формы.

Для этого выделим, некий район на существующей карте и обрисуем его полигоном. Тип полигона, может быть любым. Вот что получилось.

Пример карты с созданным полигоном, произвольной формы

Перейдем в режим выбора объектов, выделим отрисованный полигон и вызовем контекстное меню правой кнопкой мыши.

Команды контекстного меню

Нам доступны 2-е команды:

- "Обрезать объекты снаружи" - после обрезки, останутся только объекты, попавшие в выделенный полигон.

- "Обрезать объекты внутри" - после обрезки, останутся только объекты находящиеся за границами выделенного полигона.

Выберем команду "Обрезать объекты снаружи" и выполнем её. Вот что получилось.

Результат обрезки карты


Преобразование данных, полученных из навигаторов

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Преобразование данных, полученных из навигаторов

 Return to chapter overview

У каждого, кто пользуется системой GPS, со временем накапливается достаточно большое количество треков и различных путевых точек. Многие из этих данных можно считать достаточно точными. Поэтому, если произвести коррекцию какого-либо участка дороги или реки на основании существующего трека или пересечения дорог на основании точек, то можно говорить о значительном увеличении достоверности карты на данном участке. Поэтому давайте попробуем пройтись по всему процессу преобразования данных из навигаторов в данные векторной карты.

Допустим у нас есть путевая точка и трек, которые должны послужить основой для корректировки карты. Путевая точка будет обозначать середину моста через реку, а трек, соответственно дорогу. Так же у нас есть готовая векторная карта этого района, которую и надо актуализировать на основании указанных данных. Каким образом можно поступить?

Существует два способа реализации поставленной задачи. Каждый из них по своему хорош и имеет полное право на применение. Рассмотрим сначала первый способ.

Он заключается в подгонке имеющейся линии, обозначающей дорогу, под имеющийся трек. Для этого сначала загрузим имеющуюся векторную карту. Затем последовательно добавим на неё наш трек и путевую точку Воспользуемся командой "Добавить" . Получилось примерно следующее:

Здесь нам чётко видно, что новая трасса в данный момент забирает чуть выше и проходит через населённый пункт. Для первого способа нам необходим всего один инструмент - "Редактировать узлы". См. также - Редактирование геометрии объектов. Выбрав этот инструмент, выделяем старую трассу. Стали видны узлы, которые её формируют. Как Вы уже знаете, с помощью данного инструмента можно перемещать, удалять и добавлять узлы. То есть всё что нам необходимо, это используя существующие или добавляя новые узлы последовательно перемещать их на линию трека. Постепенно форма требуемого участка дороги будет приобретать форму трека.

Второй способ чуть сложнее, но позволяет значительно ускорить процесс и, что немаловажно, в точности повторить форму трека. Мы просто преобразуем трек в линию и вставим её в имеющийся участок дороги, удалив перед этим некорректный участок. Для нам потребуется точно определить места, куда будет врезан наш трек, преобразованный в линию. На нашем примере это около пересечение дороги с рекой слева и с ручьём с правой стороны рисунка. Сначала вырежем из этого участка дороги требуемый кусок.

Для этого выберем эту линию с помощью всё того же инструмента "Редактировать узлы. Выделим узел, находящийся на первом из намеченных нами мест разрыва. Если узла в этом месте нет, то его нужно создать. Далее, нажав правую кнопку мыши точно над этим узлом, выбираем команду "Разрезать полилинию" или Разделить линию. После этого должны получится две линии. Это хорошо видно по характерным признакам выделенного объекта. Теперь тоже самое нужно сделать в другой точке. Таким образом у нас получится три линии, которые были когда-то одной. Теперь можно даже не меняя инструмента удалить ненужный фрагмент командой < Ctrl + Del >.

Здесь, для наглядности, я, вместо удаления, преобразовал ненужный участок дороги в другой объект, отображаемый пунктиром. На самом деле вместо пунктира будет разрыв. Теперь стоит заняться треком. Чтобы преобразовать его в линию надо выделить его с помощью инструмента "Выбрать объект(ы)" и в меню, выпадающем по нажатию правой кнопки мыши, выбрать пункт "Преобразовать в полилинию". После выбора этого пункта Вам будет необходимо указать слой, на котором будет находится получившаяся линия и её тип. Лучше сразу выбрать тип, совпадающий с тем, который присвоен объекту, с которым планируется его объединить.

Теперь, когда трек преобразован в линию, он нам будет только мешать. Поэтому уберём его, воспользовавшись командой "Показать прикреплённые" Показать прикреплённые . После этого все присоединённые объекты сделаются невидимыми. Теперь пришла пора проделать те же операции, которые мы проделали с линией дороги. Только теперь нам нужно вырезать и оставить другой участок, который возместит тот, который мы вырезали.

Как видно, остались небольшие зазоры между этими тремя линиями. Не беда. Всё что необходимо сделать, это подвести конечные узлы линии старой дороги к соответствующим концам новой. Почему не наоборот Вы уже поняли - потому что большей достоверностью обладают узлы линии, полученной из трека. Не пренебрегайте масштабированием. Теперь выделите сначала одну линию, а затем, с нажатой клавишей < Ctrl >, остальные две. А затем, вызвав контекстное меню нажатием правой кнопки мыши, выполните команду "Объединить полилинии". В результате у нас получилась одна линия, обозначающая дорогу. На откорректированном участке она в точности повторяет трек.

Второй способ применяется чаще, потому что не даёт искажений от трека. Особенно он хорош, когда требуется отобразить на карте протяжённый участок. Но и первый можно применять на небольших участках при хорошем масштабировании.

Не подумайте, что я забыл про точку. Просто после того, как Вы узнали два способа работы с треком, с точкой у Вас трудностей не будет. Точка чаще всего нужна для точной подгонки какого то конкретного места. Чаще всего это пересечение одного с другим. Поэтому обычно под точку подгоняют либо полигон, либо линию. Причём второе бывает чаще. Как это сделать Вы уже знаете. Но как и трек, путевую точку, в случае необходимости, можно преобразовать в точку на карте. Процесс в точности повторяет преобразование трека в линию. Поэтому описывать этот процесс нет никакой необходимости.


Работа в таблице

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Работа в таблице

 Return to chapter overview

Рассмотрим работу с группой объектов в таблице, на конкретном примере.

См. также - Команда "Открыть в таблице"

См. также - Команда "Закрыть таблицу"

См. также - Обзор групповой панели (таблицы)

Порядок Открытия/Закрытия, Заполнения, Быстрое создание фильтра(ов) описано выше, поэтому не будем на нем останавливаться. Рассмотрим здесь только работу с "Мастером" "Редактор фильтров".

Напомню, что групповая панель (таблица) служит в основном для редактирования атрибутов объектов. Итак, карта загручена. Добавим все объекты карты в групповую таблицу. Для этого выполним команду <Ctrl+A> и "Открыть в таблице".

Ставим себе задачу: Выделить в таблице, все объекты, принадлежащие адресу: Ukraine/Львовская обл./Стрий/Степанівни Олени вул. с целью переименования улицы в Олени Степанівни вул.

Для этого запускаеем "Мастер" "Редактор фильтров". Запуск мастера можно осуществить по нажатию на Команда вызова окна "Filter builder" или Фильтр.

В данном окне создаем сначала группу. Для этого выполняем Фильтр/Добавить группу. Автоматически с группой, создасться и заготовка условия (пустое условие) фильтрации.

Теперь создаем 1-е условие. Населенный пункт = Стрий

Можно сразу применить изменения, выполнив "Применить". Дождемся выполнение операции программой. По окончании таблица, перерисуется и в таблице останутся только объекты, принадлежащие только Ukraine/Львовская обл./Стрый.

Тепрь создадим еще одну заготовку и зададим 2-е условие. Улица = Степанівни Олени вул. Для этого, выполняем команду Группа1/Добавить условие.

Теперь можно нажать "ОК" и перейти к таблице. В таблице нам надо сменить значение Степанівни Олени вул. на значение Олени Степанівни вул. в колонке "Улица", для всех объектов и в колонке "Наименование" для дорог. Сначала займемся колонкой "Улица". Сначала необходимо убедиться, что сорировка в таблице выполнена НЕ по колонке "Улица". Для этого пересортируем таблицу по другой колонке. Например по "# п/п". Теперь перейдем в самый верх таблицы и в первой записи, колонки "Улица" сменим значение с Степанівни Олени вул на Олени Степанівни вул.

Итак меняем значения и жмем < Enter >. Упс! Что произошло? Наш отредактированный объект выпал из таблицы. Почему это произошло? А произошло это потому, что отредактированный объект не пускает в таблицу, созданный нами фильтр.

Что же делать? Во-первых необходимо отменить последнее действие воспользовавшись командой Редактировани/Редактирование/Отменить <Ctrl+Z>. А во вторых необходимо перестроить фильтр, так, чтобы при изменении значениий с Степанівни Олени вул. на Олени Степанівни вул. в колонке "Улица" объекты не выпадали из таблицы. Для этого снова вызовем "Мастер" "Редактор фильтров" и введем вторую группу - Фильтр/Добавить группу. Тем самым мы вводим второй фильтр.

Для нового фильтра 1-е условие останется прежним: Населенный пункт = Стрий. А второе условие станет: Улица = Олени Степанівни вул.

Теперь можно нажать "ОК" и переходить к таблице. Пересортируем таблицу по колонке "# п/п". Теперь перейдем в самый верх таблицы и в первой записи, колонки "Улица" сменим значение с Степанівни Олени вул на Олени Степанівни вул. Теперь отредактированный объект не пропал, а остался в таблице.

Следующим шагом, выделим все поля в колонке "Улица" и выполним команду "Заполнить". Для выделения используем < Shift >. В колонке "Улица" всем объектам будет присвоено новое значение.

Теперь остается только произвести изменения в "Наименовании" улиц. Произведем сортировку таблицы по колонке "Тип", чтобы "сбить дороги в кучу" и первой дороге сменим значение на новое..

Затем выделим все объекты в колонке "Наименование" через < Shift > и выполним команду "Заполнить". Осталось только сохранить карту.

Теперь, на основании проделанной работы, выделим некоторые правила работы с таблицей

·Старайтесь создавать фильтра так, чтобы в таблице оставались, только объекты, подлежащие редактированию.

·Для того, чтобы из таблицы, не выпадал отредактированный объект, необходимо, создавать 2 параллельных фильтра, для "старых" и "новых" объектов.

·Не сортируйте таблицу, по колонке, в которой предполагается делать изменения.

·В основной вкладке групповой таблицы в поле "Пользовательские ключи" при наличии таковых в объекте, выставляется значение "+", при отсутствии ключей - поле остается пустым.


Присоединение 3D моделей

Navigation: Создание и редактирование векторных карт > Редактирование объектов >

Присоединение 3D моделей

 Return to chapter overview

Присоединение 3D моделей доступно только для полигонов строений:

# | Type HEX MicroGIS | TypSet | Description rus
1 | 0x0006 | Topo, Garmin | Гаражи
2 | 0x0013 | Topo, Garmin | Здание, искуственное сооружение
3 | 0x006C | Topo | Жилое здание
4 | 0x006D | Topo | Административное здание
5 | 0x006E | Topo | Общественное здание
6 | 0x006F | Topo | Промышленное здание
7 | 0x0008 | Garmin | Место для торговли
8 | 0x000A | Garmin | Территория университета или колледжа
9 | 0x000B | Garmin | Больница

Для того, что-бы присоединить модель, необходимо выделить соответствующий объект на карте и в панели свойств заполнить поля:

Путь к модели: абсолютный путь к папке с 3D моделью;

Широта: широта центра 3D модели;

Долгота: долгота центра 3D модели;

Внимание: В папке должна быть только 1 модель.

Свойства 3D модели

Внимание: Координаты центра 3D модели (широта, долгота) расчитывается программой автоматически и совпадают с геометрическим центром полигонального объекта карты.

Внимание: Координаты центра 3D модели (широта, долгота) при необходимости (для совмещения 3D модели и полигонального объекта карты) могут быть изменены пользователем.

Внимание: В программе MicroGISEditor доступен предварительный просмотр 3D модели, непосредственно в программе.

Внимание: Предварительный просмотр, служит для визуального контроля правильности "изготовления" 3D модели, а также для контроля соответствия 3D модели объекту карты.

Примечание: Предварительный просмотр, доступен только для OBJ формата.

Вызов окна предварительного просмотра 3D модели

Вызов окна предварительного просмотра 3D модели, доступен из панели свойств.

Окно предварительного просмотра 3D модели

Управление просмотром:

·Перемещение мыши с зажатой левой кнопкой (в окне просмотра) - вращение модели;

·Колесо мыши (в окне просмотра) - приближение/удаление к/от модели;

·Щелчок левой кнопкой мыши с зажатой Shift (в окне просмотра) - отключение/включение текстур

·Щелчок правой кнопкой мыши (в окне просмотра) - включение/отключение освещения;

Рекомендации по созданию 3D моделей см. ниже.


Создание реестра адресов

Navigation: Создание и редактирование векторных карт > Создание адресной базы данных >

Создание реестра адресов

 Return to chapter overview

Работа адресной базой данных сводится в первую очередь к созданию адресного реестра, а затем к поключению к этому реестру уже существующих объектов карты.

Для создания адресного реестра необходимо использовать команду Инструменты/Почтовый адрес/Редактировать реестр адресов Инструменты/Редактировать адресные данные .

Данные, которые формируют реестр адресов: Страна, Области/Районы, Населенные пункты, Почтовый индекс, Шоссе - описаны выше. Адресный реестр имеет деревовидную структуру.

Структура адресного реестра

Поэтому наполнение необходимо производить начиная с верху. Первым шагом заносится запись в листр "Страна". Затем к стране прикрепляется область, а к области - населенный пункт.

Внимание: записи "Страна", "Область/Район", "Населенный пункт" - являются связанными.

Внимание: записи "Область/Район", "Шоссе" - являются связанными.

Внимание: При удалении записи из листа "Страна" - прикрепленные записи из листов "Область/Район" и "Населенный пункт" - также удалятся.

Внимание: При удалении записи из листа "Область/Район" - прикрепленные записи из листа "Населенный пункт" - также удалятся.

Внимание: При слиянии 2-х и более карт - адресные реестры - объединяются.


Редактирование адересных данных

Navigation: Создание и редактирование векторных карт > Создание адресной базы данных >

Редактирование адересных данных

 Return to chapter overview

Перейдем к процессу подключения существующих объектов карты к адресной базе. Существует несколько способов:

Способ №1: Заполнение адресных данных производится сверху вниз, начиная с поля "Страна".

Перейти в режим выбора объектов 125 . Затем выбрать на карте необходимый объект и в панели свойств произвести редактирование адресных данных объекта следующим способом:

В ячейке "Страна" открываем список Страна и определяем страну. Далее в ячейке "Область" открываем список и определяем область. Затем переходим в ячейку "Город" и определяем населенный пунк из списка Из списка . Ну и наконец, в ячеке "Улица" определяем улицу из списка существующих или из списка ближайших.

Способ №2: Заполнение адресных данных производится сверху вниз, начиная с поля "Город".

Так как ячейки "Страна", "Область" существуют только для сужения списка городов, заполнение адресных данных можно начинать с ячейки "Город". По скольку, при незаполненных полях "Страна" и "Область" список городов - не заполнен, произведите выбор города из общего реестра Из общего реестра . Поля "Страна" и "Область" в данном случае, заполнятся автоматически. Теперь можно заполнить поле "Улица"из списка существующих или из списка ближайших.

Способ №3: Заполнение адресных данных производится сверху вниз, начиная с поля "Город".

Так как ячейки "Страна", "Область" существуют только для сужения списка городов, заполнение адресных данных можно начинать с ячейки "Город". По скольку, при незаполненных полях "Страна" и "Область" список городов - не заполнен, произведите выбор города из списка ближайших Из списка ближайших . Поля "Страна" и "Область" в данном случае, заполнятся автоматически. Теперь можно заполнить поле "Улица"из списка существующих или из списка ближайших.

Способ №4: Заполнение адресных данных производится сверху вниз, начиная с поля "Улица".

Произведите выбор улицы из списка ближайших "Из списка ближайших" . Поля "Страна", "Область", "Город" в данном случае, заполнятся автоматически.

Способ №5: Заполнение адресных данных производится путем копирования адресных данных из ближайшего объекта.

Для автоматического определения адресных данных воспользуйтесь кнопкой Nearest (Ближайший) , расположенной в ячейке "Страна". По нажатию, производится автоматическое копирование адресных данных из ближайшего объекта. Дополнительно:

- Если редактируется полигон, то в поле "Наименование" копируется информация из поля "Номер дома"

- Если редактируется полилиния, то в поле "Наименование" копируется информация из поля "Улица".

- Если редактируемый объект POI, то поле "Наименование" остается пустым.

Способ №6: Заполнение адресной информации, производится путем копирования "адрески" из одного объекта и вставке её с инкриментом в другой объект.

Для этого, перейдите в режим выделения объектов и выделите объект карты, содержащий полные адресные данные. Правой кнопкой мыши, вызовите контекстное меню и выполните команду "Копировать" из меню "Адреса". Выделите объект карты, в который необходимо добавить адресную информацию. Вызовите контекстное меню, правой кнопкой мыши и произведите вставку адресных данных приемлемым способом из меню "Адреса".

Данный способ незаменим при редактировании адресных данных в полигонах строений.

Способ №7: Для редактирования адресной информации воспользоваться групповой панелью.

Для этого выделить все объекты принадлежащие одному адресу, откройте их в таблице и выполните групповое преобразование.

См. также - Обзор групповой панели (таблицы)

См. также - Работа в таблице

См. также - Обзор панели свойств


Создание дорожного графа

Navigation: Создание и редактирование векторных карт > Топология дорожного графа >

Создание дорожного графа

 Return to chapter overview

Граф дорог

Граф дорог – это цифровая векторная карта, состоящая из топологически связанных рёбер (дуг) и узлов, местоположение и свойства которых с заданной точностью и полнотой передают маршруты и организацию движения наземного транспорта.

Граф дорог создается согласно требованиям к навигационным картам, включающим описание классификаторов, правил цифрового описания, типов данных, редакционно-технические указания и другие документы.

Элементы графа дорог предназначены для использования в задачах по автоматизированной прокладке маршрутов между любыми заданными точками на графе.

Граф дорог создается по выделенным объектам дорожной сети и представляет собой пользовательскую карту с дугами и узлами. На этапе построения в семантические характеристики дуг и узлов записывается информация о связности сети и атрибуты для решения поисковых задач. Дуги можно создавать двух видов – с двусторонним и односторонним движением.

Граф дорог должен обеспечивать прокладку маршрута между всеми населенными пунктами и другими промышленными и социально-культурными объектами, которые реально на местности соединены дорожной сетью. Для обеспечения этого в дорожный граф включаются любые имеющиеся грунтовые и полевые дороги.

Средства редактирования графа дорог предназначены для уточнения графа в местах многоуровневых развязок и формирования запретов поворотов. Пользователь имеет возможность вручную удалить, добавить узлы сети, заменить дугу с двусторонним движением на дугу с односторонним движением, провести распараллеливание дорог, создать дуги и развороты, сформировать на перекрестках запреты поворотов.

Поиск минимального пути между точками (населенными пунктами) осуществляется с учетом любых характеристик записанных в дуги сети (тип дорог, скорость движения, клас дорог (пропускная способность) и т.д.). Кратчайший маршрут можно найти либо по минимальной длине пути либо по минимальному времени прохождения маршрута. При нахождении минимального пути имеется возможность исключения некоторых дуг, например аварийных участков, из поиска. Результаты поиска отображаются на карте в виде объекта – маршрута.

Для описания графа дорог, а также обеспечения правильности прокладки маршрута навигационной программой, каждой дуге дорожного графа необходимо определить параметры роутинга:

·Класс дороги (ребра)

·Максимально разрешенная скорость на участке дороги (ребре)

·Дополнительные атрибуты дороги (ребра)

Особенности цифрового описания графа дорог

Граф дорог либо входит в состав основной карты, либо создается в виде отдельной (невидимой) карты. Граф дорог содержит два основных типа объектов – дуги и узлы.

Дуги разделяются на два вида – с двусторонним и односторонним движением. Дуги графа строятся, как правило, по осевым линиям улиц, дорог и дорожных сооружений, с обеспечением топологии в точках примыкания. Односторонние дуги должны иметь направление цифрования, совпадающее с направлением движения по данной дуге. Дуги с двусторонним движением могут иметь произвольное направление цифрования.

Узлы могут последовательно соединять две дуги, имеющие разные характеристики, или соединять несколько дуг в местах перекрестков, развилок и т.п. Если дороги физически проходят над одним участком местности на разных уровнях (тоннель, эстакада и т.п.), то в точке пересечения дорог на карте графа узел должен отсутствовать. С помощью набора односторонних и двусторонних дуг и узлов можно однозначно описать различные виды перекрестков, одноуровневых и многоуровневых развязок. Если на перекрестке дорог необходимо показать запрет поворота, то запрет может быть описан так называемым рестриктом (запретом) и/или с помощью полос движения.

Пример организации рестриктов Пример организации полос движения

Автоматизированное создание графа дорог

Автоматическое построение дорожного графа заключается в выполнении пользователем команды: Инструменты/Инструменты/Создать дорожный граф/В совпадающих узлах линий. По выполнению, происходит автоматическая организация нодов на концах полилиний дорог и в узлах их пересечений, при условии совпадения узлов в месте пересечения.

Фрагмент карты дорожной сети Фрагмент карты дорожной сети

В процессе автоматического создания графа дорог, как правило создается большое количество "белых нодов". Сам по себе "белый нод" не является ошибкой, но "белые ноды" соединяющие одинаковые дороги с одинаковыми атрибутами, в которых не содержится никаких ограничений и атрибутов, а также в которых исключается любой возможный маневр - должны быть удалены. Для автоматического удаления "белых нодов" можно воспользоваться командой "Удалить белые ноды" из контекстного меню правой кнопки мыши в режиме "выбора объектов". Удаление происходит в пределах всей карты.

Классы дорог

Класс дороги это атрибут предназначенный для выделения дороги в иерархии дорожной сети. Класс дороги характеризует её пропускную способность. В настоящее время существует 5 возможных классов дорог:

Класс дорог (TypSet=Торо) | Класс дорог (TypSet=Garmin cGpsMapper) | Класс дорог (TypSet=Garmin MPC) | Type of road (eng) | Тип дорог (рус)
0 | 0 | 1 | Residential street/Alley/Unpaved road/Trail | Улица малая/Аллея/Грунтовая дорога/Тропа
1 | 1 | 2 | Roundabout/Collector road | Круговое движение/Улица крупная
2 | 2 | 3 | Arterial road/Other HW | Городская магистраль/Загородная дорога крупная
3 | 3 | 4 | Principal HW | Шоссе основное
4 | 4 | 5 | Major HW/Ramp | Автомагистраль/Наклонный съезд

Классы дорог имеют пирамидальную структуру. Вверху находится класс Major HW/Ramp, а внизу Residential street/Alley/Unpaved road/Trail. Причем, чем ниже класс, тем большее количество объектов в нем представлено.

Соотношение количества дорог в зависимости от класса должно соответствовать данным таблицы:

Класс дорог | % отношение от общего количества дорог
Residential street/Alley/Unpaved road/Trail | 70 - 90 %
Roundabout/Collector road | 7 - 10 %
Arterial road/Other HW | 3 - 7 %
Principal HW | 1 - 4 %
Major HW/Ramp | 0.5 - 3 %

Ниже приведен пример части областного города с распределенными дорогами по классам:

Пример карты областного города с распределенными дорогами по классу

Класс дороги окрашен в цвет, в соответствии с таблицей (приведен пример для общего понимания):

Класс дорог | Цвет обозначения
Residential street/Alley/Unpaved road/Trail | Черный
Roundabout/Collector road | Маджентовый
Arterial road/Other HW | Зеленый
Principal HW | Голубой
Major HW/Ramp | Желтый

Обратите внимание: Большинство дорог (черный цвет) имеют самый низший класс - 1 и состыкованы со следующим классом - 2 (маджентовым). Класс 2 , в свою очередь переходит в класс 3 (зеленый) и так до межгосударственного уровня дорог - 5 класс, сохраняя пирамидальную структуру.

Назначение класса выбранной дороги доступно из панели свойств:

Класс дороги (ребра)

Значения классов для полилиний дорог, принятые по умолчанию можно переопределить из настроек программы.

Внимание: Переопределение стандартных значений классов дорог должно выполняться централизованно, всеми участниками проекта.

Внимание: Данный атрибут влияет на построение маршрута(ов).

Внимание: При экспорте карты в Garmin MPC Shapefile данный атрибут игнорируется. В таблицу (ROUTE_LVL) записывается класс определяемый типом дороги в соответствии с данными представленными в таблице "Роутинговые типы полилиний дорог".

Внимание: При расстановке классов для дорожных равязок необходимо учитывать:

·Класс съезда должен быть ниже или равен классу дороги с которой происходит съезд.

·Класс выезда должен быть ниже класса дороги на которорую происходит выезд.

·Класс соединенных дорог должен изменяться плавно, по возможности избегая перешагивания через класс.

Пример расстановки классов дорог на дорожных развязках:

Пример расстановки классов дорог на дорожной развязке Пример расстановки классов дорог на дорожной развязке

Внимание: Если класс дороги не меняется на обоих сторонах перекрестка, то и на перемычке, класс дороги не должен меняться.

Внимание: Круговое движение должно получить класс наивысшего класса примыкающей дороги.

Пример кругового движения

Внимание: Перемычка, не являющаяся частью перекрёстка должна получить наинизший класс 1 когда присутствует запрет разворота и сохранить класс дороги, если запрет разворота отсутствует.

Пример дорожных перемычек

Разрешенная скорость

Второй основной параметр определяющий правильность построения маршрута(ов) является - разрешенная скорость дороги (ребра).

Но следует отметить, что навигационные программы применяют 2 понятия разрешенной скорости:

·Разрешенная скорость участвующая в прокладке маршрута(ов), её еще называют роутинговая скорость или скорость свободного потока.

·Разрешенная скорость на участке маршрута, выводимая пользователю на экран навигационного устройства.

Именно для разделения этих понятий, в MicroGISEditor применено 2 атрибута:

·Разрешенная скорость (красная) - максимально допустимая скорость на участке дороги (ребре), определяемая правильностью построения маршрута(ов). Данный параметр участвует при построении маршрутов.

·Разрешенная скорость (синяя) - максимально допустимая скорость на участке дороги (ребре), определяемая законами и дорожными знаками. Данный параметр сообщается пользователю.

Разрешенная скорость дороги (ребра)

Значения скорости, выбранные по умолчанию, для максимально допустимой скорости на участке (красной) можно менять из настроек программы.

Внимание: Переопределение стандартных значений скоростей дорог должно выполняться централизованно, всеми участниками проекта.

Внимание: При экспорте карты в Garmin MPC Shapefile экспортируется только один параметр скорости, он же и выводится на индикацию (SPD_LIMIT). Приоритет имеет параметр "Разрешенная скорость (синяя)". Если параметр "Разрешенная скорость (синяя)" не заполнен, экспортируется параметр "Разрешенная скорость (красная)". Если параметры "Разрешенная скорость (синяя)" и "Разрешенная скорость (красная)" не заданы, в таблицу записываются значения определяемые типом дороги в соответствии с данными представленными в таблице "Роутинговые типы полилиний дорог".

Распределение максимальных скоростей по странам - см. здесь.

Дополнительные атрибуты

Остальные атрибуты, представленные в панели свойств являются менее важными, но также оказывают влияние при построения маршрута(ов) и являются обязательными для заполнения.

Дополнительные атрибуты роутинга

Внимание: Для полилинии типа 0x0043 (TypSet=Topo) применение атрибута "Тоннель" - не является обязательным. Тип данной полилинии определяет её свойства.

Внимание: В навигационных программах тип дороги влияет только на визуальное отображение на экране навигационного прибора и голосовую подсказку. Поэтому, заполнение дополнительных атрибутов для каждого типа дорог - является обязательным.

Например: Всем полилиниям "Аллея" - должну быть проставлены флаги, исключающие движение автомобилей, грузовиков и т.д.

Исправить атрибуты роутинга по умолчанию

Автоматическое исправление параметров (атрибутов) роутинга заключается в выполнении пользователем команды: Инструменты/Инструменты/Инструменты роутинга/Исправить атрибуты роутинга по умолчанию. По выполнению, происходит автоматическое приведение атрибутов "Класс дороги" и "Разрешенная скорость (красная)" к параметрам (по умолчанию). Значения параметров по умолчанию можно менять из настроек программы. Рекомендованные значения представлены в таблице "Роутинговые типы полилиний дорог".

См. также "Атрибуты роутинга"

См. также "Рекомендации по оформлению дорожного графа"


Запреты дорожного движения

Navigation: Создание и редактирование векторных карт > Топология дорожного графа >

Запреты дорожного движения

 Return to chapter overview

Запрет дорожного движения организуется в ноде (NOD) исключительно в ручном режиме. Организация запрета производится в режиме редактирования узлов при выделении соответствующего NOD. Доступ к команде производится через контекстное меню правой кнопки мыши или из панели свойств. По выполнению команды вызывается модальное окно "Ограничения поворотов", в котором пользователю представлены все возможные варианты маневров (проезда данного перекрестка).

Пример окна "Ограничения поворотов"

Для удобства и с целью не возможности внесения в карту ошибок пользователем, заранее известные запреты, связанные с соединением односторонних дорог, обозначены желтым цветом и запрещены для редактирования. Возможные варианты проезда (маневры) обозначены - зеленым, ограничения наложенные пользователем обозначены красным, ограничения имеющие дополнительные параметры (временные или по транспортному средству) обозначены синим. В свойствах доступных для редактирования маневров указаны ID дорог с которой и на которую выполняется маневр.

Для наложения запрета, достаточно установить флаг на соответствующем маневре. При выделении маневра в панели свойст, станут доступными, для редактирования, дополнительные огранияения по времени и транспортному средству.

Окно ввода дополнительных ограничений на панели свойств

Для ввода ограничений по виду транспортного средства необходимо снять/установить соответствующие флаги. Для ввода временного ограничения необходимо нажать кнопку ввода временного ограничения. По нажатии - появляется окно с вводом количества временных ограничений "Редактирование времени дествия":

Окно "Редактирование времени дествия"

Редактирование самого времени действия производится в панели свойств, при выделении в окне "Редактирование времени дествия" соответствующего временного ограничения:

Ввод времени действия производится по нажатию кнопки "Enter". По закрытию окна "Редактирование времени дествия" редактируемый маневр в окне "Ограничения поворотов" закрасится синим цветом.

См. также: Атрибуты запретов поворотов


Создание полос движения

Navigation: Создание и редактирование векторных карт > Топология дорожного графа >

Создание полос движения

 Return to chapter overview

Show/Hide Hidden Text

"Полоса движения" - любая из продольных полос проезжей части, обозначенная или не обозначенная разметкой и имеющая ширину, достаточную для движения автомобилей в один ряд.

Количество полос движения для безрельсовых транспортных средств определяется разметкой и (или) знаками 5.15.1 5.15.2 5.15.2 5.15.2 5.15.2 5.15.7 5.15.7 5.15.7 5.15.8 , а если их нет, то самими водителями с учетом ширины проезжей части, габаритов транспортных средств и необходимых интервалов между ними. При этом стороной, предназначенной для встречного движения на дорогах с двусторонним движением без разделительной полосы, считается половина ширины проезжей части, расположенная слева, не считая местных уширений проезжей части (переходно-скоростные полосы, дополнительные полосы на подъем, заездные карманы мест остановок маршрутных транспортных средств).

Помните: Применительно к навигационным картам с прокладкой маршрутов, ограничения при движении по полосам, вносимые пользователем в карту - не участвуют в построении маршрутов, а служат только для визуального информирования пользователя о количестве и характере полос в точке маневра.

Вызов окна для редактирования полос движения производится по нажатию кнопки "Настройка полос движения и их соединения" расположенной в окне "Ограничения поворотов" при выделении любого маневра.

Вызов команды: "Настройка полос движения и их соединения"

По нажатию, появляется модальное окно "Полосы движения", с прорисованным "перекрестком".

Окно: "Полосы движения"

В данном окне устанавливается количество полос каждому ребру и ограничения между ними. Информация о количестве полос на ребре (дороге) записывается в соответствующее ребро (дорогу).

Внимание: Если дороги порезаны на перекрестках - каждое ребро получает свой цвет, что придает дополнительное удобство при определении ограничений.

Ограничения при движении по полосам

Ввод ограничений, необходимо проводить с особой тщательностью и осторожность. Как уже говорилось выше, данные ограничения участвуют при построении маршрутов.

Внимание: Если из любой полосы отдельно взятого ребра, можно выполнить маневр на любую полосу соседнего ребра - расставлять ограничения не нужно. Достаточно только указать количество полос на ребрах.

Внимание: Если в перекрестке установлено ограничение исключающее движение с одного ребра на другое ребро, то полосы в рамках ограничения - расставлять не нужно.

Примечание: При расстановке ограничений движения по полосам, руководствуйтесь знаками и дорожной разметкой.

См. также: Атрибуты полос движения

Пример создания полос движения

Создадим перекресток из 4-х двусторонних дорог.

При создании, намеренно ориентируем полилинии в разных направлениях.

Просмотр направлений полилиний

Для просмотра направления полилинии в рабочем окне карты, необходимо временно установить флаг "Показывать направление" в панели свойств выделенного объекта. Не путать атрибут "Показывать направление" с атрибутом "Одностороннее движение".

Внимание: Установка флага "Показывать направление" в панели свойств, никоим образом не влияет на отображение направлений дорог в окне "Полосы движения".

Далее, руководствуясь дорожной разметкой и дорожными знаками, определяем кол-во полос для каждой дороги в обоих направлениях. Предположим, мы имеем перекрёсток вида:

Определение количества полос

Переходим в окно "Полосы движения" и расставляем кол-во полос.

Расстановка количесва полос

Внимание: Если дороги порезаны на перекрёстках на рёбра, каждое ребро получает свой уникальный цвет, в пределах перекрёстка, что создает дополнительные удобства в работе.

Внимание: Каждая полилиния дороги (ребра) имеет направление создания (не путать с направлением движения). Данное направление прорисовано в окне "Полосы движения" для каждой полилинии на осевой линии разделения потоков противоположных направлений.

Внимание: Для правостороннего движения, направление потока справа от осевой линии является прямым, слева от осевой линии является обратным.

Следующим шагом, руководствуясь дорожной разметкой и дорожными знаками, определяем варианты проезда данного перекрестка по полосам, для каждого направления движения. Имеем следующее:

Остается только, расставить все существующие варианты в окне "Полосы движения". Выбираем вариант прорисовки соединительных линий, между полосами. В данном случае выбран простой вариант (линии соединяются напрямую).

Внимание: Полосы для каждого направления нумеруются начиная с 1 и продвигаются от осевой разделительной линии к краям дороги.

Внимание: Каждая полоса движения может иметь несколько соединений с полосами другой (других) дороги (дорог).

Внимание: Линиями соединяются те полосы, с которых - на которые разрешено движение.

Внимание: Дорога (ребро) с односторонним движением, обратного направления не имеет.

Внимание: Если в перекрестке установлено ограничение исключающее движение с одного ребра на другое ребро, то полосы в рамках ограничения - не расставляются.

В файл карты PFM формата производится запись вида:

POLYLINE POLYLINE

[POLYLINE]

Type=0x2

Label=~[0x01]id=1234

CountryName=Россия

RegionName=Московская

CityName=Москва

TrafficLanes=3,0,0,2,0,0

RoadID=1234

RouteParam=5,2,0,0,0,0,0,0,0,0,0,0

Data0=(54.02512,27.88040),(54.01634,27.88047)

Nod1=0,27,0

Nod2=1,25,0

[END]

[POLYLINE]

Type=0x3

Label=~[0x01]id=1261

CountryName=Россия

RegionName=Московская

CityName=Москва

TrafficLanes=2,0,0,4,0,0

RoadID=1261

RouteParam=5,2,0,0,0,0,0,0,0,0,0,0

Data0=(54.01634,27.88047),(54.01641,27.89025)

Nod1=0,25,0

Nod2=1,28,0

[END]

[POLYLINE]

Type=0x3

Label=~[0x01]id=1265

CountryName=Россия

RegionName=Московская

CityName=Москва

TrafficLanes=4,0,0,3,0,0

RoadID=1265

RouteParam=5,2,0,0,0,0,0,0,0,0,0,0

Data0=(54.01634,27.88047),(54.01641,27.87077)

Nod1=0,25,0

Nod2=1,26,0

[END]

[POLYLINE]

Type=0x2

Label=~[0x01]id=1289

CountryName=Россия

RegionName=Московская

CityName=Москва

TrafficLanes=4,0,0,2,0,0

RoadID=1289

RouteParam=5,2,0,0,0,0,0,0,0,0,0,0

Data0=(54.00799,27.88047),(54.01634,27.88047)

Nod1=0,29,0

Nod2=1,25,0

[END]
[Lane Connection] Lane Connection

[Lane Connection]

Nod=25

LanePoints=27,25,28

LaneRoads=1234,1261

LaneConnections=(1,1)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=27,25,26

LaneRoads=1234,1265

LaneConnections=(3,4)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=27,25,29

LaneRoads=1234,1289

LaneConnections=(3,2),(2,1)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=28,25,27

LaneRoads=1261,1234

LaneConnections=(4,2)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=28,25,26

LaneRoads=1261,1265

LaneConnections=(3,3),(2,2)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=28,25,29

LaneRoads=1261,1289

LaneConnections=(1,1)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=26,25,27

LaneRoads=1265,1234

LaneConnections=(1,1)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=26,25,28

LaneRoads=1265,1261

LaneConnections=(2,2),(1,1)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=26,25,29

LaneRoads=1265,1289

LaneConnections=(3,2)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=29,25,27

LaneRoads=1289,1234

LaneConnections=(3,1),(4,2)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=29,25,28

LaneRoads=1289,1261

LaneConnections=(4,2)

[END-Lane Connection]

[Lane Connection]

Nod=25

LanePoints=29,25,26

LaneRoads=1289,1265

LaneConnections=(1,1),(2,2)

[END-Lane Connection]

В DBF файл SHP формата производится запись вида:

roads.dbf

499

Пример организации реверсивных полос движения

Для того, чтобы реверсивной полосе движения можно было разрешить движение в обоих направлениях, такая полоса должна быть выполнена в виде отдельной полилинии. См. пример ниже:

Пример реверсивной полосы движения

Пример организации полос на сквозных проездах

Пример сквозного проезда

Пример организации полос на въездах (примыкании дорог)

Пример примыкающей дороги (въезда)

Пример организации полос на разъездах (бифуркациях)

Пример разъездов (бифуркаций)

Пример организации полос на перекрёстках

Пример организации полос на перекрёстках Пример организации полос на перекрёстках

Пример организации полос на перекрёстках с выделенными полосами для разворота

Пример организации полос на перекрёстках с выделенными полосами для разворота

Пример сужения дороги (слияние полос)

Пример сужения дороги (слияние полос)

Пример организации полос для левых разворотов (поворотов)

Пример организации полос для левых разворотов (поворотов)


Указатели направлений съездов

Navigation: Создание и редактирование векторных карт > Топология дорожного графа >

Указатели направлений съездов

 Return to chapter overview

Дорожные знаки "Указатель направлений" и "Указатель направления" используются для указания направлений движения к населенным пунктам или другим объектам:

Знаки устанавливаются непосредственно перед ответвлениями дорог, по которым следует двигаться к выбранным объектам. Повторный знак также может устанавливаться при выезде с перекрестка со сложной планировкой (для подтверждения движения по маршруту).

Применительно к навигационным картам с прокладкой маршрутов, указатели направлений записываются в NOD, для конкретного маневра. По виду указаний, различают 3 типа указания:

- Съезд

- К (На)…

- По направлению

Указатель направлений представляет собой некий параметр, с указанием типа указания и само указание. Указание представляет собой текстовую запись.

Пример:

Если мы хотим добавить в конкретный маневр, конкретного NOD указание, мы прописываем: На Львов, где

На – тип указания

Львов – указание

В редакторе MicroGISEditor это выглядит следующим образом:

Расстановка съездов в MicroGISEditor

В навигационной программе, при движении по маршруту, указатель может обрабатываться визуально и синтетическим голосом:

Создание/редактирование указателей направлений съездов производится в панели свойств, при выделенном маневре в окне "Ограничения поворотов"

Создание/редактирование указателей направлений съездов

См. также: Атрибуты указателей направлений съездов


Маршрутизация между картами

Navigation: Создание и редактирование векторных карт > Топология дорожного графа >

Маршрутизация между картами

 Return to chapter overview

Сквозная маршрутизация

При построении маршрута, точка "Финиша" может лежать за пределами рабочей карты, а точнее может находиться на соседней карте. Способность навигационной программы построить маршрут с одной карты на другую - называют маршрутизацией между картами. Маршрутизация между "соседними" картами еще имеет название сквозной маршрутизации. На самом деле, свозная маршрутизация, очень важный и тонкий момент для любой навигационной программы.

Различают 2 вида сквозной маршрутизации:

1.Маршрутизация между картами в атласе (один производитель карт). Маршрут должен покинуть край текущей карты и продолжиться на соседней карте в пределах одного атласа.

2.Маршрутизация между атласами карт (разные производители карт). Маршрут должен покинуть край текущей карты и продолжиться на соседней карте другого производителя или общей базовой карте.

Рассмотри детально, как же работает сквозная маршрутизация:

Если алгоритм маршрутизации достиг края карты, не достигнув при этом пункта назначения, выполняется поиск прилегающей карты в месте обрыва маршрута. Каждая карта при этом имеет свой список внешних точек*, в котором обязательно крайние узлы дорог**, занесены в данный список. Когда найдена соседняя карта, выполняется поиск дороги, на новой карте, совпадающей с точкой обрыва. При этом очень важным является тот момент, чтобы стыкующиеся дороги имели один и тот же тип и класс. Когда найдена дорога, дальнейшая маршрутизация происходит, через неё уже по соседней карте. Так продолжается до момента достижения точки "Финиша".

Если алгоритм маршрутизации достиг края атласа, не достигнув при этом пункта назначения, выполняется поиск прилегающей карты в другом атласе или базовой карте. Если прилегающая дорога так и не будет найдена, в работу могут включаться другие алгоритмы, например поис ближайшей дороги в радиусе 100м.

* - В качестве списка внешних точек карты выступает полигон "Область покрытия карты" (0x4b).

** - Крайние узлы дорог, в которых производится стыковка дорог соседних карт, принято считать внешними узлами.

Примечание: В качестве примера, приведен базовый алгоритм "Сквозной маршрутизации" - для общего понимания.

Дополнительные требования к картам

Для обеспечения сквозной маршрутизации, к картам выдвигаются дополнительные требования:

·Карта должна содержать полигон "Область покрытия карты" (0x4b).

·Полигон "Область покрытия карты" (0x4b), своими контурами, должен описывать все контуры крайних объектов карты.

·Полигон "Область покрытия карты" (0x4b) должен иметь узел в точке обрыва дороги, на границе карты.

·Полигон "Область покрытия карты" (0x4b) не должен иметь самопересечений.

·В узле обрыва дороги, на границе карты, должен быть признак внешнего узла.

·Стыкующиеся дороги (дуги) на соседних картах, должны иметь одинаковый тип и класс.

·Узлы соседних полигонов "Область покрытия карты" (0x4b) должны быть согласованы и плотно прилягать, не оставляя дыр между этими полигонами.


Фото-развязки

Navigation: Создание и редактирование векторных карт > Топология дорожного графа >

Фото-развязки

 Return to chapter overview

Фото-развязки (Junction View) - это графическое изображение, дающее водителю дополнительную (расширенную) информацию о маневре.

Фото-развязки (Junction View) - состоит из фотографии (схемы) дорожной развязки (перекрёстка) и указаний к маневру, в виде накладывающихся стрелок и знаков на основное изображение.

Фото-развязки (Junction View) представляет собой SVG файл (или сжатый .svgz файл), состоящий из нескольких слоёв, каждый из которых может отображаться или не отображаться на дисплее.

Слой в SVG файле определяется как g-элемент и является дочерним корневого элемента SVG. Слои имеют тип и идентификатор, которые задаются (для g-элемента) атрибутами "grm:type" и "grm:id" соответственно.

По типу слои делятся на:

1.Фон;

2.Стрелки;

3.Знаки;

Таким образом, возможны три значения для "grm:type" атрибута - "sign", "arrow" и "background". Идентификатор слоя представляет собой число (большее или равное 0), которое является уникальным у слоёв одного и того же типа в данном SVG.

Для каждого слоя существует параметр "требуется". Данный параметр является дополнительным и по умолчанию должен быть активным. В активном состоянии слой будет гарантированно показан навигационной программой или устройством. Если данный параметр для слоя - неактивнен, в таком случае данный слой на экране устройства будет отображен другим способом (на дополнительных условиях). Например, в полупрозрачном стиле. Обычно слои с типами "Фон" и "Стрелка" имеют активный параметр "требуется".

Примечание 1: любые внешние ресурсы SVG должны быть указаны посредством полных путей к файлам.

Примечание 2: в SVG должно быть обязательно объявлено пространство имён для Garmin SVG Junction View, т.е. в теге <svg должен содержаться следующий атрибут: xmlns:grm="http://www.garmin.com/jcv/svg/1.0" Иначе специальные атрибуты "grm:type" и "grm:id" для g-элемента работать не будут.

Некторорые правила размещения Фото-развязок на электронно-векторных картах

·Узел дорожного графа, при размещении фото-развязки следует выбирать за 250м. до выполнения маневра.

·Рсстояние между узлами с двумя фото-развязками, не должно быть менее 500м.

·Фото-развязка, должна быть изготовлена для конкретного маневра, в конкретном ноде.

·При изготовлении фото-развязок (Junction View) рекомендовано использовать программу Adobe Illustrator.

·Максимальное количество слоев для одной фото-развязки - 16.

·Максимальное количество фото-развязок для одно NOD - 32.

Внимание: Любые внешние ресурсы SVG должны быть указаны с помощью абсолютного пути к файлам.

См. также: Атрибуты фото-развязок

Создания фото-развязки (Junction View) в программе Adobe Illustrator

Перед созданием фото-развязки (Junction View), выберем развязку на электронно-векторной карте.

Работа в программе Adobe Illustrator в данной статье не рассматривается. Приведен пример для общего понимания.

Создаем директорию в которой будем располагать файлы нашей фоторазвязки. Если планируется выполнять надписи, первым делом необходимо скопировать в созданную директорию шрифт. Данный шрифт должен быть установлен в вашей системе и быть выбранным в программе Adobe Illustrator. Туда же, поочередно перемещаем созданные файлы фоновой подложки и накладываемых на неё изображения стрелок и указателей. Итак, мы создали в программе Adobe Illustrator многослойную картинку.

Сохраняем её в ту же директорию со следующими параметрами:

·Стиль SVG: SVG Tiny 1.2

·Тип шрифта: SVG

·Сокращение знакового состава шрифтов: не сокращать

·Размещение изображения: ссылка

·Качество: 3

·Кодировка: Unicode (UTF-8)

После сохранения, рекомендуется открыть полученный SVG файл в Notepad++ и произвести оптимизацию данных:

·При необходимости в тег <svg добавить следующий атрибут: xmlns:grm="http://www.garmin.com/jcv/svg/1.0"

·При необходимости ввести параметр типа grm:type=

·При необходимости добавить ID используемых элементов, параметр grm:id=;

·Надписи должны быть представлены пословно, а не побуквенно;

Для контроля правильности изготовления, полученный SVG файл рекомендуется открыть в браузере. Если работа выполнена правильно, вы увидите, что то подобное (все варианты проезда перекрёстка с заданного направления):

Просмотр SVG файла в браузере

Присоединение фото-развязки (Junction View) в программе MicroGISEditor

Итак мы создали многослойный SVG файл и запомнили ID всех элементов.

Внимание: ID слоя должно иметь уникальное значение в пределах данного типа.

ID элементов (слоев)

В программе MicroGISEditor отыскиваем наш перекрёсток и выделяем первый маневр. Пусть это будет поворот направо. Выделяем данный маневр и в панели свойств прописываем:

·Абсолютный путь к SVG файлу. Старайтесь, чтобы путь был как можно короче, не содержал пробелов и русских букв. Не все компиляторы отрабатывают данный момент корректно.

·Вызываем окно "Свойства SVG слоев" и добавляем 2 слоя, так как для маневра "поворот вправо", у нас заготовлено: фоновое изображение и изображение стрелок (вправо).

Установка атрибутов для фото-развязки

Затем поочередно выделяем слои и правим их атрибуты в панели свойств. Нумерация слоев начинается с 0. Выбираем 0 слой, устанавливаем ему тип "Фон". Изображение фона имеет ID=0 (прописанное в SVG), устанавливаем это значение для параметра "Слой". Так как атрибут "Требуется" является обязательным для фона и стрелок - ставим соответствующую галочку.

Переходим к слою 1. Устанавливаем тип "Стрелка". Изображение стрелки имеет ID=1 (прописанное в SVG), устанавливаем это значение для параметра "Слой". Так как атрибут "Требуется" является обязательным для фона и стрелок - ставим соответствующую галочку.

Установка атрибутов для фото-развязки

Когда ввод атрибутов, для маневра "поворот вправо" закончен, выделяем левый поворот и по аналогии создаем 3 слоя (так как у нас заготовлен: фон, стрелка и знак) и заполняем соответствующие атрибуты. Выбираем 0 слой, устанавливаем ему тип "Фон". Изображение фона имеет ID=0 (прописанное в SVG), устанавливаем это значение для параметра "Слой". Так как атрибут "Требуется" является обязательным для фона и стрелок - ставим соответствующую галочку.

Переходим к слою 1. Устанавливаем тип "Стрелка". Изображение стрелки имеет ID=0 (прописанное в SVG), устанавливаем это значение для параметра "Слой". Так как атрибут "Требуется" является обязательным для фона и стрелок - ставим соответствующую галочку. Переходим к слою 2. Устанавливаем тип "Знак". Изображение знака имеет ID=1 (прописанное в SVG), устанавливаем это значение для параметра "Слой". Так как атрибут "Требуется" не является обязательным для знаков - соответствующую галочку не ставим.


Добавление языка в карту

Navigation: Создание и редактирование векторных карт > Работа с мультиязычностью >

Добавление языка в карту

 Return to chapter overview

Для добавления нового языка в карту, необходимо воспользоваться командой Добавить язык. По данной команде пользователю будет представлено окно с перечнем доступных языков.

Окно добаления языка(ов) в карту

Внимание: Если карта не содержала ранее дополнительных языков, то есть содержала только один язык, вам будет предложено идентифицировать текущий (базовый) язык карты.

Окно идентификации языка

Примечание: Если в карте уже используется мультиязычность, базовый язык будет показан автоматически.


Удаление языка из карты

Navigation: Создание и редактирование векторных карт > Работа с мультиязычностью >

Удаление языка из карты

 Return to chapter overview

Для удаления дополнительного языка(ов) из карты воспользуйтесь командой Удалить язык. По данной команде пользователю будет представлено окно с перечнем существующих языков в карте.

В данном окне выделите необходимый язык для удаления и выполните команду "Принять".

Внимание: Активный (базовый) язык карты в данный список не попадает. Для его удаления - выполните перевод карты и переназначьте активный язык.


Установка активного языка

Navigation: Создание и редактирование векторных карт > Работа с мультиязычностью >

Установка активного языка

 Return to chapter overview

Для установки активного (базового) языка карты воспользуйтесь командой Установить язык активным. По данной команде пользователю будет представлено окно с перечнем существующих языков в карте.

В данном окне выделите необходимый язык и выполните команду "Принять".


Обновление языков карты

Navigation: Создание и редактирование векторных карт > Работа с мультиязычностью >

Обновление языков карты

 Return to chapter overview

Как уже писалось выше: в процессе создания новых объектов карты, созданные объекты, на начальном этапе, не будут иметь мультиязычности.

По выполнению программой данной команды всем объектам карты добавится мультиязычность. Более того, если в карте будет найден переведенный вариант "УЛИЦЫ" и/или "НАСЕЛЕННОГО ПУНКТА" то он присвоится новому объекту автоматически.


Перевод карты

Navigation: Создание и редактирование векторных карт > Работа с мультиязычностью >

Перевод карты

 Return to chapter overview

Уточним, какие именно атрибуты объектов подлежат переводу и на какие языки.

Перечень атрибутов объектов карты подлежащих переводу:

·Страна

·Область/Район

·Город

·Улица

·Номер дома

·Наименование

·Наименование 1

·Наименование 2

Внимание: атрибуты "Описание", "Коментарий", а также пользовательские ключи - переводу не подлежат.

Перечень доступных языков для выполнения перевода карты:

·Албанский

·Английский

·Арабский

·Баскский

·Беларусский

·Болгарский

·Боснийский

·Венгерский

·Галицкий

·Гаэльский

·Голландский

·Греческий

·Датский

·Ирландский

·Испанский

·Итальянский

·Каталанский

·Корейский

·Латвийский

·Литовский

·Македонский

·Молдавский

·Немецкий

·Норвежский

·Польский

·Португальский

·Португальский (Бразилия)

·Румынский

·Русский

·Сербский

·Словацкий

·Словенский

·Тайский

·Традиционный китайский

·Турецкий

·Украинский

·Упрощенный китайский

·Уэльский

·Финский

·Французкий

·Хорватский

·Черногорский

·Чешский

·Шведский

·Эстонский

·Японский

Рассмотрим пример перевода карты и общие положения при работе с менеджером карт

1.Загрузим интерисующую нас одноязычную карту.

2.Выполним команду добавим необходимый язык в карту и определим базовый.

3.Обновим языки карты.

4.Выполним команду Менеджер перевода, появится окно выбора языка на который необходимо перевести карту. Производим выбор и выполняем "Принять", менеджер перевода запустится автоматически.

5. После выбора языка и выполнения "Принять", запустится менеджер перевода. Заполнение полей произойдет автоматически.

Окно менеджера перевода

6. Для облегчения работы можно сразу выполнить команды:

·Установить статус "Не переводить" для всех номеров домов с цифрами;

·Установить статус "Не переводить" для всех наименований с цифрами;

Программа автоматически отыщет все доступные варианты и проставит соответствующие статусы, тем самым существенно сократит долю ручного труда картографу.

Окно менеджера перевода

7. Далее выполняем перевод атрибутов в ручном режиме. Если атрибут не подлежит переводу - устанавливаем в соответствующей ячейке статус "Не переводить". Если атрибут подлежит переводу - переводим его, статус при этом автоматически сменится на "Переведено."

Окно менеджера перевода

Транслитация карты в менеджере перевода

Для выполнения перевода карты методом транслитерации воспользуйтесь командой "Транслитировать язык" из меню менеджера перевода. По вызову данной команды откроется окно выбора файла и условий транслитерации.

Выполните выбор файла и условий транслитерации и выполните команду "Принять". По выполнении выбранный вариант перевода будет транслитирован согласно условиям.

Окно менеджера перевода

Поиск и замена подстрок в менеджере перевода

После выполнения транслитации карты нередко возникает необходимость заменить некоторые подстроки. Например: "ul" на "str" или "vul" на "str". Для решения этой задачи можно воспользоваться инструментом "Найти и Заменить".

Окно "Найти и заменить"

Внимание: в операциях копирование/вставка - мультиязычность будет игнорироваться!

Внимание: после вставки новых объектов в карту необходимо обновить языки и выполнить перевод надписей описанным способом!

Внимание: для оперативной коррекции мультиязычных строк выделенного объекта карты - воспользуйтесь строкой "Мультиязычность" в панеле свойств. При активации данной функции:

)Если у объекта не было ранее мультиязычности - она будет добавлена;

)При наличии переведенной улицы - в объект добавиться переведенный вариант улицы, которой он принадлежит.

В TypSet=GARMIN: в связи с тем, что не все объекты могут иметь мультиязычность - работает распознавание возможности иметь мультиязычность. В связи с этим:

а) При добавлении языка - тем объектам, которые не могут иметь мультиязычность, не будет добавляться мультиязычность;

б) При работе функции "обновить языки" - кроме обычной функции добавлена новая - будут отыскиваться объекты, которые не имеют мультиязычности и если таковая имеется - она будет удалена.

в) Для объектов, не поддерживающих мультиязычность - не будет отображаться в их свойствах строка "Мультиязычность"

г) При экспорте в МПС шейп-файл - мультиязычность будет экспортироваться только для тех объектов, которые ее поддерживают.

В TypSet=ТОРО - все объекты могут содержать мультиязычность.

Внимание: при наличии в карте мультиязычности и при изменении в свойстве объекта Наименования, Наименования 1, Наименования 2, Улицы, Номера дома - всем мультиязычным строкам для данного объекта и данного поля - будет присвоен статус "Не переведено", а так же замена мультиязычных строк на оригинальную строку.

Внимание: при экспорте карты в Garmin MPC шейп файл - мультиязычность будет экспортироватся согласно мануалу Garmin MPC.


Распределение объектов по слоям детализации

Navigation: Создание и редактирование векторных карт >

Распределение объектов по слоям детализации

 Return to chapter overview

Создаваемая карта готовится сначала на одном, самом крупном слое (Level0). Теперь нашей задачей будет распределить объекты по слоям. Что бы удостоверится в том, что второй слой у нас пустой, достаточно выбрать его в меню Вид карты/Вид карты/Уровни детализации < Ctrl + 1 > .

Предположим, что, у нас всего два слоя. Прежде чем начать, давайте определим для себя, что именно будет видно во втором слое. Все объекты из первого переносить во второй нет никакого смысла. В том масштабе в котором он будет виден, достаточно примерно оценивать своё текущее положение для выбора направления движения. Поэтому копируем только точки (без высот), железную дорогу, лесной массив с болотами, большие озёра, реку и населённый пункт. Соответственно исчезнут мелкие озёра, данные о высотах, изобаты и просеки.

На самом деле Вы можете самостоятельно рисовать в разных слоях всё что Вам хочется. Это как два отдельных листа бумаги - на одном можно нарисовать круг, на втором квадрат. Всё в Ваших руках. Но как правило, слои создаются на основе одной и той же карты местности. Поэтому легче всего, нарисовав все объекты в одном слое и исключая повторное создание одного и того же в других слоях, скопировать часть готовых объектов на нужный уровень.

Простым копированием и вставкой тут ничего не сделаешь. Существует несколько способов распределения объектов по слоям:

Способ №1:

Выделим интересующий нас объект. В панели свойств мы увидим слой карты до которогро будет видиться объект. Данный способ применим только для одиночного объекта.

Способ №2:

Выделим несколько объектов используя кнопку <Ctrl> или воспользовавшись командой Редактирование/Выбрать/По типу... Выбранные объекты открыть в таблице и выполнить групповое преобразование.

Способ №3:

Можно воспользоваться специальной утилитой разноски объектов по уровням детализации.

См. также - Понятие уровней детализации карты


Работа с присоединёнными объектами

Navigation: Создание и редактирование векторных карт >

Работа с присоединёнными объектами

 Return to chapter overview

Напоследок давайте посмотрим, что мы можем сделать с присоединёнными объектами. Во-первых эти объекты, в виде путевых точек и треков, помогают в создании карты. Так как они с высокой точностью отмечают фактическое местонахождение каких-либо участков местности, то по ним можно очень точно позиционировать какие-либо участки нашей карты. Если Вы неоднократно посещаете какой-либо район, то у Вас накапливается большое количество данных о каких то определённых местах. Эти данные помогут Вам корректировать уже готовую карту или создавать новую. Ориентирами, как Вы сами понимаете, могут быть любые точно позиционируемые на привязанной карте, точки и треки. Это примерно как привязка карты в OziExplorer - чем точнее определены точки привязки, тем точнее будут ложится на неё данные из навигатора. Здесь же наоборот - сами данные определяют как и где нам нужно располагать объекты в процессе самостоятельного создания карты. С помощью этих данных, точность отображения векторной карты может составить величину погрешности определения координат: 5-10 метров.

Помимо этого в программе MicroGISEditor есть одна замечательная возможность. Это её способность преобразовывать точки навигатора в точки, принятые в Польском формате и треки в линии и полигоны. Это позволяет нам моментально получать векторные объекты, совершенно идентичные исходным. Например возьмём лесную тропу, по которой нам часто приходится ходить. Как правило, такие тропы имеют очень сложную форму и прорисовывать её вручную довольно трудно. Но стоит нам щёлкнуть по загруженному треку этой тропы правой кнопкой мыши и выбрать "Преобразовать в полилинию", то мы сразу же получаем обычный объект типа "Линия". Остаётся только задать нужные свойства. И не надо ничего старательно обводить. Треки можно так же преобразовывать и в полигоны, а путевые точки в POI.

Пользователю доступны следующие функции:

109 - по нажатию на данную кнопку пользователь может включить и отключить отображение присоединенных объектов на карте.

Также пользователю доступны несколько окон (Присоединенные объекты/Перечень точек, треков, маршрутов) в которых можно получить перечень путевых точек, треков, маршрутов и отыскать их на карте, а также пользователь может получить полный перечень всех присоединенных файлов карты (Присоединенные объекты/Перечень присоединенных файлов).


Работа с TYP-файлом(и)

Navigation: Создание и редактирование векторных карт >

Работа с TYP-файлом(и)

 Return to chapter overview

Любой, кто делал карты для Garmin, знает, что набор типов (классификатор) Garmin хоть и включает в себя большое количество типов, но всё же не все. Именно для компенсации данного неудобства в Garmin классификаторе предусмотрена возможность использования пользовательских (Custom) типов. Предусмотрено использование 1024 типа для каждого класса объектов. Дополнительно для полилиний дорог выделено еще 7 роутинговых типов.

Идентификаторы пользовательских типов лежат в пределах значений:

·POI: 0x11500 - 0x1341f

·AREA: 0x10f00 - 0x1321f

·LINE: 0x10e00 - 0x12d1f

Ввод пользовательских типов в классификатор программы производится с помощью нескомпилированного (исходного) TYP-файла TXT формата.

Применительно к MicroGISEditor, TYP-файл служит для:

·Расширения набора используемых типов классификатора Garmin, за счет добавления в набор пользовательских (Custom) типов;

·Для смены визуального отображения типов из стандартного набора классификатора Garmin (не рекомендуется);

·При экспорте в Garmin MPC ShapeFile для смены названия типа записываемого в GRMN_TYPE (только для Custom типов и стандартных типов не имеющих MPC наименований).

Пример TYP-файла (I0000000.txt) находится в дистрибутиве программы.

Структура TYP файла

Краткий обзор - для общего понимания.

Исходник TYP-файла представляет собой обычный текстовый файл с расширением *.txt. После компиляции, как это происходит и с Польским форматом, этот текстовый файл преобразуется в закрытый формат с расширением *.typ. Рассмотрим структуру исходного TYP-файла.

Заголовок файла

[_ID] - Секция заголовка. В этой небольшой секции описываются следующие параметры:

1.Идентификатор семейства карт - FID. Он позволяет установить взаимосвязь между TYP-файлом и конкретной картой.

2.Признак кода карты - ProductCode. Этот параметр может иметь произвольные цифровые значения.

3.Параметр кодовой страницы - CodePage. Этот параметр отвечает за правильность отображения шрифтов.

В качестве признака завершения каждой секции выступает команда [End].

Общий вид секции заголовка:

[_ID] ; Начало секции заголовка

ProductCode=211 ; Признак кода карты. В примере - 211.

FID=238 ; Идентификатор семейства карт. В примере - 238.

CodePage=1251 ; Параметр кодовой страницы. В примере - 1251.

[End] ; Конец секции заголовка

Приоритет отображения полигонов

[_drawOrder] - Секция приоритета отображения полигонов. Эта секция позволяет указать какие именно полигоны будут присутствовать на карте и как они будут располагаться относительно друг друга. То есть, если указать, что озеро располагается выше леса, то именно так эти полигоны и будут показываться на карте, независимо от их площади и всего остального. Если в данной секции отсутствует какой-то из типов полигонов, то объектов такого типа не будет и на карте. Поэтому в этом заголовке на всякий случай лучше всего прописать сразу все типы полигонов. Диапазон приоритета вполне достаточен - от 1 до 8 уровней. Причём чем выше приоритет, тем выше значение уровня. Поэтому объект, типу которого присвоено значение приоритета 6, будет всегда располагаться поверх всех остальных объектов с уровнями приоритета 1, 2, 3, 4, 5, и ниже, относительно объектов с приоритетом 7 и 8.

Параметры секции выглядят следующим образом:

[_drawOrder] ; Начало секции приоритета отображения полигонов

Type=0x48,5 ; Тип - Река малая, Приоритет - 5.

Type=0x50,4 ; Тип - Лес, Приоритет - 4.

[End] ; Конец секции приоритета отображения полигонов

В данном примере полигоны малых рек будут всегда видны поверх полигонов леса.

Внимание: В программе MicroGISEditor секция [_drawOrder] приоритетов отображения полигонов - игнорируется. Распределение объектов в программе, производится автоматически.

Точечные объекты (POI)

[_point] - Секция описания точек позволяет заменять стандартные рисунки точек POI на другие, описанные в этой секции TYP-файла. Сам рисунок описывается в формате XPM. Рассмотрим по порядку все параметры, которые применяются при создании нового рисунка для точки POI. Для наглядности, этот и все дальнейшие примеры будут основаны на реальных случаях. Перед примером будет дано описание задачи.

Параметры секции выглядят следующим образом:

[_point] ; Начало секции описания точек

Type=0x115 ; Первичный тип точки типа 0x2110

SubType=0x00 ; Вторичный тип точки типа 0x2110

Srting1=0x19, 40км/ч ; Код русского языка, Надпись

Srting2=0x04, 40KPH ; Код английского языка, Надпись

Srting3=0x00, 40KPH ; Код неопределённого языка, Надпись

XPM="16 16 4 1" ; Ширина рисунка, Высота рисунка, Кол-во цветов, Соотношение "Символ/Пиксель".

" c None", ; Символ (Пробел) и цвет пикселя (Прозрачный)

". c #ffffff", ; Символ (.) и цвет пикселя (Белый)

"# c #000000", ; Символ (#) и цвет пикселя (Чёрный)

"% c #ff0000", ; Символ (%) и цвет пикселя (Красный)

" %%%%%% ",

" %%%....%%% ",

" %%........%% ",

" %%..........%% ",

" %...#....##..% ",

"%%...#...#..#.%%",

"%...##..#....#.%",

"%..#.#..#....#.%",

"%.#..#..#....#.%",

"%.#####.#....#.%",

"%%...#...#..#.%%",

" %...#....##..% ",

" %%..........%% ",

" %%........%% ",

" %%%....%%% ",

" %%%%%% "};

[end] ; Конец секции описания точек

Линейные объекты

[_line] - Секция описания полилиний. Здесь необходимо указать что полилиния может быть создана 2-мя методами:

1.Первый метод применяется тогда, когда линия имеет всего два рабочих параметра - общую ширину линии и её окантовку.

2.Второй метод описания линий подразумевает использование не сплошной заливки определённым цветом, а, как и при описании точек POI, использование при отображении линии, заданного пользователем, рисунка. Поэтому общий вид описания параметров по второму методу практически полностью повторяет описание создания рисунка для точек POI.

МЕТОД №1:

Параметры секции выглядят следующим образом:

[_line] ; Начало секции описания линии

Type=0x03 ; Тип линии

LineWidth=1 ; Ширина внутренней линии

BorderWidth=1 ; Ширина окантовки линии

XPM="0 0 4 0" ; Ширина рисунка, Высота рисунка, Количество цветов, Соотношение "Символ/Пиксель"

"1 с #ff6600" ; Цвет линии для дневной цветовой схемы

"2 c #993300" ; Цвет окантовки для дневной цветовой схемы

"3 c #999999" ; Цвет линии для ночной цветовой схемы

"4 c #cccccc" ; Цвет окантовки для ночной цветовой схемы

String1=0x19,дорога ; Надпись для русского языка

String2=0x04,road ; Надпись для английского языка

String3=0x00,road ; Надпись для прочих языков

[end] ; Конец секции описания линии

МЕТОД №2:

Параметры секции выглядят следующим образом:

[_line] ; Начало секции описания линии

Type=0x0a ; Тип линии

XPM="32 2 4 1" ; Ширина рисунка, Высота рисунка, Количество цветов, Соотношение "Символ/Пиксель"

"# c #993300" ; Символ и первый цвет пикселя для дневной цветовой схемы

"- c None" ; Символ и второй цвет пикселя для дневной цветовой схемы (Прозрачный)

"3 c #ffcc99" ; Первый цвет пикселя для ночной цветовой схемы

"4 c None" ; Второй цвет пикселя для ночной цветовой схемы (Прозрачный)

"-#-#-#-#-#-#-#-#-#-#-#-#-#-#-#-#" ; Рисунок линии в формате XPM.

"#-#-#-#-#-#-#-#-#-#-#-#-#-#-#-#-"};

String1=0x19,грунтовка ; Надпись для русского языка

String2=0x04,unpaved ; Надпись для английского языка

UseOrientation=Y ;Параметр включающий более корректное отображение рисунков при различных углах наклона

Antialias=Y ;Параметр включающий дополнительное сглаживание, за счёт добавления промежуточных цветов.

[end] ; Конец секции описания линии

Полигональные объекты

[_polygon] - Секция описания полигона. Здесь применяются точно такие же параметры, которые уже описывались выше в описаниях предыдущих секций. Особыми условиями создания собственного вида полигонов является только то, что если вы решили использовать в качестве внешнего вида не заливку, а рисунок, то следует соблюдать одно правило - размер рисунка обязательно не должен быть более 32х32 пикселя. Меньше - можно. В отличие от возможностей создания рисунков для точек POI, для линий и полигонов есть ограничение на количество цветов. Всего может быть только 2 активных цвета. Если вы укажете 4 цвета, то вторая пара будет использована для ночной цветовой схемы. Так же стоит помнить, что при отображении полигонов размером более чем 32 пикселя (да, и линий это тоже касается), их рисунки складываются так, что правый край первого рисунка соединяется c правым краем другого, а верхний, соответственно, с нижним краем третьего и т.д. Поэтому нужно делать так, чтобы в таких местах соединения один рисунок переходил бы в другой без заметных на глаз искажений. Как и в случае с линиями, существует два метода создания своего вида полигонов:

1.Первый метод применяется тогда, когда полигон имеет всего два рабочих параметра - цвет заливки полигона и цвет окантовки.

2.Второй метод описания полигонов подразумевает использование не сплошной заливки определённым цветом, а, как и при описании точек POI, использование при отображении полигона, заданного пользователем, рисунка. Поэтому общий вид описания параметров по второму методу практически полностью повторяет описание создания рисунка для точек POI.

МЕТОД №1:

Параметры секции выглядят следующим образом:

[_polygon] ; Начало секции описания полигона

Type=0x01 ; Тип полигона

XPM="0 0 4 0" ; Ширина рисунка, Высота рисунка, Количество цветов, Соотношение "Символ/Пиксель"

"1 с #FFCCCC" ; Цвет полигона для дневной цветовой схемы

"2 c #996666" ; Цвет окантовки для дневной цветовой схемы

"3 c #CC9999" ; Цвет полигона для ночной цветовой схемы

"4 c #FFCCCC" ; Цвет окантовки для ночной цветовой схемы

String1=0x19,город ; Надпись для русского языка

String2=0x04,city ; Надпись для английского языка

[end] ; Конец секции описания полигона

МЕТОД №2:

[_polygon] ; Начало секции описания полигона

Type=0x15 ; Тип полигона

string1=0x04,Wood ; Надпись для английского языка

string2=0x19,Лес ; Надпись для русского языка

XPM="32 32 4 1", ; Ширина рисунка, Высота рисунка, Количество цветов, Соотношение "Символ/Пиксель"

"! c #66FF00", ; Символ и первый цвет пикселя для дневной цветовой схемы

"# c #339900", ; Символ и второй цвет пикселя для дневной цветовой схемы

"! c #339900", ; Первый цвет пикселя для ночной цветовой схемы

"# c #66СС33", ; Второй цвет пикселя для ночной цветовой схемы

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!", ; Рисунок полигона в формате XPM.

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!#!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!###!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!#!#!#!!!!!!!!!!!!!!!!!!!!",

"!!!!!!#!!#!!#!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!###!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!#!#!#!!!!!!!!!!!!!!!!!!!!",

"!!!!!!#!!#!!#!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!#!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!#!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!###!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!#!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!###!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!#!#!#!!!!!!!!",

"!!!!!!!!!!!!!!!!!!#!!#!!#!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!###!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!#!#!#!!!!!!!!",

"!!!!!!!!!!!!!!!!!!#!!#!!#!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!#!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!#!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!###!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!",

"!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!"};

[end] ; Конец секции описания полигона

Создание TYP файла

Ставим задачу: Ввести в программу пользовательский тип "Знак ограничения скорости 40 км/ч" Знак ограничения скорости 40 км/ч .

Для реализации нам необходимо создать TYP файл, в который мы и добавим наш полигональный пользовательский объект "Знак ограничения скорости 40 км/ч".

Воспользуемся программой TYPViewer. После запуска TYPViewer воспользуемся командой <Ctrl + N> для создания нового файла.

Определяем параметры будущего файла и прописываем значения:

·FID - Идентификатор семейства карт.

·PID - Признак кода карты.

·Кодировка - Кодировка символов.

·Заголовок - Вариант заголовка.

Получаем запись вида:

[_id]

ProductCode=1

FID=1200

CodePage=1251

[End]

На самом деле, данные записанные в секцию заголовка файла [_id] для программы MicroGISEditor значения не имеют. Поэтому значения в секции заголовка карты - могут быть любыми. Также в программе MicroGISEditor секция [_drawOrder] приоритетов отображения полигонов - игнорируется. Распределение объектов в программе, производится автоматически.

Начинаем создавать новый рисунок и свойства точки:

[_point] ; Начало секции описания точек

Type=0x115 ; Первичный тип точки типа 0x2110

SubType=0x00 ; Вторичный тип точки типа 0x2110

Srting1=0x19, 40км/ч ; Код русского языка, Надпись

Srting2=0x04, 40KPH ; Код английского языка, Надпись

Srting3=0x00, 40KPH ; Код неопределённого языка, Надпись

XPM="16 16 4 1" ; Ширина рисунка, Высота рисунка, Кол-во цветов, Соотношение "Символ/Пиксель".

Далее следует описание рисунка в формате XPM. Однако, стоит для начала разобраться с назначением и возможностями указанных выше параметров. Первая строка объявляет о начале секции описания точек. Далее следуют две строки, описывающие тип точки, для которого создается рисунок. А вот в четвёртой и пятой строке определяется какое название будет выводиться при наведении курсором на этот тип точки. Название будет зависеть от используемого языка. Сам язык определяется в виде кода. В данном случае код 0x19 означает русский язык, 0x04 - английский, а 0x00 - это любой другой. Сразу за кодом языка следует само название, которое будет показано при наведении курсором. Полный перечень кодов языков приведён ниже.

ID языка | Язык
0x00 | Неопределённый
0x01 | Французский
0x02 | Немецкий
0x03 | Голландский
0x04 | Английский
0x05 | Итальянский
0x06 | Финский
0x07 | Шведский
0x08 | Испанский
0x09 | Баскский
0x0a | Каталонский
0x0b | Галисийский
0x0c | Валлийский
0x0d | Гаэльский
0x0e | Датский
0x0f | Норвежский
0x10 | Португальский
0x11 | Словацкий
0x12 | Чешский
0x13 | Хорватский
0x14 | Венгерский
0x15 | Польский
0x16 | Турецкий
0x17 | Греческий
0x18 | Словенский
0x19 | Русский
0x1a | Эстонский
0x1b | Латвийский
0x1c | Румынский
0x1d | Албанский
0x1e | Боснийский
0x1f | Литовский
0x20 | Сербский
0x21 | Македонский
0x22 | Болгарский

Следует особо подчеркнуть, что параметр XPM= имеет несколько вариантов. Они различаются тем, что позволяют указать в каком из вариантов цветовых схем навигаторов используется рисунок. Всего есть три варианта:

DayXPM= рисунок точки применяется только в дневной цветовой схеме.

NightXPM= рисунок точки применяется только в ночной цветовой схеме.

XPM= рисунок точки применяется в обеих схемах.

В шестой строке примера содержится информация о самой картинке. Первые два значения говорят о том, что ширина и высота рисунка будут составлять по 16 пиксел. Размер рисунка может быть произвольным, но не более чем 24х24 пикселя. Здесь следует выбирать размер из того, что слишком большой рисунок точки будет закрывать довольно дефицитное пространство дисплея, а слишком маленький может быть непонятен. После указания размера будущего рисунка следует указатель количества цветов, которые будут присутствовать на рисунке. В нашем случае будет 4 цвета. Всего может быть 254 цвета. Лучше всего применять цвета из стандартной WEB палитры состоящей из 256 стандартных цветов. Прозрачность указывается командой - None. Последним идёт указатель соотношения "символ/пиксель". В нашем случае один символ в формате XPM будет равен одному пикселю рисунка. Символами могут быть любые буквы алфавита, цифры и прочие доступные знаки.

Теперь приступим к самому рисунку. У меня его описание в формате XPM выглядит следующим образом:

" c None", ; Символ (Пробел) и цвет пикселя (Прозрачный)

". c #ffffff", ; Символ (.) и цвет пикселя (Белый)

"# c #000000", ; Символ (#) и цвет пикселя (Чёрный)

"% c #ff0000", ; Символ (%) и цвет пикселя (Красный)

" %%%%%% ",

" %%%....%%% ",

" %%........%% ",

" %%..........%% ",

" %...#....##..% ",

"%%...#...#..#.%%",

"%...##..#....#.%",

"%..#.#..#....#.%",

"%.#..#..#....#.%",

"%.#####.#....#.%",

"%%...#...#..#.%%",

" %...#....##..% ",

" %%..........%% ",

" %%........%% ",

" %%%....%%% ",

" %%%%%% "};

[end] ; Конец секции описания точек

Как видно из данного примера, сначала указываются символы, используемые для отображения цветов рисунка, затем этим символам присваивается шестнадцатеричное значение цвета.

Сам рисунок выполняется в виде матрицы соответствующего размера, в которой каждый из определённых выше символов будет указывать цвет каждой из ячеек. В нашем случае каждая ячейка матрицы будет соответствовать одному пикселю рисунка. Обратите внимание на оформление границ и окончания матрицы.

Смена типов объектов при экспорте в Garmin MPC ShapeFile (перекодировка названий типов) с помощью TYP.txt файла

При экспорте объектов карты в Garmin MPC ShapeFile формат, пользовательским типам, не входящих в стандартный классификатор Garmin, а также стандартным типам не имеющим MPC наименования, в качестве названия типа записывается HEX-идентификатор. В случае необходимости, в программе MicroGISEditor, имеется возможность заменить HEX-идентификатор пользовательскими данными. Для этого в используемом TYP.txt файле, для каждого объекта необходимо создать запись вида: CustomMPCName=название типа

Например:

[_point]

Type=0x12b

SubType=0x13

String1=0x04,Custom point 724

String2=0x19,Пользовательская точка 724

CustomMPCName=CUSTOMIZABLE_POINT_724

ExtendedLabels=N

DayXpm="16 16 3 1" Colormode=16

"! c #F8FC00"

"# c #000000"

" c none"

" ###### "

" ##!!!!!!## "

" #!!!!!!!!!!# "

" #!!!!!!!!!!!!# "

" #!!!##!!##!!!# "

"#!!!!##!!##!!!!#"

"#!!!!##!!##!!!!#"

"#!!!!##!!##!!!!#"

"#!!!!!!!!!!!!!!#"

"#!!!!!!!!!!!!!!#"

"#!!!!!!!!!!!!!!#"

" #!!!######!!!# "

" #!!!!!!!!!!!!# "

" #!!!!!!!!!!# "

" ##!!!!!!## "

" ###### "

;1234567890123456

[end]

Смена типов объектов при экспорте в Garmin MPC ShapeFile (перекодировка названий типов) с помощью MpcTypeNames.dat файла

При экспорте объектов карты в Garmin MPC ShapeFile формат, стандартным типам не имеющим MPC наименования, в качестве названия типа записывается HEX-идентификатор. В случае необходимости, в программе MicroGISEditor, имеется возможность заменить HEX-идентификатор пользовательскими данными. Для этого, в корневой директории программы, необходимо создать текстовый файл MpcTypeNames.dat с параметрами:

·Первая обязательная строка включает идентификатор файла [MPC NAMES]

·Далее могут следовать комментарии, начинающиеся с ";'

·Далее следуют секции [POINT] [POLYGON] [POLYLINE].

·В секции: HEX идентификатор, пробел (ы), GRMN_TYPE наименование.

Секция | Переменная | Описание
[MPC NAMES] | (отсутствует) | Секция определяющая тип данных
пустая разделительная строка
; | текст любого содержания | Строка с комментариями
пустая разделительная строка
[POINT] | (отсутствует) | Секция определяющая точки POI
HEX идентификатор | GRMN_TYPE наименование | Параметр от переменной разделен пробелом
пустая разделительная строка
[POLYGON] | (отсутствует) | Секция определяющая полигоны
HEX идентификатор | GRMN_TYPE наименование | Параметр от переменной разделен пробелом
пустая разделительная строка
[POLYLINE] | (отсутствует) | Секция определяющая полилинии
HEX идентификатор | GRMN_TYPE наименование | Параметр от переменной разделен пробелом

Пример:

[MPC NAMES]

; Таблица перекодировки типов объектов

[POINT]

0x5102 BLA-BLA-BLA

Внимание: Использование MpcTypeNames.dat файла возможна только при работе с TypSet=Garmin;

Внимание: Переопределение типов объектам из стандартного набора Garmin, имеющих MPC наименование - невозможно.

Внимание: Пользовательские типы (Custom) добавленные с помощью Typ.txt - игнорируются.

Внимание: Новые значения MPC идентификаторов занесённые в MpcTypeNames.dat бутут отображаться в колонке "MPC наименование" окна выбора типов панели свойств.

Внимание: При одновременном попадании типа из стандартного набора TypSet=Garmin не имеющего MPC наименования в TYP.txt и MpcTypeNames.dat - приоритет получает TYP файл;

Внимание: Файл MpcTypeNames.dat является необязательным.

Рекомендации при работе с TYP-файлами

Внимание: Не рекомендуется применять TYP-файл(ы) для изменения визуального отображения объектов из стандартного набора типов;

Внимание: При создании/редактировании TYP файла рекомендуется использовать программу TYPViewer;

Внимание: Параметр "CustomMPCName=название типа" является необязательным;

Внимание: После добавления в TYP.txt файл параметра "CustomMPCName=название типа" можно править TYP.txt в программе TYPViewer.

Внимание: При использовании TYP файла, в программе MicroGISEditor, названия пользовательских типов будут отображаться на языке установленном в WINDOWS. При отсутствии записи сделанной на языке пользователя отображение будет на английском языке.

См. также: "Команда Управление типами (скинами)"

См. также: Команда "Типы (скины)"


Проверка карты

Navigation: Создание и редактирование векторных карт >

Проверка карты

 Return to chapter overview

Как запустить проверку карты описано выше. Загрузим реальную карту и посмотрим всё на живом примере.

Итак загрузили карту, запустили проверку, отметили все условия. Прогрес бар - "пробежал" и панель условий проверок закрылась. Это нам сигнал о том, что проверки выполнены. Переходим на панель "Результатов проверки карты".

Панель результатов проверок карты

Панель состоит из 2-х вкладок: "Ошибки карты" и "Изолированный граф". В какой вкладке вы будете работать и в каком порядке - не имеет никакого значения. Все что нам необходимо, это выделить ошибку, прочитать замечание и подсмотреть тип объекта. Это для того, чтобы было легче отыскать объект на карте. Далее выполняем двойной клик мышкой, на выбранной ошибке (строке). Двойной клик мыши, выделяет найденный объект на карте и центрирует карту по позиции объекта. Остается запастись терпением и всё исправить.

Панель результатов проверок карты/Изолированный граф

Пример карты с изолированным дорожным графом:

Пример карты с оторванным дорожным графом

В таблицах "Группы дорог" и "Дороги в группе" действия аналогичны. Разница лишь в том, что двойной клик в левой таблице - центрирует карту по позиции группы, а в правой - по позизии дороги в группе.

См. также - Команда Инструменты/Проверить карту на ошибки.

См. также - Обзор панели результатов проверки карты


Сохранение карты

Navigation: Создание и редактирование векторных карт >

Сохранение карты

 Return to chapter overview

Если необходимо сохранить карту в исходном формате или под другим именем воспользуйтесь командами:

Главная/Файл/Сохранить карту <Ctrl+S> Файл/Сохранить карту <Ctrl+S> См. команда "Сохранить карту"

Главная/Файл/Сохранить карту как... Файл/Сохранить карту как... См. команда "Сохранить карту как ..."

Если необходимо сохранить карту в конечном формате воспользуйтесь командой: Главная/Файл/Экспорт


Введение

Navigation: Общие рекомендации по оформлению карт >

Введение

 Return to chapter overview

Ниже даются общие рекомендации по оформлению навигационных карт для различных ГИС систем и навигационных программ.

üСледование этим рекомендациям обеспечивает единообразный подход в оформлении карт от независимых авторов, а также улучшает взаимную "совместимость" карт от разных авторов при объединении их в атласы.

üРекомендации не являются обязательными, но могут использоваться в качестве общих критериев оценки качества карт.

üРекомендации имеют предварительный характер и подлежат дальнейшему уточнению. Неопределенные на данном этапе моменты помечены как "??". Последняя версия Рекомендаций обсуждается на форуме.

Внимание: Ряд правил основан на обеспечении наилучшей совместимости с форматом Garmin IMG и его набором типов.


Общие рекомендации

Navigation: Общие рекомендации по оформлению карт >

Общие рекомендации

 Return to chapter overview

Бумажные карты

Электронные карты - это не замена, а развитие традиций "бумажной" картографии. Поэтому во всех сомнительных случаях следует ориентироваться на приемы, применяемые в бумажных картах соответствующих масштабов и тематики.

При этом все же следует учитывать, что стандартное разрешение экрана коммуникаторов, выраженное в dpi, в 2-3 раза ниже типографского. Кроме того, бумажные карты рассчитаны на применение в первую очередь без GPS-приёмника, и потому они несколько перегружены различными ориентирами (например, такими как высотные сооружения), теряющими своё значение в условиях GPS-навигации.

Секретность

Если карта предназдначена для открытого опубликования, следует избегать упоминания на картах сведений, не имеющих принципиального значения для выбора маршрутов, но, возможно, составляющих государственную тайну.

К таковым относятся:

Øобъекты военного и двойного назначения, а также пояснительные подписи при них;

Øэлектростанции, склады горючего, газгольдеры, информация о специализация промышленных объектов (могут сопровождаться подписью "промзона");

Øгеодезические пункты;

Øаэродромы (за исключением разрешенных к открытому опубликованию);

Øмагистральные нефте- и газопроводы;

Øводопроводы;

Øнекоторые характеристики объектов местности: высота опор ЛЭП, типы мостов, скорость течения в реках, глубина рек и озер, рельеф дна и др.;

Øгоризонтали чаще чем 20 м.

Примечание: Список объектов, запрещенных для открытого опублькования - уточняйте в соответствующих органах своего государства.

Общее правило следующее: если некий объект представляет собой препятствие для транзитного движения, его следует наносить на карту, но при этом совершенно не обязательно указывать несущественные для навигации детали, то есть информацию о типе, профиле, стратегическом значении, параметрах объекта и т.д. Например, достаточно указать, что это "промышленная зона". Надпись может отсутствовать, либо использоваться стандартный текст "запретная зона".

Авторские права

При выборе источника геопространственных данных соблюдайте требования гражданского законодательства в области авторских прав своего государства. В каждой карте следует заполнять атрибут "Copyright", оповещающем о правообладателях.

Учет ограничений конечных форматов

При создании карты, Вы должны отдавать себе отчет - для какой ГИС системы или навигационной программы вы создаете данную карту. Дело в том, что конечные картографические форматы могут иметь различные ограничения. Для учета всех ограничений конечных картографических форматов - см. соответствующую документацию или свяжитесь с "владельцем" формата. Наиболее распространенные ограничения, присущие пожалуй всем конечным форматам приведены ниже:

ØИзбегайте взаимно пересекающихся полигонов, в том числе вложенных. Исключение делается для полигонов типа 0x4b (см. ниже) и 0x80 ("Текст").

ØИзбегайте самопересечений контуров полигонов (при этом касания контуров вершинами допустимы).

ØИзбегайте джиттеров.

Атрибуты заголовка карты

Набор типов (классификатор):

Следите за тем, чтобы карта имела правильный классификатор (набор типов / TypSet), исходя из ваших задач. Здесь следует отметить следующее. Для получения наибольшего количества возможностей, программы MicroGISEditor, используйте набор типов "Торо".

Название: см. ниже.

Кодировка: см. ниже.

Единицы высоты: см. ниже.


Разделение карты на файлы

Navigation: Общие рекомендации по оформлению карт >

Разделение карты на файлы

 Return to chapter overview

Размер файла

Для достижения наилучшей производительности и использования минимального объёма оперативной памяти компьютера или коммуникатора, не желательно делать файлы, конечного картографического формата, большого размера. В случае превышения этого размера рекомендуется разрезать карту на меньшие части.

Максимально допустимый размер конечного файла уточните в соответствующей документации или у "владельца" конечного формата.

Также для увеличения быстродействия прокладки маршрутов, иногда применяют прием копирования полилиний дорог в отдельный файл (карту). Данная карта на экране навигатора (программы) является невидимой и служит только для прокладки маршрутов. Основной файл карты используется для графического отображения картинки на экране навигатора (программы). Данный прием называется - создание невидимой роутовой карты. См. также: Вынесение графа в отдельную карту ("невидимые" карты).

Покрытие

Оптимальный размер территориального покрытия карты определяется следующим образом. Базовый масштаб наименее подробного уровня делить на 40 - получится количество метров в одном пикселе на коммуникаторе в соответствующем масштабе*. (Например, при LevelN=24 это 120 м, то есть 3 м на пиксел.). В идеале, карта в этом наименее подробном масштабе должна быть не меньше размера экрана коммуникатора, исходя из стандартного разрешения 320x240.
Примечание: * В VGA-разрешении один логический пиксел представляет собой 2x2 экранных пиксела.

При нарушении этого условия на экране может быть одновременно видно сразу более 4 карт атласа, что приводит к ухудшению скорости отрисовки и повышенному расходу оперативной памяти коммуникатора.

Область определения карты

Карты, имеющие непрямоугольные границы области определения, должны содержать полигон типа 0x4b, описывающий область определения. Этот полигон должен быть представлен на всех уровнях детализации карты.

Название

Каждой карте следует назначать атрибут Name= ("название"), лаконично, но в полной мере раскрывающее её содержание. Например, в топокартах можно указывать номенклатурное название квадрата и/или крупнейший населённый пункт.


Уровни детализации и генерализация

Navigation: Общие рекомендации по оформлению карт >

Уровни детализации и генерализация

 Return to chapter overview

Размер масштабной линейки на экране коммуникатора - 40 пикселов. Следовательно, размер одного пиксела в метрах - это текущий масштаб, поделённый на 40. В большинстве случаев этот размер пиксела примерно равен шагу координатной сетки, до которой округляются координаты. Это общее правило следует помнить при проведении генерализации данных между уровнями детализации карты.

Битность уровней детализации

Рекомендуется использовать уровни с шагом через 2 бита: например, 24, 22, 20... Для лучшей взаимосочетаемости карт в атласах от разных авторов рекомендуется использовать только чётные значения бит.

Рекомендуемый набор уровней

В этом случае, рекомендуемамая подробность уровней для карт следующая:

Подробные планы населённых пунктов:

26 (30 м и подробнее)

до домов, улицы-полигоны

Планы населённых пунктов:

24 (120 м) | крупные строения, подробная дорожная сеть в виде улиц-полилиний, площади
22 (500 м) | в нас.пунктах: общий вид дорожной сети и границы городской застройки, вне нас.пунктов - примерно соответствует подробности 500 м бумажных карт

Топографические карты:

20 (2 км) | подробная загородная дорожная сеть (как на 2 км бумажных картах), границы городской застройки полигонами
18 (5 км) | загородная дорожная сеть, границы городской застройки только у крупных городов (более 200 тж)

Подробность уровней для обзорных карт:

16 (20 км) | субъекты страны с райцентрами, все основные шоссе
14 (80 км) | субъекты страны, федеральные и межрегиональные трассы, крупнейшие водоёмы
12 (300 км) | федеральные округа (области), политическая карта мира

Использование атрибута "Range To"

У каждого уровня детализации, помимо битности, в картах имеется дополнительный атрибут "Range To", который определяет масштаб, на котором происходит переключение на данный уровень. Он задаётся также в битах, по умолчанию равен битности.

Рекомендуется применять атрибут "Range To" для карт населённых пунктов с подробностью до домов на наиболее подробном уровне с битностью 26, выставляя для него значение 25 (50-80 м) или 24 (120 м). Это обеспечивает видимость домов не только на 30 м, но и вплоть до соответствующего масштаба.

Степень генерализации данных

При переходе от подробных уровней детализации к менее подробным должна происходить адекватная масштабу генерализация данных. В частности,

Øобщая плотность объектов должна снижаться обратно пропорционально квадрату масштаба

Øв полилиниях и полигонах должны исчезать неразличимые в этом масштабе детали

Øполигоны рек (каналов) должны постепенно вырождаться в полилинии

Øи т.д.

Количественный критерий правильно проведенной генерализации: объём данных, приходящихся на каждый из уровней детализации, должен убывать примерно в 4 раза при уменьшении битности на 1. Если битность уменьшается на N, то объём должен уменьшаться кратное число раз, то есть в 4^N. Например, при соблюдении вышестоящего пункта, (уменьшение битности с шагом два 2) объём данных каждого менее детального уровня должен уменьшаться примерно в 16 раз относительно предыдущего более подробного.

Скорость отрисовки карты

Важнейшим критерием степени генерализации данных является также скорость отрисовки конечной карты в конечном формате. Хорошо генерализованная карта, открытая из основной памяти коммуникатора, отрисовывается за время 100-200 мс вне зависимости от выбранного масштаба (уровня детализации) на коммуникаторе с процессором 200 МГц, с экраном 240x320 пикселей, в режиме 2D.

Время отрисовки свыше 1 с является недопустимым.


Названия

Navigation: Общие рекомендации по оформлению карт >

Названия

 Return to chapter overview

Помните: помимо прочего, единообразный подход к именованию объектов позволяет добиться более компактного хранения данных в конечном формате. Отличие даже одной буквы в названиях (е/ё, пробелы, тире) приводит не только к большему объему конечного файла, но и к затруднению поиска.

Алфавит

·Все названия должны быть либо кириллицей, в соответствии с официальными наименованиями, принятыми в русском языке (например, "Таллин"), либо латиницей в международном стандарте написания, либо на местном языке.

·Рекомендуется использовать букву "ё" всюду, где она уместна.

·Не рекомендуется использовать символ "№". Рекомендуется использовать "N".

·Кодировка (code page) карты должна соответствовать используемому алфавиту.

Названия улиц

·Слова, обозначающие разновидность улицы ("улица", "проспект", "бульвар", "проезд", "переулок", "аллея"), рекомендуется выносить в конец строки - для облегчения адресного поиска.

Следует иметь в виду, что в некоторых случаях такое слово фактически является частью названия улицы, например, "Саввинское шоссе ул.", "Земляной Вал ул." или "Московский тракт ул.". Сокращать такие слова не рекомендуется.

Для экономии размера файлов и обеспечения наилучших условий отображения надписей можно не использовать в названиях улиц слов "улица" и "ул.".

·При наличии у улиц порядкового номера рекомендуется ставить его после названия (например, "Загородный 1-й пер.").

·Для обеспечения наилучших условий поиска рекомендуется в названиях улиц, названных в честь людей, придерживаться схемы: Фамилия Имя Звание Разновидность улицы.

Например: улица им. генерала Алексея Ермолова должна буть записана как: Ермолова Алексея генерала ул. или Ермолова А. генерала ул. или Ермолова генерала ул.

Спецсимволы

Вышеупомянутые сокращения следует отделять от основного названия спецсимволами "~[0x1e]" и "~[0x1f]", которые позволяют автоматически скрывать часть названия в зависимости от текущего масштаба. Пример: "Ленина~[0x1f]ул." или "ул.~[0x1e]Ленина". С помощью этих символов в "PFM формате" кодируются заглавные буквы, символы для шоссе и другие сущности для визуалиции.

~[0x1b] - Следующая буква будет заглавной (не применяется).

~[0x1с] - Часть метки левее этого символа отображается только при масштабе крупнее 1 км без пробела.

~[0x1e] - Часть метки правее этого символа отображается только при масштабе крупнее 1 км с пробелом.

~[0x1f] - Часть метки левее этого символа отображается только при масштабе крупнее 1 км с пробелом.

~[0x01] - Федеральная дорога (USA)

~[0x02] - Номер дороги в символе в форме щита (USA)

~[0x03] - Номер дороги в круглом символе (USA)

~[0x04] - Международная дорога (М, Е)

~[0x05] - Региональная дорога (А, Н)

~[0x06] - Местная дорога (Р, Т)

Внимание: Разряд идентификационного номера автомобильной дороги состоит из заглавных букв русского алфавита и (или) арабских цифр. Предметное буквенное и (или) цифровое обозначение в одном разряде идентификационного номера автомобильной дороги может отделяться дефисом.

Рекомендуемые сокращения

Сокращение | Полное название
ал. | аллея
пр-д | проезд
просп. | проспект
бул. | бульвар
пер. | переулок
ул. | улица
пл. | площадь
ш. | шоссе
им. | имени
пос. | поселок
мкр. | микрорайон
р-н | район
р-на | района
г. | город
обл. | область

Примеры рекомендуемого сокращения цифр: "1-я", "2-я", "800-летия". Во избежание затруднений с работой поиска избегайте сокращений в прочих словах, составляющих название улицы ("Акад.", "Марш.", "Сев." и т.д.).

Заглавные буквы

Следует соблюдать общепринятые правила использования заглавных букв в названии улиц (например, "60 лет Октября").

Пробелы

Следите за правильным расставлением пробелов ("им.Москвы" - неправильно, "им. Москвы" - правильно). Также следите, за тем, что-бы в карте отсутствовали: двойные пробелы, пробелы в начале и конце строки.

Направленные надписи

Во избежание дублирования названий на "двойных" дорогах можно использовать "направленные" названия (полилинии 0x3d и 0x3e).

Номера шоссе

Государственные и международные номера шоссе следует указывать слитно с буквой: "M8", "А101" и т.д. Буквы "М", "А" и "Р" пишутся кириллицей, а "E" (общеевропейская нумерация) - латиницей.

Длина надписей

Рекомендуется надписи делать достаточно короткими, чтобы они гарантированно помещались на экране коммуникатора.

Однако, при этом рекомендуется избегать противоположной крайности: сокращения не должны противоречить общепринятым нормам и здравому смыслу. Например, не рекомендуется удалять "N" в надписях типа "школа N7". Так же не следует увлекаться необщеупотребимыми и потому малопонятными для конечного пользователя абревиатурами, например, "СШ" (средняя школа).

Примеры общеупотребимых, и потому рекомендуемых абревиатур в названиях - "ОВД", "ГИБДД", "МРЭО", "ДК", "ПКиО".

Наиболее общий принцип при формировании надписей: следует руководствоваться удобством использования карты конечным пользователем.

Перечень условных сокращений, применяемых на топографических картах

А
А | асфальт, асфальтобетон (материал покрытия дорог)
абразив. | абразивный завод
авт. | автомобильный завод
авторем. | авторемонтный завод, авторемонтные мастерские
алб. | алебастровый завод
алмаз. | алмазное месторождение, алмазный прииск
анг. | ангар
анил. | анилинокрасочный завод
АО | автономная область
апат. | апатитовые разработки
ар. | арык (канал или канава, в Средней Азии)
арт. к. | артезианский колодец
арх. | архипелаг
асб. | асбестовый завод, карьер, рудник
астр. | астрономический пункт
асф. | асфальтовый завод
аэрд. | аэродром
аэрп. | аэропорт
Б
Б | булыжник (материал покрытия дорог)
б., бал. | балка
б. бак | будка бакенщика
Б., Бол. | Большой -ая, -ое, -не (часть собственного названия)
б-ка | банка
больн. | больница
б. тр. | будка трансформаторная
бар. | барак
бас. | бассейн
бер. | береза (порода леса)
Бет. | бетонный (материал плотины)
биол. ст. | биологическая станция
Ближн. | Ближний, -яя, -ее, -не (часть собственного названия)
бл.-п. | блокпост (железнодорожный)
бол. | болото
Бр | брусчатка (материал покрытия дорог)
бр. | брод
бр. мог. | братская могила
буг. | бугор (при собственном названии)
булг. | булгуннях (отдельный бугор естественного образования)
бум. | бумажной промышленности (фабрика, комбинат)
бур. | буровая вышка, скважина
бух. | бухта
В
В | вязкий (грунт дна реки)
ваг. | вагоноремонтный, вагоностроительный завод
вдкч. | водокачка
вдп. | водопад
вдпр. ст. | водопроводная станция
вдхр. | водохранилище
Вел. | Великий, -ая, -ое,-ие (часть собственного названия)
Верх. | Верхний, -яя, -ее, -ие (часть собственного яазвания)
вет. | ветеринарный пункт
вечнозел. | вечнозеленые лиственные породы леса
вин. | винодельческий, винокуренный завод
вод. ст. | водная станция
вод. п. | водомерный пост
вод. | водонапорная башня
возвыш. | возвышенность (при собственном названии)
вкз. | вокзал
Вост. | Восточный, -ая, -ое, -ые (часть собственного названия
впад. | впадина (при собственном названии)
2-й, 2-я, 2-е | Второй, -ая, -ое, -ые (часть собственного названия)
влк. | вулкан
Выс. | Выселки (часть собственного названия)
Г
Г | гравий (материал покрытия дорог)
г. | Гора (при собственном названии)
г.-сол. | горько-соленая вода (в озерах, источниках, колодцах)
гав. | гавань
газ. | газовый завод, газовая вышка, скважина
газг. | газгольдер (большой резервуар для газа)
гал. | галантерейной промышлемности (завод, фабрика)
галеч. | галечник (продукт добычи)
гар. | гараж
гарант. | карантин
гвозд. | гвоздильный завод
гидр. скв. | гидрологическая скважина
гидрол. ст. | гидрологическая станция
гидромет. ст. | гидрометеорологическая станция
гипс. | гипсовый завод, карьер, рудник
Гл. | Главный (часть собственного названия)
глин. | глина (продукт добычи)
глиноз. | глиноземный завод
гл. | глубина
гонч. | гончарный завод
г. прох. | горный проход (при собственном названии)
гор. | горячий источник
гсп. | госпиталь
г. дв. | господский двор (на иностранной территории)
гост. | гостиница
гряз. | грязевой вулкан
ГСМ | горюче-смазочных материалов (склад)
ГСП. | госпиталь
ГЭС | гидроэлектростанция
Д
Д | деревянный (материал моста, плотины)
Дальн. Двор, дв. | Дальний, -яя, -ее, -ие (часть собственного названия)
Д. О. | дом отдыха
Дв. | Двор
дет. д. | детский дом
джут. | джутовый завод
дол. | долина (при собственном названии)
домостр. | домостроительный завод, комбинат
древ. | деревообрабатывающей промышленности (завод, фабрика)
древ. уг. | древесный уголь (продукт обжига)
дров. | дровяной склад
дрож. | дрожжевой завод
Е
ер. | ерик (узкий глубокий проток, соединяющий русло реки с небольшим озером)
Ж
ЖБ | железобетонный (материал моста, плотины)
жел. | железистый источник, место добычи железной руды, железо-обогатительная фабрика
жел.-кисл. | железнонислый источник
животн. | животноводческий совхоз, животноводческая ферма
З
заим. | заимка (при собственном названии)
зал. | залив (при собственном названии)
запов. | заповедник
Зап. | Западный, -ая, -ое,-ые (часть собственного названия)
зап. | запань (заводь, речной залив)
засып. | засыпанный колодец
зат. | затон (залив на реке, используемый для зимовки и ремонта судов)
звер. | звероводческий совхоз, питомник
зем. | земляной (материал плотины)
земл. | землянка
зерк. | зеркальный завод
зерн. | зерноводческий совхоз
зим. | зимовка, зимовье
зол. | золотой (прииск, месторождение)
зол.-плат. | золотоплатиновые разработки
И
игр. | игрушечная фабрика
изв. | известковый карьер, известь (продукт обжига)
изумр. | изумрудные копи
им. | имени (часть собственного названия)
инст. | институт
иск. волок. | искусственного волокна (фабрика)
ист. | источник
К
К | каменистый (грунт дна реки), камень колотый (материал покрытия дороги), каменный (материал моста, плотины)
К. | Колодец (при отсутствии собственного названия)
к. | колодец (при собственном названии)
каз. | казарма
кам.-дроб. | камнедробильный завод
кам. стб. | каменный столб
кам. | каменоломня, камень
камв. | камвольный комбинат, камвольная фабрика
кам. уг. | каменный уголь (продукт добычи)
кан. | канал
канат. | канатный завод
каол. | каолин (продукт добычи), каолиновый обогатительный завод
каракул. | каракулеводческий совхоз
карант. | карантин
кауч. | каучуковый завод, плантация каучуконосов
керам. | керамический завод
кин. | кинематографической промышленности (фабрика, завод)
кирп. | кирпичный завод
кладб. | кладбище
Кл. | клинкер (материал покрытия дороги)
кол. | колония (при собственном названии)
клх. | колхоз
клх. дв. | колхозный двор
кож. | кожевенный завод
кокс. | коксохимический завод
комбик. | комбикормовый завод
компрес. ст. | компрессорная станция
кон. | коневодческий совхоз, конный завод
конд. | кондитерская фабрика
конопл. | коноплеводческий совхоз
конс. | консервный завод
котл. | котловина
коч. | кочевье
кош. | кошара
кр. | край (при собственном названии)
Кр., Kpacн. | Красный, -ая, -ое, -ые (часть собственного названия)
крахм. | крахмало-паточный, крахмальный завод
креп. | крепость
круп. | крупяной завод, крупорушка
кум. | кумирня
кург. | курган, курганы (при собственном названии)
кур. | курорт
Л
лаг. | лагуна
лакокр. | лакокрасочный завод
Лев. | Левый, -ая, -ое, -ые (часть собственного названия)
ледн. | Ледник, ледники (при собственном названии)
лесн. | дом лесника
леснич. | лесничество
лесп. | лесопильный завод
лесоуч. | лесоучасток
лесхоз. | леспромхоз
лет. | летник, летовка
леч. | лечебница
ЛЗС | лесозащитная станция
лив. | пивоваренный завод
лим. | лиман
листв. | лиственница (порода леса)
льновод. | льноводческий совхоз
льнообр. | льнообрабатывающий завод
М
М | металлический (материал моста)
м. | мыс
М., Мал. | Малый, -ая, -ое, -ые (часть собственного названия)
мак. | макаронная фабрика
марганц. | марганцевая руда (продукт добычи)
маргар. | маргариновый завод
маслоб. | маслобойный завод
маслод. | маслодельный завод
маш. | машиностроительный завод
меб. | мебельная фабрика
медепл. | медеплавильный завод, комбинат
медн. | медные разработки
мет. | металлургический завод, завод металлоизделий
мет. ст. | метеорологическая станция
мет.-обр. | металлообрабатывающий завод
мех. | меховая фабрика
МЖС | машинно-житетиоводческая станция
мин. | минеральный источник
ММС | машинно-мелиоративная станция
мог. | могила, могилы
мол. | молочный завод
мол.-мясн. | молочно-мясной совхоз
мон. | монастырь
мрам. | мрамор (продукт добычи)
МТМ | машинно-тракторная мастерская
МТФ | молочно-товарная ферма
муз. инстр. | музыкальных инструментов (фабрика)
мук. | мукомольная мельница
мыл. | мыловаренный завод
мясн. | мясной промышленности (завод, комбинат)
Н
набл. | наблюдательная вышка
наполн. | наполняемость колодца
нац. окр. | национальный округ
недейств. | недействующая
нефт. | нефтедобыча, нефтеперегонный завод, нефтехранилище, нефтяная вышка
Ниж. | Нижний, -яя, -ее, -ие (часть собственного названия)
низм. | низменность
ник. | никель (продукт добычи)
Нов. | Новый, -ая, -ое, -ые (часть собственного названия)
О
о. о-вa | остров, острова
оаз. | оазис
обл. | область (при собственном названии)
обсерв. | обсерватория
обув. | обувная фабрика
овощ. | овощеводческий совхоз, овощехранилище
овр. | овраг
овц. | овцеводческий совхоз
овч.-шуб. | овчинно-шубный завод
огнеуп. | огнеупорных изделий (завод)
оз. | озеро
Окт. | Октябрьский, -ая, -ое, -ие (часть собственного названия)
ор | оранжерея
ост. п. | остановочный пункт (железнодорожный)
отд. свх. | отделение совхоза
ОТФ | овцетоварная ферма
охотн. | охотничья изба
П
П | песчаный (грунт дна реки), пашня
п., пос. | поселок
пам. | памятник
пар. | паром
парф. | парфюмерно-косметическая фабрика
пас. | пасека
1-й, 1-я, 1-е | Первый,-ая, -ое, -ые (часть собственного названия)
пер. | перевал (горный), перевоз
пес. | песок (продукт добычи)
пещ. | пещера
пив. | пивоваренный завод
пионерлаг. | пионерский лагерь
пиротехн. | пиротехнический завод
пит. | питомник
пищ. нонц. | пищевых концентратов (завод)
пл. | платформа (железнодорожная
пластм. | пластических масс (завод)
плат. | платина (продукт добычи)
плем. | племенной животноводческий совхоз
плод.-яг. | плодово-ягодный совхоз
плодовин. | плодовиноградный совхоз
плодоовощ. | плодоовощеводческий совхоз
подсоб. хоз. | подсобное хозяйство
п-ов | полуостров
погр. заст. | пограничная застава
погр. кмд. | пограничная комендатура
погруз. | погрузочно-разгрузочная площадка
пож. | пожарная вышка (депо, сарай)
пол. ст. | полевой стан
полигр. | полиграфической промышленности (комбинат, фабрика)
пор. | порог, пороги
пос. пл. | посадочная площадка
пост. дв. | постоялый двор
пр. | пруд, пролив, проезд (под путепроводом)
пр., прол. | пролив (при собственном названии)
Прав. | Правый, -ая, -ое, -ые (часть собственного названия)
прист. | пристань
пров. | провинция
провол. | проволочный завод
прот. | протока
пряд. | прядильная фабрика
ПС | Поселковый Совет
ПТФ | птицетоварная ферма
птиц. | птицеводческий совхоз, птичник
пут. п. | путевой пост
Р
р. п., раб. пос. | рабочий поселок
рад. | радиозавод
радиост. | радиостанция
раз. | разъезд
разв. | развалины
разр. | разрушенный
рез. | резиновых изделий (завод, фабрика)
рис. | рисоводческий совхоз
РС | Районный Совет
род. | родник
руд. | рудник
рук. | рукав (при собственном названии)
рун. | рукав
рыб. | рыбный промысел (завод, фабрика)
рыб. пос. | рыбацкий поселок
С
сан. | санаторий
сар. | сарай
сах. | сахарный завод
сах. трост. | сахарный тростник (плантация)
СВ | Северо-Восточный
с.-х | сельскохозяйственный
с.-х. маш. | сельскохозяйственного машиностроения (завод)
СХТ | «Сельхозтехника» (отделение)
Св. | Святой, -ая, -ое, -ые (часть собственного названия)
св. | свыше
свх. | совхоз
свекл. | свекловодческий совхоз
свин. | свиноводческий совхоз
свинц. | свинцовый рудник
Сев. | Северный, -бая, -бое, -вые (часть собственного названия)
сел. ст. | селекционная станция
семен. | семеноводческий совхоз
серн. | сернистый источник, серный рудник
СЗ | Северо-Западный
сил. | силосная башня
силик. | силикатной промышленности (завод, фабрика)
ск. | скала, скалы
скип. | скипидарный завод
скл. | склад
скот. дв. | скотный двор
скот.-мог. | скотомогильник
сланц. | сланцевые разработки
Сл. | Слобода (часть собственного названия)
смол. | смолокуренный завод
Сов. | Советский, -ая, -ое, -иб (часть собственного названия)
соев. | соеводческий совхоз
сол. | соленая вода, солеварни, соляные разработки копи
соп. | сопка
сорт. ст. | сортировочная станция
спас. ст. | спасательная станция
спирт. | спирто-водочный завод
спич. | спичечная фабрика
спорт, пл. | спортивная площадка
Ср. Сред. | Средний, -яя, -ее, -ие (часть собственного названия)
СС | Сельсовет
Ст., Стар. | Старый, -ая, -ое, -ые (часть собственного названия)
ст. перекач. | станция перекачки
стад. | стадион
стал. | сталелитейный завод
стан. | становище, стойбище
стб. | столб
стекл. | стекольный завод
стр. | строящийся
стр. м. | строительных материалов завод
СТФ | свинотоварная ферма
суд. | судоремонтный, судостроительный завод
сук. | суконная фабрика
сух. | сухой колодец
суш. | сушильня
сыр. | сыроваренный завод
Т
Т | твердый (грунт дна реки)
таб. | табаководческий совхоз, табачная фабрика
тальк. | тальковые разработки
там. | таможня
текст. | текстильной промышленности (комбинат, фабрика)
тер. | террикон (отвал пустой породы у шахт)
техн. | техникум
ткацк. | ткацкая фабрика
тов. ст. | товарная станция
тол. | толевый завод
торф. | торфяные разработки
тракт. | тракторный завод
3-й, 3-я, 3-е, 3-й | Третий, -ья, -ье, ьи (часть собственного названия)
трик. | трикотажная фабрика
тун. | туннель
ТЭЦ | теплоэлектроцентраль
У
У, уг. | уголь бурый, каменный (продукт добычи)
уг.-кисл. | углекислый источник
укр. | укрепление
ур. | урочище
ущ. | ущелье
Ф
ф. | форт
факт. | фактория (торговое поселение)
фан. | фанерный завод
фарф. | фарфорово-фапнсоеый завод
фер. | ферма
фз. | фанза
фирн. | фирновое поле (снежное поле из зернистого снега высокогорных районах)
фосф. | фосфоритный рудник
фт. | фонтан
Х
хиж. | хижина
хим. | химический завод
хим.-фарм. | химико-фармацевтический завод
хлебн. | хлебный завод
хлоп. | хлопководческий совхоз, хлопкоочистительный завод
холод. | холодильник
хр. | хребет
хром. | хромовый рудник
хруст. | хрустальный завод
х., хут. | хутор
Ц
Ц | Цементобетон (материал покрытия дорог)
Ц., Центр. | Центральный, -ая, -ое, -ые (часть собственного названия)
цвет. | цветной металлургии (завод)
цем. | цементный завод
цинк. | цинковый рудник
цитрус. | цитрусовых культур совхоз, плантация
Ч
ч. мет. | черной металлургии (завод)
чаев. | чаеводческий совхоз
чайн. | чайная фабрика
черепич. | черепичный завод
чуг. | чугунолитейный завод
Ш
шах. | шахта
швейн. | швейная фабрика
шелк. | шелководческий совхоз, шелкомотальная, шелкоткацкая фабрика
шив. | шивера (пороги на реках Сибири)
шиф. | шиферный завод
шк. | школа
Шл. | шлак (материал покрытия дорог)
шл. | шлюз
шпаг. | шпагатная фабрика
шт. | штольня
Щ
Щ | щебень (материал покрытия дорог)
щел. | щелочной источник
Э
эл. подст. | электрическая подстанция
эл.-техн. | электротехнический завод
эл.-ст. | электростанция
элев. | элеватор
эф.-масл. | Эфиромасличных культур совхоз, завод по переработке эфирных масел
Ю
ЮВ | Юго-Восточный
Юж. | Южный, -ая, -ое, -ые (часть собственного названия)
ЮЗ | Юго-Западный
юр. | юрта
Я
яг. | ягодный сад


Поиск объектов и почтовые адреса

Navigation: Общие рекомендации по оформлению карт >

Поиск объектов и почтовые адреса

 Return to chapter overview

Помимо рекомендаций, изложенных в разделе "Названия", соблюдайте следующие правила.

Типы

Используйте только стандартные типы объектов, соответствующие семантике - иначе поиск будет работать некорректно.

Postal Address Items

Карта должна иметь описание административной иерархии (postal address items) - древовидной структуры административного подчинения населённых пунктов и районов субъектам страны. Для карт отдельных населённых пунктов эта структура может иметь "вырожденный" вид: "Страна", "<область и район>", "<населённый пункт>".

Названия элементов иерархии в картах в пределах атласов должны иметь единообразное написание, соответствующее официальным названиям субъектов страны, насёленных пунктов, районов.

Верхний уровень (countries) - для названий государств. Для Украины следует указывать "Ukraine", сокращение - "UKR". Для зарубежных стран в качестве сокращённых названий следует указывать 3-х буквенные сокращения в соответствии со стандартом ISO 3166 alpha-3 (Table 1).

Второй уровень (regions) - политико-административное образование. В Украине - области (России - субъект РФ), а так же административных районов. В более общем случае - всё, что подчиняется федеральному центру: провинции в зарубежных странах, федеральные земли в ФРГ, штаты в США и т.д. Примеры: Московская обл., Москва, Ленинградская обл., Санкт-Петербург, Новосибирская обл.; штат New York и отдельно Washington D.C. в США. В некоторых случаях почтовый адрес населённого пункт включает дополнительное указание административного района. В зарубежных странах административным районам соответствуют такие понятия, как parish (округ), county ("графство") в США.

В случае России правила для формирования названия политико-административного образования следующие:
(a) Города областного подчинения - указывается субъект Федерации
(b) Населённые пункты районного подчинения - указывается название района с сокращением "р-н" на конце, плюс название области.
(c) Города-столицы субъектов Федерации - указывается субъект Федерации.
(d) Города, имеющие статус субъектов Федерации (Москва и Санкт-Петербург) - указывается собственно название города.
(e) Деревни, включенные в административный состав гг.Москва и Санкт-Петербург - указывается соответственно "Москва" или "Санкт-Петербург".

Третий уровень - населённый пункт (город, посёлок). Здесь указывается просто официальное название населённого пункта.

Примеры формирования почтового адреса населённого пункта для России.

 | п.5.2.3, в скобках - сокращение | п.5.2.4
Города областного подчинения | Московская обл. (Моск.обл.) | Балашиха
Населённые пункты районного подчинения | Балашихинский р-н Московской обл. (Балаших.р-н Моск.обл.) | Николо-Архангельское
Города-столицы субъектов Федерации | Свердловская обл. (Сверд.обл.) Архангельская обл. (Арх.обл.) | Екатеринбург Архангельск
Города-субъекты Федерации | Москва (Москва) Санкт-Петербург (СПб) | Москва Санкт-Петербург
Населённые пункты, включенные в состав гг.Москва и Санкт-Петербург | Москва (Москва) | Зеленоград Троице-Лыково

Принадлежность населённым пунктам

Обязательно указывайте административную принадлежность объектов населённым пунктам/районам. Это позволяет работать "глобальному" поиску: отличать одноимённые и однотипные объекты, находящиеся в разных населённых пунктах.

Исключение составляют объекты, не подпадающие под административную классификацию - водоёмы, леса, загородные дороги и т.д.

Объекты-точки, представляющие населённые пункты, если им соответствует элемент в административной иерархии (см. выше), должны определять принадлежность этому элементу, причём для таких точек следует дополнительно устанавливать флажок "Признак города (City=Y)".

Названия таких точек-населённых пунктов и соответствующих им элементов списка населённых пунктов должны совпадать.

Атрибуты почтового адреса

Почтовые адреса объектов карты формируются из принадлежности объекта населённым пунктам, почтового индекса, улицы и номера дома. Все эти атрибуты являются необязательными.

Номер дома может содержать любые символы, которые приняты в почтовых адресах - буквы, номера корпусов, строений, двойные номера угловых домов. Примеры: "12", "12а" (рекомендуется нижний регистр для читабельности), "12/3", "12 стр.3", "12к1".

Все номера могут состоять из двух частей – числовой и символьной (например, "27", "35А", "128Г"). Символьная часть размещается непосредственно за числовой, и пробелом не отделяется.

Если требуется указать дополнительную информацию, локализующую объект внутри здания (например, номер офиса, в котором располагается организация), то эта информация сохраняется в атрибуте номера дома сразу за номером дома. Например: "5А оф.404".

Наименование улицы должно начинаться с собственного названия и завершаться типом адресного объекта. Например: "Театральная пл.", "шоссе Энтузиастов ул.", "Авиамоторная ул.".

Тип адресного объекта должен быть выполнен в соответствии с таблицей "Рекомендуемые сокращения".

Если некоторый посёлок административно включён в состав города, и при этом возникли дублирующиеся названия улиц, то в качестве населённого пункта указывается город, а в названии улицы после её названия в скобках указывается название посёлка (микрорайона). Например, "Лермонтова ул. (мкр. Купавна)".

У переименованных улиц после современного названия можно дополнительно указывать в скобках историческое название. Например, "Рябиновая ул. (Луговая ул.)".

Для объектов, расположенных вне населенных пунктов и не имеющих адреса в виде названия улицы и номера строения, в качестве адреса может указываться номер трассы федерального или регионального уровня и номер километра. Например, Номер дороги – "M2", Номер километра – "25 км".

Дублирование результатов поиска

На самом деле в дублировании результатов поиска ничего страшного нет. Всё зависит от умения конечной навигационной программы обработать дублирующиеся результаты при выполнении поиска.

Дороги:

Одна отдельно взятая улица, в виду порезанности дорог на перекрестках, а также ввиду разрыва другой улицей может состоять из огромного числа рёбер. На сегодняшний день с дублированием результатов при поиске "улиц" справляется большинство программ. При выполнении поиска "улицы", навигационная программа объединяет результаты и отображает все элементы как однин целый объект.

Если конечная программа, для которой готовятся карты, этого не умеет, можна применить несколько методик, описанных ниже:

Метод 1: следует просто объединять такие объекты как элементы единого объекта. В этом случае в списке найденных будет видна только одна запись.

Метод 2: явно исключить "лишний" объект из поиска, сбросив для него флажок "Индексирован для поиска (DontFind=Y)". Данное правило справедливо не для всех навигационных программ.

Строения:

При выполнении поиска в строениях, всё протекает не так гладко, как в дорогах. Более того дубликаты при выполнении поиска в строениях нетолько не объединяются в один объект - а являются недопустимыми. Выводимые результаты либо потеряют дубликаты, либо приведут к сбою алгоритма поиска в навигационной программе. Но даже, если навигационная программа справится и выдаст все варианты, это введёт в замешательство пользователя. Поэтому, дубликаты в результатах поиска строений - являются недопустимыми.

Внимание: Каждому строению на карте должен быть присвоен только один уникальный адрес.

POI:

Дубликаты в результатах поиска, приводящие к нахождению нескольких точечных объектов с одинаковым адресом - являются допустимыми и абсолютно нормальным явлением.

Угловые строения и двойные адреса

Если объект размещается на перекрестке и имеет одновременную принадлежность к нескольким адресам, такой объект принято разделять на части по количеству адресов.

Уровни детализации

При распределении объектов по уровням детализации учитывайте, что поиск по адресу и поиск по названию работает только для объектов, присутствующих в наиболее подробном уровне детализации.

Если объект присутствует на нескольких уровнях детализации, то он должен определять одинаковые атрибуты почтового адреса на всех этих уровнях. (Это требование автоматически выполняется, если это действительно единый объект, имеющий несколько элементов, распределенных по уровням детализации). Данное условие необходимо для корректной работы всплывающих подсказок на всех уровнях детализации.

Прочие атрибуты POI

Рекомендуется заполнять атрибуты "phone", "fax", "email", "webpage", "description" для объектов, имеющих соответствующие контактные данные. См. ниже.


Загородные дороги

Navigation: Общие рекомендации по оформлению карт >

Загородные дороги

 Return to chapter overview

Типы загородных шоссе

Для автомобилей:

Код | Описание
0x0001 | Автомагистраль, имеющая в каждом направлении не менее 3-х полос, либо отмеченная дорожными знаками "автомагистраль" либо "дорога для автомобилей".
0x0002 | Шоссе, имеющее в каждом направлении по 2 полосы, либо одну реверсивную полосу (всего 3 полосы). Однополосные дороги федерального значения - для визуального выделения в сети дорог типа 0x03.
0x0003 | Крупные загородные дороги с асфальтовым либо бетонным покрытием, имеющие по одной полосе движения в каждом направлении
0x0000 | Малые загородные дороги с асфальтовым либо бетонным покрытием, имеющие по одной полосе движения в каждом направлении
0x000A | Грунтовые дороги: проселки, лесные и полевые дороги, зимники.
0x000B | Дороги, служащие для соединения автомагистралей.
0x0042 | Улучшенные грунтовые дороги, то есть построенные с использованием спецтехники и/или искуственных материалов: грейдеры, дороги без твёрдого покрытия (асфальт или бетон), дороги, покрытые бетонными плитами.
0x001A | Паромы.
0x001B | Паромы.

Для пешеходов и велосипедистов:

Код | Описание
0x0016 | пешеходные тропы
0x0048 | просеки

Раздельные проезжие части

Если на шоссе имеется газон или разделительное сооружение между встречными направлениями движения, то дорога наносится на карту как двойная полилиния, и каждая часть помечается как односторонняя дорога. При этом на более мелких масштабах в силу генерализации дорога должна становиться одинарной.

Типы соединительных дорог вне населённых пунктов

Соединительные дороги вне населённых пунктов рекомендуется обозначать следующими типами:

Код | Описание
0x0003 | одноуровневые развязки шоссе типа 0x01 и 0x02
0x0008 | развязки на многоуровневых путепроводах, есть ограничение скорости
0x0009 | развязки на многоуровневых путепроводах, нет ограничения скорости (вряд ли встречается на наших дорогах)
0x000С | круговое движение

Спецсимволы шоссе

Номера шоссе следует отмечать спецсимволами, добавляемыми в начало названий:

~[0x01] - федеральные трассы USA

~[0x02] - дорога в виде щита USA

~[0x03] - дорога в виде круга USA
~[0x04] - федеральные трассы, обозначаемые буквой "М" (а также европейские "E")
~[0x05] - шоссе, обозначаемые буквой "А, H"
~[0x06] - местные дороги типа "Р, T"
Если у шоссе есть два номера (местный и европейский), то следует указывать только местный.

Транзит через населённый пункт

Если трасса проходит через более-менее крупный населённый пункт, она должна превращаться в улицу (см. ниже). В случаях отсутствия ограничения скорости 60 км/ч, характерного для населённых пунктов (например, если при въезде в населённый пункт установлен дорожный знак с названием населённого пункта на синем фоне), дорога сохраняет свой тип.


Улицы в населённых пунктах

Navigation: Общие рекомендации по оформлению карт >

Улицы в населённых пунктах

 Return to chapter overview

Полигоны

Код | Описание
0x006a | площади
0x006b | дороги

Название на дорогах-полигонах рекомендуется показывать направленным текстом:

Код | Описание
0x003d | малый текст (полилиния)
0x003e | обычный текст (полилиния)

Уровни детализации карты с дорожной сетью в виде полигонов рекомендуется выделять в отдельный файл конечного формата, поскольку дороги-полигоны не могут описывать данных, необходимых для поиска улиц и автоматической прокладки маршрутов (эти данные должны быть в наиболее подробном уровне детализации).

Полилинии

Код | Описание
0x0001 | То же самое, что и 0x04, если максимальная разрешенная скорость от 90 км/ч (например, МКАД в Москве или Киев-Борисполь на Украине).
0x0004 | Городская магистраль, имеющая по 3 полосы и более в каждом направлении. Если есть газон или разделительное сооружение, то дорогу следует наносить как двойную полилинию, и каждую часть помечать как одностороннюю дорогу. Если максимальная разрешенная скорость 90 км/ч и выше, то следует использовать тип 0x01.
0x0005 | Улица, используемая для основной организации проезда по населённому пункту. Количество полос не принципиально (может иметь и по одной полосе в каждом направлении, и по две); этот тип рекомендуется использовать прежде всего для визуального выделения главных дорог в сети второстепенных дорог.
0х0006 | Прочие улицы (примерно 90% всех улиц)
0x0007 | Переулки и внутренние проезды в кварталах, а также боковые проезды городских магистралей
0x000C | Пересечения дорог с круговой односторонней организацией движения
0x0016 | Пешеходные аллеи, дорожки в парках и т.д.
0x0043 | Тоннели
0x0049 | Полосы движения

Типы соединительных дорог в населённых пунктах

Соединительные дороги развязок в населённых пунктах рекомендуется обозначать следующими типами:

Код | Описание
0x0006 | одноуровневые соединительные дороги
0x0008 | развязки на многоуровневых путепроводах, есть ограничение скорости
0x0009 | развязки на многоуровневых путепроводах, нет ограничения скорости (вряд ли встречается на наших дорогах)
0x000С | круговое движение

Одностороннее движение

Улицы с односторонним движением следует отмечать признаком "Одностороннее движение" и "Показать направление".

Перекрёстки

Пересечения проезжих частей дорог следует оформлять совпадающими вершинами полилиний.


Населённые пункты

Navigation: Общие рекомендации по оформлению карт >

Населённые пункты

 Return to chapter overview

С детализацией до домов

0x006c - жилые здания
0x006d - административные здания, офисные центры, государственные органы
0x006e - общественные здания (учебные учреждения, детские сады, музеи, театры, дома культуры, вокзалы, больницы, спортивные сооружения и т.д.)
0x006f - промышленные здания
0x0006 - гаражи
0x0013 - прочие здания и сооружения (например, трансформаторные будки)

Если в карте предусмотрено только деление зданий на жилые и нежилые, то рекомендуется использовать соответственно типы 0x6C и 0x13.

Если нет детализации до домов

0x0001 - городская застройка для насёленных пунктов более 200 тж
0x0002 - городская застройка для насёленных пунктов менее 200 тж
0x0003 - преимущественно малоэтажные и деревянные строения: деревни, дачные поселки, "частный сектор"
0x0004 - военные базы (ВНИМАНИЕ: из соображений секретности вместо этого типа рекомендуется использовать тип 0x0C "Промышленные зоны")
0x0005 - открытые автостоянки
0x0006 - гаражи
0x0007 - территории аэропортов
0x0008 - территории для торговли, торговые комплексы, рынки
0x000A - кампусы учебных заведений
0x000B - территории больниц, медицинских учреждений
0x000С - промышленные зоны
0x0017 - городские парки
0x0019 - спортивные площадки и комплексы
0x001a - кладбища

Точки населённых пунктов

Центры населённых пунктов следует отмечать точками с типами, соответствующими населению в жителях:
0x0100 - свыше 10 млн.
0x0200 - 5-10 млн.
0x0300 - 2-5 млн.
0x0400 - 1-2 млн.
0x0500 - 0.5-1 млн.
0x0600 - 200-500 тыс.
0x0700 - 100-200 тыс.
0x0800 - 50-100 тыс.
0x0900 - 20-50 тыс.
0x0a00 - 10-20 тыс.
0x0b00 - 5-10 тыс.
0x0c00 - 2-5 тыс.
0x0d00 - 1-2 тыс.
0x0e00 - 500-1000
0x0f00 - 200-500
0x1000 - 100-200
0x1100 - менее 100

Для выражения административного статуса города (столиц государств, субъектов РФ) не следует искуственно завышать его население. Для этого можно на политической карте специально оставить только столицы субъектов Федерации, но с корректным указанием типа по числу жителей.

Микрорайоны

Для обозначения названий городских микрорайонов рекомендуется использовать точки 0x0900-0x0d00, помещаемые в пределах полигонов городской застройки (например, как в картах Garmin MetroGuide).


Транспорт

Navigation: Общие рекомендации по оформлению карт >

Транспорт

 Return to chapter overview

Железные дороги

Полилиния 0x0014 - ж/д пути
Точка 0xf006 - ж/д платформы, остановочные пункты
Точка 0xf007 - ж/д вокзалы

Переезд со шлагбаумом отмечается как точка 0xf203.

Переезд без шлагбаума - либо просто пересечение соответствующих полилиний без какой-либо отметки точкой, либо точка 0xf20b.

Если пересечение автодороги и железной дороги на разных высотах, то указывается либо мост (точка 0x6401), либо тоннель (точка 0x6413) - на практике различие вполне очевидное, кроме того, перед тоннелем обычно висит соответствующий знак.

Наземный и подземный транспорт

Точка 0x2f08 - Станция/остановка наземного транспорта
Точка 0x2f17 - Остановка общественного транспорта
Точка 0xf001 - Автобусная станция
Точка 0xf002 - Остановка автобуса
Точка 0xf003 - Остановка трамвая
Точка 0xf004 - Остановка троллейбуса
Точка 0xf005 - Станция метро
Точка 0xf008 - Станция монорельсовой дороги
Точка 0xf009 - Остановка фуникулёра
Полилиния 0x3f - Трамвайная линия
Полилиния 0x40 - Монорельс
Полилиния 0x41 - Фуникулёр

Водный транспорт

Точка 0xf00a - Порт
Точка 0xf00b - Пристань
Точка 0xf00c - Причал парома
Полилиния 0x1a - Паромы

Аэропорты

Точка 0x2f04 - Аэровокзал
Точка 0x5900 - Аэропорт (без классификации)
Точка 0x5901 - Крупный аэропорт
Точка 0x5902 - Средний аэропорт
Точка 0x5903 - Малый аэропорт
Точка 0x5904 - Вертолетная площадка


Политико-административные карты

Navigation: Общие рекомендации по оформлению карт >

Политико-административные карты

 Return to chapter overview

Названия политико-административных образований

Точка 0x1400 - крупное государство
Точка 0x1500 - малое государство
Точка 0x1e00 - названия области (провинция в зарубежных государствах, штат США)
Точка 0x1f00 - административный район (округ в зарубежных государствах, графство в США)

Цветные полигоны

Территории политико-административных образований следует различать цветом, используя следующие типы полигонов:
0x70 - чёрный
0x71 - тёмно-красный
0x72 - тёмно-зелёный
0x73 - тёмно-жёлтый
0x74 - тёмно-синий
0x75 - тёмно-мажентовый
0x76 - тёмно-циановый
0x77 - светло-серый
0x78 - тёмно-серый
0x79 - красный
0x7a - зелёный
0x7b - жёлтый
0x7c - синий
0x7d - маджентовый
0x7e - циановый
0x7f - белый
0x80 - прозрачный (только текст)

Границы

Полилиния 0x001e - международная граница
Полилиния 0x001c - граница области (провинции в зарубежных государствах, штата США)
Полилиния 0x001d - граница административного района (округа в зарубежных государствах, графства в США)
Полилиния 0x0045 - граница городского района
Полилиния 0x0019 - граница часового пояса

В городах, имеющих статус обласных городов (Киев, Львов ...), можно считать деление на административные районы эквивалентом делению на административные районы областей.


Гидрография

Navigation: Общие рекомендации по оформлению карт >

Гидрография

 Return to chapter overview

Реки, каналы

Полилиния 0x0026 - канава или пересыхающий ручей
Полилиния 0x0018 - ручей
Полилиния 0x001f - река или канал
Полилиния 0x0044 - широкая река или канал (визуально выделяется по сравнению с 0x1f, пороговая ширина определяется масштабом карты)
Полилиния 0x0015 - береговая линия (например, если нет водоёма полигона, или в дополнение к нему)

Полигон 0х0049 - река или канал шириной до 40 м
Полигон 0х0048 - река шириной от 40 м до 200 м
Полигон 0х0047 - река шириной от 200 м до 1 км
Полигон 0х0046 - река шириной более 1 км

Названия на реках и каналах, представленных полигонами, рекомендуется показывать направленным текстом:
Полилиния 0x003d - малый текст
Полилиния 0x003e - обычный текст

Озёра и водохранилища

Полигон 0x0041 - площадь менее 0.25 кв.км
Полигон 0x0040 - до 11 кв.км
Полигон 0x003f - до 25 кв.км
Полигон 0x003e - до 77 кв.км
Полигон 0x003d - до 250 кв.км
Полигон 0x002c - до 600 кв.км
Полигон 0x0044 - до 1100 кв.км
Полигон 0x0043 - до 3300 кв.км
Полигон 0x0042 - крупнее 3300 кв.км

Полигон 0x0028 - моря и океаны
Полигон 0x004c - пересыхающая река или озеро
Полигон 0x0051 - болото
Полигон 0x0053 - отмель
Полигон 0x008d - водоросли

Названия на частях водёмов, имеющих отдельное значение (например, заливы), рекомендуется показывать полигоном 0x0080 ("Текст").

Рельеф дна

Точка 0x6200 - отметка глубины в водоёмах, до 0.1 м
Полилиния 0x0023 - изобата вспомогательная
Полилиния 0x0024 - изобата основная
Полилиния 0x0025 - изобата утолщенная

Примечание: информация о рельефе дна водоёмов считается запрещённой для открытого публикования на топокартах (см. выше).

Объекты гидрографии, не выраженные в масштабе карты

Для обозначения объектов, не выраженных в масштабе карты, могут использоваться типы точек 0x6500-0x653f, в частности:
Точка 0x6508 - водопад
Точка 0x6509 - гейзер
Точка 0x650c - остров
Точка 0x650e - пороги
Точка 0x6511 - родник


Рельеф

Navigation: Общие рекомендации по оформлению карт >

Рельеф

 Return to chapter overview

Единицы

Высоты следует выражать в метрах.

Для точек типов 0x6400-0x66FF есть возможность указывать высоту над уровнем моря наряду с названием объекта. Высота отделяется от названия спецсимволом "~[0x1f]".

Типы

Точка 0x6300 - отметка высоты, уровня воды в водоёмах
Точка 0x6616 - название вершины, затем спецсимвол "~[0x1f]" и высота в метрах
Полилиния 0x20 - горизонталь вспомогательная
Полилиния 0x21 - горизонталь основная
Полилиния 0x22 - горизонталь утолщённая
Точка 0xf308 - яма
Точка 0xf309 - курган

Шаг горизонталей

Основной шаг горизонталей может зависеть от масштаба карты и степени рельефности местности. Например, в бумажных 1-км и 2-км картах для равнинной местности используют основной шаг сечения 20 м, в высокогорных - 40 м. Каждая пятая горизонталь на данных картах утолщается (то есть 100 м и 200 м соответственно).

По соображениям секретности не следует наносить на карты горизонтали с шагом подробнее 20 м (см. выше).

Для получения единообразного вида рельефа на картах от разных авторов рекомендуется использовать шаг 20 м для основных горизонталей, и 100 м для утолщенных. Для высокогорных районов сечение следует соответственно удваивать - 40 м и 200 м.


Грунт и растительность

Navigation: Общие рекомендации по оформлению карт >

Грунт и растительность

 Return to chapter overview

Виды поверхностей

Полигон 0x0050 - Лес
Полигон 0x0081 - Заболоченный лес
Полигон 0x0082 - Низкорослый лес
Полигон 0x0083 - Редколесье
Полигон 0x0084 - Горелый или сухостойный лес
Полигон 0x0085 - Вырубленный лес
Полигон 0x008f - Бурелом
Полигон 0x004f - Кустарник
Полигон 0x008e - Колючий кустарник

Полигон 0x0088 - Луга
Полигон 0x0095 - Высокая трава
Полигон 0x0096 - Мхи
Полигон 0x0097 - Лишайники
Полигон 0x008c - Тростник
Полигон 0x0090 - Стланник
Полигон 0x0091 - Саксаул
Полигон 0x0092 - Заросли бамбука
Полигон 0x0093 - Пальмовая роща
Полигон 0x0094 - Мангровые заросли

Полигон 0x004d - Ледник
Полигон 0x0052 - Тундра
Полигон 0x0089 - Пески
Полигон 0x008a - Каменистая поверхность
Полигон 0x008b - Солончаки

Полигон 0x004e - Фруктовый сад или огород
Полигон 0x0086 - Виноградники
Полигон 0x0087 - Рисовые поля

Обозначение видов леса

Точка 0xf401 - Лиственный лес
Точка 0xf402 - Хвойный лес
Точка 0xf403 - Смешанный лес

Компактные ориентиры, не выражаемые в масштабе карты

Точка 0xf404 - Отдельно стоящее дерево
Точка 0xf405 - Отдельный куст
Точка 0xf406 - Отдельная роща


Прочие типы

Navigation: Общие рекомендации по оформлению карт >

Прочие типы

 Return to chapter overview

Автотранспорт

Точка 0x2f01 - АЗС
Точка 0xf208 - Газовая АЗС
Точка 0x2f02 - Аренда автомобилей
Точка 0x2f03 - Автосервис, СТО
Точка 0xf209 - Шиномонтаж
Точка 0xf20a - Сход-развал
Точка 0x2f07 - Автомагазин
Точка 0x2f0a - Аварийная служба, техпомощь
Точка 0x2f0b - Автостоянка
Точка 0x2f0d - Автоклуб
Точка 0x2f0e - Автомойка
Точка 0x2f16 - Стоянка грузовиков
Точка 0xf201 - Светофор
Точка 0xf202 - Пост ГАИ
Точка 0xf203 - Ж/д переезд со шлагбаумом
Точка 0xf20b - Ж/д переезд без шлагбаума
Точка 0xf204 - Неровная дорога
Точка 0xf205 - Радар
Точка 0xf206 - Ограничение высоты
Точка 0xf207 - Сквозное движение запрещено
Точка 0xf20c - Круговое движение

Объекты культуры и досуга

Точка 0x2c01 - ПКиО
Точка 0x2c02 - Музей
Точка 0x2c03 - Библиотека
Точка 0x2c04 - Достопримечательность
Точка 0x2c06 - Парк/Сад
Точка 0x2c07 - Зоопарк/Аквариум
Точка 0x2c09 - Зал, дом культуры, клуб
Точка 0x2d01 - Театр
Точка 0x2d02 - Бар/Ночной клуб
Точка 0x2d03 - Кинотеатр
Точка 0x2d04 - Казино
Точка 0xf301 - Памятник
Точка 0xf302 - Фонтан
Точка 0xf901 - Цирк

Предприятия питания

Точка 0x2a06 - Ресторан (интернациональная кухня)
Точка 0x2a0е - Кафе, кафе-бар
Точка 0x4600 - Бар
Точка 0x2a07 - Фаст-фуд, бистро
Точка 0x2a02 - Ресторан (азиатская кухня)
Точка 0x2a04 - Ресторан (китайская кухня)
Точка 0x2a08 - Ресторан (итальянская кухня)
Точка 0x2a0a - Пиццерия

Торговля

Точка 0x2e06 - Универмаг, ориентированный на товары повседневного спроса (супермаркет)
Точка 0x2e01 - Универмаг, состоящий из различных специализированных отделов
Точка 0x2e04 - Торговый центр
Точка 0xf701 - Рынок
Точка 0x2e02 - Продуктовый магазин
Точка 0xf703 - Промтоварный магазин
Точка 0x2e07 - Одежда
Точка 0xf702 - Обувь
Точка 0xf704 - Магазин бытовой химии
Точка 0xf705 - Магазин бытовой техники
Точка 0xf706 - Магазин мобильной техники
Точка 0xf707 - Спортивные и туристические товары
Точка 0xf708 - Оружейный магазин
Точка 0xf709 - Магазин подарков
Точка 0xf70a - Цветочный магазин
Точка 0xf70b - Ювелирный магазин
Точка 0xf70c - Зоомагазин
Точка 0x2e05 - Аптека
Точка 0x2e08 - Товары для дома и сада (включая стройматериалы, сантехника, ремонт)
Точка 0x2e09 - Мебельный магазин
Точка 0x2e0b - Компьютеры и ПО
Точка 0x2e0a - Прочие специализированные магазины

Гостиничный бизнес

Точка 0x2b00 - Гостиница
Точка 0x2b01 - Мотель
Точка 0x2b03 - Кемпинг
Точка 0x2b04 - Дома и базы отдыха, санатории, профилактории, детские оздоровительные лагеря и т.д.

Прочие услуги

Точка 0x2f06 - Банк
Точка 0xf601 - Банкомат
Точка 0x2f05 - Почтовое отделение
Точка 0x2f12 - Пункт связи, интернет-кафе
Точка 0x2f13 - Бюро ремонта
Точка 0x2f10 - Служба быта
Точка 0x4e00 - Туалет
Точка 0xf602 - Парикмахерская, салон красоты
Точка 0xf603 - Баня, сауна
Точка 0xf604 - Химчистка, прачечная
Точка 0xf605 - Фотография
Точка 0xf606 - Ателье
Точка 0xf607 - Ремонт бытовой техники
Точка 0xf608 - Ремонт компьютеров
Точка 0xf609 - Ремонт одежды
Точка 0xf60a - Ремонт обуви
Точка 0xf60b - Ремонт мебели
Точка 0xf60c - Юридическая контора
Точка 0xf60d - Нотариус
Точка 0xf60e - Страховая компания
Точка 0xf60f - Агентство недвижимости
Точка 0xf610 - Справочная служба
Точка 0xf611 - Редакция
Точка 0xf612 - Типография
Точка 0xf613 - Турагентство
Точка 0xf614 - Авиакасса, ж/д касса
Точка 0xf615 - Бесплатная точка доступа Wi-Fi
Точка 0xf616 - Интернет-кафе
Точка 0x2f00 - Прочие услуги

Спорт

Точка 0x2c08 - Стадион
Точка 0x2d0a - Спортзал/Фитнес-центр
Точка 0x2d06 - Лыжный центр/курорт
Точка 0x5300 - Лыжная база
Точка 0x2d08 - Каток
Точка 0x2d09 - Бассейн
Точка 0x2d07 - Боулинг-центр
Точка 0x2d05 - Гольф-клуб
Точка 0x2d0b - Спортивный аэродром
Точка 0x5c00 - Место для дайвинга

Государственные или экстренные службы

Точка 0x3001 - Отделение милиции (ОВД, МРЭО ГИБДД, вневедомственная охрана)
Точка 0x3002 - Больница, поликлиника
Точка 0xf801 - Стоматология
Точка 0xf802 - Ветеринарная клиника
Точка 0x3003 - Мэрия (администрация городская или поселковая)
Точка 0x3004 - Суд
Точка 0x3006 - Пограничный пункт
Точка 0x3007 - Государственное учреждение (налоговая, прокуратура, БТИ, ЗАГС, военкомат и т.д.)
Точка 0x3008 - Пожарная часть

Инфраструктура активного отдыха

Точка 0x4100 - Место для рыбалки
Точка 0x4700 - Лодочный причал
Точка 0x4800 - Кемпинг
Точка 0x4a00 - Место для пикника
Точка 0x4b00 - Медпункт
Точка 0x4c00 - Справочная
Точка 0x4f00 - Душ
Точка 0x5000 - Питьевая вода
Точка 0x5100 - Телефон
Точка 0x5200 - Красивый вид
Точка 0x5400 - Место для купания
Точка 0x2f0c - Зона отдыха, информация для туристов

Образование

Точка 0x2c05 - Школа
Точка 0xf501 - Дошкольное учреждение (рекомендуемая надпись - "д/c Nxx")
Точка 0xf502 - Средняя школа (рекомендуемая надпись - "школа Nxx" или "шк. Nxx")
Точка 0xf503 - Профессиональное училище
Точка 0xf504 - Высшее учебное заведение
Точка 0xf505 - Специальное учебное заведение

Религия

Точка 0xf101 - Православный храм
Точка 0xf102 - Католический храм
Точка 0xf103 - Протестантский храм
Точка 0xf104 - Мечеть
Точка 0xf105 - Синагога
Точка 0xf106 - Пагода

Искусственные сооружения

Точка 0x5a00 - Километровый столб
Точка 0x6401 - Мост
Точка 0xf30c - Пешеходный мост
Точка 0x6402 - Здание
Точка 0x6403 - Кладбище
Точка 0x6407 - Плотина
Точка 0x640c - Шахта, рудник
Точка 0x640d - Месторождение нефти
Точка 0x6411 - Башня, вышка
Точка 0xf303 - Водонапорная башня
Точка 0xf304 - Радиомачта
Точка 0xf305 - Геодезический знак
Точка 0x6413 - Начало/окончание тоннеля
Точка 0x6414 - Питьевая вода, родник, колодец
Точка 0x6415 - Заброшенное жилье
Точка 0xf306 - Горный перевал
Точка 0xf307 - Брод
Точка 0xf30b - Торфоразработки
Полилиния 0x28 - Трубопровод
Полилиния 0x29 - Линия электропередачи
Полилиния 0x46 - Забор
Полилиния 0x48 - Просека

Природные наземные объекты

Точка 0x6601 - Арка
Точка 0x6605 - Карниз, уступ
Точка 0x6607 - Утес
Точка 0x6608 - Кратер
Точка 0x660c - Узкий проход
Точка 0x660f - Столб, колонна
Точка 0x6613 - Хребет
Точка 0x6614 - Скала
Точка 0x6616 - Вершина холма или горы
Точка 0xf30a - Камни
Точка 0xf30d - Вход в пещеру


Дорожный граф

Navigation: Общие рекомендации по оформлению карт >

Дорожный граф

 Return to chapter overview

Дорожный граф может быть представлен в виде дорог-полилиний, либо как полилинии типа 0x0049 ("полоса движения") поверх дорог-полигонов.

Узлы дорожного графа

·Полилинии, являющиеся дугами дорожного графа, не должны иметь самопересечений в вершинах.

·Полилинии, являющиеся дугами дорожного графа, не должны замыкаться сами на себя.

·Вершины полилиний, соединённых в узел дорожного графа, должны точно совпадать.

·Тупики должны быть узлами дорожного графа.

·Внешние узлы дорожного графа должны совпадать с соответствующими узлами смежных карт.

·Дороги должны быть порезаны на перекрестках.

·В карте не должно быть оторванных дорог от основной дорожной сети. То есть из точки любой дороги - можно попасть на любую точку другой дороги.

·Хотя "белый" нод в карте и не является ошибкой, однако надо избегать их появление в местах где это возможно. Помните: НОД - это участок дороги для выполнения маневра.

Атрибуты дорог

Полилинии, являющиеся дугами дорожного графа, должны корректно определять:

·класс дороги,

·ограничение скорости,

·запреты видов транспорта,

·одностороннее движение.

·запрет сквозного движения (въезды в закрытые и частные территории).

Для того чтобы ведение по маршруту давало более точные команды, касающиеся перекрёстков с круговым движением и многоуровневых развязок, необходимо правильно указывать типы соединительных дорог в соответствии с типами соединительных дорог вне населенных пунктов и типами дорог в населенных пунктах.

Ограничение скорости для обычных дорог определяется правилами дорожного движения. Качество покрытия и пропускная способность дороги отражаются при этом в классе дороги.

Для дорог без покрытия, полевых и лесных дорог следует указывать фактическую скорость, с которой по ним можно безопасно передвигаться на обычном неполноприводном автомобиле, если эта скорость значительно меньше ограничения скорости, предписываемого правилами дорожного движения (знаками ограничения скорости).

Запреты поворотов

В узлах дорожного графа должны быть корректно определены запреты поворотов.

Помните, что одиночный узел дорожного графа без соединения с другими полилиниями разрешает в соответствующем месте разворот. Если же разворот не предусмотрен, то должны быть определены запреты разворота.

"Веерные" перекрёстки

Если из одной точки расходятся более 4 направлений дорог, то ГИС или навигационная программа при описании предстоящего манёвра, даже связанного с движением прямо, указывает номер съезда. В ряде случаев подобная подсказка может звучать совершенно неожиданно, приводя пользователя в замешательство. В связи с этим следует избегать наносить на карту сложные перекрёстки упрощённо, соединяя все съезды в одной точке. Напротив, необходимо разделять их на серию более простых крестообразных и T-образных перекрёстков, стараясь максимально приблизить дорожный граф к реальной топологии возможных проездов.

Единственное исключение - это если на перекрёстке действительно расходится более чем 4 направления дорог.

"Плавность" перекрёстков

Избегайте плавности в рисовании перекрестков. Не делайте треугольник со сторонами 10-15 метров на перекрестке там, где и так понятно куда поворачивать. Излишняя плавность, только вредит и влияет на качество голосовых подсказок в ГИС или навигационной программе.

Пример "плавности" в перекрестках

Вынесение графа в отдельную карту ("невидимые" карты)

В случаях, когда в атлас входят множество мелких карт, для увеличения скорости прокладки длинных маршрутов, применяется прием - вынесение дорожного графа в отдельную карту. Для этого создается дубликат карты. В название карты добавляется окончание 00, в то время как в основной карте добавляется 01. Например карты Львова будут называться: UA46LO-110911-00.mp и UA46LO-110911-01.mp

В карте *-*-00.mp (однослойная) оставляется только область покрытия карты (полигон 0x004b), все дороги только на нулевом слое и ограничения поворотов. Адресная информация удаляется полностью (для правильной работы поиска). В карту также добавляется признак невидимости карты. Допускается также объединение соседних роутинговых карт.

В карте *-*-01.mp (многослойная) вся роутинговая информация удаляется путем ввода в полилинии дорог ограничения скорости 5 км/ч и класса роутинга 0. Также удаляются все запреты поворотов.


Дорожные знаки

Navigation: Общие рекомендации по оформлению карт >

Дорожные знаки

 Return to chapter overview

Дорожные знаки – это точечные объекты цифровой векторной карты, наносимые вдоль элементов графа дорог для информирования участников дорожного движения об особенностях организации движения, расположении населенных пунктов, километровых столбов и других объектов.

Дорожные знаки - могут дублировать информацию, содержащуюся в графе дорог на этапе создания цифровой навигационной карты и для последующего издания бумажных карт и атласов.

Дорожные знаки - это точечные объекты, доступные только в классификаторе TOPO, HEX идентификаторы которых лежат в предела: 0x2100-0xFE2A.

Дорожные знаки - имеют достаточно большие размеры и большую плотность в населенных пунктах. Кроме того, содержание дорожных знаков на разных сторонах дороги различается. Поэтому при нанесении дорожных знаков необходимо обеспечить оптимальное позиционирование знака и читаемость карты.

Внимание: при публикации карты, рекомендуется оставлять только наиболее важные дорожные знаки, тем самым не загромождая карту излишествами, затрудняя визуальное восприятие.

Характеристики дорожных знаков/радаров

Характеристики дорожных знаков/радаров

Дорожные знаки/радары обладают некоторыми характеристиками (атрибутами). Основной характеристикой является - зона детектирования.

Зона детектирования — это сектор, или луч (как у прожектора), исходящий из места установки радара на карте.

Дорожные знаки/радары могут иметь круговую зону детектирования или секторную.

В некоторых программа (например CityGuide) применяется прямоугольная зона детектирования.

Зон детектирования может быть одна или две.

Зона детектирования описывается азимутом и дальностью.

В некоторых навигационных программах (например CityGuide) вторая зона детектирования может выполнять роль зоны действия.

Объектам карты "Дорожные знаки" присущи следующие атрибуты:

·Направление действия (круговое, одно или два направления)

·Азимут первого направления действия (от 0° до 359°)

·Дальность первого направления действия (в метрах)

·Азимут второго направления действия (от 0° до 359°)

·Дальность второго направления действия (в метрах)

·Ограничение скорости (в км/ч)

·Время действия знака (дата или период дат)

·Точка подъезда (фактическое положение дорожного знака)

Внимание: набор атрибутов регулируется пользователем самостоятельно в зависимости от типа дорожного знака и конечного формата карты.

Идея расстановки дорожных знаков на электронно-векторных картах (для навигационных программ) может отличаться от класической расстановки знаков на печатных картах или по дороге.

На печатных картах дорожные знаки расставляются в месте фактического расположения. На электронно-векторных картах дорожные знаки могут быть расставлены как в фактическом местоположении (классическое расположение) так и в конце зоны действия (альтернативная схема).

Пример классической расстановки дорожных знаков применяется в нав. программе CityGuide. Дорожные знаки расставляются в фактическом местоположении, лучи при этом могут определять зоны подхода или зону подхода и зону действия, как в CityGuide.

Примечание: О том как правильно расставлять дорожные знаки в навигационной программе CityGuide - описано выше.

В альтернативной схеме расстановки дорожных знаков знак ставится в конце зоны действия, а луч, определяющий зону действия знака, должен быть направлен к месту фактического расположения знака (к началу зоны действия). Дополнительно, дорожным знакам может быть определён параметр "Точка подъезда", определяющий место фактического расположения дорожного знака. Если параметр "Точка подъезда" не задан, принято считать, что знак расположен в фактическом месте.

Примеры расстановки дорожных знаков на электронно-векторной карте:

Дорожные знаки с 1-й зоной детектирования

Дорожные знаки с 1-й зоной детектирования и 1-й зоной действия

Дорожные знаки с 2-я зонами детектирования

Внимание: Перед расстановкой дорожных знаков, уточните способ у поставщика конечного формата.


Контактная информация

Navigation: Общие рекомендации по оформлению карт >

Контактная информация

 Return to chapter overview

Телефонные номера

Для того что-бы в ГИС или кооммуникаторах пользователь имел возможность набрать номер, тапнув прямо по ссылке, рекомендуется вводить телефонный номер м международном формате. Например:+380677241122. Не рекомендуемый пример: "8-901-212-85-06" или "(067) 7241122".

Если объект имеет несколько номеров телефона (факса), рекомендуемый разделитель - запятая. Международный код при этом рекомендуется указывать у каждого из номеров. Например: "+380677241122, +380677241123".

Добавочный номер рекомендуется указывать в конце основного номера, с префиксом "доб.". Пример: "+380677241122 доб.123".

График работы

График работы предприятия указывается в атрибуте "Описание". При наличии в этом же поле прочей информацией, описывающей профиль предприятия, время работы указывается в конце.

Рекомендуемый формат временных интервалов: часы и минуты разделяются точкой, время начала и конца интервала разделяется через тире. Пример: "9.00-18.30"

Дни недели рекомендуется указывать в виде общеупотребимых двухбуквенных сокращений. В качестве разделителя рекомендуется тире. Время работы указывается после дней недели через пробел. Например: "пн-пт 9.00-18.30".

Интервалы записываются последовательно в разных строках. Выходные дни рекомендуется не указывать: достаточно указывать только рабочие дни. Время обеда рекомендуется предварять словом "обед". Пример:
пн-пт 9.00-18.30
сб 10.00-16.00
обед 13.00-14.00

E-Mail адрес

Адрес электронной почты рекомендуется указывать в виде: support@micro-gis.com . Если объект имеет несколько адресов электронной почты, рекомендуемый разделитель - запятая.

WEB адрес

Адрес web сайта рекомендуется указывать в полном объеме, используя http:// например: http://micro-gis.com.


3D модели

Navigation: Общие рекомендации по оформлению карт >

3D модели

 Return to chapter overview

3D модели OBJ формата (GARMIN)

При производстве 3D моделей OBJ формата, необходимо придерживаться следующих правил:

OBJ файл

·3D модели должны быть предоставлены в формате Wavefront OBJ. Wavefront OBJ - это существующий формат геометрии обычно используется для описания 3D-графики. Формат Wavefront OBJ указывает OBJ-файл, который содержит информацию о геометрии 3D-модели. Кроме того, OBJ файл может ссылаться на MTL файл, который содержит информацию о материалах. Материалы описывают поверхностные свойства, такие как цвет, текстура и отражения.

·Модель должна соответствовать OBJ стандарту для ASCII объектов

·Поддерживаются данные только вершины и плоскостей (Face). Это значит, что поддерживаются только: "v", "vn", "vt" и "f", а множество других (элемент группы, группы сглаживания, имена объектов, комментарии, конструктивная геометрия и т.д.) игнорируются или вызывают предупреждения при компиляции.

·Один OBJ файл, должен содержать одну модель.

·Одна, отдельно взятая плоскость (Face) должна строиться по минимум 3-м точкам.

·Все индексы в "f" элементах OBJ файла должны передавать одинаковый тип информации (т.е. либо все они содержат геометрию вершин и текстуру вершин, либо все они содержат только геометрию вершин, и т.д.)

·Модель должна быть триангулирована. (Модель использующая "прямоугольники" может вызвать предупреждение при компиляции или неправильно отображаться в различных устройствах).

·Если плоскость (Face) не содержит индексы вершин текстур, то она не должна содержать нормальных показателей в вершинах. (т. е. записи вида: "f 1 / / 1 2 / / 2 3 / / 3" для плоскостей (Face), являются неприемлемыми.)

·Плоскости (Faces) должны быть плоскими. (Модели с не плоскими гранями могут не вызывать предупреждения или ошибки при компиляции, но не могут правильно отображаться на устройствах.)

·Нормали вершин, если указано, должны быть нормализованы.

·Координаты вершин текстур должны быть двумерными. Третья координата, если они присутствует, будет игнорироваться.

·Координаты вершин текстур, должны быть относительно небольшими. Значение зависит от размера самого большого размера текстур. Чем больше текстура, тем меньше координаты. Как правило, абсолютное значение наибольших (положительных или отрицательных) координат должно быть не менее 2(15 - log2(largest_dimension_of_texture))

·Модель не должна содержать более 64 тыс. треугольников.

·Модели должны быть "относительно небольшими" и ограниченными одной постройкой.

·3D модель должна быть ориентирована по осям: X - на восток, Y - на север, Z - вверх.

·Координаты центра модели (X = 0, Y = 0, Z = 0), записываются в параметр MODEL_ORIG.

·В качестве единиц измерения расстояний для 3D моделей - используются метры.

·Модель должна быть помещена в отдельную директорию (папку). Директория должна вмещать в себя файлы одной модели и не содержать поддиректорий.

Примечание: Триангуляция - это разбиение элементов модели на симплексы, в нашем случае треугольники.

Внимание: для правильной триангуляции элементов модели, элементы не должны содержать джиттеров и самопересечений.

MTL файл

·MTL файл должен содержать одну текстуру.

·Текстура должна быть представлена в не чересстрочном PNG формате.

·Размеры текстуры должны быть кратные 2-м.

·Текстура должна быть квадратной.

·Индексы вершин и текстуры должны быть, допускается только отсутствие индексов нормалей.

·Рекомендуемый размер текстуры 256х256.

3D модели 3DS/X/DC3/CGMAP формата (CityGuide)

При производстве 3D моделей OBJ/X/DC3/CGMAP формата, необходимо придерживаться следующих правил:

DXF файл; XML файл

·Если контур здания на карте не соответствует предполагаемой модели, контур необходимо отредактировать в программе MicroGISEditor.

·Мелкие детали можно не прорисовывать.

·Необходимо учитывать, что модель будет вписана в описывающий географический прямоугольник в котором протяжённость с севера на юг и с запада на восток определяются соответствующими крайними точками контура здания.

·Если на карте контур здания объединяет группу домов, а модель необходимо сделать только на часть контура, контур зданий на карте нужно отредактировать в программе MicroGISEditor разбив его на части.

·В XML файле используется параметр height. Изначально height=0. Если height=0, модель будет сконвертирована "пропорционально". То есть на сколько она будет растянута для вписывания в геометрическую рамку, настолько растянута по высоте. Это неудобно для изготовления узких колонн и столбов. Их высоту лучше задать в поле 'height' отредактировав XML. Высота указывается в метрах. Вместо параметра 'height' можно указать параметр 'propHeight'. Параметр 'propHeight' применяется для отдельно стоящих зданий (например соборов или театров), если необходимо при конвертации модели сохранить её пропорции и установить для неё заданную высоту.

·Для выбранного здания необходимо заполнить атрибут INFORMATION. При отображении карты с включенным отображением моделей, все дома с заполненным атрибутом INFORMATION не отображаются в виде коробок, оставляя место для моделей.

SKP файл

·Модель в Google SketchUp Pro не сдвигать из центра координат. Строить по контуру как он был загружен.

·Размер текстур по ширине и высоте должен быть кратным степени 2 (16, 32, 64, 128, 256). Необходимо использовать минимально достаточные размеры. Размер 256 рекомендуется использовать в очень редких случаях.

·Использовать текстуры в формате png.

·Экономить количество вершин модели. Рельефы стен и фасадов создавать текстурами. Поверхности с повторяющимся рисунком не бить на отдельные поверхности, а использовать принцип укладывания текстур мозаикой.

·На цилиндрических частях круг разбивать не более, чем на 8 частей и добиваться гладкости соответствующей расстановкой нормалей.

X формат Microsoft

·После создания модели в Google SketchUp Pro, необходимо её экспортировать в формат 3DS (3d studio max) с последующей компиляцией в X формат Microsoft. Это текстовый файл, поддерживаемый Microsoft Direct3D SDK. Direct3D SDK должен быть установлен на вашем компьютере. Инсталяционный пакет можно скачать с сайта Microsoft. Существует много 3D студий и способов конвертирования в Х формат. Не все могут дать файл в формате Х. Критерием является возможность просмотра файла в формате Х во вьювере, входящем в комплект пакета Microsoft Direct3D SDK. Нами опробовано создание моделей в 3DMax и конвертирование программой DeepExploration.

DC3 файл

·Все созданные модели должны быть уложены в директории с поддиректориями определённой структуры.

·Каждая модель помещается в отдельную директорию.

·Имя директории совпадает с именем файлов DXF и XML.

·Директории должны иметь расширение имени '.cgm'.

·При конвертации общего файла моделей все директории, не имеющие расширения или имеющие другое расширение - пропускаются.

·В каждой директории 'ModelName.cgm' должен быть собран комплект файлов:

1.Файл 'ModelName.xml' созданный программой GeoConstructor.exe.

2.Файл 3D модели 'ModelName.x'.

3.Весь комплект текстур, принадлежащий данной модели.

·Конвертацию модели в формат 3DC, выполнять программой CGMapTool.exe Командная строка для запуска: CGMapTool.exe Type=Crt3DModels InFolde=C:\Models\ OutFile=C:\Models\Models.dc3

·Созданный файл моделей, после компиляции, необходимо переименовать в имя карты для которой он создаётся.

·В процессе компиляции создаётся log файл рядом с файлом моделей. Если по каким-либо причинам файл моделей не создался, в log файл записываются причины сбоя программы.

·Созданный файл моделей карты имеющий расширение 'dc3' необходимо записать в файл карты 'dcm'.

CGMAP файл

·В каталоге карты файл моделей уже прописан при создании и назван по имени карты.

·Компиляция карты в формат "cgmap" производится программой CGMapTool.exe.

·Если, при компиляции, компилятор обнаружит файл "*.dc3" - он будет перенесён в "*.cgmap" контейнер.


Привязка растров в OziExplorer

Navigation: Сторонние картографические программы >

Привязка растров в OziExplorer

 Return to chapter overview

Настройка программы OziExplorer

Итак, нам нужно откалибровать растровую карту, к примеру: M-34-084-А.

Прежде чем приступить к собственно привязке, нам необходимо правильно настроить OziExplorer. Для этого в рабочем окне левым кликом на обозначении СК вызываем список, выбираем «СК загруженной карты», зеленая галка – <ОК>.

Далее: меню Файл/Настройки, на вкладке система ставим датум данных – WGS 84,

Переходим на вкладку Карты:

Страна или регион - Северо-Восток (NE) (обязательно!) (Почему Северо-восток? Загрузите карту Мира, поводите по ней курсором мыши и посмотрите где Северо-восток (NE) сменится на Северо-запад (NW).

Отображение координат - Градусы, Минуты, Секунды (потому что, например на 500-метровках ГШ именно так порой указаны координаты точки в центре карты. Потом, уже после привязки карты, вы можете установить любой другой удобный для вас формат их отображения).

Альтернативная сетка – выставляем User Grid (обязательно!)

Использовать User Grid (систему карт) – ставим галочку (обязательно!)
(Последние два пункта обязательны для того чтобы на карте ГШ правильно отображалась километровая сетка)

На этом настройка программы закончена (ни в какие дебри больше не лезем), нажимаем кнопку Сохранить.

Привязка растровых карт в СК Пулково 1942 по координатной сетке

Далее в меню Файл выбираем пункт Загрузить и откалибровать карту.

После того как образ карты (картинка) загрузится:

Вводим Имя карты (Любое, но лучше так, как показано на картинке). Устанавливаем Датум карты- Pulkovo 1942 (1) (или Pulkovo 1942 (2) - без разницы!) В выпадающем меню Проекция карты выбираем пункт Transverse Mercator.

Нажимаем кнопку Настройка проекции и заполняем, как показано следующие поля:

Множитель масштаба - 1,0

Восточное смещение - 500000,0 (Программа потом сама пропишет "недостающие" нули)

Далее определяем Центральный меридиан. Для карт ГШ это делается так:

От номера карты (n34) вычитаем число 30 и получаем номер зоны. В нашем случае - это 35-30=4

Номер зоны умножаем на 6 (ширина зоны составляет 6 градусов), вычитаем 3 и получаем искомый центральный меридиан. В нашем случае - 4x6-3=21

Теперь заполняем строку центрального меридиана (между значениями минут и секунд нужно обязательно сделать пробел!) и нажимаем кнопку Закрыть.

Если вы предполагаете использовать 7 и более точек калибровки, то делаем следующее. Нажимаем на Параметры и в появившемся окне выбираем «Использовать полиномиальную калибровку», и закрываем окно.

Полиномиальная калибровка позволяет точно привязывать кривые сканы, а так как не кривых сканов не бывает, использовать ее можно смело. В крайнем случае это легко исправить: Файл – откорректировать калибровку карты и потом снять эту галку.

Далее кликните по закладке Точка 1 и наведите (как указано на скриншоте) изменившийся курсор на требуемое место на карте. Нажмите левую кнопку мыши. Точка будет установлена. При этом координаты изображения пропишутся автоматически.

Введите, как показано (с обязательными пробелами между значениями минут и секунд!) в соответствующие поля географические координаты первой точки. Теперь установите угловой маркер для первой точки.
(Угловые маркеры необходимы для своевременной автоматической смены карт в режиме Навигация в пути... ... а также для правильной склейки карт в программе Map Merge).

Точно также проделайте вышеописанную операцию и для других точек. По окончании нажмите Сохранить. Теперь давайте включим километровую сетку и посмотрим, как она ложится на карту.
(Однако, если вы предпочитаете работать с официальной русской версией, то этот пункт вам выполнить не удастся).

Как мы видим, карта привязана правильно и все линии совпадают.

Есть еще один способ привязки карты. Привязать карту можно не только по координатной сетке, но и по километровой. Привязка карты по километровой сетке – более точна.

Привязка растровых карт в СК Пулково 1942 по километровой сетке

Итак, для этого переходим на вкладку Точка 1 и идем в левый нижний угол карты, и на пересечении левой и нижней линий километровой сетки ставим точку.

При этом помним, что по вертикальным сторонам рамки карты даны координаты в километрах от экватора, а по горизонтальным – от условной линии, находящейся в пятистах километрах западнее центрального меридиана, первая цифра 6 – номер зоны (!). Проставляем эти координаты в соответствующих графах в виде метров.

Аналогичным способом набираем все девять точек, при этом стараясь, чтобы они не попадали на одни и те же километровые линии, хотя это и не принципиально. В процессе сохраняем номера точек и координаты в блокноте, или хотя бы карандашиком на бумажке :), эти данные нам еще пригодятся.

Сохраняем файл привязки кнопкой Сохранить, наша карта готова. Осталось только ее проверить. Для этого правым кликом на поле карты вызываем меню, выбираем Настройки координатной и километровой сеток, на вкладке Другая сетка вводим настройки, как на примере выше и проверяем совпадение сеток.

Привязка растровых карт в СК WGS-84

Перепривязку карты в системе координат WGS-84 ( как и в любой другой по необходимости или по желанию) удобнее всего сделать с помощью путевых точек. Идем в меню карта - добавить/передвинуть объекты на карте - путевые точки (то же самое можно сделать, кликнув на панели инструментов символ 212 ) и расставляем путевые точки в тех же местах, где мы ставили точки привязки, для этого нам и нужен сохраненный текстовый файл с номерами и координатами точек. Получается следующее:

Сохраняем путевые точки: Файл/Сохранить/Сохранить путевые точки, удаляем путевые точки с карты: Карта/Удалить все путевые точки и закрываем карту: Файл/Закрыть карту. Меняем датум пустой карты на WGS-84 (когда привязка будет закончена, лучше снова вернуть Датум загруженной карты) и загружаем файл путевых точек: Файл/Загрузить/Загрузить путевые точки.

Затем: Файл/Загрузить и откалибровать образ карты, загружаем наш образ. Установки привязки в точности такие же, как и в предыдущем случае, за исключением датума, теперь он -- WGS-84.

Переходим на вкладку Точка 1 и ставим точку калибровки в том же месте, что и в предыдущем случае,

жмем на кнопочку Пт,

в появившемся диалоге выделяем первую путевую точку

и жмем на Использовать путевую точку. Наблюдаем следующее:

Аналогичным способом набираем все девять точек привязки и жмем Сохранить. Привязка окончена.

Как проверить? Сетки уже не годятся, они конечно прорисуются, но это ничего не даст. Можно открыть файл путевых точек, по которым мы привязывали карту, и посмотреть, не сильно ли они сместились; хорошо, если есть трек по шоссе где-нибудь в равнинной местности, можно открыть его. А самое верное (но и самое трудное ) – сверить по реперу государственной геодезической сети, лучше к нескольким. Они обозначены на карте вот таким значком: 219


Создание ECW файла карты в GlobalMapper

Navigation: Сторонние картографические программы >

Создание ECW файла карты в GlobalMapper

 Return to chapter overview

Ограничения на ECW формат

Карта в ECW формате, должна иметь координатную привязку, внутри файла.

Создание ECW файла карты

Итак имеем файл растровой карты с привязкой *.map программы OziExplorer. Карта привязанна в Pulkovo 1942 (1) по технологии, описааной выше.

Отрываем его с помощью программы GlobalMapper. Далее Выполняем Файл/Экспорт данных растра и высот/Экспорт ECW файл. Указываем директорию для сохранения файла. Вот собственно и всё.

Если растровая карты была привязана в проекции Transverse Mercator, то перед её использованием необходима переконвертация. Для этого, воспользуемся пакетным конвертором, встроенным в программу GlobalMapper.

Открываем полученный ECW файл в программе GlobalMapper.

Выполняем Файл/Пакетная конвертация,

в открывшемся окне, из выпадающего списка выбираем исходный тип файла (ECW).

Затем выбираем результирующий тип файла (ECW).

Следующим шагом, добавляем в "Источник" файлы (папки) нуждающиеся в конвертации. При необходимости можно сразу убрать сжатие и указать результирующую папку.

При необходимости можно задать условия конвертации. Для этого выполняем Проекция/Задать проекцию/Изменить и вводим Geographic (Latitude/Longitude) и WGS-84 (или другое) в соответствующие окна программы.

Жмем ОК и ждем завершения операции. Полученный файл пригоден для использования в MicroGISEditor.


Автоматическая трассировка в EasyTrace

Navigation: Сторонние картографические программы >

Автоматическая трассировка в EasyTrace

 Return to chapter overview

Предварительное знакомство с векторизатором Easy Trace

Сразу скажу, что "автоматизировать" в данном случае не получится. Это для тех, кто думает, что можно загрузив растровое изображение карты, нажать кнопку "Старт" и через пару секунд получить готовый вектор. Увы! Однако значительно ускорить процесс векторизации действительно можно. В этом нам поможет программа Easy Trace. Несомненно, операция векторизации карт требует творческого подхода и определённого количества знаний по предмету. Впрочем, это касается практически всех профессиональных программ любого направления. В этой части я не буду слишком подробно останавливаться на описании всех имеющихся функций и инструментов. Вместо этого я приведу совершенно конкретный пример векторизации одного тематического слоя, полученного из участка растровой карты. Описание этого процесса будет построено в виде пошаговых инструкций, повторив которые, Вы должны получить идентичный результат.

Не менее важным является очевидная ориентированность программы на самодостаточность. Это выражается в том, что в ней изначально присутствуют все необходимые функции и инструменты. Весь процесс - сканирование, коррекция растра, цветоделение, привязка, векторизация и экспорт, происходят в одной программе. То есть для полноценной работы достаточно всего двух программ - векторизатора Easy Trace и той программы, куда планируется перенести готовые векторные объекты. В нашем случае это редактор MicroGIS Editor.

Хотя в редакторе MicroGIS Editor основным форматом хранения данных является PFM формат, он умеет импортировать данные из .SHP. .SHP является форматом программы ArcView. В свою очередь Easy Trace умеет, помимо прочих, сохранять векторные данные и в этом формате.

Скачать программу всегда можно с сайта разработчика. Кстати, там очень много материала, ориентированного на ознакомление с возможностями программы и методы её применения. Обязательно ознакомьтесь. Установка программы достаточно стандартна и не вызовет никаких вопросов.

Пошаговая инструкция по работе в Easy Trace

Теперь рассмотрим все основные этапы работы на одном конкретном примере. Как в любой пошаговой инструкции, невозможно показать многие возможности столь интересной программы. Однако сухого перечисления последовательностей выбираемых инструментов и команд для такой работы явно недостаточно, поэтому придётся иногда останавливаться и объяснять некоторые моменты. Я надеюсь, что поняв общие принципы работы, Вы пойдёте дальше и постепенно познаете все возможности программы. А их, я Вас уверяю, очень много.

Начнём со сканирования. Так как у нас есть ограничения на размер изображения, то для сканирования мы воспользуемся любым редактором растровых изображений. Например популярнейшим Adobe Photoshop. Разрешение вполне достаточно установить равным 300-400 точек на дюйм. Нам просто надо вырезать из полученного изображения квадрат размером 2000 пиксел. Приведу только самый простой вариант - с помощью инструмента "Rectangular Marquee Tool". Единственное что Вам ещё придётся сделать это установить для этого инструмента фиксированный размер выделения "Style: Fixed Size" и указать высоту и ширину этого выделения - 2000 px. После этого надо разместить выделение на нужном участке изображения.

Далее идёт обрезка по выделению - "Image/Crop" и в результате мы получили изображение требуемого размера. Сохраняем полученное изображение в формате BMP или TIFF. Эти форматы позволяют сохранять изображения без потери качества.

Пришла пора поработать с растром. Качество отсканированного изображения имеет огромное значение для всей дальнейшей работы. Не даром разработчик программы рекомендует один раз поэкспериментировать с настройками драйвера сканера, чтобы в дальнейшем минимизировать трату времени на обработку полученного изображения. Здесь следует помнить, что изначально на топографических картах имеется довольно ограниченное количество цветов. Обычно, в зависимости от количества топографических данных, их количество колеблется от пяти до восьми. Возьмите карту и посчитайте сами. Обратите внимание, как из одного цвета на карте получают два, перемежая этот цвет с белым фоном. В результате кажется, что появился более светлый оттенок. В процессе эксплуатации и сканировании число цветов увеличивается за счёт естественных факторов - старение, воздействие света, сгибы, настройка оптики сканера и т.п. Поэтому всегда следует сканировать как можно лучше передавая исходные цвета карты и исключая приобретённые. Настройка драйвера индивидуальна для каждого случая. Рекомендую в Adobe Photoshop сразу преобразовать цветовую схему изображения. Наиболее подходящим будет преобразование в формат индексированных цветов. Это позволит значительно ограничить их количество и сократить размер памяти, занимаемой картой в памяти компьютера. Но я делаю это не с помощью команд "Image/Mode/Indexed Color", где невозможно провести тонкую настройку, а через специальную программу, которая идёт вместе с Adobe Photoshop. Она называется Adobe ImageReady и предназначена для подготовки различных изображений для их опубликования в Интернет. Причём операция по сокращению цветов проходит в самом Adobe Photoshop - "File/Save for Web..."

Здесь выбираем целевой формат. В нашем случае это GIF, и работаем над сокращением цветов. Обычно хватает 16-32 цветов, полученных с режимом фильтрации "Adaptive". Впрочем, каждое изображение достаточно индивидуально и требует такого же подхода. В результате у нас получится изображение, состоящее из нескольких цветов. Эта операция и называется цветоделением. Но, так как Easy Trace не работает с форматом GIF, то пересохраним наше изображение в любом из указанных выше форматах.

После подготовки растра перед векторизацией или как ещё говорят - трассировкой, наступает черёд закрыть Adobe Photoshop и перейти к следующему этапу. Этим этапом будет создание проекта в Easy Trace. Проект содержит всю информацию о состоянии нашей работы. В нём, в виде слоёв, будут храниться все данные. Помимо векторных слоёв, назначение которых мы рассматривали выше, проект содержит и исходные растровые данные. Они хранятся тоже в виде слоёв, только растровых. В процессе работы, количество растровых слоёв будет возрастать. Как правило, их количество равно количеству векторных слоёв. С чем это связано, мы рассмотрим ниже.

Как создавать новый проект? Всего существует пять вариантов. Мы рассмотрим всего одну схему работы. На мой взгляд эта схема наиболее проста и доступна каждому. Для её реализации нам не потребуются специальные программы других разработчиков. Создание проекта сопровождается очень удобным мастером. В нашем случае наиболее подходящим вариантом, будет создание проекта на основе растрового файла. Для этого вызываем мастер создания нового проекта - "Файл/Новый проект..." После чего появляется следующее окно:

Отмечаем галочкой пункт "Создать проект на основе растрового файла". Именно такой способ показался мне наиболее практичным с точки зрения его дальнейшей привязки. Нажимаем "Далее".

А на втором шаге немного остановимся. Для удобства дальнейшего ввода координат для точек привязки, будет лучше использовать показанную на рисунке ориентацию осей координат. Масштаб можно поставить исходя из масштаба, указанного в бумажной карте. Единицы измерения - пикселы. Разрешение изображения нужно поставить в соответствии с теми параметрами, которые Вы устанавливали при сканировании. Координаты углов остаются как есть. Они соответствуют размеру нашей растровой карты. На этом процесс создания проекта заканчивается. После этого должно появиться окно проекта. Сохраним наш проект, присвоив ему любое имя - "Файл/Сохранить как..."

В окне проекта сразу будет виден наш растр. Не спешите начинать трассировку. Осталось ещё совсем немного. Давайте посмотрим, что у нас имеется на данный момент. Для этого вызовем окно настройки слоёв - "Проект/Слои проекта..." Появится окно, показанное ниже.

Здесь мы всегда сможем увидеть все имеющиеся слои. Как видно, они разбиты на две группы - растровые и векторные. По умолчанию мы имеем по одному слою в каждой группе. Но, помимо информационной, основная функция этого окна, это управление слоями. Именно тут мы можем добавлять, удалять, переименовывать, настраивать, скрывать слои и т.д. Не буду описывать все возможные варианты. Главное знайте, если нужно получить информацию или изменить настройки для любого слоя, то Вам сюда. Кратко опишу возможные настройки в этом окне. Текущие настройки можно наблюдать и изменять с помощью специального поля с символами, расположенными слева от каждого слоя в окнах растровых и векторных слоёв.

Для растровых слоёв можно задать видимость или невидимость слоя - галочка поставлена или отсутствует, активность или неактивность данного растра при трассировке - карандашик или снежинка и задать имя слоя. Так же здесь указан текущий цвет для бинаризованных слоёв. Его можно менять, исходя из собственных предпочтений.

Для векторных слоёв настроек немного больше. Функции и обозначения видимости и активности для этих слоёв остались такими же, как и для растровых слоёв. Далее мы видим маленький ромбик на фоне квадрата. Это установка типа объекта. В программе Easy Trace возможно создание объектов следующих типов - линии и полигоны. Соответственно, для первого типа ромбик будет пустым, а для полигонов - закрашенным. Далее мы можем задать имя слоя. А вот далее идёт поле, определяющее способ отображения объектов обоего типа в окне проекта. Вариантов достаточно, чтобы комфортно работать со всеми данными. Как Вы понимаете, для линий возможно изменять только цвет, а вот для полигонов настроек больше. Помимо выбора цвета, можно применять несколько вариантов заливки.

Мы сейчас рассмотрели окно настройки слоёв проекта. Но есть ещё один вариант оперативного управления видимостью и активностью слоёв. Это, появившееся рядом с панелями инструментов, небольшое окно с указанием текущего слоя. Если нажать на раскрывающееся поле, то можно видеть все существующие в данное время слои. Но, в отличие от окна настройки слоёв, здесь мы можем только включать или выключать видимость слоя. Это делается простым снятием или постановкой галочки в нужном слое. Или делать нужный слой активным. Для этого нужно просто выбрать пункт нужного слоя.

Теперь посмотрите на доступные инструменты. Они совершенно разные для двух групп слоёв. Для векторных слоёв набор выглядит так:

А для растровых совершенно иначе:

Я специально не привожу полный перечень всех инструментов. Большинство из них достаточно привычны, а остальные снабжены достаточно хорошими подсказками.

Но давайте вернёмся к нашей работе. Мы сейчас должны работать с растровым слоем. Он у нас пока один. Выберем его, как было описано выше.

Чтобы не загромождать лекцию описанием каждого инструмента, давайте приступим к практической работе. Определим цель. Допустим целью будет получение векторных лесов, озёр и изобат, изображённых на нашем растре. Сначала займёмся изобатами. Почему именно ими? Например потому, что работа по их ручной векторизации достаточно однообразна и неинтересна. Очень не многие наносят на свои карты линии изобат. Вместе с тем, изобаты несут достаточно важную информацию о высотах и рельефе. Поэтому давайте сначала отработаем технологию векторизации именно на них. Перейдём на растровый слой. Свидетельством этого будут инструменты для обработки растра - см.выше. Допустим, наше изображение выглядит так:

Здесь можно заметить, что в процессе обработки, количество цветов уменьшено до минимально возможного количества. На самом деле их здесь всего 12. Теперь давайте посмотрим поближе, как выглядят наши изобаты.

Здесь гораздо яснее видно ограниченное количество цветов. Теперь нам следует подготовить этот растр к трассировке. Залогом успешной трассировки всегда является максимально возможная чистка растра от лишних данных. В нашем случае лишним является всё, что не является изобатами. Соответственно, нам надо удалить ненужные и оставить все цвета, которые относятся к изобатам. Это коричневые оттенки. Для этого существует специальный инструмент. Он называется "Бинаризация". Вызвать его можно или через меню - "Редактирование/Бинаризация..." или выбрав в поле инструментов соответствующую иконку. В панели инструментов для растров она вторая слева.

Суть этого инструмента очень проста - с его помощью можно выделять нужные цвета. Увеличим изображение так, чтобы были видны отдельные пикселы. Примерно так, как показано на рисунке выше. И последовательно выделяем только те цвета, из которых состоит наша линия изобат. Те цвета, которые были выделены меняют цвет. Последовательное выделение нескольких оттенков коричнево должно дать в результате примерно следующее:

Теперь нам надо перенести выделенные цвета, как растровую подложку в наш проект. Но перед этим необходимо выполнить последнюю операцию для растра. Это команда "Бинаризовать". Вызывается она в окне настроек инструмента. После этого мы увидим, что всё, что было выделено, осталось в виде белых областей на чёрном фоне, а прочее исчезло. После этого нам надо избавится от небольшой "грязи" на нашем изображении. Она выражается в наличии одно- двухпиксельных точек хаотично разбросанных по полю. Для их удаления есть особый инструмент. Он вызывается командой "Редактирование/Чистка растра...". Посмотрите окно настройки инструмента и Вы сами поймёте принцип его действия. Однако в нашем случае лучше применить другой способ редактирования полученного растра. Не подумайте, что сейчас начнётся сложнейший процесс, состоящий из десятка операций. Вернее операций будет много, но они будут выполняться в автоматическом режиме. Выберем инструмент - "Редактирование/Фильтрация растра...". В появившемся окне выберем пункт "Thin isolines" и начнём обработку. Если в результате получится не совсем то, что хотелось, то всегда можно отменить это действие. Сохраним полученный файл - "Файл/Сохранить как...".

На самом деле отдельные точки обычно не мешают трассировке. Но в дальнейшем эти инструменты могут очень пригодиться. Важно то, что Вы теперь о них знаете.

Теперь нажмём правой кнопкой мыши на полученном изображении и выберем пункт "Редактирование/Привязать к проекту...". После этого возникнет окно с вариантами привязки растра. Но в нашем случае ничего привязывать пока не надо. Поэтому выберем "Без коррекции (в заданную точку проекта)". В следующем окне укажем, что данный растр будет использовать параметры нашего основного растра. После этого мы снова попадём в окно проекта.

Однако где же наш новый слой? Его почти не видно. Оказывается он отображается вместе с нашим первым слоем и не очень хорошо заметен на его фоне. Сейчас всё поправим. Раскроем меню текущего слоя и снимем видимость нашего первого слоя. После закрытия этого окна, останется видимым только новый слой с изобатами. Правда можно и не убирать основной растр. Однако необходимо исключить его из процесса векторизации. Для этого вызовем окно настройки слоёв и нужном растре вместо карандашика поставим снежинку. Это "заморозит" данный растр.

Только теперь и наступает черёд автоматики. И хотя в выборе вариантов трассировки есть полностью автоматическая трассировка - "Утилиты/Автоматическая трассировка/Трассировка линий... или Оконтуривание...", но лично я предпочитаю работать в полуавтоматическом режиме. Это позволяет контролировать и управлять всем процессом. Именно такой способ и будет показан далее.

Выбираем нужный инструмент трассировки. Чаще всего, как и в этом случае, будет необходим инструмент "Кривая". Он стоит самым крайним слева на меню инструментов для векторных слоёв (см. меню инструментов для векторных слоёв). Выбрав его, нужно указать курсором на произвольное место нужной изобаты. От этого места сразу пойдёт линия. Это уже наш вектор. В местах, вызывающих затруднения для распознавания направления движения, прокладка будет останавливаться и ждать Ваших подсказок. Помогайте ей, переводя курсор к месту продолжения кривой. Если вдруг что-то пошло не так, можно остановить процесс автоматической трассировки, щелкнув правой кнопкой мыши. После этого все действия прекращаются и появляется дополнительное меню инструмента.

Обратите внимание, что я задал стандартный цвет для линий изобат - коричневый. Это делается в перед началом трассировки в окне менеджера слоёв проекта. Можно изменить этот цвет и позже.

Теперь давайте переведём в векторную форму участок леса. Не буду подробно описывать все подготовительные операции. Просто перечислю их: в поле проекта создаём новый векторный слой с названием "Лес", переходим на основную растровую картинку, она в цвете, выбираем инструмент "Бинаризация" и отмечаем все зелёные оттенки, соответствующие обозначению лесистых участков. Должно получиться примерно так:

Выделение зеленых оттенков

Вы уже догадываетесь что посте бинаризации у нас не будет одной полностью залитой области. Так и есть:

Вот теперь можно вспомнить и про чистку растра. Если мы сейчас начнём трассировку, то ничего хорошего из этого не получится. Вот типичный пример загрязнённого участка:

Пример загрязненного участка

Поэтому выбираем инструмент "Редактирование/Чистка растра..." и, настроив этот инструмент, пробуем очистить наш рисунок от ненужной грязи. После выбора значений для данного инструмента равными 4 для удаления и 6 для заполнения и применения данного инструмента 3-4 раза, у меня получилось следующее:

Не идеально, но уже гораздо лучше. Теперь надо сгладить внешние границы этого участка. Как это сделать?

Давайте вспомним принципы работы с изображениями в Adobe Photoshop. Вспомнили? Если нет, ничего страшного. Я сам узнал об этом приёме от разработчиков программы.

Переведём наше изображение в полноцветный режим - "Редактирование/Цветовой режим/TrueColor (24bits)". Выберем инструмент "Редактирование/Размытие..." В настройках для данного случая я выставил значения 95% для коэффициента и 4 для радиуса. Как будет видно, этим мы можем немного размыть и как бы сгладить очертания нашего леса. У меня получилось так:

Теперь с помощью инструмента "Редактирование/Улучшение контраста..." попробуем сделать так, чтобы получилось опять двухтоновое изображение. Для этого я установил значение левого верхнего движка линии настройки равным 85, а правого - 100. После чего опять перевёл изображение в монохромный режим. Вот что получилось в результате:

Как видно, после этой операции исчезли и оставшиеся ненужные участки. Общий вид теперь такой:

Исчезновение не нужных участков

Этого вполне достаточно для нашей задачи. Но если вдруг некоторые ненужные участки черного или белого цвета остались, то значит пришла пора выполнить небольшую ручную работу. Для этого выберем инструмент "Редактирование/Редактирование растра". В нижней части окна программы появится окно с настройками этого инструмента. Что бы понять как работает этот инструмент попробуйте использовать его в окне изображения с нажатой левой, а затем правой кнопкой мыши. Посмотрите, что при этом меняется. Всё достаточно просто. Не забывайте, что нам нужны только границы области, поэтому закрашивать все внутренние участки нет никакого смысла. Однако, если в нашем проекте есть вложенные участки - озёра, болота и т.п., то рекомендую Вам сразу сделать контуры и для них. Это нам очень пригодиться в недалёком будущем. В результате получаем изображение с которым уже можно работать дальше. сохраняем его под каким-либо именем и присоединяем к проекту. Векторный слой с названием "Лес" у нас уже есть.

Теперь опять пришла пора трассировки. Выбор инструмента прежний - Кривая. Но если мы сейчас начнём векторизацию, то у нас ничего не получится. Почему? Да потому что в случае с изобатами нам для векторизации нужна была середина растровой линии, а в данном случае нам нужно обводить край растрового участка. Поэтому сменим стратегию растеризации - "Сервис/Параметры трассировки...". Выставим там режим "Трассировать по контуру". После этого можно приступать к процессу. Внимательно смотрите на каком из векторных слоёв Вы сейчас находитесь. все объекты будут располагаться только на текущем слое.

Обязательно надо сказать про настройку стратегий растеризации. Обязательно используйте настройки параметров трассировки. Это может сохранить много времени и нервов. Посмотрите на параметры и попытайтесь найти наилучшие значения для необходимых параметров. Я, например, обычно немного уменьшаю допустимый разрыв контура и увеличиваю угол поиска продолжения. После трассировки и оптимизации формы векторных линий - "Утилиты/Автоматическая трассировка/Оптимизация формы линий...", результат не заставил себя ждать:

Оптимизация формы линий

Вот так уже достаточно интересно. Правда оптимизацию векторных линий я сделал больше для наглядности. Обычно этой функцией нужно пользоваться умеренно. Потому что все эти векторные данные в последствии ещё будут подвергаться генерализации в программе MicroGIS Editor. Напомню, что у нас всего два векторных слоя. Давайте подумаем сколько слоёв нам ещё может понадобится. На исходном изображении видно, что у нас пока не сделаны озёра, ручьи, автомобильные дороги, железные дороги, населённые пункты и болота. Всего шесть слоёв. Но на самом деле их будет немного больше. Объясню почему. Дело в том, что на данном этапе мы работаем только с линиями и полигонами. Посмотрите на рисунок с растровым слоем перед трассировкой леса. Вы видите, что на нём есть не залитые участки, которые остались от озёр, болот и т.п. Этих участков сейчас нет на нашем слое с лесом. Это сделано специально. Если мы обведём этот участок, то в последствии, при экспорте этого слоя, полигон обозначающий Лес и другой полигон, обозначающий отсутствие леса, будут одного цвета и внутренний просто не будет виден. Это осложнит работу по вырезанию одного из другого. Поэтому внутренний участок лучше поместить на отдельный слой и при экспорте задать для него другой цвет. Таких нюансов довольно много, поэтому внимательно посмотрите Ваш участок карты и сразу продумайте свои действия.

Ещё немного про дальнейшие действия. С лесом мы почти разобрались. Теперь наступила очередь озёр. Можно немного упростить процесс трассировки озёр. Ведь у нас уже есть слой на котором есть очертания нескольких озёр. Это тот же самый растровый слой, который мы использовали для трассировки лесистых участков. Можно воспользоваться им. Но перед этим, конечно, создадим векторный слой "Озёра" и сделаем пока невидимыми ненужные векторные и растровые слои. В остальном процесс подготовки растра и трассировка не отличается от описанной выше. Через некоторое время у меня получилось следующее:

Здесь я специально дал вид только очертаний объектов для того, чтобы они не перекрывали друг друга. Как Вы можете видеть здесь уже присутствуют пять слоёв - изобаты, лес, озёра, реки и железная дорога. Кстати для железной дороги очень кстати пришлась функция оптимизации формы линии с чуть большими параметрами, чем обычно. Это позволило значительно сократить количество узлов и сгладить её очертания до исходных.

Ещё один момент. После векторизации таких ответственных объектов как например дороги, часто возникает необходимость в коррекции некоторых узлов на получившейся линии. Как например, для удаления лишних узлов на линии железной дороги в местах, где она пересекает реки. Там стоит символ моста и линия трассировки проходит через него, отклоняясь от основной линии. Для этого выберем инструмент для редактирования узлов - "Редактирование/Редактор". Работа с этим инструментом достаточно проста. Сначала нужно выбрать объект. Выбранный объект становится активным и на нём теперь видны все узлы. Увеличим нужный участок. Если нам надо переместить узел, отмечаем его с помощью левой кнопки мыши и перетаскиваем на нужное место. Если узел требуется удалить, то просто щёлкаем на нём правой кнопкой мыши. Добавить узлы можно щёлкая в нужное место левой кнопкой мыши. Линии также можно объединять, разрывать, замыкать и пр. Это делается этим же инструментом, стоит только переключиться между режимом создания точек в режим захвата отрезков. Этот переключатель Вы найдёте в нижнем поле настройки инструментов. Рекомендую Вам почаще обращать внимание на это поле. Там можно найти очень интересные настройки практически для всех инструментов.

На этом и остановимся.

Перед началом привязки, хочу остановиться вот на чём - весь описанный выше процесс, ни в коем случае не является догмой. Все настройки и используемые инструменты выбирались, исходя из конкретной ситуации и подходят только для карт, подобных взятой для данного примера. И хоть я и постарался взять самую распространённую топологическую основу, но в каждом случае Вам придётся находить свои варианты использования настроек и инструментов. Это творческий процесс, не терпящий однообразия. Вполне может быть, что Вы найдёте ещё не один способ сделать всё ещё точнее и быстрее.

Теперь перед нами стоит одна из самых ответственных задач - перенести все эти данные в программу MicroGIS Editor. Этим и займёмся. А как же привязка карты, спросите Вы. И будете абсолютно правы. Без привязки на данном этапе не обойтись.

Привязка карты в любой программе является одним из самых сложных моментов. Не является исключением и Easy Trace. И если ранее я специально указывал на существование различных подходов к процессу трассировки, то сейчас прошу строго следовать моим рекомендациям по процессу привязки. Для реализации качественной привязки нам, как и в любом другом случае, потребуются заранее известные точки, которые можно однозначно определить на карте и их точные координаты. И конечно наша растровая карта, как основа. Лучше всего иметь точки, самостоятельно сделанные с помощью навигационного прибора. Точнее этих данных нам вряд ли удастся что либо добыть. Да и нет такой необходимости в нашем случае. Лучше всего располагать точки привязки равномерно по всему полю карты. Наилучший результат обычно получается, если расположить четыре точки привязки по краям рисунка и одну поместить в центр. Это будет основа. Остальные имеющиеся точки можно ставить по всему полю. Они будут выравнивать небольшие искажения. Весь процесс привязки, описанный ниже, будет строится именно на базовой системе точек привязки, состоящей из пяти штук. Я понимаю, что это не всегда выполнимо в реальности, но, как Вы увидите далее, этот способ допускает коррекцию привязки по мере получения большего количества точных данных. С этим понятно. Приступим к практической работе.

Первым делом нам надо определить точное расположение точек привязки на нашем растре. Эти значения нам нужны в пикселах. Самым простым способом мне представляется использование всё того же Adobe Photoshop. Откроем в нём нашу карту и, с помощью вкладки "Info", определим координаты наших точек привязки на растре. Не забудьте переключить единицы измерения на пикселы. По умолчанию там, кажется, дюймы или сантиметры.

Ориентирами для наших точек могут быть мосты, развилки, пересечения просек и т.п. В данном примере я взял:

Для первой точки привязки - место впадения ручья в озеро:

Для второй - впадение ручья в реку;

Третья и четвёртая - слияние двух рек;

И пятая точка - это выдающаяся острая заводь на озере.

Для удобства, я ниже привожу схему расположения точек. Сами точки расположены в центрах окружностей. Не забываем, что именно по этим точкам у меня уже должны быть точные геодезические координаты. Впрочем, эти данные можно взять и из карт загрузив их в программу MicroGIS Editor, всегда можно посмотреть координаты нужной точки. Не забудьте установить параметры представления координат в "Lat/Lon hdddºmm'ss,s".

Определение точек привязки

В результате у нас есть координаты точек привязки в пикселах на нашей растровой карте и, соответствующие им, координаты на местности в датуме WGS84. Теперь нам потребуется перевести данные из геодезических координат, выраженных в градусах, в линейную систему координат, выраженную в метрах. Для этого можно воспользоваться любым калькулятором для перевода координат из градусов в метры.

В результате, у меня получилась следующая таблица значений:

Точки | Координаты на растре | Координаты в градусах | Координаты в метрах
Точка 1 | 242 (по оси Y) | N64º24'44,4" | 7143143
 | 99 (по оси Х) | E39º41'19,2" | 533186
Точка 2 | 225 (по оси Y) | N64º24'46,5" | 7143284
 | 1614 (по оси Х) | E39º49'18,7" | 539604
Точка 3 | 1687 (по оси Y) | N64º21'26,7" | 7137033
 | 316 (по оси Х) | E39º42'25,9" | 534147
Точка 4 | 1868 (по оси Y) | N64º21'02,1" | 7136350
 | 1831 (по оси Х) | E39º50'24,4" | 540575
Точка 5 | 881 (по оси Y) | N64º23'17,4" | 7140495
 | 1038 (по оси Х) | E39º46'14,6" | 537173

Всё! Теперь у нас есть все исходные данные для осуществления привязки. Для этого нам необходимо внести их в специальный файл с расширением CPT. Это файл, содержащий информацию о точках привязки. Это простой текстовый файл, который Вы можете создать в любом текстовом редакторе, в котором каждой контрольной точке соответствует отдельная строка, содержащая 4 значения, разделенные пробелами. Первая пара значений задает координаты контрольной точки в исходной системе координат, вторая - в конечной. Набор контрольных точек определяет преобразование между этими двумя системами координат.

Всё просто. Но есть один важный момент. Дело в том, что оси координат по оси Y в программе Easy Trace и Adobe Photoshop не совпадают и перевёрнуты на 180 градусов. Поэтому нам придётся сделать ещё одно арифметическое действие - вычесть из высоты растрового файла карты, выраженного в пикселах, данные по оси Y для каждой точки привязки. В данном примере высота растра была максимальной для демо-режима программы Easy Trace, и равнялась 2000 пикселам. В результате в нашем файле с расширением CPT, будут присутствовать такие данные:

99 1758 533186 7143143

1614 1775 539604 7143284

316 313 534147 7137033

1831 132 540575 7136350

1038 1119 537173 7140495

Вот теперь на самом деле всё! Приступаем к экспортированию данных из программы Easy Trace в формат, пригодный для того, чтобы его можно было загрузить в программу MicroGIS Editor. Как мы уже знаем, таким форматом является формат SHP. В нём содержится не только информация о векторных объектах, но и вся информация о их геопривязке. Дальнейший процесс не вызовет у Вас затруднений, поэтому я приведу только скриншоты нужных окон и краткие комментарии к ним.

Выбираем операцию экспортирования объектов - "Файл/Экспорт...". Появится первое окно мастера экспорта.

Здесь указывается нужный формат и путь для сохранения готовых данных. Далее идёт окно "Объекты". Я не привожу его здесь по причине того, что там ничего менять не нужно. А вот за ним идёт важное окно, в котором нам предлагается указать векторные слои, которые мы хотим экспортировать.

Я рекомендую сразу отметить все необходимые слои. После сохранения в целевом формате они будут хранится в файлах с именами, соответствующими названию слоя и идентификаторами типа объекта - линия или полигон. Дальше идёт окно "Опции слоёв".

Как Вы видите, в этом окне можно посмотреть и задать тип объектов, содержащихся к каждом из выбранных слоёв. Если Вы раньше установили соответствующий тип в менеджере слоёв, то нужный тип будет выставлен автоматически. А вот в следующем окне мы будем привязывать наши данные. Это окно "Трансформация".

В сущности, мы уже ничего делать не будем. У нас уже всё готово. Поэтому выбираем пункт "Использовать контрольные точки из файла" и указываем путь к созданному нами файлу с расширением CPT. Исходными пусть считаются координаты текущего растра. Кстати, здесь ещё раз можно посмотреть координаты контрольных точек и проверить всё ли правильно введено.

Далее идёт окно настройки файлов типа SHP. Но там ничего менять не требуется.

На этом процесс экспорта заканчивается. В результате мы должны получить несколько файлов с расширением SHP и именами слоёв вместе с атрибутами типа объектов, содержащихся в каждом из них.

Теперь за дело берётся MicroGIS Editor. Запускаем программу и начинаем импортировать объекты. Тут нам тоже придётся иметь дело с мастером, который проведёт нас от начала до конца. Некоторые из окон будут приведены (подробнее см. выше). Итак, начинаем процесс импорта - "File/Import/ESRI shape (*.shp)". После чего указываем путь и имя нужного нам файла. В результате чего появится первое окно мастера.

Выбор типа объекта

В этом окне необходимо выбрать типовой набор объектов и, соответственно, сам тип для импортируемых объектов. В нашем случае это набор Topo и тип объектов малая изобата - Изобата вспомогательная (1/10). Правда для наглядности, я сейчас выбрал другой тип - полугоризонталь. Его лучше видно в окне программы.

В следующем окне нам предлагается импортировать имена объектов. В нашем случае имён в исходном файле нет и их придётся присваивать позже вручную. Поэтому сразу снимаем галочку в пункте "Выбрать область имен". Следующее окно является самым ответственным.

Выбор системы координат

Здесь нам предстоит задать параметры для импорта в соответствии с используемой системой координат. В принципе всё, что Вы видите на изображении сверху должно таким и остаться. А именно - система координат и Датум. Из оставшихся активных окон есть только Номер зоны. Этот номер зоны можно посмотреть в том же калькуляторе. Правда там он не выделен в отдельном окне, но всё таки присутствует. Посмотрите где его нужно искать.

В следующем окне выбираем на какой именно слой карты будут помещены импортируемые объекты. Собственно на этом процесс импорта и завершается. появляется стандартное окно программы в котором уже присутствуют наши объекты. Если их расположение не совсем точно ложится на оригинал, то это всегда можно подправить с помощью инструментов "Выбрать объекты" или любой трансформацией. Вот то, что у меня получилось. Осталось только присвоить имена некоторым объектам. Сознаюсь, что лес на этом рисунке остался сплошным, без внутренних безлесых областей. Но теперь для Вас уже не составит большого труда сделать всё так, как надо.

Векторная карта в PFM формате

Здесь дан только один способ работы. На самом деле мы не рассмотрели ещё множество других способов и очень интересных и полезных инструментов этой замечательной программы. Ещё раз повторю, что указанный способ не есть догма, поэтому не поленитесь прочитать про назначение остальных инструментов в файле помощи и заглянуть на сайт программы для ознакомления с другими учебными материалами, которых там достаточно много.

В заключение стоит ещё раз повторить основную мысль - векторизатор Easy Trace не сделает за Вас всю работу, но, в ряде случаев, поможет сделать её гораздо быстрей.

Для примера скажу, что на данный момент возможно полностью векторизовать карту приведённую в примере ориентировочно за 1-1,5 часа. Имеется в виду именно векторизовать. Ещё полчаса уйдёт на доводку материала в MicroGIS Editor. Итого два часа на полную векторизацию куска карты масштаба 1:100000 размером 2000х2000 пиксел, содержащей ВСЕ объекты бумажного оригинала.


Посредник MpLayers и *.cfg файл

Navigation: Сторонние картографические программы >

Посредник MpLayers и *.cfg файл

 Return to chapter overview

Назначение утилиты

MpLayers - утилита представляющая собой программу посредник. Основной задачей программы посредника в целом - является подготовка данных перед передачей их компилятору конечного формата, не внося изменения в исходный файл карты (создается модифицированная копия карты). Основная задача утилиты MpLayers - является создание многослойной карты из однослойной с дополнительными преобразованиями.

Работа утилиты сводится к выполнению необходимых преобразований над картой, описанных в конфигурационном файле Config.cfg. MpLayers может быть использована в качестве самостоятельного приложения (GUI версия).

Здесь необходимо отметить тот факт, что некоторые компиляторы (Navikey 7 Ways) умеют напрямую работать с Config.cfg файлом без привлечения программ посредников. И наоборот, существуют компиляторы, требующие дополнительные преобразования данных в файле карты перед компиляцией (CityGuide Constructor). Именно для таких компиляторов и предназдначена данная утилита.

Перечень возможностей утилиты MpLayers

1.Разноска объектов по уровням детализации (как в mpUtilities_v1_0_7_6).

2.Разноска объектов по уровням детализации опираясь на ключ, предварительно записанный в комментарии объекта (Level=x или доп. полю Level=x).

3.Разноска дорог (вида Т-хххх и подобных Т, М, Е, Н, Р (r)) по уровням детализации с учетом типов.

4.Разноска полигонов по уровням детализации с учетом их площади (s).

5.Преобразование полигонов в ПОИ (p).

6.Преобразование полигонов в полилинии (l).

7.Генерация полигона 0x4b (удаляет Лейбл) из линии 0x47 (Планируемый маршрут) большей площади. Также генерирует 0x1c (Граница области), если их нет (Check4b).

8.Установка копирайт из конфига (Copyright=).

9.Чистка / Установка id (ID=).

10.Удаление объектов по списку или по опции (del) из конфига.

11.Физическая разноска объектов по уровням детализации (Physical).

12.Разделение карты на роутинговую (невидимую) и карты с объектами (картинку) (Separate).

13.Поднятие полилиний "круговое движение" до уровня примыкающих дорог (RoundUp).

14.Поддержка NOD на верхних слоях детализации (Decimation). Работает только в режиме Physical.

15.Преобразование ПОИ в полигон (poly).

16.Удаление внешних NOD, по списку или по опции (enod) из конфига.

17.Генерация обзорной карты (Basemap) по соответствующим ключам.

18.Установка этажности Floors= (f).

19.Преобразование типов объектов (t).

20.Поднятие объектов с признаком Basemap на слой BasemapEndLevel=х.

21.Удаление признака "транзит запрещен" и сброс скорости для всех полилиний ResetTransitAndSetMinSpeed или по списку [RESETTRANSITANDSETMINSPEED].

22.Удаление признака транзит запрещен для всех полилиний ResetTransit или по списку [RESETTRANSIT].

Действующие ограничения в программе

1.Максимальное использование уровней детализации в карте: 10 (от 0-го до 9-го).

2.Работа только с однослойной картой (в исходном PFM-файле не должно быть "физически" разнесенных объектов).

Внешний вид программы

Более детальная информация представлена в дистрибутиве с программой.


Google SketchUp Pro (создание 3D моделей)

Navigation: Сторонние картографические программы >

Google SketchUp Pro (создание 3D моделей)

 Return to chapter overview

Не важно в какой программе создается 3D модель, важно выполнение условий описанных выше.

Рассмотрим создание 3D моделей, на примере программы Google Sketchup Pro. Итак, для работы нам понадобится:

1. SketchUp Pro - инструмент 3D-моделирования.

2. Любой графический редактор.

Рассмотрим пошаговое создание 3D объекта, на примере простой модели, для общего понимания.

1.Фотографирование

2.Выбор полигона на электронно-векторной карте

3.Подготовка текстур

4.Установка местоположения в программе Google Sketchup Pro

5.Создание каркаса 3D модели

6.Наложение текстур

7.Ориентирование 3D модели

8.Экспорт 3D модели в OBJ формат

9.Контроль результатов

Правила фотосъемки

3D-модели создаются на основе фотографий. Прежде всего необходимо сделать КАК МОЖНО БОЛЬШЕ фотографий здания. Чем больше снимков здания вы сделаете с разных точек, тем лучше получится изображение. Необходимо снять каждый фасад здания, стараясь, чтобы в кадр не попали посторонние объекты (деревья, автомобили, люди и т. д.). Посторонние объекты можно удалить с помощью таких средств, как Photoshop, но чем меньше фотография редактируется, тем быстрее происходит моделирование и тем лучше вид модели.

·Для использования инструмента наложения текстуры фотографировать необходимо с ближайшего прямого ракурса.

·Если планируется сопоставление фотографий, убедитесь, что есть снимки углов здания.

·Избегайте попадания в кадр посторонних объектов (автомобилей, деревьев и т. д.).

·Сделайте дополнительные снимки (используя съемку с большого расстояния, чтобы получить общие планы здания и его архитектурную массу) для совмещения со снимками с прямого ближнего ракурса.

·Убедитесь, что сфотографированы все фасады здания (наружные стены), включая подъездные аллеи.

·Если возможно, сделайте снимки внутренних дворов.

·Для длинных зданий или многоквартирных домов сделайте несколько снимков фасада, которые можно будет совместить, если невозможно сделать один снимок фасада.

·Сделайте несколько фотографий каждого фасада с разных точек.

Оригинал статьи см. здесь.

Выбор полигона на электронно-векторной карте

Перед созданием 3D модели, выберем полигон-строение на электронно-векторной карте.

Выбор полигона-строения на электронно-векторной карте

Для выбранного полигона, редактор рассчитает координаты центра - автоматически.

Координаты геометрического центра полигона

Эти данные будут участвовать для совмещения 3D подели и плоского полигонального объекта.

Внимание: Для лучшего совмещения 3D модели и строения сложной формы на векторной карте, рекомендуется в качестве центра объекта задавать координаты какого нибудь угла здания. Например:

Выбор полигона-строения на электронно-векторной карте

После выбора узла, необходимо скопировать координаты данного узла в поля для координат геометрического центра:

По окончании данного этапа, всё что нам необходимо помнить, это точку которую мы приняли за центр строения. Данная информация нам понадобится при указании географического положения центра координат нашей 3D модели.

Подготовка текстур

Итак, строение определено и фото подготовлены. Далее необходимо, используя любой графический редактор выделить текстуры, которыми мы будем заливать плоскости нашей 3D модели, руководствуясь требованиями к подготовке 3D моделей для конкретной навигационной системы/программы.

У меня получилось 3 текстуры:

При необходимости (в зависимости от конечного формата), руководствуясь правилами выше, используя графический редактор, можно сформировать одну текстура, включающую полученные нами текстуры. Вот что получилось:

Рабочая (результирующая) текстура

Установка местоположения в программе Google Sketchup Pro

Перед началом создания 3D модели, необходимо определить форму, размер и начало координат будущей 3D модели, а также с ориентировать модель относительно координатных осей. Для этого в программе MicroGISEditor предусмотрено 2 способа.

Способ 1:

Для этого воспользуемся помощью Google карт (при условии, что необходимое нам строение там отображается). В программе Google Sketchup Pro выполним команду Файл --> Географическое положение --> Установить местоположение вручную... В появившемся окне, используя поиск, отыскиваем наше строение и устанавливаем приемлемый масштаб изображения. Когда масштаб определён жмём на кнопку Выбрать регион.

Перемещая синие маркеры, устанавливаем необходимый размер подложки и совмещаем перекрестие с геометрическим центром строения, принятым нами для данного объекта на векторной карте. По завершению, нажимаем Захват и выбранный участок появится в окне моделирования:

Способ 2:

Способ описанный выше - быстр и прост, но имеет следующие недостатки:

·Отсутствие изображения строения на карте Google делает невозможным применение способа 1;

·Установленное "на глаз" начало координат будущей модели провоцирует появление некоторого сдвига 3D модели относительно полигонального строения на карте;

·Ориентированная "на глаз" будущая 3D модель относительно координатных осей ведёт к появлению некоторого разворота 3D модели относительно полигонального строения на карте;

·Так как плоский полигональный объект который станет "дном" модели придется отрисовывать заново, как следствие появится расхождение в границах 3D модели и полигональным строением на карте;

Для компенсации данных погрешностей - имеется возможность передачи формы объекта и точки геометрического центра (начало координат) полигонального объекта в программу SketchUp Pro через промежуточный формат DXF.

·Загружаем нашу карту в MicroGISEditor и отыскиваем наше полигональное строение.

·Правой кнопкой мышки кликнуть на строение для которого необходимо создать 3D модель. Если контур здания на карте не соответствует предполагаемой модели, контур необходимо отредактировать в MicroGISEditor. Если на карте контур здания объединяет группу домов, а модель необходимо сделать только на часть контура, контур зданий на карте нужно отредактировать в MicroGISEditor разбив его на части.

Внимание: нужно учитывать, что модель будет вписана в описывающий географический прямоугольник в котором протяжённость с севера на юг и с запада на восток определяются соответствующими крайними точками контура здания.

·В режиме выделения, необходимо выполнить команду Экспорт в DXF из контекстного меню правой кнопки мыши. При этом откроется окно проводника, в котором необходимо указать имя модели и директорию для экспорта. Имя модели необходимо вводить на английском языке. По клику на 'Ок' программа в указаной директории, создаст 2 файла *.dxf и *.xml

Внимание: Файл DXF содержит контур выбранного дома для загрузки его в Google Sketchup Pro или др. графический редактор.

Внимание: Файл XML содержит географическую привязку будущей модели, имя модели как оно было введено при экспорте и параметры настройки. Файл XML необходим для подключения 3D модели в формат CityGuide и при создании модели в программе Google Sketchup Pro использоваться не будет.

Но всё же он будет нам полезен. Так как в нем хранятся координаты прямоугольной области в которую вписано наше полигональное строение, данные координаты будут нам полезны для указания центра начала координат 3D модели в программе MicroGISEditor.

Итак, мы получили DXF файл содержащий форму объекта и точку геометрического центра (начало координат) полигонального объекта. Осталось только загрузить данный файл в программу Google Sketchup Pro. Для этого в Google Sketchup Pro выполним: "Файл" --> "Импорт" --> Файлы AutoCAD (*.dwg, *.dxf) --> В параметрах импорта установить единицы измерения "метры" --> "ОК" --> "Открыть".

Google Sketchup Pro импорт DXF файла

По команде "Открыть" в рабочем окне программы появятся контуры нашей модели. Далее необходимо оценить ориентирование модели относительно координатных осей и определить место начала координат.

Контуры строения получеенные 2 способом Контуры строения получеенные 1 способом

Из примера видно, что за центр координат принят нижний левый угол прямоугольника описывающего контуры нашей модели. Из созданного (в программе CityGuide GeoConstructor) ранее файла XML выделяем координаты левого нижнего угла описующего прямоугольника и вводим их в поля координат геометрического центра (начала координат) строения в программе MicroGISEditor.

Теперь необходимо проверить стыковку линий и можно переходить к созданию каркаса нашей 3D модели.

Создание каркаса 3D модели

Используя инструмент Линия, описываем контур здания, как цельный объект. Далее, с помощью инструмента Тяни/Толкай поднимаем модель на необходимую высоту. Контроль размеров, осуществляется инструментами Рулетка и Указатели рамеров.

Ориентирование по координатным осям - выполнится автоматически. Вот что получилось:

Создание каркаса 3D модели

Примечание: Приведен сокращенный вариант для общего понимания.

Наложение текстур

Теперь нам необходимо разместить на плоскостях (Face) нашей модели текстуру, которую мы подготовили чуть раньше. Выбираем инструмент Заливка . У нас откроется окно Материалы. Нам нужно создать новый материал, который будет содержать нашу подготовленную текстуру. Для этого в открывшемся окне Материалы, выполняем команду Создать материал... .

Окно выбора материалов

Откроется еще одно окно. Вписываем там название нашего материала. Рекомендуется использовать латинские буквы нижнего регистра и арабские цифры. Далее производим выбор текстуры и экспериментальным путем устанавливаем её размеры.

Окно создания материала

Жмем ОК. В окне Материалы появится наша текстура. После этого, находясь в режиме Заливка, курсором указываем полигон, на который хотим нанести текстуру. Получим следующее:

Наложение текстуры на плоскость

Далее необходимо растянуть нужный участок текстуры (участок, на котором расположена часть, необходимая для покрытия плоскости). В режиме Выбора, выделяем панель, покрытую тестурой, кликом правой кнопки мыши. В появившемся контекстном меню выполняем команды Текстура --> Положение. В результате видим следующую картину:

Коррекция положения текстуры на плоскости

Для совмещения текстуры с плоскостью нам представлены 4 цветных маркера. В основном, нам понядобятся красный и зеленый маркеры. Красный маркер - это метка нулевых координат текстуры. При однократном нажатии на него левой кнопкой мыши, появляется возможность перемещать маркер (правило справедливо для всех маркеров). Зеленый маркер - управление масштабом и разворотом текстуры. Управляя цветными маркерами, добиваемся наилучшего наложения текстуры на плоскость. По аналогиии заполняем текстуруй все остальные полигоны. В итоге у нас готов объект, полностью заполненный текстурой:

Пример объекта, заполненного текстурой

Теперь, подложку можно разблокировать (командой из контекстного меню правой кнопки мыши) и удалить. Объект готов.

Ориентирование 3D модели

Перед экспортом 3D модели в конечный формат, для последующего использования в навигационных приборах, нам необходимо повернуть ориентирование 3D модели относительно осей координат и при необходимости произвести коррекцию.

Ориентация координатных осей для некоторых форматов/систем:

Ориентация координатных осей в программе Google SketchUp Pro:

• Красная (X) - в сторону востока.

• Зеленая (Y) - в сторону севера.

• Синяя (Z) - в небо.

Ориентация координатных осей в CityGuide:

• Красная (X) - в сторону востока.

• Зеленая (Y) - в сторону севера.

• Синяя (Z) - в небо.

Ориентация координатных осей в GARMIN:

• Красная (X) - в сторону востока.

• Синяя (Y) - в сторону севера.

• Зеленая (Z) - в сторону земли.

Если построение модели выполнялось одним из выше перечисленных способов - дополнительные довороты выполнять не нужно. Но, если при построении модели альтернативным способом, необходим доворот - делается это следующим образом. Выделяем всю модель: Правка --> Выделить всё. Выбираем инструмент Повернуть. Подводим курсор (транспортир) к нулевым координатам так, чтобы появившаяся шкала стала кросной (поворачивать будем относительно красной оси). После поворачиваем строение на 90 градусов. В итоге, наше строение должно быть расположено следующим образом:

Перевернутая на 90 градусов 3D модель

Экспорт 3D модели в OBJ формат

Теперь нашу модель необходимо конвертировать в понятный для GARMIN формат. А это файлы формата OBJ и MTL. Выполняем: Файл --> Экспорт --> 3D Модель... . В появившемся окне проводника Windows, указываем директорию и имя экспортируемой модели. Перед экспортом, необходимо задать условия экспорта, путем нажатия на кнопку Параметры и установки соответствующих значений:

Когда установки сделаны, необходимо выполнить экспорт. В итоге мы получим 2 файла *.obj и *.mtl. Там же будет папка, в которой расположена наша текстура. После конвертации программа выдаст окно с результатами. Необходимо обратить внимание на выделенные строки. Экспорированная модель должна содержать только: 1 материал и 1 текстуру.

Окно результатов экспорта в OBJ формат

Текстуру из полученной папки необходимо разместить рядом с фалами *.obj и *.mtl. Однако в таком случае необходимо будет внести изменения в файл *.mtl. *.mtl файл - текстовый, поэтому открываем его обычным "Блокнотом" (рекомендовано Notepad++). Находим строку "map_Kd 0/М_0.png". Заменяем ее (по аналогии) на "map_Kd М_0.png". Это ссылка на путь к нашей текстуре. Если необходимо переименовать файл текстуры, необходимо внести изменения в файл *.mtl. Главное помнить, что название файла текстуры должно содержатьтолько латинские буквы нижнего регистра и арабские цифры. Если необходимо переименовать файл *.mtl, для этого необходимо внести изменения в файл *.obj (текстовый формат). Нас интересует запись "mtllib 0.mtl". Это и есть путь к файлу *.mtl.

Контроль результатов

Осталось только подключить 3D модель к векторной карте и выполнить предварительный просмотр:

Окно предварительного просмотра 3D модели

О том, как присоединить модель к полигональному объекту векторной карты, а также как управлять просмотром 3D модели - описано выше.